Maxlm DL6 日本語マニュアル

このドキュメントは、Diffraction Limited社 「Maxlm DL V6.20」時点(2019年)

のMaxIm-DL.chm (英語HTMLファイル)に基づき、日本語翻訳して編集・作成

したものであります。

【ハイパーリンク使用時の補足説明】

ハイパーリンクで目的のドキュメント画面を表示後、「戻る」ボタンで元のドキュメント画面に戻らない

場合は、画面左側の（元のドキュメント）目次項目名をクリックして下さい。

2020/09/03 Japanese translation by Toshihito Watanabe


前書き

前書き

シアンイメージング®MaxIm DL

Diffraction Limitedによるシアンイメージング®MaxIm DLへようこそ。

Diffraction Limitedは、幅広い科学用イメージング製品を製造しています。これには、SBIG®カメラ、オートガイダー、補償光学、およびフィルターホイールが含まれます。 MaxPoint望遠鏡モデリングおよび補正ソフトウェア。クイックフリンジ干渉分析ソフトウェア。 MaxDome IIドームコントロールシステム。とBoltwoodクラウドセンサー。

MaxIm DLは、天文イメージングやその他の低照度レベルのアプリケーション向けに特別に設計されています。科学グレードのCCDカメラ、DSLRカメラ、低価格のCCDイメージャ、およびWebカメラやその他のビデオソースを操作します。また、フィルターホイール、フォーカサー、オートガイダー、望遠鏡、フォーカルプレーンローテーター、および展望台のドームも制御します。さまざまなハードウェアが、ASCOMドライバhttp://ascom-standards.org/および独自のサードパーティ製プラグインドライバの両方を介してサポートされています。 MaxIm DLには、さまざまな画像処理および分析機能も含まれています。

MaxIm DLは、さまざまなレベルの機能を備えた、さまざまなレベルで利用できます。したがって、マニュアルの一部のセクションは、購入したライセンスには適用されない場合があります。追加機能が必要な場合は、当社のWebサイトhttp://www.cyanogen.com/ からアップグレードを入手できます。

クイックリンク

リリースノート

製品レベル

チュートリアル

対応カメラ

対応フィルターホイール

明るさとコントラストを調整

ビデオチュートリアル

いくつかのオンラインビデオチュートリアルがhttp://www.cyanogen.com/maxim_tut.phpから入手できます。

マニュアル編成

ヘルプを参照している間は、[目次]タブを表示したままにしておくと、ナビゲートがはるかに簡単になります。章は次のように論理的にレイアウトされています。

1. 前書き - このセクションには、リリースノート、使用許諾契約、およびクレジットと著作権情報が含まれています。

2. インストールとアップグレード - システム要件、インストール手順とトラブルシューティング、およびアップグレードとテクニカルサポートの入手に関する情報。

3. 基本 - MaxIm DLを使用する際に知っておくべき基本事項。あなたが知っておくべきである典型的な "ペイント"タイプのプログラムとのいくつかの重要な違いがあります。

4. チュートリアル - MaxIm DLについて学び始める場所です。チュートリアルの手順のほとんどは、機器シミュレータを使用して自宅で練習できます。

5. MaxIm DLによる画像処理 - 画像のキャプチャと処理の両方を含む、イメージングに関する一般的な背景。

6. 機器設定 - カメラ、オートガイダー、フィルターホイールに焦点を当てて機器を設定する方法。

7. 他のソフトウェアとの連携 - 人気のあるプラネタリウムプログラムなど、他のソフトウェアへのMaxIm DLの接続に関する情報。

8. コマンド - 最もよく使われるセクション これはデフォルトのMaxIm DLメニューレイアウトとまったく同じように構成されているので、すべてのコマンドに関する情報を見つけるのはとても簡単です。

9. スクリプト - スクリプト作成およびCOM / ActiveXを介したカスタムソフトウェアからのMaxIm DLの制御に関する情報。

10. 用語集 - マニュアルの中で遭遇する用語の定義。

製品レベル

MaxIm DLは、次のようにさまざまな製品レベルで利用できます。

l MaxIm DL Basicは、Meade DSIやOrion StarShootなどのWebカメラやローエンドの天文カメラのユーザーに適した入門レベルのパッケージです。

l MaxIm DL IPは、完全な画像処理および分析機能を提供しますが、計測制御や画像キャプチャは提供しません。

l MaxIm DSLRには、一般的なDSLRカメラモデルとBasicがサポートするすべての機器のサポートが含まれています。望遠鏡とフォーカサーの制御、およびスクリプトも含まれます。

l MaxIm DL Proは科学グレードCCDカメラのサポートを含むすべての機能を提供します。

l MaxIm DL Pro Suiteは、MaxIm DL Proとマックスポイントのバンドルです。

l MaxIm LTはSBIG Alumaカメラと一緒に配布されます。現在製造されているSBIG / Diffraction Limitedカメラのみをサポートします。このバージョンは基本的な画像処理を持ち、観測装置を制御しません。

このユーザーマニュアルは利用可能なすべての機能について説明しています。購入した製品レベルによっては、すべての機能にアクセスできない場合があります。

ユーザーはhttp://www.cyanogen.com/ のWebストアを使用して製品レベル間でアップグレードできます。

次の表は、製品レベルの違いを説明しています。 MaxIm DL Pro Suiteについては、MaxIm DL Proコラムを参照してください。サポートされているカメラのレベル別の内訳については、以下を参照してください。

主 な 特 徴 | IP | Basic | DSLR | Pro | LT
Com/ActiveX Scripting | ○ |  | ○ | ○ |
Image Processing Plug-ins | ○ |  | ○* | ○ |
Third-Party Camera Plug-in Support |  |  |  | ○ |
Built-in Planetarium |  |  |  | ○ |

計 装 制 御 | IP | Basic | DSLR | Pro | LT
Scientific-Grade Camera Control* |  |  |  | ○ | ○*
DSLR Camera Control* |  |  | ○ | ○ |
Webcam/DSI Camera Control* |  | ○ | ○ | ○ |
Filter Wheel Control |  |  |  | ○ | ○*
Autoguider Control |  | ○ | ○ | ○ | ○*
AO Control |  |  |  | ○ | ○*
Dome Control |  |  |  | ○ |
Focuser Control |  |  | ○ | ○ |
Telescope Control |  |  | ○ | ○ |
Observatory Webcam Display |  |  |  | ○ |
ASCOM Switch Control |  |  |  | ○ |
Davis Weather Station Integration |  |  |  | ○ |
Boltwood Cloud Sensor Integration |  |  |  | ○ |

制 御 機 能 | IP | Basic | DSLR | Pro | LT
Built-in Catalogs |  |  | ○ | ○ |
Multiple Exposure Presets |  | ○ | ○ | ○ | ○
Autosave Sequences |  | ○ | ○ | ○ | ○
Scheduled Exposures (eclipse) |  |  | ○ | ○ |
Visual Focus Tools |  | ○ | ○ | ○ | ○
Autofocus |  |  | ○ | ○ |
Capture Mosaic |  |  |  | ○ |
Dithering |  |  | ○ | ○ |
Astrometric Resynchronization |  |  |  | ○ |
Offset Tracking |  |  |  | ○ | ○
Guider Filter Compensation |  |  |  | ○ | ○
Tracking Error Graph |  |  | ○ | ○ | ○
Tracking Log |  | ○ | ○ | ○ | ○
Tracking Alarms |  |  | ○ | ○ | ○
Move (via autoguider pulse) |  | ○ | ○ | ○ | ○
Automatic Star Chart Overlay |  |  |  | ○ |
Calibrate Shutter Latency |  |  |  | ○ |
Automatic Observatory Shutdown |  |  |  | ○ |
Automatic Pointing Refinement |  |  |  | ○ |
Automatic Pier Flip |  |  |  | ○ |
Automatic Shutdown |  |  |  | ○ |
Multi-Star Autoguiding |  | ○ | ○ | ○ | ○
Differential Autoguiding |  |  |  | ○ | ○
Exposure Auto Script |  |  | ○ | ○ |

ファイルメニュー | IP | Basic | DSLR | Pro | LT
New/Open/Revert/Save/Close | ○ | ○ | ○ | ○ | ○
Read/Write AVI Files | ○ | ○ | ○ | ○ | ○
Reads DSLR RAW Files | ○ |  | ○ | ○ |
Batch Save/Convert | ○ |  | ○ | ○ |
Print | ○ | ○ | ○ | ○ | ○
Load/Save Configurations | ○ |  | ○ | ○ |
Run Script | ○ |  | ○ | ○ |

編集メニュー | IP | Basic | DSLR | Pro | LT
Annotate Images | ○ |  |  | ○ |
Mosaic | ○ |  |  | ○ |
All Other Edit Features | ○ | ○ | ○ | ○ | ○

表示メニュー | IP | Basic | DSLR | Pro | LT
Pan/Zoom | ○ | ○ | ○ | ○ | ○
View Full Screen | ○ | ○ | ○ | ○ | ○
Screen Stretch Window | ○ | ○ | ○ | ○ | ○
Information Window | ○ | ○ | ○ | ○ | ○
Pan Window | ○ | ○ | ○ | ○ | ○
Zoom Window | ○ | ○ | ○ | ○ | ○
FITS Header Window | ○ | ○ | ○ | ○ | ○
Graph Window | ○ |  |  | ○ |
Log Window | ○ |  | ○ | ○ | ○
Batch Process Window | ○ | ○ | ○ | ○ | ○
Virtual Keypad |  |  | ○ | ○ |
Night Vision Mode |  | ○ | ○ | ○ | ○
Animate/Blink | ○ | ○ | ○ | ○ | ○
Equalize Screen Stretch | ○ | ○ | ○ | ○ | ○

分析メニュー | IP | Basic | DSLR | Pro | LT
PinPoint Astrometry | ○ |  |  | ○ |
Photometry | ○ |  |  | ○ |
FFT Analysis | ○ |  |  | ○ |

プロセスメニュー | IP | Basic | DSLR | Pro | LT
Intelligent Image Calibration | ○ | ○ | ○ | ○ | ○
Align Images | ○ | ○ | ○ | ○ | ○
Stack Images | ○ | ○ | ○ | ○ | ○
Remove Bad Pixels | ○ |  |  | ○ | ○
Add Noise | ○ |  |  | ○ |
Remove Bloom | ○ |  |  | ○ | ○
Remove Pedestal | ○ | ○ | ○ | ○ | ○
Resize/Double Size/Half Size | ○ | ○ | ○ | ○ | ○
Make Pixels Square | ○ | ○ | ○ | ○ | ○
Stretch (linear/log/gamma) | ○ | ○ | ○ | ○ | ○
Histogram Specification | ○ |  |  | ○ |
Curves | ○ | ○ | ○ | ○ | ○
Levels | ○ | ○ | ○ | ○ | ○
Threshold | ○ |  |  | ○ |
Pixel Math | ○ |  | ○ | ○ | ○

フィルターメニュー | IP | Basic | DSLR | Pro | LT
Kernel Filter | ○ | ○ | ○ | ○ | ○
FFT Filter | ○ |  |  | ○ |
Unsharp Mask Filter | ○ | ○* | ○ | ○ | ○*
Digital Development | ○ | ○* | ○ | ○ | ○*
Range-Restricted Filters | ○ |  | ○ | ○ |
Rank Filter | ○ |  |  | ○ |
Local Adaptive Filter | ○ |  |  | ○ |
Rotational Gradient Filter | ○ |  |  | ○ |
Wavelet Filter | ○ |  | ○ | ○ |
Deconvolve | ○ |  |  | ○ |
Flatten/Remove Gradient | ○ |  | ○ | ○ |

カラーメニュー | IP | Basic | DSLR | Pro | LT
Combine Color (RGB, LRGB) | ○ | ○ | ○ | ○ | ○
Color Stack | ○ |  |  | ○ |
Split Tricolor | ○ |  | ○ | ○ | ○
Convert to Mono | ○ |  | ○ | ○ | ○
Pseudo Color | ○ |  |  | ○ |
Convert Color (de-bayer) | ○ | ○ | ○ | ○ | ○
Color Balance | ○ | ○ | ○ | ○ | ○
White Balance | ○ |  | ○ | ○ |
Realign Planes | ○ |  | ○ | ○ |
Adjust Saturation | ○ |  | ○ | ○ |
Remove Background Color | ○ |  | ○ | ○ |
Color Smoothing | ○ |  | ○ | ○ |
Color Adjust (graphical) | ○ |  | ○ | ○ |
Narrowband Blending | ○ |  |  | ○ |
Quick Color | ○ | ○ | ○ | ○ | ○

そ の 他 | IP | Basic | DSLR | Pro | LT
Supernova Search Tool support | ○ |  | ○ | ○ |
Supports third party control software |  |  | ○ | ○ |

*印 下記の注意事項をご覧ください。

スクリプティング

基本機能はMaxIm DL Proでのみ利用可能であるため、MaxIm DSLRの一部のスクリプト関数は利用できません。

FFTフィルタ

コマンドがオプションでFFTフィルターを使用していて、FFTフィルターが使用される製品レベルでサポートされていない場合、それらはそのコマンドでは使用できません。

MaxIm DL Basicでサポートされているカメラ

MaxIm DL Basicはウェブカメラと入門レベルのカメラをサポートします。

l フィッシュキャンプヒトデ

l Lumenera（全モデル）

l ミードDSI

l ミードLPI

l ミード208XT、216XT

l SAC 10

l SBIG ST-4

l SBIG STV

l Orion StarShoot（G3を除く）

l ビデオDirectShow

l シミュレータ

Imaging Source、Orion StarShoot Planetary、Watecなど、すべてのビデオカメラとWebカメラはVideo DirectShowでサポートされています。

MaxIm DSLRでサポートされているカメラ

プラス以上：

l キヤノンEOS DSLRシリーズ

l ニコンDSLRシリーズ

l オリンパスDSLRシリーズ

MaxIm DL Proでサポートされているカメラ

すべてのサードパーティ製プラグインとASCOMカメラドライバを含むすべての利用可能なモデル。

サポートされているすべての既知のカメラの完全なリストについては、カメラとオートガイダーの設定を参照してください。 追加のカメラモデル用のプラグインは、カメラの製造元から直接入手できます。

MaxIm LTがサポートする機器

すべてのSBIG Alumaモデル。

2014年以降に製造されたすべてのSBIG STF、STT、STXL、およびSTXモデル（古いUSBモデルは機能する可能性がありますが、動作が保証されているわけではありません）。

上記のカメラと互換性があるように設計されたすべてのSBIGフィルターホイール。

SBIG AO-8AおよびAO-X補償光学アクセサリー。 （より古いモデルは機能するかもしれませんが、動作することが保証されていません。）

バージョン6の新機能

これは、Cyanogen Imaging®MaxIm DLバージョン6の新機能の一部です。詳細については、コマンドリファレンスを参照してください。

その他の変更および更新についてはリリースノートも参照してください。

l クイックカラー

¡ 生のRGBベイヤーエンコード画像をモノクロではなくカラーで見る

¡ 速度のために最近隣復号を使用します。

¡ 画像は実際には修正されていないので、ダークサブトラクションなどを劣化させません。

¡ ユーザーは画像処理の前に最適な品質を得るために色変換を実行する必要があります。

l 狭帯域画像ブレンディングツール

¡ 任意の数の画像平面を積み重ねる

¡ 各フィルタ帯域に合わせて波長を選択

¡ 複数の波長を混合するために同じフィルタを複数回挿入できます

l Photometryコマンドへのメジャーアップグレード

¡ スタックツールに似たグループベースの分析

¡ マルチスペクトル解析

¡ 無制限の入力ファイル

¡ 品質に基づいて画像を拒否する

¡ アストロメトリックまたはオートスターマッチスター識別

l PinPoint V6のサポート

¡ 全天解決のためのAstrometry.net統合

¡ UCAC4のサポート

¡ より堅牢な解決のためのホットピクセルの検出と削除

¡ 点広がり関数フィッタの改善

¡ 廃止されたカタログGSC（未修正）およびUSNO SA 2.0の非推奨サポート

¡ 「モードレス」になり、他のコマンドなどを使用して画像を切り替えるときに[PinPoint]ダイアログボックスを開いたままにできるようになりました。

l ASCOMスイッチ制御

¡ 電源、照明、機器の再起動などのハードウェアスイッチを制御します。

l 展望台ウェブカメラの統合

¡ ウェブカメラによる展望台内部のライブビュー

¡ スイッチコントロールパネル（照明器具などに便利）

l 内蔵デイビスウェザーステーションのサポート

¡ 現在の気象状況を表示する

¡ 画像のFITSヘッダに天気情報を追加する

l 内蔵Boltwood Cloud Sensorのサポート

¡ 現在の気象状況を表示する

¡ 画像のFITSヘッダに天気情報を追加する

l 自動装置シャットダウン機能

¡ トリガーは次のとおりです。

¡ 日の出

¡ 市民、航海、または天体の夕暮れ

¡ ターゲット低

¡ 自走喪失（雲など）

¡ クラウドセンサーの警告

¡ シャットダウンシーケンスを実行する

¡ シャットダウンカメラ

¡ パーク望遠鏡

¡ ドームを駐車して閉じる

l マルチスター自動ガイディング

¡ 見る効果を減らすための複数の星の平均測定

l SBIG差動ガイダーアクセサリーのサポート

¡ 別のガイドスコープを備えたたわみのない自動ガイド

l 1軸または2軸ディザ操作

¡ マウントスティクションサイクルを引き起こさないようにする

l Exposeコマンドでの自動スクリプト実行

¡ 変更前または変更後に画像を保存するためのオプション

¡ かすかな画像などに「クイックルック」フィルタを実行するのに便利です。

l PinPointを使用した自動ポインティング改良

¡ 望遠鏡の位置を確認するためにポインティング露光を行います

¡ 自動的に再同期する

¡ 中心を正確にターゲットに

l 自動桟橋反転

¡ 望遠鏡の接近限界を検出する

¡ イメージングシーケンスを一時停止する

¡ 桟橋で望遠鏡を反転

¡ 自動ポインティング改良

¡ ガイドスターの位置を変更する

¡ 画像シーケンスを続ける

l 空のブックマーク位置

¡ 正しい上昇と下降

¡ 回転角度

¡ 現在の望遠鏡の位置を保存する

¡ 負荷現在の解決位置

¡ 後藤ブックマーク

¡ ブックマークを読み込んで保存する

l ユーザーは未使用の天文台ウィンドウのタブを隠すことができます

¡ 実際に使用している機器のタブのみが表示されます。

l 模擬望遠鏡パーク

¡ 望遠鏡を停止位置まで回転させる

¡ 恒星追跡をオフにする

l ASCOMデバイスのスレッド化

¡ 望遠鏡、ドーム、フォーカサー、ローテーターのすべてのインターフェースがフルスレッドになりました

¡ ユーザーインターフェイスの反応をよくします

¡ デバイスドライバがロックアップした場合にユーザインターフェイスのロックアップを防止

l 強化されたカメラインターフェース

¡ カメラのダウンロードはスレッド化されました

¡ ダウンロード中のユーザーインターフェースの遅れを解消

l より多くの画像処理フィルタオプション

¡ Flatten Backgroundでフィットプロファイルを保存する

¡ ガウスぼかしオプションにアンシャープマスクとデジタル現像を追加

l キャリブレーションウィザードを再設計し、すばやく簡単にキャリブレーションフレームを設定

l PDFマニュアルサポート - 必要に応じてインターネットからダウンロード

l その他多くのマイナーな機能強化と「内部的」な機能強化

リリースノート

Version 6.20

監視制御：タイムアウト処理やステータス/エラーレポートの改善など、ASCOM監視条件の改善。 データのタイムスタンプが表示され、現在の状態が示されます。

Alumaカメラ：更新されたドライバーとプラグイン。 自動ファン速度制御機能が追加されました。 マイナーなバグ修正。

SBIG AO：スレッドモードで実行する場合（推奨）、AOコントロールウィンドウにWindowsタスクバーアイコンが表示されるようになりました。

Version 6.19

観測所制御：ASCOM観測条件のサポートが追加されました。 気象状況の表示を再編成および改善しました。 監視条件をサポートする新しいFITSキーワードが追加されました。 ユーザーは、HTMLページ形式を編集して、天気表示をカスタマイズできます。

SBIG AO：メインシャッターとオートガイダーシャッターの個別管理を含むシャッター制御の改善、および制御ステートマシンの強化。 シャットダウンプロセスを含む信頼性の向上。 改善されたロギングとステータス表示。 FITSヘッダーにガイドチップEGAINパラメーターが追加されました。

測光：エクスポート機能が改善されました。

Canon：5DMkIVのミラーロックアップ処理を追加しました。 JPEGモードのビニングの問題を修正しました。

PinPoint：検索エリアのデフォルトの修正。

その他：追加のログとエラーメッセージが追加されました。 スクリプトインターフェイスのマイナーな修正。 範囲外のASCOM望遠鏡の位置報告に対する保護が追加されました。

Version 6.18

SBIG：スクリプトからAOを調整する際のビニングの問題を修正しました。 メインカメラとガイドヘッド間でシャッター操作が重複する問題を修正しました。 古いSTシリーズカメラのシャッター/フィルターホイール検出ロジックが改善されました。 スクリプト経由で実行する場合、AOコントロールがモーダルエラーダイアログをポップアップする問題を修正しました。

DLイメージング：読み出しモードのサポートが改善されました。 ファームウェアアップロードプロセスのエラーメッセージが改善されました。 速度パフォーマンスの改善。 マルチセンサー処理の改善。

その他：ロギングおよびステータス表示が改善されました。 セレクタがキャンセルされた場合、ASCOMダイレクトガイドオプションは以前の設定を保持するようになりました。 天頂限界の持続性に関する問題を修正しました。 Astrometric Resyncを使用する場合のJNow / J2000の混乱の問題を修正しました。

Canon：Canon 1200Dの検出に関する問題を修正しました。

Version 6.17

製品レベル：新しいMaxIm LT製品レベルが追加されました。 MaxIm LTはSBIG Alumaカメラで使用され、STI、STF、STT、STXL、およびSTXモデルもサポートします。

DL Imaging：Diffraction Limitedが作成した新しいカメラモデル用の新しい「DL Imaging」ドライバ。 これには、すべてのSBIG Alumaモデルが含まれます。

SBIG Universal：廃止されたフィルター変更後の自動公開機能を削除しました。 廃止された「Cal Pause」機能をSBIG AOドライバーから削除しました。

Canon：Canon 6D Mark IIおよび200D / Rebel SL2のサポートを追加しました。

Nikon：D5、D500、D850、D5600、およびD7500モデルのサポートが追加されました。

フォーカサー：Optecフォーカサーのサポートの改善。 温度補正が有効なときにフォーカスコマンドを送信できるようになりました。

その他：新しいプログラムアイコン。 ログの改善。 インストーラーをInstallShield 2018に更新しました。Photonsウィザードの問題を修正しました。 SequenceRunningオートメーションプロパティを修正しました。 Photometry CSVエクスポートの問題を修正しました。 その他のさまざまなマイナーな修正。

Version 6.16

スクリーンストレッチ：フローティングストレッチモードが改善されました。

Version 6.15

自動ガイド：パフォーマンスと信頼性が向上した、新しいマルチスターガイドの実装。 トラックボックスのサイズをマルチスターガイド用に調整できるようになりました。

フィルター：デジタル開発およびアンシャープマスクフィルターで、ガウスぼかしピクセル半径を整数ではなく浮動小数点入力にして、より細かく制御できるようにしました。

SBIG：SBIG Alumaカメララインに必要な新しいSBIG Gen 3ドライバーのサポートを追加しました。 また、更新されたSBIGユニバーサルおよびAOドライバー-さまざまな内部改善と修正。

ASCOMカメラ：古いASCOM V1カメラドライバーのReadoutModeの問題を修正しました。

Nikon D750：画像品質の選択に関する問題を修正しました。

製品レベル：MaxIm LTが追加されました。 現在製造されているSBIGカメラにフル機能のカメラ制御と基本的な画像処理を提供します。

Version 6.14

自動ガイド：自動ガイドアルゴリズムは、信頼性と保守性を改善し、将来の機能拡張をサポートするために完全に再構築されました。ガイド星の検出と評価が改善されました。ステータスログとエラーレポートは、[ガイド]タブ内とログ機能の両方で大幅に強化されました。ガイド星SNRが表示されます。誘導中に変化する空の状態を簡単に評価できるようにするため、誘導が開始されると、ガイドスターウィンドウのスクリーンストレッチがフローティングに強制されるようになりました。キャリブレーションは、中断された場合に望遠鏡を元の開始位置に戻そうとします。

SBIG AO：スレッド化をサポートするために、SBIG w / AOフィルターホイールの選択が可能になりました。 AOを操作するユーザーは、そのオプションを選択する必要があります。オートダーク機能の改善。キャリブレーション中の星の認識の改善。改善された進行状況バーの表示。追跡速度の改善。シャッター管理の改善。ユーザーが間違ったガイドカメラの内部/外部設定で設定することに対する保護を追加しました。ユーザーはオートダーク機能を有効/無効にできるようになりました。シャッター制御ロジックの改善。

SBIGユニバーサル：ホイールの回転が停止する前に次の露光が開始する可能性のあるSTTフィルターホイールの問題を修正しました。 STTガイドカメラのシャッターが間違った状態のままになる可能性がある問題を修正しました。非常に短い露出の後に不必要な遅延を引き起こす可能性がある問題を修正しました。

ASCOMカメラインターフェイス：ReadoutModesサポートが追加されました。

キヤノン：5DS、5DSR、5D Mark IV、750D、760D、1DXM2、80D、1300D、および800Dのサポートが追加されました。

Nikon：D750画像サイズを修正しました。

色の変換：Truesense Sparse Colorカメラと新しいDSLRモデルのサポートが追加されました。

観測所：PinPointの代わりに望遠鏡のスルーを使用してキャリブレーションする場合の「Point Telescope Here」機能のキャリブレーションに関する問題を修正しました。黄wi時の表示を修正しました。

スクリーンストレッチ：新しいフローティングストレッチモード。これは、最小値と最大値の間のデルタが一定に保たれるという点で手動に似ていますが、バックグラウンドレベルが変化すると、最小値がそれを追跡するように調整されます。この新しいモードは、ユーザーが空の透明度の変化をより簡単に監視できるため、自動ガイド用です。

PinPoint：インストーラーを最新リリースに更新しました。望遠鏡の同期中の中心座標のわずかなオフセットを修正しました。

COMオートメーション：ガイダーサブフレームの寸法に関する問題を修正しました。 CCDCamera.MaxPixelレポートの改善。マルチスターおよび差動ガイドモードのステータスに関連するマイナーな修正。

一般：AIRMASSがFITSヘッダーに表示されない問題を修正しました。

Version 6.13

望遠鏡コントロール：[望遠鏡]タブに[ズーム]ボタンを追加しました。 ブックマークマネージャーのバグを修正しました。

カメラ制御：1台のカメラのみが接続されている場合のクーラーセットポイント表示が修正されました。 ダウンロード中の画像統計のクリアを防止しました。 強化されたASCOMカメラのエラーメッセージ。 自動スクリプト機能の問題を修正しました。 ミリ秒未満の露出をより適切に処理するために、露出時間の解像度が改善されました。

SBIG：STTシリーズカメラ用のRBI Preflashサポートを追加しました（SBIG Universal Driverとファームウェアアップデートの両方が必要です）。 SBIGカメラのスレッドサポートの改善。 カメラの交換に関連するカメラステータスの問題を修正しました。 内部および外部のシャッター操作を独立させました。

ニコン：カメラの状態の検出に関連するマイナーな改善。

Canon：いくつかのマイナーな内部改善。

Starlight Xpress：メーカーが提供する新しいカメラドライバーを含む。 11スロットを許可するようにフィルターホイールドライバーが更新されました。

PinPoint：ローカルAll Skyサーバーのサポートを追加しました。 期限切れのライセンスの自動PinPoint LEライセンスダウングレードが追加されました。 ACPレジストリに影響を与える可能性のあるインストールの問題を修正しました。

一般：可聴アラームは別のスレッドで実行されるようになりました。 測光ツールのマイナーな修正。 CBボタンが押されたときに、Color Convertでプレビューが正しく表示されるようになりました。 最大エントロピー機能の一時ファイルの処理が改善されました。

Version 6.12

カメラ制御：ASCOMカメラステータスレポートの改善。 自動シャットダウン後にクーラーの設定値を保持するグリッチを修正しました。 同期タイムアウトが増加しました。 エラー報告の改善。 自動ダークバッファ使用ログの改善。 スレッドの安定性が向上しました。

SBIG：SBIG UniversalプラグインとSBIG w / AOプラグインの両方でRBI事前フラッシュパラメータを制御するための設定を追加（サポートモデルのみ。カメラファームウェアの更新が必要な場合があります）。 SBIG Universal Advanced SettingsダイアログとAO Setupタブを再編成しました。 インターラインセンサーカメラのバイアスフレーム露光時間の問題を修正しました。

DSLR：ニコンのステータス表示が改善されました。 D5100およびD7000のピクセルサイズを修正。 いくつかのキヤノンモデルでミラーロックアップの検出に失敗する回避策を追加しました。 さまざまなマイナーな改善とバグ修正。

PinPoint：ディストリビューションがV6.1bに更新されました。

Version 6.11

ドキュメント：サポートされているWindows 10を明示的にリストするためにシステム要件を更新しました。 Windows 10では、プログラムの変更は必要ありませんでした。

DSLR：Nikon D810Aが完全にサポートされるようになりました。すべてのニコン製カメラの切断/シャットダウン操作が改善されました。 Nikonドライバーは、使用するカメラドライバーDLLのバージョンを選択するオプションを提供するようになりました。

観測所：カメラのウォームアップの完了の検出、すべてのカメラ操作の中断の確認、およびすべての切断コマンドの一部としてのカメラの自動ウォームアップを含む自動シャットダウンの機能強化。恒星追跡制御のユーザーインターフェイスを再設計し、外部のASCOMコマンドによる誤ったトリガーを防止しました。エラー処理の改善。

スクリプト：GetGuiderImageが間違った画像を返す問題を修正しました。 CoolerOnおよびSetTemperatureコマンドを連続して使用する問題を修正しました。

一般：暗視モードのさまざまな改善。イメージシーケンス番号の桁数を増やしました。基本的なカメラプラグインの最小露出時間の設定に関する問題を修正しました。 Atikカメラが温度を表示しない問題を修正しました。スレッド化されたRGBイメージのダウンロードに関する問題を修正しました。 ASCOMインターフェイスのスレッドの問題を修正しました。測光CSVファイルのインポートに関する問題を修正しました。

Version 6.10

観測所：自動シャットダウンでCCDクーラーをオフにできるようになりました。 スコープの自動中心校正の問題を修正しました。

カメラ制御：トラッキングエラーグラフビニングのサポートが追加されました。 カメラ2の統計表示が修正されました。 CCD温度レポートの問題を修正しました。

SBIG：AOの早期露光終了、SBIG Universalの分光ビニング、およびTDIモードのクロック同期を修正しました。 SBIG Universalは、起動時にシャッターを初期化するようになりました。

Version 6.09

天文台：桟橋のフリップおよびスルー制限の基礎となるアルゴリズムの大幅な改訂。洗練された洗練されたコントロール。カメラが接続されていない場合、ポストスルー露出を試行しなくなりました。ピンポイントアストロメトリーで画像が解決されるとすぐに、アストロメトリーデータが天文台ウィンドウで利用可能になります。メリダンラインの視認性が改善されました。自動シャットダウンアルゴリズムの改善。トラッキングエラーグラフの断続的なクラッシュを修正しました。オートフォーカスエラー処理の改善。

DSLR：Canon 7D Mark IIのサポートが追加されました。 Nikon D810、D810A、D610、D750、D4S、Df、D5300、D5500、およびD7200のサポートが追加されました。ビニングまたは読み出しモードの変更でクラッシュする可能性があるすべてのDSLRドライバーの問題を修正しました。 Nikon D810Aのカラーバランス設定を追加しました。

カメラ制御：マルチスレッドモードでのカメラ操作に関するいくつかの問題を修正しました。ガイドスターフェード可聴アラームを無効にする問題を修正しました。 [ガイド]タブの[オプション]メニューには、すべてのオートガイド画像を保存する[追跡画像の記録]オプションがあります。時々クラッシュを引き起こす可能性のあるカメラの切断に関する問題を修正しました。 ASCOMドライバーのエラーメッセージに関する問題を修正しました。ガイド星のフェード検出の改善。

画像表示：Quick Colorは、FITSヘッダーで有効なBayerパターンを示していない画像を無視するようになりました（つまり、情報がない場合はデフォルトでオンではなくオフになります）。

Davis Weather Station：TCP / IPサポートを追加しました（WeatherLink IPオプションが必要です）。

SBIG：プラグインを更新して、STXカメラの新しいTDIモード、および新しいインターラインSTFモデルのデュアルチャネル読み出しオプションをサポートします。スレッドモードで2つのSBIGカメラを実行する問題を修正しました。

Starlight Xpress：Starlight Xpressが提供する更新されたプラグイン。

Version 6.08

カメラ制御：スレッド化されたダウンロード速度が改善されました。 オートガイダーイメージの予期しない自動実行スクリプトを削除しました。

Roper（Princeton Instruments）-PIからの推奨ごとのシャッター処理を変更。 エラーメッセージの改善。

Canon：Canon 70Dのミラーロックアップサポートを追加しました。 「顔検出」モードの実行中にライブビューズーム5Xモードが動作しないという70D内部のバグを回避しました（現在は「顔検出」を強制的にオフにします）。

SBIG AO-X：星が実際に追跡されているときに「Guide Star Fade」が誤って報告されるバグを修正しました。

測光：メモリ管理、およびCSV出力に影響するタグなしオブジェクトの問題を修正しました。

PinPoint：以前に解決された画像の再解決に影響するバグを修正しました。

スクリプティング：CCDCamera.Filterプロパティの操作が強化され、自動保存シーケンスの実行中に現在のインデックスが返されるようになりました。 マルチスターガイドコントロールが追加されました。 ナローバンドブレンドツールへのアクセスが追加されました。 シャットダウンコマンドへのアクセスが追加されました。

キャリブレーション：FITS IMAGETYPフィールドの解釈を緩和して、他のプログラムで取得したキャリブレーションファイルをより確実に使用できるようにしました。

Version 6.07

Olympus DSLR：Olympusはカメラのコンピューター制御APIサポートを廃止しました。ドライバーはXPより新しいオペレーティングシステムでは動作しません。したがって、Olympusプラグインをディストリビューションから削除し、Obsolete Driver Packに移動しました。

ASCOMインターフェイス：2軸移動を妨げるガイダー出力コマンドの問題を修正しました。改訂されたV2仕様に準拠していないV1スイッチドライバーのサポートが追加されました。自動シャットダウン高度ベースのトリガーの問題を修正しました。

天文台：エラーメッセージが改善されました。非同期機器インターフェースインフラストラクチャに対するいくつかの改善。エラー後にオートフォーカスが再起動に失敗する問題を修正しました。

オートメーション：Document.PinPointSolveが新しいカメラ画像でのみ動作する問題を修正しました。オートメーションを介してファイルを保存するときのエラーメッセージが改善されました。

カメラ制御：Multi-Star Autoguidingにディザサポートが追加され、いくつかの不具合が修正されました。 「同期を介して調整」によってトリガーされるプログラムログに関連する問題を修正しました。

PinPointアストロメトリー：ガイダーイメージが自動ガイド中にダイアログフォーカスをつかむのを防ぎ、自動ガイド中の解決を効果的に防止しました。

測光：JDタイムスタンプ、測定エラー、DATE_OBS、気団、画像ファイル名のCSVエクスポートのサポートが追加されました。データをCSVファイルにエクスポートするための精度フィールドが保持されるようになりました。

SBIG：DSSスペクトログラフコントロール機能に関連するクラッシュを修正しました。 STT、STX、STXLカメラモデルの制御ファンのサポートが強化されました。 AOエラー処理の改善。 （注：ドライバーにバグ修正があるため、SBIGDriverCheckerを介して最新のSBIGドライバーに更新することをお勧めします。）

Version 6.06

SBIG AO：ガイダーリレーの状態検出に関する小さな問題を修正しました。ダークフレーム取得の前に明示的なガイダーフラッシュを追加しました。 （注：ドライバーにバグ修正があるため、SBIGDriverCheckerを介して最新のSBIGドライバーに更新することをお勧めします。）

ASCOMカメラ：画像バッファーが実際に利用可能になる前にカメラドライバーが画像準備完了を報告する状況に対する保護が追加されました（一部のドライバーは不明な理由でこれを行います）。

測光：メモリエラーの可能性から保護されています。 Photometry CSVエクスポートツールを介したJD Heliocentric FITSヘッダーデータのエクスポートのサポートが追加されました。

自動シャットダウン：ドームが駐車するのを待っていない機能に関する問題を修正しました。不可能な自動シャットダウンコマンドに対する保護を追加（例：存在しないハードウェアで機能を実行）

ローテーター：ローテーターを解決された画像に同期する問題を修正しました。

一般：PDFファイルコマンドの問題を修正しました。ヨーロピアンスタイルの数字をサポートするように、六十進法変換を更新します。ログの表示中に現在のログファイルが変更された場合に発生するクラッシュを修正しました。桟橋のフリップエラー状態のロギングを追加しました。

Version 6.05

メンテナンスリリース。 スクリプトの問題を修正します。

Version 6.04

SBIG AO：ファン制御を改善し、その他のいくつかのマイナーな内部改善を行いました。

カメラ制御：[すべての露出を保存]オプションが連続モードで機能するようになりました。 [停止時にダウンロード]オプションと組み合わせた連続露出モードの問題を修正しました。 スレッドのガイドおよび使用中に露出が途中で終了する問題を修正しました。 OBJECT FITSキーコードのマイナーな修正。 オフセット追跡ファイルの処理の改善。

オートフォーカス：バックラッシ補正の問題を修正しました。

ガイド：マルチスターガイドを使用する場合のトラッキングエラーレポートに関する問題を修正しました。

スクリプト：ImageReadyプロパティが時々失敗する問題を修正しました。

測光：いくつかのバグが修正されました。

観測所：ロックアップを引き起こす可能性のあるスレッドコードの問題を修正しました。

Version 6.03

マイナーメンテナンスリリース。 PinPoint解決後に発生する可能性がある情報ウィンドウの問題を修正しました。 更新されたPinPointは、一部のコンピューターに影響するインストールの問題を修正するために配布されます。 インターフェイスのタイムアウトによる誤った状態を回避するために、Sidereal Trackingチェックボックスのロジックを改善します。 フォーカサーインターフェイスのエラーチェックに関する問題を修正しました。

Version 6.02

マイナーメンテナンスリリース。 ライセンス登録の昇格に関する問題を修正しました。 機器制御用の追加のエラーチェック/保護コードを追加しました。 設定ファイルを手動でコピーした場合、V5固有のフォルダーパス情報の一部がV6に転送されないようにしました。

Version 6.01

バージョン6メジャーアップグレードの初期リリース-バージョン6の新機能をご覧ください。 主要な機能追加のため。

Canon：6Dサポートを更新し、100D、700D、および1200Dの「ベータテスト」サポートを追加しました。

Nikon：USBのみの長時間露光をサポートするカメラモデルのサポートを追加しました。 FX対DXクロップのサポートが追加されました。 D600に更新します。

廃止されたドライバーパック：すべてのパラレルポートおよびISAバスカメラに対する廃止されたカメラドライバーのサポートが中止されました。

Version 5.24

カラー変換：カラーバランス設定をカラーバランスからカラー変換コマンドに転送するボタンが追加されました。

天文台：駐車できない、または駐車時に望ましくない動作をする望遠鏡に「シミュレートされた公園」を追加しました。 望遠鏡に接続するときの追跡状態の処理が改善されました。

Canon：Canon 6Dのサポートを追加しました。 更新されたSDKバージョンの自動選択（古いモデルをサポートするため）。 60Dのミラーロックの問題を修正しました。 改善された温度データ抽出。 特定のモデルのライブビューでの不具合を修正しました。

SBIG AOプラグイン：カメラの読み取りが少し早すぎる問題を修正しました。 長い名前のカメラを検出するとクラッシュする問題を修正しました。

Roper PVCam：EMCCDカメラをサポートするようになりました。 サブフレームの問題を修正しました。 シャッター開閉遅延のサポートが追加されました。

ASCOMカメラ：ReadoutModeサポートが追加されました。

Andor：オプションセレクタを更新しました。

Nikon：D600、D5200、およびD7100のサポートが追加されました。 エラーログの改善。

Supernova Search Tool：Windows 8との互換性のために更新されました。

その他：FFT解析機能がマルチスレッド化されました。 3Dグラフのカラーパレットが更新されました。 TDIが望遠鏡の赤緯を読み取る際の問題を修正しました。 ウェーブレットフィルターがスクリプト可能になりました。 アダプティブピアフリップの改善。

Version 5.23

ガイド：新しいアダプティブピアフリップ自動ガイドオプション。

PinPointアストロメトリー：ソルブ出力は、桁精度がさらに向上しました。

Canon：Canonの新しいDLLは古いカメラモデルをサポートしないため、新しいまたは古いCanonドライバーを自動的に選択する新しい機能を追加しました。 Canon 1D Mark IIIの問題を修正しました。

修正：削除されたファイルがMRUリストから選択されたときに発生するクラッシュを修正しました。 新しい自動カラー変換設定を使用する場合のプロセスメニュースタックのクラッシュを修正しました。 バッチ処理の問題を修正しました。 手動の軸設定が選択されたときに、測光グラフが正しく表示されない問題を修正しました。 画像処理プラグインをアンインストールすると、必要に応じてUACの昇格が要求されるようになりました。

Version 5.22

Canon：60Da、5D Mark III、650D / Rebel T4 / Kiss X6i、および1D Xのサポートを追加しました。

Nikon：D4およびD800 / D800Eのサポートを追加しました。

Celestron：新しいモデルのサポートを追加しました。

色：正しい色変換設定の自動選択のための新しいオプションが追加されました。 現在、これはいくつかのカメラモデルでのみ機能します。 時間がたてばさらに追加されます。

修正：ACPでの作業、コンポーネントの登録が権限の昇格に失敗する問題、CCDCamera.ReadoutModeの問題など、スクリプトに関するいくつかの問題を修正しました。 編集/注釈のクラッシュを修正しました。 設定/すべて接続の問題を修正しました。

Version 5.21

メンテナンスリリース。 修正には、Windows 7 / Vistaで開いたマルチドキュメントファイル、特定のStarlight Xpressカメラ、およびグラデーションの削除が含まれます。

Version 5.20

一般：RAおよびDec位置入力の編集フィールドは、右クリックメニューを使用して、角度位置の自動解析および貼り付けをサポートするようになりました。 ラインプロファイルグラフのマイナーな改善。 コマンドロギングの改善。 画像のスワップに関する問題を修正しました（使用可能なメモリを増やすために使用されます）。 2010バージョンのMicrosoftランタイムライブラリに移動しました。

バッチ処理：バッチ処理コマンドでFITSヘッダーエディターをシーケンスできるようになりました。 つまり、FITSキーワードの編集を複数の画像に適用できるようになりました。 コマンドのソートに関するマイナーなバグも修正されました。

トラッキングエラーグラフ：散布図が追加されました。これにより、RAとDecの補正のバランスが取れているかどうかをより直感的に確認できます。オプションでアーク秒単位でエラーを表示できるようになりました。

キャリブレーション：CMOSセンサーの温度を報告するDSLRカメラを完全にサポートするようになりました。バイエルエンコードされたフラットフィールドには、全体のカラーバランスを維持しながら各ベイヤー平面を個別に再スケーリングする新しい機能を含む、再スケーリングのためのいくつかのオプションがあります。悪いピクセルマップが適用された場合にAutoguider画像を前景に持ってくる問題を修正しました。 [すべてに適用]は、グループごとに常に一意である不良ピクセルマップに影響しなくなりました。

シーケンス：自動保存機能は、XとYが異なる「分光」ビニングモードを処理できるようになりました。

SX Universal：CoStarオートガイダー、SXVR-H674（C）およびSXVR-H694（C）のサポートが追加されました。 SXV-H18ファームウェアの新しいバージョンで動作するようにプラグインを変更しました。

AO：AOコントローラをMaxIm DLに追加する新しいプラグイン機能が追加されました。現在、Orion SteadyStarをサポートしています（Orionのプラグインが必要です）。

Apogee：メーカーは、Apogeeプラグインの保守と配布について責任を負います。現在、既存のユーザーにアップグレードの問題が発生するのを避けるために、パッケージで以前のリリースを利用可能にしています。

ASCOMカメラ：シャットダウンコードが改善され、カメラの切断および再接続時に適切に機能するようになりました。

Canon 50D：50Dシャッターコントロールに再試行コードを追加し、Canonドライバーがシャッターをトリガーできないことがある問題を修正しました。

スタッキング：[Keep Individual Color Planes]を選択したときに表示されるFITSヘッダーのバグを修正しました。

天文台：カタログIDの選択が改善され、検索パラメーターが以前に入力されていても、すべての名前付きスターが常に表示されるようになりました。望遠鏡が高度の限界まで追跡しようとすると、望遠鏡の追跡が自動的に停止するようになりました。 [ステータス]タブには、太陽と月の上昇、通過、設定時間、ムーンフェイズとパーセント照明、天文、航海、市民のミステリーの時間が表示されるようになりました。スターチャートの右クリックメニューが改善されました。

スクリプト：背景色の削除がスクリプト可能になりました。

Version 5.18

キャリブレーションツールのシグマクリップとSDマスク機能の問題を修正しました。 改善されたファイルオープンエラーメッセージ。 生のビン化されたベイヤー配列カラー画像の処理の改善。 Celestronドライバーのマイナーな改善。

Version 5.17

スクリプト：新しいドキュメントイベントとアプリケーションイベントが追加されました。

画像処理：カラー変換コマンドに新しいカメラモデルが追加されました。 Windows 7でのFile Openのデフォルトのファイル形式の動作が改善され、エラーメッセージが改善されました。 Set Calibrationは、多数のマスターフレームを生成する際のメモリ使用量を削減するために調整されました。

カメラ制御：観測制御ウィンドウが選択したオブジェクトを報告していない場合、自動保存はFITSヘッダーのOBJECTキーワードを指定されたファイル名に自動的に設定するようになりました。 [ファイル]メニューの[設定]コマンドを使用して、OBJECTキーワードを上書きすることもできます。 一部の新しいCCDセンサーはビニング時にカラー画像を生成できるため、カメラドライバーがビニングされた画像の自動色変換を実行できる機能が追加されました。

Orion Parsec 10100C：マイナードライバーの更新。

Version 5.16

画像解析：新しいFFT解析コマンドが追加されました。測光AAVSOレポートの不具合を修正しました。

画像処理：ガウスぼかし（カーネルフィルター）の速度向上。 Set Calibrationでは、IMAGETYPのない画像を手動でグループに追加できるようになりました。 [台座の削除]コマンドバックグラウンド抽出の軽微な問題を修正しました。 Stackコマンドのエラーメッセージが改善されました。

カメラ制御：自動保存に「ライトフレーム間の遅延のみ」オプションが追加されました。フィルターフォーカスオフセットに関連するグリッチを修正しました。 「Windows 7 Basic」テーマを実行しているシステムでトラッキングエラーグラフを閉じる問題を修正しました。

Observatory Control：Statusタブは、読みやすくするためにHTMLを使用してフォーマットされ、ユーザーはレイアウトをカスタマイズするためにHTMLを変更できます。

Canon DSLR：600D（Rebel T3i）、1100D（Rebel T3）、1Ds Mark III、1D Mark IVなどの新しいモデルのサポートが追加されました。ミラーロックアップ遅延中に露出を中断できるようになりました。

Nikon DSLR：D3S、D40X、D5100、D7000などの新しいモデルのサポートが追加されました。

Celestron Nightscape：Celestron Nightscapeのサポートが追加されました。

Orion Parsec：Parsec 10100Cのサポートが追加されました。

SBIG：STXカメラの調整可能な速度設定を追加しました。廃止された「高速モード」読み出しオプションを削除しました。 AOプラグインとSTi間の非互換性を修正しました。

Version 5.15

Olympus DSLR：ドライバーを更新しました。 E-3、E-5、E-30、E-420、E-450、E-520、およびE-620の非公式サポートが追加されました。

SX：SXVR-H18で適切なシャッター操作を保証するためにシーケンスを変更しました。

カメラ制御：シャッターを持たないカメラのシンプルオートダーク機能の問題を修正しました。 更新されたMaxImIO.sysインストーラーユーティリティ。

Version 5.14

マイナーメンテナンスリリース。

SBIG：メインカメラの露出が途中で終了するSBIG AOの問題を修正しました。 また、外部ガイドヘッドを使用したカメラのクーラー出力レポートを修正しました。

QSI /キャリブレーション：ドライバーでSPEED機能とISOSPEED FITSキーワードを使用してQSIを促進するために、キャリブレーショングループのヒューリスティックに小さな変更が加えられました。 ISOSPEEDはもともとDSLRドライバーが使用するために予約されていたもので、これを使用すると、キャリブレーションでカメラがDSLRであると見なされます。

PinPoint：バージョン5.1.4に更新されました。

Version 5.13

カメラ制御：ガイドスターフェードの検出とレポートの改善。 FITSヘッダーにデュアルチップカメラのガイダー温度を記録して、ガイドフレームのキャリブレーションを支援します。 回転した画像の画像統計の計算に関する問題を修正しました。 ベーシックバージョンのトラックログサポートを修正しました。 自動接続時にCCDクーラーをオンにするオプションを[ファイル]メニューの設定に追加しました。

DSLR：Canon 60Dのサポートが追加されました。 現在のカメラモデルで使用可能な場合、センサー温度が画像メタデータから抽出され、FITSヘッダーに表示および記録されます。 Canon EOS 2ドライバーを再構築して、新しいモデルをサポートする柔軟性を高め、可能な場合は利用可能なISOリストなど、カメラからより多くの機能を直接自動検出できるようにしました。 CFモードへの保存は、連続露出モードと互換性があります。

SBIG：新しいST-Iカメラをサポートするためにプラグインを更新しました。

Starlight Xpress：M26Cのサポートが追加されました。

適応光学（AO）：ガイドタブコントロールビアを使用して、バンプコマンドをマウントに送信する方法を制御するようになりました。以前は、内蔵カメラリレーのみが利用可能でした。 SBIGとStarlight Xpress AOユニットの両方に影響します。

Apogee：AWF50-10Sフィルターホイールのサポートが追加されました。

FlipFlat：フィルターホイール1 /フィルターホイール2の混乱の問題を修正しました。また、最新のドライバーをサポートするために更新されました。

フォーカサー：フィルターホイールオフセットとバックラッシュ補正の間の非互換性を修正しました。

測光：タグ付けできるオブジェクトの数が増えました。

アニメーション：点滅中にラインプロファイル、情報、FITSヘッダー、ズームウィンドウを更新するようになりました。この更新を有効/無効にするオプションが追加され、大きな画像のパフォーマンスが向上しました。

キャリブレーション：以前に生成されたマスターグループがフォルダー内に存在する場合、マスターと交換はもう動きません。右下隅で終了するサブフレームのキャリブレーションに関する問題を修正しました。

PinPoint：更新されたPinPoint 5.1 DLLを配布しています。

オートメーション：新しいオートメーションプロパティとメソッドApplication.CreateCalibrationGroups、CCDCamera.GuiderAutoPierFlip、およびDocument.FilePathが追加されました。一部の古いキャリブレーションプロパティとメソッドは廃止されましたが、現在もサポートされていることに注意してください。

さまざまなマイナー修正。

Version 5.12

スタック：グループの自動生成に関する問題を修正しました。

ビデオDS：長時間露光のWebカメラポート選択の不具合を修正しました。

Version 5.11

Canon：最新のCanon SDKに更新されました。ミラーロックアップ検出の改善。 7Dの長時間露光モードを修正しました。 550D自動識別用の別の「エイリアス」を追加しました。ソフトウェアレベルの識別の不具合を修正。

Starlight Xpress：露光終了時の垂直方向のレジスタフラッシュが増加し、大きなセンサーが完全にフラッシュされるようになりました。一部のカメラモデルでの読み取りアーチファクトを防ぐために、読み取りの開始直前に温度監視を無効にします。

スタック：飽和した大きな星を含む画像の自動星マッチングを改善しました。フィルター名の余分な空白を無視し、複数のフィルター名の区切り文字としてコンマではなくセミコロンを使用するようになりました。

キャリブレーション：0,0座標で開始したときにサブフレームがキャリブレーションされない問題を修正しました。自動ワンショットカラー変換を使用した自動保存シーケンス中に自動キャリブレーションが失敗する問題を修正しました。

QSI：ベンダーのドライバーとの適切な同期を確保するために、プラグインドライバーはMaxIm DLと共に配布されなくなりました。

ASCOMカメラプラグイン、デュアルホイールドライバー、および自動保存機能のマイナーアップデート。

Version 5.10

Andor：自動ガイドのためにシャッターを開いたままにするオプションを追加しました。サブフレーム定義の問題を修正。

Canon：カメラモデルの自動選択を含むCanon EOS IIドライバーの大幅な改良。この変更では、ユーザーがドライバーの設定をリセットする必要があることに注意してください。ライブビューはパンとズームをサポートし、ウィンドウサイズを記憶するようになりました。 Canon 7DおよびRebel T2i（550D）の「ベータテスト」サポートが追加されました。一部のモデルのカラーバランスパラメーターが更新されました。

FITS：いくつかのFITSヘッダーキーが追加されました。 PIERSIDEは、ドイツの赤道儀に接続されたときに、桟橋側の情報を記録します。 READOUTMは、カメラに使用される読み出しモードを記録します。 JD_GEOは、露出開始の地理中心のユリウス日を記録します。 JD_HELIOは、露出中心点で太陽中心のユリウス日を記録します。

その他の更新と修正：望遠鏡インターフェイスは、望遠鏡のドライバーがJNowまたはJ2000.0の座標を必要とするかどうかを確認し、必要に応じて変換するようになりました。カラー画像のグラデーション除去処理の改善。カメラリンクが失敗したときのカメラコントロールのロックアウトを追加しました。 AAVSO測光データ形式の小さな修正。 [スクリーンストレッチ]ダイアログボックスのリソースリークを修正しました。 Set Calibrationは、Boxcar Filter設定を確実に記憶するようになりました。アラーム音の設定が時々失われる問題を修正しました。注釈のクラッシュを修正しました。 GPUSBがガイド開始時に長い遅延を引き起こす問題を修正しました。カメラを交換したときのクーラーセットポイントの混乱を修正しました。基本バージョンのコントロールビアドロップリストの問題を修正しました。ガイダーの整定中にシーケンスを停止すると、カメラのステータス表示の不具合が修正されました。

Version 5.09

観測所制御：[カタログ]タブから[解決された位置に同期]を許可します。フォーカサータブは、ドライバーから利用可能な場合、補正がアクティブなときに位置と温度を表示します。

画像表示：十字線表示に調整可能な中央ギャップを追加しました。スクリーンストレッチに、最小値/最大値を自動計算するときにホットピクセルを無視する新しいオプションが追加されました。

キャリブレーション：キャリブレーショングループごとに異なる不良ピクセルマップを適用する機能が追加されました。

不良ピクセルの削除：サブフレームを自動的に調整するようになりました。

スタック：画像の位置合わせパラメーターをエクスポートできるようになりました。まれなクラッシュを修正しました。 2つの星の配置は、タギング中の混乱を減らすために、円形カーソルに星番号をタグ付けします。

Orion：Parsec 8300Mおよび8300Cカメラのサポートが追加されました。 StarShoot Autoguiderの新しいDLLはOrionから提供されました。

Nikon：新しいモデルのサポートを追加しました。

Starlight Xpress：非SXメインカメラを実行しているときのディザリングのサポートが追加されました。 SX AOの切断時の断続的なクラッシュを修正しました。

SBIG：AOドライバーのファンイネーブル制御の不具合を修正。 ST-402とST-8300を区別できるように、カメラモデルの列挙方法を変更しました。

その他：Set Calibrationが空のグループのマスターフレームを作成しないようにします。自動保存シーケンス時間の見積もりが改善されました。画像処理のみのバージョンがスクリプトをサポートするようになりました。ポートの変更またはカメラの接続解除時に、オートガイダーの出力制御が解除されるようになりました。オートガイダーのフォーカスオフセットの問題を修正しました。 Apogeeドライバーのマイナーアップデート。注釈コマンドの問題を修正しました。 Open Photometry Fileコマンドの問題を修正しました。 ASCOMカメラドライバークーラーコントロールとASCOMダイレクトパルスガイドのバグを修正しました。

Version 5.08

OSサポート：サポートされるオペレーティングシステムのリストにWindows 7を追加しました（実際のソフトウェアの変更は不要です）。

レイアウトコマンド：新しい[表示]メニューのレイアウト機能が追加されました。これにより、ユーザーは画面ウィンドウの位置を保存および復元できます。これは、リモートデスクトップの使用時など、複数の画面解像度が使用されている場合に役立ちます。

Canon：Canon Rebel T1i（500D）のサポートを追加しました。 Canon 5D Mark II、50D、および500Dに新しいライブビューモードを追加しました。

Apogee：自動バックオフが発生すると、ドライバーは温度設定値を保持して自動復元します。

Roper（Princeton / Photometrics）：PVCamドライバーは拡張ビニングをサポートするようになりました。

Starlight Xpress：温度制御付きのカメラをサポートするようになりました。サードパーティのメインカメラによるディザリングをサポートするようになりました。 Lodestarサブフレームの不具合を修正しました。進行状況インジケータがデフォルトでオフになりました。

フィルターホイール：新しいデュアルホイールプラグインドライバーが追加されました。これにより、2つのフィルターホイールを積み重ねて、1つのホイールのように操作できます。 SXフィルターホイールが移動完了を早期に報告する問題を修正しました。 2つのフィルターホイールの使用に関するいくつかの制限を緩めました。

カメラ制御：Guiderのキャリブレーションでは、Stackコマンドのスターマッチングアルゴリズムを使用して、キャリブレーション手順の堅牢性を高めています。キャリブレーションではガイダービニングが考慮されるようになったため、再キャリブレーションしなくてもビニングを変更できます。トラッキングエラーアラームのユーザーインターフェイスが改善されました。カメラのステータス表示に現在のフィルター位置が表示されるようになりました。オートダークリセットは、1つまたはすべてのオートダークバッファに作用するようになりました。ガイダーカメラの設定を[設定]ダイアログボックスから[オプション]ドロップリストに移動しました。オートガイダーとフィルターホイールの制御とステータスレポートに関するいくつかの小さな問題を修正しました。改善された自動保存時間推定アルゴリズム。自動保存の再開およびモザイク開始タイル番号機能の問題を修正しました。基本バージョンの自動ガイドに関する問題を修正しました。 ASCOMカメラプラグインのPulseGuideタイミングを修正しました。

展望台ウィンドウ：RotatorをPinPointソリューションに同期する新しいオプションが追加されました。ドイツ赤道儀が使用されている場合、ステータスペインに現在のオブジェクトの通過時間が表示されるようになりました。これは、子午線の反転の計画に役立ちます。 FOVインジケーターは、望遠鏡の桟橋の反転に合わせて方向を反転します。 FOVインジケータの定義により、SBIGの公開データに一致するように、オートガイダーチップの間隔を中心間で入力できるようになりました。コンテキストメニューからFOVをオン/オフにできるようになりました。いくつかのマイナーな右クリックメニューの機能強化が追加されました。拡張ASCOMドライバーのエラー表示。

スクリーンストレッチ：表示加速アルゴリズムの内部改善。

モザイク：モザイクを取得するときにFITSヘッダーにTILEXYキーワードを追加しました。その後、このキーワードはStackコマンドで使用され、さまざまな画像フィールドを区別します。

COMインターフェイス：COMプロパティCCDCamera.GuiderBinningが追加されました。

ズーム：最初の再ズーム後にマウスホイールズームがマウスを再センタリングし、ズーム位置の予期しないドリフトを防ぎます。

その他：情報ウィンドウのサイズを変更できるようになりました。 [不良ピクセルの削除]オプションを使用してキャリブレーションを使用すると、スタックコマンドで発生する可能性があるクラッシュが修正されました。 Set Calibrationコマンドでのアイドル時の過剰なCPU使用を修正しました。 Photometryコマンドでタグをドラッグすると、位置表示が更新されない問題を修正しました。 PinPointコマンドの位置角の表示を修正し、ステータス表示ウィンドウの高さを増やしました。 Vista / Windows 7システムでの画像処理プラグインのインストールに関する問題を修正しました。 Windows 7でのファイルの詳細表示が修正されました。プロセスレベルコマンドのマイナーな修正。 DSIドライバーの不具合を修正しました。 FITSヘッダーI / Oは、不正な文字がヘッダーに入力されるのをブロックするようになりました。

Version 5.07

SBIG：SBIG STXシリーズカメラのサポートが追加されました。フィルターホイールの不定期のエラー100ステータスを修正しました。

Flip-Flat：Alnitak Astrosystems Flip-Flatのサポートが追加されました。 Flip_Flatは「フィルターホイール」として表示されるため、自動保存シーケンス中に再構成できます。 1つのカメラのみが接続されている場合、2つのフィルターホイールが許可されるようになりました。これは、フィルターホイールと同時にFlip-Flatの操作をサポートするためです。

Starlight Xpress：Starlight Xpressフィルターホイールのサポートが追加されました。 Starlight Xpress AOユニットにフルキャリブレーション機能が追加されました。これにより、キャリブレーションおよびガイド中にホットピクセルの減算が可能になります。正しく構成されていない場合にSX AOがクラッシュするのを防ぎました。

Meade DSI：ドライバーのインストールが改善されました。

DSLR：Olympusドライバーの刷新により、E-1、E-300、E-330、E-400、E-410、E-500、およびE-510がサポートされ、Windows XP、Vista、およびVista 64で動作するようになりました。更新されたNikon再配布可能ファイル。 Canonドライバーに微調整を加えました。

ASCOMカメラ：中断動作の改善。中止時のステータス表示が改善されました。 HasShutter機能を実装しました。

Orion StarShoot：Orion StarShoot Monochrome III Deep Space Imagerのサポートが追加されました。

[ファイル]メニューの設定：プログラムの開始時に機器を自動接続するオプションが追加されました。カメラ制御ウィンドウを開くが、自動的に接続しないオプションも追加されました。

可聴アラーム：再設計されたアラームユーザーインターフェイス。

FITSファイル：フォーカサーの位置、ステップサイズ、および位置にFITSキーが追加されました。ローテーター角度用のFITSキーを追加しました。 FITSヘッダーエディターのマイナーな改善。自動生成が行われない場合、ユーザーは通常MaxIm DLによって自動生成されるFITSキーの値を指定できるようになりました。たとえば、フィルターホイールが接続されていないときにFILTERを指定できます。

フィルターホイール：フォーカスオフセットは、必要に応じて温度追跡を自動的に無効/有効にします（温度追跡がオンの間、一部のホイールは移動コマンドを許可しません）。フォーカスオフセットの初期化が改善されました。特定の状況で発生する可能性のあるフィルターホイールの過度の遅延を排除しました。

スタック：Set Calibration設定が変更された場合、以前の品質測定は自動的にリセットされるようになりました。イメージ名がフィルタリングされ、ファイル名に違法な文字が削除されるようになりました。オブジェクトによる分類がオフで、フィルターによる分類がオンの場合、LRGBサブグループが自動的に作成されるようになりました。保存先フォルダが保持されない問題を修正。さまざまな異常状態の処理の改善。

キャリブレーションの設定：無効なグループを無視するようになりました。ロギング情報を追加しました。設定はより頻繁にディスクに書き込まれるようになりました。

測光：ユーザーが基準星の光度を設定しなかった場合に発生する可能性がある問題を修正しました。

自動ガイド：桟橋の反転時にXとYの両方のガイド出力を反転する新しいオプションが追加されました（新しいTheSky-Controlled Telescope PulseGuide機能を使用する場合に便利です）。ガイダービニングを変更するときのサブフレームの問題を修正しました。特定の回転角度でのAOバンプキャリブレーションの問題を修正しました。自動保存シーケンス中の距離によるガイダーセトルの問題を修正しました。

観測所制御：画像オーバーレイがPinPointを繰り返しトリガーする問題を修正しました。 PinPointを介したAuto-Centerキャリブレーションが角度を適切に処理しない問題を修正しました。

スクリプト：最小および最大ピクセル数学関数を追加しました。

サンプル：新しいユーザーアカウントを作成する際の再インストールを回避するために、マイドキュメントからProgram Filesフォルダーに移動しました。

その他：FITSヘッダーキーFOCUSPOS、FOCUSSZ、FOCUSTEM、およびROTATANGが追加されました。オートフォーカス実行後にサブフレーム設定を復元する際の問題を修正しました。廃止されたドライバーパックにApogee INIファイルを追加しました。マルチモニターシステムでのウィンドウ位置の復元が改善されました。リストコントロールのセルの編集が改善されました。コンボボックスの仮想キーパッドの動作が改善されました。サブフレームへの意図しない変更を防ぎ、星の選択をガイドするためのマウスクリックのフィルタリングの改善。 Canon RAWファイルのドラッグアンドドロップでのクラッシュを修正しました。クーラーコントロールボタンの有効化/無効化の改善。コロン区切り文字を使用して座標を入力できるようになりました。カメラを交換する際の回転とサブフレームの処理に関する問題を修正しました。トラッキングエラーグラフ表示の改善。プリセットがカメラの選択を保持するようになりました。フォーカサー表示のマイナーな改善。 Curvesコマンドの保存/読み込み機能のクラッシュを修正しました。ファイルを開く/保存する際の詳細表示の持続性を修正しました。いくつかのコマンドの「ファイルの種類」ドロップダウンの順序を変更しました。新しい設定を保存する前に、キャッシュされた設定をファイルに強制します。連続モードの露出遅延機能を修正しました。

Version 5.06

カメラ制御ウィンドウの断続的なクラッシュを修正しました。 ガイダーのビニング設定が保持される問題を修正しました。 Stackコマンドのマイナーな調整。 デュアルモニターシステムでのフォルダーピッカーダイアログの配置に関する問題を修正しました。 ASCOMカメラプラグインインターフェイスのマイナーな内部拡張。

Version 5.05

新しいベイヤー平面抽出機能が追加されました。これにより、Bayerエンコード（「生」）カラー画像から単一のカラープレーンを分離できます。

スタック：明確にするために右クリックメニューを再編成しました。グループでのみ機能する機能が常に利用可能になりました。例えばツリービューで親グループではなく画像が選択されている場合でも同様です。これには、[色]タブが含まれます。一部のユーザーは、このタブをアクティブにする方法を理解するのが困難でした。完成したイメージをディスクに書き込むオプションが利用可能になりました。マルチフィルターカラーイメージをスタックする場合、組み立てられたカラーイメージに加えて個々のプレーンを保持するように要求できるようになりました。手動の1つ星のアライメントは、FITSヘッダーのビニング値からスケーリングを決定するようになりました。手動で位置合わせする場合、自動次機能が各画像セットの最後で鳴ります。スタックエラーの検出と表示を改善し、ログに情報を追加しました。 Apply AlignmentはComputerとAlign Imageに名前が変更され、まだ行われていない場合は自動的に位置合わせを計算するように拡張されました。画像をクリックすると、ときどき予期せずに画像のドラッグ調整モードがアクティブになるバグを修正しました。

キャリブレーションの設定：自動生成のユーザーインターフェイスコントロールが改善され、古いグループを保持または消去できるようになりました。自動生成パスの履歴リストが利用可能になりました。削除ボタンを使用して、履歴からパスを削除できます。参照ボタンにフォルダーアイコンが追加されました。グループリストは、見出し行をクリックしてソートできるようになりました。ドラッグアンドドロップにより、現在選択されているグループにファイルを追加できます。キーボードのDeleteキーを使用して、ファイルまたはグループを削除できるようになりました。必要に応じて処理を中止するために使用できる進行状況ダイアログが表示されます。 Boxcar、Sigma Clip、SD Mask設定など、さまざまな機能のデフォルトと設定の保持が改善されました。

バッチ保存および変換：進行状況ダイアログが追加されました。これは、必要に応じて処理を中止するために使用できます。

構成：ユーザーインターフェイスが改善され、最後に保存またはロードされた構成名が記憶されます。これにより、現在の構成を簡単に更新できます。

ピクセル演算：新しい最小および最大オプションが追加されました。

カメラ制御：自動保存の使用時に日付ごとにサブフォルダーを自動的に作成する新しいオプションが追加されました。プログラムが最小化された状態から復元されたときに自動保存ウィンドウが時々ポップアップする問題を修正しました。自動ガイド時にグリーンプレーンをスキップする自動三色モードの問題を修正しました。 TDIモードでのイメージング時のFITSヘッダーDATE_OBSキーの問題を修正しました。

ガイド：非常にホットなピクセルがウィンドウの端に非常に近い場所にある場合のオートガイダーキャリブレーションの問題を修正しました。ガイダーの整定機能の誤動作による長い遅延の問題を修正しました。カメラが切断されたときにオートガイドのビニング/サブフレームが保持されない問題を修正しました。

スクリプト：CCDCamera.StartSequenceの問題を修正しました。 CCDCamera.Exposeの問題を修正しました。ガイドが実行されていて、2つの別々のカメラを制御するために同じドライバーが使用されている場合、露光を開始できません。

観測所：[フォーカス]タブのエラーメッセージが改善されました。

Meade DSI：DSI IIIの温度表示に関する問題を修正しました。

ドーム制御：ドームスレーブパラメータは、小数値を保持するようになりました。

リングカーソル：ラージリングモードを使用する場合のコマンドの増加/減少の問題を修正しました。

DSLRドライバー：Canonからの新しいドライバーの更新が含まれています。一部のコンピューターで過度の遅延を引き起こす可能性がある問題を修正しました。

Version 5.04

DSLRドライバー：Canon EOS 5D Mark IIのサポートが追加されました。 Canon EOS 1D Mark IIIの長時間露光とCanon EOS 40Dのミラーロックアップの問題を修正しました。一部のコンピューターでドライバーが時間を失う問題を修正しました。電球ケーブルの高いCOMポートへのアクセスに関する問題を修正しました。

Observatory Focusタブ：フォーカスに使用する星を手動で選択する機能が追加されました。フレームの端に近い星が自動選択されないようにサブフレーム化する機能を追加しました。フォーカサーポーリングの改善。また、スターの自動選択が改善され、ログウィンドウにオートフォーカスデータが追加されました。

Observatory Telescopeタブ：スルー制限機能が改善されました。

[カメラ制御ガイド]タブ：特定の状況下でキャリブレーションが星を検出できない問題を修正しました。新しい自動アンチスティクション機能が追加されました。画像が非常にアンダーサンプリングされている場合に、ユーザーがホットピクセル除去をオフにできるようにする「小星」オプションが追加されました。オートガイドキャリブレーションイメージをディスクに自動的に保存するオプションが追加されました。

SBIG AO：4x4ビニングモードの問題を修正。

スタック：自動ピクセル作成機能を追加しました。アラインメントの適用機能の問題を修正しました。ユーザーに右クリックメニューを通知するためのツールヒントをツリービューに追加しました。

しきい値：しきい値有効チェックボックスの問題を修正しました。

[カメラコントロールTDI]タブ：無関係なエラーメッセージが発生する可能性があるユーザーインターフェイスの問題を修正しました。

不良ピクセルの削除：不良ピクセルマップを大きくできるように改善されました。

Version 5.03

サポートされる新しいカメラ：Canon EOS 50DおよびCanon Rebel XS 1000D。

Stackコマンド：Drizzle機能が追加されました。以前に「オンザフライ」で較正された画像の処理の改善。スタッカーを閉じて再度開いたときに、キャリブレーションされたフレームが保持されるようになり、キャリブレーションの設定を変更すると、キャリブレーションされたすべてのフレームがフラッシュされます。拒否された外れ値ピクセルの割合が、シグマクリップとSDマスクのログウィンドウに記録されるようになりました。画像スケール表示が正しく機能するようになりました。

測光コマンド：観測レポート用の新しい「AAVSO Extended Format」のサポートが追加されました。

カメラ制御ウィンドウ：TDIモードが利用可能になりました（カメラドライバーでサポートされている場合）。特にアンダーサンプリングされた画像で作業する場合、ガイド星検出アルゴリズムが改善されました。ディザ範囲を拡大しました。特定の条件下で誤ったフィルターが選択される可能性のある自動保存の不具合を修正しました。最初の使用での自動保存の潜在的なクラッシュを修正しました。 Observatoryウィンドウで命令されたスルーに続くフィルターホイール処理の潜在的な不具合を修正しました。 8ビットガイダーで使用するための最小自動暗台座を10 ADUに下げました。スケジュールモードでのマイナーユーザーインターフェイスの不具合を修正しました。 Guiderステータススクリプトプロパティと文書化された動作の矛盾を修正しました。

天文台ウィンドウ：ASCOM望遠鏡ドライバーからのSideOfPier情報をオーバーライドまたは変更するためのコントロールが追加されました（一部のドライバーはSideOfPierを後方または単に間違っていると報告します）。 ASCOMドライバーが（正しいSideOfPierの処理を保証するために）報告しない場合、マウントタイプを手動で設定するようユーザーに要求するプロンプトを追加しました。ズームディスプレイのサイズと位置が[すべての空]タブに表示されるようになりました。 [ズーム]タブのローテーター表示の角度の感覚を修正しました。ズームタブには、GSC IDの代わりに、利用可能な場合、Bayer、FlamsteedまたはHIPが表示されるようになりました。 AllSkyタブでのマウス処理の微調整。 [スター]カテゴリを選択すると、[カタログ]タブでオブジェクトIDフィールドがクリアされ、リストに入力できるようになりました。カタログ領域検索機能の問題を修正しました。望遠鏡の同期コマンドとエラーがログウィンドウにコピーされるようになりました。画像オーバーレイのいくつかの不具合を修正しました。フォーカサーポーリングは、トラフィックを減らすために最適化されました。

Apogee USB / Netドライバー：プレフラッシュオプションは、カメラ設定ではなく読み取りモードドロップリストで公開されるようになりました。これにより、ユーザーがモードを選択しやすくなり、スクリプトインターフェイスからアクセスできるようになります。

SBIGカメラドライバー：AOドライバーのNormalおよびFast読み出しのサポートが追加されました。 CFW10シリアルプロトコルの改善。 SBIG Universalプラグインのいくつかのマイナーな内部調整。

PinPoint：基本的なプレートソリューション情報がログウィンドウにコピーされるようになりました。

カーネルフィルター：メディアンフィルター操作が高速になりました。

その他の小さな変更：バッチ保存および変換での不適切なキャリブレーションエラーの回復が修正されました。ターゲットファイルの拡張子が「.fit」ではない場合の自動保存番号の問題を修正しました。 Pixel Mathとコマンドスクリプトの永続性に影響するバッチ処理の問題を修正しました。 Lucy-Richardson Deconvolutionのクラッシュを修正しました。複数のファイルを同時に開くときにRAWファイルヘッダーを誤読する問題を修正しました。カメラを交換したときに一部のFITSヘッダーフィールドが正しく設定されない問題を修正しました。不足しているStarlight Xpressインストールファイルをいくつか追加しました。 Convert Colorコマンドの1つのモードでのメモリ管理の問題を修正しました。 Unicode Windowsバージョン（中国語や日本語など）に関連するいくつかの問題を修正しました。 Canon EOS 1ドライバーのDSUSBオプションの欠落を修正しました。オートフォーカスの実行が中止されると、オートフォーカスは元の位置にフォーカスを戻すようになりました。ツールバーのカスタマイズダイアログのクラッシュを修正しました。

Version 5.02

カメラ制御ウィンドウ：Nikon D300のサポートが追加されました。スケジュールシーケンスモードが機能するようになりました。 2つの同一のカメラモデルを実行する場合、カメラコントロールは異なる場所にある2つのカメラの設定を保存するようになったため、それぞれを別々に構成できます。自動化インターフェイスにISO制御を追加し、オートフォーカス制御機能によるグリッチを修正しました。ガイダークーラー情報をガイダーステータス表示に追加しました。フィルタードロップリストに正しく表示されないDSLRドライバーを削除しました。 SX-AOの実行中にカメラを切断するとクラッシュする問題を修正しました。ロールを交換するときに間違ったカメラから温度設定値を取得する問題を修正しました。ビニングを変更するときにサブフレームがフルサイズのままになるようにするコードを追加しました。規制されていないカメラモデルの自動ダークバッファをクリアする問題を修正しました。

観測所制御ウィンドウ：望遠鏡の自動中心較正のための桟橋の反転補正が修正されました。ディザリングとモザイクキャプチャの不適切な「スルー後の露出」動作を修正しました。マーディアンラインの表示を修正しました。 FITSヘッダーからの位置のリードバックが修正されました。ジュリアンデイおよびエアマス計算のエラーを修正しました。 FITSヘッダーにAirmassが追加されました。ドームアライメント計算の断続的な問題を修正しました。回転子の位置の初期表示を修正しました。

画像処理：Canon Rebel XSiとNikon D300をConvert Convertプリセットに追加しました。 「ファイルを開く」コマンドのデフォルトのファイル形式が「自動」になりました。ファイル拡張子が存在しない場合にファイルの上書き保存が認識されない問題を修正しました。 JPEGをRawに保存する際のクラッシュを修正しました。 Set Calibrationは、Boxcarチェックボックスの状態を保持するようになりました。バッチ保存と変換、サブフォルダーへ移動オプションの不具合を修正。黒のスペックルを引き起こす可能性のあるLRGBカラー結合の問題を修正しました。 Stackコマンドの断続的な「メモリ不足」エラーを修正しました。 Stackコマンドの出力画像にFITSヘッダーキーワードのビニングが追加されました。スタックコマンドの手動位置合わせモードは、参照画像が調整されたときにすべての画像の位置合わせを再計算するようになりました。

Version 5.01

Canon EOS 2ドライバーは、現在Digic IIIカメラモデルを含むすべてのカメラでWindows Vistaをサポートしています。キヤノンは、Windows VistaでキヤノンEOS 1ドライバを介して動作する古いモデルをサポートしないことに決定していることに注意してください。

さまざまなStackコマンドの改善と修正。マルチスペクトルイメージングに役立つ新しい個別スタックモードが追加されました。リストに表示されることがある無関係なドキュメントを削除しました。ツリービューからの削除の処理が改善されました。生成されたいくつかのFITSキーワード値を修正しました。特定の条件下で断続的なクラッシュを引き起こす可能性があったバグを修正しました。

特定のプラネタリウムと望遠鏡の設定が天文台コントロールウィンドウに保存されない問題を修正しました。また、望遠鏡の追跡状態を「Sidereal Tracking」チェックボックスに一致させ、同期旋回望遠鏡モデルの問題を修正しました。

ファイルを開く/保存ダイアログへのいくつかの変更。 Windowsエクスプローラーで「既知のファイルタイプの拡張子を非表示」がオンになっているときにサムネイルを表示する問題を修正しました。新しいWindows Vistaダイアログデザインと競合するため、[名前を付けて保存]フォルダーの場所のポリシーを変更しました。 Windows Vistaの潜在的なクラッシュを修正しました。

SBIG STVの欠落したガイダーコントロールパネルを修正しました。

SBIG AO使用時の特定の条件下でのスクランブルメインウィンドウの表示が修正されました。

フィルターホイール2を無視するようにデュアルチップモードを修正しました。

誤ったISO値、読み出しモードの選択、ISOSPEED FITSキーワードの欠落、ロードシーケンス、特定のプラグインドライバーの色の保存など、自動保存シーケンスのいくつかの問題を修正しました。

[公開]タブで、オートダークバッファーのリセット、フィルターホイールの位置を選択する際のスクリプトとGUIの競合、および新しいモードが連続モードで正しく無効になる問題を修正しました。

[カメラ制御]ウィンドウの[セットアップ]タブに、選択したカメラがインデックスではなく名前で記憶されるようになりました。これにより、新しいカメラモデルが追加されたときに選択が変更されなくなります。

特定の状況でのCPUの負担を軽減するためのSBIGユニバーサルドライバーの微調整。

Version 5.00

ベースラインリリース。

ライセンス契約

重要：本契約（本契約）は、本ソフトウェア製品に関するお客様とDiffraction Limitedとの間の法的契約であり、ソフトウェア、関連メディア、印刷物（本製品）を含みます。本製品をインストール、コピー、またはその他の方法で使用することにより、あなたは本契約の条項に拘束されることに同意します。本契約の条項に拘束されることに同意しない場合は、未使用の製品を直ちに返金のためにベンダーに返却してください。

製品ライセンス

この製品はライセンスされています、販売されていません。本製品は、Diffraction Limitedまたはそのライセンサーの所有物であり、著作権法によって保護されています。

本契約はあなたに以下の権利を与えます

1. お客様は本製品を最大2台のコンピューターにインストールすることができます。ただし、一度に1台のコンピュータでしか使用できません。

2. お客様は、アーカイブ目的で製品のコピーを1部作成することができます。

3. お客様は、そのネットワークを介して本製品にアクセスできる各コンピューター用の本製品のコピーをお持ちの場合に限り、ネットワーク上で本製品を使用することができます。

4. お客様は、製品のコピーを保持しないこと、コンポーネント、アップデート、メディアを含むすべての製品を譲渡することを条件として、本製品および本ライセンスに基づくすべての権利を恒久的に他人または団体に譲渡することができます。あなたがここに与えられた権利を譲渡しようとしている人の名前、会社、住所をDiffraction Limitedに提供し、受取人は本契約のすべての条件に書面で同意するものとします。テクニカルサポートおよびアップグレードは元のお客様にのみご利用いただけます。

以下はできません

1. 本製品の全部または一部を再使用許諾、共有、貸与またはリースすること。

2. 本製品からリバースエンジニアリング、逆コンパイル、逆アセンブル、修正、翻訳、または派生作品を作成する。

3. 交換用のディスクセットまたはアップグレードバージョンを以前のバージョンの代わりとして入手した場合は、以前のバージョンの製品を使用します。

4. 複数のコンピュータで同時にライセンスを使用してください。

明確にするために、上記の規則では、イメージングと画像処理の両方の操作をサポートする目的で、2台のコンピューターに製品をインストールすることが許可されています。 2台のコンピュータで同じライセンスを同時に使用することは許可されていません。 2つの別々のイメージングシステムを同時に操作している場合は、システムごとに別々のライセンスが必要です。

終了時

お客様が本契約の条項を遵守しなかった場合、Diffraction Limitedはその裁量で本契約を解約することができます。終了時には、お客様は本製品のすべての構成部品を含む本製品のすべてのコピーを返却または破棄する必要があります。これは、Diffraction Limitedの権利を他の救済策に制限するものではありません。

管轄

本契約は、カナダのオンタリオ州の法律に準拠します。これに関連する各当事者は、オンタリオ州の裁判所の管轄に取消不能に同意します。
限定的保証：

Diffraction Limitedは、本製品が配布されたメディアに、本製品がお客様に配達された日から30日間、欠陥がないことを保証します。この保証に違反した場合、Diffraction Limitedは、Diffraction Limitedの裁量により、問題のあるメディアを交換するか、または製品の返却を保証し、返金を求めます。 Diffraction Limitedは、本製品のソフトウェアに欠陥がないこと、またはお客様の要件を満たすことを保証しません。

この保証は、商品性、特定の用途に対する適合性、およびその他の非侵害の保証を含む、明示的または黙示的を問わず、すべての保証および他の保証に代わるものです。この保証はあなたに特定の権利を与えます。あなたには、管轄区域ごとに異なる他の権利があるかもしれません。

免責事項

いかなる場合においても、使用によって生じた利益または喪失したデータを含むいかなる特殊、結果的、間接的、または類似の損害についても、いかなる場合においても使用できません。そのような損傷の。司法管轄区によっては、偶発的または間接的な損害に対する責任の制限または除外を認めていないため、上記の制限が適用されない場合があります。いかなる場合においても、限定の賠償責任は製品の購入価格を超えることはありません。

雑多

Diffraction Limitedに連絡する場合は、カナダのオンタリオ州オタワにある59 B Grenfell Crescent、カナダのK 2 G 0 G 3、Grenfell Crescentに連絡してください。電話（613）225-2732、ファックス（613）225-9688。 http://www.cyanogen.com/

クレジットと著作権

Cyanogen Imaging®MaxIm DLは著作権©1997 Diffraction Limitedに属します。全著作権所有。 Doug George、Garland Sharratt、Eric Benson、Hilderic Browne、Chris Creery、Owen Lawrence、Adam Robichaud、Paul Boltwood、Pat Browne、RoseAnne Mussar、およびJohn Waringが開発しました。

HSL色合成アルゴリズムを提供してくれたJohn Winfield、標準偏差マスキングとシグマクリッピングコードを貢献してくれたRay Gralak、そして最適化されたMX色変換コードを貢献してくれたMagnus Nyborgに特に感謝します。

Maximum Entropy DeconvolutionはAjai SehgalとL. Robert Morrisによって書かれました。著作権©1993 Sehgal Corp. FITSインターフェースコードはPaul Boltwoodによって書かれ、著作権©1992 Boltwood Systems Corporation。 TIFFインターフェース著作権©1988-1996 Sam Lefflerおよび著作権©1991-1996 Silicon Graphics、Inc.このソフトウェアは、Independent JPEG Groupの著作物の一部に基づいています。

Canon EOS、Nikon、Olympus、Meade LPI、およびMeade DSIカメラ用のドライバー、およびDSLR Rawファイルリーダープラグインの著作権は、2005 Jononhan Fayにあります。

このプログラムは、Jean Meeusによる著書Astronomical Algorithms、Willmann-Bell、Inc.による著作権©1991 ISBN 0-943396-35-2への選択肢である、Astronomical Algorithms Software、Jeffrey Saxによる著作権©1991-2からのルーチンを含む。このプログラムでシリアル番号0265923を使用する目的で、Willmann-Bell、Inc.によって書面による非独占的な使用が明示的に許可されています。

商標

Cyanogen Imaging®およびSBIG®は、Diffraction Limitedの登録商標です。

MaxIm DL、MaxPoint、MaxIm DL、MaxIm DL Basic、MaxIm DL IP、MaxIm DSLR、MaxIm DL Pro、およびMaxIm DL Pro Suiteは、Diffraction Limitedの商標です。

Windows XP、Windows Vista、Windows 7、Windows 8、Windows 8.1、およびWindows 10は、Microsoft Corporationの登録商標です。

TheSkyはSoftware Bisqueの商標です。

Starry Nightは、Simulation Curriculum Corp.の商標です。

ACPとPinPointはDC3 Dreams、SPの商標です。

この出版物に記載されているその他の製品名は、他の会社の商標である可能性があります。

マニュアル規約

テキストでは、メニュー、コマンド、キー、およびコントロールが太字で強調表示されます。

「マウスをクリックする」とは、特に明記しない限り常に左クリックを意味します。

Shiftキーを押しながらクリックすると、Shiftキーを押しながらマウスをクリックすることができます。 Ctrlキーを押しながらクリックすると、マウスをクリックしながらCtrlキーを押したままにします。
「マウスをドラッグ」とは、マウスをクリックし、ボタンを押したままマウスを動かすことを意味します。 目的の効果が得られたらマウスボタンを放します（明るさ調整、長方形の描画など）。

キーボード操作を説明するとき、CTRLキーは常に指定されたキーを押しながらCTRLキーを押したままにすることを意味します。

技術サポート

テクニカルサポートを依頼する前に、このマニュアルの関連セクションを確認してください。いくつかの有用なセクションが含まれます：

l インストールおよびライセンスの問題に関するインストールのトラブルシューティング

l カメラエラーコードには、すべてのカメラの一般的なエラーコードと、一部のメーカーから提供されているエラーコードがリストされています。記載されていないコードについては、カメラの製造元にお問い合わせください。

l 特定のコマンドについては、コマンドの詳細情報を確認してください。

l サポートされている多くのカメラモデルの設定と構成に関する情報は、カメラと自動ガイドの設定で利用できます。

l サポートされている多くのフィルターホイールモデルのセットアップおよび構成情報は、フィルターホイールのセットアップにあります。

ほとんどのハードウェアドライバは機器の製造元によって開発されています。ドライバについては、製造元に問い合わせてください。

テクニカルサポートを依頼するときは、次の情報を含める必要があります。

l ライセンスに記載されているお名前

l 電話番号

l 電子メールアドレス

l Windowsのバージョン

l 表示されるエラーメッセージの正確なテキスト

l 問題が発生した方法を段階的に説明します。問題を引き起こした行動を再現できなければなりません。あなたの問題を再現できない場合、それを解決するのは非常に困難です。

メッセージを送信するには、[ヘルプ]メニューを開いて[テクニカルサポート]を選択してください。http://www.cyanogen.com/supportも使用できます。

ウェブにアクセスできない場合は、（613）225-9688でファックスで送信できます。

アップグレード（メジャーおよびマイナー）は、購入日から1年間、当社のWebサイトから無料で入手できます。 [ヘルプ]メニューの[アップデートを確認]コマンドを使用します。


インストールとアップグレード

システム要件

Cyanogen Imaging®MaxIm DLは、Windows XP™、Windows™Server 2003、Windows Vista™、Windows™7、Windows™8、Windows™8.1、およびWindows™10で動作します。

MaxIm DLは、上記のオペレーティングシステムの32ビット版と64ビット版の両方と互換性があります。

以下のハードウェアが必要です。

l 推奨される最小メモリサイズは1 GB以上です。大きな画像を処理したり、複数の画像を同時に開いたりすると、それに応じて大きなメモリが必要になります。 DSLR画像や6メガピクセルを超えるCCD画像を含む大規模アレイの処理には、2 GBのメモリをお勧めします。

l ディスク容量 - プログラムのインストール用に100 MB

l ビデオディスプレイ - 1024 x 768、16ビットカラー以上。

l マウス

l インターネットエクスプローラ

特に大きな画像を処理する場合は、MaxIm DLがメモリサイズの増加による大きな恩恵を受けます。

64ビットドライバー

64ビットWindows環境でMaxIm DLを使用するには、すべてのイメージング機器（シリアルポートデバイスを除く）に最新の64ビットドライバーが必要です。最新のドライバーについては、機器の製造元に確認してください。

代替オペレーティングシステム
他のオペレーティングシステムでMaxIm DLを実行することは可能かもしれません。ただし、いくつかの制限が適用され、一部の構成は正式にサポートされていません（利用可能なテクニカルサポートはありません）。

オペレーティング・システム | 状 態
Boot CampとWindowsを実行しているApple Macintosh | サポートされています（通常のPCでWindowsを実行するのと同じ）
VMWareを実行しているApple Macintosh | サポートされている構成ではありません。 ただし、イメージングと処理の両方に対する正しい操作は、最新バージョンを使用しているお客様から報告されています。
Parallels™を実行しているApple Macintosh | サポートされている構成ではありません。 ただし、イメージングと処理の両方に対する正しい操作は、最新バージョンを使用しているお客様から報告されています。
WINE / Linux | サポートされていない構成です。 顧客レポートには制限された機能が示されています。
Windows 95、98、ME、NT、2000 | サポートされている構成ではありません。 インストールされません。 これらの古いバージョンのWindowsは、現在のMaxIm DLリリースで必要な機能をサポートしていません。

インストールとライセンス

Cyanogen Imaging®MaxIm DLはインターネットのダウンロードで入手できます。 USBメモリースティックも注文することができ、多くのDiffraction Limitedハードウェア製品に含まれています。

重要：機器の制御にMaxIm DLを使用する予定の場合は、必要なドライバをインストールする必要があります。 ドライバは通常、機器の製造元から提供されます。 多くのコンポーネントがASCOMインターフェースを使用しています。これには、http：//ascom-standards.orgから入手可能なASCOMプラットフォームのインストールが必要です。 また、ASCOMサイトから直接多くのドライバが入手できます。

インターネットインストール

デモ版を要求した場合は、ライセンスとインストーラをダウンロードするためのリンクが記載された電子メールを受け取ります。

当社のWebストアでライセンスを購入した場合は、2通の電子メールが届きます。 あなたは最初に領収書を送られます。

これには、あなたの個別化されたライセンスとインストーラーをダウンロードするためのリンクを記載したEメールが続きます。 重要：ライセンスのEメールを保存し、あなたの記録のためにそのコピーを印刷してください。 ソフトウェアを再インストールする必要がある場合は、ライセンスが必要です。

どちらの場合でも、ファイルをハードドライブにダウンロードしてください。 通常は、ファイルを一時フォルダまたはデスクトップに置きます。 あなたのコンピュータに問題があるならば、あなたは将来ソフトウェアを再インストールするためにファイルを保存したいかもしれません。 インストーラをダブルクリックして指示に従います。

メモリースティックの取り付け

メモリースティック付きのMaxIm DLを購入した場合は、それをコンピュータに挿入します。 Launcherが自動的に起動しない場合は、Windowsエクスプローラを開き、スティックを参照して、Launcher.exeファイルをダブルクリックします。

ランチャーにはいくつかのボタンがあります。

1. Install MaxIm DLボタンをクリックします。 InstallShieldが起動し、MaxIm DLのインストールプロセスを進めます。デフォルト設定では、完全なソフトウェアパッケージとすべてのオプションがインストールされます。 Windowsで使用されている特定のファイルを更新する必要がある場合は、PCの再起動を求められることがあります。

2. 購入したバージョンにASCOMインターフェイスを使用するデバイスのサポートが含まれている場合は、[ASCOM]ボタンをクリックしてASCOM Webサイトhttp://ascom-standards.orgにアクセスし、ASCOMプラットフォームおよびその他の機器に必要なドライバをダウンロードします。

3. MaxIm DL Pro Suiteを購入した場合は、Install MaxPointボタンをクリックして指示に従います。

このメモリースティックにはGuide Star Catalogのコピーも含まれています。これは、付属のPinPoint LEアストロメトリックエンジンを使用して天文解析や望遠鏡のポインティングの更新を実行するのに役立ちます。それはまた作り付けの小型プラネタリウムによって使用されています。最高のパフォーマンスを得るには、GSCをハードドライブにコピーすることをお勧めします。 GSCフォルダとTABLESフォルダをコピーする必要があります。

ライセンスを登録する

ソフトウェアをインストールしたら、MaxIm DLアイコンをダブルクリックして実行します。 この時点であなたはあなたのライセンスを入力するように促されます。

ライセンスをアップグレードする場合は、[ヘルプ]メニューの[ライセンスの入力]コマンドを使用してください。

製品の購入方法に応じて、電子メールまたはテキストファイルでライセンスを受け取ります。

ソフトウェアライセンスを弊社から直接購入した場合は、電子メールでライセンスを受け取ります。 ライセンスの有効期限は、無料アップグレードの有効期限が切れる時期を示しています。

あなたがディーラーを通してあなたのソフトウェアを購入したならば、あなたは「一時的なライセンス」ファイルを受け取るでしょう。 あなたは最初にこれを入力し、それからあなたのためにパーソナライズされたあなたの永久ライセンスを得るために30日以内にあなたのソフトウェアをオンラインで登録するでしょう。

デモをリクエストした場合は、デモライセンスを電子メールで受け取りました。

有効期限は2つの目的を果たします。 あなたがデモユーザーであれば、これはデモが機能を停止する日です。 ライセンスを購入した場合、これは無料アップグレードが期限切れになる日付を示します。 それ以降もアップグレードをダウンロードできます。 しかし、あなたは最新版を受ける権利がないかもしれません。 私たちのウェブサイトは自動的にあなたのライセンスで動作する最新バージョンをあなたに提供します。 アップグレードサブスクリプションを購入することもできます。

ライセンスをインストールする方法はいくつかあります。

1. ライセンスをテキストファイルとして受け取った場合は、[ファイルのロード]ボタンをクリックします。ファイルの場所を参照して選択し、[OK]をクリックします。ライセンスが表示されます。 [OK]をクリックしてMaxIm DLの使用を開始してください。

2. 電子メールでライセンスを受け取った場合は、メッセージ全体をクリップボードにコピーするだけです。これを行う最も簡単な方法は、CTRL-A（すべて選択）に続いてCTRL-C（クリップボードにコピー）を押すことです。これを実行するとすぐに、ライセンスが[ユーザー登録]ダイアログボックスに表示されます。 [OK]をクリックしてMaxIm DLの使用を開始してください。

3. ライセンスをUSBメモリに保存した場合は、[USB使用]をクリックしてディスクを参照します。

さまざまなソフトウェアレベルの間でインストーラに違いがないことに注意してください。使用可能な機能はライセンスによって異なります。追加機能を追加したい場合は、弊社Webサイトhttp://www.cyanogen.com/からアップグレードを購入できます。

ライセンスのロードに問題がある場合は、次のセクション「インストールのトラブルシューティング」を参照してください。

アップデートとアップグレード

新しいソフトウェアアップデートを確認するには、[ヘルプ]メニュー[アップデートの確認]コマンドをクリックします。 これはあなたのWebブラウザを起動し、自動的に利用可能なソフトウェアアップデートをチェックするWebページに連れて行きます。 ソフトウェアが最新でない場合は、ダウンロードするファイルが提供されます。 ファイルをダウンロードしてダブルクリックするだけです。

登録ユーザーは1年間の無料アップグレードを受ける権利があります。 アップグレードの有効期限が切れても、[更新を確認] (Check For Updates) コマンドを使って更新を要求できます。 ただし、ライセンスが実行される最新バージョンのみが与えられます。 アップグレードサブスクリプションを購入するオプションも提供されます。 あなたが私たちのウェブサイトを通して購読を注文するならば、あなたは新しいライセンスを電子メールで送られます。 [ヘルプ]メニューの[ライセンスの入力]コマンドを使用して入力すると、最新バージョンをダウンロードしてインストールできます。

より多くの機能を使って、より高いレベルへのアップグレードを購入することもできます。 詳細については、当社のWebサイトhttp://www.cyanogen.comをご覧ください。

インストールのトラブルシューティング

MaxIm DLのライセンスのインストールまたは入力が困難な場合は、このセクションをお読みください。

インストーラが失敗する

インストーラをダウンロードした場合は、その過程で破損していないことを確認してください - 新しいコピーをダウンロードしてください。

その他のほとんどのインストール問題は、Windowsインストーラ、またはInstallShieldサポートコンポーネントの問題が原因で発生しています。 インストーラーの問題を解決するための素晴らしいリソースは、http：//consumer.installshield.com/で入手できます。

許可されていないライセンス

次のように、ライセンスが承認されない可能性がある2つの状況があります。

1. ライセンスなし

ライセンスが表示されない場合は、有効なライセンスを選択していません。 ライセンスをロードするための指示を確認してください。

2. 無効のOKボタン

ライセンスが表示されていてもOKボタンが有効になっていない場合は、ライセンスは無効です。

ライセンスが破損しているか、別のソフトウェアパッケージを対象としている場合、そのライセンスは無効になる可能性があります。

サポートが必要な場合は、弊社Webサイト（http://www.cyanogen.com/）からテクニカルサポートにお問い合わせください。

3. [OK]をクリックした後にエラーが発生する

明示的なエラーメッセージが表示されます。最も一般的な理由は次のとおりです。

l アップグレードの有効期限が切れた後にリリースされたアップグレードをインストールしようとしました。あなたはまだ有効期限後にソフトウェアをインストールすることができます。新しいバージョンをインストールすることはできません。

l 期限切れのデモをインストールしようとした、または2番目のデモをインストールしようとしています。デモライセンスを複数回入力することは許可されていません。

l 2度目に「小売ライセンス」を入力しようとしました。ディーラーまたはカメラ製造業者から購入した場合は、小売ライセンスを取得します。小売ライセンスは30日間有効です。その間にソフトウェアを登録する必要があります（[ヘルプ]メニューの[オンライン登録]を使用するか、http://www.cyanogen.com/のサポートページにアクセスしてください）。登録されると、あなたは新しいパーソナライズされた永久ライセンスをEメールで送られます。 [ヘルプ]メニューの[ライセンスの入力]を使用するか、ソフトウェアの起動時にプロンプ​​トが表示されたら、ソフトウェアに永久ライセンスを入力します。永久ライセンスを印刷して安全な場所に保管してください。

ヒント：アップグレードサブスクリプションライセンスを購入するときは、まず[ヘルプ]メニューの[ライセンスの入力]を使用して新しいライセンスを入力してから、アップグレードをインストールしてください。最初にアップグレードしようとすると、アップグレードの有効期限が切れていることを示すメッセージが表示されることがあります。

4. ライセンスが消える

ライセンスが承認されたにもかかわらず消えたように見える場合は、ライセンスを保存するためにMaxIm DLが許可を引き上げようとする試みをブロックしているものがあります。これを回避するには

1. MaxIm DLプログラムのアイコンを右クリック

2. [管理者として実行]を選択します。

3. ライセンスをロードして[OK]をクリックします

4. MaxIm DLを閉じる

これで、MaxIm DLを正常に起動できるはずです。

ユーザーレベルアカウント

MaxIm DLは管理者レベルのアカウントを使用してインストールする必要があります。 Windows Vista以降では、必要に応じて昇格が自動的に要求されます。

通常、管理者レベルのアカウントでインストールされたソフトウェアは、ユーザーレベルのアカウントで動作します。ただし、まれに、管理者権限を持たないユーザーがライセンス情報にアクセスできず、ソフトウェアが実行されないことがあります。既定のWindowsレジストリセキュリティ設定では、ユーザーレベルのアカウントがインストールソフトウェアによって入力されたシリアル番号にアクセスできるようになります。ただし、ユーザーレベルのアクセスを無効にするように、既定のレジストリアクセス許可を設定することは可能です。これは、コンピュータシステムを集中管理している大規模な機関で発生することがあります。これを修正するには、次の手順に従います。

1. 管理者としてログインします。

2. スタートメニューに行き、ファイル名を指定して実行をクリックします。

3. regedt32と入力して[OK]をクリックします。

4. HKEY LOCAL MACHINEを開きます。

5. ソフトウェアを開く

6. Diffraction Limitedを開く

7. MaxIm DLを開く

8. 6.0を選択

9. [セキュリティ]メニューの[アクセス許可]を使用して、[追加]をクリックし、このキーにアクセスするユーザーのクラスを含めます。それらが少なくとも読み取りアクセス権を持っていることを確認してください。読み書きアクセスが必要です。

10. OKをクリックします。

ビデオとプリンタドライバの問題

WindowsベースのPCで遭遇する多くの問題は、ビデオまたはプリンタドライバの問題に起因する可能性があります。 ドライバのバグは、しばしばWindows自体の安定性の問題を引き起こしたり、アプリケーションソフトウェアで奇妙な振る舞いを引き起こします。 一部のプリンタドライバは、実際にはプリンタの動作とは無関係の問題を引き起こす可能性があります。 多くの場合、これらのバグは特定のアプリケーションが使用するドライバ機能に応じて、一部のアプリケーションに影響を与え、他のアプリケーションには影響を与えません。

次の問題は、ビデオドライバまたはプリンタドライバの欠陥が原因で発生しています。

l 画像をズームまたはパンするとビデオ画面が破損する（ビデオドライバ）

l 特定のユーザーインターフェイスの詳細を描画できない（プリンタードライバー）

l 数学コプロセッサが破損し、ソフトウェアがクラッシュする可能性がある（プリンタドライバ）

l システムリソース（ビデオドライバ）の過剰消費

l 再現不可能なランダムクラッシュ（ビデオまたはプリンタドライバ）

上記のいずれかの状況が発生した場合は、製造元からプリンタとビデオカードの両方に新しいドライバを入手することをお勧めします。 製造元のWebサイトから更新されたドライバをダウンロードするのが通常可能です。

追加メモリへのアクセス

64ビットバージョンのWindows Vista以降で実行している場合、MaxIm DLは常に最大量のメモリにアクセスできます。

32ビットバージョンのWindowsで実行している場合は、使用可能なメモリが少なくなります。デフォルトでは、32ビットWindowsバージョンは、プログラムに2 GB、オペレーティングシステムに2 GBを割り当てます。 Windowsは2GBのメモリを必要としないので、そのスペースの一部はアプリケーションに再割り当てされる可能性があります。 MaxIm DLは、その追加メモリを利用するように構築されています。これを有効にするには、ブートディスクのルートフォルダにあるWindowsのboot.iniファイルを変更する必要があります。

通常、boot.iniファイルには次のような行が含まれています。

マルチ（0）ディスク（0）rdisk（0）パーティション（1）\ WINDOWS = "Microsoft Windows XP Professional" / fastdetect / NoExecute = OptIn

アプリケーション用の追加メモリを有効にするには、次のように "/ 3GB"を最後に追加します。

マルチ（0）ディスク（0）rdisk（0）パーティション（1）\ WINDOWS = "Microsoft Windows XP Professional" / fastdetect / NoExecute = OptIn / 3GB

スイッチの名前にもかかわらず、これによりアプリケーションに約2.7 GBが割り当てられます。

バージョン5からのアップグレード

バージョン5からアップグレードする場合は、バージョン5をインストールしたままにするオプションがあります。バージョン5とバージョン6の両方を同時にマシンに常駐させることができます。ただし、バージョン5へのアップグレードを購入した場合でも、MaxIm DLを実行するためのライセンスは1つしかありません。

バージョン6のインストール後にバージョン5を削除すると、ファイルの関連付けが削除される可能性があります。例えばディスク上のFITSファイルをダブルクリックしても、MaxIm DLは起動しません。これを修正するには、バージョン6で修復インストールを実行します。これを実行するには、MaxIm DLインストーラを再度実行し、修復を選択します。

バージョン5設定の転送

MaxIm DLバージョン6の設定は、次の場所に保存されています。

Documents \ MaxIm DL 6 \ Settings

MaxIm DLバージョン5の設定は、次の場所に保存されています。

Documents \ MaxIm DL 5 \ Settings

設定をバージョン5からバージョン6にコピーするには、SettingsフォルダーをV5フォルダーからV6フォルダーにコピーするだけです。設定の大部分が転送されます。 2つのプログラム間の機能上の違いにより、小さい数は正しく転送されません。

注：Windows Vista、7、8、8.1、10以降のドキュメントフォルダの実際の物理ディスクの場所は、通常次のとおりです。

C：\ Users \私のユーザー名\ Documents \ MaxIm DL 5 \ Settings

Windows XPのdocumentsフォルダの実際の物理ディスクの場所は、通常次のとおりです。

C：\ Documents and Settings \マイユーザー名\ My Documents \ MaxIm DL 5 \ Settings

新しいリリースへの更新

新しいMaxIm DLライセンスには、1年間の無料アップデートとサポートが付いています。有効期限は、MaxIm DLユーザーライセンスの一部として含まれています。

マイナーアップデートは必要に応じてリリースされます。アップデートをダウンロードするには、MaxIm DLを開き、[ヘルプ]メニュー[アップデートの確認]を選択します。あなたのウェブブラウザは特別なアップデートページを開きます。このページでは、新しいアップデートが利用可能かどうかをお知らせします。

あなたのアップデートが期限切れで、そしてあなたのソフトウェアが時代遅れであるなら、あなたは2つの選択肢を提供されるでしょう：

l 提供されているリンクをクリックして、権利がある最新バージョンをダウンロードする。

l 提供されているリンクをクリックして、「アップグレードサブスクリプション」を購入します。

あなたが「アップグレードサブスクリプション」を購入するとき、あなたは新しい、より遅い有効期限のある交換ライセンスを受け取ります。この交換ライセンスは元のライセンスの延長です。元のライセンスを譲渡または再販することはできません。

アップグレードサブスクリプションの目的は、MaxIm DLユーザーに新しい機能を提供し、継続的な製品改良を可能にすることです。ほとんどすべてのマイナーアップデートに新機能が含まれているため、マイナーアップデートは単に「バグ修正」ではありません。それがあなたの満了日の前に解放されるならば、あなたのアップグレード購読はメジャーアップグレードにもあてはまります。

マイナーアップデートが主に問題を解決するためにリリースされている場合は、アップデートの締め切り日以降であっても、通常は以前のバージョンのユーザに利用可能になります。これは、有効期限が過ぎた後でも、追加のアップグレードが可能になる可能性があることを意味します。有効期限後、定期的にCheck For Updatesコマンドを実行することをお勧めします。

有効期限が切れるとすぐにアップグレードサブスクリプションを購入する必要はありません。ご希望の場合は、使用したい新機能が追加されるまで待つことができます。標準のサブスクリプション価格は最大で1つのメジャーアップグレードをカバーすることに注意してください。 2つ以上のメジャーアップグレードが必要な場合は追加料金がかかります。

バージョン4以前からアップグレードする場合は、価格についてDiffraction Limitedにお問い合わせください。

技術サポート

テクニカルサポートを依頼する前に、このマニュアルの関連セクションを確認してください。

いくつかの有用なセクションが含まれます

l インストールおよびライセンスの問題に関するインストールのトラブルシューティング

l カメラエラーコードには、すべてのカメラの一般的なエラーコードと、一部のメーカーから提供されているエラーコードがリストされています。記載されていないコードについては、カメラの製造元にお問い合わせください。

l 特定のコマンドについては、コマンドの詳細情報を確認してください。

l サポートされている多くのカメラモデルの設定と構成に関する情報は、カメラと自動ガイドの設定で利用できます。

l サポートされている多くのフィルターホイールモデルのセットアップおよび構成情報は、[フィルターホイールのセットアップ]にあります。

ほとんどのハードウェアドライバは機器の製造元によって開発されています。ドライバについては、製造元に問い合わせてください。

テクニカルサポートを依頼するときは、次の情報を含める必要があります。

l ライセンスに記載されているお名前

l 電話番号

l 電子メールアドレス

l Windowsのバージョン

l 表示されるエラーメッセージの正確なテキスト

l 問題が発生した方法を段階的に説明します。 問題を引き起こした行動を再現できなければなりません。 あなたの問題を再現できない場合、それを解決するのは非常に困難です。

メッセージを送信するには、[ヘルプ]メニューを開いて[テクニカルサポート]を選択してください。 http://www.cyanogen.com/supportも使用できます。

ウェブにアクセスできない場合は、（613）225-9688でファックスで送信できます。

アップグレード（メジャーおよびマイナー）は、購入日から1年間、当社のWebサイトから無料で入手できます。 [ヘルプ]メニューの[アップデートを確認]コマンドを使用します。


基本

基本

このセクションでは、MaxIm DLで画像を操作する方法について説明します。一見したところ明らかではない可能性がある非常に便利な機能も含まれています。 次のセクションを確認することを強くお勧めします。

この説明では、読者は一般にWindowsオペレーティングシステムで動作するプログラムに精通していることを前提としています。

また、次のセクションのチュートリアルを読むことを強くお勧めします。

特定のコマンドについては、 『コマンド』を参照してください。コマンドは、デフォルトのメニューレイアウトと同じように構成されています。

画像へのアクセス

画像操作

このセクションでは、MaxIm DLの画像を使ってできることをいくつか説明します。

画像を選択する

メインウィンドウの上部にあるタブを使用して、画像をすばやく切り替えることができます。

コマンド処理中の画像へのアクセス

ほとんどの画像処理コマンドでは、コマンドが開いている間も画像にアクセスできます。 画像を右クリックしたときに表示されるツールバーやコンテキストメニューに表示される、画面の拡大縮小や画面の拡大、クイック拡大などのツールの使用ができます。 多くの場合、画像処理コマンドが開いている間に、情報ウィンドウやラインプロファイルウィンドウなどの統計分析および画像検査ツールを使用できます。

通常は作業中のウィンドウだけがアクティブです。 ただし、複数の画像を操作するコマンドの中には、開いているすべての画像ウィンドウを使用できるものがあります。

ダイアログボックス上の小さなプレビューウィンドウは、メイン画像ウィンドウと同様にスクリーンストレッチに合わせて調整できます。

高ビット深度画像

ほとんどのデジタルカメラは8ビットデータを生成します。 DSLRカメラは、Rawモードで12ビット以上のデータを生成できます。 科学グレードのCCDカメラは通常16ビットのデータを生成します。 さらに、16ビットデータをスタックすると16ビット以上になる可能性があります。

このため、MaxIm DLは32ビット浮動小数点形式の画像を処理します。 これは標準の「ペイント」プログラムよりも多くのメモリを必要としますが、それはあなたが利用可能なほぼ無制限のデータ範囲を持っていることを意味します。　これはパッケージの扱い方に大きく影響します。

l 画像を見るときは、画像を「スクリーンストレッチ」する必要があります。つまり、明るさとコントラストを調整して表示できるようにします。

l 画像を保存するときは、ファイル形式がビット範囲に対応できることを確認する必要があります。

スクリーンストレッチ

16ビットの画像があるとしましょう。 そのような画像の最も明るいピクセルは最大65535の値を持ちます。天文学的な画像のために、我々はこの明るい数個の星を持っているかもしれません、しかし情報の多く - 特にnebulosity - はもっと暗いでしょう。

残念ながら、あなたのコンピュータスクリーンは8ビット画像、または0から255までのデータ範囲しか表示することができません（実際にはそれほど良くありません。256の異なる輝度レベルをコンピュータモニタ上で区別することはできません）。どうすればこのギャップを埋めることができますか？

シンプル - 興味深い部分が正しい範囲に収まるようにデータをスケーリングします。 MaxIm DLでは、画面ストレッチウィンドウがあります。最小レベルと最大レベルの値を設定します。画像が表示されるとき、最小値より下のピクセル値は0（黒）に設定され、最大値より上のピクセル値は255（白）に設定されます。最小値と最大値の間の値はグレーの濃淡で表示されます。つまり、スクリーンストレッチウィンドウでスライダや数字を調整しても、イメージのスクリーン上での見え方は変わりますが、実際にはイメージは変更されません。MaxIm DLは自動的にあなたに最適な値を見つけようとします。新しい画像を読み込むと、通常はデフォルトの中程度の自動伸縮モードになります。 （FITS形式で保存されたファイルには、推奨される初期画面ストレッチが含まれていることがありますが、8ビット画像では自動的に範囲全体が表示されます）。画面ストレッチウィンドウを使用してさまざまな自動ストレッチモードに変更できます。これらの自動モードは妥協する必要があります。それらはほとんどすべての画像に対してまともな結果を生み出しますが、必ずしも「最高」とは限りません。

手動で任意の画像を簡単に調整できます。最速で最も簡単な方法はQuick Stretchを使うことです。画像にマウスを向けるだけです。 Shiftキーを押しながらマウスの左ボタンを押したまま画像上でドラッグします。上/下は画像の明るさを上下に調整します。右/左は画像のコントラストを増減します。マウスを動かすと、画像は連続的に調整されます。

クイックストレッチを使用するときは、短い動きを使用して、その間にマウスボタンを持ち上げるのが最善です。これはあなたに最高のコントロールを与えます。サンプル画像でちょっと練習してみてください - あなたはそれをたくさん使うでしょう。迷子になった場合は、画面ストレッチウィンドウで中に戻すだけです。

高ビット深度画像の保存

カメラで16ビット画像を撮り、それをあなたのWebサイトに投稿できる8ビットJPEGとして保存したいとします。 画像が正しく表示されていることをどのように確認できますか？

多くの場合、16ビット画像のデータは255まで下がることはありません。 画像をJPEGで保存しただけでは、すべて白になります。

これを修正するために、Fileメニューの名前を付けて保存コマンドにはAuto Stretchというオプションがあります。 これがすることはそれがディスクにそれを保存する前にスクリーンストレッチ設定をファイルに適用することです。 その後、Webブラウザに画像を読み込むと、MaxIm DLの場合とまったく同じになります。

必要に応じて、[処理]メニューの[ストレッチ]コマンドを使用して、これらの調整を手動で行うこともできます。 そうは言っても、通常は画面ストレッチを設定して自動ストレッチを使用して保存するのが最も簡単です。

プレビュー画像

MaxIm DLでは、プレビューを使用して画像処理ステップの効果をすばやく評価できます。

いくつかの画像処理機能は、大きな画像を処理するのにかなりの時間を要する。 この場合、処理コマンドのダイアログボックスに組み込まれている小さいプレビューイメージを使用すると便利です。 他の機能は非常に早く発生します、そしてそれは画像全体への影響を見ることがより役に立ちます。

プレビュー画像は、MaxIm DLの処理ダイアログの多くに表示される小さな画像ウィンドウです。 これは小さく、通常128 x 128ピクセルで、処理機能を呼び出した親文書へのスクロール可能なピープホールとして機能します。 関心のある領域にプレビュー画像を拡大すると、大きな画像でかなりの時間がかかるものであっても、特定の画像処理機能の効果を非常に素早く評価できます。

これはプレビュー画像を含む典型的なダイアログで、メイン画像ウィンドウの一部が表示されます。プレビュー画像は、スクロールバーを使用するか、CTRLキーを押しながらマウスの左ボタンでドラッグすることでパンできます。ズームボタンを使ってズームインできます（ [image] ）またはout（ [image] ））

プレビューボタンがオフの場合、画像はメインバッファと同じ方法で引き伸ばされます。プレビューがオンの場合、処理されたバージョンの画像には独立したストレッチ設定があり、これが画面ストレッチウィンドウに反映されます。 （ストレッチ設定を変更する必要がある場合は、元の画像ウィンドウのタイトルバーをクリックしてスクリーンストレッチウィンドウの注意をその画像に戻すことができます。コマンドダイアログをクリックすると、スクリーンストレッチウィンドウがプレビュー画像に再接続されます。再び。）

クイックストレッチはプレビュー画像にも使用できます。プレビュー画像にカーソルを置き、Shiftキーを押しながらマウスを上下に動かすと明るさが左右になり、左右に動かすとコントラストが変わります。

ダイアログ設定が変更されるたびに、画像は元の画像に戻り、プレビューボタンが飛び出します。ただし、上の[自動]ボタン（[プレビュー]ボタンの左側）がオンの場合、ダイアログ設定が変更されるたびに、処理機能が自動的にプレビュー画像に適用されます。注意：上下の「スピン」コントロールを使用せずに直接数字を入力する場合は、Enterキーを押して自動プレビューを表示する必要があります。これにより、入力中に処理が開始されなくなります。自動モードがオンの場合、プレビューボタンはグレー表示されますが、テキストが入力されると再びアクティブになり、Enterキーを押す代わりにクリックできます。

フルスクリーンプレビューは、画像全体が更新されることを除けば、まったく同じように機能します。画像をパン、ズーム、およびストレッチ（明るさとコントラストを調整）することができます。自動全画面表示ボタンは、プレビュー画像の場合とまったく同じように機能します。大きな画像の処理は、FFTフィルタなどの機能によってはかなり時間がかかることがあります。これらの機能のために小さいプレビューイメージを使用することはしばしばより良いです。一方、ヒストグラム指定は高速で、そのコマンドで自動全画面モードを使用すると非常に役立ちます。経験上、どのコマンドでどの方法を使用するかがわかります。

2つのオートモードは相互に排他的です。ただし、サムネイルプレビューウィンドウでは、アクティブな全画面プレビューにパン可能でズーム可能なビューが表示されます。

注意：場合によっては、フルスクリーンプレビューを実行すると、イメージに関連付けられている[元に戻すバッファ]が破棄されます。もしそうなら、あなたはまだ現在のコマンドをキャンセルして、変更されていないイメージを見ることができますが、このイメージに適用された前の操作を元に戻すことはできません。

簡単なマウストリック

MaxIm DLには、マウスでアクセスできる便利な機能がいくつかあります。

機 能 | 操 作
クイックストレッチ | 画像をSHIFT-クリックしたまま上下左右にドラッグします。
Pan | Ctrlキーを押しながら画像をクリックし、画像をドラッグしながら押したままにします。
ズームして中央に戻す | 画像を右クリックして[ズームイン]または[ズームアウト]を選択します。 クリックした場所が中心になるように、画像がズームしてパンします。 - または - 中央に置きたい場所にマウスを向け、マウスホイールを上に回すとズームイン、下に回すとズームアウトします。
左右にパン | Ctrlキーを押しながらマウスを画像に向け、マウスホイールを右に回すか左に回すと左に移動します。
上または下にスクロール | SHIFTキーを押しながらマウスを画像に向け、マウスホイールを上に動かすと上にスクロールし、下に動かすと下にスクロールします。
画像の領域を選択 | 画像上でマウスをクリックしてドラッグし、長方形を選択します。 四角形は、エッジ（移動）または角（サイズ変更）をつかんで調整できます。 正方形の縦横比を維持するには、Altキーを押します。
十字線をオンにする | 画像を右クリックして[十字線]を選択します。
情報ウィンドウのアパーチャを調整する | 画像を右クリックして、アパーチャ、ギャップ、または背景のアニュラスサイズを選択します。
望遠鏡をちょうどあなたが露光した画像の中のオブジェクトの中心に置く | 中心に置きたいポイントを右クリックし、ここでポイント望遠鏡をクリックします。 （注：自動中心調整は、望遠鏡制御ウィンドウを使用して調整する必要があります。）
情報ウィンドウのカーソルをロックする | 画像ウィンドウをダブルクリックします。 矢印キーを使ってロックされたカーソルを動かすことができます。 （情報ウィンドウが開いている必要があります。）
任意のコントロールのヘルプを入手 | ダイアログボックスの右上隅を [image] クリックしてから、任意のコントロールをクリックします。

キーボード操作

この表は一般的に使用されるショートカットキーをリストしたものです

機 能 | 押 す
ヘルプを有効にする | F1
状況依存ヘルプをアクティブにする | Shift-F1
ズームイン（制限値1600％） | PgUp
ズームアウト（制限25％） | PgDn
ウィンドウを前方に切り替える | F6
ウィンドウを後ろに切り替える | Shift-F6
操作を元に戻す | CTRL-Z
操作をやり直す | CTRL-Y
MaxIm DLを閉じる | ALT-F4
ファイルを開く | CTRL-O
ファイルを保存する | CTRL-S
新しいファイルを作成する | CTRL-N
カメラコントロールウィンドウを開く | CTRL-W
展望台管理ウィンドウを開く | CTRL-T
メニューにアクセスする | ALTメニュー文字 （メニュー項目の下線付きの文字）

画像ウィンドウのコンテキスト（右クリック）メニュー

画像ウィンドウ内の任意の場所でマウスの右ボタンをクリックすると、ポップアップメニュー（コンテキストメニューとも呼ばれる）が表示されます。 このメニューのエントリは、どのMaxIm DLコマンドが現在実行されているかによって異なり、場合によってはクリックしたイメージ内の場所によって異なります。

このメニューには、マウスとキーボードの操作で説明されている円形のカーソルを操作したり、画像の表示方法を設定したり、接続された望遠鏡の向きを微調整したりするためのコマンドが含まれています。現在の活動に適した他の機能も含まれるかもしれません。この種のコンテキストメニューエントリは、そこに配置するMaxIm DLコマンドと一緒に説明されています。

通常、以下の項目が表示されます。

l リングカーソルコントロール - 情報ウィンドウが表示されているときはいつでもリングカーソルが表示されます。大きいリングは、標準または倍サイズの範囲を選択します。内側の円を調整するには、「アパーチャを上げる」、「アパーチャを下げる」、または「アパーチャ半径を設定」サブメニューを使用します。開口部と外側のバックグラウンド測定環状部との間のギャップ幅を調整するには、「ギャップ幅を増やす」、「ギャップ幅を減らす」、または「ギャップ幅を設定」サブメニューを使用します。最後に、外側のバックグラウンド測定の年輪を調整するには、[輪の増加]、[輪の減少]、または[輪の厚さの設定]サブメニューを使用します。

l Crosshairsサブメニューは、画像ウィンドウの中央を横切る青い垂直線と水平線のペアを制御します。これは、CCDイメージを作成するときに便利です。それらは画像の一部として保存されることは決してなく、データ、強度測定などに影響を与えません。十字線は、表示がチェックされているときに表示されます。デフォルトでは、中央に10ピクセルの隙間があります。サイズを変更するには、十字線の内側の端をマウスでドラッグします。そうすると、[現在のギャップをデフォルトとして保存]を有効にして、それ以降のすべての画像に対して新しいギャップサイズを標準にしたり、[デフォルトのギャップを復元]を使用してギャップを現在の標準サイズに戻します。十字線のオン/オフのデフォルト設定は、[ファイル]メニューの[設定]コマンドで制御されます。

l スクリーンストレッチサブメニューでは、画面ストレッチウィンドウの7つのプリセットに簡単にアクセスできます。これらの1つを選択することは、画面ストレッチウィンドウのストレッチモードドロップダウンコンボボックスを変更することと完全に同じです。 ツールバーボタン [image] を無効にするコマンドを使用している場合でも、画面ストレッチウィンドウを開かなくてもこのサブメニューを使用できます。

l クイックカラーRAW画像は、Raw（RGB Bayerエンコード）画像のクイックカラーオプションを有効にします。 Quick Color機能は変換を実行するためにConvert Colorダイアログボックスと同じ設定を使いますが、実際に画像を変えない「クイックビュー」メソッドでそうします。これにより、処理前にカラー画像をすばやくプレビューできます。 （最良の結果を得るためには、色変換の前にキャリブレーション、特にダークフレーム減算を実行することをお勧めします。）

l ズームインとズームアウトは、ボタンに似ています。これらは画像の「倍率」を次のステップに拡大 [image] または縮小 [image] します。 ただし、ツールバーボタンとは異なり、これらは画像ウィンドウをスクロールして、マウスの右ボタンをクリックしたポイントが可能な限り中央に配置されるようにします。 「ここにズーム」および「ここにズーム解除」と考えてください。

l ここでのポイント望遠鏡は、画像がCCDカメラから取り込まれた最新の画像で、望遠鏡が接続されていて、望遠鏡のセンタリングキャリブレーションが実行されている場合にのみ有効になります。次の画像がマウスの右ボタンをクリックした点を中心とするように望遠鏡を必要な量だけ回転させます。この機能については、天文台制御ウィンドウの望遠鏡タブの説明で詳しく説明しています。

l ピンポイント中心への回転は、望遠鏡の中心を合わせるために、ピンポイントアストロメトリで決定された画像中心を使用します。これは望遠鏡を撮影した場所とまったく同じ場所に向けるのに便利です。 Slew Refinementが有効な場合、ポインティングは非常に正確になります。詳しくは望遠鏡タブをご覧ください。

状況に応じて他の項目が表示されます。たとえば、編集中に注釈を右クリックすると、さまざまなオプションが表示されます。

大きな画像セットの取り扱い

MaxIm DLで大量の大きな画像を開くと、メモリ不足になる可能性があります。これは、MaxIm DLが浮動小数点形式で画像を処理するために特に当てはまります。つまり、カラープレーンあたり4バイトです。これは、3色の画像とディスプレイバッファを使用するとすぐに加算されます。

幸い、MaxIm DLは、大きな画像を多数開く必要がないように設計されています。ほとんどの場合、一度に開く画像は数枚だけです。

いくつかの重要なポイント

l 積み重ね - すべての画像を開かずに積み重ねます。代わりに、ディスクから直接イメージを読み取るためのスタックコマンドの機能を使用してください。

l 画像キャリブレーション - キャリブレーション画像を手動でスタックする必要はありません。キャリブレーション設定コマンドを使ってディスクからそれらをロードするだけです。 Stackでは、画像のキャリブレーションや色変換（de-Bayer）も可能なので、前処理する必要はありません。

l 測光 - Photometryコマンドは、ディスクから直接画像を読み込むことができます。

l 一括処理 - 複数の画像に対して同じ手順を実行する場合は、[バッチ処理]コマンドを使用します。上級ユーザーはCOM / ActiveXスクリプト機能も使用できます。

FITSファイルのヘッダー定義

MaxIm DL画像のネイティブファイルフォーマットは、FITS（Flexible Image Transport System）です。これは、天文学界で広く使用されている標準です。このフォーマットは16ビットおよび浮動小数点データをサポートし、柔軟で拡張性の高いヘッダーが含まれているため、これはあらゆるタイプの天文画像に最適です。さまざまな標準および広く使用されている非標準のキーワードが、アプリケーション間でイメージに関する情報を転送できます。さらに、FITSファイルを読み書きするためのパブリックドメインの "C"ソースコードがWeb上で利用可能です。

FITS標準の1つの欠点は、16ビットの数値フォーマットが署名されていることで、-32768から+32767の範囲になります。多くのカメラからのデータの範囲は0から65535です。この問題を克服するために、MaxIm DLは保存する前に各ピクセルから32768を引きます。 FITS規格では、配列内の値が物理的な値ではない場合は、BZEROキーワードとBSCALEキーワードを使用する必要があります。 MaxIm DLは、BZEROを32768に、BSCALEを1に設定します。これらのキーワードを正しく解釈する他のアプリケーションは、自動的に32768を画像ピクセルに追加します。その結果、正しい画像表示が得られます。この既定の動作は、[ファイル]メニューの[設定]コマンドを使用して上書きできます。

MaxIm DLで使用されるFITS圧縮方法は独自仕様であり、他のソフトウェアパッケージとの互換性はありません。 イメージを別のパッケージに転送する必要がある場合は、イメージを非圧縮として保存する必要があります。 大量の画像を変換する必要がある場合は、[ファイル]メニューの[一括保存して変換]コマンドを使用します。

MaxIm DLは、FITSキーワード拡張機能に関するSBIGの提案に準拠しています。 これは、さまざまなオプションおよび非標準のキーワードが、他の多くの天文イメージングパッケージと互換性のある方法で書かれていることを意味します。

必須のFITSキーワードは次のとおりです。

l 単純 - 常に "T"、FITSヘッダーを示します。

l BITPIX - 配列フォーマットを示します。オプションには、符号なし8ビット（8）、符号付き16ビット（16）、符号付き32ビット（32）、32ビットIEEE float（-32）、および64ビットIEEE float（-64）があります。標準形式は16です。 -64はMaxIm DLで読むことができますが書かれていません。

l NAXIS - データ配列内の軸数。 MaxIm DLは、白黒画像に2、カラー画像に3を使用します。

l NAXIS1 - X軸に対応します。

l NAXIS2 - Y軸に対応します。

l NAXIS3 - カラー画像にのみ存在します。値は常に3です（赤、緑、青のカラープレーンがこの順序で存在します）。

FITS標準によって定義され、MaxIm DLで使用されるオプションのキーワード。

l BSCALE - FITSファイルを読み取るときに、この値にデータ配列値を掛けます。 MaxIm DLはこのキーワードに常に1の値を書き込みます。

l BZERO - FITSファイルを読み取るときにこの値をデータ配列値に追加する必要があります。 16ビット整数ファイルの場合、MaxIm DLは32768を書き込みます（[設定]ダイアログで上書きされない限り）。

l DATE-OBS - ISO標準8601形式（Y2K準拠のFITS）での観測日：CCYY-MM-DDThh：mm：ss.sss。露光開始時の世界時が使用されます。注：DATE-OBSおよびTIME-OBSを使用した代替フォーマットは書かれていませんが、MaxIm DLは読み取り時にそれを正しく解釈します。シャッター遅延測定を使用して遅延を校正しない限り、MaxIm DLでキャプチャされた画像は1秒の時間分解能で書き込まれます。この場合、時間は10 msの分解能で書き込まれます。

l 履歴 - 画像の処理履歴を示します。このキーワードは必要に応じて何度でも繰り返すことができます。

l INSTRUME - カメラ情報。ユーザーがカメラドライバーを入力または取得しました。

l OBJECT - オブザーバトリーコントロールウィンドウから利用可能な場合、またはユーザーが設定で指定した場合は、イメージングされているオブジェクトの名前またはカタログ番号。

l OBSERVER - ユーザー入力情報。オブザーバーの名前

l TELESCOP - 使用されている望遠鏡に関するユーザー入力情報。

現在の機器およびソフトウェア構成に応じて、MaxIm DLによって追加または読み込まれる拡張キーワード。

l AIRMASS - 大気を通る相対光路長。

l AOCAMBT - ASCOMの観測条件 - 気温（℃）

l AOCDEW - ASCOM観測条件 - 露点℃

l AOCRAIN - ASCOMの観測条件 - 雨量（mm /時）

l AOCHUM - ASCOM観測条件 - 湿度のパーセント

l AOCWIND - ASCOMの観測条件 - 風速（m / s）

l AOCWINDD - ASCOM観測条件 - 風向の度数（0..360）

l AOCWINDG - ASCOMの観測条件 - 突風の強さ（m / s）

l AOCBAROM - ASCOM観測条件 - 気圧（hPa）

l AOCCLOUD - ASCOM観測条件 - クラウドのカバー率（パーセント）

l AOCSKYBR - ASCOM天文台の条件 - ルクスの空の明るさ

l AOCSKYQU - ASCOM天文台の条件 - 空の品質（1平方メートルあたりの等級）

l AOCSKYT - ASCOM天文台の条件 - 気温（°C）

l AOCFWHM - ASCOM観測条件 - アーク秒でFWHMを見る

l APTDIA - 望遠鏡の直径（ミリメートル）。

l APTAREA - 望遠鏡の開口面積（平方ミリメートル）。この値には中枢閉塞の影響が含まれます。

l BAYERPAT - 存在する場合、画像は有効なベイヤーカラーパターンを持ちます。

l BOLTAMBT - Boltwood Cloud Sensorの周囲温度（℃）

l BOLTCLOU - Boltwood Cloud Sensorの雲の状態。

l BOLTDAY - Boltwood Cloud Sensorの日光レベル。

l BOLTDEW - Boltwood Cloud Sensorの露点（℃）。

l BOLTHUM - Boltwood Cloud Sensorの湿度（パーセント）。

l BOLTRAIN - Boltwood Cloud Sensorの雨の状態。

l BOLTSKYT - Boltwood Cloud Sensorの天空から周囲温度（℃）を引いたもの。

l BOLTWIND - Boltwood Cloud Sensorの風速（km / h）。

l CALSTAT - 画像の校正状態を示します。 Ｂはバイアス補正を示し、Ｄは暗補正を示し、Ｆはフラット補正を示す。

l CENTAZ - 画像の中心の公称方位角です。

l CENTALT - 画像の中心の公称高度です。

l CBLACK - 画像を表示するときに使用される黒点を示します（画面の伸縮）。

l CSTRETCH - 初期表示画面ストレッチモード。

l CCD-TEMP - 露光開始時の実測センサー温度（℃）。温度が利用できない場合は表示されません。

l COLORTYP - カラーセンサーのベイヤー配列のタイプ、またはモノクロの場合はゼロ。

l CWHITE - 画像を表示するときに使用される白色点を示します（画面の伸縮）。

l DATAMAX - このレベルを超えるピクセル値は飽和状態と見なされます。

l DAVRAD - Davis Instruments Weather Stationの日射量（W / m ^ 2）

l DAVRAIN - Davis Instruments Weather Stationの年間降水量はmm /日です。

l DAVAMBT - Davis Instrumentsウェザーステーションの周囲温度（℃）

l DAVDEW - Davis Instruments Weather Stationの露点（°C）

l DAVHUM - Davis Instruments Weather Stationの湿度（パーセント）

l DAVWIND - Davis Instruments Weather Stationの風速（km / h）

l DAVWINDD - Davis Instrumentsウェザーステーションの風向（deg）

l DAVBAROM - Davis Instrumentsウェザーステーション気圧（hPa）

l EXPTIME - 露出時間（秒）。

l DARKTIME - 記録されている場合は暗電流積分時間。暴露時間より長くなることがあります。

l EGAIN - ADUあたりの光電子の電子ゲイン。

l FILTER - フィルターホイールが接続されている場合、選択されたフィルターの名前。

l FLIPSTAT - ドイツの赤道儀用のピアフリップのステータス。

l FOCALLEN - 望遠鏡の焦点距離（ミリメートル）。

l FOCUSPOS - フォーカサーが接続されている場合のフォーカサーの位置（ステップ単位）。

l FOCUSSZ - 利用可能な場合は、ミクロン単位のフォーカスステップサイズ。

l FOCUSTEM - 可能であれば、フォーカサー温度の読み取り値（℃）。

l IMAGETYP - 画像の種類：ライトフレーム、バイアスフレーム、ダークフレーム、フラットフレーム、またはトリカラー画像。

l INPUTFMT - 画像が読み込まれたファイルの形式。

l ISOSPEED - カメラがISO感度を使用する場合はISOカメラ設定。

l JDまたはJD_GEO - 曝露開始の地理中心ユリウス日を記録します。

l JD-HELIOまたはJD_HELIO - 曝露中点でのヘリオセントユリウス日を記録します。

l MIDPOINT - ばく露の中点のUT。

l NOTES - ユーザー入力情報。自由形式のメモ

l OBJECT - イメージングされているオブジェクトの名前または名称。

l OBJCTALT - 画像の中心の公称高度

l OBJCTAZ - 画像の中心の公称方位

l OBJCTDEC - 画像化されているオブジェクトの傾き、文字列フォーマットDD MM SS、もしあれば。注：これは概算のフィールド中心値のみです。

l OBJCTHA - 画像の中心の公称時角

l OBJCTRA - イメージングされているオブジェクトのRight Ascension、利用可能な場合は文字列フォーマットHH MM SS。注：これは概算のフィールド中心値のみです。

l PEDESTAL - ゼロベースのADUを取得するには、この値を各ピクセル値に追加します。 MaxIm DLのCalibrationはこれを100に設定します。

l PIERSIDE - ドイツの赤道儀に接続したときに桟橋の側面の状態を示します。

l READOUTM - カメラの選択された読み出しモード（存在する場合）を記録します。

l ROTATANG - フォーカルプレーン回転子が接続されている場合の回転子角度（度単位）。

l SBSTDVER - サポートされているSBIG FITSエクステンションのバージョンを示す文字列。

l SET-TEMP - CCD温度設定値（℃）。設定値が入力されていない場合は表示されません。

l SITELAT - 利用可能な場合は、イメージングサイトの緯度（度単位）。 OBJECTDECと同じ形式を使用します。

l SITELONG - 利用可能な場合は、イメージングサイトの経度（度単位）。 OBJECTDECと同じ形式を使用します。

l SNAPSHOT - 組み合わされた画像の数。

l SWCREATE - ファイルの作成に使用されたソフトウェアを示す文字列。 「MaxIm DL Version x.xx」になります。ここで、x.xxは現在のバージョン番号です。

l SWMODIFY - ファイルを変更したソフトウェアを示す文字列。複数のコピーがあります。

l TILEXY - モザイク内のタイル位置を示します。

l TRAKTIME - イメージング中に使用された自動ガイドの露出時間。

l XBAYROFF - イメージングセンサー上のベイヤー配列のXオフセット。

l YBAYROFF - イメージングセンサー上のベイヤー配列のYオフセット。

l XBINNING - X軸で使用されるビニング係数

l XORGSUBF - X軸上のサブフレーム原点

l XPIXSZ - センサーのピクセル単位の物理的なX寸法（ミクロン単位）（情報がカメラドライバーによって提供される場合にのみ存在します）。ビニングが含まれています。

l YBINNING - Y軸に使用されるビニング係数

l YORGSUBF - Y軸上のサブフレームの原点

l YPIXSZ - センサーのピクセル単位の物理的なY寸法（ミクロン単位）（情報がカメラドライバによって提供されている場合のみ表示されます）。ビニングが含まれています。

さらに、ピンポイントアストロメトリを使用すると、世界座標系（WCS）情報がFITSヘッダーに追加されます。

上記のパラメータのいくつかはファイルを開くダイアログで見ることができます。すべてFITSヘッダーウィンドウに表示されます。


チュートリアル

チュートリアル

ユーザーがチュートリアルを通読することを強くお勧めします。 一見しただけでは新規ユーザーには完全には明らかではないかもしれないことも含めて、それらはMaxIm DL操作への基本的な紹介を提供します。

使用されるサンプルイメージは、32ビットマシンのC：\Program Files\Diffraction Limited\MaxIm DL 6\Samples、および64ビットマシンのC：\Program Files（x86）\Diffraction Limited\MaxIm DL 6\Samplesにあります。

画像処理チュートリアル

画像処理チュートリアル

これらのチュートリアルでは、画像ファイルのオープン、明るさとコントラストの調整、フィルタリング、ストレッチ、ヒストグラムの指定、保存など、画像処理の基本的な概要を説明します。

明るさとコントラストを調整するチュートリアルは特に重要です。 MaxIm DLはあなたのコンピュータスクリーンが完全に表示することが不可能である高ビット深度画像を扱うので、画像の外観を調整する方法を知ることはソフトウェアを効果的に使うために重要です。

ファイルを開くチュートリアル

最初の最も基本的なステップは、画像ファイルを開いて表示することです。

メニュー項目：　File　≫　 [image] Open…

ツールバーの [image] [開く]ボタンをクリックして[開く]ダイアログを開きます。

ファイルの種類をすべてのファイル（*。*）に設定します。

[探す場所]コントロールを使用して、MaxIm DL V6プログラムディレクトリの下のSamplesフォルダを選択します。 デフォルトのインストールディレクトリを使用した場合、サンプルは32ビットマシンのC：\Program Files\Diffraction Limited\MaxIm DL 6\Samples、およびC：\Program Files（x86）\Diffraction Limited\MaxIm DL 6にあります。 64ビットマシンでのサンプル。

「DG_HaleBopp.fits」という名前のファイルを1回クリックします。 これはまだ太陽から離れている間に撮られたヘイル - ボップ彗星のCCD画像です。

[ファイルの詳細]ボックスに、ファイル形式、オブジェクト、計器、ピクセル幅と高さ、色の種類に関する情報が表示されます。

[開く]をクリックしてファイルを開きます。

画像が画面領域に収まらない場合は、ツールバーの[縮小]ボタンをクリックします。

画像は次のようになります。

明るさとコントラストの調整チュートリアル

まだ行っていない場合は、SamplesディレクトリのDG_HaleBopp.fitsファイルを開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

メニュー項目：　View　≫　 [image] Screen Stretch window

スクリーンストレッチウィンドウが表示されていることを確認してください。 そうでない場合は、ツールバーの[画面ストレッチの切り替え]ボタン [image] をクリックします。

スクリーンストレッチウィンドウは次のようになります。

左上の大きなヒストグラムグラフは、画像内の各強度レベル（水平スケール）における相対的なピクセル数（垂直スケール）を示しています。 グラフは、ほとんどのピクセルがヒストグラムの左側（暗い側）にグループ化され、ピクセル数がより明るいレベル（右側）で急速に減少することを示しています。

赤いキャレット（ポインタ）は、画面上に黒で表示される明るさのレベルを示します。 赤のキャレットの明るさのレベルは、最小値で示されています。 同様に、緑色のキャレットは、画面に白色として表示される明るさのレベルを示します。 この明るさのレベルは最大で示されています。

ドロップダウンリストをマウスでクリックして、[低]を選択します。 画像は次のように変わります。

Low Stretch設定は画像をより暗くし、彗星の明るい部分の細部が見えるようにします。 High Stretch設定を選択して、何が起こるのかを確認してください。 3つの図のそれぞれは彗星の異なる部分を明らかにしています。 ストレッチモードを選択しても、画像の保存方法には影響しません。 表示方法が変わるだけです。

クイックストレッチ

画像の明るさとコントラストを調整する最も簡単な方法は、クイックストレッチコントロールを使用することです。 このメソッドは、マウスをドラッグすると即座に更新され、特にモノクロ画像の場合は高速です。 クイックストレッチコントロールは、

スクリーンストレッチダイアログボックスの右上にある影付きのボックスです。

クイックストレッチボックスにマウスを向け、マウスの左ボタンを押したままにします。 マウスカーソルが「4本の矢」の形に変わります。 次のように画像のコントラストと明るさを調整できます。

l マウスを上に動かすと明るさが増します

l 明るさを減らすには、マウスを下に動かします

l マウスを右に動かすとコントラストが強くなります

l マウスを左に動かすとコントラストが下がります

この機能はスクリーンストレッチウィンドウを使用せずに利用することもできます。 マウスを任意の画像ウィンドウに向けるだけです。 Shiftキーを押しながらマウスの左ボタンを押したままにします。 これで上記と同じ調整を行うことができます。

手動制御

ヒストグラムの下部に沿ってポインタの位置を調整して調整することもできます。 ヒストグラム画像の下にある緑色のキャレット（ポインタ）をクリックしてドラッグします。 これはスクリーン上のフルホワイトに対応する明るさのレベルをコントロールします。 すなわち、最大出力レベル。 左右にドラッグします。 ドロップすると、画像は新しい設定で更新されます。 最大フィールドも更新され、画像内の対応する明るさのレベルが表示されます。

赤のキャレットは、黒または背景のレベルを制御します。 調整して、効果が何であるかを確認してください。 設定を調整すると、[最小]フィールドが更新されます。

赤と緑のキャレットを近づけて配置すると、コントラストが強くなります。 逆に遠くに配置すると、コントラストが低くなります。 2つのキャレットの位置を逆にすると（赤から緑の右側）、ネガティブイメージが生成されます。

マウスでキャレットを移動するときは、ShiftキーまたはCtrlキーを押しながら試してください。 SHIFTキーを押すと、キャレットが一緒に移動し、コントラストは一定に保たれますが明るさが変わります。 Ctrlキーを押すと、キャレットが反対方向に移動します。

新しい数値を入力してEnterキーを押すことで、[最大]フィールドと[最小]フィールドを直接変更することもできます。

注意：数値入力フィールドに入力した場合は、新しい値を有効にするためにEnterキーを押すか、または「更新」をクリックする必要があります。

ノート

覚えておいて、これらの機能は画像表示に影響を与えるだけです。 それらは画像バッファ自体には影響しません。 これにより、後の画像処理操作に影響を与えることなく、いつでもストレッチを簡単に変更できます。

ヒント：スクリーンストレッチウィンドウは、通常はオンのままにしておき、ダイアログボックスがアクティブであってもほとんどいつでもアクセスできます。 ダイアログボックスがアクティブになっているときは、スクリーンストレッチウィンドウを使用してプレビュー画像のストレッチを調整できます。 ほとんどの場合、「プレビュー」ボタンを押すと、プレビュー画像には別々のストレッチ設定があります。 ダイアログボックスをクリックしてからスクリーンストレッチウィンドウの設定を調整することで、ストレッチすることができます。

プレビューボタンが押されていない場合、プレビュー画像とメイン画像ウィンドウは同じストレッチ設定を共有します。

スタッキングチュートリアル

このチュートリアルでは、積み重ねるために生の画像のフォルダが必要になります。 LRGB画像のスタッキングについて説明します。 ただし、モノクロ、ワンショットカラー、およびRGBイメージセットでも同様の処理が機能します。

最良の結果を得るには、MaxIm DLを使用して画像をキャプチャし、FITSヘッダーにフィルタの選択やオブジェクト名などの重要な情報が含まれるようにします。

メニュー項目：　Process　≫　 [image] Stack

1. [処理]メニューの[スタック]コマンドを選択します。

2. 選択タブで、オブジェクトとフィルタによる分類をオンにします。

3. [フィルタ]ボタンをクリックして、フィルタマッピングを設定します。 これはどのフィルタがどのLRGBカラーチャンネルにマッピングされるかを決定します。 行を変更するには、行を1回クリックしてからFilter Color項目を1回クリックし、新しい値を入力します。 これにより、フィルタが自動的に正しいグループに割り当てられるようになります。

4. 画像がまだキャリブレーションされていない場合は、[追加された画像を自動キャリブレーションとしてマークする]をオンにします。各画像は必要に応じて[キャリブレーション設定]コマンドの設定を使用して自動的に調整されます。

5. 多機能ボタンのドロップリストをクリックして、[フォルダの追加]を選択します。画像が保存されているディスク上のフォルダを参照します。このフォルダには、各画像にOBJECT FITSキーワードが設定されている限り、いくつかの異なるターゲットの画像が含まれている可能性があります（イメージング中、望遠鏡が接続されている場合は自動的に天文台制御ウィンドウから取得されます）。

6. Stackダイアログの左側のTree Viewには、選択したすべての画像ファイルがFITSヘッダに従ってグループ分けされて表示されます。 +記号をクリックすると、グループを開いてファイルを表示できます。個々のファイルを表示したい場合は、それを右クリックして[画像の表示]を選択します。または、右クリックメニューを使用して自動表示を選択すると、クリックした画像が自動的に表示されます。

7. 必要に応じて、画像またはグループ全体をドラッグして移動できます。右クリックメニューを使用して、グループまたは個々のファイルのプロパティを設定できます。

8. [品質 (Quality)]タブをクリックします。トラッキング不良によって星が丸みを帯びた画像を削除したい場合は、[丸み (Roundness)]チェックボックスをオンにします。しきい値は、星の回転距離を制限するように設定する必要があります。例えば、0.1は、星が丸みを帯びて10％以上あるすべての画像を捨てます。 [すべて測定 (Measure All)]ボタンをクリックすると、不良画像には自動的に[有効]ボックスにXが表示されます。有効にするボックスを変更することで、この決定を手動で無効にすることができます。

9. [整列 (Align)]タブをクリックします。 画像がピンポイントアストロメトリを使用して解決されている場合は、非常に正確なAstrometric alignモードを使用することをお勧めします。 あるいは、オートスターマッチングモードは完全自動で非常に正確です。 他にもいろいろあります手動整列を含む利用可能な整列モード。

10. 右クリックメニューを使用して、いずれかの画像を参照画像として選択できます。 この画像は整列中にシフトされません。 他のすべての画像はそれに揃えられます。 参照画像を選択しないと、リストの最初の画像が使用されます。

11. カラータブを選択します。 カラーバランスの設定をカスタマイズしたい場合は、そうすることができます。 そうでない場合は、デフォルトボタンをクリックします。これは、1：1：1のカラーバランスを想定しています。 また、背景の自動均等化をオンにして、白熱による背景色かぶりを取り除きます。

12. [結合 (Combine)]タブを選択して、結合方法 (Combine Method)を設定します。 大量の画像にはSigma Clipを使用することをお勧めします。 Sigma Factor 3が良い出発点です。 あなたが適度な数の画像を持っているならば、SDマスクモードはより良い結果を生み出すでしょう（しかしより多くの時間がかかるでしょう）。 設定の良い出発点は、0.5のシグマ係数と3のパス数です。

13. 必ず[黒ピクセルを無視 (Ignore Black Pixels)]をオンにします。画像が完全に重ならない領域がある場合、これは欠損データによる寄与を無視します。さもなければ、あなたはより薄暗く見える画像の端を横切ってストリップを得るかもしれません。

14. 正規化 (Normalization)をLinearに設定し、Areaを50％に設定します。この設定は、画像間の強度の変化が背景レベルの変化ではなく消光によることを前提としています。あなたが強いバックグラウンドレベルの変更をしているなら、あなたは代わりにデルタレベルを使用したいかもしれません。

15. [オプション]メニューのコマンドを使用して、結果を新しいイメージとして作成するかディスクフォルダに書き込むかを選択します。

16. Goをクリックしてスタッキングプロセスを開始します。これには少し時間がかかります。必要に応じてプロセスを中断して再開することができます。複数の画像グループがある場合、それらは別々にスタックされます。カラーセットは自動的にカラーコンビネーションされます。フォルダーに書き込まれた結果を表示するには、ファイルを開くコマンドで開く前にStackコマンドを閉じる必要があります。あるいは、それらをWindowsエクスプローラからMaxIm DLウィンドウにドラッグアンドドロップすることもできます。

ヒント：すべての設定を好きなように設定したら、画像をダンプして[移動]ボタンをクリックします。

ヒント：Windowsエクスプローラからツリービューに画像をドラッグアンドドロップしたり、ファイルを個別に選択することもできます。

ヒント：[フォルダの追加]オプションを使用すると、キャリブレーションファイルは自動的に無視されます。 ファイルを追加する他の方法にはそれらが含まれます。 通常、キャリブレーションファイルを自動的に積み重ねることは望まないでしょう。なぜなら、Set Calibrationコマンドはあなたに代わって適切な正規化などをするからです。

ヒント：このチュートリアルは表面をほとんど傷つけていません。 このコマンドにはさらに多くの機能があります。 詳細については、コマンドリファレンスの[プロセス]メニューの[スタック]セクションを参照してください。

フィルタリングチュートリアル

フィルタを使用すると、画像を滑らかにしたり鮮明にしたりできます。 FFT、カーネル、アンシャープマスク、デジタル現像など、いくつかの種類のフィルタがあります。 後者の2つのコマンドは天文画像を強調するのに特に便利です。

カーネルフィルタコマンドについて説明します。

メニュー項目：　Filter　≫　 [image] Kernel Filters

まだ行っていない場合は、SamplesディレクトリのDG_HaleBopp.fitsファイル [image] を開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

ツールバーのKernel Filtersボタン [image] をクリックしてください。 これにより、[Kernel Filters]ダイアログがアクティブになります。

マウスの左ボタンを使用してCTRLキーを押しながら、彗星の最も明るい部分が見えるまでプレビュー画像をクリックしてドラッグし、ボタンを押したままドラッグします。 次に、自動プレビュー (Auto Preview)コントロールをオンにして、さらにハイパス (High Pass More)を選択します。 ハイパスフィルタは画像を鮮明にします。 この場合、画像はすでにかなりシャープになっており、フィルタはノイズを増加させるだけなので、画像は「粒状」になります。

今度はさらにローパス (Low Pass More)を選択します。 プレビュー画像が滑らかに表示されます。 平均 (Average)をクリックします。 画像はもう少し滑らかになります。 このモードでは、カーネルサイズ機能が利用可能です。 最も強いフィルタである7 x 7を選択すると、プレビュー画像はぼやけて見えます。

High Pass Moreに戻り、[OK]をクリックします。 数秒後、画像全体が更新されます。

この結果が気に入らない場合は、ツールバーの[元に戻す] [image] ボタンを押してこの変更を元に戻すことができます。

上記の他のさまざまなフィルタを試してみてください。

ストレッチチュートリアル

スクリーンストレッチウィンドウでは、画面上の画像の明るさとコントラストを調整できますが、画像バッファ内のデータを変更したい場合があります。 たとえば、JPEGファイルの8ビット範囲に収まるように画像を調整します。 画像のダイナミックレンジを圧縮するために、「ノンリニアストレッチ」を試してみるのもよいでしょう。 これらの操作はStretchコマンドで実行されます。

まだ行っていない場合は、SamplesディレクトリのDG_HaleBopp.fitsファイル [image] を開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

メニュー項目：　Process　≫　 [image] Stretch

ツールバーのStretchボタン [image] を押すと、Stretchダイアログが表示されます。

[永久伸縮タイプ (Permanent Stretch Type)]を[Log]、[入力範囲 (Input Range)]を[手動設定 (Manual Settings)]、[出力範囲 (Output Range)]を16ビット（0 - 64K）に設定します。 自動プレビューをオンにします。 あなたがプレビュー画像で見ることができるように、これらの設定は劇的に彗星の最も明るい部分と最も暗い部分の両方が一度に見えるように画像のダイナミックレンジを圧縮するでしょう。

おそらくこの設定は少し厳しいです。 Permanent Stretch TypeをGammaに変更することで、ダイナミックレンジ圧縮の量をよりよく制御できます。 ガンマ値を0.2に設定して、OKをクリックします。

画面ストレッチウィンドウを使用して、画面ストレッチを「低」に設定します。 ツールバーの[元に戻す]ボタンと[やり直し]ボタンを使用して、画像の処理済みバージョンと元のバージョンを切り替えることができます。 彗星のかすかな外側の細部がどのように強調されているかに注意してください、しかしより明るい細部はまだ見えています。 Stretchコマンドを使ってさまざまな効果を得ることができます。

以下はあなたが試すことができるいくつかの提案です

l JPEG、BMP、8ビットPNG、または8ビットTIFF形式へのエクスポート用にファイルを準備するには、[永久ストレッチタイプ]を[線形のみ (Linear Only)]、[入力範囲]を[画面ストレッチ (Screen Stretch)]、[出力範囲]を8ビットに設定します。 このモードでは、画像ウィンドウのスクリーンストレッチを調整して入力範囲設定を変更できます。 ストレッチを調整すると、[最小]フィールドと[最大]フィールドが更新されます。

l 画像のダイナミックレンジを大幅に圧縮するには、[Permanent Stretch Type]を[Log]、[Input Range]を[Max Pixel]、[Output Range]を[Unlimited]に設定します。

l かすかな機能を強調するには、[Permanent Stretch Type]を[Gamma]、[Input Range]を[Max Pixel]、[Output Range]を[Unlimited]に設定します。 ガンマ値を1.0以下に減らし、プレビュー画像の効果に満足するまで調整します。

この時点で、プレビュー画像のいくつかの追加の説明が順番になっています。 あなたはそれに気づくでしょう

スクリーンストレッチウィンドウはまだ利用可能です。 電源が入っていない場合は、電源を入れます。

ツールバーの [image] ボタンをクリックします。

Screen Stretchウィンドウがどのイメージに影響を与えるかは、Auto（Preview）プッシュボタンの状態とフォーカスの位置、つまり最後にクリックしたウィンドウによって決まります。 自動がオフの場合、画像バッファとプレビュー画像の両方が常に一緒に調整されます。 自動がオンの場合、プレビュー画像は実際には別の画像になり、個別に調整できます。 コマンドダイアログを起動したとき、またはそれをクリックした後は、プレビューイメージにフォーカスがあるため調整されます。 メイン画像ウィンドウまたはそのタイトルバーをクリックすると、フォーカスが当たってスクリーンストレッチウィンドウで調整されます。 プレビュー画像を再度調整するには、ダイアログボックスの任意の場所をクリックします。

全画面で処理結果をプレビューすることもできます。 全画面プレビューの詳細については、コマンドリファレンスのプレビュー画像のドキュメントを参照してください。

ヒストグラム指定チュートリアル

ヒストグラムの指定は、対数またはガンマストレッチに似ていますが、目的のヒストグラムの正確な形状を指定できるようにすることで、さらなる柔軟性を提供します。

まだ行っていない場合は、SamplesディレクトリのDG_HaleBopp.fitsファイル [image] を開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

前のチュートリアルから範囲を削除するには、ツールバーの[元に戻す]ボタン [image] をクリックします。

メニュー項目：　Process　≫　 [image] Histogram Specification

[処理]メニューの[ヒストグラム指定 (Histogram Specification)]コマンド [image] を選択します。 Gaussianオプションを選択してOKをクリックしてください。 このコマンドは画像のダイナミックレンジ（最小値と最大値）を大幅に変更する可能性があるため、処理が完了した後にスクリーンストレッチウィンドウの設定を調整することをお勧めします。 この場合、モードをLowに設定すると良い結果が得られます。

この処理は彗星の外側の尾を強調したが、内側のコアを飽和させなかった。 ヒストグラム指定は、非常に異なる明るさレベルで詳細を同時に表示するのに役立ちます。

手動で描いたヒストグラムの形状など、さまざまな設定を試してみてください。 手動で描画する場合は、[直線]または[均一]オプションから始めてグラフを変更する方が簡単です。グラフの形状をクリックして点を追加するか、既存の点をドラッグして移動します。 （隣の点を越えて左右にドラッグすると、その隣の点は自動的に削除されます）。

曲線を使った細部の強調チュートリアル

Curvesコマンドは、LogまたはGammaストレッチングに似た機能を提供しますが、異なる入力レベルごとに出力輝度レベルを指定できるようにすることで、さらなる柔軟性を提供します。 これを使用してピクセルの明るさを再配分し、事実上イメージのヒストグラムの形状を変更することができます。
この例では、彗星の中心の明るさを減らし、互いの尾の明るさを増やします。 これにより、単一の未処理画像よりも詳細が見やすくなります。

メニュー項目：　Process　≫　 [image] Curves

1. まだ行っていない場合は、SamplesディレクトリのDG_HaleBopp.fitsファイル [image] を開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

2. 前のチュートリアルから範囲を削除するには、ツールバーの[元に戻す]ボタン [image] をクリックします。

3. 画像を右クリックして、コンテキストメニューから[画面の拡大 (Screen Stretch)] > [最大値 (Max Val)]を選択します。 1つの明るい星と彗星の中心部を除くほとんどすべてが、実質的に暗くなるかまたは完全に消えます。

4. [処理]メニューの[曲線 (Curves)]コマンド [image] を選択します。ダイアログの左半分のグラフに、左下から右上隅までの直線が表示されない場合は、グラフ領域を右クリックしてコンテキストメニューから[カーブ]> [リセット]を選択します。曲線タイプを修正スプラインに設定します。

5. グラフは画像の伸縮方法を制御します。元の画像のピクセルの明るさは下に沿っています。処理された画像内の対応する画素の明るさがグラフを駆け上がる。

6. 直線は画像に影響を与えません。中央の曲線を上げると、画像の中央の明るさの範囲のピクセルが強調されます。グラフのさまざまな部分を調整して、画像のさまざまな部分を微調整できます。

7. 曲線を調整するには、をクリックして新しい点を作成します。その点を通るように線が調整されます。マウスを使って任意の方向に点をドラッグできます。点を削除するには、右クリックして[点の削除]を選択します。

8. 出力範囲を16ビットに設定し、全画面表示ボタンの左側にある自動をクリックします。画像にはもう少し詳細が表示されますが、それでも大部分は暗いです。私たちはこのプロセスを反復して繰り返すことができるので、それで大丈夫です。 [OK]をクリックしてから[カーブ]ダイアログを再度アクティブにし、カーブをもう一度適用します。画像の大部分に尾が見えるまで数回繰り返します。コマの内側の飽和に近い領域は小さいままです。

これは、天文画像の細部を強調するための「ベストプラクティス」の推奨手順です。

1. Max Val画面ストレッチモードを設定します。

2. Screen Stretchウィンドウのヒストグラムを見てください。左側に大きな隙間がある場合は、下側のキャレットを隙間の上端まで動かします（ただし、まだ隙間の中に入っています）。 [処理]メニューの[ストレッチ]を[線形のみ (Linear Only)]、[スクリーンストレッチ]、および16ビット設定で使用します。その後、スクリーンストレッチモードをMax Valにリセットします。

3. Curvesコマンドを実行して、図に示すようにカーブを緩やかに上げます。 OKをクリックしてください。

4. 近づくまでステップ2と3を繰り返します。自動全画面プレビューがオンになっていると、コマンドを何度も実行しようとするとすぐに表示されます。

5. 最後のステップとして、Curvesコマンドを最後に実行します。右クリックして、Curve> Reset Curveを選択します。曲線を細かく微調整して、画像の興味深い部分の細部を強調します。たとえば、銀河にわずかなほこりがある場合は、ほこりを強調する領域で曲線の傾きを大きくします。

デコンボリューションチュートリアル

デコンボリューションを使って銀河NGC4565の画像をシャープにします。 画像は、PC-Lynxx CCDカメラと16インチの望遠鏡を使って撮影されています。これは、位置がずれていて（コリメート）、コマと呼ばれる歪みが発生し、星が「V」字型に見えます。 コリメーションエラーの影響を取り除き、大気観測の影響を減らします。

このチュートリアルでは、MaxIm DLが起動したばかりであることを前提としています。 （MaxIm DLを起動するには、[スタート]ボタンの[プログラム]サブメニューの下にあるプログラムアイコンをクリックします。）また、標準のツールバーが表示されていると仮定します。 そうでない場合は、[表示]メニューの[ツールバー]コマンドを使用してオンにします。

メニュー項目：　Filter　≫　 [image] Deconvolve

SamplesディレクトリのN4565.CCDイメージを開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

ツールバーの[ズームイン]ボタンを1回クリックします。 星像がコリメーションエラーによってどのように歪められるかに注目してください。

[フィルタ]メニューから[デコンボリューション (Deconvolve)]を選択します。 [ノイズモデル (Noise Model)]、[PSモデル (PSF Model)]、および[デコンボルブ (Deconvolve)]タブを含むタブ付きダイアログボックスが表示されます。

まず、ノイズモデル (Noise Model) を設定する必要があります。 これは、デコンボリューションアルゴリズムが画像内のノイズを説明するのに役立ちます。 36.6 e- / ADU、ADUあたりの光電子、またはCCDカメラのゲインを入力します。 これは、ノイズモデルが画像内の実際の統計と一致するために必要です。 ここで入力した値はPC-Lynxxカメラ用です。 CCDカメラからの画像の場合は、フォトンウィザードを使用して正しい値を決定できます。

次に、最大エントロピーでポアソン分布を使用 (Use Poisson distribution in Maximum Entropy) をオンにします。

正しい背景レベルを判断するには、[ノイズ抽出ツール (Noise Extraction Tools)]の下の[自動抽出 (Auto Extract)]をクリックします。

次に、点広がり関数（PSF）モデルを選択します。 このモデルは、MaxIm DLに画像のぼやけ具合を知らせるので、画像からぼやけを取り除こうとすることができます。 PSFモデル (PSF Model)タブをクリックします。 関数の種類として[イメージから]を選択し、[クリーンアップ (Clean Up)]をオフにして[イメージから選択 (Select From Image)]をクリックします。

右クリックして適切な半径を選択することによって、円形のカーソルを情報ウィンドウに表示されているように半径8ピクセルに調整します。 画像の中央下部にある明るい星をクリックします（必要に応じて、タイトルバーをドラッグしてダイアログを邪魔にならないように移動できます）。

Deconvolve タブをクリックします。 [フル画像 (Full Image) に操作をオン (Operate On)]、[反復回数 (Number of Iterations)]を15に設定します。[最大エントロピー (Maximum Entropy)]または[ルーシー - リチャードソン (Lucy-Richardson) のデコンボリューション]を選択します。 Goをクリックしてください。

画像上で反復が進行するのを確認します。 処理が完了したら、[元に戻す]と[やり直し]を交互に押して、画像に対する効果を確認します。

画像を保存するチュートリアル

画像を修正したら、当然それを保存したいでしょう。 MaxIm DLの高ビット深度機能により、保存する前に画像のデータ範囲を考慮する必要があります。 さもなければあなたはデータを失うかもしれません。

メニュー項目：　File　≫　 [image] Save As…

1. まだ行っていない場合は、SamplesディレクトリのDG_HaleBopp.fitsファイル [image] を開きます。 （ファイルを開く方法については、ファイルを開くチュートリアルを参照してください）。

2. ファイルメニューの名前を付けて保存...( Save As…)コマンドを選択します。 ファイル形式をJPEGに設定します。 [自動ストレッチ (Auto Stretch)]チェックボックスをオフにします。

3. 「ファイルの詳細 (File Details)」ボックスに「警告：選択したファイル形式では画像の最大ピクセル値に対応できません。自動または手動で画像を拡大縮小する」 (Warning: Selected file format cannot accommodate largest pixel value in image. Use Auto or Manual Stretch to scale image)を選択してください。

4. 自動ストレッチ (Auto Stretch) チェックボックスをオンにします。 メッセージが「注：最大ピクセル値を超えました。自動ストレッチによりイメージバッファが拡大縮小されます」 (NOTE: Maximum pixel value exceeded. Auto Stretch will rescale image buffer) に変わります。

5. Auto Stretchがオンの場合、ファイルフォーマットの範囲に収まらない画像は、現在のScreen Stretch設定に基づいて自動的に調整されます。 これは、画面に表示されている範囲外のデータはすべて失われることを意味します。したがって、これが本当にやりたいことであることを確認してください。

6. （ストレッチを手動で調整する場合は、[ストレッチ]ボタンをクリックします。[ストレッチ]ダイアログボックスが表示されます。[永久ストレッチタイプ (Permanent Stretch Type)]を[リニアのみ (Linear Only)]、[入力範囲をスクリーンストレッチ (Input Range to Screen Stretch)]、[出力範囲 (Output Range)]を8ビットに設定します。 自動ストレッチとまったく同じ結果です。）

7. 保存をクリックしてファイルを保存します。

CCD画像チュートリアル

CCD画像チュートリアル

これらのチュートリアルでは、機器のセットアップ、焦点合わせ、望遠鏡の照準、露出の撮影、シャットダウン手順など、基本的なカメラ操作の概要を説明します。

ソフトウェアとCCDカメラの操作に慣れるために、最初の「イメージングセッション」は星空の下ではなく机の上で行うことをお勧めします。

CCDカメラを初めて使用する前に、特定のモデルのカメラとオートガイダーの設定のセクションを確認することを強くお勧めします。

CCD基本設定

メニュー項目：　View　≫　 [image] Camera Control window

1. MaxIm DLを起動し、ツールバーボタン [image] をクリックしてCamera Controlウィンドウを開きます。

2. カメラコントロールウィンドウを画面上の都合の良い場所に移動します。 これを行うには、マウスをタイトルバーに向け、マウスの左ボタンをクリックしたままドラッグします。

3. [設定 (Setup)]タブが最初に表示されます。 表示されない場合は、ウィンドウの右上隅近くにある[設定]タブをクリックしてください。

4. 対応するカメラの設定ボタンをクリックしてカメラ1を選択し、カメラモデルのシミュレータを選択します。 あなたは今のところ残りの設定を無視することができます。 OKをクリックしてください。

5. カメラ2をセットアップします。これは通常自動ガイダーです。 オートガイダー設定 (autoguider Setup)ボタンをクリックして、カメラモデルをシミュレータ(Simulator)に設定します。 NoiseをOffに、Guide ErrorsをBothに、FWHMをDefault（5）に、Guide Angleを45度に、そしてGuide DirectionをNormalに設定します。 OKをクリックしてください。

6. 次に、カメラ1用のフィルターホイールを設定します。[フィルターの設定 (Setup Filter)]ボタンをクリックし、[フィルター]または[カメラモデルの制御 (Filter or Controlling Camera Model)]を[シミュレーター]に設定します。 フィルタ1に赤、フィルタ2に緑、フィルタ3に青、フィルタ4に輝度を入力します。OKをクリックします。

7. これで機器に接続する準備が整いました。 接続をクリックします。

8. 2つの「カメラ」があります。1つはメインカメラとして、もう1つは自動ガイドとして使用します。 通常は、実際のイメージングカメラと自動ガイドカメラを設定しますが、シミュレータを使用してデスクのコントロールを試すことができます。

9. シミュレータカメラはプログラム可能な温度を持っています。 [クーラーオン]をクリックして有効にしてから、関連する[クーラー]ボタンをクリックして温度を設定します。 カメラごとに、温度を-20℃に設定して[OK]をクリックします。

10. これらの設定がすべて行われると、それらは記憶されます。 次回MaxIm DLを起動したいときは、接続ボタンをクリックしてからクーラーオンをクリックしてください。

CCDフォーカスチュートリアル

1. CCD基本設定セクションの説明に従ってカメラを設定します。 カメラが現在使用できない場合は、シミュレータを使用してフォーカス機能を試すことができます。

メニュー項目：　View　≫　 [image] Camera Control window　≫　Exposeタブ

2. カメラコントロールウィンドウの露出 (Expose)タブを選択します。 必要に応じて、[More >>]ボタンをクリックして[Inspect Panel]を表示します。

3. ダークフレーム減算を設定します。実際のカメラを使用している場合は、[オプション]メニューを開き、[シンプルオートダーク (Simple Auto-dark)]をオンにします。シミュレータを使用している場合は、[キャリブレーションなし (No Calibration)]を選択すると、作業が少し速くなります。シンプルオートダークを使用していて、カメラにシャッターが付いていない場合は、望遠鏡をカバーするかカバーを解除するように求められます。

4. Secondsフィールドに、露光時間を1秒に設定します。ヒント：上下の「スピン (spin)」コントロール（矢印）ボタンを使用して、露出をすばやくダイヤルインできます。使用可能な露光時間の範囲はカメラのモデルによって異なります。

5. シングル (Single) 露光モードを選択します。

6. カメラに読み出しモードオプションがある場合は、適切なモードを選択します。一部のカメラには標準モードと高速モードがあります。高速モードは低品質ですがより速い読み出しです。カメラの読み出しが特に遅い場合は、もっと速く選択することをお勧めします。撮影時は必ずノーマルモードを使用してください。

7. 望遠鏡で本物のカメラを使用している場合は、まず望遠鏡を適度に明るい星に向ける必要があります。

8. 撮影を開始するには、[開始]をクリックします。数秒後、画像が表示されます（シミュレータ画像が表示されています）。

9. 多くのカメラは、フルフレームフォーカスを簡単に行うには遅すぎます。更新と更新の間に長い時間待たなければならない場合、集中するのは非常に困難です。処理をスピードアップするには、サブフレームを選択してください。 [サブフレーム (Subframe)]セクションで[オン]、[マウス]の順にチェックします。これで、マウスを使って画像上のサブフレームを選択できます。マウスをドラッグして星の周りにボックスを作成します（マウスを星の左上に向け、マウスの左ボタンを押したまま右下にドラッグします）。マウス座標が自動的に入力されているのがわかります。

10. 開始をクリックします。画像の選択した部分だけがダウンロードされます。サブフレームが選択されている場合、ほとんどのCCDカメラははるかに速く動作します。

11. フォーカス表示を継続的に更新したい場合は、Continuousモードを選択してStartをクリックします。場合によっては、露出の間にわずかな遅延を設定することをお勧めします。これは、[オプション]メニューから[露光遅延 (Exposure Delay)]オプションを選択して実行できます。イメージングを終了するには、[停止]をクリックします。

12. 下部の[検査]パネルに星の情報が表示されます。パネルは好きなように設定できます。 2つのテキストパネルは、最も明るいピクセルの位置と値を含む画像統計を表示するように設定できます。焦点がはっきりしていると、ピクセル値は最大になります。表示モードを選択するには、パネルを右クリックしてください。

13. 最も明るいオブジェクトのFull-Width Half Maximum（FWHM）も表示されます。これはピーク値の半分のところにある星の直径です。数字が小さいほど、フォーカスが合っています。半フラックス直径も示されており、これはＦＷＨＭに類似しているが、星の焦点がかなりずれていても機能する（例えば、大きなドーナツ）。

14. 左側のパネルはグラフ用です。それは恒星の3D表示、または経時的に最も明るい恒星のピーク値のグラフ、経時的な恒星の半値全幅（FWHM）サイズ、またはの半値束直径（HFD）サイズを示すことができます。時間が経つにつれて星。グラフを使用すると、望遠鏡の焦点設定を変更するときに焦点の傾向を把握できます。表示モードを選択するには、パネルを右クリックするだけです。

15. 最適な画像にフォーカスを調整したら、[停止]をクリックして連続モードを中断します。

ヒント：コンピューター制御のフォーカサーを使用している場合は、観測所コントロールのフォーカスタブでフォーカス位置を調整できます。

ヒント：コンピューター制御の焦点調節装置が絶対位置に対応している場合は、自動焦点調節を行うことができます。 詳細については、オートフォーカスチュートリアルを参照してください。

CCD画像 - 基本

ターゲットオブジェクトに焦点を合わせ、カメラの視野に入ったところで、次にいくつかの画像を撮影します。 CCDカメラはわずか30秒または60秒で使用可能な画像を集めることができますが、最良の結果は常により長い露出をとることによって得られます。

メニュー項目：　View　≫　 [image] Camera Control window　≫　Exposeタブ

1. カメラコントロールウィンドウを開き、露出タブを選択します。

2. サブフレームをオフにします。これにより、画像全体が確実に得られます。

3. X Binning値を1に、Y Binning値（有効な場合）をSameに設定して、Binningをオフにします。これにより、最高の解像度の画像が得られます。

4. 有効になっている場合は、読み出しモードを設定します。設定はカメラのモデルによって異なります。ただし、多くのカメラには標準と高速があります。最高の品質を得るには、Normalを選択してください。いくつかのカメラは異なるビット深度を提供するかもしれません。最も高い設定を選びます。カメラがワンショットカラースタイルの場合は、モノクロとカラーのオプションがあります。通常はモノクロを選択するのが最善です、それは色変換の前にダーク減算を実行できるからです。生のモノクロワンショットカラー画像が表示されると奇妙に見えることに注意してください。それらはモノクロームになり、ズームインしたりズームアウトしたりすると、Windowsが画面に画像を表示する方法によって外観が変わります。これらの画像は、「色の変換」コマンドが適用されるまで「正しい」ようには見えません。

5. [オプション]メニューをチェックして、追加の[カメラ設定]が使用可能かどうかを確認します。もしそうなら、あなたはあなたのカメラの設定をチェックしたいかもしれません。

6. [オプション]メニューの[校正なし (No Calibration)]を選択します。各画像が撮影されたらすぐにキャリブレーション（ダークサブトラクション、フラットフィールドなど）を実行したい場合は、最初にProcessメニューのキャリブレーション設定コマンドを使用してキャリブレーションフレームを設定する必要があります。次に[Full Calibration]を選択します。シンプルオートダークも使用できます。特にカメラにシャッターが内蔵されている場合は、「クイックイメージ」に特に便利です。

7. Frame Type をLight（通常の画像フレーム）に設定します。

8. Secondsフィールドに希望の露光時間を入力します。

9. 露出をクリックすると画像が表示されます。 あなたが好きならあなたはディスクに画像を保存することができます。

露出タブの機能の詳細については、露出タブを参照してください。

CCD画像 – 詳細

このチュートリアルは、あなたがCCD画像 - 基本チュートリアルを完了したばかりであることを前提としています。
これで、より高度なカメラ制御操作、つまりLRGBカラー自動保存シーケンスの設定に進むことができます。 これはあなたが必要なフィルタスロットを持つフィルタホイール（またはシミュレータ）をセットアップしたと仮定します。

1. [露出 (Expose)]タブで、[オプション]メニューを開き、[画像保存パスの設定 (Set Image Save Path)]を選択します。 これにより、フォルダ参照ウィンドウが開きます。 画像を保存する場所を選択してください。 たとえば、マイドキュメントの下のフォルダです。 異なる日に撮った画像が自分のフォルダに入るように、今日の日付でフォルダに名前をつけるのが通常は良い考えです。

2. サブフレームがオフになっていることを確認してください。 これにより、フレームの一部ではなく、フレーム全体を確実にキャプチャできます。

3. 自動保存ボタンをクリックします。 これで露出モードが自動保存に切り替わり、自動保存設定ダイアログボックスが開きます。

4. [自動保存ファイル名]フィールドに、ターゲットを識別する基本ファイル名（「NGC4565」など）を入力します。シーケンスによって撮影された個々の露光のファイル名は、これ、一意のシーケンス番号、および接尾辞で構成されます。望遠鏡に観測所制御ウィンドウが接続されている場合は、ドロップ矢印をクリックして天文台制御からファイル名を選択します。ファイル名は、最後に回転したオブジェクト、または望遠鏡が特定のオブジェクト名に回転していない場合は望遠鏡の位置に最も近いオブジェクトに基づいて自動的に設定されます。

5. ディザ、モザイクキャプチャ、および天体再同期をオフにします。

6. Delay FirstとDelay Betweenを0に設定します。Delay Betweenを使用すると、自動ガイドを設定するための露出間に余計な時間を設けることができます（デフォルトでは、ガイドの実行時に最低5秒の遅延があります）。ガイドタブの[オプション]メニューを使用して、自動ガイドのエラーに基づいて決済基準を設定することもできます。

7. 最初の4つのスロットを有効にし、残りを無効にします。これはSlot numberボタンをクリックして行います。右側のスクロールバーを使用してすべてのスロットをスクロールし、残りのスロットが無効になっていることを確認します。

8. 最初のスロットで、以下を設定します。

l TypeをLightに設定

l フィルタを赤に設定

l サフィックス (Suffix)をRに設定

l 秒単位で、露出を希望の露出時間に設定します。

l Binningを2に設定

l 有効になっている場合は、[読み出しモード (Readout Mode)]を[通常]（またはカメラモデルに応じて）に設定します。

l 繰り返しを希望の露光回数に設定する

l スクリプトを空白のままにします（［...］ボタンをクリックしてから［なし (None)］をクリックします）。

9. 残りのフィルタ（赤、緑、青、および輝度）に対してスロット設定を繰り返します。 それぞれに固有のサフィックスを使用する必要があります。 通常、輝度露出はビニングなしとより長い総露出に対して設定されます。

10. [OK]をクリックします（または[自動保存設定]ウィンドウを開いたままにする場合は[適用]）。

11. [露光]タブの[開始]をクリックして、露光シーケンスを開始します。

露出タブの機能の詳細については、露出タブを参照してください。

CCDシャットダウン手順

注意： このセクションのアドバイスに関係なく、製造元の推奨事項に従うことを強くお勧めします。下記のアドバイスと異なる場合は、製造元の指示を優先してください。
ご使用のカメラに非常に大きな温度差（周囲温度より40℃以上低い温度など）が発生する可能性がある場合、急速にウォームアップするとセンサーが熱衝撃を受ける可能性があります。これは通常、それほど深刻ではありません。多くのカメラモデルは、電源を切ってもゆっくりとウォームアップし、サーマルショックを発生させるためには大きく急激な温度変化を必要とします。たとえば、時折停電してもカメラは損傷しません。どのような場合でも、ウォームアップ手順に関する製造元の推奨事項に従う必要があります。
一部のカメラには、CCDチップを周囲温度まで徐々に上昇させるメカニズムが組み込まれています。これは、[設定]タブの[ウォームアップ]ボタンを使って起動できます。ウォームアップに必要な時間は、特定のカメラモデルによって異なります。カメラの中にはすばやく電源が切れるものもあれば、長期間にわたって温度をゆっくり上昇させるものもあります。
ほとんどのカメラモデルでは、[クーラーオフ]をクリックしてクーラーの電源を素早く切ることができます。一般的に言えば、気温が周囲温度の20℃以内になったら、これを安全に行うことができます。

DSLR（デジタル一眼レフ）画像チュートリアル

DSLR画像チュートリアル

これらのチュートリアルでは、機器のセットアップ、焦点調節、露出の撮影、および自動ガイド機能など、基本的なカメラ操作の概要を説明します。 MaxIm DLでカメラを操作する前に、すべてのユーザーがチュートリアルを確認することを強くお勧めします。

ソフトウェアとDSLRカメラの操作に慣れるために、最初の「イメージングセッション」は星空の下ではなく机の上で行うことをお勧めします。

DSLRカメラをはじめて使用する前に、DSLR露出制御のセクションと、特定のモデルのカメラとオートガイダーの設定のセクションを確認することを強くお勧めします。

DSLRソフトウェア設定チュートリアル

このチュートリアルでは、カメラシミュレータの使用を前提としています。 代わりに実際のDSLRカメラを使用している場合は、先に進む前にDSLR露出制御とカメラおよび自動ガイド設定の下にあるカメラのセクションを必ず確認してください。 さもなければあなたはカメラに接続することができないかもしれません。

メニュー項目：　View　≫　 [image] Camera Control window

1. MaxIm DLを起動してカメラコントロールウィンドウ [image] を開き、次にセットアップタブを選択します。

2. カメラコントロールウィンドウを画面上の都合の良い場所に移動します。 これを行うには、マウスをタイトルバーに向け、マウスの左ボタンをクリックしたままドラッグします。

3. [設定]タブが最初に表示されます。 表示されない場合は、ウィンドウの右上隅近くにある[設定]タブをクリックしてください。

4. 関連する[設定]ボタンをクリックして、カメラ1のシミュレータを選択して、カメラ1のシミュレータを選択します。 あなたは今のところ残りの設定を無視することができます。 OKをクリックしてください。

5. カメラ2をセットアップします。これは通常自動ガイダーです。 自動ガイダンス設定ボタンをクリックして、カメラモデルをシミュレータに設定します。 NoiseをOffに、Guide ErrorsをBothに、FWHMをDefault（5）に、Guide Angleを45度に、そしてGuide DirectionをNormalに設定します。 OKをクリックしてください。

6. これで機器に接続する準備が整いました。 接続をクリックします。

7. 2つの「カメラ」があります。1つはメインカメラとして、もう1つは自動ガイドとして使用します。 通常は、実際のイメージングカメラと自動ガイドカメラを設定しますが、シミュレータを使用してデスクのコントロールを試すことができます。

8. これらの設定がすべて行われると、それらは記憶されます。 次にイメージングを開始するときは、[接続]ボタンをクリックします。

DSLRフォーカスチュートリアル

1. DSLR露出制御とDSLRソフトウェア設定チュートリアルのセクションの説明に従ってカメラを設定します。 カメラが現在使用できない場合は、シミュレータを使用してフォーカス機能を試すことができます。

メニュー項目：　View　≫　 [image] Camera Control window　≫　Exposeタブ

2. カメラコントロールウィンドウの露出タブを選択します。 必要に応じて、[More >>]ボタンをクリックして[Inspect Panel]を表示します。

3. デジタル一眼レフカメラでは、フォーカシング中はダークフレーム減算をオフにするのが通常最も簡単です。 Optionsメニューを開き、No Calibrationをチェックします。

4. Secondsフィールドに、露光時間を1秒に設定します。ヒント：上下の「スピン」コントロール（矢印）ボタンを使用して、露出をすばやくダイヤルインできます。使用可能な露光時間の範囲はカメラのモデルによって異なります。

5. シングル (Single)露光モードを選択します。

6. デジタル一眼レフカメラには、常にいくつかの読み出しモードオプションがあります。これはイメージング中の最善の選択肢ですが、カラーのバイエルマトリックスでは星の上で適切な測定を行うことが不可能になるため、焦点を合わせるために生の白黒オプションを使用しないでください。 Raw Colorモードを使用することができます。ただし、ほとんどのカメラでは、画像のダウンロード時間が非常に遅くてピント合わせには不便です。最良の選択肢は、通常、JPEGモノクロモードを使用することです。ダウンロードされた画像は、ノイズが多く、ビット深度が低く、圧縮アーティファクトがあります。しかしながら、画像の劣化は焦点測定に重大な影響を及ぼすほど悪くはない。

7. 望遠鏡で本物のカメラを使用している場合は、まず望遠鏡を適度に明るい星に向ける必要があります。

8. 撮影を開始するには、[開始]をクリックします。 数秒後、画像が表示されます（シミュレータ画像が表示されています）。

9. DSLRカメラはサブフレームをサポートしていません。ただし、MaxIm DLのプラグインドライバは、ダウンロードしたイメージからサブフレームを抽出できます。これはカメラの動作を速くするものではありません。しかし、取り組む単一の星を特定することはしばしば役に立ちます。 [サブフレーム]セクションで[オン]、[マウス]の順にチェックします。これで、マウスを使って画像上のサブフレームを選択できます。マウスをドラッグして星の周りにボックスを作成します（マウスを星の左上に向け、マウスの左ボタンを押したまま右下にドラッグします）。マウス座標が自動的に入力されているのがわかります。

10. 開始をクリックします。画像の選択した部分だけがダウンロードされます。

11. フォーカス表示を継続的に更新したい場合は、Continuousモードを選択してStartをクリックします。場合によっては、露出の間にわずかな遅延を設定することをお勧めします。これは、[オプション]メニューから[露光遅延 (Exposure Delay)]オプションを選択して実行できます。

12. 下部の[検査]パネルに星の情報が表示されます。パネルは好きなように設定できます。 2つのテキストパネルは、最も明るいピクセルの位置と値を含む画像統計を表示するように設定できます。焦点がはっきりしていると、ピクセル値は最大になります。表示モードを選択するには、パネルを右クリックしてください。

13. 最も明るいオブジェクトのFull-Width Half Maximum（FWHM）も表示されます。これはピーク値の半分のところにある星の直径です。数字が小さいほど、フォーカスが合っています。半フラックス直径も示されており、これはＦＷＨＭに類似しているが、星の焦点がかなりずれていても機能する（例えば、大きなドーナツ）。

14. 左側のパネルはグラフ用です。それは恒星の3D表示、または経時的に最も明るい恒星のピーク値のグラフ、経時的な恒星の半値全幅（FWHM）サイズ、またはの半値束直径（HFD）サイズを示すことができます。時間が経つにつれて星。グラフを使用すると、望遠鏡の焦点設定を変更するときに焦点の傾向を把握できます。表示モードを選択するには、パネルを右クリックするだけです。

15. 最適な画像にフォーカスを調整したら、[停止]をクリックして連続モードを中断します。

ヒント：コンピューター制御のフォーカサーを使用している場合は、天文台コントロールのフォーカスタブでフォーカス位置を調整できます。
ヒント：コンピューター制御の焦点調節装置が絶対位置に対応している場合は、自動焦点調節を行うことができます。 詳細については、オートフォーカスチュートリアルを参照してください。

露出タブの機能の詳細については、露出タブを参照してください。

DSLR画像 - 基本

ターゲットオブジェクトに焦点を合わせ、カメラの視野に入ったところで、次にいくつかの画像を撮影します。 ほとんどのデジタル一眼レフカメラは標準ケーブルで最大30秒の露光が可能です。 外部電球ケーブルを使用すると、はるかに長い時間の露光が可能になります。 詳しくはDSLR露出制御をご覧ください。

メニュー項目：　View　≫　 [image] Camera Control window　≫　Exposeタブ

1. カメラコントロールウィンドウを開き、露出タブを選択します。

2. サブフレーム (Subframe)をオフにします。これにより、画像全体が確実に得られます。

3. X Binning値を1に、Y Binning値（有効な場合）をSameに設定して、Binningをオフにします。これにより、最高の解像度の画像が得られ、カラー画像処理も可能になります。

4. Readout Mode をRAW Monochromeに設定します。色変換の前にダーク減算を実行できるので、これは最高品質の最終画像を提供します。 RAW画像が表示されると奇妙に見えることに注意してください。それらはモノクロームになり、ズームインしたりズームアウトしたりすると、Windowsが画面に画像を表示する方法によって外観が変わります。これらの画像は、「色の変換」コマンドが適用されるまで「正しい」ようには見えません。

5. スピードをISO 800に設定します。多くのカメラでは、これが最高の感度とダイナミックレンジをもたらすゲイン設定です。特定のカメラモデルに最適な設定を見つけるために実験する必要があるかもしれません。

6. オプションを使用すると、カメラの詳細設定（カメラでサポートされている場合）の調整、カメラコントロールウィンドウの設定が常に最前面に表示されるように設定、およびダウンロード時に画像を自動的に反転または回転できます。

7. [オプション]メニューの[校正なし (No Calibration)]を選択します。 各画像が撮影されたらすぐにキャリブレーション（ダークサブトラクション、フラットフィールドなど）を実行したい場合は、最初にProcessメニューのキャリブレーション設定コマンドを使用してキャリブレーションフレームを設定する必要があります。 次に[Full Calibration]を選択します。 簡単なオートダークも使用できますが、DSLRカメラはシャッターを閉じた状態で画像を撮影する方法を提供していないため、望遠鏡に手動で暗いフレーム露出用のキャップを付ける必要があります（これはカメラ自体のファームウェアの制限です）。 一部のカメラには、露出ごとに暗いフレームを撮る組み込みの「ノイズリダクション (noise reduction)」オプションがあります。 しかしながら、これは必要とされる露光時間の量を２倍にする。

8. Frame TypeをLight（通常の画像フレーム）に設定します。

9. Secondsフィールドに希望の露光時間を入力します。

10. 露出をクリックすると画像が表示されます。 あなたが好きならあなたはディスクに画像を保存することができます。

露出タブの機能の詳細については、露出タブを参照してください。

DSLR画像 – 詳細

このチュートリアルは、あなたがDSLR画像 - 基本チュートリアルを完了したばかりであることを前提としています。

これで、より高度なカメラ制御操作、つまり自動保存画像シーケンスの設定に進むことができます。

1. [露出]タブで、[オプション]メニューを開き、[画像保存パスの設定 (Set Image Save Path)]を選択します。 これにより、フォルダ参照ウィンドウが開きます。 画像を保存する場所を選択してください。 たとえば、マイドキュメントの下のフォルダです。 異なる日に撮った画像が自分のフォルダに入るように、今日の日付でフォルダに名前をつけるのが通常は良い考えです。

2. サブフレームがオフになっていることを確認してください。 これにより、フレームの一部ではなく、フレーム全体を確実にキャプチャできます。

3. 自動保存ボタンをクリックします。 これで露出モードが自動保存に切り替わり、自動保存設定ダイアログボックスが開きます。

4. [自動保存ファイル名]フィールドに、ターゲットを識別する基本ファイル名（「NGC4565」など）を入力します。シーケンスによって撮影された個々の露光のファイル名は、これ、一意のシーケンス番号、および接尾辞で構成されます。望遠鏡に観測所制御ウィンドウが接続されている場合は、ドロップ矢印をクリックして天文台制御からファイル名を選択します。ファイル名は、最後に回転したオブジェクト、または望遠鏡が特定のオブジェクト名に回転していない場合は望遠鏡の位置に最も近いオブジェクトに基づいて自動的に設定されます。

5. ディザ、モザイクキャプチャ、および天体再同期をオフにします。

6. Delay FirstとDelay Betweenを0に設定します。Delay Betweenを使用すると、自動ガイドを設定するための露出間に余計な時間を設けることができます（デフォルトでは、ガイドの実行時に最低5秒の遅延があります）。 ガイドタブの[オプション]メニューを使用して、自動ガイドのエラーに基づいて決済基準を設定することもできます。

7. 最初のスロットだけを有効にし、残りを無効にします。これはSlot numberボタンをクリックして行います。右側のスクロールバーを使用してすべてのスロットをスクロールし、残りのスロットが無効になっていることを確認します。

8. 最初のスロットで、以下を設定します。

l TypeをLightに設定

l サフィックスは空白のままにする

l 秒単位で、露出を希望の露出時間に設定します。

l Binningを1に設定

l ISO Spdを800に設定

l 読み出しモードをRAWモノクロに設定する

l 繰り返しを希望の露光回数に設定する

l スクリプトを空白のままにします（［...］ボタンをクリックしてから［なし］をクリックします）。

9. [OK]をクリックします（または[自動保存設定]ウィンドウを開いたままにする場合は[適用]）。

10. [露光]タブの[開始]をクリックして、露光シーケンスを開始します。

露出タブの機能の詳細については、露出タブを参照してください。

観測所制御チュートリアル

観測所制御チュートリアル

観測所管理には、非常に便利な機能がいくつかあります。

l カタログオブジェクトに移動する

l 近くのカタログオブジェクトを検索する

l 望遠鏡をカタログオブジェクトに同期させる

l 望遠鏡をPinPointソリューションに同期させる

l 望遠鏡を任意の方向に動かす

l 望遠鏡を画像内の被写体に自動的に中心合わせ

l パーク望遠鏡とパーク外望遠鏡

l 望遠鏡のリアルタイムクロックを設定する

l 画像のFITSヘッダに望遠鏡の座標を追加する

l 画像のFITSヘッダにオブジェクト名を追加

これらのチュートリアルでは、望遠鏡の基本的な操作とオートセンター機能について説明します。

メニュー項目：　View　≫　 [image] Observatory Control Window

望遠鏡制御チュートリアル

1. 最初のステップは望遠鏡を設定することです。 このチュートリアルでは、望遠鏡シミュレータを使います。 ViewメニューObservatory Control Windowを使って望遠鏡を起動します。

2. [セットアップ]タブの[望遠鏡]で、[オプション]ボタンをクリックして[選択 (Choose)]を選択します。 セレクターを使ってTelescope Simulatorを選択します。 初めてシミュレータを選択した場合は、[プロパティ]をクリックしてシミュレータを設定する必要があります。 [OK]をクリックして[セットアップ]タブに戻り、[接続 (Connect)]をクリックします。

3. Scope Simulator画面が表示されます。 これを画面上の都合の良い場所に移動します。

4. 望遠鏡タブに切り替えます。

5. 制限と反転ボタン (Limits and Flip) をクリックします。 どのチェックボックスも設定されていないこと、および[追跡 (Tracking)]が[制限なし (No Restrictions)]に設定されていることを確認してください。

6. [Mount]の下の[Sidereal Tracking]がオンになっていることを確認します。

7. ナッジボタンをクリックして望遠鏡を8方向のいずれかに移動します。望遠鏡の位置が変わります。あなたはそれぞれのナッジで動く距離を設定することができます。

8. 少し動かした後、[画像を撮る (Take image)]チェックボックスがオンになっていると、[カメラコントロール]ウィンドウもアクティブになり、空の領域の写真を撮ることができます。 （カメラシミュレータを選択した場合は、テストパターンが表示されます）。露出ボタンを使用してこれらの画像の露出設定を設定できます。通常これはクイックビン露光に設定されているので望遠鏡がターゲット上にあるかどうかを判断することができます。

9. [サイト]ボタンをクリックして、展望台の地理的な場所を設定したことを確認します。焦点距離などの望遠鏡パラメータを設定することもできます。これは後で役に立ちます。

10. All Sky タブに切り替えます。現在表示されているとおりに空が表示されます。円形のカーソルが望遠鏡の位置を示します。望遠鏡は、空をポイントして右クリックメニューの[マウスの位置に移動 (Slew To Mouse Position)]コマンドを使用して、空のどこにでも移動できます。 [マウス位置にズーム (Zoom To Mouse Position)]を選択してズームすることもできます。これにより、[ズーム]タブに切り替わります。

11. [ズーム]タブでは、マウスでドラッグして空の表示を移動できます。 マウスホイールまたは右クリックメニューを使用してズームインおよびズームアウトできます。 Observatory Controlウィンドウはマウスの右下隅をドラッグしてサイズを変更できるので、必要に応じてより大きな空の表示を得ることができます。

12. 右クリックして[FOV Indicators]を選択します。 「新規」ボタンをクリックして「視野」(View indicator)インジケータを追加します。

13. FOVインジケーター名を入力します。 カメラにカメラがある場合は、内蔵ガイドチップをオンにしてオフセットを入力します。 カメラが接続されている場合は、[ハードウェアの読み取り (Read Hardware)]ボタンをクリックしてフィールドを読み込みます。 それ以外の場合は、カメラのマニュアルから値を入力する必要があります。 OKをクリックしてください。

14. FOVインジケータの名前の横にあるチェックボックスをオンにすると、ズームタブディスプレイに表示されます。 あなたはそれをマウスでつかんでそれを回転させることによってFOVインジケーターを向けることができます。 機器の回転子が取り付けられている場合、回転子はそれに合わせて回転します。

15. 今すぐカタログ (Catalog)タブに切り替えます。

16. [カテゴリ (Category)]を[Deep Space]に設定し、[Object ID]ドロップダウンリストの矢印をクリックします。 Mを選択し、オブジェクト名に3と入力します。 M3で始まるすべてのMessierオブジェクトが表示されます。

17. タイトルバーをクリックして、リストを任意のフィールドで並べ替えることができます。 検索リストのすべてのフィールドを見やすくするために、ウィンドウのサイズを変更することをお勧めします。 右クリックメニューを使用して列を制御および並べ替えることもできます。

18. オブジェクトをクリックして[Go To]を選択して望遠鏡を回転させるか、[Zoom To]を選択してそれを[Zoom]タブに表示します。

観測所制御ウィンドウには、Dome、Focuser、Rotatorコントロール、画像オーバーレイなど、さらに多くの機能があります。 詳細については、コマンドリファレンスの観測所制御ウィンドウを参照してください。

望遠鏡の照準

望遠鏡を狙うことはシミュレーションでは簡単に説明することはできませんが、いくつかの指針が正しいです。

望遠鏡に焦点が合うと、最大の課題はあなたのターゲットを見つけることです。 CCDカメラにはファインダーがないため、画像が表示されるまでに約20秒以上かかる場合は狙いを定めるのは非常に困難です。 露出設定を変え続けなければならないならば、それはまた物事を遅くすることができます。 プロセスを大幅にスピードアップするためにできることがたくさんあります。

1. Binnedで操作すると、ほとんどのカメラはより高速で高感度になります。 ビニングは、隣接するピクセルを結合して、より大きな「スーパーピクセル」を作ります。 ほとんどのカメラはより早くダウンロードされ、感度は与えられた露出時間の間増加します。 ほとんどの場合、2のビニングで、ほんの5-10秒の露光時間で、ほのかな暗い天体を見ることができます。

2. お気に入りの検索、フォーカス、自動保存シーケンスの露出設定を含む一連のプリセットを定義します。これにより、素早く前後に切り替えることができます。

3. あなたのフォーカス画像を調整します。少なくともSimple Auto-darkモードを使用してください。 Camera Controlウィンドウには、以前に使用したオートダークフレームが記憶されているため、露出を変えたりビニングを変えたりしなくてもすばやく前後に切り替えることができます。

4. ピンポイントアストロメトリ機能はデジタルファインダスコープとして使用できます。ターゲットのおおよその位置まで回転して画像を撮影し、それをPinPointで解決します。これで、画像の正確な中心位置が数分の1秒になりました。次に望遠鏡をその位置に同期させます。 2番目のGOTOコマンドは望遠鏡を正確な正しい座標に移動します。インターネット接続が利用可能であるならば、PinPointは今Astrometry.netを通して全天解決を実行する能力を持っています。これは、望遠鏡がどこを指しているのかをおおまかに知る必要さえないことを意味します。

5. スルー調整機能を使用して、望遠鏡の位置を調整するためにPinPointを使用する上記のプロセスを自動化できます。 [望遠鏡]タブ[ターゲット座標 (Target Coordinates)]セクションで、[オプション]メニューをクリックします。同期を介して調整またはデルタRAを介して調整をデルタDecにオンにします。また、調整露光量および自動リセット距離を設定する必要があります。あなたの望遠鏡が精密距離以上に動かなければならないときはいつでも、それは自動的に指し示す精密露光を取り、それを解決し、そして正しい位置への最終的な回転のための基準点としてそれを使うでしょう。

6. MaxPoint (http://www.cyanogen.com/products/maxpt_main.htm)を使用することを検討します。これにより、ポインティング精度を全天面で1〜2分の分に向上させることができます。これはあなたのターゲットがスルーの後フィールドにあることを保証するでしょう。

7. 観測制御ウィンドウのズームタブに画像を重ねます。これにより、現実の空の上での画像の位置と向きがわかります。

8. 観測制御ウィンドウの望遠鏡タブで利用可能なオートセンター機能、または画像バッファの右クリックメニューを使用します。中心に置きたい位置にマウスを向けると、望遠鏡は自動的にその中心に移動します。

オートセンターチュートリアル

オートセンタリングは非常に迅速なオブジェクトセンタリングを可能にします。 このチュートリアルでは、真の望遠鏡とカメラが夜空の下で動作する必要があります。観測制御ウィンドウはすでに望遠鏡にリンクされており、カメラ制御ウィンドウはカメラにリンクされていると仮定します。

ヒント：ドイツの赤道儀を使用している場合は、[ステータス]タブに切り替えて、ディスプレイにドイツの赤道儀が表示されていることを確認します。 そうでない場合は、望遠鏡のASCOMドライバはマウントの種類を報告しません。 [設定]タブに切り替えて望遠鏡を外し、[オプション]メニューの[マウントタイプ]をクリックして[ドイツ赤道 (German Equatorial)]を選択します。 望遠鏡を再接続してください。 桟橋の反転はオートセンターに影響するため、これは重要です。

1. 望遠鏡が右上がりと赤緯が望遠鏡の位置と一致するように空で同期していることを確認してください。 カメラの焦点が合っていることを確認し、その領域の星の画像を撮ります。

2. 望遠鏡タブを選択します。

3. [自動露出の設定 (Setup Auto Exposure)]ボタンをクリックして、短い（通常は10秒で十分）ビニング露出を設定します。 あなたのドライブギアにいくらかの傾斜があるならば、あなたは短い移動後の遅れを設定したくなるかもしれません。 OKをクリックしてください。

4. Calibrate ボタンをクリックしてTypeをAutoに設定します。

5. 望遠鏡を動かしてキャリブレーションするか、またはピンポイントアストロメトリを使用してキャリブレーションするかの2つのオプションがあります。すでにPinPointを使用するように設定している場合は、これが最良の選択肢です。単にPinPointで画像を解き、それからUse PinPointボタンをクリックしてください。

6. PinPointを使用したくない場合は、適度に明るく（例えば5等級）、孤立した星が画像に表示されていることを確認してください。カメラの視野サイズの1/8〜1/4にスルー距離を設定します（ほとんどの場合、5〜10分角を使用できます）。調整をクリックします。

7. 自動露出設定ボタンで設定された設定を使用して、カメラが写真を撮影します。望遠鏡はそれから西に旋回し、そして２枚目の写真が撮られるでしょう。望遠鏡は元の位置に戻ります。星が移動した距離は、カメラビューの縮尺と回転角度を決定するために使用されます。

8. ドイツの赤道儀を使用している場合は、Use Scope Pier Flipチェックボックスをオンにします。それ以外の場合はオフにします。望遠鏡のミラー数が奇数でない場合は、Mirrorチェックボックスもオフにします。

9. これで、画像上の任意のオブジェクトをすばやく中央に配置できます。単にそれを右クリックして、右クリックメニューからPoint Telescope Hereを選択してください。望遠鏡は物体を中心に置くために短い距離を回転します。

10. [スルー後に露出 (Expose After Slew)]がチェックされている（推奨）場合は、各センタリング動作の後にすばやく露出が行われるため、結果を確認できます。便宜上、画像を右クリックして十字線をオンにします。

正しく設定すると、オートセンターは空のどこでも機能します。機器を交換したりカメラを回転させた場合にのみ再調整する必要があります。
望遠鏡タブの機能の詳細については、望遠鏡タブを参照してください。

オートフォーカスチュートリアル

オートフォーカスは絶対位置決めを有する互換性のあるデジタルフォーカサーを必要とする、すなわちそれはステッパーまたはサーボモーターを使用する。 あなたが開ループDCモーター（相対的な集束装置）を使っているならば、我々はhttp://focusmax.orgから入手可能なFocusMaxを使うことを勧めます。

このチュートリアルでは望遠鏡とカメラが動作していることを前提としています。

1. 最初のステップはフォーカサーを設定することです。 [表示]メニュー[観測制御ウィンドウ]を選択し、[設定]タブを選択します。

2. [Focuser 1]の下の[オプション]メニューをクリックし、[選択]をクリックします。 ASCOMセレクタが表示されます。 使用しているフォーカサーモデルを選択し、[プロパティ]をクリックして設定します。 正確な設定は、使用しているフォーカサーのモデル、および望遠鏡への接続方法によって異なります。 詳細については製造元の指示を参照してください。 完了したら、[OK]をクリックします。

3. あなたがコンピュータ制御可能な望遠鏡を持っているなら、あなたはそれをセットアップして、それを同様に接続することができます。 望遠鏡の向きを調整するのに便利ですが、必須ではありません。

4. フォーカスタブに切り替えます。

5. フォーカサーの位置を調整できることを確認してください。 絶対位置の値を変更して[移動 (Move To)]をクリックします。 フォーカサーは新しい位置に移動するはずです。 段階的に調整することもできます。 増分ステップサイズを50に設定し、[移動]または[移動]をクリックします。 カメラで画像を撮って、フォーカサーが実際に動いていてフォーカスが変わっていることを確認します。

6. [オートフォーカス]の下の[オプション]ボタンをクリックします。 オートフォーカスを機能させるには、いくつかのパラメータを正しく設定する必要があります。

7. 望遠鏡の焦点比は不可欠です。それは焦点深度、したがって最良の焦点を探すために狩猟するときに使用されるステップサイズを決定します。焦点比は望遠鏡のマニュアルによく見られます。焦点距離を絞りで割って計算することもできます。

8. フォーカサーのステップサイズも重要です。これが本質的に何であるかを知っているデジタルフォーカサーもいます。自動ボタンをクリックして情報を入力することができます。他のデジタルフォーカサーはこの情報を持っていません。彼らは単なるモーターであり、他のメーカーの焦点合わせ装置につながっています。この場合は、定規を出してください！フォーカサーを1000ステップ移動し、移動する距離を測定し、それを1000で割ります。それをFocuser Step Sizeに入力します（必要に応じてMicroinchesまたはMicronsを設定してください）。 （ヒント：Schmidt-Cassegrain望遠鏡のように、フォーカサーの動きが見えない場合は、望遠鏡を接眼レンズでピントを合わせ、フォーカスを1000ステップ外側に動かしてから、画像が鮮明になるまで接眼レンズをフォーカサーから引き出します。

9. Target 1/2 Flux Dia も設定する必要があります。 Half Flux Diameterは、星の像の大きさをピクセル単位で表したものです。明らかに我々はそれらを可能な限り小さくすることを望みます。目標は最適値よりいくらか高く設定する必要があります。通常は2ピクセルです。これは、測定が焦点の右側ではなく、焦点の両側で行われるために必要です。典型的な値は5から7ですが、それはあなたの星のイメージが最も焦点が合っている程度によって異なります。

10. 終了したら、[OK]をクリックして[フォーカス]タブに戻り、[露出]をクリックします。移動後の遅延時間を0に、露光時間を1秒に、ビニングを1に、サブフレーム幅とサブフレーム高さを100に設定します。カメラのシャッターがオンになっている場合は、オートダークキャリブレーションを適用します。カメラの動作が非常に遅い場合やワンショットカラーの場合は、[高速ダウンロードを使用する]を有効にしてください。 OKをクリックしてください。

11. 望遠鏡をおよそ5等級の孤立した星に向けます。あなたは星が良いS / N比を与えるのに十分明るくなることを望みますが、あなたが焦点の近くにいるときそれを飽和させないでください。星が明るすぎると、オートフォーカスは正しく機能しません。

12. 今すぐスタートボタンをクリックします。 MaxIm DLが最初に粗い焦点合わせを行い、それから高精度焦点モードに切り替わり、最高焦点領域の両側の星像サイズの変化を決定し、最後に計算して最適焦点位置に移動するので、焦点合わせには1〜2分かかります。

13. ログとVカーブを見ます。細かいフォーカスの間、Half Fluxの測定値は、フォーカサーが動くたびに約1.5ピクセル変化します（1から1.5の間のどこでも構いません）。動きが速すぎる場合は、[オプション]を開いて[焦点ステップサイズ]を大きくします。動きが遅すぎる場合は、フォーカスステップサイズを小さくします。これにより、最適なフォーカス速度と精度が得られます。

14. Vカーブは少しの間ベストフォーカスを過ぎて継続します。ベストフォーカスが検出されずに問題が解決しない場合は、Target 1/2 Flux Diaの設定を確認してください。この数は、約2ピクセルで達成されるベストフォーカスよりも大きくなければなりません。

15. Vカーブが焦点の両側を十分にトレースすると、最良の焦点の位置、つまりVの中心を計算することができます。フォーカサーは最適な位置に移動するように指示されます。最後の画像が撮られるので結果を見ることができます。焦点は今スポットになります。多くの場合、手動で達成できるよりも正確です。

[フォーカス]タブの機能の詳細については、フォーカスタブを参照してください。追加の手動フォーカスツールは、カメラコントロールウィンドウの露出タブと検査パネルにあります。

自動ガイドチュートリアル

自動ガイダンスは、最初はかなり複雑な作業のように見えます。 しかし、MaxIm DLの自動ガイドコントロールは実際には非常に簡単に操作できます。

ほとんどのカメラモデルでは、この目的のために別の自動ガイドカメラを用意する必要があります（通常はカメラ2として選択されます）。

1. ガイドタブに切り替えます。

2. 望遠鏡を観測所制御ウィンドウに接続している場合は、Auto Scope DecとAuto Pier Flipをオンにします。 これらが有効になっている場合は、望遠鏡を移動した後に自動ガイドを再調整する必要はありません。 望遠鏡を接続していない場合は、Scope DecとPier Flipを手動で制御できます。 各ターゲットの再調整を予定している場合は、Scope Decを0のままにしてください。

3. [Watch Star]チェックボックスをオンにします。 これにより、誘導中は恒星が連続的に表示されます。

4. ガイダーにシャッターが付いている場合は、[オプション]ボタンをクリックして[シンプルオートダーク]を選択します。 これは自動的に暗いフレームを作成し、次にカメラから各画像を暗く引きます。 あなたがシャッターを持っていないならば、今のところ校正なしを選択します。

5. 露光時間を0.5秒に設定します。

6. 設定ボタンをクリックします。

7. 「デフォルト」ボタンをクリックし、「はい」をクリックして、すべてのフィールドをそれらの推奨初期値に設定することを確認します。 （Manual CalibrationとExposure Settingsのコントロールは除外されています）

l Cal Time コントロールは、ガイダー校正中にMaxIm DLが「ボタンを押したままにする」（望遠鏡のガイディングモーターを作動させる）時間を指定します。これは星がキャリブレーションステップの間をどれだけ移動するかを決定します。キャリブレーションは、ガイドモーターが望遠鏡をどれだけ速く動かすか、したがって特定の測定位置誤差に対して適用する補正量を決定するために不可欠なステップです。 （注：マウントにスピードコントロールがある場合は、ガイド用に0.5〜0.1倍に設定することをお勧めします。）Cal Timeは秒単位で測定され、各軸に対して個別に指定できます。

l Guider Enable グループの6つのチェックボックスがすべてオンになっていて、各軸でのガイドが可能になり、各方向へのモータ操作のガイドが可能になります。

l 「制御ビア (Control Via)」は「ガイドリレー (Guider Relays)」に設定されています。この設定は、MaxIm DLにガイディングモーター（この場合はシミュレータ）の制御方法を知らせます。マウントにコマンドを送信するために別のデバイスを使用している場合は、これを別の方法で構成する必要があります。詳細についてはガイドタブのセクションを参照してください。

l ディスプレイモードをピクセルに設定します。 Deltaチェックボックスもオンにします。これにより、ガイドの位置がピクセル単位、またはピクセル単位で報告され、正しい位置からのオフセットとして表示されます。

8. ほとんどの場合、Binningを2または3に設定できます。Binning 1は、メインスコープよりも焦点距離がはるかに短い別のガイドスコープを使用している場合にのみ必要です。ガイドカメラはメインカメラの10分の1の解像度を持ちながらも非常にうまくガイドすることができます。なぜならソフトウェアは星の重心をピクセルのごくわずかな部分まで測定できるからです。

9. リセットボタンをクリックして、ガイドセンサー全体を含むようにサブフレーム設定をリセットします。

10. Guider SettingsダイアログのAdvancedタブを選択し、そのDefaultsボタンをクリックして、すべてのフィールドをそれらの推奨初期値に設定することを確認します。 オフセットトラッキングの下にファイル名が表示されている場合は、クリアをクリックします。

11. [OK]をクリックして[ガイド]タブに戻ります。 これらの設定を希望どおりに設定したら、次回ソフトウェアを起動したときにそれらの設定が記憶されます。

12. [ガイド]タブで、[露出]モードが選択されていることを確認して[開始]をクリックします。単一の画像が表示されます。

13. 最も明るい星が自動的にガイド星として選択されます。画像内の星をクリックして、ガイド星を選択することもできます。その周りに箱を描かないでください。クリックするだけです。

14. モードをCalibrateに切り替えて、もう一度Startボタンをクリックします。カメラは一連の写真を撮ります。望遠鏡マウントを動かすたびに（あなたがシミュレータを使用している場合は、 "マウント"と "星"はもちろんシミュレートされます）。

15. キャリブレーションサイクルは5枚の写真を撮り、星を+ X、-X、+ Y、-Y方向に動かします。通常XはRAを表し、Yは赤緯を表しますが、マウント配線によってはこれが異なる場合があります。カメラの向きが北と一致していない可能性があるため、星も別の方向に移動する可能性があります。 （カメラシミュレータには、カメラの回転方法を調整できる設定があります。）

16. キャリブレーションサイクルが完了すると、星はほぼそれが始まった場所に戻るはずです。赤い線は星の軌跡を描くために描かれています。これは "L"のように見えるはずです。 「L」の辺は、星の動きを正しく測定するのに十分な長さである必要があります。動きが短すぎる（20ピクセル以下）場合は、適切なCal Time設定を増やしてキャリブレーションサイクルをやり直してください。

17. これで案内する準備が整いました。ガイドモードをトラックに切り替えます。 XとYの積極性設定を8に設定します。開始をクリックします。

18. 画像が小さなサブフレームに縮小されます。 これはガイド中にカメラのダウンロードをスピードアップするために行われます。 見やすくするためにウィンドウを拡大することをお勧めします。 星は中心にあり、追跡中はそこに留まるべきです。 （シミュレータがガイドエラーをエミュレートするように設定されている場合、シミュレートされた「マウント」は非常に粗い追跡をするので、星が少し跳ね返るのがわかります。

19. これで、[露出]タブに切り替えて露出を開始できます。 デフォルトでは、次の露光が始まる前にガイドが追跡されるように、各露光の前に5秒の一時停止が挿入されます。 カメラのメイン読み出し中はガイダンスは実行されません（CPU負荷による読み出しアーティファクトを防ぐため、また一部のカメラでは両方のセンサーに1つのシャッターを使用するため）。 望遠鏡が読み出し中にドリフトした場合、遅延によってそれを追跡することができます。

いくつかのガイドのヒント

l ガイド間で露光間の整定時間がさらに必要な場合は、[自動保存設定 (Autosave Setup)]に進み、[間の遅延 (Delay Between)]を5秒以上に増やします。あるいは、GuideタブのOptionsメニューでGuider Settling Criterionを設定することもできます。

l 望遠鏡を傾けて動かすと、校正設定が変わります。すべての画像を再調整しなくても済むように、偏角補正を使用できます。校正する前に、[偏角 (Declination)]フィールドをあなたの校正星の偏角に設定してください。ガイド星を変更するたびに、赤緯の値をリセットします。 Auto Scope Decを使用して、観測制御ウィンドウからこの情報を取得することができます。

l ドイツの赤道儀を使用している場合は、桟橋の反転もガイダーの調整に影響します。オートピアフリップは観測制御ウィンドウから必要な情報を取得します。

l マウントに大量のバックラッシュがある場合は、バックラッシュ設定を調整します。それらを高くしすぎないように注意してください。さもないと物事が悪くなります。

l 望遠鏡の偏角軸にスティクションがある場合は、偏角の修正を元に戻すことを避けたい場合があります。これを行うには、ドリフトの方向に注意し、[設定]でドリフトの方向にプッシュする自動ガイド出力をオフにします。それは赤緯軸が方向を逆転させるのを防ぐでしょう。

l 望遠鏡は東側で少し重いほうがバランスが取れているため、主駆動ギアがスコープを持ち上げています。さもなければ、ギアのどんな傾斜もそれらが歯の間で前後に跳ね返ることをもたらし、それは適切な案内を不可能にする。これが非常に悪い場合は、ギアを調整する必要があります。

l 良い結果が得られない場合は、オートガイダーのトラブルシューティングのセクションを参照してください。

ガイドタブの詳細については、ガイドタブを参照してください。


MaxIm DLによる画像処理

MaxIm DLによる画像処理

このセクションでは、MaxIm DLを使用して画像をキャプチャ、分析、および処理するために必要な基本概念を紹介します。
MaxIm DLを使用するための基本的な紹介として、前のセクションのチュートリアルを読むことを強くお勧めします。 また、基本を確認してください。

ベストな練習

MaxIm DLを使用して、CCDおよびDSLRイメージングの「ベストな練習」のリストをまとめました。

あなたが経験豊富なアストロイメージャーであるが、MaxIm DLに不慣れであるならば、これは始めるのに良い場所です。 あなたがアストロイメージングに慣れていないのであれば、まず基本を読んでから、以下のセクションを読んでから、このページに戻ってください。

最良の結果を得るには、以下の手順を順番に実行してください。

ステップ1 - ターゲットを見つける

1. 観測所制御ウィンドウを使用してターゲットを探します。プラネタリウム機能は「現場で」の操作のみを含むように合理化されていますが、カタログはかなり広範囲にわたります。

2. カタログまたはプラネタリウムディスプレイにあるオブジェクトに移動した場合は、シーケンスの自動保存機能によって画像に自動的にタグを付けることができます。それは自動的にあなたのファイルを命名し、オブジェクト名をFITSヘッダに追加し、そしてStackコマンドが異なるオブジェクトのイメージを識別するのを助けます。

3. 望遠鏡タブのオートセンター機能を使用してターゲットを構成します。

4. ズームタブは、特にフォーカルプレーンローテータを使用している場合にショットを構成するのにも非常に便利です。

5. ピンポイントアストロメトリ機能を使用して、カメラの画像を[ズーム]タブに重ねて、画像の正確な位置を特定できます。

6. オールスカイタブは状況認識に役立ちます。それはあなたが画像キャプチャセッションの全期間にわたって地平線のかなり上にあるターゲットを選択するのを助けます。

7. ステータスタブは、黄昏時、望遠鏡の高度、月の出、通過時間などを決定するのにも役立ちます。

ステップ2 - イメージング

あなたの最初の仕事は、可能な限り最高品質のデータを作成することです。 それをするために、あなたは良い品質を維持しながらできるだけ多くの光を集めることを望みます。 生データを整理するためにキャリブレーションフレームを収集する必要もあります。

1. CCDカメラを可能な限り低い温度で操作しますが、クーラーを100％で実行しないでください。 イメージングセッション全体を通して、温度設定値を90％以下の低温で動作する温度に調整します。 クーラー温度は設定タブで設定されます。

2. イメージング中に使用したのと同じセンサー温度でカメラを操作しながら、最低でもダークフレームを収集します。 ノイズを平均化できるように、ライトフレームと同じ露光時間で少なくとも10〜20フレームを多数集めてください。 キャリブレーションフレームは、露出タブの[フレームタイプ]セレクタを設定して収集できます。 処理のためにあなたのキャリブレーションフレームをロードして、Processメニューのキャリブレーション設定コマンドを選択してください。

3. できるだけ多くの光を集める。 これにより、より暗いターゲットを見ることができます。 通常、最善の結果は、5〜10分の個別露光を行い、できるだけ多くの露光を行うことによって達成されます。

4. ガイドなしの長時間の露出ができない場合は、オートガイダーを使用してください。 利用可能なオートガイダーがない場合は、トレーリングを回避するために30秒から60秒の露出を取る必要があるかもしれません。 ただし、長時間露光ほど良好な結果は得られません。 また、画像をスタックするには、さらに多くの処理時間が必要になります。

5. 画像を取得するときは、ディザー機能を使用して（シーケンスの自動保存を参照）、それぞれのキャプチャされたサブ露光が互いにわずかにオフセットされるようにします。 これにより、SDマスクまたはシグマクリップ機能を使用して、積み重ね中のホットピクセルを除去することができます（画像結合タブを参照）。 これはあなたの画質に大きな違いを生む可能性があります。

ステップ3 - キャリブレーション

キャリブレーションは常に他の処理の前に、最初に行われるべきです。

キャリブレーション機能の説明については、画像キャリブレーションのセクションをご覧ください。

1. [キャリブレーション]機能は、[処理 (Process)]メニューのキャリブレーション設定コマンド、またはキャリブレーションウィザードコマンドを使用して設定できます。

2. 理想的には、暗視野とフラットフィールドの両方のフレームを取得するべきです。フラットダークまたはバイアスフレームも必要です。詳細については、画像キャリブレーションセクションをご覧ください。

3. フラットフィールドフレームはいくらかの努力と準備が必要です。あなたが始めたとき、あなたはこのステップを飛ばしたいと思うかもしれません。しかしながら、あなたがより暗いターゲットに行くにつれて、フラットフィールドはより重要になるでしょう。

4. キャリブレーションが設定されると、MaxIm DLはキャリブレーションフレームを含む設定を記憶します。キャリブレーションフレームはしばらくの間再利用できます。ただし、毎月更新することをお勧めします。特にあなたがあなたの光学系にほこりをつけるならば、フラットフィールドはもっと頻繁な更新を必要とするかもしれません。

5. 各画像のキャリブレーションを別々の手順として実行する必要はありません。スタックコマンドは「オンザフライ」で実行できます。これは時間と労力を節約します。

6. Set Calibrationは、不良ピクセルを削除を画像に適用するようにも設定できます。これは、暗いフレームのキャリブレーション後にカメラにまだ表示される不良ピクセルまたは列がある場合に便利です。

ステップ4 -　色変換（ワンショットカメラのみ）

DSLRなどの「ワンショットカラー」カメラを使用している場合は、カラーメニューの「色を変換」(Convert Color)コマンドを使用して、生のBayerエンコード画像をカラーに変換する必要があります。品質がはるかに高いため、JPEGモードではなくDSLRにRAWモードを使用することを強くお勧めします。

1. キャリブレーション後、他の処理の前に、画像をRAWからカラーに変換します。

2. カメラの特定のモデル用に「色を変換」(Convert Color)コマンドを設定する必要があります。プリセットは多くのモデルで利用できますが、利用可能なカメラモデルは頻繁に変わるので、あなたのカメラは表現されないかもしれません。 「Generic RGB」、または同じセンサーを搭載した別のカメラモデル用のプリセットを使用する必要があるかもしれません。

3. 多くの場合、色の変換では、最初にXとYのオフセットを設定するために少しの試行錯誤が必要です。オフセットが正しく設定されていないと、奇妙な色になります。あなたがこれらを正しく設定することができるように最初に非常に認識可能な何かの画像を撮ることは通常役に立ちます。それらが設定されると、それらは常にあなたのカメラのために働くでしょう。

4. 初めてConvert Colorを使用するときは、Reset Scalingボタンをクリックし、Auto Background Levelをオンにします。色が完璧ではない場合は、カラーメニューのカラーバランスコマンドを使用してください。

調整するヒント：カラーバランスが決まったら、別の生のフレームをロードして「カラーの変換」コマンドに戻ります。カラーバランスの設定をコピーするには、[CB]ボタンをクリックします。カラー変換を使用するときはいつでもあなたの好みのカラーバランスは自動的に適用されます。

ステップ5 -　カラーフィルタ（モノクロカメラとカラーフィルタのみ）

カラーフィルタとモノクロカメラを使用している場合、最初の処理はすべての画像でまったく同じです。 カラープレーンは、積み重ね中または積み重ね後にまとめられます。

1. スタックコマンドは自動的にカラー画像をまとめます。

2. 狭帯域フレームがある場合、Stackコマンドはそれぞれに別々の画像を出力します。 ただし、それらは他のカラープレーンと整列します。 [カラー]メニューの[狭帯域画像を混ぜる] (Blend Narrowband Images)コマンドを使用すると、それらを組み合わせることができます。

ユーザーによっては、LRGBイメージングを行う際に輝度フレームに対して個別の処理を実行することを好みます。 それは個人的な好みの問題です。 MaxIm DLのすべての画像処理コマンドは、カラー画像または白黒画像に対して機能します。

ステップ6 - 積み重ね

MaxIm DLの強力なスタッキングコマンドであるProcessメニューのスタックは、次のような多くの作業を自動的に行うことができます。

l オンザフライでのキャリブレーションと色変換。したがって、[バッチ処理]コマンドを使用したり、プロセスで大量のディスク容量を消費したりする必要はありません。

l 低品質の画像の自動拒否、ユーザー調整可能、必要に応じて手動オーバーライド付き。

l 自動画像調整、または必要に応じて手動。通常、オートスターマッチングまたは天体アラインメントは、深空イメージングに最も便利で正確です。

l RGBおよびLRGBイメージング用の自動カラーフィルタスタッキング。あなたは、カラーバンドごとに別々のフレームを保持するようにコマンドを要求することも、それらを1つのカラー画像にまとめることもできます。ナローバンドフレームも積み重ねられて整列されているので、「狭帯域画像を混ぜる」コマンドを使用して基本的なRGBスタックに簡単にマージできます。

高品質のスタックイメージは多くの処理を必要とするため、すべてをディスクに保存するのに非常に良い時期です。デフォルトでは、Stackコマンドで生成されたFITSファイルはIEEE浮動小数点形式で保存されています。この形式を使用することを強くお勧めします。これは、フレームを重ねたときに信号対雑音比が大幅に増加するために必要です。あなたは、通常の16ビット整数データが​​表すことができるものをはるかに超える画像を持っている可能性があります。

ステップ7 - カラーバランス

カラーバランスを少し調整する必要があるかもしれません。 カラーバランスコマンドを使用します。これには、マウスベースの便利な2つのカラー調整機能があります。 最初のものは典型的な背景領域をクリックして自動的に灰色に設定することを可能にします。 2番目のものはあなたが白であるべきエリアまたは星をクリックすることを可能にします。 色かぶりを修正するために、全体的なカラーバランスを自動的に調整します。

ステップ8 - 台座を削除

あなたのイメージの最も低いピクセルがゼロより大きいならば、あなたは「台座」を持っています。 画像の暗い部分がゼロに切り取られるのを防ぐために、ある程度の台座が必要です。 また、ゼロに非常に近い灰色の階調は、ビデオモニタではうまく表現されません。
あなたのイメージの上に大きな台座があるなら、あなたはこれをもっと小さいレベルに切ることを望むかもしれません。 それはその後のステップをより簡単にします。 台座を削除コマンドはこれに役立ちます。 台座をゼロまで下げないでください。 一番下にヘッドルームが必要です。

ステップ9 - 背景色とグラデーション

郊外で撮影している場合は、画像にわずかな色のグラデーションが見られることがよくあります。非常に暗い場所でさえ、あなたは自然の空の輝きのためにいくらかの色の背景を見るでしょう。

1. スクリーンストレッチを強調して、微妙な背景の変化を強調します。前景のオブジェクトは飽和状態になりますが、これは実際にはデータに影響を与えません。このステップにより、背景の欠陥をよりはっきりと見ることができます。

2. [フィルタ]メニュー[背景を平坦化] (Flatten Background)コマンドを使用します。背景領域が多い画像に適した自動バージョンがありますが、よりインタラクティブなコマンドを使用するとより良い結果が得られます。

3. 画像全体の背景領域をクリックしてから、プレビュー機能を使用して効果を確認します。グラデーションを除去するにはシンプルモードを使用し、ケラレやその他の効果を除去するにはコンプレックスモード (Complex mode)を使用します。

4. 背景が均一になっても、特に光害がある場合は、全体的な色かぶりが残る可能性があります。最初にカラーバランスコマンドでそれを中和することを試みなさい。

5. 光害が変化する状況下で複数のフィルタを使用してイメージングしている場合は特に、背景に多少の色の変化があるかもしれません。 （トラッキング中の望遠鏡の動きがこの効果を生み出す可能性があります。）前景の画像に影響を与えずに背景に残っている色を除去するには、[フィルタ]メニューの[背景色の削除] (Remove Background Color)コマンドを使用します。

6. 見栄えの良いスクリーンストレッチを再調整します。

ステップ10 - ダイナミックレンジを圧縮する

あなたのイメージングカメラは、明るい特徴と暗い特徴の間に大きな違いがある天体から高いビット深度のデータを集めました。残念ながら、ビデオモニタもプリンタもこれを適切に表現できません。ダイナミックレンジを圧縮する必要がありますが、慎重に行う必要があります。明るさの範囲のいくつかの部分は少し興味深い詳細があります。画像を人工的に見せることなく、他の領域の興味深い構造を強調しながら、それらの領域を強調しないようにします。これにはある程度の芸術性が必要です。

1. 始める前に、画面ストレッチウィンドウをMax Valに設定します、画像は消えますがこれは問題ありません。ダイナミックレンジを圧縮しようとしているので、結果を正しく表示したいのです。

2. 深空のオブジェクトのダイナミックレンジをすばやく圧縮する簡単な方法は、デジタル現像 フィルタを使用することです。多くの場合、これは即座に美しい結果を生み出します。ただし、代わりに次の手順を使用すると、より細かく制御できます。

3. [カーブ]コマンドを使用して、明るい部分のコントラストを下げながら、弱い部分をやや明るくします（緩やかな凸曲線）。最初はあまり起こらないかもしれません。これで結構です。あなたは徐々にこれをやりたいので、あなたは細かい制御を持つでしょう。

4. Curves コマンドを数回繰り返します。これをしている間、スクリーンストレッチウィンドウのヒストグラムを見てください。ヒストグラムの黒レベルが上がり始めて画像を洗い流した後、台座を削除コマンドを使用して引き戻します。

5. 最適な画像に近づいたら、曲線を停止して微調整して最良の結果を得ます。最後の調整には[レベル]コマンドを使用します。

6. 画像のダイナミックレンジを圧縮した後は、背景レベルが低いがゼロではないことを確認します。設定するには、Remove Pedestaコマンドを使用します。　最大レベルの約10％の背景8ビット画像の場合、これは約25 ADUの背景レベルに対応します。

7. ダイナミックレンジを圧縮した後、色が洗い流されることがよくあります。少し彩度を上げるには、彩度を調整コマンドを使用します。軽いタッチを使用してください。元の画像と比較して、無理をしないようにします。

ステップ11 - シャープ

画像の明るい部分は非常に高い信号対雑音比を持ち、ある程度の鮮明化を許容する可能性があります。次のように選択的にこれを行うことができます。

1. Filterメニューのアンシャープマスクコマンドを開き、>>ボタンをクリックしてPixel Range Restrictionを有効にします。

2. [表示]メニューの[情報ウィンドウ] (Information Window)をオンにして、カーソルで画像を見回します。ある程度の鮮明化を許容するのに十分なほどノイズレベルが低くなる明るさレベルを特定します。

3. この明るさレベルと9999999（最も明るいピクセルより大きい）の間にPixel Range Restrictionを設定します。開始点として、「半径を減らす」 (Reduce Radius)を1に設定し、「ぼかしの距離」 (Feather Distance)を2に設定します。

4. [カーネル - ローパス] (Kernel - Low Pass)または[カーネルローパスその他]を選択します。

5. Mask Weight は通常75から90の間に設定します。

6. フルスクリーンプレビューをオンにすると、これがどのような効果を発揮するかがわかります。値を微調整して、必要な拡張レベルを得ます。

7. Mask Weight とLower Rangeの値に特に注意を払う必要があります。いつものように、軽いタッチがお勧めです。強調をやり過ぎないようにし、範囲の下限近くで過度のノイズに注意してください。

ステップ12 - スムージング

画像の背景部分が最もノイズが多くなります。これらの領域を少し滑らかにすると、画像の見栄えがよくなります。

1. 情報ウィンドウを使用して、画像内のおおよその背景レベルを見つけます。

2. フィルタメニューのカーネルフィルターコマンドを開き、それをガウスぼかし (Gaussian Blur) モードに設定します。

3. >>ボタンを使用して、ピクセル範囲制限 (Pixel Range Restriction) をオンにします。

4. 範囲制限 (Range Restriction) を0と上で見つけた背景レベルの間に設定します。

5. Gaussian Blur Ra​​dius を調整し、Range Restrictionを調整して好みのものにします。

6. 背景を少しぼかすと、ノイズを抑えて画像をきれいに見せることができます。もう一度軽いタッチを使用してください。滑らかでノイズの少ない背景が必要ですが、無理をしないでください。さもないと、画像は人工的に見えます。

画像が滑らかすぎてノイズがない場合は、マッハバンド＊のためにコンピュータのモニタにうまく表示されないことがあります。これらは人間の視覚系によって引き起こされる錯視です。あなたが強度の非常に小さいステップを見るならば、それは非常に誇張されているように見えます。意図的にごく少量のノイズを画像に追加することで、マッハバンドを分割することができます。非常に少量のガウスノイズを画像に追加するには、[ノイズを追加]コマンドを使用します。多くの場合、ほんの2、3のADUがその仕事をするでしょう。

＊ マッハバンドとは、微妙に濃淡の異なるグレーの領域が接触している場合に、暗い方の領域の境界付近はより暗く、明るい方の領域の境界付近はより明るく強調されて見える、錯視の一種である。この錯視はエルンスト・マッハにちなんで命名された。 この効果は高域強調フィルタによるものと類似している。

ワークフローを開発する

最も重要な提案は実験することです。 MaxIm DLには、上記よりも多くの機能があり、それらはさまざまな設定でさまざまな順序で適用できます。 上記は出発点にすぎません。 試行錯誤が最も効果的です。

時間をかけてあなたはあなた自身の好みのワークフローを開発するでしょう、しかし柔軟であることを忘れないでください。 特定の種類の画像が他の手法よりも特定の手法によく反応することがわかります。 異なるイメージング機器を使用した場合も違いがあります。 例えば、広視野画像は通常、高解像度狭視野画像とは異なる処理を必要とする。

画像をキャプチャする

高性能CCDカメラ

高性能CCDカメラ

高性能または「科学的等級」のCCDカメラは、極めて低い光条件下で高い直線性と精度で動作するよう設計されています。現在、ＣＭＯＳセンサではなくＣＣＤセンサが、それらのより高い性能のために使用されている。この性能の違いは、センサーの成熟度が比較的長いことに一部起因しています。

低照度カメラの性能に対する最大の制限は「暗電流」です。検出器で電子を励起できるのは光だけではないことがわかります。熱 - これは単に個々の原子の振動です - は時折電子を伝導帯にぶつけることができます。配列が暖かいほど、これが発生する可能性が高くなります。暗電流は通常、温度が5〜8℃上昇するごとに2倍になります。

これは二つの問題を引き起こす。まず第一に、暗電流生成率が十分に高い場合、それは検出器を圧倒します。各画素は、電子を蓄積するための限られた容量（「ウェル容量」）しか持たない。多くのセンサーでは、暗電流が室温で数秒で井戸を埋めることがあります。

第二の問題は暗電流のランダム性のために生じる。それは安定した平均速度で蓄​​積しますが、暗電流はかなりランダムです。蓄積する暗電流が多いほど、画像に寄与するランダムノイズが多くなります。ノイズは、信号、すなわち光子によって生成された光電子を検出することを困難または不可能にする。物体を確実に検出するためには、ノイズの3倍以上の信号が必要です。低照度と長時間露光では、暗電流を減らすための何らかの手段が不可欠です。

暗電流は温度とともに増加するので、明らかな解決策はセンサーを冷却することです。科学グレードのカメラは通常、氷点下 - 通常0℃から-70℃のどこかで動作します。CCDセンサの中には、暗電流を最小限に抑えるように特別に設計されており、上限付近で動作するものがあります。他の人はより多くの冷却を必要とします。冷却は、液体窒素によって、またはより便利であるがそれほど強力ではない熱電冷却器（ＴＥＣ）によって提供されてもよい。

ほとんどのカメラは暗電流を完全に除去するのに十分なほど冷却されていません。暗電流のピクセルごとのばらつきは、画像に大きな劣化を引き起こす可能性があります。この影響を正確に補正するには、正確に調整されたCCD温度が必要です。したがって、高性能カメラは冷却されるだけでなく、正確に温度調整されています。

読み取りノイズももう1つの重要な性能仕様です。ピクセルが読み取られるたびに、少量のランダムノイズが信号に追加されます。静かな電子機器を想定すると、このノイズの大部分はセンサー自体から発生します。読み取り速度と読み取りノイズの間には妥協点があります。信号がCCDからより速くクロックアウトされると、アンプの帯域幅を拡大する必要があります。より広い帯域幅はより多くのノイズを通過させます。その結果、高性能カメラの中には比較的読みが遅いものがあります。いくつかのモデルは複数の読み出し速度を持っています、そして、いくつかのケースでは、それらがより多くの速度を必要とするかより低いノイズを必要とするかによって、ユーザーは異なる読み出しエレクトロニクスの間で選択できます。

大きな井戸の深さも良い性能のために重要です。非常に正確な測定のためには、非常に良好な信号対雑音比（ＳＮＲ）が必要とされ、それはより多くの光電子が検出されなければならないことを意味する。より大きなウェルはより多くの電子を集めることを可能にし、より正確な測定をもたらす。井戸深さが大きいと、ダイナミックレンジも広くなります。つまり、センサーが明るさの範囲になります。
一番下の端にはノイズフロアがあり、それより下ではSNRは検出には不十分です。一番上の端は「彩度」です。そこでは井戸がいっぱいになり、さらには咲き始めます（隣接するピクセルへのブリード）。高いダイナミックレンジは、明るさのレベルに極端な違いがある天文ターゲットをイメージングするために非常に重要です。

ハイダイナミックレンジデータを記録するには、広範囲の数値を生成するA / Dコンバータも必要です。典型的な科学グレードのカメラは16ビットのデータ、つまり0〜65535 ADU（Analog to Digital Units）を生成します。非常に小さなピクセル、したがって小さなウェルを持つカメラは、たとえ高解像度A / Dコンバータでサンプリングされたとしても、8ビット分のデータしか生成できないかもしれません。 16ビットコンバータを搭載した多くのカメラは、実際には11〜13ビットの「実際の」データしか生成できません。残りのビットは単にサンプリングされたノイズです。そうは言っても、画像を重ねることで追加の情報を得ることができます。積み重ねた画像の数を4倍にするたびに、もう1ビット分の実データが追加されます。

CCDカメラで生成された画像は完璧ではありません。各カメラの各ピクセルは、特定の電圧オフセット、暗電流の生成速度、および光に対する感度を生み出す傾向があります。これらの欠陥は、オフセット（バイアスフレーム）、暗電流（ダークフレーム）、感度変動（フラットフィールドフレーム）に1つずつのキャリブレーションフレームを使用して非常に正確に修正できます。キャリブレーションはカメラの精度と感度に大きな違いをもたらします。したがって、キャリブレーションもMaxIm DLの最も重要な機能の1つです。

CCDフォーカス

CCDカメラにはファインダーがないので、センサー自体を使って焦点を合わせる必要があります。これに関する問題は、「リアルタイム」の焦点調節のためにコンピュータスクリーン上の画像が更新されるのが非常に遅いことが多いということです。低光量では、必要な露光時間が長すぎる可能性があります。明るいターゲットが利用可能であっても、デジタル化回路はしばしば最良の低ノイズ性能を得るために故意に遅いです。他の場合では、単に大量のデータをコンピュータに転送するだけでは時間がかかります。

画面が1分に数回しか更新されない場合、フォーカスを調整する方法を見分けることは非常に困難になります。更新速度を速めるために２つの技術を使用することができる。 1つめのビニングでは、4つ以上のピクセルを1つの「スーパーピクセル」に結合し、小さくて明るいイメージを生成します。これは、粗い焦点には最適ですが、解像度が失われると細かい焦点が困難になります。 2番目の方法であるサブフレーミングでは、アレイの小さな領域を選び、その領域だけを読み取る必要があります。これもダウンロード速度を速めますが、利用可能な領域を減らします。それらの欠点にもかかわらず、これらの技術は効率的な集束のために不可欠である。

すべての星は事実上無限遠にあるので、あなたはあなたのより暗いターゲットに移動する前に明るい星に集中することができます。大気の乱れを最小限に抑えるために、空の高い星を選びます（「見る」）。また、およそ1秒の露出時間を可能にする星を選びます。見ることによって引き起こされるぼやけを最小限に抑えながらこれは良い信号を提供します。多くの機器にとって、およそ5等級の星は満足のいくものです。

もう1つの問題は、「ワンショットカラー」カメラのカラーベイヤー配列です。生の画像に正確に焦点を合わせること、または焦点測定を行うことは不可能である。まず画像をカラーに変換するか、またはビニングを使用してベイヤー配列を削除する必要があります。

MaxIm DLはマニュアルフォーカス用のツールを提供します。あなたはグラフィックと数値の両方で焦点の質を見ることができます。特に興味深いのは、Half-Flux DiameterとFull-Width Half Maximumの測定値で、これらは星像の直径を示しています。焦点は単純に星の最小サイズに合わせて調整されます。

焦点を合わせるプロセスをスピードアップするために、始める前に焦点がほぼ正しい場合に役立ちます。便利なテクニックは、接眼レンズをカメラで共焦点化することです。まず標準的なテクニックを使って慎重にカメラの焦点を合わせます。次に、望遠鏡の焦点設定を変更せずに、カメラを取り外して接眼レンズと交換します。接眼レンズによっては、延長チューブを使用する必要があるかもしれません。焦点設定を調整せずに、焦点が合うまで接眼レンズを出し入れします。今接眼レンズのバレルに最も焦点のポイントをマークします。最善の方法は、所定の位置に固定できる止めネジ付きの小さな金属製リングを作ることです。次に焦点を合わせる必要があるときは、最初にこの特殊な接眼レンズを使用して、焦点をほぼ正しい位置に視覚的に調整します。今はわずかな改良だけが必要です。

これまで、手動フォーカスはイメージングセッションの中で最も退屈で時間のかかる部分でした。 しかしながら、これは信頼できるオートフォーカス技術の出現と共に変化した。 MaxIm DLに組み込まれているSharpStar™オートフォーカス機能は、マニュアルフォーカスと同等かそれ以上に確実にフォーカスできますが、RoboFocus、JMI SmartFocus、Optec TCF-Sなどの再現性の高いデジタル制御フォーカスを使用する必要があります。 FocusMax http://focusmax.orgは、MaxIm DLと互換性のある、強く推奨され広く使用されているオートフォーカスツールです。

CCDキャリブレーション

ほとんどの検出器の性能は、暗いフレームを差し引くことによって劇的に改善することができます。つまり、シャッターを閉じて同じ条件で撮影した画像です。これにより、温度と露光時間の両方に敏感な暗電流が除去されます。ほとんどの場合、これは画質に劇的な影響を及ぼします。

ほとんどのCCDカメラはシャッターを内蔵しており、この機能を自動的に実行できます。 Camera Controlウィンドウには「オートダーク」機能があり、設定を変更した場合は最近のダークフレームが記憶されるため、前後に反転するのは簡単です。カメラにシャッターが付いていなくても、フィルターホイールを使用している場合は、ホイールの1つのスロットをシャッターとして使用するように調整できます。カメラにシャッターが付いていない場合は、ダークフレーム露光中にカメラを手動で覆うように指示されます。

オートダーク機能は、主にセットアップとフォーカスを目的としています。高品質の画像を撮影するときは、バイアス、ダーク、およびフラットフィールドフレームを含むフルキャリブレーションを実行する必要があります。さらに、最高のノイズ性能を得るためには、複数のキャリブレーションフレームを平均化する必要があります。単一のダークフレームを使用すると、全体的な読み取りノイズレベルが41％向上します。 25フレームを重ねると、この余分なノイズはわずか8％に減少します。

良い結果を得るためには不可欠ですが、正確なキャリブレーションは少し複雑になる可能性があります。考慮事項には、センサー温度、露光時間、ゼロ点オフセット、正規化、スタッキングが含まれます。 MaxIm DLには、キャリブレーションフレームの正しい適用を自動化するためのツールが組み込まれています。詳細については、画像キャリブレーションを参照してください。

DSLR（デジタル一眼レフ）カメラ

DSLRカメラ

デジタル一眼レフカメラは、従来のフィルム一眼レフ（SLR）カメラから進化しました。 フィルム乳剤をＣＭＯＳまたはＣＣＤ電子センサーと交換し、センサーを読み取りそして画像を保存するために電子機器を追加した。 そのようなものとしてそれらの特徴と能力はフィルム一眼レフカメラに非常に似ています。 これは当然のことですが、これらの機能や機能が写真家には馴染みのあるものであり、また従来の日中写真に非常に適しているためです。

天体写真家にとって残念なことに、これらのデザインの選択のいくつかは低照度のイメージングには理想的ではありません。

DSLR電源

手動フィルム一眼レフカメラとは異なり、デジタル一眼レフカメラは電力を必要とします。 通常これはバッテリ電源によって供給されます。

長時間のセッションでは、特に寒い冬の条件下では、バッテリーの充電が十分でない可能性があります。 また、数分間使用しなかった場合、多くのカメラの電源が自動的に切れます。 これにより、コンピュータコントロールから予期せぬ切断が発生する可能性があります。 そのため、バッテリーで動作している場合は、カメラの内蔵メニューから自動シャットオフ機能をオフにするのが最善です。

可能であれば、カメラにはACまたはDCの外部電源アダプタを使用してください。 これにより、バッテリの放電の危険なしに連続使用が可能になり、ほとんどのカメラでは自動電源オフ機能が無効になります。 別の方法は、オプションのアクセサリーとして利用可能な外部バッテリーパックを使用することです。

DSLR自動シャットダウン

多くのカメラにはオプションがあり、通常はデフォルトでオンになっていて、しばらくするとカメラの電源が切れます。 これは一般的にカメラを駆動するソフトウェアが動かなくなる原因となります。 カメラの内蔵メニューはありますが、このオプションをオフにすることを強くお勧めします。

DSLR RAWフレーム

最高の品質を得るには、ワンショットカラーカメラのカラーエンコーディングを含むRAWフレームを使用することが常に最善です。 これらをカラー画像として見るためには、それらは色変換またはデバイアリングとしても知られる補間を必要とする。 ただし、それ以外の場合は内挿関数が隣接するピクセルに拡散するため、常に最初にダークフレーム減算を実行するのが最善です。

RAWフレームが、バイエルパターンが存在するモノクロ画像として表示されている場合、特に画像がズームインおよびズームアウトされていると、画面上で奇妙な効果が得られます。 RAW画像をよりよく表現するために、MaxIm DLには「クイックカラー」オプションがあります。 設定方法については、クイックカラーを参照してください。

DSLR露出制御

デジタル一眼レフカメラの最初の奇妙な点は、絞りとシャッタースピードの相互関係です。写真家は時々彼らのアパーチャ（f / stop）を減らして、そして補うために露出時間を増やすことによって被写界深度を増やしたいです。これにより、異なる距離にあるオブジェクトに同時に焦点を合わせることができます。あるいは、スポーツイベントにおいて、写真家は、動きぼけを最小限に抑えるために絞りを大きくし露出時間を短くすることを望むかもしれない。

一眼レフカメラは便利な「絞り」を使って設計されているので、絞りを1つ上に移動させ、露光時間を1つ下に移動させると、ネガに同じ濃度が得られます。利便性のために、そして写真家が概念に慣れているので、デジタル一眼レフカメラは同じ方法で作られています。

実際の結果は、デジタル一眼レフカメラだけでは任意の長さの露出を生成することはできません。

30秒以上でほとんどのカメラは "bulbモード"に切り替える必要があります。最近のほとんどのカメラは、コンピュータ制御で自動的に切り替えて制御できます。多くの古いモデルは "bulbケーブル"を必要とします。

残念ながら、いくつかのモデルは自動的にbulbモードに切り替えることができません。特に、シャッターコントロールダイヤルにMとBの両方の設定があるCanonモデルは手動で切り替える必要があります。つまり、どのくらいの時間露光するかに応じて、手動でダイヤルを回す必要があります。残念ながら、これは製造元がカメラを設計した方法であるため、ソフトウェアでこれについて実行できることは何もありません。影響を受ける2つのモデルは次のとおりです。

l Canon 5D（オリジナル、Mark II以上ではありません）：カメラをbulbケーブルで使用する場合は、必ずbulbの露出を1以上に設定し、カメラをbulbモードに設定し、常に1秒以上の露出を使用してください。 1秒未満の露出で撮影する必要がある場合は、手動でカメラを手動モードに切り替える必要があります（その後、長時間露出する場合はbulbに戻すことを忘れないでください）。

l Canon 60D：ダイヤルが手動モードに設定されているときは、30秒から1/8000秒まで露光できます。 ダイヤルがbulbモードに設定されているときは、好きな露出時間を設定できます。 ただし、約0.05秒より短い露光では、非常に正確な露光タイミングは得られません。

バルブケーブル

古いデジタル一眼レフカメラでは、特別な「bulbケーブル」がないと30秒以上露光できません。これは、制御やデータ転送に必要なUSBまたはFirewire接続に加えて行われます。

カメラの製造元が提供するbulbケーブルはスタンドアロンでの使用を目的としているため、コンピューターと連携するように変更する必要があります。いくつかの天文学のベンダーは、コンピュータで使用するためのアフターマーケットbulbケーブルアダプターを製造しています。 USBで接続するbulbケーブルを使用することをお勧めします。シリアルポートケーブルもうまく機能しますが、最近のほとんどのコンピュータにはシリアルポートがないため、USB - シリアルアダプタが必要です。正しく動作させるために、必ず高品質のアダプタを使用してください。bulbケーブルの供給者の中には、Hap's Astro Cables、Oceanside Photo and Telescope、Shoestring Astronomyなどがあります。便利なデジタル一眼レフケーブルテスターは私達のウェブサイトで利用可能です。bulbケーブルの操作に問題がある場合は、まずこの便利なユーティリティで確認してください。

ミラーロックアップ機能を使用したい場合は、bulbケーブルを使用せずに長時間露光を行うことができるDSLRモデルもあります。シャッターとフリップミラーからの振動が長時間露光を低下させる可能性があるため、この機能は非常に重要です。特定のモデルの詳細については、カメラとオートガイダーの設定のセクションを参照してください。

DIY Bulbケーブル

あなたがあなた自身のシリアルポートbulbケーブルを組み立てることを望むなら、あなたは部品（全てTandy / Radio Shackで入手可能）を手に入れそして基本的なはんだ付け技術を持つ必要があるでしょう。 このセクションでは、Canon Rebelシリーズのシリアルケーブル部分について説明します。

以下の部品が必要です。

数量 | パーツ
1 | 抵抗器47k
1 | トランジスタ2N3904
1 | ダイオード1N4005
1 | 2.5 mmステレオオーディオプラグ
1 | 2本の導線
1 | DB9メスコネクタ

回路図を以下に示します。

他のCanon EOSモデル（20D、30D、40Dなど）には、独自のN3コネクタがあります。 これらのカメラに対応するために、ケーブルを切断して中央にコネクタペアを挿入することによって、標準のCanonリモートbulbケーブルを変更できます。

コネクタの詳細（上）、および修正されたbulbケーブルの2つの半分（下）。

bulbケーブルの接続は次のとおりです

コネクタ | 線 | 機能
先端 | 赤 | シャッター
センターリング | 白 | フォーカス
外輪 | 黒 | 接地

修正されたCanonリモートbulbケーブルを準備するには

1. 電球ケーブルを途中の都合のよいところで2つに切断します。

2. すべてのワイヤを取り除きます。各チップを合わせて錫メッキします。

3. 各コネクタの外側のプラスチックカバーを外します。

4. オスコネクタはコントローラまたはスイッチ側に向かいます。

5. メス側はN3プラグ側（カメラ側）に向かいます。

6. はんだ付けする前に、ケーブルを適切なカバーに通していることを確認してください。

7. 赤い線を先端のリード線に、白い線を中央のリード線に、黒い線をアースに半田付けします。リード線や裸線が触れないように注意してください。これを確実にするために電気絶縁テープの小片を使用してください。

8. ジョイント全体、ケーブルの端部、および絶縁体がすべてカバーの下に収まるようにします。アース線はケーブルの張力を受けているため、ケーブルを引っ張ったときに白い線と赤い線に負荷がかからないようにする必要があります。

9. 焦点を確認してからシャッターを確認して、ケーブルをテストします。

10. 今すぐコンピュータコントロールでケーブルをテストします。

DSLR ISO設定

デジタル一眼レフカメラのゲインまたは感度は、ISO換算値と呼ばれる測定単位です。 ISOを使用してフィルムスピードを計算し、使用可能な光を使用して一貫した露出計算を行うことができました。 ISOの数値が高いほど感度が高いことを意味しますが、フィルムグレインも多くなります。 DSLRでは、フィルムグレインはノイズに置き換えられます。最良の結果を得るには、最小のノイズで最良の信号を取得するISO設定を使用してください。ほとんどのカメラの良い出発点はISO 800ですが、最良の結果を得るために実験する必要があるかもしれません。

最近のDSLRモデルの中には14ビットA / Dコンバータを搭載しているものがあります。電子機器のビット深度が増加し、センサーのピクセルサイズが減少すると、コンバーターがゲイン調整を必要とせずにイメージングセンサー出力の全範囲をデジタル化できる場所にカメラが表示されます。これが起こると、おそらくカメラ内のJPEG変換をいじくり回す方法としてを除いて、ISO設定は時代遅れになるかもしれません。

ISO感度は、カメラコントロールウィンドウの[露出]タブの[感度] (sensitivity)ドロップダウンで設定できます。異なる感度で画像を取り込むと、複数の画像を組み合わせて、全体のダイナミックレンジが広い画像を得ることができます。例えば、OrionのGreat Nebulaのような明るいオブジェクトは、外側のネブロシティの細部が適切に捉えられたときにチップの一部を飽和させるが、コアが適切に露出されていると外側のネブロシティに詳細を示さない非常に明るい領域を持つことがあります。異なるISOレベルの画像を露光して組み合わせることで、明るい部分と欠陥のある部分の両方を見ることができます。

DSLRフォーカス

DSLRカメラにはチップと同じ視野を見るファインダーがあり、フレーミングや焦点合わせに使用できます。残念ながら、カメラが望遠鏡に取り付けられていると、ファインダーを覗くのが難しい場合があります。さらに、人間の目自体が焦点（調節）を調整することができます。

それは目に焦点が合っているように見えるかもしれませんが、まだカメラのセンサーには焦点が合っていません。この問題は、かすかな天文学のターゲットでは特に深刻です。

さらに悪いことに、DSLRの内蔵オートフォーカスは、ほとんどすべての天文目標に対して機能するわけではありません。比較的明るい星や月や惑星にファインダーを通して大まかな焦点を合わせることが可能です。それが見やすくするために2倍ズームで直角ビューファインダーの添付ファイルを取得することも可能です。しかし、焦点を評価するためのソフトウェアを使用して、重要な焦点を最もよく達成します。実際、コンピュータ制御のASCOM互換フォーカサーでは、ソフトウェア制御によって閉ループオートフォーカスが可能です。

一部のカメラにはライブビュー機能があります。サポートされている場合は、MaxIm DLを介してライブビュー画像を視覚的に検査できます。これはあなたに焦点の視覚的な指示だけを与えるでしょう。どのソフトウェアフォーカスツールもこのモードでは機能しません。特定のカメラモデルについては、カメラと自動ガイドの設定の該当セクションを参照してください。

画像のダウンロードを通して焦点を合わせることは、ビューファインダーを持たない古典的なCCDカメラのための唯一のオプションです。したがって、これらのカメラの製造業者は、迅速な画像表示を可能にするために、サブフレーミング（画像のほんの一部を読み出す）およびビニング（隣接する画素を組み合わせることによって解像度を減らす）を提供した。これにより、焦点合わせがはるかに簡単になります。残念ながら、デジタル一眼レフメーカーは主にファインダーフォーカスやオートフォーカス用にカメラを設計しているため、サブフレーミングやビニングは提供されていません。あなたがダウンロードをスピードアップする必要がある唯一のオプションは、JPEG圧縮フォーマットを使うことです。高品質の「RAW」ダウンロードははるかに時間がかかりますが、高品質です。焦点を合わせるためにJPEGに切り替えると、処理がずっと速くなります。 MaxIm DLでは、露出モードは露出タブで選択可能です。

ソフトウェアフォーカスツールも利用可能です。 Camera Controlウィンドウは、フォーカス品質をグラフィックと数値の両方で表示できます。特に興味深いのは、Half-Flux DiameterとFull-Width Half Maximumの測定値で、これらは星像の直径を示しています。焦点は単純に星の最小サイズに合わせて調整されます。これらのツールは、ベイヤー配列の影響により、ビンに入れていない生の画像にはそれほど効果的ではありません。そのため、焦点を合わせるときは、ビンにするか、別の読み出しモードを選択する必要があります。便宜上、プリセット機能を使用すると、これらすべての設定をすばやく切り替えることができます。

これまで、手動フォーカスはイメージングセッションの中で最も退屈で時間のかかる部分でした。しかしながら、これは信頼できるオートフォーカス技術の出現と共に変化した。 SharpStar™オートフォーカス機能は、マニュアルフォーカスと同等またはそれ以上に確実にフォーカスを合わせることができますが、再現性の高いデジタル制御のフォーカスを使用する必要があります。 FocusMax http://focusmax.orgは、MaxIm DLと互換性のある、強く推奨され広く使用されているオートフォーカスツールです。

DSLRダークフレーム

ほとんどの検出器の性能は、暗いフレームを差し引くことによって劇的に改善することができます。つまり、シャッターを閉じて同じ条件で撮影した画像です。これにより、温度と露光時間の両方に敏感な暗電流が除去されます。

残念ながら、ほとんどのDSLRカメラはシャッターを閉じた状態では露光できず、温度制御や冷却はありません。イメージングセッション中に取得しない限り、同じ温度では取得できないため、暗いフレームを再利用することは困難です。

最近のほとんどのデジタル一眼レフカメラには、内部の暗いフレームを撮ったり引いたりするモードがあります。カメラの内蔵メニューでこのモードを有効にすることで、各露光の直後にダークを撮影してダウンロード前にカメラで減算することができます。露光時間は2倍になりますが、便利さと正確さは価値があります。残念ながら、これはあなたの「暗い時間」の半分が暗いフレームを撮るのに費やされることを意味し、これは利用可能な限られた時間の良い使い方ではありません。

あなたのカメラが内部ダークフレームサブトラクションを持っていないなら、それはRAW画像ダウンロードオプションを使うことを強く勧めます。画像がすでにカラーに変換されている場合、ダーク減算はうまくいきません。典型的な方法は、露光シーケンスの途中で一時停止して暗闇を撮影するか、最初と最後に暗闇を撮影することです。もう1つの一般的な方法は、望遠鏡で周囲温度を監視し、同じ温度（または実用上可能な限り近く）で撮影された暗いフレームを使用することです。

MaxIm DLでは、シャッターとして機能するようにフィルターホイールを設定することが可能です。 あなたはある種の不透明な材料で一つの "フィルタ"を設定します。 それからMaxIm DLにダークフレーム露光にこのスロットを使用するように指示できます。 [フィルターホイールをシャッターとして使用]オプションは、[設定]タブの[オプション]にあります。

DSLRのトラブルシューティング（Q & A）

Q.長時間露光（bulb）ケーブルを使用してもカメラが作動しません。 これはハードウェアまたはソフトウェアの問題ですか？

A.見つけるための最も速い方法は私達のWebサイトで利用可能なデジタル一眼レフケーブルテスターユーティリティを試すことです。

Q.高速読み出しモードでは、私の星は真上に並んでいます。 どうして？

A.速い読み出しはデータのためにかなり少ないビットを使用します。 星の大きさの範囲を表示する必要があるだけで、そこに範囲を取得することはできません。 焦点を合わせるには、星が中心を通過して値を超えないようにする星と露出時間を選択します。 エッジが柔らかい星は、フォーカスを計算するためのデータの範囲が広いことを意味します。

Q.写真は白黒でディザリングされています。 それは悪いですね！ どうして？

A.これはRAWの未処理画像です。 「ディザリング」は、各ピクセルに異なるカラーフィルタが付いているためです。 画像は見栄えが良くなる前に処理する必要があります。

Q.複数の画像を組み合わせてみました。 今度は色に変換すると、色はすべて間違っています。

A.最初に画像を調整する必要があります。 それから色変換します。 次に画像を重ねます。 この順番を変えることはできません。 期間。 またはあなたはあなたの画像をジャンクするでしょう。

Q.カメラから出てくるたくさんのJPEGSを積み重ねた方が良いでしょうか。 なぜこれらの醜い白黒画像を台無しにするのですか？

A. JPEGは1色あたり8ビットです。 RAWを使用して12または14ビットを取得します。 ピクセル周辺の平均領域ではなく、ピクセル単位のレベルでダークフレーム減算を実行することもできます。 データはより正確であり、より良い処理でそれは結局優れているように見えるでしょう。 EOSデジタルカメラには、実際にはRGBピクセルがありません。 それらは一度に1色だけです。 特に天からの高ダイナミックレンジ画像の場合は、それらを組み合わせてビット深度をカットする形式では情報が失われます。

Q.集中すると本当に遅いです。 何がおかしいのですか？

A. RAWではなくJPEGモードでダウンロードするようにカメラを設定してください。 これにより、フォーカスが大幅にスピードアップします。 最良の結果を得るには、実際に画像を取り込むときはRAWモードを使用してください。

Q.自分のしたことがわかりませんが、カメラがハングアップしています。 進行状況は表示されず、[開始/公開]ボタンはグレーになり、数分経過しています。 私に何ができる？

A.カメラドライバを再起動すると（切断してから再接続する）、問題が解決することがよくあります。 それでもうまくいかない場合は、カメラの電源を切って入れ直し、もう一度接続してください。 それでもうまくいかない場合は、コンピュータを再起動し、カメラの電源を入れ直してください。 ハングアップした状況を再現できる場合は、テクニカルサポートに報告してください。

Q.カメラが切断され続けます。 ボタンを押すと元に戻ります。 何が起こってる？

A.カメラにはスリープモードがあります。使用しないとスリープ状態になります。 それを防ぐために、ACアダプターを使用してください。 カメラの内蔵メニューから、オートパワーオフ遅延設定をオフに設定することもできます。

Q.カメラをクリックして画像をダウンロードしても画像が表示されない場合はどうすればよいですか。

A.ミラーロック機能付きのカメラをお使いの場合は、カメラの内蔵メニューでオフにしてください。 一部のカメラはコンピュータ制御のミラーロックに対応できません。 カメラにオートフォーカスレンズを使用している場合も、手動フォーカスモードに切り替えます。

ワンショットカラーカメラ

ワンショットカラーカメラは、現在さまざまなメーカーから入手可能です。 DSLRカメラはすべてワンショットカラーで、Meade、Orion、SBIG、Starlight Xpressなどの一部のモデルも同様です。

これらのカメラは、個々のピクセルにカラーフィルターのベイヤーマトリックスを利用しています。 赤、緑、青（RGB）のピクセルを使用した一般的な行列は次のようになります。

典型的なバイエルマトリックス

結果として得られる画像はスペックルパターンを示し、多くの場合RAW画像と呼ばれます。

もう1つの一般的なバリエーションは、シアン、イエロー、マゼンタ、およびグリーンのピクセル（CMYG）を使用します。これらの「減法混色」は、より広い通過帯域を持ち、したがってより多くの光が受け取られるために使用されます。残念なことに、コンピュータディスプレイ（および人間の目）によって使用されるＲＧＢフォーマットに変換するために、チャネルは互いに加算および減算され、その結果、チャネル間にノイズが伝播する。その結果、CMYGは、カラーバランスをさらに困難にすることを犠牲にして、ほんのわずかに優れたS / N比しか得られません。処理もやや複雑です。

各ピクセルは特定の色を感知するだけなので、ワンショットカラーカメラの解像度はモノクロカメラよりもいくらか低くなります。各画素について完全なＲＧＢセットを作成するために、「デバイア」アルゴリズムを使用してカラー画素間を補間する。これらのアルゴリズムの結果、ビンのないモノクロカメラよりもたぶん30％低い解像度の画像しか得られません。ただし、使用されるアルゴリズムによっては、エイリアシングなどのさまざまなアーティファクトがある可能性があります。

ワンショットカメラによるアンダーサンプリングを避けることは非常に重要です。極端な場合、星の像が単一のピクセルより小さい場合、星からの光の大部分は実際には単一のピクセルに入る可能性があります。これにより、最終的な画像の星の色表現が非常に不正確になります。たとえば、CMYGマトリックスが使用されている場合、星はマゼンタまたはシアンとして表示されることがあります。そのため、星型画像の半値全幅に少なくとも3ピクセルの幅を空けることを強くお勧めします。これは適切な焦点距離（見ることが制限されている状況の場合）または焦点比（光学が制限されている状況の場合）を選択することを意味します。アンダーサンプリングを避けられない場合は、ディザリングを使用して複数の画像を重ねます。

starは各サブ露光ごとに異なる色のピクセルに移動し、積み重ねると色が正しい値に平均化されます。

ほとんどの場合、ワンショットカラーカメラからの画像はカラーに変換されていない「生の」画像としてキャプチャされます。 これは最高の結像性能を達成するために行われます。 画像のキャリブレーションは、色変換の前に、高ビット深度の画像に対して実行するのが最善です。 カメラドライバの多くはキャプチャ中の変換をサポートします。 ただし、最良の結果を得るためには、白黒画像をキャプチャして、購入前に調整することをお勧めします。 さもなければ、ディベイヤーの間の補間は、どんなホットピクセルも隣接するピクセルに漏れることになり、それらの効果をずっと悪くします。

画面上では、RAW画像は奇妙なモノクロ画像のように見え、ズームインおよびズームアウトすると奇妙な効果を示します。 これを回避し、最終的な色を大まかに近似するには、クイックカラー機能を使用します。

Video DirectShowキャプチャドライバを介して操作されるビデオカメラなどの一部のデバイスは、カラー画像を直接生成します。 この場合は、完全にカラーで作業する必要があります。

フィルターによるカラーイメージング

バイエルマトリックスを内蔵した「ワンショット」カラーカメラは素早いカラー写真の撮影には便利ですが、モノクロカメラでのイメージングは最高の品質、感度、解像度を提供します。

フィルターホイールは、モノクロCCDカメラを使用してカラー画像を作成するために使用されます。 最も簡単な方法は、赤、緑、青の3つのフィルタを使うことです。 3つの画像がキャプチャされ、調整され、位置合わせされて積み重ねられると、カラー合成画像を作成するのは非常に簡単です。 これは、画像は通常、赤、緑、青の3つのプレーンとして保存されるためです。 あなたのコンピューターのモニターは単に3色を直接表示します。 人間の目は、これら3色のさまざまな組み合わせをさまざまな色の全域として解釈します。 人間の目の網膜自体が赤、緑、そして青の光感受性細胞に基づいているのでそれは機能します。

カラー画像を生成する方法は他にもあります。 次のセクションで説明するように、最も普及しているのはLRGB技術です。

LRGB画像

LRGBイメージングでは、輝度（L）フレームが標準のRGBミックスに追加されます。輝度は、フィルタ処理された画像からの輝度情報を完全にまたは部分的に置き換えます。多くの場合、輝度画像は長時間露光で撮影されます。 ＲＧＢ画像は、より短い感度でより高い感度を可能にするために時々ビニングされる。

人間の目は、輝度よりも色の解像度が低いので、最終画像におけるビニングされたＲＧＢ成分とビニングされていないＲＧＢ成分との間の差は、一般的に認識できない。

LRGBの最大の利点は露出時間です。大部分のイメージング時間は、高解像度、高感度の輝度フレームのキャプチャに費やすことができます。これにより、対象物に対して所与の信号対雑音比を達成するのに必要な時間を大幅に短縮することができる。

LRGBにはいくつかの欠点があります。あなたが空の低いところでイメージングしているならば、大気の拡散は輝度フレームをRGBフレームより劣化させます。単純なRGBでは、3つのフレームの配置を微調整して分散の影響を減らすことができます。また、最終的な画像のカラーバランスに適度なシフトがあるかもしれません。しかし一般的に言って、LRGBの利点は欠点よりはるかに重要です。

MaxIm DLは、自動保存シーケンスによる自動LRGBイメージングをサポートしています。さまざまなフィルタに対して異なる露出とビニング設定を構成できます。生のフレームを取得すると、Stackコマンドは自動的にキャリブレーション、位置合わせ、重ね合わせ、ビニングされた露出の再調整、およびカラー合成の作成を行うことができます。このレベルの自動化により、LRGB画像を簡単に作成できます。

CMY画像

近年推奨されている代替手法は、シアン、イエロー、およびマゼンタのフィルタの使用です。引用された利点はより広い帯域幅を含み、その結果、より多くの光、したがってより高い信号対雑音比がもたらされる。

残念ながら、CMYフィルタにはいくつか問題があります。 ＣＭＹセットから使用可能なＲＧＢ画像を構築するためには、これらの画像を互いに加減算しなければならない。 3つのチャンネルのノイズは相関がないので、R、G、Bの各チャンネルのノイズはCMYチャンネルのノイズより大きくなります。その結果、SNRの向上はごくわずかであり、余分な努力を払う価値はありません。

CMYフィルタには追加の問題があります。帯域にわたってカメラの感度が変化する中で減法システムを用いて正確なカラーバランスを達成することは困難な提案である。より広いフィルターでは大気拡散効果も悪くなります。その結果、MaxIm DLはCMYイメージングをサポートしますが、実際には推奨されません。

画像スケール

最高の画像を得るためには、あなたのカメラをあなたの光学システムに合わせることが非常に重要です。

解像度は望遠鏡の焦点距離とカメラセンサーのピクセルサイズの両方に依存します。 長い焦点距離と小さなピクセルはより高い解像度をもたらします。 解像度が高すぎると画像がぼやけます。 解像度が低すぎると、装置の潜在能力を十分に引き出すことができません。小さな四角い星にさえなる可能性があります。

多くの場合、マッチングは補助光学系（減速機と蛇腹）またはビニングを使用して調整できます。 良好な性能を得るための鍵は、適切なナイキストサンプリングを達成することです。

ナイキストサンプリング

ナイキストサンプリング定理は、CDプレーヤー、電気通信システム、デジタルカメラなど、信号をデジタル化するシステムの基本的な制限を設定します。定理は、品質を損なうことなく「完璧な」表現を作成するためには、どの程度細かいサンプリングが必要かを教えてくれます。

アメリカの物理学者で電気技師のHarry Nyquistは、サンプリングが画像の最高空間周波数成分の少なくとも2倍であれば、歪みは発生せず、元の画像の正確な複製を再構築できることを証明しました。定理では、実際には、高周波成分を取り除くために画像をフィルタ処理（平滑化）する必要があります。しかし実際には、光学系と見ることの限界があなたのためにこれを大事にします。

そのため、最適なパフォーマンスを得るためには、星のイメージの中心を横切って少なくとも2ピクセル必要です。 「コア」とは、半値全幅（FWHM）を意味します。すなわち、星の強度がそのピーク値の半分に低下する直径。実用上、サンプリングは実際にはFWHM全体で2.5〜3ピクセルである必要があります。プロファイルフィッティング測光などの高性能アプリケーションでは、星像の正確な形状を表すためにさらに高いサンプリングが必要です。

ナイキストサンプリングの定理には、もう1つの部分があります。キャプチャした画像は、元の画像の完全な表現ではありません。それはそれを再構築するのに必要な全ての情報を含んでいるだけです。画像を正しく表示するには、再構成フィルタを通過させる必要があります。デジタルシステムでは、これは画像をより高い解像度にリサンプリングしてローパスフィルタリングすることによってのみ可能です。 MaxIm DLはDouble Sizeコマンドでこれを行うことができます。

小型光学系のマッチング

小さな光学系（顕微鏡、10 cm以下の望遠鏡）では、焦点比が重要な要素です。 ピクセルサイズはスポットサイズと一致する必要があります。完全な光学システムでは、エアリーディスク、星のような完璧な点光源によって作成された画像。 スポットサイズは、次の式で計算できます（550 nmの波長を仮定）。

スポットサイズ（ミクロン）= 1.38 * f / ratio

スポットサイズが少なくともピクセルサイズの2倍になるように焦点比を調整すると、適切なサンプリングが行われます。

大型光学系のマッチング

見ることの効果、大気の乱流によって引き起こされるランダムな星の動きは、より大きな器具のための実用的なスポットサイズを増加させます。この場合、見る円盤の秒数と焦点距離は重要なパラメータです。次の式を使用して、ピクセルのサイズを秒単位で計算できます。

ピクセルサイズ（アーク秒）= 206 *ピクセルサイズ（ミクロン）/焦点距離（mm）

たとえば、9ミクロンのピクセルサイズを持つカメラが2000 mmの焦点距離を持つ望遠鏡に取り付けられているとします。ピクセルサイズは9です。 * 200/2000 = 0.9秒角）

見ることは夜から夜まで、そして一晩の間でさえかなり劇的に変わることができます。典型的な低空観測サイトでは、シーイングディスクは通常2.5秒角から4秒角まで変化します。あなたは時々夜がさらに良くなる、あるいはもっと悪いと感じるかもしれません！プレミアムサイトでは、1秒角ほどの時間があり、場合によってはさらに優れていることもあります。

かなり良い条件（2.0〜2.5秒角）では、画像を適切にサンプリングするためには0.6〜0.8秒角の分解能が必要です。

見晴らしの良い絶好のロケーションでは、0.5秒角以上の分解能が必要です。画像を鮮明にするためにデコンボリューションを使用する予定の場合は、高解像度も役立ちます。このレベルでの画像化は、優れた光学的品質および非常に安定した取り付けまたは高速チップ／チルト「ＡＯ」ガイダーを必要とする。

また、どのくらいの面積をカバーしたいかを検討する必要があります。小型のセンサーを使用している場合は、1ピクセルあたり2秒角程度まで解像度を下げることをお勧めします。許容できるイメージングは​​、1ピクセルあたり4秒角で可能ですが、解像度が犠牲になります。この点を超えると、あなたの星は小さな正方形のように見え始めます。

惑星画像

惑星イメージングの間に使われる短い露出は見ることを「凍らせる」ことができて、そして非常に大きい器械でさえフル解像度のイメージングを可能にする（良い光学を仮定して）。 短時間露光の惑星イメージングでは、1ピクセルあたり0.25秒の画像スケールで始めます。 試行錯誤して、使用している機器、条件、および撮像されている惑星に最適な画像スケールを決定します。

見ることは非常に変わりやすいので、たくさんの露出をして、ベストを保つことをお勧めします。 このため、ビデオキャプチャは惑星でよく使用されます。 MaxIm DLは、Video DirectShowドライバを介してビデオデバイスを使用するときにビデオファイル（ "AVI"）のキャプチャをサポートします。 ビデオストリームから個々のフレームを分割するためのツールも用意されています。

天文イメージングのヒントとコツ

天文イメージングのヒントとコツ

このセクションには、天文イメージングのための推奨事項とヒントが満載です。

ポーラーアライメント

望遠鏡の極性調整は、長時間露光CCDイメージングには重要です。 多くのCCDイメージングシステム、特にCCDの典型的な小さな視野を使用してターゲットを取得する場合、正確な位置決めには優れた極アライメントが必要です。 不正確なアラインメントもドリフトを引き起こし、それは星がぼやけ始める前に露光が行われることができる時間の量を制限します。 あなたがオートガイディングしているとしても、より大きなドリフトはより多くの修正と潜在的により低いガイド精度をもたらします。 最後に、大きなCCDフレームと高い偏角では、フィールド回転が重要な要素になります。

ポーラーアライメントスコープ

多くの望遠鏡には「ポーラーアライメントスコープ」が含まれています。これらは、マウントと正しく調整されていればかなりうまく機能します。 あいにく、それらは極軸と一直線に並べられた工場から来るということはめったになく、そしてこれらの装置のいくつかは焦点が調整されるならば整列を変えます！ たとえそれらがうまく調整されたとしても、極位置合わせの精度は、位置合わせ望遠鏡の分解能に制限されます。

マウントモデリング

ＭａｘＰｏｉｎｔなどの望遠鏡マウントモデリングソフトウェアは、指令位置と実際の望遠鏡位置との間の差を見ることによって、マウントにおける機械的誤差のモデルを構築する。 これには極座標アライメントエラーも当然含まれており、極座標アライメントエラーは単純に一対の数値として読み取ることができます。 正確な結果を得るには、空の周りに広がった多数の点でポインティングエラーを測定する必要があり、システムに対して調整が行われるたびにプロセスを最初から繰り返す必要があります。 この手順は少し時間がかかることがありますが、十分な数の測定点が使用されていれば非常にうまくいきます。

ドリフトアライメント

ドリフトアライメントとして知られる技術は長年使用されており、極めて正確な極性アライメントを達成することができる。残念ながら、時間の経過とともに星のドリフトが観察されなければならないので、それは非常に時間がかかります。サブピクセルセントロイド測定が容易にできるので、これはＣＣＤカメラを使用することによって非常にスピードアップすることができる。

これが推奨される手順です。

1. 北を上にしてCCDカメラを取り付けます。

2. 自動ガイダーとして設定された、MaxIm DLをカメラに接続します。

3. マウントへの自動ガイド接続がある場合は、それを削除するか無効にします。これを行うには、ケーブルを外すか、GuideタブSettingsに行き、Enable XとEnable Yをオフにします。

4. 赤道近くの、子午線の星を指します。

5. トラックモードでガイダーを起動し、赤緯のみでエラーの読み取りを観察します。必要であれば（例えば、星が視野から急速に外れてドリフトする場合）、Right Ascensionでの誘導を有効にしても構いません。自動ガイド機能のサブピクセル測定機能により、エラーをすばやく確認することができます。どちらの方向に動いているか、そしてどれだけ早く動いているかに注意してください。 （恒久的なマウントのための非常に高精度の整列のために、あなたはドリフトを見るために数分待つことを望むかもしれません。）

6. ガイドを停止してフォーカスモードに切り替えます。スピードを重視した非常に短い露光と連続露光を設定します。星の動きを見ながら、方位を合わせてマウントを調整します。こうすることで、マウントをどれだけ動かしているかを正確に知ることができます（イメージの縮尺の計算については下記を参照してください）。

7. 星が北にドリフトする場合は、方位を東に合わせます。星が南にドリフトする場合は、方位を西に合わせます。

8. 望遠鏡のスローモーションコントロールを使って星を中心に戻し、ドリフトが小さくなるまでステップ4から6を繰り返します。

9. 赤道近くで、東の地平線の近くの星を指します。過度の屈折を避けるために、星が地平線から少なくとも20度上にあることを確認してください。

10. トラックモードでガイダーを起動し、前と同じように南北方向のドリフトを観察します。星がどの方向に動いているか、そしてどれだけ早く動いているかに注意してください。

11. ガイドを停止してフォーカスモードに切り替えます。 繰り返しになりますが、連続的な短いビニング露光を使用してください。 あなたがどれだけそれを動かしているか見るために星の動きを見ながら、高さでマウントを調整してください。

12. 星が北にドリフトする場合は、極軸を下に動かします。 星が南にドリフトする場合は、極軸を上に動かします。

13. 望遠鏡のスローモーションコントロールを使って星を中心に戻し、ドリフトが小さくなるまでステップ10から12を繰り返します。

14. ステップ4に戻って、両方の位置でドリフトが小さくなるまでやり直します。 完了したら、自動ガイドを再接続するか再度有効にしてください。

ポーラーイメージング

Paul Boltwoodは、極アライメントのための非常にシンプルで効果的な手法を開発しました。プラネタリウムプログラムを使用して、棒の周りの地域（北または南）のチャートを作成します。チャート上に適切なポールの位置が表示されていることを確認してください。

次に、大まかな極位置合わせをしてから、極の60秒間のCCD画像を撮ります。露光の途中で、望遠鏡をRA軸の周りに回転させます。 30秒でアークを完成させるのに十分な速さで動かしてください。星がはっきり見えるように、望遠鏡の支柱の位置を中心とした円弧に近い一連の弧を描いた画像を作成します。望遠鏡の極軸と正しい極の位置の位置の違いを簡単に確認できます。実際には、情報ウィンドウを使用してXとYでこの距離を測定し、非常に正確な数値を取得できます。マウントをその距離だけ調整します（ヒント：ラピッドビニング露光モードを設定し、調整しながら星が動くのを確認します）。 1〜2回繰り返した後は、極めて正確な極座標が得られます。

PolarAlignMax

これは、Half-Flux Diameter焦点測定技術および無料のFocusMaxユーティリティの発明者であるLarry WeberおよびSteve Bradyによる新しい方法です。 それは空の地域にわたって撮られたいくつかの画像を使います。 フィールドの回転は、PinPointアストロメトリックエンジンを使用して測定されます。 そこから、望遠鏡の軸の位置を適切なポールの位置と比較して決定するための計算が実行されます。 彼らの使いやすいPolarAlignMaxユーティリティはPinPoint天文エンジンで働きます。 PolarAlignMaxユーティリティはhttp://focusmax.orgから入手できます。

赤外線感度

CCDおよびCMOSセンサーは近赤外（IR）光に非常に敏感です。これは最大感度を得るためには役立ちますが、いくつかの課題もあります。

モノクロのCCDカメラをフィルターホイールと一緒に使用する場合、一般的な青いフィルターが赤外線で漏れるため、IRカットフィルターがよく使用されます。最近のフィルターの中には、赤外線遮断層を内蔵しているものがあります。 LRGBイメージングを実行するときは、最高のカラーバランスを確保するために、通常は別の輝度フレームをUV / IRカットフィルタで撮影します。しかし時々、フィルタは完全に削除されます。これはカラーバランスをいくらか変えますが、より高い感度を提供します。

DSLRなどのワンショットカラーカメラには、IRカットフィルターが必要です。そうでなければ、赤外光がカラーフィルターを通って漏れて画像を汚染し、洗い流された、バランスの悪い飽和した画像を生成する。残念ながら、これらのIRカットフィルタは、特に多くの星雲で非常に顕著なHydrogen Alpha輝線に対するカメラの感度も低下させます。これは何人かのユーザーがカメラを修正することにつながりました。 DSLRカメラは、必要なスキル、ツール、および指示を持った人が変更できますが、通常はHutechなどのサードパーティによって行われます。フィルターを外すだけでは、外付けのIRカットフィルターが追加されていない限り、カメラは日中の写真撮影には使用できません。フィルタをより広い通過帯域を提供するものと交換することも可能である。 Canon EOS 20Daは、残念ながら現在では使用されていませんが、感度を向上させるためにIRカットフィルターが改良されています。

IR感度は、光学機器内部の反射に関して予期しない問題を引き起こす可能性があります。一般に、光学系は、迷走反射を吸収するために平らな黒い内側表面とバッフルを備えています。通常、金属部分は黒く陽極酸化されています。残念ながら、ほとんどのタイプの陽極酸化処理は赤外線を非常に反射します。その結果、カメラは反射を見ることができますが、人間の目は見ることができません。このタイプの反射は、フラットフィールドキャリブレーションを実行しようとしたときに最も面倒になることがあり、画像の中心に「ホットスポット」が発生することがよくあります。

この問題に対する簡単な解決策は、陽極酸化処理された表面を黒く塗ることです。 これは、カメラの直前にある管状構造にとって特に重要です。 迷光を遮断するために、カメラの直前にバッフルを追加することもできますが、ケラレを防ぐように注意する必要があります。

CCDカメラを狙う

CCDカメラを狙うのは、カメラを「覗く」ための機能がないため、難しい場合があります。プリセットは照準を合わせるのにとても便利です。非常に短い期間のビニング画像を撮るようにプリセットを設定します。フォーカスフレームは非常に短い露光量になりますが、ビニングを使用するとS / N比が向上し、かすかな被写体を見ることが可能になります。フォーカス、検索、シーケンスプリセットの自動保存をすばやく切り替えることができます。

あなたがGOTO望遠鏡を持っているならば、いくつかの役に立つ機能が利用可能です。

デジタルファインダスコープとしてPinPoint Astrometryを使用することができます。あなたがオブジェクトに接近したがそれがチップ上に現れない場合、スパイラルサーチオプションを使用してPinPointリダクションを実行してください。 PinPointが解決策を見つけたら、Observatory ControlウィンドウのTelescopeタブに切り替えてSyncを押します。 PinPointソリューションと同期するかどうかを尋ねられます。 [OK]をクリックして望遠鏡のコントローラを正確なPinPoint測定に合わせ、もう一度[GOTO]ボタンをクリックします。また、PinPointを使用して、Observatory Controlウィンドウのプラネタリウムディスプレイに画像をオーバーレイすることもできます。

PinPoint機能は、プラネタリウムズームディスプレイに画像をオーバーレイするためにも使用できます。これは特定のターゲットを識別するのに非常に役立ちます。

オブジェクトがチップ上に表示されているが中央に配置されていない場合は、観測制御の自動中心調整機能を使用できます。オートセンタリングが調整されたら（[センター]タブ）、画像上のオブジェクトを右クリックして[ここで望遠鏡をポイント]を選択できます。望遠鏡は、クリックした点を画像の中央に移動するために回転します。 （マウントに大きなバックラッシュがある場合は、もう一度これを実行する必要があるかもしれません。）この技法は、イメージ合成を大幅にスピードアップします。
また、http://www.cyanogen.comから追加料金で入手可能なMaxPointの使用を検討する必要があります。 MaxPointは望遠鏡マウントの誤差をモデル化して補正します。安価なGOTO望遠鏡でも、1〜2分角の正確なポインティング精度を簡単に達成できます。これは、CCDセンサーの中央近くに天体全体に物体を配置するのに十分です。

多重露出を使う

映画の頃は、長時間露光が必要な場合は、シャッターを長時間開けなければなりませんでした。これにはある程度の単純さがありますが、必ずしもデジタルカメラで画像化するための最良の方法ではありません。

天体イメージングでは、2つの問題がしばしば発生します。まず第一に、望遠鏡は露光中ずっと1秒の何分の1秒で空と整列したままでなければなりません。これは機械的に達成するのが非常に難しい（高価）ので、ほとんどの場合、何らかの形の案内が必要とされる。次に、フレーム内の明るい星が急速に飽和して咲きます。これは、飽和したピクセルだけでなく、隣接するピクセルにも影響を及ぼします。これは、読み出し中に余分な電子がトラップされて列に沿って拡散するためです。

3つ目の問題はカメラ自体が原因で発生する可能性があります。冷却CCDカメラは、暗電流に圧倒されることなく、非常に長時間露光することができます。 DSLRのように冷却されたセンサーを持たないカメラは、結局暗電流だけで飽和します。

これらの問題は、一連の短い露光を行い、その後それらを組み合わせて使用​​することで大幅に軽減できます。 MaxIm DLはStackコマンドの形でこれをサポートしています。このコマンドを使用すると、多数の画像を1つの同じ長時間露光にまとめることができます。画像の位置合わせ機能を使用すると、望遠鏡のドリフトの影響を取り除くことができます。浮動小数点表現を使用すると、彩度を回避できます。

多くの望遠鏡ウォームギアは比較的急速なドリフトがある位置を持っています。 短い画像の中にトレーリングが原因で不適切なものがある場合は、それらを調べてStackコマンドを使用してシーケンスから削除することができます。 それらを組み合わせる前に、すべての画像を調整する必要があります。

DSLRカメラで高ダイナミックレンジの被写体を撮影する場合、被写体の明るい部分の彩度を下げるために、露出の長さを変えてISO設定を変えて撮影した画像を組み合わせることが必要です。 ISOレベルは感度セレクタで制御できます。

生データ品質

良い画像を作成する最良の方法は、優れた生データを用意することです。良いデータを取得するには、忍耐力と実践が必要です。

以下の手順は必須です。

1. 画像の焦点、サンプリング、および誘導が適切であることを確認します。

2. 画像​​を調整します。最低でも暗いフレームを引きます。さらに良いことには、ダークサブトラクションとフラットフィールディングを使用し、複数のキャリブレーションフレームを組み合わせて最良のS / N比を確保します。非常に深い露光では、ターゲットは空の背景よりもはるかに暗いため、フラットフィールディングの精度が感度の制限要因になる可能性があります。

3. 長時間露光する。最新のCCDおよびDSLRカメラは、暗電流から飽和することなく300秒の画像を簡単に記録できます。できるだけ多くのこれらのフレームをキャプチャし、それらを積み重ねます。スタッキングには、スタックから不良ピクセル（飛行機、宇宙線など）または不良フレーム全体（突風、ウォームギア内のざらつきなど）を排除できるという利点があります。

4. 自動ガイダンスがなく、後部の画像に問題がある場合は、より短い露出（30〜60秒）を使用できます。郊外の空の下では、空の背景がフォトンショットノイズに寄与するため、読み取りノイズの余分な寄与に気付くことさえないかもしれません。残念ながら、狭帯域フィルタを用いたイメージングは​​、読み取りノイズがフォトンショットノイズと比較して大きいことがあるので、一般により長い露光を必要とするであろう。

5. LRGBカラーテクニックを使用するときは、カラーバンドよりも輝度バンドでより多くの露光量を使用してください。他のカメラと比べて感度が低いカラーバンドの露光量を増やします（たとえば、カメラによっては青の感度が低い場合があります）。極端にアンダーサンプリングすると、高空の明るさの状況で実際には状況が悪化する可能性があることを念頭に置いて、感度を高めるためにカラー露出をビニングすることを検討してください。

6. ほとんどのカメラには、他のアレイよりもはるかに多くの暗電流と暗電流ノイズを持つ多数の「ホットピクセル」があります。これらは非常に簡単に排除できます。画像キャプチャ中にディザ機能を使用します。これにより、各露光の間にホットピクセルがターゲットに対してわずかに移動します。次に、個々のフレームを重ねるときに、Sigma ClipまたはSD Maskを使用して外れ値のピクセルを削除します。これはホットピクセルを非常に効果的に抑制し、はるかにクリーンでノイズの少ない最終結果を残します。

信号対雑音比（ＳＮＲ）

画像センサは本質的に光子計数装置である。 信号対雑音比（ＳＮＲ）は、以下のようにアパーチャ内の全てのピクセルにわたって合計することによって計算することができる。

ここで、

S =光子のシグナル

B =光子の空の背景

D =電子の暗電流

R =電子の読み出しノイズ

T =合計積分時間（秒）

t =画像あたりの積分時間（秒）

通常、シグナル/ノイズ比3が検出のための最小値と見なされます。測光測定にはより高いＳＮＲが必要とされる。

これは天体写真にいくつかの影響があります。

1. 最良のＳＮＲ性能は、ナイキスト基準（ＦＷＨＭを横切って少なくとも２．５ピクセル）に従ってスターサイズを小さく保つことによって達成される。

2. ごく短時間の露光、または一連の短時間の露光では、読み出しノイズ性能が制限要因となる場合があります。

3. ほとんどの場合、長時間露光では、暗い空の場所でも、空の背景がパフォーマンスを制限する要因になります。

4. 適切に校正されていれば、冷却カメラの暗電流ノイズは通常、狭帯域イメージング（分光法、狭帯域干渉フィルターなど）にのみ重要です。あなたがディザーとシグマクリップを通してホットピクセルを除去するならば、これは特に本当です。

読み取りノイズが制限されている場合のパフォーマンスを向上させるには、特に一連の露光を合計する場合は、露光を増やすことを検討してください。

すべての場合において、望遠鏡のサイズ、カメラの量子効率、または露光時間を長くすると、限界の大きさが最も改善されます（検出可能な最小の物体）。

ビット深度

ほとんどのCCDカメラは、0〜65535の範囲のピクセル値を持つ16ビット画像を生成します。rawモードのほとんどのDSLRカメラは、通常0〜4095の範囲の値を持つ12ビットデータを生成します（一部の新しいモデルは14ビットです）。その後の処理で、この点を超えてビット深度を増やすことができます。

デフォルトでは、撮影された画像はFITS 16ビットフォーマットで保存されます。スタッキングなどの処理を実行してビット深度が増す場合は、FITS IEEE Float形式で保存する必要があります。

初心者のユーザーは、8ビットデータしか扱えないJPEGのようなフォーマットで画像を保存するのが困難です。 [ファイル]メニューの[名前を付けて保存]コマンドを使用すると、画像内のデータがファイルの機能を超えると、テキストボックスに警告が表示されます。このような場合は、画面の伸縮が適切に設定されていることを確認し、[自動伸縮]チェックボックスをオンにしてください。画像は自動的に拡大縮小され、保存された画像は画面上の画像と同じように表示されます。これを行うと、データの精度が永久に失われることに注意してください。データが失われないように、最初にFITSや16ビットTIFFなどの高ビット深度フォーマットで画像を保存することを強くお勧めします。

オートフォーカスのトラブルシューティング

最も一般的な問題は、[オートフォーカス設定]ダイアログボックスの[望遠鏡焦点比] (Telescope Focal Ratio)または[焦点サイズ] (Focuser Step Size)の値が正しくないことです。 これらの値を正しく設定する方法については、コマンドリファレンスの指示を参照してください。

内蔵のSharpStarオートフォーカスは、絶対位置制御のあるステッピングモーターまたはサーボモーターベースのフォーカサーでのみ機能します。 これには、JMI SmartFocus、Optec TCF-S、TI RoboFocus、およびRC Optical Systemsが含まれます。

Meade 1206のようなDCモーターフォーカサーなどの相対位置フォーカサーは再現性が高くありません。 同じ位置にダイヤルして戻すことはできません。 これらのタイプのフォーカサーには、MaxIm DLと互換性のあるオートフォーカスユーティリティであるFocusMaxの使用をお勧めします。 http://focusmax.orgからダウンロードできます。

内蔵のオートフォーカスが失敗した場合、それは通常望遠鏡の焦点比、焦点距離ステップサイズ、または目標半値束が正しく設定されていないためです。

粗焦点が失敗した場合、焦点比または焦点距離ステップサイズは非常に間違っています。

ファインフォーカス中にオートフォーカスログを見ます。 それは焦点に近い場合を除いて、各ステップで約1.5半フラックス単位を移動する必要があります。 これよりも大きいステップで移動している場合は、「フォーカスステップサイズ」を増やします。 それが小さいステップで動いているならば、数を減らします。

フォーカサーがフォーカスを通過して永遠に進み続ける場合は、ターゲットハーフフラックスがログに表示される最小値より少なくとも2ピクセル高いことを確認してください。 そうでない場合、ソフトウェアはベストフォーカスをパスしたことを決して検出しません。

オートフォーカスチュートリアルのステップバイステップの手順に従うことを強くお勧めします。 これはパラメータを正しく設定するのに役立ちます。

FITSヘッダの日付/時刻

Microsoft Windowsの現在サポートされているすべてのリリースは、世界時（UT）でシステムクロックを実行します。 MaxIm DLはオペレーティングシステムから直接UTで時間を取得します。したがって、時計を設定するときにタイムゾーンを誤って設定すると、MaxIm DLは画像をキャプチャするときに誤った時刻を取得します。

システムクロックを世界時（UT）にする目的で、システムのタイムゾーンを "（グリニッジ標準時）グリニッジ標準時：ダブリン、エジンバラ、リスボン、ロンドン"に設定した場合は、必ず "自動調整"をオフにしてください。夏時間の設定 "。そうでなければ、システムクロックがUTから1時間ずれてしまうことになり、この値はFITSヘッダに記録されます。

または、システムのタイムゾーンを "（GMT）Casablanca、Monrovia"（夏時間を使用しないゾーン）に設定することもできます。

Windowsはインターネット上でリアルタイムクロックを自動的に同期するように設定できます。これは、各画像の正確な日付/タイムスタンプを確認するのに非常に便利です。あるいは、いくつかのＧＰＳユニットもこの能力を提供することができる。

最初にシャッター遅延測定機能を使用してシャッター遅延を調整しない限り、MaxIm DLは時間を最も近い秒まで記録するだけです。

デジタル一眼レフカメラの取り付け

デジタル一眼レフカメラは天体写真撮影に使用できる方法で非常に柔軟です。 このセクションでは、さまざまなタイプの天文シーンをキャプチャするためにDSLRをマウントするためのさまざまな方法について説明します。

三脚取り付け

星のトレイル撮影に簡単な三脚を使用することは、夜空を撮影するための最も簡単な方法の1つです。

コンピュータの支援なしで、あなたはリモートシャッターリリースが必要です。これにより、カメラの振動が最小限に抑えられ、長時間露光が可能になります。特に典型的なオートフォーカスレンズは無限遠を過ぎてフォーカスするので、トリックは良いフォーカスを達成しています。ファインダーを使うと大まかなピント合わせができます。次に、明るい星を少し露光し、その星にズームインして焦点の正確さを判断してから調整します。焦点が合うまで繰り返します。bulbモードで長時間露光すると、星が頭上を移動するときに画像全体に円弧が生じます。画像は後でコンピュータで処理することができます。

カメラをスタンドアロンで使用すると移植性があるという利点がありますが、ソフトウェア制御には利点があります。客観的測定を用いて焦点を評価するためにソフトウェアを使用することができる。これにより、いつフォーカスが合っているかを判断しやすくなります。コンピュータは一連の画像を自動的に取得し、それらをヘッダ情報と共にディスクに保存することもできる。通常、最良の結果は複数の露光を重ね合わせることによって達成されます。

ピギーバックマウント

カメラを赤道儀と時計駆動で望遠鏡の上に取り付けることを可能にするピギーバックアダプターは広く利用可能です。 さまざまな追跡プラットフォームも利用可能であるか、または自作することができます。 例えば いわゆる「納屋のドアトラッカー」。 マウントの極性が十分に揃っている場合は、何もしないで長時間露光することが可能です。

カメラの観点からすると、これは基本的に三脚マウントと同じですが、星が後退しない点が異なります。 したがって、長時間露光して、星座、天の川、その他の大きな物体の広い範囲での素晴らしいショットを撮ることができます。

プライムフォーカスマウント

DSLRカメラを望遠鏡に取り付けるには、3つの一般的な方法があります。主焦点、接眼投影、および無限焦点です。

Prime Focusは、DSLRカメラで最も一般的で最も使いやすいものです。それは、低倍率の接眼レンズに似た視野を提供します。これは、深い空の写真撮影に適しています。実際の視野はカメラセンサーのサイズと望遠鏡の焦点距離に依存します。焦点距離が長いと視野は狭くなります。

カメラはアダプターのセットを使って望遠鏡に直接取り付けられています。カメラ店から一般に入手可能な最初のアダプターは、Tリングと呼ばれます。これは、独自のカメラマウント（Canon、Nikonなど）を標準のネジ山に合わせます。

次に、Tリングを望遠鏡に接続する必要があります。さまざまなアダプタが利用可能です。例えば、Ｔ−スレッドカメラアダプターは、人気のあるシュミット - カセグレン望遠鏡（ＳＣＴ）の製造業者から広く入手可能である。標準の2 "または1-1 / 4"接眼レンズ鏡筒に接続するアダプターを入手することも可能です。望遠鏡がそれを収容することができるならば、カメラのセンサーが完全に照らされることを確実にするためにより大きいサイズは強く勧められます。

カメラが確実に焦点を合わせられるようにすることが重要です。これは通常、大きなバックフォーカスと大きなフォーカス範囲を持つSCTや屈折器では問題になりません。ニュートン望遠鏡ではもっと問題になるかもしれません。焦点を合わせるためにメインミラーをチューブ内で前方に移動させる必要がある場合があります。 1つのトリックは、白い紙の薄いシートをフォーカサーの後ろ側に置き、それが紙を通して見えるように月に向け、そしてそれが鮮明になるまでフォーカスを調整することです。これはカメラのセンサーが焦点を合わせるためにある必要があるところです。焦点を合わせるには、この位置からフォーカサーを移動させる必要があります。正確な内側への移動量はカメラとアダプタによって異なりますが、カメラからレンズを取り外してミラーを上に動かすことで大まかなアイデアを得ることができます。カメラは望遠鏡では一般的なオプションであるため、望遠鏡のマニュアルにはスコープをカメラに接続する方法が記載されているはずです。

視野を調整するために焦点調整レンズまたはバーローレンズを光学系に追加することができます。また、一部の機器構成では不可能な場合は、焦点を合わせるのに役立つことがあります。 DSLRカメラでは、ノイズが高く、冷却機能がないため、f /比が速い（または低い）ほうが望ましいです。より速いｆ ／比は通常、より短い露光量およびより高い信号対雑音比をもたらすであろう。

接眼レンズプロジェクションマウント

その名前が示すように、アイピースプロジェクションは接眼レンズを使用してセンサーに画像を投影します。 典型的にはアダプターが使用され、その一端は望遠鏡に差し込まれ、他端はTリングにねじ込まれてレンズの代わりにカメラに取り付けられます。 アダプターの内側には、小さな接眼レンズを挿入できる場所があり、通常は止めねじで固定されています。 時々カメラは標準ブラケットの前にある種のブラケットを使って取り付けられていますが、これはあまり安定していません。

接眼投影は、プライムフォーカスと比較して、倍率を大幅に上げるために使用されます。 従ってそれは月および惑星のイメージ投射のために典型的に使用されます。 実際の倍率は、使用される接眼レンズの焦点距離、およびカメラと接眼レンズの間隔によって異なります。 これは計算できますが、実際には距離を測定するのは困難であり、適切な構成は実験によって決定されます。

アフォーカルマウント

この方法は通常、レンズを取り外せないカメラで使用されます。 望遠鏡は正常に焦点を合わせられているので、光は接眼レンズから平行光線として出ます。 カメラは無限遠にも焦点を合わせており、接眼レンズの後ろに配置されています。 この構成では、望遠鏡を通して見るときにカメラは人間の目と同じように機能します。 これは時々手持ちのカメラで行われます、より一般的にはそれはある種のブラケット、またはカメラレンズの前面にネジで留める特別なアダプターで取り付けられます。

これらの配置はややぎこちないものであり、時にはたわみや振動を引き起こす。 したがって、可能な限りPrime Focus方式を代わりに使用する必要があります。

オートガイド

天体望遠鏡で長時間露光するときは、地球の回転を補正するために追跡が必要です。典型的な天体望遠鏡マウントは、何らかの形のガイドなしでは長時間露光イメージングには十分正確ではありません。

トラッキングエラーは通常、短時間の画像（マウントによって15〜90秒）では十分に小さいので、ガイドは必要ありません。したがって、一連の短時間露光画像を撮影し、後で[スタック]コマンドを使用して結合することができます。しかしながら、多くの場合、単一の長時間露光は、余分な読み出しノイズの排除および画像の再調整において生じる残留ぼけのために、しばしば優れている。

望遠鏡は手動で誘導することができますが、多くの観測者は現在CCD自動誘導装置を使用しています。場合によっては、これらは望遠鏡に直接接続されているスタンドアロンユニットです。ただし、一部のユニットはソフトウェアから制御できます。 MaxIm DLはCCD自動ガイドをサポートしており、メインカメラと並行して実行できます。

オートガイダーのインストールのための指示はユニットに含まれています。一般的に言って、オートガイダーは標準のRJ-11ジャックを使って望遠鏡のガイドコントローラーに電気的に接続します。場合によっては、特別な接続が必要です。光学的には、自動誘導装置は、主望遠鏡に機械的に取り付けられた誘導望遠鏡、または軸外誘導装置に接続されている。軸外ガイダーは、望遠鏡からの光を自動ガイダーに向けるピックオフミラーを含む。通常ピックオフミラーはメインカメラの視野の外側にあります。

一部のカメラには、同じパッケージに入っているかいないかにかかわらず、同じインターフェースを介して動作する2つの自動ガイドセンサーが含まれています。一部のStarlight Xpressカメラと同様に、ほとんどのSBIGカメラモデルはこのように機能します。両方のセンサが同じ機器を覗いている場合は、視野の制限やフィルタによる損失が問題になる可能性がありますが、機械的なたわみは問題にならないことが保証されます。

オートガイド

自動ガイダンスでは、2台目のカメラを使って星を「ロックしておく」ことで、非常に長時間の露出を取ることができます。 この閉ループのポインティング調整により、星がメインカメラのセンサー上に正確に配置されます。

しかし、自動ガイディングは2軸サーボ制御システムであるため、かなり複雑な操作です。 多くのマウントには、自動ガイドの設定を難しくする機械的な欠点があります。 MaxIm DLには、トラッキングエラーグラフなどの自動ガイドプロセスの調整に役立つツールと調整が含まれています。

このマニュアルには、ハードウェアのさまざまな機械的制限を克服する方法についての提案も含まれています。オートガイダーのトラブルシューティングのセクションを必ず確認してください。

望遠鏡にコマンドを送信する

自動ガイディングは多段階機能です。 まず、自動案内カメラが画像を撮影します。 次に、ソフトウェアはフィールド内のガイドスターの位置を測定し、それを中心に再配置するのに必要な動きを計算します。

次に、望遠鏡にコマンドを送り、その動きを起こさせます。動きが完全に完了すると、自動ガイドカメラは別の露光をするようにトリガーされます。

このコマンドはどういうわけか望遠鏡マウントに送られなければなりません。多くの場合、これは望遠鏡マウントのハンドパドルの「ボタンを押す」という電気パルスの形式を取ります。パルスが長いほど、望遠鏡はより遠くに移動します。望遠鏡は速度を導くために設定されなければなりません。これが機能するためには0.1Xから1Xの恒星式です。調整可能であれば、通常0.5倍速が推奨されます。一部の望遠鏡マウントモデルには、常にガイド速度を提供する専用の「CCD」ジャックがあります。他の人にとっては、ガイドを始める前にハンドパドルを適切に設定しなければなりません。

長年にわたり、自動ガイダンスパルスを送信するため、またはパルスをデジタル的に送信することをエミュレートするために、多数の異なる接続方法が考案されてきた。方法を選択し、[ガイド]タブの[設定]の[制御経由] (Control Via)機能を使用して設定する必要があります。

最も一般的な方法は次のとおりです。

ガイダーリレーまたはメインリレー

CCDカメラの中には、RJ-11（電話ケーブル）コネクタを使って望遠鏡マウントに直接接続できる内蔵ポートを備えているものがあります。 この機能をサポートするカメラには、すべてのSBIGモデル、現在のモデルのStarlight Xpressカメラ、およびOrion StarShoot Autoguiderなどの一部の特殊用途の自動ガイド付きカメラがあります。 通常、Control ViaはGuider Relaysに設定されていますが、メインカメラに自動ガイドポートがある場合は、Main Relaysを選択して代わりに使用することができます。

望遠鏡コントロール

多くのASCOM互換GOTO望遠鏡はPulseGuideと呼ばれる特別なモードを収容します。 これにより、マウントの制御に使用されるRS-232またはUSBケーブルを介してパルスコマンドを送信することができます。 最近のGOTO望遠鏡のほとんどはこれに対応しています。 ただし、例外があります。 一般的な例外には、いくつかの古いモデルのCelestron望遠鏡やTheSkyプラネタリウムソフトウェアで制御される望遠鏡が含まれます。

この方法を使用するには、Observatory Control（観測制御）ウィンドウをマウントにリンクする必要があります。 望遠鏡に制御経由を設定します。

このメソッドはGOTOコマンドをマウントに送信しません。 ほとんどの場合、マウントの最小スルー距離はオートガイディングには使用するには大きすぎます。

ASCOMダイレクト

サードパーティ製のパルス出力デバイスの中には、GOTOではなくPulseGuideでも使用可能なASCOM Telescopeドライバを使用するものがあります。 ASCOM Directはこれらの機器へのアクセスに使用されます。

シューズストリングアダプター

Shoestring Astronomy GPUSBは、自動ガイドのパルスをマウントに送信するために一般的に使用されている小型の装置です。 それはコンピュータと望遠鏡を直接接続する小さな箱です。 このデバイスに接続するにはGPUSBを選択してください。

マイクロガイド

ごく少数の望遠鏡マウントで、自動ガイダンスに使用するのに十分小さいGOTO操作を実行できます。 この場合、MicroGuideモードを使用できます。 MicroGuideはObservatory ControlウィンドウとASCOMドライバを介してコマンドを送信しますが、実際にはPulseGuideコマンドではなくGOTOスルーコマンドを送信します。 （注：これを書いている時点では、MicroGuideの代わりに望遠鏡オプションを使用することをお勧めします。）

その他の方法

他の方法には Stromloシリアルプロトコル、SXシリアルプロトコル、Cookbookカメラシリアルプロトコル、LX200シリアルプロトコル、およびAquest AstroHub。 サードパーティの自動ガイダンスインターフェイスデバイスの中には、CookbookまたはLX200プロトコルをエミュレートするものがあります。 詳細については製造元のガイドを参照してください。 詳細については、ガイダー設定を参照してください。

オートガイダーキャリブレーション

マウントを適切に制御するために、MaxIm DLはシステムを調整する必要があります。 オートガイダーの正確な向き、ガイド望遠鏡光学系の焦点距離、およびモーター駆動の速度はすべてキャリブレーションに影響します。

最良の結果を得るには、自動ガイドイメージャの視野の中央付近に明るい星を配置してください。 「ガイド」タブの「露出」 (Expose)モードを使って露出を取ります。 ガイドスターは自動的に選択されるか、マウスを使ってクリックすることができます。 次に、校正 (Calibrate)モードを選択して開始をクリックして、校正機能を開始します。 MaxIm DLは一連の5回のフルフレーム露光を行い、各露光間でマウントを移動します。 これにより、マウントが各方向にどれだけ速く移動するかを判断できます。 連続露光間の動きは＋ Ｘ、−Ｘ、＋ Ｙ、そして−Ｙ方向である。

正確な測定のためには、各露光の間に星が少なくとも5ピクセル、できればそれ以上移動する必要があります。 星が5ピクセル以上移動しない場合は、校正サイクルの最後にエラーメッセージが表示されます。 別の星がフレームに表示されていると、アルゴリズムが混乱する可能性があります。 このリスクを最小限に抑えるために、最初の画像で測定されたものに最も近い明るさの星を常に使用します。

星が十分に移動しない、またはあまりにも遠くに移動する（すなわち星がフィールドを離れる）場合、キャリブレーション移動コマンドの持続時間は、設定コマンドをクリックしてCalを変更することによって調整できます。 時間フィールド（秒単位）。 より長い校正時間は星の動きを増やします。 より短い時間は動きを減らします。 一般的な値は、補正速度、焦点距離、およびピクセルサイズに応じて、5秒から10秒の範囲です。

[ガイド]タブの[設定] (Settings)ダイアログを使用して、動きの方向を変更することによって発生するバックラッシュをなくすようにバックラッシュ設定を設定することもできます（これも秒単位で入力します）。 詳しくは下記をご覧ください。

[ガイド]タブの[X]と[Y]の[Aggressiveness] （積極性）コントロールでは、各軸で星の動きをどの程度精力的に追跡するかを調整できます。アグレッシブネス設定が10の場合、オートガイダーはモーションの100％を追跡しようとしますが、1の設定はオートガイダーがモーションの10％しか追跡しないことを意味します。設定を低くすると、移動平均効果が効果的に作成されます。これは、見ることのランダム効果を無視しながら、緩やかなドリフトを追跡するのに役立ちます。設定が低すぎると、ガイダーはドリフトレートについていくことができないかもしれません。あなたのRAドライブに大きな周期的なエラーがあるなら、これは問題であるかもしれません。あなたのマウントが非常に低い/遅い周期的なエラーと低いドリフトを持っているならば、3程度の積極性は良い結果を提供するはずです。あなたのマウントが8のAggressivenessよりも大きいか速い周期的なエラーを持っているなら、必要かもしれません。一般に、10を使用するのは避けるのが最善です。なぜならそれはガイドの不安定性をもたらす可能性があるからです。また、有効な積極性は、自動ガイド調整の精度によって影響を受ける可能性があることにも注意してください。たとえば、補正されていないバックラッシュが大量にある場合は、キャリブレーション測定値が低くなり、予想よりも積極的なガイドが行われます。あなたはあなたの特定の望遠鏡に最適な設定を決定するために実験するべきです。

通常、各軸のコントロールは同じ値に設定できます。

キャリブレーションはSettingsコマンドを使って手動で調整することもできます。 X SpeedおよびY Speedパラメータを使用すると、ガイド補正中の星の見かけ上の移動速度をピクセル/秒単位で入力できます。 たとえば、星が1秒間に3ピクセル移動すると、速度は1秒間に3ピクセルになります。 正の補正が負の動きを引き起こす場合、数値は負になることがあります。 自動ガイドセンサーが望遠鏡の軸と一致していない場合は、回転角度が角度（deg）で入力されます。

バックラッシュとスティクション

バックラッシュは、軸上の移動方向が逆になると発生する可能性があります。 モーターが回転していても、望遠鏡がすぐに逆方向に動き始めないことがあります。 通常の原因は、ドライブトレインのギアのゆるみです。 ウォームギアの場合、これはしばしば大部分調整されます。 残念ながら、場合によっては、ギアを調整しようとすると過度の摩擦が発生し、モーターが停止することがあります。 バックラッシュがギアボックスの内側にある場合、一般的にドライブシステムを再設計しなければ固定できません。

一般的にバックラッシュは赤緯軸上の大きな問題にしかなりません。なぜなら、右上がり軸は恒星追跡のために常に前進しているからです。 ただし、マウントのバランスが悪いと、RA軸のバックラッシュが問題になることがあります。 西側で重い。

バックラッシュはある程度まではソフトウェアで補正できます。 ドライブの方向が逆になるのに1.2秒かかると、方向が変わるたびにソフトウェアが自動的に1秒のドライブ時間を追加します。 各軸の[ガイド]タブ[設定]ダイアログボックスには、適切なバックラッシュ時間を入力できます。 この番号はキャリブレーションとガイドの両方に使用されます。 あなたは常にこれを推定されたバックラッシュタイムよりも短い値に設定するべきです。 高すぎると、慢性的な過剰矯正になります。 よくわからない場合は、ゼロに設定してください。

一部のマウントドライブシステムには内蔵のバックラッシュ補正が含まれています。 自動ガイド中はこれをオフにすることを強くお勧めします。 通常バックラッシュ補正は、ガイド補正に余分な時間を追加することによって機能します。 次のオートガイダー画像を撮ったときにマウントがまだ動いていると、ドライブのサーボループが不安定になります。 これにより、望遠鏡がガイドポイントを中心に前後に振動します。

「静止摩擦」という用語は「静止摩擦」から来ています。静止摩擦は、接触している2つの物体が静止しているとき、または互いに対して非常にゆっくり動いているときに発生します。 動摩擦は、2つの物体が動いているときに発生します。 静止摩擦は常に動摩擦よりも大きいので、物体が動き始めると、存在する摩擦の量は非常に急速に変化します。 あなたがあなたの車にブレーキをかけるとき、この例は起こります。 車が止まる直前に、ブレーキペダルを放す必要があります。 それ以外の場合、車は停止します（何年も運転している場合は、ブレーキを放していることに気付いていないかもしれません）。

スティクションはギアシステムの歯の間に発生します。 ここで特に興味深いのは、通常天文望遠鏡で使用されるワームドライブへの影響です。 ドライブが静止していると、ギアは「くっついて」います。ウォームが回転し始めると、ウォームホイールの歯を引っ張ります。 この状況では、通常の回転に対して直角に、ホイールが曲がるか、マウントまたはベアリングが曲がることがあります。 結果として生じる運動は通常逆方向です - あなたはマウントを北に動かそうとします、そしてそれは南に行きます！ これは方向を逆にした後の短時間だけ起こります。 最終的にワームはギアが正しい方向に動くことを強いられるほど十分に回転します。

スティクションの問題は機械的に複雑になる可能性があります。 根本的な原因が何であるかを判断するのは難しいことがよくあります。 多くの望遠鏡マウントは、ハイエンドモデルでさえもこの問題に悩まされています、そしてそれは同じモデルの異なるサンプルの間で異なるかもしれません。 それは過補正を強いるので、問題は誘導にひどい影響を及ぼします。

赤緯で悪いガイドが発生し、キャリブレーションまたはアグレッシブネスを調整しても解決できない場合は、スティクションの問題がある可能性があります。 機能する1つの解決策は、偏角の平均ドリフトに注意し、その方向の修正を無効にすることです。 ガイダーは、平均ドリフトに対抗することができるだけであり、それを使用することはできません。 これは驚くほどうまくいきます。 一部のユーザーは、ドリフトが一貫した方向にあることを確認するために、極座標配置を意図的に少しずらして調整します。 フィールドの回転を引き起こす可能性のある大きなオフセットは避けてください。

MaxIm DLには、アンチドリフト機能が内蔵されています。この機能は、ドリフト方向にプッシュする自動ガイド出力を自動的に無効にします。 詳細については、コマンドリファレンスのガイダー設定を参照してください。

赤緯補正

望遠鏡が棒の近くに向けられると、星の見かけの動きは遅くなります。 これは、Polarisがほぼ静止していることに注目することで簡単にわかります。 残念ながら、この速度の変動は自動案内装置の較正に影響を与えます。 赤道でキャリブレーションしてから極地に移動すると、自動ガイド機能はRAで補正が遅すぎます。 ポールの近くでキャリブレーションしてから赤道に移動すると、オートガイダーは過剰に補正し過ぎます。 どちらの状況でも誘導が不十分になる可能性があります。

これを克服するための明らかな方法は、各露出の前に再較正することです。 これは時間がかかり、ほとんど不要です。 推奨される手順は、一度較正し、望遠鏡の位置を調整するために赤緯フィールドを使用することです。

最初に校正するときは、赤道に近い星で行う必要があります。 [赤緯] (Declination)フィールドにキャリブレーションスターの赤緯を入力します。 上空の別の位置に移動したら、赤緯フィールドをリセットして新しい望遠鏡の位置に合わせます。 MaxIm DLは、望遠鏡の位置の変化を補正するために、そのキャリブレーションを自動的に調整します。 望遠鏡を再配置するときはいつでも、このフィールドを望遠鏡の赤緯と一致するように調整すると、再調整する必要がなくなります。　望遠鏡コントロールウィンドウに望遠鏡へのアクティブなリンクがある場合は、赤緯フィールドに自動的に入力されます。

ドイツの赤道儀を使用するときは、望遠鏡を180度回転させて東と西を切り替える必要があります。 これは、RA軸上の見かけ上の運動方向を反転させるため、ガイダーの校正に影響します。 X軸出力が望遠鏡のRA軸に接続されている場合（通常の慣例）、Pier Flipコントロールを使用してこれを補正できます。 望遠鏡をマウントの上にひっくり返したときに、このコントロールを切り替えるだけです。観測制御ウィンドウが正しく設定されている場合、自動ピアフリップ (Auto Pier Flip)はこれを自動的に処理します。

フォーカシング

適度にぼやけた画像でも正確な重心を生成するために使用できるため、フォーカシングはイメージングのように自動ガイディングにはそれほど重要ではありません。 ただし、非常に悪いフォーカスは、スターライトがより多くのピクセルにわたって塗りつぶされるため、感度が低下する可能性があります。

ほとんどのデュアルチップSBIGカメラとSTAR2000搭載のStarlight Xpressカメラでは、メインカメラに焦点が合うとトラッキングCCDに自動的に焦点が合います。

別のガイドカメラを使用している場合は、カメラ1 /カメラ2セレクターを使用して適切なカメラを選択することにより、通常露出タブを使用してマニュアルフォーカスを実行できます。 自動ガイドカメラにデジタルフォーカサーが装備されている場合は、オートフォーカスも使用できます。

オートガイダーのトラブルシューティング

まず最初に、自動ガイドカメラを連続モードで実行して、基本的なイメージャとして確実に機能するようにします。

望遠鏡が動いていない

望遠鏡が誘導中に移動するように指示されているかどうかを確認するには、[ガイド]タブの[移動] (Move)ボタンをクリックします。 手動制御を使用して、モーターを数秒間バーストで動かします。 あなたは画像の動きを見ることができるはずです。 室内でこれを行っている場合、ほとんどの望遠鏡マウントでは、ボタンをクリックするとモーターノイズレベルの違いが聞こえます（耳をモーターに近づける必要があるかもしれません）。

コントロールビア (Control Via) が正しく設定されていることを確認してください（ガイドタブ設定）。 これは、自動ガイド・コマンドがマウントに送信される方法を決定します。 正しく設定されていないと、コマンドはマウントに到達しません。 詳細についてはガイダー設定を参照してください。

非常に一般的な障害点は、自動ガイドのパルスをマウントに送信するケーブルです。 これらはしばしばガイドカメラから直接マウントコントローラーへと走ります。 これらのケーブルは通常電話スタイルのジャックを使用していますが、それほどひどくはありません。 マウントが4方向すべてに動かない場合は、ケーブル不良が原因の可能性があります。 これらのケーブルは電話ケーブルのように見えますが、ほとんどの電話ケーブルは4本のピンしかありませんが、6本のピンすべてを使用します。 また、ケーブルは2つの向きでコネクタと組み立てることができ、コネクタが正しく取り付けられていないと、ワイヤが逆になります。 逆方向に動かすと、動きがない、1つの軸上で連続的な動き、場合によってはハードウェアが損傷するなど、さまざまな症状が発生する可能性があります。 一部の古いドライブコントローラでは、ガイドポートに絶縁リレーボックスが必要です。 接続する前に必ず製造元に確認してください。

星が見つかりません

トラッキングを選択する前に、必ず露出モードの画像を最初に撮影してください。これにより、ソフトウェアは追跡に使用するガイドスターを自動選択できます。この時それはまた星の明るさを測定し、これはガイド星のフェードを検出するために使われます。

ガイド星を手動で選択したい場合は、星を1回クリックし、ボックスをドラッグしないでください。また、ガイドスターがその間にドリフトしないように、Exposeモードの画像の後に適度に速やかに追跡を開始することを忘れないでください。

あなたはキャリブレーションのために働くよりも暗い星に導くことができるでしょう。キャリブレーションルーチンは、誤った星や画像のアーチファクトの後にそれが追跡されるのを避けるために、意図的にもっと識別力があります。

自動ガイドの設定によっては、2x2ビニングでうまく機能するものもあれば、1x1ビニングでうまく機能するものもあります。特に星が大きくかすかな塊のように見える場合は、長い焦点距離のガイド望遠鏡では2x2のビニングが必要になる場合があります。

ガイダーキャリブレーションアルゴリズムは、ホットピクセルやその他のアーティファクトを追いかけることを避けるために、「実際の」星を見つけようとします。 Star ProfileモードのGraph Windowで星を確認してください。星が大きくて平坦な上を持っているならば、それは過度に飽和しています。星が大きくて平らな上を持っていると、たとえあなたがそれを窓に見ることができるとしても、それは星として認識されないでしょう。解決策は非常に簡単です：短い露出または暗い星を使用してください。

低価格のオートガイダー専用カメラやすべてのWebカメラには、8ビットA / Dコンバーターが搭載されています。これらのカメラで星を過飽和にすることは非常に簡単です。繰り返しますが、画像の上が平らになっている場所を探します。

トラックボックスは通常1つの星を分離するのに十分なほど小さいので、追跡中の星認識はキャリブレーション中のそれを意図的に許容します。校正できない星を追跡できるのは、ごく普通のことです。

キャリブレーションで 「L」字形にならない

常に再校正する必要はありません。実際、これはお勧めできません。ガイドの設定は記憶されています、そしてあなたがAuto Pier Flip（ドイツの赤道儀のみ）とAuto Declination Compensationをオンにしている限り、再校正は必要ありません。実際、セッション間で機器の構成を変更しない場合は、同じ校正を数ヶ月間、さらには何年間も再利用できます。 （一部のマウントでは、ピアフリップ中に動作が多少異なる場合があります。ピアフリップ後にトラッキングが機能しない場合は、[詳細設定]を確認してください。）

自動ガイド校正手順は4つの動きを実行し、それぞれの動きについて星の動きを追跡します。正常に動作している場合、これは画面上で赤い「L」字でトレースされます。 "L"の辺の長さは異なっていてもかまいませんが、それらは直角であるべきです。

星は、各キャリブレーションステップ中に少なくとも5ピクセル移動する必要があります。まったく動かない場合は、上記の「望遠鏡が動かない」を参照してください。十分に動いていない場合は、Calを大きくします。時間設定またはマウントのガイドレートを上げます。

広視野オートガイダーを使用していて、フィールドに多くの星がある場合、MaxIm DLは自動的に単一の星検出方法の代わりに自動星マッチングを使います。これは、フィールド内のすべての星に一致します。これにより、より堅牢な結果が得られます。

あなたのオートガイダーが狭い視野を持っているならば、MaxIm DLはフレームの中の一つの星を見るでしょう。少数の星がある場合、これはキャリブレーションを混乱させる可能性があります。特に、モーション中に星がフレームの内外に移動している場合は特にそうです。キャリブレーションを開始する前に、孤立した適度に明るい星（6等級）を見つけてチップの中央に配置することをお勧めします。

オートガイダーオシレータ

ガイドスターが急速に前後にバウンスするように見える場合、あなたの校正はおそらく間違っています。 Calを上げてみてください。 キャリブレーションによってガイドセンサー上で星がより遠くに移動するように時間を設定します。 ほんの少ししか動かさないと、バックラッシュのような機械的な問題が測定を不正確にする可能性があります。

また、[ガイド]タブの[設定]ダイアログボックスで[積極性] (Aggressiveness)設定を下げてみてください。 一般的に言って、エラーの100％（Aggressiveness = 10）を修正するのは賢明ではありません。理論的には不安定性の限界にあるからです。 設定を低くすると、自動ガイド修正がより安定し、過剰修正が防止されます。 ほとんどの場合、8以下の設定を使用することをお勧めします。

非常にスムーズな追跡であなたは攻撃力を3まで下げることを望むかもしれません。 これは、ガイダー補正を平滑化し、連続するガイダー測定値を効果的に平均化するという利点を有する。

バックラッシュ設定を試してみることができます。ただし、バックラッシュ設定で再生するのではなく、アンチスティクション(Anti-Stiction)機能を使用することをお勧めします。バックラッシュ機能は、偏角方向が逆転するたびにマウントに特別に長いパルスを送信することによって機能します。この追加パルスの時間は秒単位で入力します。恒星追跡は通常ＲＡのバックラッシュを使い果たすので、バックラッシュ補正は通常赤緯軸に対してのみ必要とされる。ただし、バックラッシュ時間を長くし過ぎないように注意してください。状況がさらに悪化する可能性があります。高すぎるよりも低すぎる設定にするほうがはるかに良いです。また、望遠鏡マウントコントローラー自体のバックラッシュ防止機能がすべてオフになっていることを必ず確認してください。マウントが独自のバックラッシュ防止機能を実行している場合は、ガイダーが次の露光を行ったときにスターが動いているため、深刻な不安定性が生じる可能性があります。

Losmandy Digital Controllerを搭載したマウントなど、マウントによっては、RA補正とDec補正が相次いで行われるのが嫌いです。ガイダー設定のAdvancedタブを使用して、これらの修正の間に追加の時間遅延を設定できます。最小移動パラメータや最大移動パラメータなど、他の「繊細な」機能を使用できます。これらの設定で遊ぶときは注意してください。誤った設定でオートガイダーが機能しなくなる可能性があります。

スティクションは自動ガイドの振動を引き起こす可能性があるため、アンチスティクション機能を使用してみてください。スティクションの説明については、バックラッシュとスティクションのセクションを参照してください。

その他の確認事項

l [ガイド]タブの[Graph]ダイアログTracking Error Graphは、時間の経過とともに何が起こっているのかを確認するのに役立つので、自動ガイドの問題の診断に非常に役立ちます。

l マウントによっては、ガイドレートを手動で設定する必要があります。最大使用可能レートは1X siderealです。ほとんどの場合、0.5倍速がうまく機能します。マウントのドリフトが非常に遅く、非常に高い精度が必要な場合は、0.1倍速を使用してください。

l CCDアレイ上で星が約20ピクセル以上移動するように調整する時間を使用します。これは正確な測定を確実にするためです。マウントに大きな反発がある場合は、この数を増やす必要があります。キャリブレーション中に星の動きを観察して、星が「L」字型に移動し、サイクルが完了した後に開始位置の近くに戻るようにします。

l マウント内のバックラッシュ補正がすべてオフになっていることを確認してください。マウントがバックラッシュ補正を実行するならば、それは次の画像が得られる間望遠鏡を動かし続けます。これにより位相遅れが発生し、フィードバックループが不安定になる可能性があります。

l [ガイド]タブの[バックラッシュ]設定の設定方法がわからない場合は、ゼロに設定します。マウントの方向が逆になるのに1秒かかる場合は、バックラッシュ設定を1秒以下に設定する必要があります。高くなることはありません。恒星追跡がRight Ascensionではそれを処理するので、バックラッシュは一般にDeclinationにおける唯一の問題です。通常、バックラッシュ設定よりもアンチスティクション機能を使用する方が適切です。

l ほとんどのマウントでは、Aggressivenessを5から8の間のどこかに設定する必要があります。自動ガイドが前後に振動する場合は、より低いAggressivenessを使用してください。もしオートガイダーがそのドリフトについていくことができないなら、より高い積極性を使ってください。各軸を別々に調整できます。

l いくつかのマウントは赤緯軸にかなりのスティクションを持っています。スティクションがあると、方向を逆にしてもマウントが少しの間前進し続けます。アンチスティクションガイダーオプションの使用を検討してください。

l ほとんどの望遠鏡では、Right Ascensionドライブは、恒星追跡をある程度負荷することを好む。マウントがわずかに前方に引っ張られるようにマウントのバランスがとれていると、ギ​​アの歯が前後に跳ね返って、自動ガイドでは修正できないひどいトラッキングになる可能性があります。 「落下させる」のではなく「重量を持ち上げる」ように、望遠鏡のバランスを常に取ってください。東と西の方向を向いている場合、望遠鏡のバランスを変える必要があるかもしれません。

l 各軸を別々の問題として扱い、解決します。それはRAでうまく機能し、Decなどでオーバーシュートしているかもしれません。多くの場合、1つの軸に対する解決策は他とは異なります。

l 手動校正パラメータを調整することで、RAとDecのマウント応答を別々に調整できます。表示される数値は、追跡中の星の動きの割合（ピクセル/秒）です。軸が補正過剰の場合は、数値を大きくしてください。修正が不十分な場合は、数字を減らします。

l 更新がマウントに送信される頻度を調整してみます。一部のマウントは1秒あたりの複数の更新で最もうまく機能しますが、他のマウントはより遅い更新速度でよりよく機能します。たとえば、LX200マウントは一般的に3秒の更新レートで最もうまく機能します。ほとんどの場合は、ガイドの表示時間を長くして更新を遅くすることができます。ただし、必要に応じて補正後遅延機能を使用できます。

l トラックログを使用してガイダンス操作を分析している場合は、RAがカメラのX軸と平行になるようにカメラを回転させることをお勧めします。これはガイドには必要ありませんが、ログを解釈しやすくします。 Tracking Error Graphダイアログの使用にも同じアドバイスが適用されます。

l マウントに過負荷をかけないでください。ある望遠鏡を使った視覚的な結像には十分満足できるかもしれないマウントは、同じ望遠鏡を使って結像するには小さすぎるかもしれません。

l 望遠鏡マウントが高品質の自動ガイド機能を使用できない場合は、AOガイドユニットを入手することを検討してください。これらの装置は文字通り、雌豚の耳を絹の財布に変えることができます。

l Screen Stretchはガイドのパフォーマンスにまったく影響を与えません。

画像処理

画像処理

高品質の画像を取り込むのは、仕事の半分、または半分だけ楽しいことです。 これらの生の画像を高品質の最終結果に変えることは、天体写真の最も価値のある部分です。 それがあなたの目標であるならば、適切な処理は科学的データを作り出すことにおいても不可欠なステップです。

ビット深度を維持する

MaxIm DLの重要な機能は、画像を32ビット浮動小数点形式で内部的に格納することです。これにより、標準のデスクトップ画像編集プログラムと比較してメモリ消費量が増加しますが、柔軟性が大幅に向上し、データの正確性が維持されます。

256個の16ビット画像を合計または平均した場合、結果の実際のビット深度は最大24ビットになる可能性があります。実際には、おそらく各画像に使用できるデータは12から14ビットしかありません。それにもかかわらず、最終結果にはまだ20から22ビットがあります。この結果を16ビットまたは8ビットのファイル形式で保存する場合は、画像とクリップのサイズを変更したり、有用なデータの一部を切り捨てたりする必要があります。かすかな画像の詳細と良好な背景統計を維持するように画像を拡大縮小すると、より明るいオブジェクトが切り取られることになります。したがって、このような画像を扱うときは、IEEE FloatピクセルフォーマットのFITSフォーマットで保存するのが最善です。

ほとんどのデスクトップ画像編集プログラムは8ビット、あるいは最大16ビットでしか動作しません。最終的な調整のためにデータをデスクトップ編集プログラムにエクスポートすることを計画している場合でも、最初に高いビット深度でできるだけ多くの処理を行うことは理にかなっています。それが完了したら、結果を高ビット深度フォーマットに保存してから、データを編集プログラムと互換性のあるフォーマットにエクスポートする必要があります。このようにすれば、追加の調整が必要になった場合、最初からやり直すことなく簡単に元に戻すことができます。

画像キャリブレーション

画像キャリブレーション

画像キャリブレーションは縮小とも呼ばれ、カメラセンサーと光学システムの小さな欠陥を修正します。画像のキャリブレーションは退屈な話題のように思えるかもしれませんが、適切なキャリブレーションは良質の画像を作成する上で最も重要です。

長年の改良にもかかわらず、完璧な電子画像装置はありません。各センサーには、異なるバイアスレベル（ゼロ点）、暗電流（温度に対する感度）、および光に対する感度があります。これらの効果はセンサーごとに異なるわけではありません。それらは同じセンサー内でピクセルごとに異なります。これらの各効果は、特定の方法で画像のすべてのピクセルで表される強度を劣化させます。これらのピクセル欠陥の影響は、日光画像では小さいかもしれませんが、望遠鏡を通して撮ったもののような低照度画像では、それらは非常に重要になります。

幸いなことに、これらの変動によって引き起こされる問題の大部分は、校正によって取り除くことができます。画像の基本的なキャリブレーションを実行すると、SN比が大幅に向上し、感度が大幅に向上します。

天体写真家の中には、「難しい」のでキャリブレーションに悩まない人もいます。これはカメラの機能を大きく無駄にすることになります。最低限、基本的なダークフレームは差し引かれるべきです。

3つの基本的なキャリブレーション手順は、バイアス、ダーク、およびフラットフィールドです。これらのそれぞれについて順番に説明します。

バイアスフレームキャリブレーション

バイアスは、ピクセルがCCDカメラから読み取られるときに発生するオフセットです。残念ながら、バイアスは画像全体で異なる可能性があります。また、バイアスが補正されていないと、フラットフィールドキャリブレーションは正しく機能しません。

バイアスフレームは、シャッターが閉じている状態で、基本的に長さゼロの露光です（または長さゼロにできるだけ近い）。各ピクセルはわずかに異なる値を持ちますが、少量のノイズを除いて、任意の1ピクセルの値は画像ごとに一致します。バイアスは画像間で一貫しているので、それを差し引くことができる。

バイアスフレーム自体には、少量の読み出しノイズが含まれています。この読み出しノイズは、ピクセルを読み取る電子機器の内部で発生します。洗練されたカメラでは非常に低くなることがありますが、ゼロになることはありません。このノイズは、多数のバイアスフレームを組み合わせることによって容易に抑制することができます。

理想的には、他のタイプのキャリブレーションフレーム（暗視野とフラットフィールド）はそれ自体バイアスフレームキャリブレーションされるべきです。バイアスフレームファイルが選択されると、MaxIm DLはこれを自動的に行います。

特定のカメラに対するバイアスは、かなりの期間にわたって概して一定である。これは、バイアスフレームを一度だけ撮影して、今後数カ月間すべての画像に使用できることを意味します。カメラによっては、温度に対するバイアス依存性が小さい場合があります。小さなバイアスオフセットはそれ自体は重要ではありませんが、フラットフィールドキャリブレーションの有効性を低下させる可能性があります。

バイアスはダークフレームにも含まれています。そのため、実際にはバイアスフレームを使用せずに正確なキャリブレーションを実行することが可能です。ただし、次のいずれかに該当する場合は、常にバイアスフレームを使用してください。

l 暗いフレームを明るいフレームに合わせるために露出スケーリングを使用している。

l フラットフィールドフレームを使用しているが、一致するダークフレームを使用していない（「フラットダーク」）。

とは言っても、バイアスフレームは取得するのが非常に簡単なので、それらをスキップする理由はほとんどありません。平均するために10または20フレームをすばやく取得することができるので、バイアスフレーム内の読み取りノイズは全体的なノイズレベルには寄与しません。

ダークフレームキャリブレーション

すべてのカメラセンサーは、露光中にピクセルに蓄積する一定量の暗電流を生成します。 暗電流は熱によって発生します。 高性能CCDカメラは、この影響を最小限に抑えるためにセンサーを冷却します。 残念ながら、これは現在のDSLRのオプションではありません。

暗電流の主な問題は、暗電流がピクセルごとに異なる割合で蓄積することです。いくつかのピクセルは「ホット」で、他のピクセルは「コールド」です。残念ながら、通常は特に熱いピクセルが点在しているため、画像が大幅に劣化します。幸い、ホットピクセルとコールドピクセルの影響は、暗いフレームを差し引くことで簡単に取り除くことができます。

ダークフレームは、露光と同じ条件で撮影された露光ですが、光がアレイに当たっていません。各画素はいずれの温度においてもその暗電流が一定しているので、画像から固定パターンを除去するために明フレームから暗フレームを差し引くことができる。ほとんどのセンサーにとって、これは画像を著しく改善します。

残念ながら、暗電流の割合は一定ですが、暗電流の実際の累積はランダムです。イメージングにおいてランダムなものはすべてノイズです。これは感度の敵です。暗電流を2倍にすると、2の平方根で発生するランダムノイズが増加します（約1.414）。これはホットピクセルがかなり多くのノイズを生成することを意味します。ノイズはランダムで予測不可能なので、除去することはできません。キャリブレーションされた画像の中には、通常よりも明るくなるものもあれば、通常よりも暗くなるものもあります。ホットピクセルを改善することはできますが、完全に修正することはできません。

そのため、ダークフレームを差し引くと、暗電流のピクセルごとの大きなばらつきがなくなるため、ノイズが除去されます。残念ながら、そしておそらく直感に反して、暗いフレームを差し引くと、画像にノイズが追加されます。すべてのピクセルには、ランダムな読み取りノイズと、残留暗電流ノイズがあります。このノイズは減算されるのではなく、二乗和平方根で加算されます。したがって、1つの暗いフレームを単純に減算すると、ノイズレベルが41％向上します。このノイズを取り除く方法は、複数のダークフレームを平均することによってそれを取り除くことです。平均フレーム数を4倍にするたびに、ノイズの影響を半分にします。

ホットピクセルの抑制

キャリブレーションによってホットピクセルを大幅に改善できますが、それでもイメージ内にホットピクセルとコールドピクセルのスペックルが残ります。 それはあなたが彼らと一緒に暮らさなければならないという意味ではありません。 ホットピクセルの影響を抑える方法があります。

1つの方法は、単純にそれらを周囲のピクセルの平均で置き換えることです。 MaxIm DLでは、カーネルフィルターコマンドでそれらを削除できます。 もっと良い方法は、不良ピクセルを削除コマンドを使って "bad pixel map"を作成し、特に熱くなっていることがわかっているピクセルだけを修正することです。

もっと良い方法は、露光と露光の間にカメラの向きをわずかに「ディザリング」して、各ホットピクセルのノイズ寄与を画像上の異なる位置に分散させ、中央値Sigma Clipを使って多数の画像を結合することです。 それは、ホットピクセルの寄与を完全に拒絶するでしょう。

ダークフレームスケーリング

露光時間が長いほど、暗電流が多く蓄積されます。これは、キャリブレーションが機能するためには、ダークフレームとライトフレームの露光時間が同じでなければならないことを意味します。暗電流の蓄積速度は温度によって大きく変化するため、これらはできるだけ正確に同じ温度で撮影する必要があります。多くのCCDカメラには、高精度の温度調節機能を備えたクーラーがあります。これはダークフレームの管理を非常に簡単にします。

もちろん、DSLRやローエンドCCDカメラには温度調節機能はありません。温度が変わると、ダークフレームは機能しなくなります。夜が進むにつれて気温が下がるのは天文学の分野では一般的です。一晩中暗いフレームを撮影することは違いを最小にします、しかしこれは暗いフレームが適切に画像を調整するために利用可能でない状況をもたらすことができます。

画像の露光時間や温度に一致するキャリブレーションフレームがない場合はどうしたらいいでしょうか。ダークフレームスケーリングがその答えです。温度と露光時間ができるだけ近くなるように暗いフレームを使用し、スケーリングを実行するようにSet Calibrationコマンドを設定します。この状況ではバイアスフレームを使用することを強くお勧めします（バイアスは一定で露光時間に比例しません）。

自動スケールには、自動スケールと自動最適化の2種類があります。オートスケールは、FITSヘッダに表示されている露光時間に基づいてスケーリングを調整します。これは、露光時間が変わっても温度が変わらない状況で役立ちます。露光時間情報が利用できない場合、または画像が異なる温度で撮影された場合、自動最適化アルゴリズムはノイズが最小になるまでスケーリングの反復調整を実行します。

あなたが温度調節されたカメラを持っているならば、あなたは様々な温度設定と露出で一組の「マスターフレーム」をとることができます。これらを使用して、同じカメラで撮影された露出を調整することができます。完全一致が得られない場合は、ダークフレームスケーリングを使用できます。キャリブレーション設定に複数セットのキャリブレーションフレームを入力すると、MaxIm DLは自動的に露光条件に最も適したフレームを選択します。

一部のユーザーは、1セットの長いダークフレーム露光を行い、露光補正機能を使用して短い露光時間で露光することがあります。ほとんどのCCDカメラは直線性が高いので、この手法は非常にうまく機能します。

フラットフィールドフレームキャリブレーション

カメラ内の各ピクセルは、光に対してわずかに異なる感度を持っています。これらの感度の差は、補正するためのステップが取られない限り、画像に別のノイズ成分を追加します（フラットフィールドエラーとして知られています）。フラットフィール補正は高品質の画像を得るために重要ですが、正確な測光測定には絶対に不可欠です。

背景が明るい空の場合、ピクセルごとの感度のばらつきが画像に刻み込まれます。より敏感なピクセルはより明るい点として現れます。あなたが宇宙望遠鏡を持っていない限り、あなたはいつも空の輝きを持つでしょう。主要な観測地でも、自然の大気中の排出量によっていくらかの空が輝いています。長時間露光を使用して、空の光よりはるかに暗い、非常に微弱なオブジェクトを検出する場合、最終的な感度限界は、フラットフィールディングエラーをどれだけ正確に除去できるかによって決まります。

フラットフィールド変動の一般的な原因はいくつかあります。典型的なセンサは、１％程度の画素間変動を有する。光学系にケラレがあると、センサーの角での光束が減少する可能性があります。センサーの近くの光学面に埃が付くと、影が落とされることがあります（中央が遮られている光学システムでは、外観がよく「ダストドーナツ」と呼ばれます）。圧縮空気は塵ドーナツを減らすのを助けることができる間、それらを完全に除去することはしばしば困難です。

フラットフィールドフレームを作成するために、光学系は均一な光源によって照らされて露光が行われる。カメラの範囲の上部での非線形性と下部でのノイズを避けるために、露出は通常、飽和レベルの30％から50％の平均値を得るように選択されます。フラットフィールドは、各ピクセルを配列内の平均値に分割することによって再正規化されます。より敏感なピクセルには1より少し小さい番号が割り当てられます。このフレームに生の画像を掛けると、感度の変動がなくなります。

フラットフィールドの取得

フラットフィールディングは、はるかに面倒な校正方法です。光学系の開口部全体を均一に光で照らす必要があります。これを慎重に行わないと、フラットフィールドは正しくありません。光漏れは、光学系を通過しなかった集束されていない光を加えることによって較正を台無しにするであろう。いったん較正されると、カメラは動かされることができないか、または再び焦点を合わせることさえできません。いくつかのセンサは、波長（色）の関数としてかなりのフラットフィールド変動を有し、そして通常の照明スペクトルの合理的なファクシミリを作成することは困難であり得る。これらすべての問題を考えると、良いフラットフィールドを現場で達成するのは非常に困難な場合があるため、このキャリブレーション手順は省略されることがあります。

ケラレがなく、ダストドーナツが問題にならない場合は、カメラを調整するだけで十分な場合があります。約6インチの長さの不透明なチューブの端を半透明の素材で覆います（数枚の白いコピー用紙でピンチします）。これをカメラの前面に置き、アセンブリを白色光（自然光または白熱光、蛍光灯またはLEDではなく）で穏やかに照らし、フルスケールの約30％の明るさレベルになるように露光します。使用される光学系に関係なく、結果として得られる画像を使用してカメラをフラットフィールドにすることができます。これが適切に機能するためには、窓は非常に清潔でなければならないことに注意してください。

天文学的応用のための一般的な技術は、薄明の空が拡散光源として使われる「薄明のアパート」を使うことです。急激に変化する光のレベルは面倒ですが、星を記録しないように（または露出間で望遠鏡を移動させて再正規化付きシグマクリップを使用することでそれらを削除する） 。より高度なテクニックは、「スカイフラット」を使うことです。これについては、以下で詳しく説明します。

フラットフィールドフレーム自体はバイアスを除去するために較正されなければならず、そしてより長い露光のために暗補正もまた行われなければならない。フラットフィールドフレームとライトフレームの両方が正しくバイアス補正されていることが重要です。そうでなければ、フラットフィールド演算は正しく機能しません（数学的には、減算と除算は可換ではありません）。

MaxIm DLを使用する場合、バイアス補正と再正規化の仕組みについて心配する必要はありません。キャリブレーションツールはこれを自動的に処理する方法を知っています。

フレームを組み合わせる

カメラで記録されたすべてのイメージングフレームにノイズが含まれています。画像を追加または削除すると、ノイズが常に追加されます。画像から1つの暗いフレームを差し引くと、暗電流の平均積算における大きなピクセル間のばらつきが取り除かれます。画像内のランダムノイズも41％増加します。代わりに、減算の前に16個のダークフレームを平均した場合、ノイズは10％だけ増加します。

標準的な結合方法はフレームを平均化することです。これは純粋にランダムなガウスノイズに対して最良の結果をもたらします。残念なことに、1つのフレームに「異常な」ピクセルがある場合（宇宙線が当たった場合、またはトワイライトフラットに星が付いている場合）、それは平均に含まれます。

中央値結合は、異常ピクセルを抑制するのにはるかに効果的です。残念ながら、中央値結合では平均化と比較してノイズレベルが25％増加します。フラットフィールドフレームを中央値で組み合わせるときは、再正規化も必要です。これにより、各フレームが同じ平均輝度になります（MaxIm DLはこれを自動的に行います）。

中央値に代わる方法は、シグマクリッピングまたは標準偏差マスキングを使用することです。これらのテクニックは外れ値のピクセルを捨てて、それから残りを平均します。それらは実際には中央値と平均値との妥協点であり、平均値のノイズ低減の利点と中央値結合の外れ値のピクセル除去を組み合わせたものです。ユーザはこれらの方法に対して繰り込みオプションを選択することもできます。

3つとも必要なのか？

常にではない。カメラで撮影されたすべての画像フレームには、当然バイアスが含まれています。ライトフレームからダークを差し引き、フラットフィールドからフラットダーク（フラットの露光時間に一致するもの）を差し引くと、両方からバイアスが既に差し引かれます。あなたは別のバイアスフレームを必要としません。

次の場合はバイアスフレームが必要です。

l 暗いフレームに露出スケーリングを使用している、または

l フラットフィールドフレームを使用しており、フラットフィールドフレームと同じ露光時間のダークフレームはありません（「フラットダーク」）。

最も簡単な方法は、必要に応じてバイアスフレームとオートスケールを使用することです。ただし、一部のセンサーは他のセンサーよりもスケーリングに適しています。そのため、最高の品質を得るためには、明るいフレームと一致するダークフレーム、およびフラットフィールドフレームと一致するフラットダークフレームの使用をお勧めします。

フラットフィールド露光が短い場合は、暗電流はごくわずかであり、フラットからバイアスフレームを差し引くことができます。最低でもフラットからバイアスまたはダークを差し引く必要があります。そうでなければ、フラットフィールドは正しく機能しません。

もう1つの強力な推奨事項は、すべての種類のキャリブレーションフレームからノイズを平均化することです。あなたは各タイプの少なくとも10フレームをキャプチャする必要があります。 MaxIm DLの校正ツールはそれらを自動的に組み合わせます。

あなたが測光（明るさ測定）をしていなくて、そしてイメージがあなたの目的のために十分きれいであるならば、あなたは絶対にフラットフィールドフレームを必要としません。使用されるセントロイドアルゴリズムは非常に堅牢であるため、アストロメトリにフラットフィールドは絶対に必要ではありません。ただし、信号対雑音比が低い場合には役立ちます。一般的なイメージングでは、[背景を平坦化] (Flatten Background)コマンドなど、全体的な口径食を補正する方法があります。圧縮空気の缶はダストドーナツのために非常に効果的です。それにもかかわらず、あなたがあなたのカメラから最高の性能を得たいならば、または測光測定をしているなら、そしてフラットフィールドフレームは必須です。

絶対的な最小値として、あなたは常に少なくとも暗いフレームを引くべきです。カメラのコントロールウィンドウにはオートダーク機能があり、他の方法で画像を調整していない場合はオンにする必要があります。可能であれば、ダークフレームを平均化することをお勧めします。

スカイフラット

スカイフラットには、実際の空の画像が使用されるという理由だけで、実際のイメージング条件の照明パターンとスペクトルを正確に再現するという利点があります。

スカイフラットは、フリンジとして知られている効果の影響を受ける可能性がある裏面照射型薄型CCDセンサーに特に重要です。フリンジングは、センサーの前面と背面の間の反射における干渉パターンです。見られるパターンはセンサーの厚さの非常に小さい変化によるものです。このパターンは単色光でのみ目立ちます。残念ながら、自然線と人工線の両方からの輝線が空の背景に存在します。空を背景にしたものが深度の露光では優勢であるため、縁取りは重大な問題になる可能性があります。製造上のばらつきのために、フリンジは他のものよりもいくつかのセンサーでは好ましくない可能性がある。

スカイフラットは、輝線を含むスカイイルミネーションを正確に表すため、うまく機能します。このテクニックは、夕暮れの空が光源として使用されていることを除いて、夕暮れのアパートの場合と基本的に同じです。

最初のステップはカメラとフォーカスを設定することです。フラットフィールドフレームを撮影したら、カメラの位置を変えないでください。

次に、露出ごとに異なるフィールドを使用して、空のまばらな場所に多数の（> 30）夜空の画像を撮影します。多くの場合、星を追いかけるために時計のドライブがオフになっています。これにより星のピークレベルが下がり、露光ごとに異なるフィールドが使用されるようになります。理想的にはフラットフィールドの場合、全体的な照明は全容量の30％であるべきですが、これは夜空のアパートのためにあまりにも長い露出を必要とするかもしれません。

また、同じ数のバイアスフレームとダークフレームを撮影する必要があります。 [キャリブレーション設定]コマンドを使用して、これらのキャリブレーションフレームをすべて入力します。フラットフィールドにMedian、SD Mask、またはSigma Clippingが使用されていることを確認してください。これで、スカイフラットを使って明るい画像を調整する準備が整いました。フラットのマスターフレームを生成すると、それをチェックして星が漏れていないことを確認できます。

サーベイイメージングなど、場合によっては、実際のライトフレーム露光を使用して天面図を生成できます。これは、例えば、Starry Night Pro Plusに含まれるDesktop Universeの全天CCDモザイクのために行われました。この場合、数千枚のモザイクフレームを組み合わせて、非常にきれいなマスターフラットを作りました。

キャリブレーショングループについて

ＭａｘＩｍ ＤＬは、それがファイルの複数の「グループ」の定義を可能にするという点で、較正フレームをセットアップするための新しい方法を使用する。 この技術は、高度な自動化と柔軟性を提供します。

前述のように、キャリブレーションにはバイアス、ダーク、およびフラットファイルが必要です。 実際には、ユーザーは通常1回のセッションで異なる設定で露光を行います。 個々の露光は、露光時間、ＣＣＤ温度、ビニング、フィルタ帯域、サブフレームによって変わる可能性があり、異なるカメラが使用される可能性さえある（例えば、自動案内対メインカメラ）。

MaxIm DLは、露光時間（オートスケール）とある程度の温度（オート最適化）を考慮して露光スケーリングを実行できます。ソフトウェアはキャリブレーションフレームからサブフレームを自動的に抽出することもできます。しかし、ビニング、露光バンド、フィルタ、そしてもちろんカメラの違いは、複数のキャリブレーションフレームを使用しない限り対応できません。特にLRGBイメージングと測光の場合のように、複雑な露光シーケンスを異なるフィルタとビニングで行う場合は、手動で行ったり来たりして切り替えるのは時間がかかります。

キャリブレーション "グループ"は、同じ条件下で撮影された1つ以上のキャリブレーションフレームのセットです。特定のカメラで-20℃で撮影された10個の暗いフレームのセットが1つのグループになります。緑色のフィルターで撮影されたフラットフレームのセットは別のものです。

これらのグループは、フォルダまたはフォルダツリーをスキャンすることによって自動的に生成されます。一致する特性を持つすべてのファイルは、それらのFITSヘッダーの情報に基づいてまとめられます。あるいは、ユーザーは手動でグループを作成できます。

グループ内のすべてのファイルは、平均、中央値、シグマ結合、またはSDマスクアルゴリズムを使用して結合され、画像の調整に使用される内部の「マスターフレーム」が作成されます。このマスターフレームはユーザーには見えません。

マスターフレームを生成してファイルとして保存することを好むユーザーもいるため、後日すばやく再ロードできます。 [Set Calibration]コマンドを使用すると、ボタンをクリックするだけでこれを実行できます。ただし、この手順は推奨されるものですが、完全にオプションであり、キャリブレーションを機能させるために必須ではありません。

マスターフレームが生成されてディスクに保存されると、グループのリストは自動的にマスターフレームファイルに置き換えられます。バイアス減算が有効で適切なグループが利用可能な場合、ダークマスターとフラットマスターは自動的にバイアス減算されます。同様に、ダーク減算が有効で適切なグループが利用可能な場合、フラットマスターはダーク減算されます。マスターがディスクに保存されると、これらの減算が行われたかどうかを示すためにヘッダーフラグが付けられます。そのようにして後でそれらが再びロードされるとき、MaxIm DLはそれらがこれらの減算を実行させる必要があるかどうかを知るでしょう。

MaxIm DLを使用して画像を調整する場合は、使用可能なすべてのグループをスキャンして互換性を判断します。画像ヘッダから抽出されたものとして、次の画像パラメータが使用されます（利用可能な場合）。

l フレームタイプ（バイアス、ダーク、フラット）

l 温度設定値

l Xサイズ

l Yサイズ

l Xビニング

l Yビニング

l Xピクセルサイズ

l Yピクセルサイズ

l サブフレームのサイズと場所

l 露光時間

l フィルターバンド

ピクセルサイズまたはビニングのいずれかが正確に一致しない場合、グループは拒否されます。画像がサブフレームの場合、キャリブレーションフレーム内に収まる必要があります。

完全一致が見つからない場合は、バイアスフレームとダークフレームの場合、一致する温度設定値が最優先されます。完全一致に失敗した場合は、最も近い温度が使用されます（ヒント：完全一致が利用できない場合は、自動最適化スケーリングモードをオンにすることをお勧めします）。

暗いフレームの場合は、同じ露出時間を探します。それに失敗すると、それは最も近い露出時間を見つけます。完全一致が使用できない場合は、最も近い一致ダークフレームを拡大縮小できるように、常に自動スケールモードをオンにすることを強くお勧めします。

フラットフィールドの場合、一致するフィルタ帯域が見つかると、その帯域が使用されます。一致するフィルタ帯域が見つからない場合は、フィルタ帯域のない一般的な "FLAT"グループを探します（通常はフィルタなしのフラットを示します）。

複数の一致グループが見つかった場合は、リストの最初のグループが使用されます。 通常、これはグループが自動生成されている場合は起こりませんが、手動で追加されたグループの場合は起こります。

この「キャリブレーショングループ」アプローチを使用して、MaxIm DLは次のような高度な機能を提供することができます。

l 自動マスターキャリブレーションフレームライブラリ

l 異なる露光、フィルタ、ビニングを含む画像シーケンスの完全自動キャリブレーション

l 新しいダークフレームを必要としない、オートガイダーのフィルターごとの露出スケーリング

l セッション中にオートガイダーのダークフレームを撮影する必要がなくなり、シャッターのないオートガイダーカメラの遠隔操作が容易になります。

l フラットダークの自動選択

ストレッチ

ストレッチ

最も重要な単一の画像処理機能はストレッチとして知られています。最も単純な形式では、ストレッチはテレビの明るさとコントラストを調整することと同じです。実際には世界を表示できないため、テレビにはこれらのコントロールがあります。あなたの目は晴れの日や月のない夜に働くことができるのとは異なり、テレビは明るさの非常に限られた範囲のみを扱うことができます。目の巨大なダイナミックレンジは、ビデオディスプレイ技術によって二度と再現されていません。

ビデオディスプレイおよびプリンタは依然としてこの厳しい制限に悩まされているが、カメラはそうではない。最新の高性能CCDカメラは最大65,536の異なる輝度レベルを記録することができますが、ほとんどのコンピュータモニタは約64の輝度レベルしか表示できません（より多くのレベルが利用可能であっても、通常モニタで区別できません）。この大きなギャップは、ストレッチング技術を使用して埋められます。

MaxIm DLは「スクリーンストレッチ」とパーマネントストレッチの両方の機能を持っています。スクリーンストレッチ操作は画像を変更しません。むしろ彼らはそれが表示される方法を調整します。画像を他のソフトウェアにエクスポートできるように、画面のストレッチ操作を「永続的」にすることができます。より複雑なストレッチ機能は、画像のダイナミックレンジを狭くするように調整を試みるため、非常に異なる明るさレベルのフィーチャを同時に見ることができます。

モニター設定

画像の調整を始める前に、モニタが正しく調整されていることを確認してください。 真新しいモニターはしばしば非常にひどく調整されています。 製造業者は、ほとんどのコンピュータ店が明るい頭上の蛍光灯を持っていることを知っています、そして彼らは彼らのデモ装置が明るく見えることを望みます。 そのため、明るさとコントラストが過度に高くなり、色温度が高すぎます（青すぎます）。

モニターキャリブレーションツール

上記のモニター調整ツールを使用すると、モニターのコントラストと明るさの設定を正しく調整できます。 ストリップ全体、特にストリップの両端で、異なるグレーレベルを区別できることを確認してください。

非常にひどく調整されたモニターはこのようになります

過度のコントラスト

不適切に調整された画像は、左側が黒く、右側が白くなります。 理想的には、ほとんど縁まで灰色の色合いが見えるはずです。

モニタを調整している間に、モニタが色温度を設定できるかどうかを確認し、それを約6500Kに設定することをお勧めします。 （残念なことに、赤、緑、青の明度を調整するだけの場合は、それを正確に設定するために色温度計が必要になります。）

モニタを正確にセットアップするための優れたツールは、Color Spyder http://spyder.datacolor.comです。

基本ストレッチ

最も単純な形式では、ストレッチは次のように機能します。 一般的なCCDイメージは、各ピクセルを0から65,535までの数字で表します。 これは、ビデオモニタの0〜255の範囲にマッピングする必要があります。各ピクセルには、次の簡単な式が適用されます。

表示されるグレーレベル = ピクセル値xスケール+オフセット

結果の新しい値が255より大きい場合は、255に設定されます。ゼロより小さい場合は、ゼロに設定されます。 スケールとオフセット番号は、画面上のイメージの表示方法を制御します。

この2つの「魔法」の数字はどこから来たのでしょうか。 ユーザーは試行錯誤でそれらを提供します。 MaxIm DLは自動的に設定を決定しようと試みることができますが、最も心地良い表示が現れるまで数字を微調整することによって最良の結果が得られます。

MaxIm DLでは、画面ストレッチ番号はMinimumとMaximumとして入力されます。 最小値のピクセルはゼロに設定され、最大値のピクセルは255に設定されます。この方法は、スライドバーを使用してストレッチ番号をグラフィカルに表示する簡単な方法になります。 スクリーンストレッチウィンドウにバーが表示されます。

数値を入力する代わりに、Quick Stretch機能を使用する方がはるかに高速です。 これにより、マウスを上下左右にわずかに動かすだけで、画像の外観を変更できます。 これを行うには、Shiftキーを押しながら画像上でマウスをクリックしてドラッグします。

ワールプール銀河 - 2つの異なるストレッチ

ストレッチの問題は、最良の効果を得るためにイメージをどのようにストレッチするかを正確に決定することです。 同じ画像に対していくつかの異なる可能性があります。 たとえば、Whirlpool Galaxy（M51）の同じ画像の2つの異なるビューが上に表示されています。 最初の画像は渦巻き状の腕の細部をすべて明らかにしていますが、銀河の核心は焼けています。 2番目の画像では、らせん状の腕はほとんど消えていますが、今では銀河の中心部に隣接する超新星が見えます。

ヒストグラム

より複雑なストレッチング手法をよりよく理解するには、ヒストグラムを理解することが役立ちます。 ヒストグラムは、画像の明るさの範囲を示す単純な棒グラフです。 グラフの各バーは明るさの範囲を表します。 最初のバーは最も暗いピクセルを表し、最後のバーは最も明るいピクセルを表します。 バーの高さは、画像内のその明るさ範囲内のピクセルの総数です。 画像の明るさや暗さに応じて、各画像には異なるヒストグラムがあります。

典型的なヒストグラムには、画像内で最も一般的な明るさを示すピークがあります。 天文画像の場合、これは多くの場合空の背景です。 ヒストグラムの窪みがある部分では、その範囲の明るさを持つピクセルはほとんどないことがわかります。 ストレッチするときには、情報がほとんど含まれていないため、これらの領域を強調したくありません。

どのような伸張操作もヒストグラムを再形成すると見なすことができます。 いくつかの関数はこれを固定的に行います。 他のものは実際にヒストグラムに特定の形を持たせる。 両方の種類の技術を以下に説明する。

非線形ストレッチ

ストレッチをすると、数を引いたり掛けたりするだけでなく、もっと空想的なことをすることができます。 簡単な方法は "log rescale"です。 画像内のすべてのピクセルは対数関数にかけられます。 これは任意の選択のように思えるかもしれませんが、それを選択する理由があります。 天文等級のスケールは対数であるため、広範囲の明るさを網羅できます。 人間の目自体は対数に近い方法で光に反応します。

対数スケール変更機能が行うことは、画像の異なる部分を異なるように引き伸ばすことです。 これにより、淡いディテールを見ながら、明るいディテールを低コントラストで見ることができます。 対数関数は実際にはヒストグラム自体の形を変えます。

多くの画像では、ログの拡大縮小は少し攻撃的です - 画像は洗い流されているように見えます。 場合によっては、反対のことをしたいと思うかもしれません。かすかな詳細を犠牲にして明るいオブジェクトをハイライトします。

ガンマ

ガンマ補正は、対数スケール変更よりも一般的な手法です。 それはそれが働く方法で関連しています、しかしカーブの正確な形を制御するガンマと呼ばれるパラメータがあります。

ガンマが1未満の場合、中間強度のピクセルの明るさが増し、より明るいピクセルは強調されなくなります。 1より大きいガンマは反対の効果があります。

ガンマの前後

数学的には、ガンマは次のように表されます。

Out = Inputg

多くの場合、ガンマは画像を少しパンチアップするため、または前の処理がやや攻撃的すぎる場合に引き戻すために、最後の「調整」として使用されます。 ガンマは、ProcessメニューのストレッチコマンドとProcessメニューのレベルコマンドを使用して調整できます。

曲　線

Curvesコマンドは、画像を細かく制御するためのものです。 曲線を急にすることで1つの明るさの範囲でコントラストを上げることができますが、それを平らにすることで他の部分のコントラストを下げることができます。

多くの天文画像は、いくつかの非常に明るい領域（例：明るい星、銀河の中心）、いくつかの中距離の特徴、興味深いが非常に微妙な細部（例：外側の螺旋腕）、そして大量の背景を持っています。 トリックは、興味のある部分のコントラストを上げる一方で、あまり興味のない部分や細部の少ない明るさの範囲のコントラストを下げることです。 それに加えて、あなたはこれをしている間非常に明るい細部を「焼き払う」ことを避けたいと思います。 MaxIm DLの高いビット深度機能はこれをより簡単にします。

曲線ツールを使う

画面の最も明るい部分が飽和しないように、そして最も暗い部分が切り取られないようにスクリーンストレッチを調整することから始めます。 ProcessメニューのCurvesコマンドを実行すると、画面のストレッチ値がInput Rangeとして表示されます。自動フルスクリーンプレビューをオンにすると、変更したときの効果を確認できます。

コントラストを強くしたい部分の線の傾きを大きくし、コントラストを小さくしたい部分の線の傾きを小さくします。通常は、細部をはっきりさせるためにローエンド（左側）の勾配を大きくする必要があります。最も明るい部分を「吹き飛ばす」のを避けるために、線が上で完全に平らにならないようにしてください。各ステップで少しずつ画像を微調整しながら、コマンドを連続して数回実行して、段階的に作業することをお勧めします。この画像例では、たとえダストジェットがそれらを見えるようにするためにブーストアップされたとしても、彗星のタイトな「偽の核」はまだ明白です。その後の繰り返しでは、かすかな外側の尾を背景から区別するのに役立つようにブーストします。

いくつかの芸術的な意味が整っています。過度にコントラストを上げたり、明るい部分を焼き払ったり、あるいは細部を誇張しすぎないようにしてください。あなたが重い手を持っているならば、結果は派手で、不自然に見えるイメージになるでしょう。トリックは、画像が自然に見えるように軽いタッチを維持しながら、すべての画像の特徴を見えるようにすることです。

ヒストグラムの指定

すべてのストレッチ操作は、ヒストグラムへの影響を見ることで視覚化できます。ヒストグラムの形を修正して、オブジェクトの表示を改善することができます。ヒストグラム指定と呼ばれるプロセスを使用することによって、ヒストグラムを平坦、傾斜、または任意の曲線にすることができます。

その過程は、何人かの教師がどのように「ベルカーブ」マークを付けるのかに似ています。生徒は試験の成績順に並べられます。リストの一番上の生徒は100％、次の99％などとなります。教師がクラスのほとんどで75％近くの得点を取得したい場合は、70〜80％の範囲でより多くの成績を割り当てることができます。この手法では、生徒の最終成績は、実際の成績ではなく、クラスでのランクに依存します。教師は自由に任意の配布を生成できます。

同じプロセスを画像に適用すると、画像のヒストグラムに任意の形状を強制することができます。この技術は、非常に少数のピクセルを有するヒストグラムの領域を圧縮するのに特に有用である。

ヒストグラムを均等化すると、すべてのピクセルの輝度レベルが等しくなります。これはすべての明るさの範囲でコントラストを最適に強調しますが、効果は非常に厳しいです。いくつかの明るさのレベルはより少ないピクセルを持っているかもしれませんが、より興味深い情報です。全体的に均等化するのではなく、適切な曲線を選択すると、必要な場所で細部を強調できます。

画像のスクリーンストレッチを調整して、ピクセルが黒にクリップされたり彩度が白になったりしないようにします（範囲ストレッチ設定はこれに役立ちます）。ここでProcessメニューのHistogram Specificationコマンドを起動し、Auto Full Screen previewをオンにします。

どのような効果があるのか​​を確認するために、あらかじめ定義されたそれぞれの曲線を試してください。特定の曲線は特定の種類のオブジェクトに最適です。

最良の効果が得られる曲線が見つかったら、曲線を微調整して（曲線上の個々の点をクリックしてからドラッグして）最終結果を改善することができます。いくつかの実験では、どのようにして最良の効果を得るかを説明します。たとえば、画像の最も明るい部分が洗い流されている場合は、グラフの右側（明るい部分）の曲線の高さを下げます。

空間フィルタリング

空間フィルタリング

空間フィルタリングは、細部の抽出とノイズの抑制に広く使用されています。 フィルタリングはストレッチのようなものではなく、個々のピクセルごとに独立して機能します。 画像をフィルタ処理するとき、各ピクセルは隣接ピクセルの影響を受けます。 これは実際には画像の周囲の情報を移動させます。

ローパスフィルタリング（ぼかし）

最も基本的なフィルタリング操作は「ローパス」と呼ばれます。 ローパスフィルタは、「ぼかし」または「平滑化」フィルタとも呼ばれ、強度の急激な変化を平均化します。 最も単純なローパスフィルタは、1つのピクセルとその8つの隣接ピクセルすべての平均を計算するだけです。 結果はピクセルの元の値を置き換えます。 このプロセスは、画像内のすべてのピクセルに対して繰り返されます。

ローパスフィルタの前後

このローパスフィルタ処理された画像は、かなりぼやけて見えます。 しかし、なぜぼやけた画像が欲しいのですか？ 多くの場合、画像にノイズが含まれる可能性があります - カメラの品質に関係なく、画像には常に「雪」が多く含まれます。 光自体の統計的性質も画像にノイズを与えます。

各ピクセルは独自の独立したノイズを生成するため、ノイズは常にピクセルごとに急速に変化します。 実際の画像は多くのピクセルに広がっているので、望遠鏡からの画像はこのように「無相関」ではありません。 そのため、ローパスフィルタは画像よりもノイズに大きな影響を与えます。 ノイズを抑えることで、以前は見えなかったゆるやかな変化を見ることができます。 そのため、ローパスフィルタを使用して、ノイズで軽減された微妙な細部を引き出すことができます。

MaxIm DLでは、画像内の特定の明るさの範囲にローパスフィルタを選択的に適用することができます。 これにより、明るい部分をそのままにしながら、画像の背景を選択的に滑らかにすることができます。

背景の暗いオブジェクトが最もノイズが多く、明るい前景オブジェクトの鮮明さを損なわないので、これは優れた妥協点です。

フィルタリングは「コンボリューションカーネル」を描くことによって視覚化することができます。 カーネルは、ピクセルのフィルタ処理された値が隣接ピクセルにどのように依存するかを示す小さなグリッドです。 隣接するピクセルを単純に平均することによってローパスフィルタを実行するために、以下のカーネルが使用されます。

+1/9 | +1/9 | +1/9
+1/9 | +1/9 | +1/9
+1/9 | +1/9 | +1/9

このカーネルが適用されると、各ピクセルとその8つの隣接ピクセルが1/9倍されて加算されます。 真ん中のピクセルが合計に置き換えられます。 これは画像内の各画素について繰り返される。

それほど厳しくフィルタリングしたくない場合は、平均化を減らすためにカーネルを変更することができます。

例えば

0 | +1/8 | 0
+1/8 | +1/2 | +1/8
0 | +1/8 | 0

中央のピクセルはその値の半分を結果に与え、中央の上下左右の4つのピクセルはそれぞれ1/8になります。 これはもっと微妙な効果があります。 さまざまなローパスフィルタを選択することで、画像をあまりぼかすことなく、十分なノイズスムージングを行うフィルタを選択できます。

カーネルをもっと大きくすることもできます。 上記の例は、3×3ピクセル、合計9ピクセルでした。 私たちは5 x 5を同じくらい簡単に使うことができます。 より大きなカーネルを使用することに関する唯一の問題は、必要とされる計算の数が非常に大きくなることです。

このテクニックのバリエーションは、ガウスぼかしです。これを使用すると、単一の数、つまりガウス（「正規」）分布の半径を使用して、特定の形状のぼかしカーネルを簡単に定義できます。 これにより、ぼかし量を非常に細かく制御できます。 半径が大きいほど効果が強くなります。

ハイパスフィルタリング（鮮明化）

ハイパスフィルタを使用して、画像をより鮮明に見せることができます。 これらのフィルタは、画像の細部を強調します。ローパスフィルタとは正反対です。 ハイパスフィルタリングは、ローパスフィルタリングとまったく同じように機能します。 それはただ異なる畳み込みカーネルを使用します。 次の例では、隣接するピクセルのマイナス記号に注目してください。 強度に変化がなければ、何も起こりません。 しかし、あるピクセルがそのすぐ隣のピクセルよりも明るければ、明るくなります。

0 | -1/4 | 0
-1/4 | +2 | -1/4
0 | -1/4 | 0

残念ながら、ローパスフィルタはノイズを除去しますが、ハイパスフィルタはその逆です。ノイズを増幅します。 元の画像のノイズがそれほど多くない場合は、これで解決できます。 そうでなければ、ノイズが画像を圧倒します。 MaxIm DLには非常に便利な「範囲制限フィルタ」 (range-restricted filter)オプションが含まれています。 S / N比が最も高い、画像の最も明るい部分のみをハイパスフィルタリングできます。

ハイパスフィルタリングはまた、小さくてかすかな細部が非常に誇張されることを引き起こす可能性があります。 過度に処理された画像は粒子が粗く不自然に見え、点光源には周りに暗いドーナツがあります。 そのため、ハイパスフィルタリングは細部を鮮明にすることで画像を改善することがよくありますが、やり過ぎると実際には画質が大幅に低下することがあります。

鮮明化をより細かく制御するには、単純なカーネルフィルタまたはFFTフィルタの代わりにアンシャープマスクを使用することを検討してください。

アンシャープマスク

アンシャープマスクは、単に別の種類のハイパスフィルタです。まず、画像をローパスフィルタリングしてマスクを形成する。その後、このマスクは元の画像から減算されます。これは画像をシャープにする効果があります。

通常、マスクは減算される前に拡大縮小されます。これにより、ユーザーはシャープネスの適用量を大幅に制御できます。使用するローパスフィルターの強度も調整できます。非常に強くぼやけたマスクは、大規模な明るさの違いを除去するために使用することができますが、少しぼやけたマスクは細部を鮮明にします。

この技術の変形は幾何平均マスクを使用する。この方法では、対数関数がマスクが計算される前に画像に適用されます。このテクニックは、大きな明るさの変化の上にかすかなディテールが重なっている画像をシャープにするのに非常に便利です。とりわけ、この技術は彗星の核から来るダストジェットを明らかにするために非常に役に立ちます。

他の変形はデジタル現像処理と呼ばれる。この技術は岡野邦彦博士によって発明されました。彼は、標準的なフィルム加工用化学薬品が双曲線状のストレッチ（ "S"曲線を持つガンマ）を適用し、エッジ強調効果（明るい領域での現像剤枯渇によって作り出される）を加えることによって平らにされた外観を補った。彼は双曲線ストレッチとアンシャープマスクを使用して、デジタルでこの効果をエミュレートするためのシンプルで非常に効果的な方法を考案しました。

FFTフィルタリング

大規模な畳み込みカーネルによるフィルタリングは、非常に時間がかかります。幸いなことに、フィルタリングを行うためのより良い方法があります。この方法では、高速フーリエ変換（FFT）と呼ばれるものを使用します。 FFTが実行された後、結果は元の画像のようには見えません。元の画像に大きくてゆっくりとした明るさの変化があると、FFT画像は角と端の周りで明るく見えます。非常に大きくて急激な明るさの変化があると、画像の中心は明るく見えます。通常、画像は万華鏡のようなものです。

これはあまり役に立ちませんが、FFTを元に戻して元の画像に戻すことができます。反転する前に、FFT処理した画像に変更を加えることができます。正しい変更が行われると、結果はフィルタ処理された画像になります。 FFTは急速に変化する特徴が1つの場所にあり、ゆっくり変化する特徴が別の場所にあるように画像を並べ替えるため、ほぼすべてのフィルタを簡単に適用できます。

通常、フィルタ形状は最初に生成されます - コンボリューションカーネルのFFTを取ることによって、または「伝達関数」と呼ばれる形状を直接生成することによって。次に、画像のFFTが取得されます。 ＦＦＴ処理された画像内の各画素は、フィルタアレイ内の対応する画素によって乗算される。 FFTは逆にされて無効です、あなたはフィルタ処理された画像を持っています。数学的には、このプロセスはカーネルフィルタリングと同じです。しかし、処理ははるかに早く起こります。

FFTの大きな利点はそれらの速度です。どんなフィルタでも、どんなに複雑でも、まったく同じ時間がかかります。第２の利点は、ぼかしまたは鮮明化の量を微調整するためにフィルタの正確な形状を非常に注意深く制御することができることである。多くの場合、フィルタの形状は「バターワース」の式を使用して計算されますが、形状を取得する方法は他にもあります。

ウェーブレットフィルタリング

ウェーブレットフィルタコマンドを使用すると、特定の空間周波数領域で画像の詳細を選択的に強調または非強調することができます。 それは画像で動作することを除いて、ステレオの "グラフィックイコライザー"に似ています。 高周波、中周波、または低周波の細部を選択的に強調または縮小できます。

ウェーブレット変換は、信号または画像を周波数成分に分解するという点で、高速フーリエ変換（FFT）と似ています。 これらの構成要素は、フィルタ処理された画像を生成するために修正および変換することができる。 ウェーブレットは、ウェーブレットが有限の距離にわたって延びるという点でフーリエ法よりも有利であり、したがって、過渡的特徴（例えば、単一星）をモデル化することがより容易になる。 ウェーブレットの形状に関する定義は1つもありません。 むしろ、ウェーブレットは特定の数学的基準を満たす波形のグループです。

ウェーブレットは、月や惑星の画像を処理するために一般的に使用されていますが、どんな種類の画像にも使用できます。

デコンボリューション

デコンボリューション

FFTフィルタとカーネルフィルタは、畳み込みとして知られる数学関数を実行します。大気や光学系によるぼやけも畳み込みの一種です。理論的には、デコンボリューションと呼ばれるプロセスを使用して、コンボリューションフィルタを「元に戻す」ことができます。実際にはデコンボリューションを実行するのはかなりトリッキーで複雑です。

Maximum EntropyとLucy-Richardsonのデコンボリューションは、画像のぼやけの影響を取り除くことができる高度な画像復元アルゴリズムです。ハッブル宇宙望遠鏡の光学系に関する問題が発見されたとき、電波天文学のために最初に開拓されたこれらのアルゴリズムは可視光天文学のために普及しました。

天文学的応用の外では、顕微鏡写真から防犯カメラのビデオフレームまで、同じ画像技術をほぼあらゆる画像に適用することができる。唯一の必須要件は、画像がぼやけていることです。非常に短い焦点距離のカメラで撮影された画像は解像度が制限されている場合がありますが、画像内のぼけを正しくサンプリングするにはピクセル数が少なすぎる可能性があります。カメラ内のピクセルがぼやけを解決しない場合、解像度を向上させることができる画像処理アルゴリズムはありません。デコンボリューションは画像を改善しません。

デコンボリューションが機能するには、2つのことが必要です。 1つ目は、点広がり関数（PSF）として知られているぼやけのモデルです。 PSFは、画像がどのようにぼやけているかをデコンボリューションアルゴリズムに伝えます。それは本質的に同じカメラで撮られた完璧な点光源の画像です。天体画像の場合、すべての単一の星画像がPSFを表すため、点像分布関数を決定するのが簡単なことがよくあります。他の種類の画像では、モデルを推測する必要があるかもしれません。 MaxIm DLには、最適なモデルを選択するのに役立つ機能が含まれています。

2番目に必要な情報は、画像内のノイズレベルと平均背景レベルに関する情報です。 MaxIm DLは各ピクセルをデコンボリューションするのがどれほど難しいかを知っていなければなりません。これを行うには、ノイズモデルと背景レベルの知識を使用します。

デコンボリューションの基本

画像がぼやけている場合、数学的には点広がり関数（PSF）で畳み込まれています。 このぼやけは、デコンボリューション処理によって除去することができます。 畳み込みは、画像の高速フーリエ変換（FFT）とPSFを取り、2つをピクセルごとに乗算して、逆FFTを取ることで、非常に簡単に計算できます。 原則として、デコンボリューションは乗算の代わりに除算を使用することによって同じ方法で実行することができます。 しかし、これは実際には実用的ではありません。PSF内のゼロと、PSF内の値が小さい領域での強いノイズ増幅の可能性があるためです。

最大エントロピーおよびルーシー - リチャードソンデコンボリューションのような反復法はこの問題を克服する。初期推測画像が構築され、その後、反復と呼ばれる一連のステップで調整されます。これらの反復は、プロセスが解に収束するまで続きます。

反復プロセスは次のとおりです。推測から始めます。通常は空白のイメージです。点像分布関数を使用して「推測」画像をぼかします。統計的方法を使用して、元の画像と比較してください。この情報を使って「推測」画像を調整し、新しい「推測」を作成します。画像が正しい結果に収束するまでこのプロセスを繰り返します。

反復プロセスは不安定になる可能性があるため、大規模なエクスカーションを防ぐために制御する必要があります。これは制約を使って行われます。さまざまなアルゴリズムの主な違いは、処理に適用される制約の選択です。最大エントロピー逆畳み込みは、その名のとおり、最大の情報理論エントロピーを持つ解を選択します。これにより、最尤推定の解が求められます。ルーシー - リチャードソンには、異なるが同等に効果的な制約があります。

反復を停止するのが最善の場合の決定は、継続的な議論のテーマです。繰り返しがあまりにも早く停止した場合、画像は完全には鮮明になりません。反復が遅すぎると、ノイズ増幅が問題になります。ユーザーがこの決定をしなければならないので、MaxIm DLは各反復の結果を画面に表示します。

点広がり関数（ＰＳＦ）

現実の世界を完璧に表現した画像はありません。すべての画像には、カメラでの検出処理によってノイズが発生しています。焦点の問題、光学系の基本的な制限やエラー、モーションブラー、大気中の気流の影響など、すべての画像もある程度ぼやけます。これらのぼかし効果はすべて、1つのPSF（Point-Spread Function）でモデル化できます。数学的に言えば、ＰＳＦは元の（完全な）画像と畳み込まれて（ぼけた）写真を検出器に生成する。

あなたが知っている何かの写真を撮ったのが完璧な光の点であると仮定しよう。この例としては、星の画像があります。太陽以外に、星は地球から遠すぎるため、従来の光学システムでは解決できません。写真上の実際の画像は、さまざまなぼかし効果があるため、実際の星のようには完璧なポイントにはなりません。画像のぼけの強度プロファイルは、実際にはそれ自体、画像をぼかしたＰＳＦの正確な測定値である。画像に多数の星が含まれていると、それぞれが同じPSFによってぼやけてしまいます。 （場合によっては、PSFは実際にはフレーム全体で変化します。この場合、イメージはセグメント単位で処理する必要があります。）

理想的には、PSFはノイズがないはずです。もちろん、画像自体から取得した測定値はすべてノイズの影響を受けます。最初の基準は、最大のS / N比で星形画像を撮影することです。リニアCCD検出器では、これは通常、画像内で最も明るく不飽和の星です。場合によっては、これをさらにクリーンアップする必要があります。

MaxIm DLはPSFをクリーンアップするために2つの異なる方法を提供します。 「Clean-Up」ボタンを選択すると、抽出した星をそのまま使用できます。選択すると、このオプションはPSFの最も暗い部分を近似ガウス曲線で置き換えることによってPSF分布の裾をきれいにします。このオプションは背景が非常にうるさい場合にのみ使用してください。星の周囲に「ドーナツ」が広がる可能性があるためです。

ほとんどの場合、最良の選択肢は、ガウスまたは指数曲線の数学モデルを選択することです。使用される唯一の入力パラメータは曲線の半径（分布の標準偏差）です。 MaxIm DLを使用すると、画像内の星やその他の点光源に最適な曲線を自動的に見つけることができます。画像内のノイズが半径の測定に影響を与える可能性がありますが、ピクセル数が計算に寄与するため、ノイズは大幅に減少します。

CCDカメラの中には正方形のピクセルを持たないものがあります。このようなデバイスを使用している場合は、デコンボリューションの前にMake Pixels Square機能を使用するのが最善です。

画像にPSFモデルの初期化に役立つ使用可能な点光源が含まれていない場合は、推測する必要があります。これを行うための簡単な試行錯誤の手順があります。

丸みを帯びた（左）と正しくシャープにされた（右）

画像の詳細を調べて、ぼかしの半径が何であるかという最初の推測を生成してみます。 画像の領域を選択し（処理速度を上げるため）、それをデコンボリューションします。 画像が強調されていない場合は、PSF半径を下げます。 画像が「曲線」になった場合は、PSF半径を小さくしてください。 結果に満足するまで手順を繰り返します。

ノイズモデル

すべての画像にはノイズがあります。このノイズは避けられず、そしてデコンボリューション処理を非常に複雑にする。

最適なデコンボリューションを提供するために、MaxIm DLは画像のノイズと背景レベルについて何か知っておく必要があります。これらのパラメータが適切に設定されると、アルゴリズムは正しい解に向かってより強く収束します。

通常、2つの主なノイズ源があります。 1つ目はフォトンショットノイズ、つまり光自体のランダムな変動です。ポアソンノイズモデルはこれを近似します。 MaxIm DLは、そのピクセルで検出された光電子の数に基づいて、各ピクセルのノイズレベルを自動的に計算します。これを行うには、カメラのゲイン、ADUあたりの光電子として知られる値、または単にゲイン（これはフォトンウィザードを使用して決定できます）を知る必要があります。ピクセル内の推定ノイズ量は、検出された光子数の平方根に単純に対応します。

他のノイズ源は電子的読み取りノイズである。平均して、すべてのピクセルに同じ量が存在するため、通常は均一ノイズモデルを使用してモデル化されます。一様なノイズレベル（すなわち分布の標準偏差）の尺度を得るために、前景データを含まない画像のある部分でピクセル値の分散を測定することができる。多くの場合、複数の場所からの結果を平均するのが最善です。画像に背景がない場合は、暗い場所でノイズを測定する必要があります。

デコンボリューションには、画像内の平均背景レベルを示す入力パラメータも必要です。天文画像の場合でも、背景は、白熱、光害、およびその他の影響により、ほとんど黒（ゼロ）になることはありません。画像の背景レベルが以前に追加または減算されていることがあります。その場合、アルゴリズムが真のゼロ点がどこにあるかがわかるように、この量（黒レベルオフセット）を指定する必要があります。 MaxIm DLは、画像自体から必要な情報を抽出するための使いやすいツールを提供します。

収　束

デコンボリューションは反復手順を使用して実行されます。 これは、空白の画像から始めて、目的の出力が得られるまで段階的に調整することを意味します。 反復をいつ停止するかの決定は難しいものであり、いくつかの議論の対象となります（下記参照）。

入力パラメータが正しく設定されていないと、画像が収束しないことがあります。 これは通常、画像がフェードアウトしたり、2つの状態の間を行き来したり、あいまいなままになったりするとすぐに明らかになります。 収束速度は、画像内の情報の分布に応じて、画像ごとに異なります。 画像が収束するには、十数回の反復が必要になる場合があります。

画像は約5回の反復後に著しく収束するはずです。 そうでない場合は、ADUあたりの光電子、ノイズモデル、または点広がり関数を変更することを検討してください。 ポアソンノイズモデルによる収束失敗の最も一般的な理由は、ADUあたりの光電子の設定が正しくないことです。 一様ノイズモデルの場合は、ノイズレベル設定を調整してみてください。 均一ノイズレベルまたはバックグラウンドレベルを上げると、アルゴリズムが収束しやすくなります。 一様なノイズレベルまたはバックグラウンドレベルを上げすぎると、デコンボリューションの有効性が低下することがあります。

停止基準

反復をいつ停止するかという問題は、判断の問題です。 不十分な反復回数は、画像が完全に逆畳み込みされていないことになります。 数が多すぎると、特に微妙で連続的な細部がある領域でノイズが増幅されます。 一般的なガイドラインは次のとおりです。

処理された画像は明らかにオリジナルのものよりシャープに見えるはずです。 多くの場合、明るい部分が先にデコンボリューションされ、続いて暗い部分がデコンボリューションされます。

いくつかの画像は他のものよりも畳み込みを解くことがはるかに困難です。 多くの場合、12回の反復で十分です。 時折40以上が必要です。 画像の収束が遅すぎる場合は、PSFとノイズモデルの設定を確認してください。

無理をすることはかなり可能です。 画像をシャープにすると、追加の改善はほとんど見られなくなります。 しかし、アルゴリズムはPSFによってぼやけていなかったノイズフロアをデコンボリューションしようとし続けます。 背景がうるさいと「凝って」見え始めます。

一般的な推奨事項

デコンボリューションの前に実行する必要がある特定の処理ステップがあります。キャリブレーションと画像のスタッキングは最初に行われるべきです。ホットピクセルとデッドピクセルは修正する必要があります。カメラが正方形のピクセルを生成しない場合は、先に進む前にそれらを正方形の縦横比に補間することをお勧めします。デコンボリューションが実行されるまで、他の処理機能を延期することをお勧めします。

Uniform noiseモデルを使用している場合は、Uniform Noise Levelを試してみることもできます。ノイズレベルが高いと収束速度が低下し（収束しやすくなります）、低いと収束速度が速くなります。どちらのノイズモデルでも、適切な背景レベルを選択することが良い結果を得るために不可欠であるため、背景レベルを使ったいくつかの実験も順番になるかもしれません。

サブフレームデコンボリューションを使用して、設定が機能するかどうかを判断できます。デコンボリューションアルゴリズムは高速フーリエ変換を使用します。これは、幅と高さが両方とも2のべき乗（256、512、1024、2048…）である画像に対してのみ機能することを意味します。あなたの画像サイズがこの形式ではない場合、それは次に大きいサイズまで埋められます。画像が2のべき乗よりもわずかに大きい場合は、わずかにトリミングすることをお勧めします。これにより、収束性と処理速度が向上します。

1つの問題は、デコンボリューションが星の周りの丸い穴を掘る傾向があることです（「ドーナツ」）。これらを最小限に抑えるために、背景レベルが適切に設定されていることを確認してください。科学的でない用途では、これらのドーナツはクローンツールを使って化粧品的に除去することができます。

専用フィルター

ローパスフィルタには、ノイズを除去するのにさらに優れた方法があります。ピクセルをその隣接ピクセルの平均値で置き換えるのではなく、隣接ピクセルの中央値で置き換えます。中央値は、値を昇順に並べ替えることによって計算されます。リストの中央にある値は中央値です。半分のピクセルは中央値より明るく、半分のピクセルは薄暗いです。

メディアンフィルタを使用すると、隣のピクセルと大きく異なるピクセルはすべて削除されます。そのため、ホットピクセルや宇宙線の衝突などの「衝撃的な」ノイズが非常に強く抑制されます。これまでに説明した他のフィルタとは異なり、中央値フィルタは非線形です。これにはいくつかの欠点があります。たとえば、メディアンフィルタを使用してアンシャープマスクを作成しようとすると、アーティファクト（実際の画像には存在しない構造）が生成される可能性があります。

外れ値のピクセルに対するより良いアプローチはそれらのピクセルだけを修復することです。いくつかのアプローチがあります。 1つは、不良ピクセルを検出して周囲のピクセルの平均で置き換える、Kernel Filterホット/デッドピクセル除去フィルターを使用することです。これらは非常に効果的で、しきい値を超えるピクセルにのみ影響するため、全体的な効果は中央値フィルターよりはるかに優れています。 「既知の不良」ピクセルのマップを使用して置き換えを行う「不良ピクセルの削除」コマンドを使用しても、同様の効果が得られます。

ホットピクセルを排除する最善の方法は、フィルタ自体を使用するのではなく、中央値計算を使用することです。一連の露光を行い、各露光の間にカメラの位置をわずかに「ディザリング」します（MaxIm DLは、自動ガイド、望遠鏡コントロール、またはAO-7コントロールを使用して自動的にディザリングできます）。次に、中央値、シグマクリップ、またはSDマスク結合を使用して画像を結合します。これは、人工的にピクセルを置き換えることなく、ホットピクセルを非常に効果的に抑制します。

回転勾配フィルタは、非対称な特徴から細部を抽出するために、大部分が円対称のオブジェクトに使用することを目的としています。典型的なアプリケーションは、銀河や彗星の核の中心部からのジェットをハイライトすることです。フィルターの角度を変えることで、角度の大きさが異なる細部を強調することができます。

ローカルアダプティブフィルタは、平均輝度レベルと比較して標準偏差が小さい領域の輝度差を大きくすることによって、コントラストの低い画像の特徴を選択的に強調します。局所適応フィルタは、惑星の画像から微妙なディテールを抽出するのに非常に効果的ですが、過剰に適用すると過度のノイズ増幅を引き起こす可能性があります。

ランクフィルタは、ピクセルの周囲の領域を取り出し、その領域内の値を並べ替えてから、リスト内のその百分位数（ランク）に従って値を選択します。これらのフィルタは、隣接するピクセル間のわずかな違いを強く強調します。

カラー処理

カラー処理

すべての画像処理機能は、モノクロ画像とカラー画像の両方で機能します。 このセクションでは、カラー画像に対するその他の処理コマンド、およびカラー画像を扱うときに適用される特別な考慮事項について説明します。

フィルターによるカラー画像

高性能CCDカメラは基本的にモノクロイメージャです。カラー画像を取得するにはフィルタが必要です。通常、3つ以上のフィルターがカメラの前のフィルターホイールに取り付けられています。

カラー画像を作成する方法はいくつかあります。最も簡単な方法は、赤、緑、青（RGB）のフィルタを使用することです。この場合、コンピュータ上のカラー画像は通常ＲＧＢカラープレーンと共に記憶されるので、カラー画像の組み立ては簡単である。

多くの場合、別の輝度（クリア）フィルタがミックスに追加されます。詳細については、輝度の追加を参照してください。時にはイメージャは代わりにCMYフィルタを使用します。主張される利点はより高い信号対雑音比を含む。しかしながら、実際にはコンピュータディスプレイのためにＲＧＢ空間に処理した後のＳＮＲの改善は小さい。 ＣＭＹを用いて良好なカラーバランスを達成することにおけるより大きな困難は、この技術が一般にＲＧＢ画像形成より劣っていることを意味する。

フレームが取得されると、それらは最終カラー画像に結合される必要があります。スタックコマンドは、スタッキングプロセスの一部として、これを自動的に行うことができます。色の組み合わせコマンドは個々のフレームに対して同じことをします。

カラースタックを使用すると、任意の数のフィルタ処理された画像を重ねて、それぞれに固有の色を割り当てることができます。これは、「偽色」の画像を作成したり、Hydrogen-Alphaなどの追加のフィルタチャンネルを統合するのに役立ちます。

輝度の追加

カラー画像を作成する直接的な方法は、赤、緑、青のフィルタ処理された画像を組み合わせることです。人間の目はまったく同じように機能するので、これはうまく機能します。網膜には個々の赤、緑、青の受容体（錐体細胞）があります。

低光量で作業する場合、3色すべてのバンドで十分な露光時間を達成して、きれいでノイズの少ない画像を作成するのは困難な場合があります。 LRGBテクニックは、3つの標準カラープレーンに輝度フレームを追加することによって、必要な合計露光時間を短縮するために使用できるショートカットです。

LRGB手法では、非常に長い露光時間でフィルタ処理されていない画像セットをキャプチャします。色情報を取得するには、赤、緑、青のシーケンスを別々にして、合計露光時間を短くします。 ３つの平面が一緒に組み合わされてカラー画像が生成され、次にその合成物の輝度が長いフィルタ処理されていない露光セットからの輝度と置き換えられる。このLRGBテクニックは、スタックまたは色の組み合わせCombineColorコマンドを使用して実行できます。

人間の目は色の変化よりも輝度の変化に対してはるかに敏感なので、この手法はうまく機能します。この技術は、カラーテレビの送信に必要な帯域幅を減らすために長年使用されてきました。テレビ信号の白黒成分は全帯域幅で送信され、色成分は約1/3の帯域幅で送信されます。画像がテレビ画面上で再構築されるとき、目は単に色成分のより低い解像度に気付かない。

ワンショットカラー処理

ほとんどの天文カメラはモノクロセンサーを使用しており、カラー画像を生成するためにフィルターを通して撮影された個々のショットを組み合わせる必要があります。 デジタル一眼レフカメラは、ワンショットカラー写真撮影用に設計されました。 センサー内の個々のピクセルは、ベイヤーマトリックスとして知られる赤、緑、青の交互のカラーフィルターの配列で覆われています。

典型的なベイヤーマトリックス

ベイヤーマトリックスにより、カメラは即座にカラー画像を作成することができますが、解像度が多少低下します。カメラは、一回の露光で色を捉えることができる代わりに、ある程度の空間解像度を犠牲にします。

チップから来る生データは、斑点模様のある白黒の絵のように見えます。このパターンはカラーフィルタが異なるためです。各ピクセルは特定の色だけを見ています。これをカラー画像に変換するには、各ピクセルに赤、緑、青の値が必要です。これは、ソフトウェアが欠けているカラー値を補間しなければならないことを意味します。 "debayer"または "色変換"と呼ばれるこのプロセスは、MaxIm DLによって行われるか、場合によってはカメラ自体の内部で行われることがあります。この変換は、隣接するピクセルを調べて、2つの欠けている色がどうあるべきかを推定することによって行われます。この変換を実行するためのさまざまなアルゴリズムがありますが、すべて妥協点です。一部のカメラモデルでは、MaxIm DLの[色の変換]コマンドで変換アルゴリズムを選択できます（通常は[高速]または[高品質]）。

通常は、カラーではなくRAWモードで画像をキャプチャする必要があります。特にDSLRカメラは、JPEGカラーモードで動作しているときに、圧縮された低ビット深度の画像を生成します。たとえそれが問題ではないとしても、ワンショットカラーCCDカメラに関しては、ディベイヤー機能の間の補間はあらゆるホットピクセルの影響を隣接するピクセルに広げるでしょう。最初にダークフレームを差し引くことで、ディバイエの前に、あなたははるかにきれいで、より高品質の最終的な画像を手に入れることができます。これには、債務者がソフトウェアで行われる必要があります。

DSLRを扱うときは、MaxIm DLを使ってRAWフレームをキャプチャすることができます。その場合は、RAWデータを含むFITS画像を取得するか、カメラのコンパクトフラッシュカードにRAWファイルをキャプチャすることができます。 DSLRより前の「生」フォーマットは、通常、ヘッダーのない数字の配列を意味していました。 DSLRカメラは、実際には独自の画像フォーマットの「生の」画像を生成します。これらのフォーマットは、ブランドごとではなく、モデルごとに異なります。 MaxIm DLはRAWファイルフォーマットの数百の変種を読むことができます。新しいカメラモデルを読む前に、MaxIm DLのアップデートが必要になる場合があります。

同様に、MaxIm DLは、さまざまなカメラモデルに対してデバイザーアルゴリズムを実行する方法を知っています。最も一般的なモデルには、事前に変換設定があります。カメラモデルをダイヤルするだけで、デフォルト設定が機能します。新しいモデルであるため、またはベンダによるソフトウェアまたはファームウェアのアップデートによって設定が変更されているため、設定がカメラに認識されない場合があります。

多くのカメラは、公称開始位置からわずかにずれた画像を生成します。これは、バイエルパターンの不整列をもたらし、それはひどく不正確な色を生み出す。これは、「色の変換」コマンドで「オフセットX」と「オフセットY」の値を調整することで修正できます。あなたが合理的に見える色になるまで、単に異なる値をダイヤルしてください。多くの場合、単にカラーバランスを調整する必要があります。これは色変換コマンドでも行うことができます。

また、フラットサイズのワンショットカラー画像は色が除去される可能性があります。これを防ぐために、キャリブレーション設定コマンドにBoxcar Filterオプションがあります。ワンショットカラーカメラを使用する場合は、フラットフィールドキャリブレーショングループに対してこれをオンにする必要があります。

これは、すべてのワンショットカラーカメラに推奨される一連の処理手順です。

l キャリブレーション（フラット用Boxcarフィルター付き）

l Bad Pixelコマンドを削除します（積極的になりすぎないように注意し、Bayer行列を削除します）。

l 色変換

l スタック

l フィルタ、ストレッチなどのその他の画像処理

カラーバランス

(Color Balance)

波長（色）の関数としてのほとんどのカメラの感度は、人間の目の反応とは異なります。望遠鏡光学系がそうであるように、カラーコンポジットを作成するために使用されるフィルターもそれら自身の特性を持っています。不可能ではないにしても「完璧な」色表現はわかりにくいですが（すべての人は色の見え方が多少異なります）、単純な重み付けで「良い」色バランスをとるのは簡単です。

カラーバランスコマンドは、適切なホワイトバランスが得られるように、3つのカラープレーンを調整します。最初のステップは、自動背景ボタンをクリックして背景キャストを削除することです（手動調整も可能です）。次のステップでは、赤、緑、青のフィルタの倍率を設定します。これを行う最も簡単な方法は、画像内の白い物体を識別してそれをクリックすることです。

通常、カラーバランスの正確な基準として使用するのに十分な「白」の画像内の星がいくつもあります。精度を高めるには、純白であることが知られている光源を使用して校正するのが最善です。星はそのスペクトルクラスによって色が異なりますが、太陽は白と見なされます。したがって、同じG2Vスペクトルクラスの（またはそれに近い）星もまた白になるはずです。次の表（1998年12月、Sky＆Telescope MagazineのBerry et.al参照）は、これらの「太陽のアナログ」の星の数を示しています。

RA | Dec | Mag | Class | Name
00h 18m 40s | -08d 03m 04s | 6.467 | G3 | SAO128690
00h 22m 52s | -12d 12m 34s | 6.39 | G2.5 | 9 Cet (SAO147237)
01h 41m 47s | +42d 36m 48s | 4.961 | G1.5 | SAO37434
01h 53m 18s | +00d 22m 25s | 9.734 | G5 | SAO110202
03h 19m 02s | -02d 50m 36s | 7.052 | G1.5 | SAO130415
04h 26m 40s | +16d 44m 49s | 8.10 | G2 | Hyades vB 64 (SAO93936)
06h 24m 44s | -28d 46m 48s | 6.374 | G2 | SAO171711
08h 54m 18s | -05d 26m 04s | 6.008 | G2 | SAO136389
10h 01m 01s | +31d 55m 25s | 5.374 | G3 | 20 LMi (SAO61808)
11h 18m 11s | +31d 31m 45s | 4.85 | G2 | Xi UMa B (SAO62484)
13h 38m 42s | -01d 14m 14s | 9.975 | G5 | 105-56 (SAO139464)
15h 37m 18s | -00d 09m 50s | 8.433 | G3 | 107-684 (SAO121093)
15h 44m 02s | +02d 30m 54s | 5.868 | G2.5 | 23 psi Ser (SAO121152)
15h 53m 12s | +13d 11m 48s | 6.084 | G1 | 39 Ser (SAO101792)
16h 07m 04s | -14d 04m 16s | 6.314 | G2 | SAO159706
16h 15m 37s | -08d 22m 10s | 5.494 | G2 | 18 Sco (SAO141066)
19h 41m 49s | +50d 31m 31s | 5.976 | G1.5 | 16 Cyg A (SAO31898)
19h 41m 52s | +50d 31m 03s | 6.237 | G3 | 16 Cyg B (SAO31899)
20h 43m 12s | +00d 26m 15s | 9.977 | G2 | SAO126133
21h 42m 27s | +00d 26m 20s | 9.074 | G5 | SAO127005
23h 12m 39s | +02d 41m 10s | 7.708 | G1 | HD219018 (SAO128034)

あなたの露出を調整するために、それが絶滅を避けるために高い高度にあることを確実にするように注意しながら、これらの星の1つのイメージを撮ってください。その後、カラーバランスコマンドを使用して適切なスケーリングを設定できます。自動背景を使って空の背景色を削除してから、白い領域をクリックして拡大縮小機能を設定します。さらに細かく制御するには、情報ウィンドウを使用して、赤、緑、および青の星の強度を決定し、必要なスケーリング値を計算します。

別の方法は、写真用グレースケールカード（コダックから入手可能）および太陽光を使用することである。望遠鏡を、できれば日光から遮断して、日光の下に置かれた灰色のカードをイメージするように配置します。飽和することなく露光を行うのに十分なほど光のレベルを下げるためには、機器を停止する必要があるでしょう。

ホワイトバランスコマンドは同じコマンドの簡易版で、マウスでドラッグ四角形を作成して画像の領域を選択できます。ラボイメージング用途に適しています。顕微鏡画像のキャリブレーションを行います。ここでは、大きな白い領域を画像化できます。

カラーバランスパラメータを取得したら、[スタック]、[色の変換]、または[色の組合わせ]コマンドに入力して、新しい画像に自動的に適用されるようにすることができます。

カラー調整コマンドを使用してカラーバランスを調整することもできます。このコマンドを使用すると、さまざまな調整を適用した画像を確認してから、最も見栄えのよい画像を選択できます。

色の彩度

デジタル現像や曲線などの一部の処理コマンドは、画像の彩度を下げることができます。 これは、彩度の調整コマンドを使用して補正できます。

色を誇張して見やすくすることもできます。 非常に微妙な色しかない地球の月の画像にとって、これは非常に興味深いものです。

ただし、これをやり過ぎて人工的な画像を作成するのは非常に簡単です。 色を強調するときは、軽いタッチを使用するのが最善です。

スムージングカラー

人間の目は、色の変化よりも強度の変化に対してはるかに敏感です。 CCDカメラは通常、スペクトル全体で感度が異なるため、フィルタ帯域の1つに過度のノイズがあるのは珍しいことではありません。 これにより色の斑点が生じます。 人間の目は実質的に輝度よりも色の解像度が低いので、色の変化を隠すことが可能です。

カラー平滑化コマンドを使用すると、カラーのみにフィルタを適用できます。 それは、輝度情報を抽出し、３つのカラープレーンをフィルタリングし、そしてフィルタリングされたカラープレーンをフィルタリングされていない輝度プレーンと再結合することによって機能する。 これは、色ノイズのある画像をすばやくクリーンアップするのに便利な方法です。

ブルーム除去

すべてのCCDセンサーは最大の「ウェル容量」を持っています。検出された光子の数がこの量を超えると、ピクセルは隣接するウェルにオーバーフローします。通常、光電子は、上に横たわる電極によって生成された電界によって適所に保持される。しかし、あまりにも多くの電子が蓄積すると、それら自身の電場が電極からそれを押しのけます。柱は絶縁酸化物で定義されているため、電子は依然として水平方向に拘束されているため、垂直方向に移動します。さらに、いくつかの電子は「電荷トラップ」内で動けなくなり、いくつかのクロッキング動作の後までピクセルを離れない。これらの影響により、オーバーフローが垂直方向に「咲く」ようになります。

科学観測では、これらのピクセルのデータは失われます。一方、一般的な画像処理では、ブルームを簡単に編集できます。これは手作業で行うのは非常に面倒ですが、ブルームの削除ツールはこれを素早く効果的に行うことができます。最初に花が識別されます。その後、ブルームは削除され、補間データに置き換えられます。最後に、星の像をきれいにして丸くします。

きれいな除去を確実にするために、ツールはそれが交換しているピクセルに自動的にノイズを加えます。これは隣接する領域に存在する背景の外観をエミュレートします。背景の統計は、ブルームの近くのピクセルを調べることによって取得されます。しかし、それらは最高の効果のために手動で調整することができます。

ビニングとサイズ変更

画像を縮小すると便利なことがあります。 Binningコマンドは、カメラ内でのビニングと同じ方法でこれを行います - 隣接するピクセルを1つの「スーパーピクセル」に結合するだけです。 CCDカメラとは異なり、この関数は値を合計するのではなく平均します。 ただし、それ以外の効果は同じです。 （ただし、ビニングが「オンチップ」で行われている場合は、カメラ内部のビニングによって読み取りノイズが減少する可能性があります）。

単純なビニングは、結果がナイキストサンプリング基準を満たすことを保証しません。 これは、星のような小さな点光源が消えることを除いてすべて可能であることを意味します。 画像のサイズを変更する正しい方法は、最初にローパスフィルタを適用して、空間周波数が新しいサンプル間隔の半分を超えないようにすることです。 これにより、エイリアシング歪みが画像に追加されるのを防ぎます。ハーフサイズコマンドには、このようなナイキストフィルタが含まれています。

背景とグラデーションの除去

多くの場合、理想的な状況ではありません。 光害、満月、およびその他の影響により、画像面全体で背景に大きな変動が生じる可能性があります。 そうでなければ単純に差し引かれることがある明るい背景は、光学系にケラレがある場合に非常に目に付きやすくなり、それはフレームの縁に向かって明るさの低下を引き起こす。

単純なグラデーションは、滑らかな平面だけを含み、イメージの背景の勾配と一致する勾配を持つ人工的なイメージを作成することによって効果的に削除できます。その後、この人工的な画像を自分の画像から差し引くと、背景が平らになり、グラデーションがなくなります。

Background FitがSimple（bilinear）に設定されている場合、背景を平坦化コマンドはまさにこれを行います。背景のみを含む画像の領域が最初に識別されます。測定は各エリアで行われ、次に平面がデータに合わせられます。最後にこの平面が引き算され、勾配が取り除かれます。測定は自動的に行うことができますが、ソフトウェアがどの領域に背景のみが含まれているかを判断するのは困難です。マウスを使用してこれらの領域を手動で指定することが常に最善です。画像にマウスを合わせ、右クリックメニューを使用して中程度の口径を設定します。背景の良いサンプルを収集するのに十分な大きさですが、星の間に収まるほど大きくはありません。ここで、明らかに背景になっている画像の間隔の広い領域をいくつかクリックし、[OK]をクリックします。

ケラレがあると、光量は端に向かって減少します。場合によっては、光漏れや読み出しアンプの輝きのために、奇妙なパターンの輝きが出ることがあります。背景を平坦化コマンドでもこれを補正できます。 Background FitをComplex（8次）に設定します。最初に画像の周囲を数十点程度選択してから、[全画面表示]プレビューをオンにします。最初はプレビューをオンにしないでください。そうしないと、ほんの数点しかない場合は、モデルの制約が弱いために自分が行っていることを確認するのが難しくなる可能性があります。それでも画像の背景の一部が明るすぎたり、暗すぎたりする場合は、それらの領域に測定点を追加します。間違った場所をクリックした場合は、マウスで円をつかんで移動します。画像の背景が滑らかで水平になったら、[OK]をクリックして変更を確定します。

光汚染に関連する強いグラデーションは、画像の背景に色のグラデーションを引き起こす可能性があります。背景色を削除コマンドは、カラーグラデーションの影響を軽減するのに役立ちます。

モザイク

MaxIm DLには、自動保存シーケンスの一部としてモザイク生成機能が含まれています。この機能を使用して、空の広い範囲をカバーするイメージモザイクを構築することが可能です。それは個々のタイルが興味のある領域を横切って均等に間隔をあけられることを確実にし、それはその後のモザイクを組み立てることを非常に簡単にする。

モザイクは、タイル間である程度の重なりを持ってキャプチャする必要があります。これは「ぼかし」のための領域を提供します。そして、それはある画像から次の画像への出力を徐々に混ぜ合わせます。これにより、ハードエッジやその他のアーティファクトが防止されます。

大きな空白の文書から始めて、モザイクコマンドを使用して個々のタイルを追加します。星を含む画像の場合は、タイルを配置するときにタイルを自動的に配置できます。タイルを適切な位置に配置してから[スナップ]をクリックすると、自動的に配置されます。 Auto Background Equalizationをオンにすると、タイルの端の重なっている部分が比較され、明るさが一致するように自動的に調整されます。

ソース画像の露出が同じで、天空条件が同じであることを確認してください。背景レベルが変わると、ブレンドに問題が生じる可能性があります。フラットフィールディングは特に重要です。ケラレは最終モザイクのパターンとして現れます。必要に応じて、モザイクを構築する前に各画像で背景を平坦化コマンドを使用します。

カメラからのエッジアーティファクトがないことも確認する必要があります。もしあれば、それらはモザイクを組み立てることを試みる前に切り取られるべきです。

編　集

小さなグリッチやアーティファクトはピクセル編集コマンドを使って簡単に取り除くことができます。このコマンドを使用して、色を選択または選択し、それを1つまたは複数のピクセルに適用することができます。

クローンツールははるかに強力です。右クリックメニューを使用して、任意のサイズの絞りを選択できます。その後、ある領域から別の領域にデータをコピーできます。画像内のある場所から別の場所にピクセルをコピーできます。コピー元のリージョンを指定してから、ピクセルのコピー先のコピー先をクリックします。カーソルを動かすと、ソース領域が平行に移動します。これにより、ストリップまたは領域をコピーすることができます。これは、重要な背景を持つ領域をクリーンアップするのに非常に役立ちます。同じ背景特性を持つソース領域を見つけることができれば、修復はシームレスになります。

クローンツールでは、ある画像から別の画像にコピーすることもできます。コピー元イメージの任意の領域からコピー先イメージの任意の領域にコピーするだけでなく、2つの位置をまとめてロックすることもできます。これは、同じイメージのわずかに異なる2つのバージョンからの情報をマージするのに便利です。たとえば、これを使用して画像の一部の領域を滑らかにしたり鮮明にしたりできます。画像の元に戻すバッファをソースとして使用できます。これにより、画像の特定の領域に対する処理操作を選択的に元に戻すことができます。

インターレース解除

ビデオソースによっては、偶数ラインと奇数ラインがわずかに異なる時間でイメージングされ、2回スキャンされるものがあります。 おそらく大気観測のために急速な画像の動きがある場合、画像はギザギザのエッジを示します。[インターレース解除]コマンドを使用してイメージを2つに分割することで、これを取り除き、全体的な解像度を向上させることができます。 結果として得られる偶数フィールド画像および奇数フィールド画像はそれぞれ、欠けているピクセルを置き換えるために補間される。

画像をエクスポートする

画像をWebサイトに表示する場合は、ダイナミックレンジが限られているJPEGなどの画像にエクスポートする必要があります。そのような場合は、そのフォーマットで出力して後で別のアプリケーションにロードしたときに正しく表示されるようにイメージを引き伸ばす必要があります。

[処理] (Process) メニューの[ストレッチ] (Stretch) コマンドを使用すると、希望する出力範囲を定義して、そのようなストレッチを実行できます。ほとんどのフォーマットでは、8ビット設定が適切です。通常、入力範囲はスクリーンストレッチに設定され、出力範囲は8ビット（0〜255）に設定され、パーマネントストレッチタイプはリニアのみに設定されます。

入力範囲をScreen Stretchに設定すると、MaxIm DLはScreen Stretchウィンドウの値をストレッチに使用するようになります。 [OK]をクリックすると、画像バッファはまったく同じに見えますが、ピクセル値は0から255の範囲になります。画像をTIFF、JPEG、またはBMP画像として保存できるようになりました。そしてそれは他のアプリケーションにロードされたときに適切に引き伸ばされます。

Adobe®Photoshop®は、MaxIm DLでキャプチャおよび処理された画像の後処理によく使用されます。新しいリリースでは16ビットデータを処理できます。画像を16ビットTIFF形式で保存することも、FITS Liberator http://hubblesource.stsci.edu/sources/toolbox/entry/fits_liberator/を使用して直接FITSファイルをインポートすることもできます。他のFITSユーティリティもオンラインで入手できます。

一般公開のためのヒント

コンピュータビデオプロジェクタの普及により、天文画像の公開はこれまでになく簡単になりました。しかし、これらのディスプレイはダイナミックレンジが限られており、セットアップが不十分なことがよくあります。多くの場合、コントラスト設定は過度です。これは、微妙な詳細を伴う天文画像の外観に深刻な影響を与える可能性があります。

プレゼンテーションの前にビデオプロジェクタのコントロールにアクセスできる場合は、グレースケールのストリップまたは少なくともダイナミックレンジの広い画像を投影してみてください。グレースケールストリップは、モニター設定のヘルプにあります。他のさまざまなものがインターネット上で利用可能です。最も重要なのは、天文画像の場合は、暗部で黒の濃淡の違いが見えるようにコントラストと明るさを調整することです。また、画像の明るい部分が過度に飽和するのを避けるために、上端で明るさのレベルを識別できることを確認してください。

ショーの前にプロジェクタを調整できない場合は、MaxIm DLを使用して画像を表示することを検討してください。クイックストレッチ機能を使用すると、画像を最適な状態にすばやく調整できます。 PowerPointを使用しているためにこれが不可能な場合は、画像のコントラストを低くして背景を明るくするために、画像をあらかじめ調整しておくことをお勧めします。

ビデオプロジェクターが利用できない場合、スライドフィルムまたはオーバーヘッドに画像を転送するために利用可能な多数のオプションがあります。しかしながら、これらの方法の大部分は高価であるか、または所要時間が長い。細心の注意を払っている場合は、画面から直接画像を撮影することは非常に簡単です。

[表示]メニューの[全画面表示]コマンドを使用すると、選択した画像が画面いっぱいに表示され、Windowsデスクトップに他のすべてのオブジェクトが表示されなくなります。より良い結果を得るには、最初に[処理]メニューの[サイズ変更]コマンドを使用して、画面に合わせて画像を拡大縮小します。このコマンドは画像を補間します。これにより、より滑らかな表現になります。

露光中は室内灯を消してください。モニタにLEDインジケータが付いている場合は、それらを一時的に2層の黒い電気テープで覆うことをお勧めします。

35 mm一眼レフカメラにISO 100スライドフィルムをセットして、三脚に取り付けます。あなたがスクリーンイメージで絵を塗りつぶすことができるレンズを使う（スクリーンからいくらかの距離に置かれることができるレンズを選ぶようにしなさい - これは幾何学的歪みを最小にするだろう）。カメラの正方形をモニターに合わせて焦点を合わせます。露出を1秒に設定し、f / stopを約4.5に設定します（最初の試行ではブラケットが必要になる場合があります - 必ず設定を記録してください）。長時間露光すると、モニターのリフレッシュスキャンの影響が平均化されます。

写真はコントラストを高める傾向があります。これを補正するには、画像がぼやけて見えるようにモニタコントロールを調整します。あなたはよりよくイメージを見ることができるようにこれは暗闇の中でされるべきです。コントラストコントロールを下げて明るさコントロールを上げると、暗い部分を明るくしながら明るい部分の明るさを減らすことができます（背景は、画像がかなり洗い落とされるほど目には明るく見えるはずです）。画像はひどいように見えますが、カメラにはちょうどいいでしょう。繰り返しますが、最良の結果を得るにはある程度の実験が必要になる場合があります。

写真を撮るときは、ケーブルレリーズかカメラの内蔵タイマーを使って振動を減らします。

画像を解析する

画像を解析する

MaxIm DLでキャプチャされた画像は、さまざまな科学的目的に使用できます。 天文学的なアプリケーションでは、最も一般的なのはPhotometry（測光）とAstrometry（天文測定）です。

測光は、星や他のオブジェクトの明るさの正確な測定です。 測光測定は天文学的研究の主力であり、変光星、新星と超新星、小惑星、そして他の多くの種類の研究の研究を含む非常に多様な目的のために使用されます。

天文測定は、星や他の物体の位置の正確な測定です。 これはまた、新たに発見された太陽系物体の軌道を決定すること、新たな物体を発見すること、およびイメージングターゲットを識別することから、多種多様な用途を有する。 MaxIm DLは、画像の位置合わせと重ね合わせ、望遠鏡の同期、およびプラネタリウムスターディスプレイへの画像の重ね合わせにもアストロメトリーを使用します。

FFT分析を実行するためのツールもあります。

測光

測光は、物体からの光量の測定です。 正確な測光測定は、天体やイベントの背後にある物理学を理解するための基本的かつ重要な手段です。

ＣＣＤカメラの前に、測光測定は視覚的に、写真的に、または光電子増倍管を用いて行われた。 前者の2つの方法は精度の問題を抱えています。 一方、後者はかなり使いにくく時間がかかります。 CCDカメラを使用すると、ターゲットの星またはオブジェクトと他の比較星の両方の定量データを同時に取得できます。

通常、星の測光測定はフィルターを使って行われます。 Johnson UBVRI、Kron / Cousins UBVRI、Bessellなど、いくつかのフィルタシステムが使用されています。

異なるフィルタ帯域を比較することで、星のカラーインデックスを決定できます。これらの方法を使って星の基本的な物理パラメータを決定することができます。多くの星は明るさが異なります。光曲線を分析することは、物理モデルに対する制約条件の設定、距離の測定などに使用することができる。

MaxIm DLには2つの測光測定ツールが含まれています。両方とも開口測光 - 円形開口内の全光を測定します。最も簡単なのは、情報ウィンドウです。これは、画像上で既知の大きさの星に較正できます。その後、そのキャリブレーションを使って他の星を測定できます。

Analyze（分析）メニューのPhotometry（測光）コマンドを使用すると、より正確な測定を実行し、それらを経時的にプロットすることができます。このコマンドは、中央値平均法を使用して背景を慎重に減算します。また、測定アパーチャ内の光を積分するときに部分ピクセルも考慮に入れます。測定された星、比較星、およびチェック星のデータをプロットできます。

測定に使用される開口は完全に調整可能です。バックグラウンド測定用の環状領域も完全に調整可能です。これにより、星からの全光を含めて、背景測定に最適な領域を選択できます。

測光コマンドの詳細については、測光クイックスタートガイドを参照してください。

測光の詳細な説明はこのマニュアルの範囲外です。さらなる研究を始めるのに良い場所は、アメリカ変光星観測協会、http://www.aavso.orgです。

天文測定

天文測定は、星、小惑星（小惑星）、超新星、彗星などの天体の位置の正確な測定です。新しい発見の場合には、これは軌道決定と追跡観察の計画にとって非常に重要です。新しい対象物についての正確な軌道の決定は、ある期間にわたって複数の正確な位置を必要とする。 CCDカメラと分析ソフトウェアの出現まで、これは時間がかかり困難な手順でした。現在、非常に正確な測定を迅速かつ簡単に行うことができます。

Astrometric測定を実行するために、MaxIm DLはDC3 Dreams、SP（http://pinpoint.dc3.com）のPinPoint LE Astrometric Engineを含み、これはMaxIm DLとシームレスに統合します。 （追加機能は、MaxIm DLとも互換性があるPinPointのフルバージョンで利用可能です。）

PinPointがスターカタログと画像の一般的な特性（大まかな画像スケールなど）用に設定されると、分析は完全に自動化されます。 Camera ControlウィンドウとObservatory Controlウィンドウを使用すると、各画像のFITSヘッダーに大まかな位置が追加されます。 PinPointはこれを出発点として使用します。画像内のすべての星を見つけ、その周辺の星のカタログ位置と照合してから、カタログと画像の間のマッピングを計算します。

このマッピングは、画像のFITSヘッダーにWorld Coordinate System（WCS）値として格納されます。このWCSヘッダー情報は標準化されているため、他の多くのソフトウェアアプリケーションと互換性があります。

WCS情報が利用可能になると、MaxIm DLは、情報ウィンドウを使用して、画像内の任意のオブジェクトの位置を正確に測定することができます。典型的な観測条件下では、測定はしばしば正確であり、数分の１秒の秒まで再現可能である。

MaxIm DLで天文解析を実行する方法の詳細については、ピンポイントアストロメトリを参照してください。


機器設定

機器設定

MaxIm DLは、カメラ、オートガイダー、フィルターホイール、フォーカサー、望遠鏡マウント、フォーカルプレーンローテーター、天文台ドームなど、さまざまなハードウェアをサポートしています。ほとんどの天文機器は、http://ascom-standards.orgから入手可能なASCOMドライバを介してサポートされています。 ASCOMはソフトウェアではなく、むしろ天文学機器を制御するためのオープンで標準化されたインターフェースです。 ASCOMドライバを使用するには、まずASCOMプラットフォームをインストールする必要があります。これはASCOM Webサイトから無料でダウンロードできます。

望遠鏡、ドーム、フォーカサー、ローテーターのドライバーはすべてASCOMでサポートされています。一部のカメラとフィルターホイールにもASCOMドライバがあります。 MaxIm DLでは、すべてのカメラを自動ガイドとして使用できますが、目的には適していないものもあります。

ほとんどのカメラおよびフィルターホイールモデルは、独自のMaxIm DL「プラグインドライバ」を介してサポートされています。 MaxIm DLのインストールには多くのプラグインが含まれていますが、それらの大部分は実際にはサードパーティの製造元によって提供されています。他のプラグインは機器と一緒に配布されるか、製造元のWebサイトからダウンロードできます。製造元のWebサイトから入手できる追加のドライバファイルが必要なことが多いことに注意してください。これらのデバイスのセットアップと構成の詳細については、カメラとオートガイダーの設定およびフィルターホイールの設定を参照してください。

要約すると、機器ドライバは次のソースから入手できます。

l ASCOM Webサイト（ASCOM Platformと一部の機器ドライバ）

l 機器に付属するか、メーカーのWebサイトからダウンロードした、機器メーカーのASCOMドライバ。

l プラグインは社内で開発され、MaxIm DLに含まれていますが、機器製造元から追加のドライバコンポーネントが必要になる場合があります。例えばDSLRプラグイン。

l MaxIm DLに含まれていますが、サードパーティの製造元から提供されているプラ​​グインで、機器の製造元から追加のドライバコンポーネントが必要になる場合があります。

l サードパーティの製造元から提供されているプラ​​グイン。

すべての場合において、ドライバのインストールについては製造元の指示に従ってください。

新しい機器が常に登場しているため、結果として当社のドキュメントに記載されていない可能性があります。あなたの機器がリストされていないならば、必ずしてください。

l MaxIm DLの最新リリースにアップデートしてください。

l 機器の製造元に連絡して、独自のASCOMまたはMaxIm DLプラグインドライバを提供しているかどうかを確認してください。ドライバは製造元のWebサイトで入手できるか、または機器と一緒に配布されます。

サードパーティのドライバーに技術サポートを提供する当社の能力は必ずしも限られていることに注意してください。私達はあなたを助けるために常に最善を尽くしますが、場合によっては私達は技術サポートのために装置製造元にあなたを紹介する必要があります。また、カメラのトラブルシューティングセクションを確認してください。

独自のMaxIm DLカメラ/フィルターホイールプラグインAPIは、ご要望に応じてDiffraction Limitedから入手できます。機器の製造元や開発者は、「高度な」バージョンのインタフェースも利用できます。詳細についてはDiffraction Limitedにお問い合わせください。

カメラとオートガイダーの設定

カメラとオートガイダーの設定

以下の表は、MaxIm DLの現在のリリースに含まれているドライバ、およびサードパーティのソースから入手できるドライバの一覧です。追加のサードパーティ製ドライバが利用可能かもしれませんが、記載されていません。詳細については機器製造元にお問い合わせください。

サードパーティのプラグインドライバは、通常、それらのファイルをMaxIm DLプログラムのインストールディレクトリに配置してからMaxIm DLを再起動することによってインストールされます。製造元は、MaxIm DLにファイルを追加するためのインストールプログラムを提供することがあります。追加のインストールおよび設定情報については、ドライバに付属のマニュアルを参照してください。また、Diffraction Limitedはサードパーティ製プラグインの技術サポートを提供できません。

問題のデバイスが製造されなくなったため、一部のプラグインドライバは廃止予定とされています。これらのプラグインはもはや積極的にメンテナンスされていませんが、古いカメラモデルpackをダウンロードすることで利用可能です。 ISAバスとパラレルポートインタフェースデバイスのサポートは中止されました。

購入したソフトウェアのレベルによっては、一覧に表示されているカメラの一部しか実行できない場合があります。 詳細については製品レベルをご覧ください。

独自のドライバーを作成する場合は、ASCOM標準カメラインターフェイスを使用するか、テクニカルサポート（[ヘルプ]メニューの[テクニカルサポート]を使用）を通じてネイティブのMaxIm DL APIを要求できます。

カメラ機器に問題が発生した場合は、製造元にお問い合わせください。 また、カメラのトラブルシューティングセクションを確認してください。

カメラモデル

インストール

MaxIm DLで選択

ASCOM対応カメラ

ASCOM Platformとカメラに付属のドライバがインストールされている必要があります。 詳細については製造元の説明書を参照してください。

ASCOM

アンドールテクノロジー

プラグインが含まれています。 製造元のドライバをインストールする必要があります。 http://www.andor.com/を参照

すべてのモデルのアンドールテクノロジー。

アポジー器具

プラグインが含まれています（製造元から提供されています）。 製造元のドライバをインストールする必要があります。 http://www.ccd.com/を参照してください。

Apogee AP、KX、およびSPHは、オプションの古いドライバーパックでサポートされています。

Altaカメラ用Apogee USB /ネット

Atik

すべてのドライバは製造元から提供されています。http://www.atik-cameras.com/を参照してください。

Atik-16については製造元の説明書を参照してください。 8ビットカメラの場合はビデオDirectShowドライバを使用してください。

Canon EOS

プラグインが含まれています。 製造元のドライバをインストールする必要があります。

Canon EOS II（旧モデル用Canon EOS 1）

Celestron Nightscape

プラグインが含まれています。 ドライバはWindows Updateから自動的にインストールされます。 AstroFX CD-ROMにもあります。

セレストロン

Diffraction Limited

プラグインとドライバが含まれています。 低レベルのドライバは、Windows Updateから自動的にインストールされます。

DLイメージング（SBIG Gen 3）

DTA

すべてのドライバは製造元から提供されています。 http://www.digitaltechnologyart.com/を参照してください。

製造元の指示に従ってください。

フィッシュキャンプエンジニアリングヒトデ

すべてのドライバは製造元から提供されています。 http://www.fishcamp.com/support.htmlを参照してください。

製造元の指示に従ってください。

フィンガーレイクス

すべてのドライバは製造元から提供されています。 http://www.flicamera.comを参照してください。

製造元の指示に従ってください。

ルメネラ

プラグインが含まれています。 製造元のドライバをインストールする必要があります。http://lumenera.com/を参照してください。

ルメネラ

ミードDSIシリーズ（全モデル）

オプションの古いカメラモデルパックによるプラグインのサポート。 ドライバは製造元から提供されます。 http://meade.com/を参照してください。

ミード DSI

ミードLPI

オプションの古いカメラモデルパックによるプラグインのサポート。 ドライバは製造元から提供されます。 http://meade.com/を参照してください。 （LPIはVideo DirectShowドライバを介してWebカメラとしても操作できます。）

ミード LPI or ビデオDirectShow

ミード208XT、216XT、416XT

オプションの古いカメラモデルパックによるプラグインのサポート。

ニコンデジタル一眼レフ

プラグインが含まれています。 製造元のドライバをインストールする必要があります。

ニコン デジタル一眼レフ

オリンパスデジタル一眼レフ

オプションの古いカメラモデルパックによるプラグインのサポート。 Windows XPでのみ動作します。

オリンパス デジタル一眼レフ

Opus I

プラグインが含まれています。 製造元のドライバをインストールする必要があります。

オーパスⅠ

オプトロニクスマクロファイアー

プラグインが含まれています。 製造元のドライバをインストールする必要があります。 http://www.optronics.com/を参照

オプトロニクス

Orion Parsec（全モデル）

オプションの古いカメラモデルパックによるプラグインのサポート。 http://ftdichip.com/Drivers/D2XX.htmからもドライバが必要

オライオン Parsec

Orion StarShoot G3

すべてのドライバは製造元から提供されています。 http://telescope.com/ を参照してください。

製造元の指示に従ってください。

Orion StarShoot Deep-Space II, Pro and Mono III

オプションの古いカメラモデルパックによるプラグインのサポート。 ドライバは製造元から提供されます。 http://telescope.com/ を参照してください。

オライオン スターシュート Deep-Space

Orion StarShoot Deep-Space I

オプションの古いカメラモデルパックによるプラグインのサポート。 ドライバは製造元から提供されます。 http://telescope.com/ を参照してください。

オライオン スターシュート Deep-Space Imager 1

Orion StarShoot Solar System

ドライバは製造元から提供されます。 http://telescope.com/ を参照してください。

ビデオDirectShow

OrionStarShoot Autoguider

プラグインが含まれています。 ドライバは製造元から提供されます。 http://telescope.com/ を参照してください。

オライオン スターシュート オートガイダー

QHY

すべてのドライバは製造元から提供されています。 http://telescope.com/を参照してください。

製造元の指示に従ってください。

量子科学イメージング

すべてのドライバは製造元から提供されています。 http://qsimaging.com/を参照してください。

QSIユニバーサル

ローパー（プリンストンと測光モデル）

プラグインが含まれています。 Roperカメラは、カメラに付属のRoper PVCamソフトウェアを使用してサポートされています。 カメラにリンクする前に、このソフトウェアをインストールして設定する必要があります。

ローパー PVCAM

SBIG

プラグインが含まれています。 SBIGは、特殊用途のSG-4とSG-4を除いて、現在生産中のすべてのカメラ用のドライバを提供しています。

AllSkyカメラ Alumaシリーズのカメラ（3rd generationドライバ）の場合、ドライバは付属のメモリースティックか、製品ページからダウンロードできます。

STX、STXL、STT、STI、STFなどの第2世代ドライバーカメラの場合、カメラに付属のSBIGDriverCheckerを使用してドライバーをインストールおよび更新します。 内蔵のダウンロード機能が含まれています。 これがインストールされていない場合は、ftp：//ftp.sbig.com/pub/SetupDriverChecker.exeから取得できます。

Alumaなどの第3世代ドライバーカメラの場合、DL ImagingドライバーはMaxIm DLと共にインストールされ、アップデートは弊社のWebサイトからダウンロードできます。 低レベルドライバは、Windows Updateを介して自動的にインストールされます。

ST-4、ST-5、ST-6、STVを含む時代遅れのシリアルポートカメラは、オプションの古いカメラモデルパックでサポートされています。

AlumaシリーズUSBおよびWiFiカメラ用のDLイメージング。

他のすべてのUSBおよびイーサネットカメラ用のSBIGユニバーサル。

AOチップ/チルトガイダーオプションを使用する場合はSBIG w / AO。

SACイメージング

8ビットカメラはVideo DS経由でサポートされています。 16ビットSAC10は、オプションの古いカメラモデルパックでサポートされています。

DirectShowキャプチャをサポートする8ビットSACカメラ用のビデオDirectShow。

Sigma

ドライバはhttp://www.nova-ccd.de/の製造元から入手できます。

製造元の指示に従ってください。

シミュレータ

テスト目的に便利なこの選択は、カメラの動作をエミュレートします。 ドライバーは必要ありません。

CCDカメラシミュレータ

Starlight Xpress

プラグインは含まれています（製造元から提供されています）が、更新バージョンは製造元から直接入手できる場合があります。 http://www.sxccd.com/を参照してください。

Obsolete Driver packには、ほとんどの古いUSB 1.1カメラ用の「ネイティブ」ドライバーが含まれています。 ただし、ファームウェアをアップデートして代わりにSX Universalを使用することをお勧めします。

AOサポートを含むStarlight Xpress ユニバーサル

ビデオDirectShow

プラグインが含まれています。 Webカメラ、VIVOビデオカード、フレームグラバー、およびFireWire入力などのビデオソースは、このインターフェイスを使用してサポートされています。 製造元のドライバをインストールする必要があります。

ビデオDirectShow

プラグインカメラ

プラグインドライバは、MaxIm DLに含まれているか、サードパーティベンダによって別途提供される場合があります。 お客様の便宜のために、一部のサードパーティ製プラグインもMaxIm DL配布ディスクに含まれています。 すべてのサードパーティ製プラグインとカメラドライバの技術サポートは、カメラの製造元から提供されています。

この機能の可用性は製品レベルによって異なります。

ドライバは、このダイアログに表示されるコントロールを決定します。 最大5つの入力パラメータと、オプションで1つの初期化ファイル、イーサネットアドレス、または詳細設定ボタンがあります。 初期化ファイルにはカメラの初期化設定が含まれている場合があります。 パスは[参照]ボタンを使って選択します。 イーサネットアドレスは、イーサネットインターフェースを使用する特定のカメラ用です。 [詳細設定]ボタンをクリックすると、追加のオプションダイアログボックスが表示されます。 一部のカメラモデルでは、カメラの動作中に[詳細設定]ダイアログボックスも使用できます。

設定については、ドライバに付属のマニュアルを参照してください。

いくつかの利用可能なサードパーティ製のドライバが含まれます

DTA科学機器 | http://www.dta.it/support/download.html
Yankee Robotics Trifid | http://www.yankeerobotics.com/downloads.html

アンドールテクノロジー

このドライバの場合は、[設定]タブで[Andor Tech]を選択してください。

iDus、iStar、iXon、Newtonなどのすべてのカメラがこのドライバでサポートされています。

ほとんどのカメラモデルでは、Use INI FileをNoに設定します。

一部の古いカメラではdetector.ini初期化ファイルが必要な場合があります。 その場合は、初期化ファイルパスをカメラに付属のファイルの正しいパスに設定し、[INIファイルを使用]を[はい]に設定します。

[詳細...]ボタンをクリックすると、カメラのさまざまな読み出しオプションを変更できるダイアログが表示されます。

[検出]ボタンをクリックすると、ボタンのすぐ右側のリストに、現在システムに接続されているカメラの名前が表示されます。 カメラ名の1つを選択すると、そのカメラに接続するようにドライバに指示し、そのカメラで使用可能なさまざまな読み出しオプションを入力します。

一部のAndorカメラには、読み出し中に使用される可能性がある複数のA / Dコンバータがあります。 A / Dチャンネルドロップリストを使って希望のコンバーターを選択します。 HS Speedオプションを使用して、読み出し中に使用する水平シフト速度を指定し、VS Speedドロップリストを使用して垂直シフト速度を指定します。 数字が大きいほど速度は遅くなり、速度が遅いほどダウンロード時間はかかりますがきれいになります。 読み出し中に適用するゲイン係数を指定するには、[Pre-Amp Gain]ドロップリストを使用します。

この機能の可用性は製品レベルによって異なります。

Apogee USB /ネット

このドライバについては、セットアップタブでApogee USB / Netを選択してください。

重要な注意：最新バージョンのApogeeプラグインとカメラに付属のドライバ、またはApogee Webサイトからダウンロードしたドライバを必ずインストールしてください。

このドライバは、Alta、Ascent、Aspenなど、すべての最新モデルのApogeeカメラをサポートし、USBおよびイーサネットインタフェースを介して動作します。 一部のモデルはTDIモードで操作できます。

カメラの設定はすべて[詳細...]ボタンからアクセスできる[Apogee設定]ダイアログにあります。 このダイアログは、カメラが接続されている間も、[露出]タブの[オプション]ボタンをクリックして[カメラ設定]コマンドを選択することで利用できます。 最初のステップはカメラの位置を指定することです。 ネットワークインターフェースを持つカメラの場合は、Ethernetを選択し、カメラのIPアドレスを入力して、デバイス番号をそのTCPポート番号に設定します。 カメラがUSBとして選択されている場合は、デバイス番号コントロールのみが使用可能です。 オペレーティングシステムによって列挙されるように、それをカメラ識別番号に設定します。 カメラが接続されている間は、インターフェイスコントロールは使用できません。 それらはステータス領域に置き換えられます。 カメラの位置がわからない場合は、[検出]ボタンを使用して検索できます。 カメラ検出機能の説明については、以下を参照してください。

USB経由で接続されたAltaカメラは、2つのデジタル化モードで動作できます。 12ビットモードが最高の速度を提供し、16ビットモードが最高のダイナミックレンジを提供します。 AscentおよびAltas Eシリーズモデルは16ビットモードのみをサポートします。

ファン設定は、Altaカメラのファン速度を制御します。速度が速いほど冷却効果が高まりますが、騒音や振動が増える可能性があります。このコントロールはAscentカメラでは無効です。 [詳細設定]グループの[設定]ボタンを使用すると、以下で説明するいくつかの詳細カメラ制御パラメータにアクセスできます。これらのほとんどは実験室環境を対象としており、不適切な使用はカメラの性能と画質に悪影響を及ぼす可能性があることに注意してください。

カラー合成は、自動カラー生成設定を調整するために使用されます。いくつかのカメラはバイエルマトリックスカラーフィルタを含み、そして「ワンショットカラー」が可能である。ベイヤー行列が正しく整列されていないと、色が正しく表示されないことがあります。これは、XおよびYオフセットコントロールを調整して修正できます。 Use Bgdオプションは、変換処理中にバックグラウンドレベルを自動的にニュートラルに調整しようとします。

露出とシャッターオプションには、使用中の特定のカメラに応じてエントリが変わるカメラモードドロップダウンが含まれています。ノーマルモードでは、ソフトウェアは露光の開始時間と持続時間の両方を制御します。このモードは、カメラが連続的に動作し、指定された間隔でデータの新しい各行をシフトアウトするTDI（Time Delayed Integration）露光にも使用されます。詳細についてはTDIタブの説明を参照してください。

キネティクスモードでは、セクションとして知られる指定された数の全幅であるが高さが低減された画像が単一のＣＣＤフレーム上で迅速に取得され得るようにマスクされなければならない。読み出しは、要求されたすべてのセクションがイメージングされた後にのみ行われます。詳しくは、カメラのマニュアルを参照してください。 ファームウェアv17以降を搭載したカメラの場合、露出処理は露出トリガーオプションでさらに変更できます。 Firstがチェックされている場合、機器は露光を開始する前にTTL信号パルスを待ちます。 Restがチェックされている場合、後続の各TDI行またはKineticsセクションに個別のパルスが必要です。以前のファームウェアを搭載したカメラはTDIまたはKineticsをサポートしていませんが、First with Firstをチェックした場合と同等の別のトリガー露光モードを提供します。

次の2つのオプションは露出時間を変更します。 External Shutter Signalを使うと、外部TTLレベルの信号でシャッターをゲートオープンにすることができ、読み出しはこのパルスの立ち下がりエッジで行われます。 内線 シャッターと読み出しは似ていますが、読み出しは別のTTLレベルの信号で制御されるため、同じ露光中にシャッターを複数回開閉することができます。 どちらの外部シャッターモードでも、[Enable Amp Output]チェックボックスをオンにすると、シャッターストロボ入力がハイの間はCCD電圧が無効になります。 IOポート設定では、カメラのI / Oピンを設定できます。 Altaカメラには6本のピンがあり、それぞれを事前定義された機能に使用できます。 Ascentカメラには2つのプログラマブルピンしかなく、それぞれ2つの機能から選択できます。 カメラが接続されていない場合、MaxIm DLはAltaダイアログを表示します。 詳細については、カメラのマニュアルを参照するか、Apogee Instrumentsにお問い合わせください。

シャッターを開くと、点検や清掃のためにシャッターが開きます。

遠く離れたカメラは、フルクーラーパワーで動作して数分以内に目的の温度を達成できない場合、自動的に設定値を上方に修正します。 [設定値を保持]がチェックされていると、その後周囲温度が十分に下がり、冷却時の電力が[制御時の設定値の復元]で指定されたレベルに下がると、ユーザーの元の設定値が自動的に復元されます。

2つのステータスインジケータライトは、基本的なステータス情報を提供するように設定できます。非常に暗い場所での画像形成条件下での光汚染を防ぐために、露光時にオフを選択できます。また、常時オフまたは常時オンを選択することもできます。

2つの発光ダイオード（LED AとLED B）は個別に設定できます。カメラが露光モードになっているとき（露光時にオフで無効にされていない限り）、アレイから電荷を除去するためのフラッシュ中、カメラがトリガーを待っているときに表示するときに点灯します。 Ext Triggerを受信したとき、外部シャッターの状態を表示するExt Shutter、外部読み出しトリガーの状態を表示するExt Readout、およびカメラがAt Temperatureで安定したとき。

[縮小]ボタンをクリックすると、フルサイズのダイアログボックスと[インタフェース]または[ステータス]セクションだけが切り替わります。

注：このプラグインの以前のバージョンでは、[Stopout on Stop]チェックボックスは、[Stop]ボタンを使用して中止された露光の処理を指定していました。このコントロールは、Camera Controlウィンドウの設定タブからアクセス可能なCamera 1/2 Optionsダイアログにあります。

注：このプラグインの一部のバージョンでは、この機能をサポートしているカメラによりますが、露光前に「プリフラッシュ」を有効にするチェックボックスもありました。 Camera ControlウィンドウのReadout Modeドロップダウンを使用して、プリフラッシュが有効になりました。

Advanced Setupダイアログの設定は上級ユーザ向けです。

Altaモデルでは、12ビットデジタル化モードのゲインとオフセットは工場出荷時の値から変更できます。編集ボックスのロックを解除するには、デフォルトボタンをクリック解除する必要があります。 16ビットモードのゲインは調整できませんが、その値は表示されます。

Ascentカメラは、2つのA / D変換器を同時に使用してセンサーのピクセルをデジタル化し、読み出し速度を上げることができます。この機能を有効にするには、Dual Readoutを選択します。あるいは、データ平均化を選択して各サンプルを2回デジタル化し、結果を平均化して、読み出しノイズを減らすこともできます。

オーバースキャン（不透明なマスクで覆われているイメージング領域を囲むCCDセンサーの部分）をデジタル化するかどうかを指定できます。いくつかの用途では、オーバースキャン領域は較正プロセスの一部として使用される。

Ascentカメラのデジタル化速度をデフォルトの速度から76KHz〜10MHzの8つの設定のいずれかに変更できます。

Post-Exposure Delay（s）では、露光終了時の遅延時間を秒単位で設定できます。時間遅延は、読み出しが始まる前にシャッターが完全に閉じることを保証します。特定のカメラモデルでは、これは読み出しを加速するために微調整されるかもしれません。詳細についてはApogee Instrumentsにお問い合わせください。

[キネティクスパラメータ]を使用して、[断面の高さ]をピクセル単位で指定し、[断面数]を指定します。これらの値は、CCDチップがどのようにマスクされているかによって決まります。セクションあたりの秒数で時間間隔にレートを設定します。これらのコントロールが暗示するタイミングは、MaxIm DLの他の場所で指定されている露光時間よりも優先されることに注意してください。

垂直ビニングのフラッシュを使用すると、カメラのフラッシュ中に使用される垂直ビニング係数を上書きできます。通常はデフォルト設定を使用する必要があります。

[検出...]ボタンをクリックすると、[Apogeeカメラとフィルターホイールの選択]ダイアログが表示されます。 USB 2.0またはEthernetを選択してください。 イーサネットの場合は、検索するサブネットを制限するネットワークマスクを指定する必要があります。

検索...をクリックすると、ソフトウェアは指定されたインターフェース上で利用可能なカメラとフィルターホイールのリストを生成します。 リストでカメラをクリックしてから[OK]をクリックすると、カメラを選択できます。 メインCCDカメラまたはオートガイダーを選択するときは、フィルターホイールを選択しないでください。 セットアップ情報については、Apogee USBフィルターホイールのセクションを参照してください。

この機能の可用性は製品レベルによって異なります。

ASCOMカメラ

このドライバの場合は、セットアップタブのASCOMを選択してください。

このプラグインは、ASCOM標準化インターフェースを介してサポートされているカメラをサポートします。 カメラを選択して設定するには、[詳細設定]ボタンをクリックします。 これでASCOM Chooserが起動します。

カメラの設定は、製造元やドライバの作成者によって決定されているように、個々のモデルによって異なります。 このプラグインが動作するには、ASCOMプラットフォームと適切なカメラドライバがインストールされている必要があります。 ASCOMドライバの詳細やASCOMプラットフォームのダウンロードについては、http://ascom-standards.org/を参照してください。 この機能の可用性は製品レベルによって異なります。

キヤノンEOS

以下のモデルでは、[設定]タブから[カメラの設定]をクリックし、[カメラモデル]として[Canon Eos II]を選択してください。

100D / Rebel SL1 | 20D (Windows XP only) | 1D Mark II (Windows XP only)
350D / Rebel XT (Windows XP only) | 20Da (Windows XP only) | 1D Mark III
400D / Rebel XTi (Windows XP only) | 30D (Windows XP only) | 1D Mark IV
450D / Rebel XSi | 40D | 1Ds Mark II (Windows XP only)
500D / Rebel T1i | 50D | 1Ds Mark III
550D / Rebel T2i | 60D | 1D X
600D / Rebel T3i | 60Da | 1DX Mark II
650D / Rebel T4i | 100D / Rebel SI1 | 5D Mark II
700D / Rebel T5i | 70D | 5D Mark III
750D / Rebel T6i | 80D | 5D Mark IV
760D / Rebel T6S |  | 5DS
800D / Rebel T7i |  | 5DSR
1000D / Rebel XS |  | 7D
1100D / Rebel T3 |  | 6D
1200D / Rebel T5 |  | 7D Mark II
1300D / Rebel T6 |  |

以下の古いモデルの場合は、[設定]タブから[カメラの設定]をクリックし、[カメラモデル]として[Canon Eos 1]を選択します。

300D/Rebel/KISS (Windows XP only) | D30 (Windows XP only) | 1D (Windows XP only)
350D/Rebel XT (Windows XP only) | D60 (Windows XP only) | 1D Mark II (Windows XP only)
 | 10D (Windows XP only) | 1Ds (Windows XP only)
 | 20D (Windows XP only) | 1Ds Mark II (Windows XP only)
 | 20Da (Windows XP only) |
 | 5D (Windows XP only) |
 | 5D Mark II (Windows XP only) |

注： "ベータテスト"として示されているカメラは非常に限られたテストしか持っていなかったので、現在 "現状のまま"サポートされています。 あなたがこれらのモデルの1つを使用するならば、我々はそれであなたの経験 - 良いと悪いの両方の報告を感謝するでしょう。 [ヘルプ]メニューの[テクニカルサポート]でDiffraction Limitedに連絡してください。

注：「Windows XPのみ」と表示されているカメラは古いモデルです。 Canonはこれらのカメラの新しいバージョンのWindowsでのサポートを提供していません。 ただし、これらの古いモデルのRAWファイルは、どのオペレーティングシステムのバージョンでも読み込むことができます。

注：Canon 350D、20D、および20Daは両方のドライババージョンでサポートされています。 ただし、Canon Eos IIドライバを使用することを強くお勧めします。 この機能の可用性は製品レベルによって異なります。

重要：Canon EOSカメラを使用する前に、このセクション全体を読んでください。 さまざまなカメラの癖があるため、ドライバを操作するには次の注意事項に従う必要があります。

l Canonソフトウェアをインストールする必要があります。

l USBまたはFireWireケーブルがカメラに接続されている必要があります。

l 場合によっては、コンピュータの制御で正しく機能するようになる前に、カメラのファームウェアまたはソフトウェアドライバをアップグレードする必要があります。最新情報については、製造元のWebサイトを参照してください。

l ほとんどの古いカメラモデルでは、Windows 7とVistaではPTPモードをオンにし、Windows XPではオフにする必要があります。これは内蔵カメラメニューから設定できます。新しいモデルではこの設定はありません。

l カメラを接続したときにCanon EOS Utilityソフトウェアが起動した場合は、閉じてください。そうでないと、MaxIm DLはカメラに接続できません。

l キヤノン製レンズを装着している場合は、オートフォーカスをオフにしてください。オートフォーカスがオンになっていて、カメラがオートフォーカスを達成できない場合、露出は決して取られず、カメラはロックアップしているように見えます。

l カメラをACパワーコンバーターに接続するか、新しい電池を入れてオートパワーオフ設定をオフにすると、カメラはシャットダウンしません。さもなければ、カメラはしばらくの間アイドル状態になった後に予期せずに動作を停止します。

l 古いモデル（30Dより前）では、30秒以上露光するために外部の電球ケーブルが必要です。

l カメラでMirror Lockupモードが有効になっている場合（カスタム機能メニュー）、5D Mark IIを除く50Dより前のすべてのモデルで電球ケーブルを使用する必要があります。カメラが長時間の撮影に電球ケーブルを必要としない場合でも同様です。あなたが電球ケーブルを持っていないなら、あなたはそれからMirror Lockupモードをオフにしなければなりません、さもなければシャッターは決して起動しません。 カスタム機能メニューを使用してミラーアップを設定しない70Dなどのモデルの場合は、[露出]タブの[オプション]メニューから[カメラ設定]ダイアログを選択します。カメラでミラーロックアップが有効になっている場合はチェックボックスをオンにし、有効にしていない場合はオフ（オフ）にします。

l シリアル電球ケーブルをお持ちの場合は接続したままにしてもかまいませんが、システムの再起動時に一部のドライバがシリアルポートをスキャンし、起動中にカメラの電源を入れると予期せぬ露出を引き起こす可能性があります。

l ファームウェアを変更した10Dまたは300D / 350Dを使用している場合は、Mirror LockupモードをOffに設定し、露出を1/3に停止する必要があります。

l 5Dを電球ケーブルで使用するときは、必ず電球露出を1以上に設定し、カメラを電球モードに設定し、常に1秒以上の露出を使用してください。 1秒未満の露出で撮影する必要がある場合は、手動でカメラを手動モードに切り替える必要があります（その後、長時間露出する場合は電球に戻すことを忘れないでください）。 （これは5D Mark IIには適用されません。）

l 60Dまたは70Dを使用しているときは、カメラのモードダイヤルを使用して手動または電球モードを選択できます。手動モードでは、露出は30秒から1/8000秒までの間で止まります。電球モードでは、露出はソフトウェアから計時されます。あなたは1秒以上の非常に正確な暴露期間を期待することができます。バルブモードで1秒未満の露出を使用することは、焦点合わせのためにのみ推奨されます。電球モードでの実際の最短露光時間は約0.05秒です。

このドライバはスレッドを使用して、イメージのダウンロード中を除いて、ユーザーインターフェイスが常にアクティブであることを確認します。 これは、長時間露光を進行中にキャンセルすることができることを意味します。 ただし、カメラの設計上、画像をダウンロードして廃棄する必要があります。 この間、カメラのステータスはフラッシュ中と表示されます。 大きなピクセルサイズのカメラからのRAW画像は、色に変換するのに長い時間がかかる可能性があり、追加の時間はダウンロード速度を反映するものではありません。

EOSモデル

Canon EOS IIドライバはカメラのモデルを自動的に検出し、モデル間の違いを考慮して内部設定を調整します。 Canon EOS Iドライバの場合は、手動でモデルを選択する必要があります。Canonは新しいモデルを頻繁にリリースします。また、新しいモデルをサポートするにはソフトウェアの更新が常に必要です。 アップデートは、ヘルプメニューのアップデートの確認から利用できます。 ベータテスト版もMaxIm DLユーザーグループで発表されるかもしれません。

シャッターレリーズ

EOSカメラは、利用可能な露出「絞り」のみを使用できます。 「停止」と同じではない露光時間を選択した場合は、最も近い利用可能な露光時間が自動的に使用されます。また、多くの古いEOSカメラは「箱から出して」最大露光時間30秒に制限されています。長時間露光すると電球ケーブルが必要です。 別の電球ケーブルを使用して、コンピュータは直接シャッターを制御できます。デフォルトでは、電球ケーブルは30秒を超える露光に使用されます。 1秒以上の露光に電球ケーブルを使用するようにドライバを設定できます。つまり、1秒から30秒の間の "停止"に制限されません（下記の電球露光を参照）。 40D、450D、およびそれ以降のような新しいモデルは、追加の電球ケーブルなしでより長い露出を取ることができます。しかし、キヤノンが50Dを発表するまで、電球ケーブルはまだミラーロックアップ機能を使用するために必要とされました（下記のミラー沈黙時間を見てください）。 電球ケーブルはhttp://www.hapg.org/astrocables.htm、http://www.optcorp.com/、およびさまざまな望遠鏡販売代理店から入手できます。 電球ケーブルを使用していない場合は、USB / FW Onlyを選択します。シリアルケーブルの場合は、目的のCOMポートを選択します。 Shoestring DSUSBにはDSUSBを選択します。シリアルケーブルは、一般的なUSB - シリアルアダプタ経由で使用できます。 シャッターレリーズケーブルの操作に問題がある場合は、当社のWebサイトで入手可能なDSLR Cable Testerユーティリティ (http://www.cyanogen.com/maxim_extras.php) を試してください。

バルブ露出

デフォルトでは、バルブ露光量は30以上に設定されています。 これは、バルブモードが30秒を超える露光にのみ使用されることを意味します。 30秒より短い露光はカメラの「停止」に制限されます。 電球の露出を1以上に設定できます。 これは、電球モードが1秒以上の露光に使用されることを意味します。 これには、1秒を超える露光停止に制限されないという利点があります。 あなたが電球ケーブルを使用していない、そしてあなたのカメラがUSBケーブルを介して電球露光をサポートしていないなら、あなたは30以上を選択するべきです。

ミラー整定時間

一部のカメラモデルはミラーロックアップ機能をサポートしています。 このモードはカメラの内蔵メニュー（カスタム機能メニュー、ミラーアップオプション）で有効になります。 このモードがオンになっていると、ミラーが最初に跳ね上がり、次にシャッターが遅れて開きます。 これにより、ミラーの動きによって引き起こされた振動が落ち着くまでの時間が与えられます。 ミラー整定時間は、その遅延の長さを指定します。 300Dなどのミラーロックアップ機能を持たないカメラでは、この設定は無視されます。 5D Mark II、50D、500D、およびそれ以降のモデルを除き、Mirror Lockupモードが有効になっているときは電球ケーブルを使用する必要があります。 そうでないと、シャッターは切れません。 これは、カメラが長時間露光（例えば40D、450D）を行うために電球ケーブルを必要としない場合でも同じです。

キヤノン DLLs

このオプションはめったに使用されず、通常デフォルトに設定されるべきです。 Canonは定期的にSoftware Development Kit（SDK）を変更しています。これには、カメラと通信するために必要なドライバーDLLファイルが含まれています。これらの変更はしばしば新しいモデルのサポートを追加します。しかし、キヤノンは彼らの新しいディストリビューションでも古いモデルのサポートをやめています。 MaxIm DLは、これらのファイルの複数のバージョンとともに配布されています。このオプションがDefaultに設定されていると、MaxIm DLはカメラの正しいドライバDLLバージョンを自動的に選択します。キヤノンは随時、最新のDLLをEOS Utilityソフトウェアとともに配布することがあります。カメラで問題が発生した場合は、MaxIm DLで配布されているものではなく、Canon EOS Utilityソフトウェアで配布されているドライバDLLを使用することを選択できます。これを行うには、ご使用のカメラモデル用のCanon EOS Utilityソフトウェアをインストールしてから、このオプションをEOS Utilityに設定します。 EOS Utilityオプションを使用すると、MaxIm DLで動作することがテストおよび検証されていないドライバを使用して実行していることになるので、このオプションはカメラの操作に問題がある場合にのみ使用してください。

読み出しモード

[露出]タブでは、次のように読み出しモードを設定できます。

l RAW（バイエルエンコード）12ビットまたは14ビット画像用のRAWモノクロ（FITSとして保存）

l RAW 12ビットまたは14ビットカラー変換画像のRAWカラー（FITSとして保存）

l モノクロの8ビットJPEG圧縮ダウンロード用のJPEGモノクロ（FITSとして保存）

l カラー8ビットJPEG圧縮ダウンロード用のJPEGカラー（FITSとして保存）

l CF - RAWファイルをコンパクトフラッシュカードに直接書き込むRAW

l CF - JPEGをJPEGファイルをコンパクトフラッシュカードに直接書き込む

l RAWファイルを直接PCのハードドライブに書き込むRAW to Hard Drive（独自のRAW形式で保存）

l カメラのライブビューモードを使用してウィンドウにリアルタイム画像を表示するライブビュー（1D Mark III、5D Mark II、40D、450D、1000D、および一般に2008年以降に製造されたすべてのモデル）。

最高品質のイメージングを行うには、Readout ModeをRAW Monochromeに選択し、Binningを1x1に設定します。このモードでは、画像は最初は白黒ですが、ベイヤーマトリックスによって色情報がエンコードされています。色はすぐには見えませんが、このモードはより高いビット深度（8ではなく12ビット）を提供し、暗いフレームの減算はRAW画像でより優れたものになります。典型的なシーケンスは、画像の取得、ダークフレームの減算、色の変換、そして積み重ねです。このモードは、フォーカスツールでの使用には適していません。 Readout ModeをRAW Colorに、Binningを1x1に設定した場合、画像はすぐにカラーで表示されます。ただし、これはダークフレームの減算には最適ではないため、内部でダークフレームを減算するようにカメラを設定していない限り、RAWモノクロモードが優先されます。一部のカメラモデルでは、露光ごとに2フレーム撮影することができます。 1つはシャッターが閉じた状態、もう1つはシャッターが開いた状態です。画像はダウンロード前に自動的に減算されます。このモードを有効にした場合、画像の収集には2倍の時間がかかりますが、すでに暗くなっています。この機能は、色変換手順が不要になるため、RAW Colorで最もよく使用されます。 ライブビュー読み出しモードでは、スタートボタンを押すとウィンドウが開きます。リアルタイム画像は、[停止]ボタンを押すか、ウィンドウを閉じるか、カメラを取り外すまで表示され、その時点でシャッターが閉じます。ウィンドウ内でマウスを右クリックすると、マウスカーソルの位置に5倍ズームするオプションを含むメニューがポップアップ表示されるか、1倍ズームに復元されます。 （注：ライブビューAFモードが顔検出に設定されている場合、ズームは機能しません。）ズームしたら、マウスを左クリックしてドラッグし、別のズーム位置にパンします。境界線をクリックしてドラッグしてウィンドウのサイズを変更します。 （カメラがライブビューをサポートしていない場合、この読み出しモードはリストに表示されません。） RAWモノクロ、ビニング1x1以外のどのモードでもフォーカシングを実行できます。そのモードでは、ベイヤー行列が存在し、これは測定に干渉します。他のモードまたはBinning 2 x 2でフォーカスします。 BinningはJPEGダウンロードモードのダウンロード速度を向上させるだけです。

ISO

この設定は露出タブで調整できます。 利用可能なISO設定はカメラから読み込まれ、カメラのモデルによって異なります。 ISO設定は、実際にはカメラのA / D変換器のゲインです。 低い設定は良い品質を提供しますが、あまり敏感ではありません。 設定を高くすると最高の感度が得られますが、ダイナミックレンジが制限されることがあります。 特定の条件に最適な設定を決定するために試行錯誤を使用する必要があるかもしれませんが、低照度画像のための良い出発点は800です。

注：一部のカメラモデルには自動ISO設定があります。これは、カメラを最初に使用したときにMaxIm DLのデフォルトとして表示されることがあります。 [自動]を選択すると、カメラ自体が露出の実際のISO値を選択します。これは、カメラモデルによって異なります。 この設定の正確な意味については、カメラの取扱説明書を参照してください。これは、暗い天文条件には適していないことを念頭に置いてください。

セレストロン

このドライバの場合は、[設定]タブで[Celestron]を選択してください。

インストール注意：このカメラ用のドライバはWindows Updateから入手可能で、インターネットに接続している場合はWindows 7以降に自動的にインストールされます。 ドライバは、カメラに付属のAstroFX CD-ROMからも入手できます。

スプラッシュスクリーンは、カメラに接続したときに表示されるカメラモデルとシリアル番号の簡単な表示をオン/オフにします。 Advancedボタンを使ってファン速度制御にアクセスすることができます。 カメラが接続されている場合、この設定は[露出]タブの[オプション]メニューの[カメラ設定]で使用できます。

これにより、ファンの速度を調整できます。 最適な冷却のためにはFan SpeedをHighに設定します。 静かな操作には中または低を使用してください。 ファンの設定を低くすると、冷却効果が低下することがあります。

読み出しモード

Nightscapeには2つの読み出しモードがあります。

l Rawセンサーは内部メモリに完全に読み込まれてから、PCにダウンロードされます。 デバイヤーは実行されず、画像は重ね合わされたベイヤーパターンで白黒に見えます。

l カラーセンサーは内部メモリに完全に読み込まれてから、PCにダウンロードされます。 ダウンロード時に画像はカラーに変換されます。

カラーカメラモデルの場合、カラーオプションは画像をすぐにカラーに変換します。 最高の品質を得るためには、Raw画像をダウンロードし、調整してから、色を変換コマンドを使用してカラーに変換することをお勧めします。 この機能の可用性は製品レベルによって異なります。

DLイメージング（SBIG Gen 3）

このドライバについては、セットアップタブでDL Imagingを選択してください。

このドライバは、 "Generation 3" DL Imagingドライバを介して制御されるUSBおよびWiFiカメラをサポートします。これはすべてのAlumaモデルとそれらに関連するフィルターホイールそしてAOアクセサリーを含みます。

"ジェネレーション2"の場合、SBIGカメラはSBIGユニバーサル（SBIG Gen 2）を使用します。 最新のDL Imagingカメラドライバが必要です。 MaxIm DLインストーラには、ソフトウェアのリリース日現在の現在のバージョンが含まれています。あなたはhttp://www.diffractionlimited.comからそれらをダウンロードすることができます - あなたのカメラモデルのためのセクションを閲覧して、ダウンロードタブを選択してください。 （これらのカメラには、Gen 2「SBIG Driver Checker」は使用されていません。）

カメラを接続すると、Windows Updateから低レベルのWindows USBドライバが自動的にインストールされます。 USB操作の場合は、MaxIm DLのカメラコントロールウィンドウを開く前に、カメラをコンピュータに接続してください。 1台以上の互換性のあるカメラがUSB経由でコンピュータに接続されている場合、それらは[カメラ]ドロップリストに表示されます。カメラを選択して[OK]をクリックします。

WiFi操作の場合は、カメラをWiFiに設定します。 WiFi接続を設定するには、[詳細...]ボタンをクリックします。これにより、[設定]ダイアログが表示されます。このダイアログではカメラの設定や技術データの閲覧もできます。 [設定]ダイアログは、[露出]タブ、[オプション]メニュー、[カメラ設定]からカメラがすでに接続されている場合にも使用できます。

注意：リモートヘッドまたはFW8G-AlumaセルフガイドフィルターホイールをAlumaカメラで使用する場合、ガイドヘッドにはメインカメラからアクセスします。 GuideタブでCamera 2をNoneに設定し、Dual Chip Modeをオンにします。

設定ダイアログはすべてのUSB接続カメラをすぐに表示します。 ネットワーク上のWiFi接続カメラを確認するには、[スキャン]ボタンをクリックします。 カメラがネットワーク上で動作するように設定されていない場合は、次のようにカメラを設定できます。

1. カメラをコンピュータのUSBポートに接続します。

2. MaxIm DLを起動して、Configダイアログを開きます。

3. [デバイス]リストからUSB接続カメラをクリックします。 カメラの情報が右側に表示されます。

4. 右上の[ネットワーク設定]で、ネットワークセキュリティモード、ネットワークSSID（ネットワーク名）を選択し、セキュリティ保護されている場合はパスフレーズを入力します。 パスフレーズを16進数（0〜9、A〜F）で入力する必要がある場合は、Hexチェックボックスをオンにします。 テキストの場合は、これをオフのままにします。 これらの地域にいる場合は、USA / Canadaチェックボックスをオンにします。 これにより、カメラで利用可能なネットワークチャンネルの範囲が決まります。

5. 選択したら、[更新]ボタンをクリックしてこれらのパラメータをカメラに送信します。

6. カメラが再起動します。

7. カメラからUSBケーブルを抜きます。 これでWiFiモードに切り替わります。 [スキャン]ボタンをクリックして、ネットワーク上に表示されていることを確認します。

これで、メインの[設定]ダイアログボックスの[カメラ]ドロップボックスを[WiFi]に切り替えて、カメラに接続できます。

次のようにカメラを設定することもできます。

l ファン速度 - ファン速度を自動、高、中、または低に設定します。より高いファン速度はよりよい冷却を提供します。低いファン速度は聞こえるほど静かです、そしてまれに少ない振動を作り出すかもしれません。 （通常、振動は、間違った周波数で悪い機械的共振を持つ望遠鏡を使用するときの要因にすぎません。）ほとんどの場合、自動モードが推奨されます。それはより冷たいヒートシンク温度に基づいてファン速度を制御します。

l RBI Duration（s） - RBIプリフラッシュの期間をセクションで設定します。 RBIプリフラッシュは、明るい対象物が電子を基板に打ち込み、後続のフレームにゴーストイメージを生成する可能性がある前面照射型センサーに役立ちます。プリフラッシュは、電荷トラップを充填してからセンサーを繰り返しクリアすることでこれを解消します。これはノイズをわずかに増加させますが、ゴースト画像を除去します。センサーが完全に飽和するのに十分な長さの期間を選択してください。 RBIプリフラッシュモードは、[露出]タブの[読み出しモード]セレクタで選択します。

l RBIフラッシュ - RBIプリフラッシュの後、センサーをフラッシュする必要があります。必要に応じてこれを繰り返すことができます。

l オーバースキャンを使用 - 選択した場合、追加のピクセルが通常のイメージング領域外のセンサーから読み出されます。これらは画像のキャリブレーション目的で使用されることがあります。

l External Trigger - 選択されると、露光の開始時（例えば、露光ボタン）、カメラはトリガー入力にTTLパルスを見るまで実際に露光を開始しません。追加情報についてはカメラのマニュアルを参照してください。

カメラに関する追加の技術情報は、次のように[設定]ダイアログに表示されます。

l シリアル番号 - カメラの一意の識別子。 ファームウェアリビジョン - カメラの現在のファームウェアリビジョン。 WiFiカメラには、WiFiインターフェース用の2つ目のファームウェアがありますが、ここには表示されていません。追加情報についてはカメラのマニュアルを参照してください。

l 接続 - カメラへのUSBまたはWiFi接続の詳細。 Main Sensor / Ext Sensorタブは、メインカメラセンサー、または（装備されている場合は）自動ガイダンスに使用されるセカンダリイメージングセンサーのどちらに情報を表示するかを選択します。

l ID - センサーインデックス。通常、メインは0、外部は1です。

l 最大チャンネル - センサーから利用可能な読み出しチャンネルの数。ほとんどのカメラは1チャンネルをサポートしていますが、高速を実現するためにオプションで複数の読み出しを使用するカメラもあります。

l モデル - カメラモデルの識別子。

l 最小露出長 - センサーでサポートされている最小露出。メカニカルシャッターを必要とするフルフレームCCDセンサーの場合、これは遅くなります。他のセンサーはより短い露出をサポートするでしょう。

l Exp Precision - 露光時間を調整するために使用できる最小増分。 フィルタの種類 - センサーの種類、モノクロ、カラー、またはスパースカラー。

l Cooler Min（C） - クーラーコントロールでサポートされる最小センサークーラー設定値。周囲の状況やファンの設定によっては、カメラがこの温度を達成できない場合があります。

l Cooler Max（C） - クーラーコントロールでサポートされている最大センサークーラー設定値。センサーは周囲温度を超えて調整しませんのでご注意ください。

l eGain - ADUあたりの光電子数で表したカメラのゲイン（1×1ビニングで。ビニングしたときに異なるゲインを持つカメラもあります）。

l 基板V - 該当する場合は基板電圧設定。

l フラグ - 将来の使用のために予約されています。

l 最大ビニング（寸法/ X / Y） - 最大水平ビニング（X）と最大垂直ビニング（Y）。

l ピクセル数（Dimension / X / Y） - 利用可能な水平方向のイメージングピクセル数（X）、および利用可能な垂直方向のイメージングピクセル数（Y）。

l ピクセルサイズ（寸法/ X / Y） - X（水平）およびY（垂直）の各ピクセルのサイズ（ミクロン単位）。

l チャンネル/ゲイン/オフセット - 各チャンネルのA / Dコンバータ設定に関する技術データ。これらは工場で設定されており、技術サポート目的でのみ提供されています。ほとんどのカメラは1つのチャンネルしか使用しません。しかしながら、高速カメラは複数の読み出しチャネルを有することがある。

この機能の可用性は製品レベルによって異なります。

DTA科学機器

DTA科学機器カメラ用のドライバは、http：//www.dta.it/support/download.htmlからダウンロードできます。

インストールおよび操作手順については、付属の資料を参照してください。 この機能の可用性は製品レベルによって異なります。

フィンガーレイクス器械

このドライバの場合は、[設定]タブで[Finger Lakes]を選択してください。

このドライバでは、すべてのFinger Lakes Instrumentation CCDカメラがサポートされています。 それはUSBおよびイーサネットインターフェイスをサポートします。 たとえ古いソフトウェアがあなたのカメラで機能していても、あなたがこのインタフェースを動かすためにあなたのFLIドライバインストールを更新する必要があるかもしれないことに注意してください。 新しいドライバはhttp://www.flicamera.comからダウンロードできます。 カメラドライバとこのプラグインドライバについては、FLIにお問い合わせください。

ドライバは起動時にカメラを自動検出します。 接続先のドロップリストからカメラを選択できます。

シャッターモードオプションでは、自動ガイド操作のためのシャッター動作を選択できます。 Normalに設定すると、露光中にのみシャッターが開きます。 [メインw /ガイダー]に設定すると、ダウンロード中にシャッターが閉じますが、露光の合間にシャッターが開かれ、ダウンロード後に自動ガイダーがロックを再取得できるようになります（シャッターは自動ガイダーのピックオフポートの前にあります）。 Guiderに設定すると、過度の磨耗を防ぐためにシャッターが連続的に開いたままになります（読み取り中のごくわずかなブレはガイドの精度に影響しません）。 露光前フラッシュでは、露光が開始されるまでにフラッシュサイクルを実行する回数を設定できます。 これを増やすと、残留電荷が完全にフラッシュされます。 露光開始時の遅延を減らすには、これを減らします。

この機能の可用性は製品レベルによって異なります。

ルメネラ

このドライバは、静止フレーム、高ビット深度モードですべてのLumeneraカメラモデルをサポートします。

Lumeneraのカメラは、Webカメラとして動作し、ライブビデオをキャプチャできるVideo DSドライバを介して制御することもできます。 利用可能なカメラのリストがConnect Toに表示されます。 使用したいカメラを選択してください。 ライブプレビューはオンまたはオフにすることができます。 これにより、カメラのプレビューウィンドウが常に更新されて表示されます。これは、オブジェクトの焦点を合わせたり位置を特定したりするのに役立ちます。 露出はプレビューよりも高いビット深度でキャプチャされることに注意してください。

この機能の可用性は製品レベルによって異なります。

ニコン デジタル一眼レフ

設定タブから、カメラの設定をクリックします。 このドライバでは、カメラモデルドロップダウンリストからNikon DSLRを選択し、次に詳細...ボタンをクリックしてNikonカメラの特定のモデルを選択してください。

このドライバは、Nikon Df、D2X、D3、D3S、D4、D5、D40、D50、D70、D70、D80、D200、D300、D300S、D500、D600、D610、D700、D750、D800 / D800Eをサポートします。 、Ｄ８１０、Ｄ８１０Ａ、Ｄ８５０、Ｄ５０００、Ｄ５１００、Ｄ５２００、Ｄ５３００、Ｄ５５００、Ｄ５６００、Ｄ７０００、Ｄ７１００、Ｄ７２００、Ｄ７５００、D3100、D3200はサポートできません。

特定のモデルでは、まれに個々のカメラの中にはNikonのカメラコントロールAPIと互換性のないファームウェアを持っていることがあります。 そのため、カメラからのRAWファイルを読み取ることはできますが、カメラの制御を保証することはできません。

この機能の可用性は製品レベルによって異なります。

重要：Nikon製カメラを使用する前に、このセクション全体をお読みください。さまざまなカメラの癖があるため、ドライバを操作するには次の注意事項に従う必要があります。

l 場合によっては、コンピュータの制御で正しく機能するようになる前に、カメラのファームウェアまたはソフトウェアドライバをアップグレードする必要があります。最新情報については、製造元のWebサイトを参照してください。

l D50とD200の場合、カメラの内蔵メニューでUSBモードをPTPに設定する必要があります。

l D50とD200の場合は、カメラドライバのインストールが必要になる場合があります。カメラをPTPモードに設定して電源を入れ、USBケーブルを差し込みます。新しいハードウェアのインストールウィザードが表示された場合は、C：\Program Files\Diffraction Limited\MaxIm DL V6\INF Filesに移動して、NkCtlPTP.INFを選択する必要があります。

l カメラをACパワーコンバーターに接続するか、新しい電池を入れて、[自動電源オフ]設定を[オフ]に設定して、カメラがシャットダウンしないようにします。そうしないと、カメラは一定時間アイドル状態になった後に予期せず動作を停止します。

l ニコンレンズを取り付けている場合は、オートフォーカスをオフにしてください。さもなければ最初の露出は決して完了しないかもしれません。

l D800以降などの新しいモデルには、混乱を招く可能性があるいくつかのモードがあり、それらを正しく設定する必要があります。露出モードがM（手動）に設定され、リリースモードがS（シングルフレーム）に設定され、レンズフォーカスモードがM（手動）に設定されていることを確認してください。

l パラレルポート電球ケーブルはサポートされなくなりました。

l シリアルケーブルをお持ちの場合は、接続したままにしてもかまいませんが、システムの再起動時に一部のドライバがシリアルポートをスキャンし、起動中にカメラの電源を入れると予期せぬ露出を引き起こす可能性があります。

l USBまたはFireWireケーブルがカメラに接続されている必要があります。

進行中の露出をキャンセルすることができます。ただし、カメラの設計上、画像をダウンロードして廃棄する必要があります。この間、カメラのステータスはフラッシュ中と表示されます。

カメラモデル

ドロップリストからカメラモデルを選択します。 Nikonは新しいモデルを頻繁にリリースしており、新しいモデルをサポートするにはソフトウェアのアップデートが常に必要です。アップデートは、ヘルプメニューのアップデートの確認から利用できます。ベータテスト版もMaxIm DLユーザーグループで発表されるかもしれません。

ニコン DLLs

このオプションは通常デフォルトに設定されるべきです。 Nikonは、カメラの制御に必要なDLLおよびmd3モジュールファイルを含むSoftware Development Kit（SDK）を定期的に変更しています。 これらの変更はしばしば新しいモデルのサポートを追加したり、古いモデルの修正を提供します。 カメラに付属のメディアで配布されているNikon Camera Control Pro 2ソフトウェアにもこれらのファイルが含まれています。 そのプログラムをインストールし、このオプションをCamera Control Pro 2に変更すると、MaxIm DLはCamera Control Pro 2自身の代わりにCamera Control Pro 2によってインストールされたファイルを使用するようにリダイレクトします。 このオプションを使用すると、MaxIm DLで動作することがテストおよび検証されていない実行可能ファイルを使用して実行していることになるので、このオプションはカメラの操作に問題がある場合にのみ使用してください。

ニコンDLLsに関する重要事項

Nikonソフトウェアと一緒にインストールされたライブラリを使用する必要があります。残念ながら、Nikonは最近彼らの "Camera Control 2 Pro"インストーラを64ビットと32ビットに統合したようです。 64ビットDLLをインストールするため、64ビットマシン上で32ビットプログラムを実行するとこれが問題になります。これらはMaxIm DLでは使用できません。これはD5300に影響を及ぼし、前進する追加のカメラにもおそらく影響を及ぼします。

32ビットDLLを取得する手順は次のとおりです。

1. Nikon製カメラ制御ソフトウェアがすでにインストールされている場合は、アンインストールします。

2. 最新のNikon製カメラ制御ソフトウェアをWebサイトからダウンロードします。

3. ZIPファイルユーティリティ（WinZipや7-Zipなど）を使用して、カメラコントロールインストーラーのコンテントを抽出します。通常は、手順1でダウンロードしたインストールファイルを右クリックして、コンテキストメニューから[抽出]を選択します。

4. ファイルが抽出されたら、Windowsエクスプローラを使用してファイルを参照します。 "Camera Control Pro 2"フォルダの下に "32-bit"というサブフォルダがあります。 32ビットフォルダーを開き、インストーラーを実行してください。これにより、MaxIm DLに必要なDLLを含む32ビット版のソフトウェアがインストールされます。

シャッター解放

D7100（D7000は除く）とD600から、ニコンのデジタル一眼レフは、USB専用で別の電球ケーブルを必要とせずに電球の露出を取ることができます。ミラーアップ機能の場合は、カメラの「露出」機能を「アップ」の代わりに設定します。すべての古いモデルは30秒以上の露出のために電球ケーブルを必要とします。 電球の露出を除いて、ニコンのカメラは利用可能な露出「絞り」だけを使うことができます。 「停止」と同じではない露光時間を選択した場合は、最も近い利用可能な露光時間が自動的に使用されます。

別の電球ケーブルを使用して、コンピュータは直接シャッターを制御できます。デフォルトでは、電球ケーブルは30秒を超える露光に使用されます。 1秒以上の露光に電球ケーブルを使用するようにドライバを設定できます。つまり、1秒から30秒の間の "停止"に制限されません（下記の電球露光を参照）。 電球ケーブルはhttp://www.hapg.org/astrocables.htm、http://www.optcorp.com/、およびさまざまな望遠鏡販売代理店から入手できます。 電球ケーブルを使用していない場合は、[USBのみ]を選択します。シリアルケーブルの場合は、RS-232を選択し、その隣のドロップリストから目的のCOMポートを選択します。 Shoestring DSUSBにはDSUSBを選択します。シリアルケーブルは、一般的なUSB - シリアルアダプタ経由で使用できます。 シャッターレリーズケーブルの操作に問題がある場合は、当社のWebサイトで入手可能なDSLR Cable Testerユーティリティを試してください。

電球タイプ　Bulb Type

使用しているシャッターレリーズケーブルの種類に応じて、IR、Wired、またはDSUSBIR1に設定します。

電球の露出 　Bulb Exposure

デフォルトでは、バルブ露光量は30以上に設定されています。 これは、バルブモードが30秒を超える露光にのみ使用されることを意味します。 30秒より短い露光はカメラの「停止」に制限されます。 電球の露出を1以上に設定できます。 これは、電球モードが1秒以上の露光に使用されることを意味します。 これには、1秒を超える露光停止に制限されないという利点があります。

電球ケーブルを使用していない場合は、30以上を選択してください。 OKボタンをクリックして設定を保存してダイアログを閉じ、もう一度Nikon DSLRの設定を完了します。

読み出しモード

[露出]タブでは、次のように読み出しモードを設定できます。

l RAW（バイエルエンコード）12ビットまたは14ビット画像用のRAWモノクロ（FITSとして保存）

l RAW 12ビットまたは14ビットカラー変換画像のRAWカラー（FITSとして保存）

l モノクロの8ビットJPEG圧縮ダウンロード用のJPEGモノクロ（FITSとして保存）

l カラー8ビットJPEG圧縮ダウンロード用のJPEGカラー（FITSとして保存）

l MaxIm DLで開かずに画像を直接ディスクに保存するには、RAW to Hard Driveをクリックします。 [露出]タブの[画像保存パスの設定]オプションで指定された場所に保存されます。

最高品質のイメージングを行うには、Readout ModeをRAW Monochromeに選択し、Binningを1x1に設定します。このモードでは、画像は最初は白黒ですが、ベイヤーマトリックスによって色情報がエンコードされています。色はすぐには見えませんが、このモードはより高いビット深度（8ではなく12ビット）を提供し、暗いフレームの減算はRAW画像でより優れたものになります。

典型的なシーケンスは、画像の取得、ダークフレームの減算、色の変換、そして積み重ねです。このモードは、フォーカスツールでの使用には適していません。 Readout ModeをRAW Colorに、Binningを1x1に設定した場合、画像はすぐにカラーで表示されます。ただし、これはダークフレームの減算には最適ではないため、内部でダークフレームを減算するようにカメラを設定していない限り、RAWモノクロモードが優先されます。一部のカメラモデルでは、露光ごとに2フレーム撮影することができます。 1つはシャッターが閉じた状態、もう1つはシャッターが開いた状態です。画像はダウンロード前に自動的に減算されます。このモードを有効にした場合、画像の収集には2倍の時間がかかりますが、すでに暗くなっています。この機能は、色変換手順が不要なので、Developed Colorで最もよく使用されます。 RAWモノクロ、ビニング1x1以外のどのモードでもフォーカシングを実行できます。そのモードでは、ベイヤー行列が存在し、これは測定に干渉します。他のモード、またはBinning 2 x 2でフォーカスします。 BinningはJPEGダウンロードモードのダウンロード速度を向上させるだけです。

ISO

この設定は露出タブで調整できます。 希望のISO設定は100から3200まで設定できます（実際に利用可能な範囲は選択したカメラモデルによって異なります）。 ISO設定は、実際にはカメラのA / D変換器のゲインです。 低い設定は良い品質を提供しますが、あまり敏感ではありません。 設定を高くすると最高の感度が得られますが、ダイナミックレンジが制限されることがあります。 あなたはあなたの特定の条件に最適な設定を決定するために試行錯誤を使用する必要があるかもしれません。 しかしながら、低照度画像のための良い出発点は800です。

オーパスⅠ

このカメラでは、セットアップタブのOpus Iを選択してください。

Opusカメラの設定はすべて[詳細設定]をクリックして行います。 OpusカメラはFoveonセンサーを使用しています。これには他のカメラには見られないセットアップパラメータがいくつかあります。

画像モードは通常カラー画像に設定されていますが、赤、緑、または青の平面のみを読み取るように設定することもできます。

通常の動作では、トリガモードはオフに設定されています。 外部トリガを使用するには、モードをHi-Z入力、立ち下がりエッジまたはHi-Z入力、ハイインピーダンス入力の場合は立ち上がりエッジ、50オーム入力の場合は立ち下がりエッジまたは50オーム入力、立ち上がりエッジの場合はローインピーダンスに設定します。 オーム入力。 外部シャッターまたはストロボは、同期出力、アクティブハイまたは同期出力、アクティブローの設定を使用してトリガーすることもできます。 Foveonセンサーは線形化を必要とするので、線形化Sensor Ouptut usingをオンにしてファイルを選択する必要があります。 Opusカメラ用のデフォルトのOVPLUT.bin線形化テーブルがインストールに含まれています。 製造元が別のファイルを提供した場合は、代わりにそのファイルを使用してください。 ファイルを選択するには、設定...ボタンをクリックしてください。 [列フィルタを適用]を選択すると、読み出し処理中のデータに対するわずかなフィルタ効果を補正する特別なフィルタが有効になります。 これは通常オンにする必要があります。

ダークフレーム減算は通常オンになっています。 これらのカメラは、正確な結果を保証するために、色空間変換の前に暗減算を必要とします。 最後のステータスはカメラのステータス表示を与えます。 これは技術サポート目的でのみ使用されます。 カラー出力スペースも設定できます。 Raw Foveonカラー出力は、Foveonセンサーの固有の色空間に出力を生成します。 これは通常、テスト目的でのみ使用されます。 sRGB色空間への変換は、負の数を含む可能性のある画像を生成する高度な機能です。 ほとんどのユーザーは、RGBカラースペースに変換することをお勧めします。 報告されたエラー状態は高度な診断目的のためのものです。 これらは通常すべてオフにする必要があります。

この機能の可用性は製品レベルによって異なります。

オプトロニクス

Optronics Macrofireカメラの場合は、Camera ModelをOptronicsに設定します。

ライブ画像オプションは、ターゲットの整列、フォーカスなどに使用できるライブ画像表示のオン/オフを切り替えます。画像がキャプチャされると、一時的にライブ表示がオフになり、画像がキャプチャされ、次にライブ表示が行われます。 再び電源を入れました。

この機能の可用性は製品レベルによって異なります。

オライオン スターシュート オートガイダー

このドライバの場合は、セットアップタブのSS自動ガイドを選択してください。

注：すべての新しいモデルOrion StarShootディープスペースイメージャーには、オライオン スターシュート Deep-Spaceドライバ（古いカメラモデルpackに含まれています）を使用してください。

注：オリジナルのOrion StarShootディープスペースカラーイメージャ1には、オライオン スターシュート Deep-Space Imager 1ドライバを使用してください。

注：Orion StarShoot Solar System Imagerには、ビデオDirectShowドライバを使用してください。 カメラのドライバをインストールする必要があります。 これらは、カメラに付属のメディアに収録されています。

このカメラには基本設定はありません。 ただし、カメラを接続するとフローティングの半透明設定ウィンドウが表示されます。

このウィンドウでは、ゲインを調整したり、ノイズリダクションやスムージング機能を設定したりできます。 これらの設定の詳細については、カメラのマニュアルを参照してください。

この機能の可用性は製品レベルによって異なります。

QSIユニバーサル

このドライバの場合は、セットアップタブでQSI Universalを選択してください。

すべてのQuantum Scientific Imagingカメラモデルがサポートされています。 QSIドライバとプラグインは、カメラに付属のディスクを使用してインストールする必要があります。 更新されたドライバやプラグインはQSIから入手できる場合があります。 最新情報については、http：//www.qsimaging.com/を参照してください。

注：現在のQSIソフトウェアはファイルを間違ったフォルダにインストールします。 インストールしたファイルをC：\Program Files（x86）\MaxIm DL V6からC：\Program Files（x86）\MaxIm DL 6に移動してください。

すべての設定は詳細設定の下にあります。

制御機能は次のとおりです。

l USBインタフェース - USBインタフェースリストボックスに表示されているものから、制御したい特定のQSIカメラを選択します。

l イーサネットインタフェース - QSI 500シリーズカメラでは無効です。

l LEDインジケータオン - チェックを外すと、カメラの背面にあるステータスインジケータLEDが無効になります。通常のステータス表示のみが無効になります。エラーの視覚的表示を無効にすることはできません。

l サウンドオン - チェックを外すと、ビープ音が鳴りません。カメラの初期化とエラー通知に関連するサウンドは無効にできません。

l ファンモード - オフ、静か、またはフルスピードに設定できます。フルスピードはデフォルト設定で、最大の冷却が可能です。

l 1ピクセルあたりのビット数 - QSI 500シリーズカメラの場合、1ピクセルあたり16ビットに常に設定します。

l シャッターモード - 設定は「機械的」または「電子的」です。この設定は、QSI 520iなどのインターライン転送CCDを搭載したカメラでのみ変更できます。

l アンチブルーミング - デフォルト設定は「オフ」です。これは、電子的に制御または調整できるブルーミング防止機能付きCCDを搭載したカメラでのみオンに設定できます。

l フラッシュサイクル - この数値は、露光の合間にCCDのピクセルがフラッシュされる回数を決定します。デフォルト値は2です。露光と露光の間の時間を短縮するために下げることができます。また、露光と露光の間にCCDが保持する浮遊電荷が少なくなるようにしたい場合は、長くします。

l Show D / L Progress - このボックスをチェックすると、画像がカメラからダウンロードされている間の進捗状況を報告することができます。デフォルト設定は「オフ」です。 Show D / L Progressが有効になっていると、ダウンロード時間が少し長くなります。

l 最適化 - 最高の読み出し速度または最高の画質を設定します。この設定は、常に画質を最適化するQSI 500シリーズのカメラでは無効になっています。

この機能の可用性は製品レベルによって異なります。

ローパー PVCAM

このドライバの場合は、[セットアップ]タブで[Roper]を選択してください。

PVCAMインターフェースを使用するRoperのPrincetonおよびPhotometricsブランドのカメラがサポートされています。 カメラコントロールウィンドウを最初に開いたときに、PVCAMは取り付けられている各カメラに関する情報を提供します。 利用可能なカメラのリストがカメラ名に表示されます。

シャッター

HasShutterを使って、カメラに暗いフレーム用のシャッターが内蔵されているかどうかを示します。 インターラインセンサーまたはフレーム転送センサーを備えたカメラは「電子的にシャッターを切る」ことができます。つまり、暗いフレームを自動的に撮影することはできません。 メカニカルシャッターがあるフルフレームセンサーの場合は、はいを選択します。 それ以外の場合は[いいえ]を選択します。

デフォルトのPVCAMとは異なる開閉時間のシャッターが使用されている場合は、Roperカメラプラグインの設定ファイルを編集して調整できます。 このファイルは、その下にあるMaxIm DL 6 \ Settings \ CCDPlugRoper \ Settings.txtに移動すると、 "Documents"フォルダ（または古いシステムでは "My Documents"）にあります。 メモ帳を使用して内容を編集し、行を追加します

l ShutterOpenDelay <値>

l ShutterCloseDelay <値>

ここで、<値>は[0,65535]の範囲の整数です。 この値は、カメラが以前に設定されていた単位で解釈されます。

スピードとゲイン

スピードテーブルとゲイン設定のオプションは、カメラの機能に応じて入力されます。 これらはカメラのさまざまな読み出しモードを制御します。 これらの設定の詳細については、カメラのマニュアルを参照してください。

重要な注意：Roperドライバは、Roper PVCAMソフトウェアがインストールされていない限り、Camera Modelドロップリストには表示されません。

この機能の可用性は製品レベルによって異なります。

SBIGユニバーサル（SBIG Gen 2）

このドライバの場合は、[セットアップ]タブで[SBIG Universal]を選択してください。

このドライバは、第2世代「SBIGユニバーサル」ドライバでサポートされているすべてのSBIG USBおよびイーサネットカメラをサポートしています。これには、最新のST-1、STF、STT、STXL、STXカメラモデルとそれらのフィルターホイールが含まれます。また、USBインターフェースを備えた古いSTおよびSTLカメラモデル、およびそれらに関連するフィルターホイールもサポートしています。

AO-8、AO-8T、AO-L、またはAO-Xアダプティブオプティクスアクセサリーを使用しているジェネレーション2「SBIGユニバーサル」カメラの場合は、代わりにSBIG w / AOドライバーを使用してください。 AOの付属品の有無にかかわらずAlumaのような第3世代のカメラのために、代わりにDL Imagingを選択してください。 最新のSBIGカメラドライバが必要です。あなたはhttp://www.sbig.comからそれらをダウンロードすることができます いくつかのSBIGカメラはTDIモードで操作することができます。

Ethernet接続の場合は、Ethernetを選択してカメラの正しいIPアドレスを入力します。 USBカメラに接続するとき、IPアドレスは無視されます。 USBを使用してカメラに接続するには、[接続先]ドロップダウンからカメラ名を選択するだけです。 スワップチップが作動すると、メインセンサーとオートガイダーセンサーを逆にします。 Guide Chip設定は、内部ガイドチップと多くのSBIGカメラのオプションとして利用可能な別のリモートガイドヘッドの間で選択するために使用されます。カメラ本体に内蔵されているガイドチップを使用するには、[内部]設定を選択します。別の「ガイドヘッド」を使用するには、外部リモートを選択します。 内線トリガは外部トリガモードを有効にします。オンにすると、露出ボタンをクリックしてもカメラはすぐには露光を開始しません。代わりに、カメラは外部トリガ信号が受信されるまで待機します。この機能をサポートしているのは特定のモデルだけです。外部トリガの接続については、SBIGに連絡してください。 カメラで制御される「外部ガイドヘッド」を含む内蔵オートガイダーを使用するときは、「設定」タブの「デュアルチップモード」チェックボックスをオンにします。 カメラには一連の詳細設定も利用できます。これらの設定は、接続前にカメラ設定ダイアログを使用して変更することも、CCDコントロールウィンドウの設定タブのオプションボタンを使用して接続中に変更することもできます。

さまざまな読み出し設定が利用可能です。ガイダーABGは、自動ガイダーCCD（TC-211またはTC-237センサーを搭載した古いガイダーのみがサポート）のアンチブルーミング制御にのみ影響します。メインCCDのアンチブルーミングは、カメラに取り付けられているCCDチップの種類によって決まります。 アンチブルーミングCCDチップが取り付けられている場合は、Binning ModeをOff-chipに設定すると便利です。有効にすると、CCDチップの読み取り後にビニングが実行されます（通常、ビニングは読み取り前にCCDチップの内部で行われます）。このオプションを選択すると、わずかに高い読み出しノイズが発生しますが、ブルーミングは大幅に減少します。この制御はアンチブルーミングCCDチップには効果がなく、1：1ビニングにも効果がありません。 Binning ModeをSpectroscopyに設定することもできます。このモードでは、メインセンサーはN×1〜N×3の範囲で設定できます。Nの範囲は1〜255です。

ダウンロードの優先順位は調整できます。 「非常に高い」を選択すると、読み取り遅延のために画像に線が表示されなくなりますが、マウスの操作が困難になる可能性があります。優先順位の高いダウンロードは、内蔵フレームバッファを持たない古いカメラでは画質を向上させる可能性があります。 フィルターホイールを回転させるとセンサーにIR光が当たる場合、フィルター交換後に自動露出するとアレイをクリアするのに便利です。これは、低価格および旧型のフィルターホイールモデル（STT、STX、およびSTXLフィルターホイールはIRセンサーを使用しません）に役立ちます。

[DSS制御]チェックボックスがオンの場合、ユーザーがカメラに接続するとすぐに[DSS制御]ダイアログが表示されます。すでに接続されている場合は、DSS ControlオプションをチェックするとDSS Controlダイアログが表示され、チェックを外すとダイアログが非表示になります。このダイアログは、カメラをDeep Space Spectrographと組み合わせて使用する場合に便利です。

DSSコントロールダイアログの詳細については下記を参照してください。

RBI Preflashを使用すると、アレイを赤外線で事前にフラッシュしてからフラッシュすることで、残留バルクイメージを削除できます。 Flash Length（s）は、プリフラッシュ期間を秒単位で制御します。FlashCountは、プリフラッシュの後にフラッシュサイクルを実行する回数を決定します。デフォルトはデフォルト設定をロードします。これらの設定は、これらの設定をサポートするカメラに接続されている場合にのみ利用可能です（ファームウェアのアップデートが必要な場合があります）。 読み出しモードでは、デュアル読み出し機能を持つカメラにはデュアルチャンネルモードを、タイムドメインインテグレーション（ドリフトスキャン）を実行できるカメラモデルにはTDIモードを選択できます。 TDIモードでは、シャッターが開いている間、指定された速度でカメラから行が連続的に読み出されます。天文学的なアプリケーションでは、TDIは固定カメラを使って広い（E-W）幅の空を撮影するのに使われます。カメラがTDIモードで接続されていると、カメラコントロールウィンドウに追加のTDIタブが表示されます。

現在接続していない場合、またはST-ICやSTF-8300Cなどのワンショットカラーカメラに接続している場合は、色変換設定が有効になります。 Debayer Modeセレクタでは、自動色変換に使用されるアルゴリズムを選択できます。高速モードでは、ある程度の速度で妥当な色品質が得られます。高品質モードではイメージの変換に時間がかかりますが、変換プロセスからのアーティファクトが少ないイメージが生成されます。

拡大縮小率を調整すると、カラープレーン間の感度の違いを補正できます。灰色のカードや月を撮像しながらこれらを調整して、カメラの固有の色の不均衡の大部分を取り除くことができます。 100％の値は変化しません。スケーリング値は、スピンコントロールを使用して入力または調整できます。 XオフセットとYオフセットの選択は、CCDカメラのカラーマスクの位置ずれを補正するために使用されます。オートカラー画像が完全に不正確な色表現を示す場合、これら二つのオプションの異なる組み合わせを選択してみてください。 ファン制御には、ファンのオン/オフ制御があるモデルのためのEnable Fanが含まれます。さらに、ファン速度調整はファン速度が調整可能なモデルで利用可能です。自動選択は、カメラがより低い電力レベルに基づいてファン速度を選択することを可能にします。手動でファン速度を設定することもできます。ファンの速度を遅くすると、可聴ノイズが減少し、まれに振動が発生しますが、センサーの冷却効果が低下します。

DSS Controlダイアログでは、Deep Space Spectrographの現在の動作モードを変更できます。 Position Modeボタンをクリックすると、DSSスリットが外側に移動し、グレーティングが画像を表示するように設定されます。 [スリットモードの表示]ボタンをクリックすると、DSSスリットが所定の位置に移動し、グレーティングが画像を表示するように設定されます。 [スペクトルモードの取得]ボタンをクリックすると、DSSスリットが所定の位置に移動し、スペクトルを表示するようにグレーティングが構成されます。

重要な注意：SBIGカメラの中には、電子的にシャッターを切ることができるインターラインCCDセンサーを備えているため、露光時間がシャッターの速度によって制限されるフレーム転送チップよりも短い露光時間を達成できます。残念なことに、カメラの電子機器は、短い露光時間と長い露光時間では動作が異なり、カメラ画像に異なるバイアスパターンが生じます。これらのカメラからの画像を正しく校正するために、バイアスフレームを使用して、持続時間が0.12秒より短い画像を校正することはできません。これらの短い期間の画像は、明るいフレームと同じ期間の暗いフレームを使用して、暗く減算されなければなりません。同様に、.12秒未満で露光されたダークフレームは、より長い期間の露光に合わせて拡大縮小することはできません。長時間の露光では、すべてのキャリブレーションオプションが正常に機能します。

注：このプラグインは、1行あたり1ミリ秒から5秒までのTDI速度を名目上サポートしています。ただし、最速の使用可能速度はコンピュータの速度によって決まり、最も遅い速度はカメラの暗電流によって決まります。 1GHz以上のコンピューター上のUSBカメラでは、TDIは通常400mmから4000mmまでの焦点距離を使用して正常に動作します。

この機能の可用性は製品レベルによって異なります。

AO付きSBIGカメラ

このドライバの場合は、セットアップタブでSBIG w / AOを選択してください。

AOアダプティブオプティクスオートガイディングアクセサリーを第2世代「SBIGユニバーサル」ドライバーと一緒に使用する場合は、カメラモデルセレクターをSBO w / AOに設定してください。 AOアクセサリの有無にかかわらず、Alumaなどの第3世代カメラの場合は、DLイメージング（SBIG Gen 3）を選択してください。AOのない第2世代「SBIGユニバーサル」カメラの場合は、SBIGユニバーサル（SBIG Gen 2）を選択してください。

重要：SBIGフィルターホイールがカメラを介して接続されている場合は、フィルターの選択をSBIG AO w / FWに設定する必要があります。 SBIG Universalを使用しないでください。

このプラグインドライバは、AO-7、AO-8、AO-8T、AO-L、およびAO-X補償光学ユニット、およびこれらのデバイスをサポートするすべてのUSB /イーサネットカメラで動作します。これには、STT、STXL、STXカメラ、およびUSBインターフェイスを備えた古いST-7シリーズおよびSTLシリーズのカメラが含まれます。

最新のSBIGカメラドライバが必要です。あなたはhttp://www.sbig.comからそれらをダウンロードすることができます

AOコントロールを使用しているときは、[ガイド]タブは使用されません。デュアルチップモードセレクタはオンまたはオフにできます。ただし、すべてのガイドコマンドはSBIG AO Controlウィンドウを介して実行されます。アクティブAOガイド中にガイドタブ機能を使用しないでください。デュアルチップモードを使用する利点の1つは、ロケートモードの露出がMaxIm DLに表示されることです。

ガイドタブはAOガイド中には使用されませんが、マウントコントロール設定オプションはガイドタブ設定/コントロールビアを使用して設定されることに注意してください。

Ethernet接続の場合は、Ethernetを選択してカメラの正しいIPアドレスを入力します。 USBカメラに接続するとき、IPアドレスは無視されます。 USBを使用してカメラに接続するには、[接続先]ドロップダウンからカメラ名を選択するだけです。 ガイダーABGは、自動ガイダーCCD（TC-211またはTC-237センサーを搭載した古いガイドヘッドでのみサポート）のアンチブルーミングコントロールにのみ影響します。通常はオフになっています。メインCCDのアンチブルーミングは、カメラに取り付けられているCCDチップの種類によって決まります。

ブルーミング防止CCDチップが取り付けられている場合（古いSTおよびSTLモデルのみ）、Binning ModeをOff-chipに設定すると便利です。有効にすると、CCDチップの読み取り後にビニングが実行されます（通常、ビニングは読み取り前にCCDチップの内部で行われます）。このオプションを選択すると、わずかに高い読み出しノイズが発生しますが、ブルーミングは減少します。この制御はアンチブルーミングCCDチップには効果がなく、1：1ビニングにも効果がありません。 Binning ModeをSpectroscopyに設定することもできます。このモードでは、メインセンサーはN×1〜N×3の範囲で設定できます。Nの範囲は1〜255です。

Guide Chip設定は、内部ガイドチップと多くのSBIGカメラモデルのオプションとして利用可能な別のリモートガイドヘッドの間で選択するために使用されます。カメラ本体に内蔵されているガイドチップを使用するには、[内部]設定を選択します。別の「ガイドヘッド」を使用するには、外部リモートを選択します。

重要な注意：SBIGカメラの中には、電子的にシャッターを切ることができるインターラインCCDセンサーを備えているため、露光時間がシャッターの速度によって制限されるフレーム転送チップよりも短い露光時間を達成できます。 残念なことに、カメラの電子機器は、短い露光時間と長い露光時間では動作が異なり、カメラ画像に異なるバイアスパターンが生じます。 これらのカメラからの画像を正しく校正するために、バイアスフレームを使用して、持続時間が0.12秒より短い画像を校正することはできません。 これらの短い期間の画像は、明るいフレームと同じ期間の暗いフレームを使用して、暗く減算されなければなりません。 同様に、.12秒未満で露光されたダークフレームは、より長い期間の露光に合わせて拡大縮小することはできません。 長時間の露光では、すべてのキャリブレーションオプションが正常に機能します。

AOユニットの操作に関する詳細については、SBIG AO制御を参照してください。

この機能の可用性は製品レベルによって異なります。

CCDカメラシミュレータ

このドライバの場合は、[設定]タブで[シミュレータ]を選択してください。

CCDカメラシミュレータは学習ツールです。自動ガイド機能と内蔵フィルターホイールを備えたデュアルチップCCDカメラの動作をシミュレートできます。外部ハードウェアは必要ありません。スクリプトのテストにもとても便利です。詳細については、カメラ制御チュートリアルのセクションを参照してください。

露光が行われると、シミュレータは強度の異なる5つ星のパターンを生成します。ノイズオプションがオンになっていると、各画像に少量のランダムノイズが追加されます（これにより「ダウンロード時間」も長くなります）。 自動ガイド操作をシミュレートするために、さまざまなガイドエラーを選択できます。正弦波は、実際の望遠鏡の望遠鏡のドライブのように、4分間でX軸に前後に動くように動作します。ランダムは不規則なXとYの動きを生み出します。 Bothを選択すると、両方のタイプのガイドエラーを重ね合わせます。 5つのシミュレートされた星の画像は、実際には時間の経過とともにフレームの周りを動きます。あなたは自動誘導装置を調整することができ（私たちはXとYのために10秒の調整時間を推奨します）そして実際にシミュレートされた星の画像を追跡します。

FWHM（全角半値全幅）を使用すると、星の画像の直径をピクセル単位でダイヤルインできます。これを使用して、見栄えや見栄えの悪さや焦点をシミュレートすることができます。

ガイド角度は、自動ガイドの操作について学ぶために使用できます。これを設定すると、ガイドスターがガイド操作中に移動する角度が変わります。実際には、仮想カメラを回転させます。ガイドの方向を使って、自動ガイドの修正の意味を変えることができます。ガイダーがキャリブレーションされると、ガイダーキャリブレーション設定の1つの符号が反転します。

Advanced ...ボタンをクリックすると、Simulator Configurationダイアログボックスが表示されます。これは、[露出]タブの[オプション]メニューからもアクセスできます。

シミュレータが作成する配列サイズを幅と高さで指定できます。 カメラが報告するピクセルサイズを指定できます。 これはさまざまな計算で使用され、FITSヘッダーに格納されています。 メインカメラとガイダーの両方について、ADU値を特定の露出長に正規化することができます。 オンにすると、通常のテスト画像は露出の長さで拡大縮小されます。 撮影された露光量が正規化値と一致すると、デフォルトのテストパターンレベルが生成されます。 フルフレーム操作では、シミュレータのサブフレーミングのみが無効になります。 Differential Guidingは、SBIG差動ガイドアクセサリの動作をエミュレートするための参照星を表示します。

この機能の可用性は製品レベルによって異なります。

Starfish

このドライバの場合は、[設定]タブで[Starfish]を選択してください。

このプラグインは、Starfishカメラをサポートするためにfishcampエンジニアリングによって提供されました。 この装置の設定に関する詳細はユーザーマニュアルを参照してください。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress ユニバーサル

このドライバの場合は、[セットアップ]タブで[SX Universal]を選択してください。

このドライバはどんなStarlight Xpress USBカメラでも操作します。 SXVシリーズUSB 2.0カメラとSX AOユニットを操作します。それはまた特別なファームウェアを使用してUSB 1.1カメラを操作するのに使用することができます（下記参照）。これは、2台のSX USBカメラを同時に操作することをサポートする唯一のドライバです（1台はガイダーとして）。

接続先には、現在PCに接続されているカメラのリストが表示されます。接続したいカメラを選択してください。リストにカメラが表示されない場合は、カメラが接続されていることを確認してから、カメラ設定ダイアログを閉じてからもう一度開きます。このダイアログが開くたびに、MaxIm DLは接続されているカメラをスキャンします。

それでもカメラが表示されない場合は、[詳細設定]ボタンをクリックして[SXユニバーサル設定]ダイアログを表示し、[HEXファイルマネージャ]ボタンをクリックしてStarlight Xpress Hexファイルユーティリティを起動してSXユニバーサルカメラファームウェア（HEXファイル）をインストールします。 SX Universalファームウェアは、どのStarlight Xpress USBカメラでも動作します。ただし、ベンダー提供のソフトウェアやサードパーティ製ソフトウェア（およびMaxIm DLに組み込まれているカメラ固有のドライバ）と互換性がない場合があります。 hexファイルユーティリティを使用して、いつでも元のファームウェアに切り替えることができます。

このカメラを自動ガイダンスに使用する予定がない場合は、「ガイドなし」に設定する必要があります。 STAR2000シングルチップオートガイディングを使用したい場合は、MXシリーズカメラの場合はSTAR2000に設定してください。このモードでは実効露光時間が半分になります。補助ガイドヘッドを備えたカメラの場合は、それを「ガイドヘッド」に設定します。 Swapped Headを選択することもできます。この場合、メインチップが自動ガイダーになり、ガイドヘッドがメインカメラになります。

特別なガイドモード、Binned 1 x 2は、MX 5カメラのユーザーのために提供されています。これらのカメラは、非常に長方形（すなわち、正方形ではない）のピクセルを有しており、これは自動ガイドには理想的ではない。それらが１×２にビニングされると（隣接する行が垂直方向に一緒にビニングされることを意味する）、ピクセルは正方形に非常に近くなる。

注意：メインカメラとガイドヘッドの両方を使用する場合は、[設定]タブの[デュアルチップモード]チェックボックスをオンにする必要があります。これは、2つのCCDが同じカメラドライバを介して制御されることをMaxImに伝えます。ガイドヘッドをスタンドアロンのガイドとして使用している場合（つまり、ガイドヘッドのみが接続されている場合）、[設定]タブでガイドカメラとして[SX Universal]を選択し、[ガイド]を[スワップヘッド]に設定します。

カメラモデルは、MaxIm DLの接続時にカメラに割り当てられているモデルを示します。特別なオプション[割り当てない]は、モデル番号を割り当てず、このドロップダウンに名前が表示されない新しいカメラで使用する必要があることを示します。他の設定を使用すると、[接続先]ドロップダウンで選択したカメラの報告されたモデルと機能が上書きされます。カメラがUSB 1.1カメラでない限り、電源を入れ直しても新しく割り当てられたモデルが記憶されます。

Starlight Xpress AOユニットの制御を有効にするには、Select AO設定を使用します。 AOユニットが存在しない場合は、これを無効に設定してください。それ以外の場合は、AOユニットが接続されていたCOMポートを選択してください。ドライバがAOユニットを制御すると、別のSX AO制御ウィンドウが表示されます。

クーラーコントロールはファームウェアv1.14以降のSXVRカメラで利用可能です。 古いStarlight Xpressモデルは開ループ冷却を使用しているため、これらに対してクーラーコントロールは有効になっていません。

SX Universal設定ダイアログは、Setup SX UniversalダイアログのAdvancedボタンをクリックすると表示されます。 [読み取り中に進行状況を表示]設定を使用して、画像のダウンロード中に進行状況バーの更新を無効にすることができます。そうすることで、読み出しの一時停止による横縞を防ぐことができます。 偶数行と奇数行を入れ替えると、インターリーブされた行が逆になります。一部のカメラモデルは、通常の順序と逆の順序で行を出力します。このスイッチはそれを修正できます。 [プログレッシブダウンロードを有効にする]を選択すると、インターリーブダウンロードモードではなくプログレッシブダウンロードモードが有効になります。これにより実効露光時間は2倍になりますが、ダウンロード時間のせいで偶数行と奇数行でわずかに異なる露光になる可能性があります。 一部のモードでは、特定のMXカメラが「ベネチアンブラインド」効果を生み出すことがあります。この影響を補正するには、「ベネチアンブラインド補正を適用」設定を確認します。ベネチアンブラインド効果がない場合はこれをオフにすることをお勧めします。 HEX File ManagerボタンはStarlight Xpress Hex File Utilityを起動します。これは、古いUSB 1.1カメラモデルをSX Universalで動作するように設定するために使用されます。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress Hexファイルユーティリティ

SXVカメラをインストールしている場合は、このユーティリティを使用する必要はありません。 SXVファームウェアは、カメラとWindowsによって自動的に管理されます。

古いSXV以外のカメラの場合、このユーティリティを使用するとカメラのファームウェアを設定できます。これはHexファイルとも呼ばれます。 古いカメラはUSB 1.1インターフェースを使用しています。 新しいSX UniversalファームウェアとSX Universalドライバを使用するか、古いカメラ固有のファームウェアとドライバを使用して操作できます。

このダイアログボックスを開くには、[設定]タブに移動し、カメラの[設定]ボタンをクリックして、使用するStarlight Xpressカメラドライバを選択します。 詳細設定ボタンをクリックします。

MaxIm DLがそれを見つけて識別できる場合は、現在インストールされているHexファイルが表示されます。 これは現在Windowsフォルダにインストールされているファイルです。 利用可能なHEXファイルのリストはNew Hex Fileの下に表示されます。 これらはSxHexと呼ばれるMaxIm DLプログラムフォルダのサブフォルダに格納されています。 使用しているドライバに推奨されているhexファイルが強調表示されます。 Hex File Descriptionの下に、特定のhexファイルの特性の簡単な説明があります。 そのHexファイルをインストールするには、以下の手順に従ってください。

SX Universalドライバとファームウェアは、SXV USB 2.0とそれ以前のUSB 1.1カメラを含むすべてのSX USBカメラを操作するために使用することができます。 他のHexファイルは、古いカメラ専用のドライバと組み合わせて古いカメラでのみ使用されます。 他のソフトウェアでカメラを操作するときにも使用する必要があります。

この機能の可用性は製品レベルによって異なります。

ビデオDirectShow

このドライバの場合は、[設定]タブで[ビデオDS]を選択してください。

このオプションは、Microsoft DirectXシステムを通じてビデオキャプチャ機能を提供します。 このドライバを使用する前に、MicrosoftのWebサイトから最新バージョンのDirectXをダウンロードしてインストールすることを強くお勧めします。 また、ビデオソースに必要なドライバもインストールする必要があります。 製造元のWebサイトから最新バージョンのドライバーをダウンロードすることをお勧めします。

サポートされているデバイスには、VIVO（ビデオ入力、ビデオ出力）ディスプレイカード、FireWire（IEEE 1394）デジタルビデオ（DV）カメラ、Webカメラなど、ほとんどのフレームグラバーおよびビデオ入力カードが含まれます。 Sourceは使用するビデオソースを選択します。使用可能な選択は、コンピュータにインストールされているビデオハードウェアによって異なります。複数のビデオソースがある場合は、複数の選択肢があります。利用可能なビデオソースがない場合、ドロップダウンは空になります。

ドライバが接続されると、プレビューウィンドウが画面に表示されます。ウィンドウはマウスを使用してサイズを変更できますが、これは本質的なビデオの解像度を変更するものではありません（これはライブ設定で行うことができます。下記参照）。必要に応じてウィンドウを最小化することもできます。

Exposeボタンが押されると、ドライバは現在のビデオフレームをMaxIm DLの画像バッファにコピーします。ほとんどの場合、露光時間の制御はできませんが、特別な積分モードが利用可能です。ビニングは1×1または2×2に設定でき、サブフレームがサポートされています。 ASCOM PulseGuide対応の望遠鏡マウント、ガイダーモーターリレーコントロールボックス、または同様の独立した出力装置が使用されている場合は、自動ガイディングが可能です。 統合はさまざまな統合モードを制御します。いくつかの異なるオプションが利用可能です。 Offは、Exposeがクリックされるたびに単一のビデオフレームが取り込まれることを意味します。 Frame Int。複数のフレームが合計されるフレーム統合機能を提供します。 10フレームを統合するには、露出時間を10秒に設定します。 Exposeがクリックされると10フレームが自動的につかまれて一緒に追加されます。通常、これは10秒以内に起こります。 Webcam Parallelはサポートされなくなりました。

ウェブカメラシリアルは、長時間露光制御のためにシリアルポートインターフェースを使用する修正ウェブカメラで使用されます。このオプションが選択されていると、アドバンストカメラ設定ではアンプウォームアップとリスタートリードアウトのタイミングパラメータのみが使用されます。 WebカメラのLXUSBモードは長時間露光のWebカメラへのShoestring LXUSBインターフェースを制御するために使用されます。このオプションが選択されていると、アドバンストカメラ設定ではアンプウォームアップとリスタートリードアウトのタイミングパラメータのみが使用されます。 AVIキャプチャモードは、個々の画像の代わりにAVIムービーを録画するために使用されます。 AVIキャプチャが選択されているとき、露出タブの秒フィールドはAVIビデオキャプチャの期間を制御します。ビデオが保存されるフォルダとファイル名は、露出タブのオプションメニュー、カメラ設定オプション、出力ファイル（下記参照）を使用して決定されます。複数の動画を撮影した場合はファイル番号が自動的に追加されるため、ファイルは上書きされません。 （自動保存機能はビデオのキャプチャを目的としていません。） いくつかの「Live Setup」機能も利用できます。 [露出]タブと[ガイド]タブの両方に[オプション]メニューがあり、[カメラ設定]メニュー項目があります。カメラ設定をクリックすると、ポップアップメニューが表示され、さまざまなオプションが表示されます。どのオプションが表示されるかは、使用している特定のデバイスによって異なります。一般的に利用可能なオプションには、ビデオキャプチャフィルタ、ビデオキャプチャピン、およびビデオクロスバーがあります。 Video Capture Filterには通常、Video DecoderとVideo Proc Ampの2つのタブがあります。後者を使用すると、ビデオデバイスの明るさとコントラストを調整できます。 ビデオキャプチャピンを使用すると、1秒あたりのフレーム数でフレームレートを、ピクセル単位で出力サイズを選択できます。パラレルポート制御の統合Webカメラを使用する場合は、フレームレートを毎秒5フレームに下げることをお勧めします。出力サイズは、デフォルトで比較的低解像度モードに設定されているデバイスを使用する場合に便利です。ビデオDirectShowドライバがAVIムービーキャプチャ用に設定されている場合は、出力ファイルを使用できます。ファイル保存ダイアログボックスが表示されます。出力フォルダを参照してファイルの名前を入力します。キャプチャされたビデオはそのファイルに配置されます。その後のキャプチャが行われる場合、上書きを防ぐためにファイル名に接尾辞が追加されます。 リンクが切断されると、ほとんどのライブセットアップ機能は保持されません。ただし、フレームサイズは自動的に復元されます。他の設定では、デバイスに接続するたびにそれらをリセットする必要があります。

この機能の可用性は製品レベルによって異なります。

古いカメラモデル

古いカメラモデル

MaxIm DLでは多くの古いカメラモデルを操作できます。ただし、ドライバは標準インストールの一部として含まれなくなりました。これらのドライバのインストーラは、http：//www.cyanogen.com/down/MaxImDLObsoleteDrivers.exeからダウンロードできます。 これらのドライバは積極的にメンテナンスされておらず、限られたテクニカルサポートしか利用できません。

注意

パラレルポートとISAバス機器

すべてのパラレルポートおよびISAバスハードウェアはサポートされなくなりました。

SBIG

イーサネットまたはUSBインタフェースを使用するすべてのSBIGモデルは、現在製造されているかどうかにかかわらず、SBIGユニバーサル（SBIG Gen 2）ドライバを使用してサポートされています。 通信にシリアルインタフェースを使用していた古いSBIGカメラモデルがいくつかあります。サポートされているモデルは、SBIG ST-4（ST-4Xを除く）、ST-5、ST-6、およびSTVです。 ST-5ドライバを介してCelestron PixCel 255および237カメラを操作することは可能かもしれません。

スターライトエクスプレス

新しいUniversalファームウェアがHex Managerを使用してカメラに最初にロードされる場合、すべてのStarlight Xpress USB 1.1カメラは代わりに標準のStarlight Xpress ユニバーサルドライバを使用して操作できます。従来のドライバの代わりにSX Universalドライバを使用することを強くお勧めします。

Apogee PCI

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでApogee PCIを選択してください。

このドライバは、PCIインタフェース上で動作するAM、AP、KX、およびSPHシリーズを含むすべてのモデルをサポートします。 ISAとパラレルポートインターフェースを使用する古いカメラはもはやサポートされないことに注意してください。

新しいApogeeモデルの場合は、別のApogee USB / Netドライバを使用してください。

Apogee CCDカメラを初期化するとき、MaxIm DLは使用されているカメラのパラメータに関する情報を必要とします。 遠地カメラは多種多様な検出器を使用しており、さまざまなモデル間でカメラ電子機器に違いがあります。 この情報は、製造元からカメラに提供されている「.ini」ファイルから取得されます。 INIファイルの設定については、Apogee Instruments（http://www.ccd.com）にお問い合わせください。

[参照…]ボタンをクリックすると、カメラで使用するINIファイルを選択できます。 以下のように選択サブダイアログが表示されます。 適切なファイルを選択して[開く]をクリックします。

シャッターでシャッターオプションを設定できます。通常の設定です。フリーズは、ダークフレーム露光からライトフレーム露光へ、またはその逆に切り替えない限り、シャッターが動くのを防ぎます。シャッターをフリーズしたままにしておくと、カメラをオートガイダーとして使用するときにシャッターの寿命が延びますが、ストリーキングや画像の彩度が発生する可能性があります。 外部トリガーコントロールは、カメラの外部トリガーを有効にします。有効にして露出ボタンをクリックすると、カメラは露出を開始する前に外部トリガーを待ちます。カメラが外部トリガー用に設定されていない限り、これはオフにする必要があります。 他のプログラムがダウンロードサイクルを中断しないようにするために、優先レベルを高に設定できます。これは、AP7などの高性能カメラモデルにお勧めです。一部のシステムでは、優先度が[高]に設定されていると、ダウンロード中にマウスポインタがフリーズすることがあります。 TTL Controlは、Apogee TTL Output Controlウィンドウを有効にします。 AからH（トリガーポートのピン1から8）のボタンをクリックすると、対応するApogee TTL出力が切り替わります。上（下）のボタンをクリックすると、出力が1に設定されます。ボタンをオフ（上）にすると、出力は0に設定されます。 ワンショットカラーカメラの場合は、カラーフィルタオフセットを使用して、チップを覆うカラーフィルタパターンの原点を指定します。この情報は、カメラが自動的にカラー画像を生成するために必要です。個々のカメラは、X軸とY軸のいずれかまたは両方で1ピクセルずつフィルタパターンをオフセットできます。自動カラー合成で適度に見えるカラー画像が生成されない場合は、色品質が改善されるまでこの設定を変更してみてください。

この機能の可用性は製品レベルによって異なります。

Ethernaude

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、[設定]タブで[Ethernaude]を選択してください。

Ethernaudeドライバは、SetupタブのEthernaude選択を使って選択されます。 シャッターロジックコントロールを使用して、シャッタードライバー出力の極性を反転することができます。 ドライバーはシャッター操作と最大8x8ビニングをサポートします。 これらのカメラは開ループ冷却を使用するので、このカメラが使用されているときはクーラーコントロールは有効になりません。

この機能の可用性は製品レベルによって異なります。

ミード Pictor 208XT

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでMeade 208XTを選択してください。

Meade Pictor 208XTカメラはシリアルポートで接続されています。

カメラが接続されている通信ポートは、COMポートフィールドで選択する必要があります。 ボーレートフィールドは通信速度を制御するために使用されます。 速度が速いほど画像のダウンロードは速くなりますが、通信が不十分な場合は速度が遅いほど信頼性が高くなります。 ゲインコントロールを使用して、読み出し前にCCDチップからの信号を増幅することができます。 これは通常1Xに設定されていますが、画像が非常に暗い場合には増やすことができます。 アンチブルーミングコントロールを使用すると、カメラのアンチブルーミングゲートを制御できます。 彩度の高いピクセルは画像全体にすじを発生させることがあります。 アンチブルーミングはこの問題を軽減します。 ブルーミング防止ゲートをオンにすると、ストリークが現れる前に彩度が上がりますが、カメラの感度がいくらか低下します。

重要な注意：電源を入れてから接続を試みるまでに、カメラの初期化に30秒かかります。 リンクが確立されたら、より低い温度を設定し、最初の露光をする前にCCD温度が現れるのを待ちます。

自動ガイダンスに関する注意：208XT望遠鏡制御リレーはソフトウェア制御下では使用できません。 展望台制御ウィンドウのような他の方法でも自動ガイド制御は可能です。 読み出し速度のため、このカメラを自動ガイダンスに使用する場合は2x2ビニングを設定することを強くお勧めします。

この機能の可用性は製品レベルによって異なります。

ミード Pictor 216XT

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでMeade 216XTを選択してください。

Meade Pictor 216XTカメラはシリアルポートで接続されています。

カメラが接続されている通信ポートは、COMポートフィールドで選択する必要があります。ボーレートフィールドは通信速度を制御するために使用されます。速度が速いほど画像のダウンロードは速くなりますが、通信が不十分な場合は速度が遅いほど信頼性が高くなります。 シリアルモードは、ダウンロード速度とビット深度をトレードオフするように設定できます。 16ビットモードは最高の解像度を提供しますが、最も遅い速度を提供します。通常、これはどちらかの16ビットComprに設定されています。 （圧縮）モードまたは12ビットCompr。モード。 ゲインコントロールを使用して、読み出し前にCCDチップからの信号を増幅することができます。これは通常1Xに設定されていますが、画像が非常に暗い場合には増やすことができます。 アンチブルーミングコントロールを使用すると、カメラのアンチブルーミングゲートを制御できます。彩度の高いピクセルは画像全体にすじを発生させることがあります。アンチブルーミングはこの問題を軽減します。ブルーミング防止ゲートをオンにすると、ストリークが現れる前に彩度が上がりますが、カメラの感度がいくらか低下します。

重要な注意：電源を入れてから接続を試みるまでに、カメラの初期化に30秒かかります。リンクが確立されたら、より低い温度を設定し、最初の露光をする前にCCD温度が現れるのを待ちます。

自動ガイドについての注意：216XT望遠鏡制御リレーはソフトウェア制御下では使用できません。展望台制御ウィンドウのような他の方法でも自動ガイド制御は可能です。読み出し速度のため、このカメラを自動ガイダンスに使用する場合は2x2ビニングを設定することを強くお勧めします。

この機能の可用性は製品レベルによって異なります。

ミード Pictor 416XT / 1616XTシリアル

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、セットアップタブでMeade 416/1616を選択してください。

注：MaxIm DLを使用して古いPictor 416XTおよび1616XTカメラを制御する前に、Meade Webサイト（http://www.meade.com）から最新のPictorViewソフトウェアをダウンロードし、[カメラ]メニューの[カメラソフトウェアの更新]コマンドを使用して更新することをお勧めします カメラの内蔵ファームウェア。

カメラが接続されている通信ポートは、COMポートフィールドで選択する必要があります。ボーレートフィールドは通信速度を制御するために使用されます。速度が速いほど画像のダウンロードは速くなりますが、通信が不十分な場合は速度が遅いほど信頼性が高くなります。 Binningコントロールはオンチップビニングのオン/オフを切り替えます。オンチップビニングは読み出しノイズを低減します。コントロールをオフにすると、わずかに高い読み出しノイズが発生しますが、ブルーミングが減少する可能性があります。 PCが転送速度に追いつかないとカメラが判断した場合、カメラは自動的に「低速ダウンロード」モードに切り替わります。これはカメラの電源を切ることによってのみリセットできます。 重要な注意：カメラの電源を入れてから30秒経ってから接続を開始することをお勧めします。接続が確立されたら、最初の露光を開始する前にCCD温度が表示されるのを待つ必要があります。

この機能の可用性は製品レベルによって異なります。

ミード Pictor 416XT / 1616XT SCSI

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、セットアップタブでMeade SCSIを選択してください。

注：MaxIm DLを使用して古いPictor 416XTおよび1616XTカメラを制御する前に、Meade Webサイト（http://www.meade.com）から最新のPictorViewソフトウェアをダウンロードし、[カメラ]メニューの[カメラソフトウェアの更新]コマンドを使用して更新することをお勧めします カメラの内蔵ファームウェア。

SCSIドライバは、SetupタブのMeade SCSI選択を使用して選択され、SCSIモードのMeade Pictor 416XTおよび1616XTカメラに使用されます。 SCSIインタフェースの設定に必要な特別な設定はありません。 （「Pictor.ini」ファイルはMaxIm DLでは使用されていません。）616フィルターホイールはMeade SCSIフィルター選択を使用してサポートされています。 バッファサイズを使用して、ドライバがイメージをダウンロードするために内部的に使用するバッファのサイズを変更します。 DirectXアプリケーションとドライバは、カメラのダウンロードを妨げる可能性があります。カメラのダウンロードが信頼できるものになるまでバッファサイズを減らすことでこれを防ぐことができます。ただし、バッファサイズが小さいと、ダウンロードがわずかに遅くなります。

重要な注意：Meade PictorカメラはSCSI-Iデバイスですが、最新のAdaptec 32ビットドライバはSCSI-IIを前提としています。これにより、どのSCSIアダプタをPictorカメラで使用できるかが制限されます。

Meadeは以下のアダプタのみを推奨します。

コンピュータの種類 | アダプタ
Laptop (PCMCIA) | Adaptec 1480A, B, or C
デスクトップ | Adaptec 2940UW

残念ながら、他のほとんどのSCSIアダプタはPictorカメラや最新の32ビットSCSI-IIドライバでは動作しません。 間違ったアダプタを使用すると、画像のダウンロード中に「CCDカメラエラー（-4）」が常に発生します。

重要な注意：コンピューターの電源を入れる前に、カメラの電源を入れ、カメラを初期化（ビープ音）させる必要があります。 コンピュータの電源が入ると、カメラがオペレーティングシステムによって検出された場合、カメラのディスプレイに「Connect SCSI」と表示されます。 カメラは、コントロールパネル/システム/デバイスマネージャーのリストにも表示されます。 そうでない場合、MaxIm DLはそれを見つけることができません。

MaxIm DLを起動したら、カメラコントロールウィンドウを開き、カメラにMeade SCSIを選択します。 Meade 616フィルターホイールが取り付けられている場合は、フィルターホイールにMeade SCSIも選択してください。

この機能の可用性は製品レベルによって異なります。

ミード DSI

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、セットアップタブでMeade DSIを選択してください。

このドライバは、USB 2.0インターフェイスを介してコンピュータに接続するMeade Deep Sky Imagerを制御します。それはすべてのMeade DSIの変種（I、II、およびIII、標準およびPro）を操作します。

重要：Envisage 7.05以降をインストールして、MeadeのDSIドライバーを最新バージョンにアップグレードする必要があります。 MaxIm DLをインストールする前に、Envisageをインストールする必要があります。 Envisage 7は、http：//www.meade.com/support/downloads.htmlから入手できます。

ゲインとオフセットのコントロールは、イメージャのゲインと背景のオフセットレベルを設定します。一般的な設定は、ゲイン50、オフセット100です。これらの設定の詳細についてはMeadeのドキュメントを参照してください。 カメラIDを使用すると、メインカメラとして使用するカメラ、または複数のDSIカメラを接続している場合は自動ガイドとして使用するカメラを選択できます。 DSI画像は、CMYGベイヤーパターンの生フォーマットで表示されます。フルRGBカラーに変換するには、[カラーの変換]コマンドを使用して、[カメラの選択]を[Meade DSI]に設定します。 DSI ProまたはDSI Pro IIの場合は、手動フィルターホイールを選択すると便利です。露光シーケンスを実行すると自動的にフィルターの変更を求められ、使用されるフィルタースロットもFITSヘッダーに入力されます。 これらのカメラは冷却されていないため、このカメラを使用しているときはクーラーコントロールが有効になりません。 DSI II以上では、CCD温度が表示され、FITSヘッダーに記録されます。カメラに最初に接続したときに温度表示が表示されるまでに5〜10秒かかる場合があります。

この機能の可用性は製品レベルによって異なります。

ミード LPI

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、セットアップタブでMeade LPIを選択してください。

このドライバは、Meade LunarとPlanetary Imagerを制御します。これらはUSBインタフェースを介してコンピュータに接続します。 このカメラが動作する前に、Meade Envisageソフトウェアとドライバをインストールする必要があります。 ゲインとオフセットのコントロールは、イメージャのゲインと背景のオフセットレベルを設定します。 これらの設定の詳細についてはMeadeのドキュメントを参照してください。

これらのカメラは冷却されていないため、このカメラを使用しているときはクーラーコントロールが有効になりません。

この機能の可用性は製品レベルによって異なります。

オリンパス デジタル一眼レフ

このプラグインドライバは、古いカメラモデルの一部として入手可能です。 このドライバはWindows XPとのみ互換性があります。 このプラグインについては、[設定]タブで[Olympus DSLR]を選択してください。

重要：このカメラを使用するには、C：\Program Files\Diffraction Limited\MaxIm DL V6\Olympusに含まれているOlympusドライバをインストールする必要があります。

重要：オリンパスのカメラを使用する前に、このセクション全体を読んでください。 さまざまなカメラの癖があるため、ドライバを操作するには次の注意事項に従う必要があります。

l 場合によっては、コンピュータの制御で正しく機能するようになる前に、カメラのファームウェアまたはソフトウェアドライバをアップグレードする必要があります。 最新情報については、製造元のWebサイトを参照してください。

l カメラをACパワーコンバーターに接続するか、新しい電池を入れてオートパワーオフ設定をオフにすると、カメラはシャットダウンしません。 そうしないと、カメラは一定時間アイドル状態になった後に予期せず動作を停止します。

l E-1とE-300の場合は、カメラモードをPC Connectに設定してください。他のすべてのモデルでは、リモートコントロールに設定してください。

l 最大露光時間は8分です。

l USBケーブルは必ずカメラに接続してください。

このプラグインは現在、付属のUSB接続を使用してE-1、E-300、E-330、E-400、E-410、E-500、E-510などのOlympus E-Systemカメラモデルをサポートしています。これらのカメラには長時間露光用の電球（bulb）ケーブルは必要ありません。カメラの電球（bulb）モードは、露出が8秒を超えるときに使用されます。

イメージのダウンロード中を除き、ユーザーインターフェイスは常にアクティブなままです。これは、露光が進行中の間に露光をキャンセルできることを意味します。ただし、カメラの設計上、画像をダウンロードして廃棄する必要があります。この間、カメラのステータスはフラッシュ中と表示されます。

ミラー整定時間

[なし]に設定すると、ミラーが反転した直後にシャッターが開きます。遅延時間を入力すると、ミラーの動きによって引き起こされる振動が安定するまでの時間を考慮して、シャッターが開くまでに遅延が生じます。

読み出しモード

[露出]タブでは、次のように読み出しモードを設定できます。

l RAW（バイエルエンコード）12ビットまたは14ビット画像用のRAWモノクロ（FITSとして保存）

l RAW 12ビットまたは14ビットカラー変換画像のRAWカラー（FITSとして保存）

l モノクロの8ビットJPEG圧縮ダウンロード用のJPEGモノクロ（FITSとして保存）

l カラー8ビットJPEG圧縮ダウンロード用のJPEGカラー（FITSとして保存）

l ハードディスクに直接ダウンロードされたRAW画像（.ordとして保存）のRAWからハードドライブ、カメラコントロールの[露出]タブの[オプション]メニューの[画像保存パスの設定]で指定されたフォルダー。

最高品質のイメージングを行うには、Readout ModeをRAW Monochromeに選択し、Binningを1x1に設定します。このモードでは、画像は最初は白黒ですが、ベイヤーマトリックスによって色情報がエンコードされています。色はすぐには見えませんが、このモードはより高いビット深度（8ではなく12ビット）を提供し、暗いフレームの減算はRAW画像でより優れたものになります。典型的なシーケンスは、画像の取得、ダークフレームの減算、色の変換、そして積み重ねです。このモードは、フォーカスツールでの使用には適していません。

Readout ModeをRAW Colorに、Binningを1x1に設定した場合、画像はすぐにカラーで表示されます。ただし、これはダークフレームの減算には最適ではないため、内部でダークフレームを減算するようにカメラを設定していない限り、RAWモノクロモードが優先されます。一部のカメラモデルでは、露光ごとに2フレーム撮影することができます。 1つはシャッターが閉じた状態、もう1つはシャッターが開いた状態です。画像はダウンロード前に自動的に減算されます。このモードを有効にした場合、画像の収集には2倍の時間がかかりますが、すでに暗くなっています。この機能はRAWカラーまたはJPEGカラーで最もよく使用されます、なぜならそれは色変換ステップを排除するからです。 RAWモノクロ、ビニング1x1以外のどのモードでもフォーカシングを実行できます。そのモードでは、ベイヤー行列が存在し、これは測定に干渉します。フォーカシングは他のどのモードでも、またはBinning 2x2でも実行できます。 BinningはJPEGダウンロードモードのダウンロード速度を向上させるだけです。

ISO

希望のISO設定は100から3200まで設定できます。これは実際にはカメラのゲインです。 低い設定は良い品質を提供しますが、あまり敏感ではありません。 高い設定は最も高い設定になりますが、最もノイズの多い画像も生成されます。 この設定は、[露出]タブまたは[シーケンス]タブで調整できます。

この機能の可用性は製品レベルによって異なります。

オライオン Parsec

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでOrion Parsecを選択してください。 このドライバは現在製造されているすべてのOrion Parsecモデルをサポートします。

インストールの注意：Orion Parsecは標準のFTDI USBドライバを使用します。これはカメラを初めて接続する前にインストールする必要があります。 ドライバはhttp://ftdichip.com/Drivers/D2XX.htmからダウンロードできます。

スプラッシュスクリーンは、カメラに接続したときに表示されるカメラモデルとシリアル番号の簡単な表示をオン/オフにします。 Advancedボタンを使ってファン速度制御にアクセスすることができます。 カメラが接続されている場合、この設定は[露出]タブの[オプション]メニューの[カメラ設定]で使用できます。

これにより、ファンの速度を調整できます。 最適な冷却のためにはFan SpeedをHighに設定します。 静かな操作には中または低を使用してください。 ファンの設定を低くすると、冷却効果が低下することがあります。

読み出しモード

モデルによっては、以下のようにさまざまな読み出しモードが利用可能です。

モノクロカメラ

l 通常 - センサーは内部メモリに完全に読み出してからPCにダウンロードします。

l 高速 - センサーは同時にPCにダウンロードしている間にメモリに読み出します。

カラーカメラ

l Raw - センサーは内部メモリに完全に読み込まれてから、PCにダウンロードされます。 デバイヤーは実行されず、画像は重ね合わされたベイヤーパターンで白黒に見えます。

l カラー - センサーは内部メモリに完全に読み込まれてから、PCにダウンロードされます。 ダウンロード時に画像はカラーに変換されます。

l Fast Raw - センサーは同時にPCにダウンロードしている間にメモリに読み出します。 デバイヤーは実行されず、画像は重ね合わされたベイヤーパターンで白黒に見えます。

l Fast Color - センサーは同時にPCにダウンロードしている間にメモリに読み出します。 ダウンロード時に画像はカラーに変換されます。

Fastモードはほとんどの場合にお勧めです。 電気ノイズが大きい環境で操作している場合、ダウンロードが読み取りの完了後まで延期されると、読み取りが少しきれいになる場合があります。 カラーカメラモデルの場合、カラーオプションは画像をすぐにカラーに変換します。 最高の品質を得るためには、Raw画像をダウンロードし、調整してから、色を変換コマンドを使用してカラーに変換することをお勧めします。

この機能の可用性は製品レベルによって異なります。

オライオン スターシュート Deep-Space

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、セットアップタブでOrion SSDSIを選択してください。 このドライバは、Orion StarShoot Deep Space II（カラーおよびモノ）、Pro、Pro V2、およびMono IIIモデルをサポートします。

注意：オリジナルのOrion StarShootディープスペースカラーイメージャ1には、オライオン スターシュート Deep-Space Imager 1ドライバ（古いカメラモデルpackに含まれています）を使用してください。

注意：Orion StarShoot G3の場合は、Orionが提供するドライバと一緒にASCOMカメラを使用してください。

注意：Orion StarShoot Solar System Imagerには、ビデオDirectShowドライバを使用してください。

注意：Orion StarShoot自動ガイドには、オライオン スターシュート オートガイダードライバを使用してください。

カメラのドライバをインストールする必要があります。 これらはカメラに付属のCD-ROMにあります。 カメラが接続されるとWindowsが自動的にカメラを検出し、インストールウィザードがCD-ROMを検索してドライバを見つけます。

この機能の可用性は製品レベルによって異なります

オライオン スターシュート Deep-Space Imager 1

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでOrionStarShootを選択してください。 このドライバは、オリジナルのStarShoot Deep Space Color Imager 1のみをサポートしています。

注意：すべての新しいモデルOrion StarShootディープスペースイメージャーには、オライオン スターシュート Deep-Spaceドライバを使用してください。

注意：Orion StarShoot Solar System Imagerには、ビデオDirectShowドライバを使用してください。

注意：Orion StarShoot自動ガイドには、オライオン スターシュート オートガイダードライバを使用してください。

カメラのドライバをインストールする必要があります。 これらはカメラに付属のCD-ROMにあります。 カメラが接続されるとWindowsが自動的にカメラを検出し、インストールウィザードがCD-ROMを検索してドライバを見つけます。

カメラ設定については、詳細...ボタンをクリックしてください。

アナログオフセットを使用して、カメラのゼロ点を調整できます。 アナログゲインはCCDアンプのゲインを調整します。 Defaultは工場出荷時の設定に戻ります。 この機能の可用性は製品レベルによって異なります。

SAC

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバはSAC10カメラをサポートしています。ビデオDirectShowドライバを使用して他の特定のSACモデルを操作できます。 SAC 8ビットカメラは、Video DirectShowドライバを介してWebカメラとして操作できます。

露出モードでは、カメラが単一の画像を撮影し、連続して2つのフィールドを読み出す（露出時間がわずかに異なる）か、またはフィールドごとに1つずつ、2つの別々の露出を取ります。別々の露光で両方のフィールドの時間が等しくなりますが、露光時間は2倍になります。 Autoは露出時間に基づいてこの選択を自動的に行います。 1 Expo / imageは常に1回の露光を取り、2 Expo / imageは常に2枚の画像を取り込みます。シングル露光モードを使用する場合は、VBE補正を使用することを強くお勧めします。 Image Gainはアンプのゲインを0％から100％の範囲で調整します。 ADC OffsetはA / Dコンバータのオフセットレベルを設定します。 フォーカスモードでは、高速読み出しモードが有効になっているときに（露出タブで利用可能）、低品質の8ビット（高速）モードと高品質だが低速の16ビット（低速）モードのどちらを使用するかを選択します。 「ベネチアンブラインド」補正をオンまたはオフにします。この効果は偶数フィールドと奇数フィールドの露光時間がわずかに異なることから生じます。 CCDセンサーは両方のフィールドを同時に読み出すことができないため、それらが連続して読み出されると露光時間がわずかに異なります。通常、この設定はオンにする必要があります。特に、画像ごとに1回の露光を使用する場合です。

この機能の可用性は製品レベルによって異なります。

SBIG ST-4

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでSBIG ST-4を選択してください。

SBIG ST-4カメラは標準のシリアルポートを介してPCに接続します。

カメラが接続されている通信ポートは、COMポートフィールドで選択する必要があります。ボーレートフィールドは通信速度を制御するために使用されます。速度が速いほど画像のダウンロードは速くなりますが、通信が不十分な場合は速度が遅いほど信頼性が高くなります。 ゲイン拡張コントロールでは、カメラの感度を調整できます。 4倍のゲイン設定は最高の感度を提供しますが、画像はノイズが多くなり、カメラは明るい対象物で飽和します。機器構成に適した感度が得られる最も低い設定を使用してください。 アンチブルーミングゲートコントロールを使用すると、カメラのアンチブルーミングゲートを制御できます。彩度の高いピクセルは画像全体にすじを発生させることがあります。アンチブルーミングはこの問題を軽減します。ブルーミング防止ゲートをオンにすると、ストリークが現れる前に彩度が上がりますが、カメラの感度がいくらか低下します。 このカメラにはシャッターがありません。オートガイダーとして動作しているときは、暗いフレームが必要なときにユーザーはカメラを覆うように促されます。

この機能の可用性は製品レベルによって異なります。

SBIG ST-5（シリアル）

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでSBIG ST-5を選択してください。

SBIG ST-5は、シリアルポートインタフェースを使用するST-5Cの古いバージョンです。

カメラが接続されている通信ポートは、COMポートフィールドで選択する必要があります。 ボーレートフィールドは通信速度を制御するために使用されます。 速度が速いほど画像のダウンロードは速くなりますが、通信が不十分な場合は速度が遅いほど信頼性が高くなります。 アンチブルームコントロールでは、カメラのアンチブルーミングゲートを制御できます。 彩度の高いピクセルは画像全体にすじを発生させることがあります。 アンチブルーミングはこの問題を軽減します。 より高いアンチブルームレベルは、ストリークが現れる前により多くの彩度を可能にしますが、カメラの感度をいくらか低下させます。 ブルーミングを防ぐ最低の設定を使用してください。 ST-5はCFW-8フィルターホイールをサポートできます。 このオプションを使用するには、フィルターホイールをSBIG ST-5に設定します。

この機能の可用性は製品レベルによって異なります。

SBIG ST-6

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバについては、セットアップタブでSBIG ST-6を選択してください。

SBIG ST-6カメラは標準のシリアルポートを介してPCに接続します。

カメラが接続されている通信ポートは、COMポートフィールドで選択する必要があります。 ボーレートフィールドは通信速度を制御するために使用されます。 速度が速いほど画像のダウンロードは速くなりますが、通信が不十分な場合は速度が遅いほど信頼性が高くなります。 アンチブルーミングコントロールを使用すると、カメラのアンチブルーミングゲートを制御できます。 彩度の高いピクセルは画像全体にすじを発生させることがあります。 アンチブルーミングはこの問題を軽減します。 より高いアンチブルームレベルは、ストリークが現れる前により多くの彩度を可能にしますが、カメラの感度をいくらか低下させます。 ブルーミングを防ぐ最低の設定を使用してください。

この機能の可用性は製品レベルによって異なります。

SBIG STV

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このドライバの場合は、[セットアップ]タブで[SBIG STV]を選択してください。

SBIG STVはシリアルインターフェースで接続します。 正しいCOMポートを選択し、ボーレートがSTVのフロントパネルを使用してアクセスした設定と一致する必要があります。 イメージングカメラとして使用する場合、2つのモード設定が利用可能です。 Hi-Resは、7.4ミクロンピクセルの320×200の画像を生成します。 ハードウェア2x2ビニングも利用可能で、これは14.8ミクロンピクセルで160x100の画像を生成します。 Lo-Resモードでは、STVは14.8ミクロンピクセルの320 x 200の画像を生成します。 29.6ミクロンピクセルの160 x 100の画像を生成するソフトウェア2 x 2ビニングも利用可能です。 ゲインを使用すると、STVで使用されるゲインレベルを制御できます。

オートダークをオンにすると、STVは必要に応じて独自のダークフレームを自動的に取ります。ダークフレームは実際にはPCにダウンロードされません。新しいダークフレームが必要な場合、これには通常の露光時間の2倍が必要ですが、同じ設定の後続の画像は自動的にダークフレームを再利用します。 MaxImで通常のオートダーク機能を使用しようとしても無視され、手動で撮影されたダークフレームはすべてゼロになります。 STVはガイドタブでガイドとして使用できますが、このモードでは内部リレーは使用できません。 GuideタブSettingsのControl Via設定を使用して別の方法を選択する必要があります。 STVには特別なガイドモードがあります。 [モード]を[高解像度ガイダー]または[低解像度ガイダー]に設定します（注：[高解像度]と[低解像度]は、上記のようにカメラのイメージングモードにのみ影響し、ガイドには影響しません）。このモードを選択すると、特別なSTV Guiderコントロールパネルが表示されます。 （パネルは最初はカメラコントロールウィンドウの上に表示されますが、画面上の都合のよい位置に移動できます）。

STV Guider Controlを使用すると、STVに内蔵のアルゴリズムを使用して自動ガイドするように指示することができます。 STVが積極的にガイドしていないときは、通常の画像も撮影できます。 使用する機器の焦点距離（mm）を入力する必要があります。これはSTVに組み込まれているガイドアルゴリズムによって要求されます。 2つの軸を有効または無効にするには、Enable XとEnable Yを使用します。 STVは誘導の前に較正されなければなりません。較正するために、それはわずかに異なる望遠鏡位置で一連の画像を取ります。通常、STVは校正中に露出時間とリレー作動時間を自動的に決定します。手動設定を強制する場合は、手動設定の使用をオンにして、キャリブレーション中に使用される希望の露光時間と、キャリブレーション移動中にリレーが作動する時間を決定する作動時間を入力します。 トラック設定では、ガイド中の露出時間を選択できます。 1回の補正で最大リレー作動時間を制限するように最大補正を設定できます。 Aggressiveness設定は "ループゲイン"を調整します。ガイダーが修正しすぎる場合は、この設定を元に戻してください。応答時間が遅すぎる場合はこれを大きくします（ほとんどの場合、8または9の設定が推奨されます）。 [大きいトラックボックスを使用]を選択すると、大きいトラックボックスサイズを選択できます。これは、星の画像が特に大きい場合に便利ですが、ガイドレートが少し遅くなる場合があります。 キャリブレーションサイクルを開始するには、Calをクリックします。キャリブレーションの進行状況は、左側のステータスボックスに表示されます。 ガイドを開始するには、ガイドボタンをクリックしてください。ガイドのオフセットは、ガイド中にステータスボックスに表示されます。 ガイドを中止する必要がある場合、またはキャリブレーションサイクルを中止する必要がある場合は、[中止]をクリックします。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress HX5 USB 1.1

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 代わりのファームウェアを使用して、代わりにSX Universalドライバを使用することをお勧めします。 このドライバについては、セットアップタブでSX HX 5 USBを選択してください。

Starlight Xpress HX516 USBカメラは、USBポートを介してPCに接続します。 カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。 そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress HX9 USB 1.1

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSX HX9 USBを選択してください。

Starlight Xpress HX916カメラは、USBポートを介してPCに接続します。

カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。

[更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。 そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。

Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress MX 5シリーズUSB 1.1

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSX MX5 USBを選択してください。

Starlight Xpress MX512 USB、MX516 USB、およびMX5-C USBカメラは、USBポートを介してPCに接続します。

カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。 そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress MX5シリーズUSB 1.1 STAR2000

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSTAR2K MX5を選択してください。

このドライバは、Starlight Xpress MX512 USB、MX516 USB、およびMX5-C USBカメラのSTAR2000操作をサポートしています。カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。

STAR2000ドングルを接続していて、それを自動ガイダンスコマンドの出力に使用したい場合は、適切なCOMポートを選択してください。それ以外の場合はNoneに設定してください。適切な出力モードを選択してください。自動ガイドパルスの場合はST4、シリアルポートの場合はLX200。 Starlight Xpress Autoguider Interface（STAR2000以外）を使用したい場合は、COM PortをNoneに設定して、GuideタブSettingsに進み、Control ViaをSX COMに変更してください。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

注意：[設定]タブでこのドライバを設定するときは、[メインCCDカメラ]を[STAR2K MX5]に設定し、[自動ガイド]を[メインカメラと同じ]に設定します。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress MX7C USB 1.1

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSX MX7C USBを選択してください。

Starlight Xpress MX7C USBカメラは、USBインターフェースを介してPCに接続します。

カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。 MX716 USBカメラはこちらをクリックしてください。 フル解像度の画像の場合は読み出しモードを設定し、補間画像の場合は高速に設定します。 Interleaveは、Interleaveに設定すると、露光時間に応じて、「プログレッシブ」モードと「インターレース」モードを自動的に切り替えます。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。 そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress MX7C USB 1.1 STAR2000

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSTAR2K MX7Cを選択してください。

このドライバは、Starlight Xpress MX7-C USBカメラのSTAR2000操作をサポートしています。

カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。 （MX716の場合はStarlight Xpress MX7/MX9を使用してください。） STAR2000ドングルを接続していて、それを自動ガイダンスコマンドの出力に使用したい場合は、適切なCOMポートを選択してください。それ以外の場合はNoneに設定してください。適切な出力モードを選択してください。自動ガイドパルスの場合はST4、シリアルポートの場合はLX200。 Starlight Xpress Autoguider Interface（STAR2000以外）を使用したい場合は、COM PortをNoneに設定して、GuideタブSettingsに進み、Control ViaをSX COMに変更してください。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。そうすることで、読み出しの一時停止による横縞を防ぐことができます。

[詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

注意：[設定]タブでこのドライバを設定するときは、[Main CCD Camera]を[STAR2K MX7C / 9]に設定し、[Setup]タブで[Dual Chip Mode]をオンにしてください。 この機能の可用性は製品レベルによって異なります。

Starlight Xpress MX7/MX9 USB 1.1

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、SXユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSX MX7 / 9 USBを選択してください。

Starlight Xpress MX716 USB、およびMX916 USBカメラは、USBインタフェースを介してPCに接続します。

これらのカメラは制御の観点からは同一です。 カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバをインストールする必要があります。 MX7C USBカメラはこちら フル解像度の画像の場合は読み出しモードを設定し、補間画像の場合は高速に設定します。 Interleaveは、Interleaveに設定すると、露光時間に応じて、「プログレッシブ」モードと「インターレース」モードを自動的に切り替えます。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。 そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

この機能の可用性は製品レベルによって異なります。

Starlight Xpress MX7/MX9 USB 1.1 STAR2000

このプラグインドライバは、古いカメラモデルの一部として入手可能です。

このユニバーサルドライバを使用する代わりに、新しいユニバーサルファームウェアをカメラにロードし、Starlight Xpress ユニバーサルドライバを使用することを強くお勧めします。 このドライバについては、セットアップタブでSTAR2K MX7 / 9を選択してください。

このドライバーは、Starlight Xpress MX716 USBおよびMX9 USBカメラのSTAR2000操作をサポートします。 カメラを機能させるには、カメラに付属の適切なStarlight Xpress USBドライバーをインストールする必要があります。 MX7C USBカメラについては、ここをクリックしてください。

STAR2000ドングルを接続していて、それを自動ガイダンスコマンドの出力に使用したい場合は、適切なCOMポートを選択してください。それ以外の場合はNoneに設定してください。適切な出力モードを選択してください。自動ガイドパルスの場合はST4、シリアルポートの場合はLX200。 Starlight Xpress Autoguider Interface（STAR2000以外）を使用したい場合は、COM PortをNoneに設定して、GuideタブSettingsに進み、Control ViaをSX COMに変更してください。 [更新の進行状況]設定は、イメージのダウンロード中にプログレスバーの更新を無効にするために使用されます。そうすることで、読み出しの一時停止による横縞を防ぐことができます。 [詳細設定]ボタンをクリックすると、Starlight Xpress Hexファイルユーティリティが起動します。 Starlight Xpressカメラは開ループ冷却を使用しているため、このカメラを使用しているとクーラーコントロールは有効になりません。

注意：[設定]タブでこのドライバを設定するときは、[Main CCD Camera]を[STAR2K MX7C / 9]に設定し、[Setup]タブで[Dual Chip Mode]をオンにしてください。

この機能の可用性は製品レベルによって異なります。

カメラのトラブルシューティング

カメラのトラブルシューティング

ドライバの問題を含む、ほとんどのカメラ関連の問題は、機器メーカーに相談することで最もよく解決できます。 カメラメーカーの大多数は、機器を操作するための独自のドライバを提供しています。 MaxIm DLで提供される「プラグインドライバ」の多くは、単にカメラメーカー独自の独自のドライバAPIへのブリッジを提供します。

USBの問題

USBインタフェースの問題により、ソフトウェアが明らかにロックアップすることがあります。 多くの場合、ソフトウェアが完全に応答しなくなったり、終了できないことがあります。 これは、スレッドの1つがカーネルレベルのドライバでロックされているためです。 残念ながら、これはハードウェアまたはベンダー提供のドライバの問題であるため、アプリケーションソフトウェアで解決することはできません。 USBロックアップの問題を診断するには、USBケーブルを一度に1本ずつ引きます。 問題のあるインターフェースを見つけると、ソフトウェアは元の状態に戻り、適切なエラーメッセージを表示します。

USBロックアップの一般的な原因は次のとおりです。

l 不良ドライバまたはデバイスファームウェア。 これにより、USBインターフェースは通信を「再試行」し続け、常に失敗します。 これは、安価なUSB-シリアルコンバーターで特に一般的ですが、一部のカメラでもこれを行うことができます。 この問題を解決するには・・・。

¡ デバイスの製造元のWebサイトで、更新されたドライバーやファームウェアを確認してください。

¡ USB-シリアルアダプターの場合は、別のブランドを試してください。 残念ながら悪いコンバーターは非常に蔓延しているので、いくつかの異なるコンバーターを試さなければならないかもしれません！ 一般的に言えば、高価なコンバーターやマルチポートコンバーターの方がはるかに信頼性が高くなります。

l 温度に敏感なUSBハブ。 ほとんどのハブは、水晶ではなく安価なセラミック共振器を使用しているため、低温では動作しません。そのため、動作周波数は、低温ではUSB仕様から外れます。 低温で動作する必要がある場合は、広い温度範囲仕様の産業用ハブを見つけてください。

l デスクトップコンピュータの前面または上面でUSBコネクタを使用しないでください。 それらは内部ケーブルによって危険にさらされています。 これらは通常、USBメモリスティックとケーブルが短いデバイスにのみ適しています。

l 不良ケーブル。 高速USB 2.0はインピーダンスの不一致に非常に敏感であり、品質の低いケーブルは信号を本当に劣化させる可能性があります。 単に別のケーブルを試すだけで状況が改善される場合があります。 延長ケーブルの使用は避けてください。 代わりに、1本の長いケーブルを使用してください。 推奨される5メートル（16フィート）のケーブル長を超えないようにしてください。

時々発生するもう1つのUSB関連の問題は、オートガイダーの実行中にメインカメラが失敗することです。 これは、USBハブが2台のカメラを同時に実行するために必要な高帯域幅を処理できないことが原因である可能性があります。 ハブを交換してみてください。 ただし、カメラにハブを使用しないことを強くお勧めします。 可能であれば、USBハブを完全に回避することをお勧めします。

カメラエラーコード

エラーコードの部分的なリストがカメラエラーコードです。 一部のコードはすべてのプラグインドライバに共通です。 他のものは機器に固有です。

自動ガイダーのトラブルシューティング

自動ガイドのトラブルシューティングを参照してください。

カメラエラーコード

多くのカメラドライバは、検出されたエラーの種類に関する詳細情報を提供する数値エラーコードを生成します。 テクニカルサポートにエラー状態を報告する場合は、表示されたエラーコードとメッセージの正確なテキストを常に引用する必要があります。 いくつかの特定のカメラモデルのエラーコードを以下に示します。 ここに記載されていないエラーコードについては、カメラの製造元にお問い合わせください。 ほとんどのエラーコードは製造元の機器ドライバによって生成され、MaxIm DLによってユーザに渡されるだけです。

装 置 | コード | 意 味
すべてのドライバー汎用コード | -1 | 一般的なエラー（原因不明）
 | -2 | メモリ不足
 | -3 | 不正な入力（設定を確認）
 | -4 | リンク失敗
 | -5 | フィルターホイールの接続には互換性のあるカメラが必要
 | -6 | 内部ドライバーエラー
 | -7 | ポートは利用できません
 | -8 | デュアルチップモードでメインカメラが見つかりませんでした
 | -9 | オートガイダーシャッターの競合
 | -10 | フィルターホイールの構成ファイルがありません
 | -11 | セルフガイド機能のあるカメラ（AOなど）はビジー状態で、現在のコマンドを実行できません
 | -12 | カメラのメモリがいっぱいです
 | -13 | このコードを使用すると、カメラはテキストエラーメッセージを報告します。 -13が表示された場合は、テクニカルサポートに連絡してください
SBIGユニバーサル | -1 | 一般的なエラー（原因不明）
 | 1 | カメラが見つかりません
 | 2 | 露出中
 | 3 | 露出は進行中ではありません
 | 4 | 不正なPCコマンド
 | 5 | 不正なカメラコマンド
 | 6 | 不正なパラメータ
 | 7 | 送信タイムアウト
 | 8 | 受信タイムアウト
 | 9 | NAK（否定応答）を受け取った
 | 10 | 受信したCAN（キャンセル）
 | 11 | 不明な応答
 | 12 | 悪い長さ
 | 13 | A / Dコンバーターのタイムアウト
 | 14 | キーボードESC
 | 15 | チェックサムエラー
 | 16 | EEPROMエラー
 | 17 | シャッターエラー
 | 18 | 不明なカメラ
 | 19 | ドライバーが見つかりません
 | 20 | ドライバーが開いていません
 | 21 | ドライバーが閉じていません
 | 22 | 共有エラー
 | 23 | TCEが見つかりません
 | 24 | AOエラー
 | 25 | ECPエラー
 | 26 | メモリーエラー
 | 27 | デバイスが見つかりません
 | 28 | デバイスが開いていません
 | 29 | デバイスが閉じていません
 | 30 | デバイスは実装されていません
 | 31 | デバイスが無効になっています
 | 32 | OSエラー
 | 33 | Sockエラー
 | 34 | サーバーが見つからない
 | 35 | フィルターホイールエラー
 | 100 | フィルターホイールが制限時間内に移動できませんでした
 | 101 | フィルターホイールのCOMポートが無効でした
 | 102 | FW COMポートプロパティの取得に失敗しました
 | 103 | FW COMポートプロパティの更新に失敗しました
 | 104 | FW COMポートのタイムアウトの設定に失敗しました
 | 105 | FWホームコマンド
Starlight XPressユニバーサル | 1 | AOデバイスは既に初期化されています
 | 2 | AO COMポートはすでに使用されています
 | 3 | AOユニットに傾斜を命令するのに失敗しました
 | 4 | AOが無効なティップチルト位置を受け取りました
 | 5 | ガイドヘッドの画像転送がタイムアウトしました
 | 6 | AOリレーのアクティブ化に失敗しました
 | 1000 | ガイドヘッドが見つかりませんでした
 | 1001 | SXドライバDLLが見つかりませんでした
 | 1002 | 無効なカメラ数が返されました
 | 1003 | 選択したカメラにすでに接続されています
 | 1004 | カメラモデルが不明です
 | 1005 | 認識されないカメラモデルを変更しようとしました
 | 1006 | カメラモデルの割り当てに失敗しました
 | 1007 | 割り当て中にカメラモデルが変更されなかった
 | 1008 | カメラのプロパティを取得できませんでした
 | 1009 | ヘッドの交換が選択されましたが、カメラにはガイド機能がありません

フィルターホイールの設定

フィルターホイールの設定

この機能の可用性は製品レベルによって異なります。

以下の表は、MaxIm DLの現在のリリースに含まれているドライバ、およびサードパーティのソースから入手できるドライバの一覧です。 追加のサードパーティ製ドライバが利用可能かもしれませんが、記載されていません。 詳細については機器製造元にお問い合わせください。 サードパーティのプラグインドライバは、通常、それらのファイルをMaxIm DLプログラムのインストールディレクトリに配置してからMaxIm DLを再起動することによってインストールされます。 追加のインストールおよび設定情報については、ドライバに付属のマニュアルを参照してください。 また、Diffraction Limitedはサードパーティ製プラグインの技術サポートを提供できません。 その他のフィルターホイールモデルは、古いフィルターホイールモデルpackで入手できます。 あなたがあなた自身のドライバを書きたいならば、あなたはASCOM標準フィルターホイールインターフェースを使うことができるか、またはテクニカルサポートを通して私たちのネイティブのMaxIm DL APIを要求することができます（ヘルプメニューテクニカルサポートを使います）。

フィルターホイールモデル | インストール要否 | MaxIm DLで選択
ASCOM準拠のフィルターホイール | プラグインが含まれています。 ASCOMプラットフォームとホイールに付属のドライバーをインストールします。 詳細については、製造元の指示を参照してください。 | ASCOM
ACE スマートフィルター | プラグインが含まれています。 シリアルポートを使用します。 インストールは必要ありません。 | ACE
Alnitakアストロシステム フリップフラット | プラグインが含まれています。 Flip-Flatに付属のUSBドライバーをインストールします。 | Flip-Flat
Apogee | プラグインが含まれています（メーカー提供）。 カメラドライバーのインストールが必要です。 | Apogee USB
CRI Micro * Color Tunable LCDフィルター | プラグインが含まれています。 シリアルポートを使用します。 インストールは必要ありません。 | CRI Tunable
CVI AB-301 | プラグインが含まれています。 シリアルポートを使用します。 インストールは必要ありません。 | CVI
DFMエンジニアリングFW-82 | プラグインが含まれています。 シリアルポートを使用します。 インストールは必要ありません。 | DFM FW-82
Finger Lakesインストルメンテーション | FLIカメラドライバーのインストールが必要です。 | Finger Lakes
Meade 216XTと616 | 古いフィルターホイールモデルでサポートされています。 カメラを介したシリアルポート接続を使用します。 | Meade 216XT
Meade 416/1616と616 | 古いフィルターホイールモデルでサポートされています。 カメラを介したシリアルポート接続を使用します。 | Meade 416/1616
Meade SCSIの616 | 古いフィルターホイールモデルでサポートされています。 Meade SCSIカメラドライバーで動作します。 追加のドライバーのインストールは必要ありません。 | Meade SCSI
Optec IFW | プラグインが含まれています。 シリアルポートを使用します。 インストールは必要ありません。 | Optec IFW
真のテクノロジーカスタムホイール | プラグインが含まれています。 シリアルポートを使用します。 インストールは必要ありません。 | True Tech
SBIGおよびSBIG互換（CFW-8、CFW-9、CFW-10、Homeyer、Optec MaxFilterおよびSBIGモードのIFW、SBIGモードのTrue Technologyを含む） | 多くの異なるオプションが利用可能です。 詳細については、SBIG互換のフィルターホイールを参照してください。 | SBIGカメラで操作する場合は、SBIGユニバーサルを使用してください。 廃止されたモデルおよびサードパーティのフィルターホイールについては、正しいドライバーの選択方法について、SBIG互換のフィルターホイールを参照してください。
手動フィルターホイール | プラグインが含まれています。 なし; ユーザーは手動でフィルターを変更するように求められます。 このドライバーは、主にFITSヘッダーフィルター選択情報の入力を簡略化するために使用されます。 | Manual
1台のカメラの任意の2つのフィルターホイール | プラグインが含まれています。 最初に制御される実際のホイールのドライバーを構成してから、デュアルホイールドライバーをセットアップします。 追加のハードウェアリソースやドライバーは必要ありません。 | Dual Wheels

プラグイン フィルターホイール

プラグインドライバは、MaxIm DLに含まれているか、サードパーティベンダによって別途提供される場合があります。 MaxIm DLディストリビューションには、顧客の便宜のためにサードパーティ製のドライバがいくつか含まれています。 すべての他社製プラグインドライバの技術サポートは製造元から提供されています。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロットがこのドライバーで許可されているよりも少ない場合、または使用しないスロットがある場合は、対応するフィルター名のエントリを空白のままにします。 これらのスロットは、ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

ダイアログの右側に最大3つの追加コントロールがある場合があります。 これらのフィールドの正確な機能は、特定のドライバーによって異なります。 設定については、ドライバに付属のドキュメントを参照してください。

各フィルターの名前を適切なスロットに入力します。 フィルターホイールのスロット数がこのドライバーで許可されている数よりも少ない場合は、余分なスロットを空白のままにします。 空白のスロットは、リストの最後でのみ許可されます。 空白のスロットは、ドロップダウンフィルターセレクターリストには表示されません。

フィルターホイールシミュレータ

このドライバの場合は、[設定]タブの[シミュレータ]を選択してください。

フィルターホイールシミュレーターは、何もせずにフィルターホイールドライバーの動作をシミュレートするだけです。 フィルターホイールコントロールを有効にする以外は、設定はソフトウェアの操作に実際には影響しませんが、フィルター名が[公開]および[シーケンス]タブに表示されます。 これはチュートリアルやスクリプトのテストに役立ちます。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フォーカスオフセットは無視されます。

フィルターホイールの回転に必要な時間をシミュレートするために、遅延オプションを使用できます。

スロット数の少ないフィルターホイールをシミュレートする場合は、余分なスロットを空白のままにします。 空白のスロットは、ドロップダウンフィルターセレクターリストには表示されません。

ACEスマートフィルター

このドライバの場合は、[セットアップ]タブで[ACE]を選択してください。

ACE SmartFilter™は、COMポートで選択されたシリアルポートを介して接続します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

デュアルホイールACE SmartFilterを制御する場合は、ACE.INIファイルを作成して、MaxIm DLプログラムディレクトリに配置する必要があります。

ACE.INIは、フィルタースロットごとに1行を含むテキストファイルである必要があります。 各行には、コンマで区切られた2つの数値があります。 最初の数字は最初のホイールで使用するフィルターを示し、2番目の数字は2番目のホイールで使用するフィルターを示します。 次に例を示します。

1,1

2,1

3,1

4,1

5,1

5,2

5,3

5,4

5,5

5,6

6,6

5,7

5,8

6,8

7,8

8,8

この例では、3番目のフィルタースロットがフィルターホイール1をスロット3に、フィルターホイール2をスロット1に移動します。

Alnitak アストロシステム フリップフラット

このドライバの場合は、[セットアップ]タブの[Flip-Flat]を選択してください。

Alnitak Astrosystems Flip-Flatは、フラットフィールドフレームを自動的に取得するためのデバイスです。 実際にはフィルターホイールではありませんが、MaxIm DLによって制御されます。 これにより、シーケンス中などにユニット位置を切り替える便利な方法が提供されます。

フリップフラットは、仮想シリアルデバイスをWindowsにインストールするドライバーを使用してUSB経由で接続されます。ドライバーはCOMポートを使用して選択する必要があります。 Windowsのデバイスマネージャーの[ポート（COMとLPT）]セクションで[USBシリアルポート]を探すと、正しい設定を確認できます。

このデバイスでは、最大6つの「フィルタースロット」を使用できます。 ポジション1はフリップフラットカバーを開き、望遠鏡が星明かりを集めることを可能にします。 この位置のフィルター名には、文字列light（大文字と小文字は区別されません）が含まれている必要があります。そうでない場合、接続時に警告が報告されます。

位置2は、フリップフラットカバーを閉じますが、照明はオフのままにします。 名前には文字列darkが含まれている必要があります。 これは、メカニカルシャッターのないカメラで暗い露出やバイアス露出を行う場合に役立ちます。 ダークフレームを撮るときにこの位置を自動的に使用する場合は、カメラの[オプション]ダイアログで[シャッターとして使用するフィルター]を設定する必要があります。 詳細については、「設定」タブを参照してください。

残りの位置は、フリップフラットカバーを閉じ、ユーザーが指定したさまざまなレベルでフラットフィールドイルミネーションをオンにします。 フィルター名を変更することで、明るさのレベルを変更できます。 これらの各エントリには、フラットな文字列と、0（最小光レベル）〜255（最大）の整数が含まれている必要があります。 または、輝度レベルを0％〜100％のパーセンテージで表すことができます。 異なる輝度レベルにより、別のフィルターホイールによって光路に挿入されたさまざまなカメラ感度、ビニング、およびカラーフィルターへの対応が容易になります。

位置の名前を変更する（上記のガイドラインに従う）か、その輝度レベルを変更するには、目的の行を強調表示してから、Insertを押すか、[フィルター名]列を1回クリックします。 編集ボックスが表示されます。 名前を変更してEnterキーを押すか、下または上矢印キーを使用して次または前の行に移動します。 フィルター名を空に設定すると、そのスロットはドロップリストフィルターセレクターに表示されません。

すべてのフォーカスオフセットエントリはゼロに設定する必要があります。 MaxIm DLの自動フォーカスオフセット機能は、フリップフラットには適用されません。

USBケーブルを抜く前に、Flip-Flatを常にMaxIm DLから取り外してください。 そうしないと、Alnitak AstrosystemのFlip-FlatドライバーDLLがシャットダウン時にアプリケーション全体をクラッシュさせる可能性があります。

注意：このプラグインでは、Alnitak Astrosystems ControllerフォルダーからMaxIm DLインストールに次のファイルをコピーする必要がある場合があります：FlipFlatLibrary.dll（v1.1.0.8）、FTD2XX.dll（v3.2.0.0）、およびFTD2XX_NET .dll（v1.0.10.0）。 以前のバージョンは機能しません。

ヒント：メインカメラで既にフィルターホイールを使用している場合は、カメラ2（オートガイド）フィルターホイールの設定を使用して、フリップフラットを制御できます。 カメラ2に切り替えるだけで、フィルターホイールの設定を変更して、元に戻ります。 オートガイドカメラがない場合は、カメラ2をシミュレーターに設定します。 これにより、フィルターホイールコントロールが有効になります。 または、デュアルホイールプラグインを使用して、単一のコントロールの下で実際のフィルターホイールとフリップフラットを連動させることもできます。 異なるフィルターを通してフラットを取得するために「平行」フィルター位置を設定する場合、通常の「明るい」画像のフィルター名と一致するように、[キャリブレーションの設定]ダイアログでフラットグループのフィルター名を手動で変更する必要があることに注意してください。

Apogee USB

このドライバでは、[設定]タブの[Apogee Alta]を選択してください。

この選択は、カメラから直接制御されるApogeeフィルターホイールに使用されます。 これは、特定のカメラモデルでのみ使用できます。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

ASCOMフィルターホイール

このドライバの場合は、[セットアップ]タブの[ASCOM]を選択してください。

このプラグインは、ASCOM標準化インターフェースを介してサポートされるフィルターホイールをサポートします。 フィルターホイールを選択して構成するには、[詳細設定]ボタンをクリックします。 これにより、ASCOMセレクタが表示されます。 フィルターホイールの設定は、製造元やドライバーの作成者が決定した個々のモデルによって異なります。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

このプラグインを機能させるには、ASCOMプラットフォームと適切なカメラドライバーをインストールする必要があります。

ASCOMドライバーの詳細については、http：//ascom-standards.orgを参照するか、ASCOMプラットフォームをダウンロードしてください。

CRI マイクロ*カラー

このドライバーの場合、[セットアップ]タブで[CRI Tunable]を選択します。

CRI Micro * Color LCDチューナブルフィルターには可動部品がありません。 液晶素子の色を変えることで機能します。

COMポートは、フィルターが接続されているシリアルポートに設定する必要があります。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 すべてのスロットでフォーカスオフセットをゼロに設定したままにする必要があります。

CVI AB-301

このドライバの場合は、セットアップタブのCVIを選択してください。

CVI AB300シリーズのフィルターホイールは、[セットアップ]タブの[フィルター]スロットでCVIを選択し、[フィルター]ボタンをクリックして設定します。

AB300は、COMポートで選択されたシリアルポートを介して接続します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

DFM エンジニアリングFW-82

このドライバの場合は、セットアップタブでDFM FW-82を選択してください。

FW-82はシリアルポート経由で接続します。 単一のホイールを使用している場合は、COMポートで正しいポートを選択します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

このドライバーは、2つのフィルターホイールの同時操作もサポートしています。 この機能を有効にするには、DFM.INIファイルをMaxIm DLプログラムディレクトリに配置します。 これが完了すると、COMポート1とCOMポート2の両方を選択できます。DFM.INIファイルの定義については、以下を参照してください。

DFM.INIは、フィルタースロットごとに1行を含むテキストファイルである必要があります。 各行には、コンマで区切られた2つの数値があります。 最初の数字は最初のホイールで使用するフィルターを示し、2番目の数字は2番目のホイールで使用するフィルターを示します。 次に例を示します。

1,1

2,1

3,1

4,1

5,1

5,2

5,3

5,4

5,5

5,6

6,6

5,7

5,8

6,8

7,8

8,8

この例では、3番目のフィルタースロットがフィルターホイール1をスロット3に、フィルターホイール2をスロット1に移動します。

デュアルホイール

このドライバの場合は、[設定]タブの[Dual Wheels]を選択します。

デュアルホイールプラグインを使用すると、任意の2つのフィルターホイールを、最大16のフィルター位置を持つ単一のデバイスのように制御できます。 たとえば、同じ光学トレインに2つのフィルターホイールがあり、それぞれに「開いた」フィルタースロットがある場合、これを使用して、1つのホイールの各フィルターを他のホイールの開いた位置に結合し、合計N1にすることができます。 + N2-2単一フィルター構成。 フィルターのペアに追加のスロットを使用して、たとえば、さらにIRカットを提供したり、月面写真の密度を高めたりすることができます。 あるいは、このドライバーは、Alnitak アストロシステム フリップフラットと一緒に通常のフィルターホイールのシングルポイント制御に使用できます。

デュアルホイールプラグインを選択する前に、2つのフィルターホイールを構成せずに、直接制御できるようにする必要があります。 各ホイールについて、使用する各位置にフィルター名を割り当て、必要に応じてCOMポートまたはデバイスIDを選択し、必要なその他の制御オプションを選択します。 詳細については、このマニュアルのホイールについて説明しているセクションを参照してください。 両方のフィルターホイールが同じプラグインで制御されている場合（たとえば、Apogee USBホイールが2つある場合）、それらを同時にセットアップし、カメラ1とカメラ2のフィルターホイールのように同時に選択する必要があります。 そうでない場合、MaxIm DLは2つの異なるセットを作成する代わりに、最初のグループの設定を2番目のグループで上書きします。

両方のホイールを設定したら、一度接続してすべてが機能していることを確認する必要があります。 [公開]タブと[ガイド]タブの[フィルターホイール]ドロップダウンを使用して、2つのホイールを個別に制御できることを確認します。

これで、Dual Wheelsプラグインを構成する準備ができました。 [設定]タブで[切断]をクリックし、[カメラ2の設定フィルター]をクリックして、[フィルターなし]を選択し、[OK]をクリックします。 Camera 1のSetup Filterをクリックし、「Dual Wheels」を選択します。 使用する各「合成」フィルタースロットに名前を割り当てます。 一方のホイールのフィルターともう一方の空のスロットで構成される組み合わせの場合、通常のフィルター名のみを使用することになりますが、それらは[フィルター名]の[デュアルホイールの設定]ダイアログに再入力する必要があります。 16の位置すべてを必要としない場合は、[フィルター名]列のエントリを空白のままにすることができます。 これらはドロップリストフィルターセレクターには表示されません。

次に[詳細...]ボタンをクリックして、[デュアルフィルターホイールの構成]ダイアログを表示します。

フィルターホイール1とフィルターホイール2で実際のホイールを制御するプラグインをそれぞれ指定します。 使用する各フィルター位置（1から最大16）で、各ホイールに必要なフィルター位置を選択します。 これは、フィルターホイールの設定ダイアログでフィルターの位置に名前を付ける方法と同様に機能しますが、ここでは、ドロップリストにそれぞれのホイールで使用できる名前が表示されます。 通常、「Wheel 1 Filter」と「Wheel 2 Filter」では、前に2つのホイールに割り当てた名前に応じて、提供されるフィルター名が異なります。

[OK]をクリックしてダイアログを閉じます。 両方のホイールでのフィルター位置の指定の失敗や不明なフィルター名などの構成エラーが報告されます。 名前のない（したがって使用できない）スロットにフィルターペアを定義するなど、それほど深刻ではない問題が発生すると警告が表示されます。 これにより、構成を保存して続行できます。

最後に、[デュアルホイールのセットアップ]ダイアログで[OK]をクリックして、プラグインの選択を完了します。 これで、[露出]タブのフィルタードロップダウンを使用するか、ACPなどのクライアントアプリケーションのオートメーションメソッドを使用して、カメラに接続し、両方のフィルターホイールを1つのユニットとして制御できるようになります。

Finger Lakesインストルメンテーション

このドライバでは、[設定]タブの[Finger Lakes]を選択します。

Finger Lakes Instrumentation CFWシリーズフィルターホイールは、シリアルポートまたはUSB経由で接続します。 Selectを、使用しているCOMポートまたはUSBデバイスに設定します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

手動フィルターホイール

このドライバの場合は、[セットアップ]タブの[Manualを選択してください。

このドライバーは、フィルターホイールを手動で設定するようユーザーに促すだけです。 このドライバーの主な目的は、フィルター選択をFITSヘッダーに入力する便利な手段を提供することです。 また、長いイメージングシーケンス中にフィルターを設定するようユーザーに促すためにも使用できます。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 一部のスロットを使用しない場合は、フィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

Optec IFW

このドライバの場合は、[設定]タブで[Optec IFW]を選択してください。

Optecインテリジェントフィルターホイールは、COMポートで選択したシリアルポートを介して接続します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

Starlight Xpressフィルターホイール

このドライバの場合は、セットアップタブの[SX Wheel]を選択してください。

Starlight Xpressフィルターホイールは、USBインターフェイスを介して接続します。

オートリバースは、オンの場合、最短ルートをとるためにホイールをどちらかの方向に回転させることができます。 これは最速の応答を提供します。 自動反転がオフの場合、ホイールは一方向にのみ回転します。 これにより、位置の再現性が若干向上する場合があります。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

トゥルーテクノロジーカスタムホイール

このドライバの場合は、[セットアップ]タブで[TrueTech]を選択してください。

True Technologyのカスタムホイールには2つのバージョンがあります。

l 通常のバージョンは、シリアルポートインターフェイスを使用します。 このドライバーは、シリアルポートのTrue Technologyホイールのみを操作するためのものです。

l 他のバージョンはSBIGカメラとの互換性のために設計されています。 SBIGカメラに直接接続し、SBIG CFW8をエミュレートします。 このホイールには、SBIGユニバーサルフィルターホイールドライバーを使用する必要があります。

TrueTechを選択して、True Technologyカスタムホイールの通常のシリアルポートバージョンを使用します。 このドライバーをシリアルポートホイール用に構成するには、正しいCOMポートを選択します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

SBIG対応フィルターホイール

SBIG対応フィルターホイール

現在SBIGによって製造されている、現在のモデルのSBIGカメラを介して操作されるすべてのフィルターホイールについては、次のいずれかを選択してください。

l SBIGユニバーサルフィルターホイール（現在のすべてのSBIGモデル）

SBIGカメラが存在せずに接続されたSBIGフィルターホイールについては、次のいずれかを選択してください。

l SBIG CFW-10 via Serial Port

l Connecting pulse activated wheels via PC Serial Port

古いSBIGカメラモデル（古いフィルターホイールモデルパックが必要です）を介して接続されたSBIGフィルターホイールについては、次のいずれかを選択してください。

l SBIG CFW8 connected to SBIG ST-5 serial port camera

l SBIG CFW8 connected to SBIG ST-6 serial port camera

l SBIG CFW-6A connected to SBIG camera

l SBIG CFW-6A connected to SBIG ST-6 serial port camera

l SBIG CFW5 installed in STV

サードパーティ製のSBIG互換フィルターホイールについては、次のいずれかを選択してください。

l Connecting via SBIG camera

l Connecting via SBIG ST-6 camera

l Connecting via SBIG ST-5 serial port camera

l Connecting via PC Serial Port

注意：フィルターホイールにPC接続とSBIG互換性があり、SBIGカメラがない場合は、SBIGエミュレーションモードではなく、通常のPC接続を使用して接続することを強くお勧めします。

SBIGユニバーサルフィルターホイール

このドライバの場合は、[セットアップ]タブで[SBIG Universal]を選択してください。

SBIGユニバーサルフィルターホイールドライバーは、現在製造されているすべてのSBIGフィルターホイールモデルに使用されます。 また、PCへのUSBまたはイーサネット接続を使用するSBIGカメラに直接接続する、すべての廃止されたSBIGおよびサードパーティ互換ホイールにも使用されます。

フィルターホイールのモデルは、すべての最新のフィルターホイールで標準に設定する必要があります。 COMポートセレクタは、標準モードでは使用されません。

廃止されたモデルでは、CFW-8、CFW-6A、またはCFW-10シリアルを選択する必要がある場合があります。

CFW-8モードは、SBIGカメラに接続してCFW-8操作をエミュレートするサードパーティのフィルターホイール（Homeyer、Optec MaxFilter、オプションのSBIG互換モードを備えたTrue Technologyカスタムホイールなど）にのみ使用されます。 このモードでは、COMポートセレクターは使用されません。

CFW-6Aは古くなったフィルターホイールで、FILTER.CFGファイルが必要です。 このファイルは、SBIG CCDOPSソフトウェアを使用してフィルターホイールを調整することにより作成されます。 CCDOPSプログラムのインストールディレクトリからMaxIm DLプログラムのインストールディレクトリにファイルをコピーする必要があります。 このモードでは、COMポートセレクターは使用されません。

CFW-10シリアルモードは、CFW-10がPCのシリアルポートに直接接続されている場合にのみ使用してください。 CFW-10シリアルモードでは、COMポートオプションは、フィルターホイールが接続されているシリアルポートを示します。 SBIGカメラの12CAUXポートに直接接続されたCFW-10ホイールの標準を使用します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

Homeyer

このドライバの場合は、[セットアップ]タブで[Homeyer]を選択します。

このドライバーを使用すると、HomeyerフィルターホイールをPCシリアルポートに直接接続できます。 必要な接続方法については、直接シリアルポート接続に関する注意を参照してください。

このホイールは、SBIG CFW8をエミュレートします。 SBIGカメラを介してこのホイールを接続する方法については、SBIG互換のフィルターホイールを参照してください。

COM Portの下に使用するシリアルポートを入力します。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

必要な電気的接続を行う方法については、直接シリアルポート接続に関する注意を参照してください。

Optec MaxFilter

このホイールは、SBIG CFW8をエミュレートします。 このホイールの接続については、SBIG互換のフィルターホイールを参照してください。

SBIG互換モードを備えた真のテクノロジー

オプションのSBIG互換モードを備えたTrue Technologyカスタムホイールは、SBIG標準を使用して制御する必要があります。 パラレルポートモードはサポートされなくなりました。 廃止された2つのカメラモデルから制御することもできます。 SBIG ST-5（ST-5シリアルカメラで制御する場合）、またはSBIG ST-6（ST-6カメラで制御する場合）を選択します。

直接シリアルポート接続に関する注意

警告：HomeyerフィルターホイールのみがPCシリアルポートに直接接続するように設計されています。 他のすべてのフィルターホイールがPCシリアルポートに直接接続されている場合、それらが損傷する可能性があります。

Homeyerフィルターホイールの場合、PCに接続するために、ホイールのコネクターを変更する必要がある場合があります。 コネクタは通常、SBIGカメラに直接接続するように設定されています。 シリアルポートに必要な接続は異なります。

必要な接続は次のとおりです。

信号 | PCシリアルポート | フィルターホイール
パルス | ピン3 | ピン2または白線
接地 | ピン5 | ピン5または黒線

Homeyer以外のフィルターホイールをPCシリアルポートに接続する

次の回路は、シリアルポートからの電圧を、SBIG CFW-8または互換性のあるフィルターホイールが許容できるレベルに制限します。 これらの部品は、http：//www.digikey.comなどのサプライヤーから簡単に入手できます。

警告：この回路は自己責任で使用してください。 正しく接続しないと、フィルターホイールが損傷する可能性があります。 下の回路へのアース接続が接続されていない場合も、ホイールが損傷する可能性があります。 資格のある担当者による組み立てを強くお勧めします。

古いフィルターホイールモデル

古いフィルターホイールモデル

http://www.cyanogen.com/down/MaxImDLObsoleteDrivers.exeから入手できるオプションのObsolete Camera Driversパックをインストールすると、いくつかの追加のフィルターホイールモデルが追加されます。

これらのドライバは積極的にメンテナンスされておらず、限られたテクニカルサポートしか利用できないことに注意してください。

特定のモデルに関する注意

初代Finger Lakes

このプラグインは、ハードウェアが現在のFLIドライバーでサポートされていない場合にのみ使用してください。 FLIはこのプラグインでサポートされている古い世代のドライバーを配布しないことに注意してください。

ミード

これらのプラグインは、Pictorカメラのみを介して直接制御されるPictorフィルターホイールをサポートします。

ミード　216XTと616

このプラグインドライバは、古いフィルターホイールモデルの一部として入手可能です。

このドライバの場合は、[セットアップ]タブで[Meade 216XT]を選択してください。

Meade Pictor 216XTは、Pictor 616フィルターホイールを直接制御できます。 特別な設定は必要ありません。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

ミード　416/1616と616

このプラグインドライバは、古いフィルターホイールモデルの一部として入手可能です。

このドライバの場合は、[セットアップ]タブで[Meade 416/1616]を選択してください。

シリアルモードのMeade Pictor 416XTおよび1616XTは、Pictor 616フィルターホイールを直接制御できます。 特別な設定は必要ありません。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

ミード SCSI と616

このプラグインドライバは、古いフィルターホイールモデルの一部として入手可能です。

このドライバの場合は、SetupタブのMeade SCSIを選択してください。

SCSIモードのMeade Pictor 416XTおよび1616XTは、Pictor 616フィルターホイールを直接制御できます。 特別な設定は必要ありません。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

SBIG ST-5 とCFW8

このプラグインドライバは、古いフィルターホイールモデルの一部として入手可能です。

このドライバの場合は、[セットアップ]タブで[SBIG ST-5]を選択してください。

SBIG ST-5は、シリアルポート経由で動作する古いモデルのカメラです。

ST-5はSBIG CFW8フィルターホイールをコントロールできます。 設定は必要ありません。 このカメラは、オプションのSBIG互換モードを備えたHomeyer、Optec MaxFilter、およびTrue Technologyカスタムホイールでも使用できます。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

SBIG ST-6、CFW8 / CFW-6Aフィルターホイール付き

このプラグインドライバは、古いフィルターホイールモデルの一部として入手可能です。

このドライバの場合は、セットアップタブでSBIG ST-6を選択してください。

SBIG ST-6は、SBIG CFW8またはCFW-6Aフィルターホイールを制御できます。 適切なフィルターホイールタイプを選択する必要があります。 CFW8設定は、オプションのSBIG互換モードを備えたHomeyer、Optec MaxFilter、およびTrue Technologyカスタムホイールにも使用できます。

SBIG CFW-6AフィルターホイールにはFILTER.CFGファイルが必要です。 このファイルは、SBIG CCDOPSソフトウェアを使用してフィルターホイールを調整することにより作成されます。 CCDOPSプログラムのインストールディレクトリからMaxIm DLプログラムのインストールディレクトリにファイルをコピーする必要があります。

ユーザーは、[フィルター名]で、各カラーフィルタースロットに名前を割り当てることができます。 フィルターホイールのスロット数がこのドライバーで許可されている数より少ない場合は、追加のスロットのフィルター名を空白のままにします。 ドロップリストフィルターセレクターには表示されません。 フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセットを入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 この機能を使用する場合、再現性を確保するために絶対配置フォーカサーを強くお勧めします。

SBIG STV

このプラグインドライバは、古いフィルターホイールモデルの一部として入手可能です。

このドライバの場合は、[セットアップ]タブで[SBIG STV]を選択してください。

SBIG STVドライバーは、SBIG CFW5フィルターホイールがインストールされたSBIG STVで使用されます。

TypeがRGB + Clearに設定されている場合、4つすべてのフィルター位置が有効です。 フィルター名は次のように設定する必要があります。

ポジション | フィルター名
1 | 鮮明
2 | 赤
3 | 緑
4 | 青

TypeがLunarに設定されている場合、最初の2つの位置のみが有効です。 ポジション1はクリアとして識別され、ポジション2はルナとして識別される必要があります。 残りの2つのスロットは空白のままにして、フィルター選択ドロップリストで使用できないようにする必要があります（空白ではなく、スロットが選択されている場合、月フィルターが選択されます）。

フォーカスオフセットは、スロットごとに0のままにしておく必要があります。

ASCOM機器

ASCOM機器

これまで、すべての天文ソフトウェアには、特にそのアプリケーションが望遠鏡やフォーカサーなどの特定のモデルと通信するように作成されたカスタムドライバーが組み込まれていました。特定のプログラムで機器がサポートされていなかった場合、接続できませんでした。 さらに悪いことに、2つ以上のプログラムで同じ望遠鏡を共有したい場合、それは実行できませんでした。 ASCOMの登場により、このすべてが変わりました。

AStronomy Common Object Model（ASCOM）は、天文機器と通信するための標準化されたインターフェースです。 標準化されたインターフェイスにより、アプリケーションは、各デバイスの特定のコマンドセット用にカスタマイズする必要なく、ハードウェアと通信できます。 この取り組みの一環として、主にオープンソースのドライバーのセットがASCOMプラットフォーム経由で利用可能になりました。 現在、望遠鏡、ドーム、フォーカサー、カメラ、フィルターホイールのドライバー標準が存在します。

アプリケーションは、特定の標準化されたインターフェースに準拠することなく、ASCOM一般要件に準拠するインターフェースを使用して通信することもできます。 MaxIm DLは、両方のタイプのASCOM互換インターフェースを使用します。

ASCOMプラットフォームは、http：//ascom-standards.org/から入手でき、ASCOMドライバーの実行に必要な基本コンポーネントを提供します。 これらのコンポーネントの多くはオープンソースであり、すべて無料です。 さらに、多くのASCOMドライバは、直接またはサードパーティの製造元サイトへのリンクを通じて、Webサイトから入手できます。

ASCOMドライバーは、望遠鏡、フォーカサー、ドームコントローラー、ローテーター、カメラ、フィルターホイールなど、さまざまな機器で利用できます。 さらに、ASCOMインターフェースを介して他の多くのソフトウェアプログラムに接続することができます。 例として、望遠鏡のインターフェースは、望遠鏡への共有アクセスを許可するために、POTHハブまたは同様のプログラムを使用して一緒にチェーン化できます。

ASCOMハブ

ASCOMハブを使用すると、1つの機器の制御を複数のプログラム間で共有できます。 また、「ミドルウェア」として使用して、個々のプログラムやドライバーでは利用できない追加機能を提供することもできます。

簡単な例は、次のように1つの望遠鏡を共有する複数のアプリケーションです。

この例では、MaxIm DLは実際には望遠鏡ではない望遠鏡ドライバーに接続するように構成されています。 ASCOMプラットフォームに含まれているのはPOTHハブアプリケーションです。 同様に、プラネタリウムプログラムと他のソフトウェアも同じ方法で設定されます。 ハブ自体は、特定の望遠鏡ドライバー（Meade LX-200やAutostarなど）と通信するように構成されています。 このようにして、すべてのアプリケーションが望遠鏡を同時に監視できます。 それらのどれでも望遠鏡にGOTOコマンドなどのコマンドを送信でき、すべてのプログラムは望遠鏡が空を横切って移動するのを監視します。

ハブは、アプリケーションをリンクするための非常にシンプルでありながら強力な手法です。 ハブプログラム自体に機能を追加することで、これをさらに一歩進めることができます。 MaxPoint（http://www.cyanogen.com）やFocusMax（http://focusmax.org）などのアプリケーションは、ハブとして機能し、追加の機能を提供します。 たとえば、MaxPointは望遠鏡マウントのエラーをモデル化し、より正確なポインティング精度を実現するために望遠鏡に送信されるコマンドを調整します。

ハブが非常に単純であるため、最初はブロックが少し混乱することがあります。これは、ブロックをつなぐさまざまな方法があるためです。 上記のようなブロック図を数分描くだけで、接続方法がすぐにわかります。

一般的な原則

1. MaxPointハブは、可能な限り、常に望遠鏡に直接接続する必要があります。 MaxPoint未満で接続するアプリケーションには、ポインティングコレクターの利点はありません。 したがって、それがメインハブであり、他のすべてのアプリケーションがそれに接続する必要があります。

2. TheSkyを使用している場合、組み込みドライバーを使用する代わりに、ASCOMプラットフォームに付属のTelescope APIプラグインを使用して、ASCOMテレスコープドライバーに接続できます。 TheSkyが他のプログラムと連携できるようになるため、これが推奨されます。 ただし、特定のマウント（Paramountなど）は、TheSkyによってのみ制御できます。 この場合、他のプログラムが接続できるようにする特別な「TheSky制御望遠鏡」ドライバーがあります。特別な設定が必要です; TheSky制御望遠鏡の指示を確認してください。

3. 優れたフリーウェアオートフォーカスユーティリティであるFocusMaxは、フォーカサーや望遠鏡のハブとして機能します。 MaxIm DLの望遠鏡インターフェイスをFocusMaxに接続してから、FocusMaxを望遠鏡（またはMaxPointまたはその他のハブ（使用している場合））に直接接続する必要があります。 Focuserインターフェースについても同じことができます。 ただし、これは必須ではありません。MaxImDLの組み込みのフォーカスコントロールとFocusMaxのコントロールを使用する場合にのみ使用してください。

4. ハブが多すぎると思われる場合は、構成を単純化してみてください。 ハブを直列にチェーンするよりも、複数のプログラムを1つのハブに並列に接続する方が簡単です。

機器シミュレータ

ASCOMは、望遠鏡、フォーカサー、カメラ、ドームなど、あらゆる標準的な機器タイプのシミュレーターを提供します。 ソフトウェアの学習中にシミュレーターを使用すると、問題の診断（例：システムから機器を1つ取り除き、問題の原因となっているかどうかを確認）、およびスクリプトとプログラムのテストを行うことができます。

ASCOMドライバが見つからない

ASCOMプラットフォームと関連するドライバーがインストールされていない場合、観測所制御ウィンドウを開くとエラーが表示されることがあります。

MaxIm DLは、天文学コミュニティによって開発された主にオープンソースのドライバーのコレクションであるASCOMプラットフォームを使用します。 MaxIm DLでは、望遠鏡、ドーム、フォーカサー、回転子、一部のフィルターホイールとカメラにASCOMドライバーが使用されます。

ASCOM機器にアクセスするには、ASCOMプラットフォームをインストールする必要があります。 さらに、特定のハードウェア用のドライバーをインストールする必要があります。 デバイスに応じて、これらのドライバーは製造元のWebサイトまたはASCOM Webサイトから提供される場合があります。

ASCOMプラットフォームとドライバーの最新バージョンを入手するには、http：//ascom-standards.orgにアクセスしてください。


他のソフトウェアとの連携

他のソフトウェアとの連携

MaxIm DLは、いくつかの方法で他のソフトウェアと相互運用できます。 画像と関連データの保存に標準化されたファイル形式を使用します。 他のプログラムがその機能を実行し、そのデータにアクセスできるようにするオープンインターフェースアーキテクチャを備えています。 また、外部機器に接続するための標準化されたASCOM準拠のインターフェースも備えています。 これらは、他のソフトウェアとの相互接続にも使用できます。

標準のFITSファイルヘッダーの内容については、「FITSファイルヘッダーの定義」を参照してください。

このセクションで説明する機能の可用性は、製品レベルによって異なります。

プラネタリウムソフトウェア

プラネタリウムソフトウェア

MaxIm DLにはミニプラネタリウムが組み込まれています。 ただし、より広範な機能を備えたプログラムを実行することもできます。 プラネタリウムプログラムにASCOMインターフェイスがある場合、MaxIm DLをプラネタリウムに接続することが可能です。 これにはいくつかの利点があります。

1. 望遠鏡からのおおよその赤経と赤緯が自動的にFITSヘッダーに入力されます。 これは、画像が撮影された場所を特定したり、PinPoint天文解析を実行したりするのに役立ちます。

2. MaxIm DLのオートセンター機能が利用できます。 プラネタリウムを使用してオブジェクトカタログの位置に移動し、すばやくビニングされた露出を取ることができます。 画像内のオブジェクトを右クリックし、ここで[Point望遠鏡]を選択します。 対象物は自動的にCCD画像の中央に配置されます。

3. MaxIm DL内の望遠鏡の位置を監視したり、プラネタリウムが最小化されているときに問題が発生した場合にスルーを中止したり、ナッジコントロールを使用したりできます。

通常、プラネタリウムとMaxIm DLの両方は、POTH（ASCOMに付属）またはMaxPoint（ポインティング補正用）などのASCOMハブに接続するように構成されています。

場合によっては、MaxIm DLをプラネタリウムに直接フックする必要があるかもしれません。 例は、望遠鏡がプラネタリウム自体から直接しか制御できない状況です（例：パラマウント）。 TheSkyの場合は、「TheSky制御望遠鏡」ドライバーを使用して直接接続できます。

執筆時点でASCOMのサポートが確認されているその他のプラネタリウムおよびカタログプログラムには、Desktop Universe、Easy Sky Pro、Hallo Northern Sky、NGC View、Power Age Sky Simulator、Ricerca（Search）、SkyMap Pro、SkyTools 2、Star Atlas：Proがあります。 、SkyObserver、Starry Night Pro。 完全なリストについては、http：//ascom-standards.orgを参照してください

Starry Night Pro Plus

Starry Night Pro Plusには、MaxIm DLの統合機能が追加されており、画像をStarry Nightに正しい位置、スケール、回転角度（PinPointソルバー後）で自動的に貼り付けることができます。 Starry Night Pro Plusを使用して露出をトリガーすることもできます。

MaxIm DLとStarry Night Pro Plus 5.0の間で望遠鏡制御をリンクするには、ASCOM POTH望遠鏡ハブを使用します。 MaxIm DLとStarry Nightの両方をPOTHに接続し、POTHを望遠鏡に接続します。 MaxPointを使用している場合は、ハブとしてPOTHではなくMaxPointを使用します。

Starry Night Pro Plusには、Desktop UniverseのAllSkyモザイクが含まれています。 これは世界初のシームレスなフルカラーの全天CCD画像モザイクです。 このモザイクを作成するために、MaxIm DLとApogee AP9E CCDカメラを使用して、20,000を超える画像がキャプチャ、処理、および組み立てられました。 このモザイクは、ターゲットオブジェクトの正確な形状とサイズを示すので、CCD画像を適切にフレーム化するのに非常に役立ちます。

詳細については、http：//www.starrynight.comを参照してください。

The Sky

多くのMaxIm DLユーザーは、The Skyを使用して望遠鏡を操作します。 2つのプログラムは非常にうまく連携しています。

MaxIm DLとTheSkyを接続して1つの望遠鏡を共有する方法は2つあります。 ASCOM Hubプログラムを使用するか、TheSky Controlled Telescopeドライバーを介してTheSkyを望遠鏡マウントのように見せることができます。

l MaxPointを使用している場合は、Hubメソッドを使用する必要があります。

l TPointを使用している場合は、TheSky Controlled Telescopeを使用する必要があります。

l Paramount™、またはTheSkyからのみ制御できるその他のマウントを使用している場合は、TheSky Controlled Telescopeを使用してください。

注意：「デイジーチェーン」として両方の手法を同時に使用することは可能です。 たとえば、パラマウントでMaxPointを使用する場合は、MaxIm DLをMaxPointに、MaxPointをTheSky Controlled Telescopeに接続できます。 TheSkyは、組み込みドライバーを使用してマウントに直接接続します。 この配置により、ポインティング修正がMaxIm DLおよび他のASCOM接続プログラムで利用可能になります。 ただし、これらのポイント修正はTheSky自体では使用できません。

ASCOMハブを介した共有望遠鏡制御

このドライバーを使用すると、Software BisqueのTheSky™プラネタリウムソフトウェアをASCOM望遠鏡インターフェースにリンクできます。 TheSkyをPOTHハンドセットやMaxPointなどのASCOMハブに接続でき、望遠鏡マウントに接続されます。 これが設定されたら、MaxIm DLをTheSkyと並列に接続できます。どちらもハブプログラムを介して望遠鏡と通信します。 これにより、両方のプログラムが望遠鏡を制御および監視できるようになり、RA / Dec座標が画像のFITSヘッダーに確実に追加されます。

Paramount™など、TheSkyでのみ制御できる望遠鏡を使用している場合は、以下に説明する別の方法を使用する必要があることに注意してください。

ASCOMプラットフォームの現在のリリースをインストールする必要があります。また、TheSky Controlled Telescopeドライバーもインストールする必要があります。 どちらもhttp://ascom-standards.orgから入手できます。

TheSky 5/6にはTeleAPIプラグインが必要です。 インストーラーはASCOM Webサイトから入手できます。

TheSkyXで[望遠鏡]メニューの[望遠鏡の設定]を選択します。 Mount Setupをクリックし、Chooseを選択してから、ASCOM Mountを選択してOKをクリックします。 次に、[マウント設定]ボタンをもう一度クリックし、[設定]をクリックします。 ここから、ASCOMセレクターを使用して、選択したハブプログラム（POTHハブやMaxPointなど）を選択できます。

望遠鏡のマウントに直接接続するようにハブプログラムを設定します。 POTHハブの場合は、[スタート]メニューに移動し、[ASCOMプラットフォーム6（または最新バージョン）]、[Scope-Dome Hubs]、[POTH Scope-Dome Hub]を選択します。 [設定]をクリックし、[スコープを選択]をクリックします。 望遠鏡を選択して設定し、[OK]をクリックします。

TheSkyから望遠鏡に接続し、適切に接続されていることを確認します。 この時点で、HubプログラムまたはTheSkyから望遠鏡を操作できます。

次に、観測所制御ウィンドウSetupタブを使用して、同じハブプログラムに接続するようにMaxIm DLを構成します。 [接続]をクリックすると、MaxIm DLとTheSkyの両方から同時に望遠鏡を制御できます。

TheSky制御望遠鏡による望遠鏡制御の共有

このドライバーを使用すると、MaxIm DLをSoftware BisqueのTheSky™プラネタリウムソフトウェアにリンクできます。 これにより、Paramount™を含むTheSkyと互換性のある望遠鏡を制御したり、TPoint™などの機能を使用したりできます。 リンクは、画像のFITSヘッダーに追加するために、TheSkyからMaxIm DLにRA / Dec座標も転送します。

ASCOMプラットフォームの現在のリリースをインストールする必要があります。また、TheSky Controlled Telescopeドライバーもインストールする必要があります。 どちらもhttp://ascom-standards.org から入手できます。

Observatoryウィンドウの設定タブでドライバを選択します。 [望遠鏡]の横のオプションメニューをクリックし、[選択]を選択します。 TheSky Controlled Telescopeを選択し、[プロパティ]をクリックして設定します。 実行しているTheSkyのバージョンを選択してください。 Enable Tracking OffsetsとEnable Pulse Guideをオンにすることをお勧めします。 この情報はTheSkyから報告されないため、マウントタイプを必ず設定してください。 TPointを使用している場合は、Inhibit SYNCをオンにしてTPOINTモデルを保護することができます。 通常、CPUを占有するカメラのスルースタート遅延はオフにする必要があります。 ただし、特定のカメラモデルでACPを使用している場合は、これをオンにする必要がある場合があります。 完了したら[OK]をクリックします。

このリンクを介してオートガイダーコマンドを望遠鏡に送信する場合は、[ガイダー設定]で[制御]を[望遠鏡]に設定することをお勧めします。 これはPulseGuide機能を使用します。

インストールのヒント：TheSkyXに接続できない場合は、プログラムを閉じ、アプリケーションアイコンを右クリックして[管理者として実行]を選択します。 プログラムが起動したら、それを閉じて通常どおり再起動します。 これにより、TheSkyのCOMオートメーション（別名ActiveX）オブジェクトがWindowsに適切に登録されます。

画像リンク

TheSkyの画像リンク機能はMaxIm DLでサポートされています。 [編集]メニューの[コピー]コマンドを使用して、画像をクリップボードにコピーするだけです。 次に、画像をTheSkyに貼り付け、ウィザードを使用して空の表示と同期させることができます。

マックスポイント

MaxPointは望遠鏡マウントのエラーをモデル化し、これらのエラーを自動的に修正して、ポインティングの精度を向上させます。 これは、多くのカメラの限られた視野で作業する場合に非常に役立ちます。

MaxPointはASCOMハブとして機能します。MaxImDLをそれに接続し、望遠鏡に接続します。 これにより、マウントに送信されたすべてのコマンドを傍受し、自動的に修正することができます。 他のASCOM対応プログラムをMaxPointに同時に接続して、複数のプログラムが同じ望遠鏡マウントにアクセスできるようにすることもできます。

MaxPointは、MaxIm DL ProスイートのMaxIm DLにバンドルされています。 MaxPointトライアルはhttp://www.cyanogen.com/ からダウンロードできます。

ACP観測所制御ソフトウェア

DC-3 Dreams S.P.から入手可能なACP観測所制御ソフトウェアは、観測所の自動化とリモート操作のために設計されています。 すべてのカメラ制御操作にMaxIm DLを使用します。 ACPは完全に自動化されたスクリプト化された制御を提供し、何百もの画像を人間の介入なしに夜間撮影できます。 オプションの内蔵Webサーバーは、インターネットのリモート制御に使用できます。

詳細については、http：//acp.dc3.comを参照してください。

FocusMax

FocusMaxは、MaxIm DLと統合して拡張オートフォーカス機能を提供するサードパーティツールです。 これは高速で非常に正確であり、「相対モード」フォーカサー、つまりDCモーターを使用し、完全に繰り返し可能な位置決めを生成できないものを処理できます。

FocusMaxの接続は少し混乱することがあります。 MaxIm DLのカメラ制御インターフェースに自動的にリンクします。 ASCOMフォーカサーに接続する必要があります。 オプションでASCOM望遠鏡に接続して、特別な機能を提供します（近くの焦点の星に自動的に移動してから、元の座標に戻るなど）。

MaxIm DLは、ドライバーとしてRoboFocusに接続することにより、フォーカサーに同時に接続することもできます。 ただし、フォーカサーと望遠鏡の両方にPOTHハブを使用し、FocusMaxとMaxIm DLを直接POTHに接続し、POTHをフォーカサーと望遠鏡に接続する方が簡単です。

ヒント：FocusMaxはMaxIm DLウィンドウの位置を変更することを好みます。これは、フォーカス以外のことをしている場合、非常に煩わしくなります。 次のようにして、この機能をオフにできます。[設定]メニュー、[ウィンドウの配置]、[無効]を選択します。

詳細については、http：//focusmax.orgを参照してください。

PinPointフルバージョン

PinPoint LEはMaxIm DLに付属していますが、フルバージョンのより強力な機能を使用したい場合があります。 MaxIm DLはフルバージョンをサポートし、いくつかの追加機能を追加します。 たとえば、情報ウィンドウには、画像で識別された星に関する完全なカタログ情報が表示されます。

フルバージョンには、小惑星や超新星の発見や画像のバッチ処理に使用できるVisual PinPointも含まれています。 画像セット内の小惑星を自動的に検出し、観測用のMPCレポートを生成できます。 詳細については、http：//pinpoint.dc3.comを参照してください。

画像処理プラグイン

MaxIm DLは、他のプログラムがその処理およびイメージング機能にアクセスできるようにするオープンアーキテクチャを備えています。 メニューに表示されるプラグインを作成することもできます。 プラグインは、組み込みのMaxIm DL関数と独自のコードを組み合わせて使用して、新しい機能を作成できます。

フリーウェアと商用プラグインの両方がサードパーティから入手できます。 部分的なリストはhttp://www.cyanogen.com/maxim_extras.phpにあります

非常に単純なサンプルプラグインのソースコードは、MaxIm DLインストールに含まれています。 詳細については、画像処理プラグインモジュールを参照してください。

超新星検索ツール

Puckett Observatory Supernova Search TeamのメンバーであるAjai Sehgalは、MaxIm DLで使用する超新星検索ツールを作成しました。 これは、MaxIm DLのスクリプトインターフェイスが他のアプリケーションと統合できるようにする方法の優れた例です。 このツールは、MaxIm DLディスクのボーナス機能として含まれています。

超新星検索ツールは別のプログラムとして実行されます。 起動するには、Windowsの[スタート]メニュー、[すべてのプログラム]、[MaxIm DL]に移動し、[超新星検索]をクリックします。

このツールはMaxIm DLを制御して、超新星を探すときに画像の前後のペアを調べるのに役立ちます。 文字通り何十もの超新星を発見するために使用されてきました。

初期画面では、BeforeディレクトリとAfterディレクトリ、およびReshoot画像（フォローアップが必要な容疑者を含む画像）を保存する場所を選択できます。 変更前と変更後のディレクトリには、同じ名前の画像ペアのセットが含まれている必要がありますが、ファイルタイプが異なる場合があります（例：FITSとJPEG）。

必要に応じて、[最初から開始]チェックボックスをオンにして、最初の画像から開始できます。

Startをクリックすると、Supernova Search Controlがポップアップし、MaxIm DLがまだ開いていない場合は起動されます。 Supernova検索コントロールを便利な場所（画面の下部など）に移動して、邪魔にならないようにします。

[次へ]または[戻る]ボタンをクリックするたびに、新しい画像ペアが表示されます。 現在のインデックスに画像番号を入力して、特定の画像に直接移動することもできます。 オブジェクトの名前が現在の画像に表示されます。 これは、FITSヘッダーのOBJECTキーワードから取得されます。

いくつかのオプションが利用可能です。 新しい画像の反転および/または新しい画像のミラーリングを設定して、ペアの反対側に一致するように新しい画像の向きを変更できます。 2つの画像が同じ縮尺の場合、自動点滅により、それらの画像は自動的に位置合わせされ、点滅します。 検索コントロールの他のコントロールを使用する前に、[点滅]ダイアログボックスを手動で閉じる必要があります。

Get POSSはInternet Explorerを起動し、選択したオブジェクトのPalomar Optical Sky Survey画像を取得するようにコマンドを発行します。 これが機能するには、オブジェクト名が現在の画像に表示されている必要があります。 コントロールはWebページのフィールドを設定し、取得プロセスを自動的に開始します。

同様に、Recent SNは最近のすべての超新星発見を示すWebページを起動し、Minor Planetsは別のWebサイトを起動して、超新星になりすましている可能性のある近くの小惑星を検索します。

再撮影すると、フォローアップのために再撮影ディレクトリに変更後の画像が保存されます。 反転後と反転後は、画像の向きが間違っている場合に手動ですばやく反転する方法を提供します。 Blinkは画像を自動調整し、Blinkツールの動作を開始します。 続行する前に、点滅ツールを手動で閉じる必要があります。

左上の小さな[オプション]ボタンをクリックすると、[オプション]ダイアログボックスが表示されます。 点滅間隔は、点滅コマンドの画像変更の間隔を設定します。 POSS形式は、POSS画像をダウンロードするときに使用する画像形式（GIF、Internet Explorerに表示するか、TIFFを保存してMaxIm DLにロードする）を示します。 POSSタイプ（第1または第2世代、青または赤）は、イメージのダウンロード元のPOSSイメージセットを示します。 POSSサイズは、取得した画像の角度サイズを設定します。


コマンド

コマンド

このセクションには、MaxIm DLのすべてのコマンドに関する詳細情報が含まれています。 個々のコマンドを使用できるかどうかは、ライセンスを取得したMaxIm DLのレベルによって異なることに注意してください。

ファイルメニュー

メニュー項目：　File

ファイルメニュー

ファイルメニューコマンドには、ファイルを開いたり保存したりする操作、プログラム全体の設定、印刷などがあります。 各コマンドの詳細については、以下のセクションを参照してください。

新規

メニュー項目：　File　≫　 [image] New

New コマンドを使用して、空白の画像ドキュメントを作成できます。 これは、モザイクコマンド（[編集]メニュー）を実行する前に最もよく使用されます。

目的の画像の幅と高さ、およびカラータイプを選択する必要があります。 幅と高さはピクセル単位で測定されます。 [OK]をクリックすると、適切なサイズの空白の画像が作成されます。 画像のすべてのピクセルはゼロになります。 画像の内容は、画像編集または処理コマンドを使用して変更できます。

このコマンドは、モザイクの生成に使用される新しい画像バッファーを生成するのに役立ちます。 完全に空白の画像バッファは、ブレンド機能が適切に機能するのに役立ちます。

ファイルを開く

メニュー項目：　File　≫　 [image] Open

このコマンドの概要については、ファイルを開くチュートリアルを参照してください。

Openコマンドは、画像ファイルを画像バッファにロードするために使用されます。

Windowsのバージョンによっては、ダイアログボックスの外観が異なる場合があります。

次のようなさまざまなファイル形式がサポートされています。

l FITS –天文画像の国際標準。 8ビット、16ビット、32ビット、および32ビットのIEEE Float数値形式をサポートします。 整数数値形式のオプションの独自の圧縮もサポートします（通常の天文画像の場合、可逆、約3：1の圧縮率）。 FITSヘッダーキーワードをサポートし、SBIG FITSヘッダー拡張規格と互換性があります。 詳細については、FITSファイルヘッダーの定義を参照してください。

l BMP（.bmp）– Windowsビットマップ形式、8ビットカラー画像、圧縮なし

l JPEG（.jpg、.jpeg）– Webで一般的に使用される、調整可能な圧縮率（非可逆圧縮）の8ビットカラー画像

l PNG（.png）– Webで一般的に使用される、圧縮された8ビットまたは16ビットのカラー画像

l TIFF（.tif、.tiff）– 8ビットまたは16ビットのカラーまたはモノクロ画像。画像編集ソフトウェアで最も一般的な画像形式。 画像が最初にMaxIm DLを使用して保存された場合、FITSヘッダー情報は、独自のヘッダータグに保存されたデータから入力されます。

l SBIGタイプ3（.sbig、.st *、...）– SBIGの独自のCCD画像フォーマット。 形式は16ビットで、オプションで圧縮されます。 モノクロ画像のみがサポートされています。 SBIGフォーマットは現在、標準のFITSフォーマットを支持して非推奨と見なされています。

l SBIG ST-4（.st4）–廃止されたST-4カメラで使用される、SBIGの独自のCCD画像フォーマット

l PC-Lynxx（.ccd）–廃止されたSpectrasource PC-Lynxxカメラ用の独自のCCD画像フォーマット

l Raw Binary（.raw）–フォーマットされていないバイナリイメージ。さまざまなビット深度をサポートし、オプションで固定ヘッダーをスキップします。

l デジタル一眼レフカメラのフォーマット（入手可能性は製品レベルによって異なります）には以下が含まれます。

¡ キャノンRaw（.crw、.cr2、.tiff）

¡ ニコンRaw（.nef）

¡ Adobe Digital Negative（.dng）

¡ エプソンRaw（.erf）

¡ 富士フイルムRaw（.raf）

¡ コダックRaw（.dcr）

¡ ミノルタRaw（.mrf）

¡ オリンパスRaw（.orf）

¡ ソニー・Raw（.srf）

¡ RAWファイル（.raw）

¡ さまざまな追加のDSLR形式（ファイル形式をDSLR Rawイメージに設定）

l 追加のファイル形式プラグインがインストールされている場合、追加の形式が利用できる場合があります

詳細の表示がオンの場合、画像のサムネイルとともに画像データに関する情報が表示されます。

マウスを使用して複数のファイルを選択することは、Windowsの標準的な方法（例： Shiftキーでファイルの範囲を選択し、CTRLキーで複数の個別のファイルを選択します。

[ファイルの種類] (Files of Type)フィールドでは、画像をファイル拡張子（.tifなど）に従ってフィルタリングできます。 Windowsエクスプローラのデフォルト設定では、認識されたファイルタイプに対して拡張子が表示されないことに注意してください。 ファイル管理を改善するために、このオプションをオフにすることを強くお勧めします。[スタート]メニュー、[すべてのプログラム]、[アクセサリ]、Windowsエクスプローラー、[ツール]メニューの[フォルダーオプション]、[表示]タブの順に選択し、[既知のファイルタイプの拡張子を非表示]をオフにして、[OK]をクリックします。

[ファイル形式] (File Format)ダイアログボックスでは、ファイルを開く方法を制御できます。 Autoに設定すると、ファイル形式は、ファイル自体のファイル拡張子またはその他の情報に基づいて自動的に決定されます。 これはほとんどの状況で機能します。 ただし、自動選択を上書きする場合は、サポートされているファイル形式の種類から選択できます。

Raw Binaryファイルの場合、[サイズ形式] (Size Format)ボタンを使用して、手動で画像形式を入力する必要があります。 8ビット整数、16ビット整数、32ビット整数、または32ビットIEEE浮動小数点のいずれかの数値形式を入力する必要があります。 画像配列の幅と高さもピクセルで入力する必要があります。 Skipフィールドもあり、ゼロ以外の値に設定すると、ファイルの先頭でバイト数をスキップできます。 これは、ファイルヘッダーがあればスキップするために使用できます。 これにより、シンプルだがサポートされていないファイル形式を開くことができます。 数値がファイルの合計長に合わない場合、[OK]をクリックすると、[開く]ダイアログに警告メッセージが表示されることに注意してください。

DSLRイメージファイルを開いている場合にのみ、色に変換が有効になります。 オンにすると、ファイル内のエンコードされたカラー情報を使用して、画像がフルカラーに変換されます。 それ以外の場合は、単一プレーン（モノクロ）の「生」画像として開かれます。 このチェックボックスの設定は、最近使用したファイルリストから開かれた、またはMaxIm DLアプリケーションウィンドウにドロップされたDSLRイメージの処理にも影響します。

FITSファイルの場合、キーワードBZEROおよびBSCALEが存在すると、データのロード時にそれらが考慮されます。 一部のソフトウェアパッケージは、FITSファイルに符号なし16ビット整数を格納します。 FITS規格では認可されていませんが、これは一般的な方法です。 このようなファイルをロードするときの動作は、[ファイル]メニューの[設定]コマンドの[ファイル]タブで制御されます。

AVIを読む

メニュー項目：　File　≫　 [image] Read AVI

このコマンドを使用すると、AVIビデオを個々のフレームに分割できます。 これにより、個々のフレームを積み重ねて、より高品質の画像を作成できます。 この手法は、惑星の画像に特に役立ちます。

このコマンドは、いくつかの追加機能を備えた標準のWindowsファイルを開くダイアログボックスを開きます。

分割するファイルを参照して選択します。

画像を開くには、アクションを個別の画像として開くに設定します。

フレームをBMPファイルとして保存するには、[アクション]を[BMPファイルに変換] (Convert to BMP files)に設定します。

変換するフレームを制御できます。 開始フレーム番号を変換したい最初のフレームに設定します。 デフォルトは0ですが、以前に同じファイルから画像を変換したことがある場合、次の未変換画像に設定されます。

フレーム数は、変換されるフレームの数を制御します。 ビデオは毎秒最大30フレームを記録する場合があることに注意してください。 これは、非常に短時間で非常に多くのファイルを作成できることを意味します。 一度に多数のフレームを変換すると、コマンドの完了に時間がかかる場合があります。

ムービー内のフレーム数よりも多いフレーム数を設定した場合、フレームは最後に停止し、ポップアップメッセージで変換されたフレーム数が通知されます。

閉じる

メニュー項目：　File　≫　 [image] Close

このコマンドは、現在選択されているウィンドウを閉じます。 画像が保存されていない場合、ユーザーは画像を保存するか（Yes）、破棄するか（No）、閉じる操作をキャンセルするかを尋ねられます。 画像が以前にファイルに関連付けられていない場合、[はい]を選択すると[名前を付けて保存]ダイアログが表示されます。

すべて閉じる

メニュー項目：　File　≫　 [image] Close All

[すべて閉じる]コマンドは、すべての画像ウィンドウを閉じます。 保存されていないウィンドウがある場合、ユーザーはそれらを保存するかどうかを尋ねられます。 必要に応じて、[名前を付けて保存]ダイアログが表示されます。

保存する

メニュー項目：　File　≫　 [image] Save

保存コマンドは、現在のファイル形式でファイルを保存します。 画像がまだファイルに関連付けられていない場合は、[名前を付けて保存]ダイアログが自動的に開始されます。

名前を付けて保存

メニュー項目：　File　≫　 [image] Save As

このコマンドの概要については、画像を保存するチュートリアルを参照してください。

[名前を付けて保存]コマンドを使用して、既存のファイルを新しい名前または形式で保存したり、新しい画像に使用する名前と形式を決定したりできます。 [名前を付けて保存]ダイアログは、いくつかの追加機能を備えた標準のWindowsダイアログボックスに基づいています。

Windowsのバージョンによっては、ダイアログボックスの外観が異なる場合があります。

[名前を付けて保存]タイプでは、保存するファイル形式を選択できます。イメージが以前にディスクからロードされていた場合は、デフォルトで元の形式になります。 画像がカメラ制御ウィンドウで作成された場合、デフォルトでFITS形式になります。 デフォルトのファイル形式は、デフォルトのファイル拡張子機能の[ファイル]メニューの[設定]コマンドの[ファイル]タブでTIFFに変更できることに注意してください。

ファイル形式によっては、圧縮タイプを設定してオプションの画像圧縮を制御できる場合があります。 およびサイズ形式。8ビット、16ビット、32ビット、または32ビットのIEEE Float数値形式を使用できます。 これらのオプションを使用できるかどうかは、選択したファイル形式によって異なります。

次の形式がサポートされています。

l FITS –天文画像の国際標準。 ユーザーは、8ビット、16ビット、32ビット、または32ビットのIEEE Float数値形式を選択できます。 16ビットおよび32ビット整数形式の独自の圧縮もサポートされています（圧縮は完全にロスレスであり、一般的な天文画像に対して約3：1の圧縮率を提供します）。 画像を別のソフトウェアパッケージで開く場合は、圧縮して保存しないでください。 標準およびカスタムのFITSヘッダーキーワードが完全にサポートされ、ヘッダー情報はSBIG FITSヘッダー拡張規格と互換性があります。 詳細については、FITSファイルヘッダーの定義を参照してください。 FITSファイルの追加設定については、以下も参照してください。

l BMP（.bmp）– Windowsビットマップ形式、8ビットカラー画像、圧縮なし。

l JPEG（.jpg、.jpeg）–調整可能な圧縮率（非可逆圧縮）の8ビットカラー画像。一般的にWebで使用されます。

l PNG（.png）– Webで一般的に使用される、圧縮されたカラー画像。 ユーザーは、8ビットまたは16ビットの数値形式を選択できます。

l TIFF（.tif、.tiff）–カラーまたはモノクロ画像。 画像編集ソフトウェアで非常に人気のある画像フォーマット。 FITSヘッダーと同等の画像情報も独自のヘッダータグに格納されます。 ユーザーは、8ビットまたは16ビットの画像フォーマットを選択できます。

l SBIGタイプ3（.sbig、.st *、...）– SBIGの独自のCCD画像フォーマット。 形式は16ビットで、オプションで圧縮されます。 モノクロ画像のみがサポートされています。 この形式は廃止されました。 代わりにFITSをお勧めします。

l SBIG ST-4（.st4）–旧式のSBIG ST-4カメラで使用される独自のCCD画像フォーマット。

l PC-Lynxx（.ccd）–廃止されたSpectrasource PC-Lynxxカメラ用の独自のCCD画像形式（12ビット、固定サイズ）。

l RAW（.raw）–フォーマットされていないバイナリイメージ。 ユーザーは、8ビット、16ビット、32ビット、または32ビットのIEEE Float数値形式を選択できます。

l 追加のファイル形式プラグインがインストールされている場合、追加の形式が利用できる場合があります

独自のDSLR RAW形式は、MaxIm DLで書き込むことはできません。 （一部のモデルでは、RAWファイルをカメラからディスクに直接ストリーミングできますが、これらのファイルはMaxIm DLによって作成されません。）DSLR画像をFITS形式で保存することをお勧めします。

外部プラグインが存在する場合は、他のフォーマットを使用できる場合があります。

詳細の表示チェックボックスがオンの場合、情報ペインが表示されます。 保存されている画像に関する重要なデータと、さまざまな警告が表示されます。

[ファイルの詳細]ボックスには、画像の最大ピクセル値と、ファイル形式で許可されている最大値が表示されます。 最も明るいピクセルが最大許容値を超えると、警告メッセージが表示されます（詳細の表示を有効にする必要があります）。 この警告メッセージが表示されている間に画像が保存されると、最大許容値を超えるピクセルは飽和します。 これが画像に悪影響を与える場合があります。

使用可能なファイル形式の範囲を超えないようにするために、[手動でストレッチ]ボタンをクリックして、[ストレッチ]コマンドを直接開始できます。 これにより、メモリバッファーをファイル形式と互換性のある値に再スケーリングできます。

保存する前に画像を自動的に引き延ばすために、自動引き延ばし機能を有効にすることができます。 有効にすると、選択したファイル形式の最大許容値を超えるピクセルを含む画像は、保存される前に自動的に引き伸ばされます。 画面ストレッチ設定は、使用されるゼロと最大のピクセル値を決定するために使用されます。 ファイル形式の最大ピクセル値を超えない画像は、ストレッチオートの影響を受けません。 最大許容値を超えない画像は引き伸ばされないことに注意してください。

追加のFITSファイル設定

FITSファイル形式は、[ファイル]メニューの[設定]コマンドの影響を受けることに注意してください。 FITS標準は、最大ピクセル値を32767に制限する符号なし整数をサポートしていません。完全な16ビットデータ範囲を提供するために、BZEROおよびBSCALEキーワードがデフォルトで使用され、データ範囲をオフセットします。 一部のソフトウェアパッケージは、代わりに非標準の符号なし整数を使用します。 これは、[ファイル]メニューの[設定]コマンドの[ファイル]タブを使用して調整できます。

カメラ制御ウィンドウを介してキャプチャされたFITSファイルは、キャプチャ時にオプションで圧縮できます。 [ファイル]メニューの[設定]の[ファイル]タブを参照してください。 圧縮は、ファイルがサードパーティのアプリケーションに転送されない場合にのみ使用してください。

カメラコントロールウィンドウを介してキャプチャされたFITSファイルには、さまざまな標準およびカスタムFITSキーワードを自動的に追加できます。 これは、[ファイル]メニューの[設定]、[FITSヘッダー]タブで設定できます。

望遠鏡から報告されたOBJECTやOBJECT値など、観測所制御ウィンドウを介して機器が接続されている場合、追加情報が自動的に追加されることに注意してください。

すべて保存する

メニュー項目：　File　≫　 [image] Save All

このコマンドは、現在開いているすべてのイメージを、それぞれに対して保存操作が実行されたかのように保存します。 関連するディスクファイルがない画像（たとえば、カメラからキャプチャした画像や他の画像を組み合わせて作成した画像）の場合は、[名前を付けて保存]ダイアログが表示されます。 [名前を付けて保存]ファイルセレクターで[キャンセル]をクリックすると、そのイメージのディスクへの書き込みはスキップされますが、[すべて保存]は残りのファイルで続行します。

AVIを作成

メニュー項目：　File　≫　 [image] Write AVI

このコマンドを使用すると、一連の画像またはファイルからAVIビデオを作成できます。

AVIを作成するには、結果のビデオファイルを構成する個々のフレームを指定する必要があります。 [ファイル...]ボタンをクリックして標準のWindowsスタイルのファイル選択ダイアログを表示するか、[画像...]をクリックしてMaxIm DLですでに開いている画像のリストから選択します。 どちらの場合も、CTRLキーを押しながらクリックして個々のファイルを追加（または削除）し、Shiftキーを押しながらクリックして連続したファイルのグループを選択することで、一度に複数のファイルを選択できます。 [ファイル...]ボタンと[画像...]ボタンを繰り返し使用でき、必要に応じて同じファイルを複数回追加できます。

ビデオに含めたくないファイルを追加した場合は、フレームリストでそれらを選択し、[削除]をクリックします。

[パスを表示] (Show Path)チェックボックスをオンにすると、選択した各フレームのパスを表示できます。 メモリからの画像にはパスがありません。 「パスを表示」がチェックされていない場合、それらは接頭辞「[イメージ]」で区別されます。

フレームは、フレームリストに表示されるのと同じ順序でビデオファイルに書き込まれます。 フレームを上下に移動するには、フレームを選択し（ここでも、CtrlキーまたはShiftキーを押しながらクリックして複数のエントリを選択します）、適切な「三角形」ボタンをクリックします。 マウスボタンを押し続けると、これらの2つのボタンが自動的に繰り返されます。 フレームリストの順序を編集する他の方法については、以下で説明します。

2つのAVIオプションは、結果のビデオファイルの側面を制御します。 自動ストレッチは、最大ピクセル値が255を超える画像またはファイルを、AVIファイルで使用できる制限された範囲に変換する方法を制御します。 現在は、各画像に関連付けられているストレッチ設定、またはファイルがMaxIm DLにロードされた場合に自動的に適用されるものを使用します。 各フレームの輝度とコントラストを均一にするためにすでに「調整」している場合は、この設定を使用します。 残りの設定は、画面ストレッチウィンドウで説明したとおりです。ただし、手動モードでは、AVI画像の書き込みが開始されたときにフォーカスがあった画像から、その画像が出力に含まれていなくても、最小値と最大値が取得されます。 MaxIm DLで開いている画像がない場合、このモードは使用できません。 フレームレートを使用すると、1秒あたり1〜30フレームの設定で、結果のビデオファイルに画像が表示されるレートを指定できます。

「操作」 (Operations) ボタン [image] をクリックして、追加コマンドのメニューを表示します。

l [Load...]は、次に説明する[名前を付けて保存...]コマンドで以前に記録したフレームリストを再ロードできるファイルセレクターを表示します。 フレームリストが空でない場合、このコマンドにはAppend ...というラベルが付けられ、既存のフレームリストの最後に保存されたフレームリストが読み込まれます。 MaxIm DLは、保存されたフレームリストに使用できなくなった（つまり、開いていない）画像が必要で、エントリーに取り消し線が付いている場合に警告します。 必要な画像がファイルにある場合は、[ファイル...]ボタンを使用して追加し、フレームリストの適切な位置に配置するか、欠落しているフレームを無視することができます。

l [Save As...] （名前を付けて保存）では、現在のフレームリストをディスクファイルに保存できます。 これらは通常、カンマ区切り変数（.csv）形式で保存されますが、この形式の他の使用との混乱を避けるために、目的のために予約された特定のディレクトリに保存することをお勧めします。

l [Sort]は、フレームリストを名前でソートします。 ただし、2つ以上のフレームが選択されている場合、コマンドには「選択のソート」というラベルが付けられ、選択されたフレームでのみ機能します。 順序付けアルゴリズムは、「パスを表示」がチェックされているかどうかによって異なります。 含まれている場合は、ファイルエントリのディレクトリパスが比較に含まれます。含まれていない場合は、名前部分のみが使用されます。

l [Reverse] （反転）は、フレームリストを上から下に反転させます。 ただし、2つ以上のフレームが選択されている場合、コマンドには「選択の反転」というラベルが付けられ、選択されたフレームでのみ機能します。

l [Move to Top]は、選択されたすべてのフレームを、選択されていないすべてのフレームよりも前に、フレームリストの一番上に移動します。 [Move to Bottom]は、選択されていないすべてのフレームの後に、選択されているすべてのフレームをフレームリストの最後に移動します。

l [Invert Selection] （選択を反転）は、現在選択されているすべてのフレームを選択解除し、現在選択されていないすべてのフレームを選択しますが、フレームリスト内のエントリの順序自体は変更しません。

l [Remove Missing Frames] （欠落フレームの削除）は、使用できない画像を表す1つ以上の取り消し線がフレームリストに表示されている場合にのみ使用できます。 個別に検索して選択する必要なく、このようなエントリをすべて削除します。

l [Remove All Frames] (すべてのフレームを削除)は、フレームリストを完全にクリアします。

フレームリストが作成され、満足のいく順序でされたら、実際にビデオを作成する準備が整います。 （フレームリストの作成に長い時間を費やした場合は、最初にフレームリストを保存することをお勧めします。[操作]メニューの[名前を付けて保存...]を参照してください。）[OK]をクリックして、標準のWindowsの[名前を付けて保存]ダイアログを表示します。 （この時点で「欠落している画像」がフレームリストに残っている場合、MaxIm DLはそれらをリストから削除するかどうか尋ねます。[はい]をクリックして続行するか、[いいえ]をクリックしてフレーム選択と順序付けダイアログに残ります。） AVIファイルを作成するディレクトリ。名前を入力するか、ファイルリストから選択して、[保存]をクリックします。 既存のファイルを上書きする場合は、そのファイルを置き換えることを確認する必要があります。

MaxIm DLはAVIファイルを生成します。 これには、特にフレームがディスクファイルからロードされている場合、時間がかかることがあります。 フレームへのアクセスまたは出力ファイルの書き込みでエラーが発生した場合、メッセージボックスが表示され、選択ダイアログが再度表示されます。 それ以外の場合は閉じ、コマンドは正常に完了しました。

バッチ保存と変換

メニュー項目：　File　≫　 [image] Batch Save and Convert

バッチ変換を使用すると、ファイルをメモリに保存したり、画像ファイルの形式を変更したり、ファイルをハードドライブ上の場所から場所に移動したりできます。 また、バッチ校正機能も備えています。

この機能を使用できるかどうかは、製品レベルによって異なります。

最初のステップは、画像またはファイルのセットを選択することです。 [ファイルの選択...]ボタンを使用して、ディスクからファイルを選択できます。 ファイルが置かれているディスク上の場所を参照して、複数のファイルを選択できます。 CTRLキーを押しながらクリックして個々のファイルを選択し、Shiftキーを押しながらクリックしてファイルの範囲を選択します。

[画像の選択...] (Select Images…)ボタンをクリックして、MaxIm DLで既に開いている画像を選択してディスクに転送することもできます。 これは、特定のディレクトリに大量の画像をまとめて保存する場合に役立ちます。 もう一度、CTRLキーを押しながらクリックし、Shiftキーを押しながらクリックして、複数の画像を選択します。

[パスを表示] (Show Path)チェックボックスをオンにすると、選択した画像のパスを確認できます。 メモリからの画像にはパスがありません。 パスの表示がチェックされていない場合は、[画像]のタグが付けられます。

マウスで画像を選択して[削除]ボタンをクリックすると、リストから画像を削除できます。

すべての入力画像を選択したら、[変換先]設定を使用して、宛先のファイル形式、サイズ形式（該当する場合）、および圧縮タイプを選択します。 自動ストレッチは、データ形式が出力形式の制限を超える画像に適用されます。 [なし]に設定すると、高値のピクセルが最大許容値でクリップされます。 現在は、各画像に関連付けられたストレッチ設定を使用しています。 これにより、8ビットの結果画像がMaxIm DL内の外観と正確に一致します。 （ディスクから変換されたファイルにCBLACK、CWHITE、またはCSTRETCHキーがない場合、代わりに中程度のストレッチが適用されます。）それ以外の場合は、画面ストレッチウィンドウの標準ストレッチモードのいずれかに設定できます。 手動モードは、現在フォーカスがある画像から最小値と最大値を取得し、MaxIm DLで開いている画像がない場合は使用できません。

[サフィックスの追加] (Add suffix)オプションを使用して、保存する前にファイル名の最後に文字を追加できます。 サフィックスは、ピリオド（。）が含まれていない限り、拡張子の前に挿入されます。ピリオド（。）が含まれている場合は、選択したファイルタイプで使用されるデフォルトのファイル拡張子が置き換えられます。

保存されたファイルの場所を[パス]ボタンを使用して選択するか、[出力をソースフォルダーに書き込む] (Write Output to Source Folder)をクリックして、ファイルが読み込まれたフォルダーにファイルを保存します。 （このオプションは、画像が一度も保存されていない場合（たとえば、カメラから取得したばかりの画像など）には使用できません。）ファイルを保存すると、既存のファイルが上書きされる場合は、[保存をスキップ]、[上書き]、 またはサブフォルダに移動します。 隣接するフィールドでサブフォルダー名を指定できます。

保存時に各画像をキャリブレーションする場合は、[調整]を選択します。

[OK]をクリックして、バッチ保存操作を開始します。 正常に変換および保存されたファイルはリストボックスから削除され、エラーが発生したファイルのみが残ります。 この場合、[OK]ボタンは[再試行]に変わります。 発生したエラーを確認するには、リスト内のイメージ名にマウスカーソルを合わせます。 MaxIm DLメインウィンドウの下部にあるステータスバーに適切なエラーメッセージが表示されます。 これにより、ファイルごとに生成されたエラーメッセージを表示できます。

元に戻す

メニュー項目：　File　≫　 [image] Revert

revertコマンドは、現在選択されているイメージの最後に保存されたバージョンをリロードします。 現在選択されているファイル形式（[ファイルを開く]ダイアログ）は、画像のタイプと一致する必要があります。 現在の画像を破棄する前にプロンプトが表示されます。 画像バッファが破壊されるので、この操作は元に戻すコマンドを無効にすることに注意してください。

ページ設定

メニュー項目：　File　≫　 [image] Page Setup

[ページ設定]コマンドを使用すると、印刷する画像のページの向きと余白を選択できます。 用紙サイズとソース、ページの向き、余白を選択できます。

印刷する

メニュー項目：　File　≫　 [image] Print

[印刷]コマンドを使用すると、現在選択されている画像をグラフィックプリンタで印刷できます。 「名前」フィールドを使用してプリンターを選択し、「プロパティー」を使用してプリンターをセットアップし、「部数」を使用して印刷する部数を選択できます。

設定

メニュー項目：　File　≫　 [image] Settings

設定

[設定]ダイアログは、プログラムの動作とデフォルトを構成するためのさまざまなタブを含むタブ付きダイアログボックスです。 各タブの詳細については、以下のセクションを参照してください。

一般タブ

メニュー項目：　File　≫　 [image] Settings　≫　General タブ

[ルックアンドフィール] (Look and Feel) の設定は、MaxIm DLアプリケーションの外観に影響します。 [スキン] (Skin)ドロップダウンでは、メニュー、ツールバー、ステータスバーのいくつかの異なるスタイルから選択できます。 [画像タブを表示] (Show Image Tabs)がチェックされている場合、MaxIm DLはアプリケーションウィンドウの上部近くに小さな水平バンドを予約し、開いている画像ウィンドウごとに1つずつ、ファイルフォルダーと同様の「タブ」を表示します。これらのタブの1つをクリックすると、アプリケーションのフォーカスが対応する画像ウィンドウに移動します。これは、[ウィンドウ]メニューのリストからウィンドウを選択するのに便利な方法です。開いているすべての画像ウィンドウのタブを一度に表示するための十分なスペースがない場合、タブバーの右端にある一対の水平スクロール矢印が有効になります。これらは、タブを水平にスクロールして、現在表示されていないタブにアクセスできるようにします。 [ナイトビジョン] (Night Vision)ドロップダウンでは、[表示]メニューから暗視モードが有効になっているときに使用される表示モードを選択できます。赤は人間の目の暗い順応を維持するのに役立ち、青はほとんどのCCDカメラの感度が最も低い色です。Dimはカラー表示を維持しますが、全体の輝度を約1/8に減らします。

[デフォルトのズーム] (Default Zoom)は、新しい画像が開かれたときのすべての新しい画像のズームレベルを決定します。

[Quick Color On]は、新しい画像ウィンドウのデフォルトのクイックカラーRAW設定を設定します。 有効にすると、BayerでエンコードされたRAW画像は自動的にフルカラーで表示されます。 ただし、画像はRAW形式で保存されます。 この機能を正しく動作させるには、色の変換を正しく設定する必要があることに注意してください。

[Crosshairs On]は、デフォルトの十字線設定を設定します。 設定すると、すべての新しいウィンドウが表示され、十字線が表示されます。

[高速ヒストグラム] (Fast Histogram) 設定を有効にすると、MaxIm DLは、画面ストレッチウィンドウのヒストグラムを作成するときに、一部の画像ピクセルをスキップします。 これにより、ヒストグラムの計算が大幅に高速化されますが、精度が多少低下します。 これを使用すると、大きな画像ファイルのプログラムの応答性が向上します。

[元に戻すを有効にする] (Enable Undo)がチェックされている場合、MaxIm DLは、処理操作がイメージを変更する直前にイメージの内部コピーを作成します。 （正確には、これはコマンドダイアログで[OK]をクリックしたとき、または特定のダイアログ内でプレビュー画像を初めて使用したときに発生します。）この「チェックポイント」は、次の操作が実行されるまで保持され、破棄されて置き換えられます。 新しい状態の画像のコピー。 MaxIm DLは、コピーが作成された場合にのみ、前の操作を元に戻す機能を提供できます。 ただし、大きなファイルで作業する場合は、処理を1ステップでバックアップできるようにするよりも、メモリを節約する方が重要な場合があるため、[元に戻すを有効にする]をオフにできます。

メモリを節約する2つ目の方法は、[常駐イメージバッファーを制限] (Limit resident image buffers)することです。 これを有効にすると、関連付けられた編集ボックスを使用して、MaxIm DLが画像に使用するメモリの最大量を、合計メモリサイズの割合として指定できます。 取り消しチェックポイントを含む画像が開かれたり作成されたりして、メモリ使用率がこの制限を超えてしまう場合、MaxIm DLは自動的に取り消しバッファーや画像データを一時ファイルに書き込み、使用していたメモリを解放します。 割り当てが満たされるまで、最近参照されました。 画像ウィンドウは引き続き表示されますが、1つ前に持ってくると、非常駐データが取得され、他の画像がスペースを確保するためにスワップアウトされるまでに遅延が発生する場合があります。

警告：制限の設定が高すぎる場合、この機能はWindows独自の仮想メモリシステムに対して機能します。 小さい値（25〜30％）から始め、Windowsタスクマネージャーを使用して、システムメモリの使用状況を監視し、MaxIm DLを増やす前にMaxIm DLに対して課金します。 他の大きなアプリケーションを実行している場合は、特に保守的にしてください。 50％を超える設定は、通常、1GB以上のRAMを搭載したコンピューターでのみ役立ちます。

[起動オプション] (Start-up Options)は、起動時に接続されたハードウェアに関してMaxIm DLがどのように動作するかを制御します。 通常、ユーザーから明示的に要求されるまで、カメラ制御ウィンドウも観測所制御ウィンドウも表示されません。 [カメラコントロールの復元] (Restore camera control)がチェックされている場合、プログラムが最後にシャットダウンされたときに表示されていた場合、起動時にカメラコントロールが自動的に表示されます。 [すべての機器に接続] (Connect to all equipment)がオンになっている場合、MaxIm DLはカメラと観測所の両方の制御ウィンドウを表示し、ハードウェアへの接続を試みます。これは、それぞれの[セットアップ]タブの[接続]および[すべて接続]ボタンをクリックした場合とまったく同じです。 さらに、[カメラクーラーをオンにする] (Turn on camera cooler)がオンになっている場合、メインカメラとガイドカメラのクーラーがアクティブになります。

このタブのコントロールを変更した後、[適用] (Apply)または[OK]をクリックして変更を有効にする必要があります。

ファイルタブ

メニュー項目：　File　≫　 [image] Settings　≫　Files タブ

[MaxIm CCD画像を圧縮] (Compress MaxIm CCD Images) すると、カメラコントロールウィンドウで取得したすべてのFITS形式の画像が、独自の圧縮モードを使用して保存されます。 これは、ラージフォーマットのカメラを使用する場合に非常に役立ちますが、MaxIm DLを使用して最初に解凍しない限り、結果のFITS画像を他のアプリケーションでロードすることはできません。 （バッチ変換はこの目的に役立ちます。）圧縮形式はロスレスであり、3：1の圧縮率は一般的な天文画像に一般的です。

[符号なし形式でデータを保存] (Save Data in Unsigned Format) すると、16ビット整数が符号なし数値としてFITSファイルに書き込まれます。 通常、BZEROとBSCALEはファイルに書き込まれ、データ値をオフセットします。

[負の数の16ビット画像を開く場合] (When opening 16-bit images with negative numbers) は、[データを符号なしとして扱う] (Treat data as unsigned) か、[オフセットを追加して正にする] (Add offset to make positive) ことができます。 これはFITS標準に違反していますが、天文ソフトウェアパッケージでは16ビットの数値を符号なしで保存するのが一般的です。 最初のオプションは、この状況を自動的に検出し、ロード時にイメージを調整します。 2番目のオプションは、画像に実際に負のピクセル値がある場合に使用されます。 MaxIm DLはそのような画像を直接処理することができません。 このオプションは、画像をポジティブにするために台座を追加します。 台座の値がFITSヘッダーに追加されます。

[デフォルトのファイル拡張子] (Default File Extensions) リストを使用して、MaxIm DLが読み書きできる各タイプの画像ファイルの設定で使用されるファイル拡張子と、カメラでキャプチャした画像を保存するときにデフォルトで提案される形式を指定します。 変更するファイルタイプまでスクロールし、[Ext ...]列のエントリをクリックして、新しいデフォルトを入力します。 [保存]または[名前を付けて保存]コマンドを選択すると、この拡張子はファイル名に追加されて自動的に「推奨」されます。 また、ファイルを開くや、画像ファイルを読み取るその他のコマンドによって表示されるファイルをフィルタリングするために使用される拡張子のリストにも表示されます。 特定のタイプに非標準のファイル拡張子を設定しても、通常または任意のファイル拡張子を明示的に指定できなくなるわけではないことに注意してください。 拡張機能をMaxIm DLの元のデフォルトにリセットするには、拡張機能をクリックし、Deleteキーを押してからEnterキーを押します。

アスタリスクの付いた列にチェックボックスがあるファイルタイプは、MaxIm DLのデフォルトの保存形式として選択できます。 希望する形式を確認してください。 天文画像にはFITSをお勧めします。

[一時ファイルの場所] (Location of Temporary Files) を使用して、MaxIm DLで使用される一時ファイルの場所を設定できます。 一時ファイルは、中央値結合操作、最大エントロピーデコンボリューション、およびメモリ消費を削減するために画像バッファーをスワップアウトするときに使用されます。

FITSヘッダータブ

メニュー項目：　File　≫　 [image] Settings　≫　FITS Header タブ

FITSヘッダータブでは、カメラから新しい画像が取得されたときにFITSヘッダーに自動的に追加される情報を入力できます。 以下の5つのFITSキーのエントリが常に作成されますが、それらの値は空白になる場合があります。 （これらのキーとその値は、ファイルを参照するときに[ファイルを開く]ダイアログの[詳細]フィールドに表示されます。）

l OBJECT：画像化されるオブジェクトの識別

l TELESCOP：使用される望遠鏡の名前または説明

l INSTRUME：使用するカメラのモデルまたはタイプ

l OBSERVER：オブザーバーの名前

l 注：オブジェクト、観察、条件などに関する簡単なメモ。

独自に考案したものを含め、他のほとんどのFITSキーの値を追加することもできます。 一貫性のないまたは誤ったFITSファイルの作成を防ぐために、画像の解釈（寸法など）または出所に影響を与えるキーを設定することはできません。 露出時間EXPTIMEまたは（フィルターホイールが接続されている場合）FILTERなどの画像メタデータを上書きする試みは無視されます。 エラーは報告されませんが、ソフトウェアによって設定された「公式」の値は保持されます。

ユーザー定義のキーワードは、文字列、整数、実数、または論理の4つのFITSデータ型のいずれかでデータを表すことができます。 キーワード名は、1〜8文字の大文字、ハイフン、およびアンダースコアで構成されます。 文字列データは最大68文字に制限されています。 ユーザー定義のキーは、[開く]または[名前を付けて保存]ダイアログの[ファイルの詳細]フィールドに表示されず、FITSヘッダーウィンドウに説明（コメント）がないことに注意してください。

FITSキーワードの値を指定するには、その名前を[キー]コンボボックスに入力します。 ユーザー定義のFITSキーの場合、データタイプを選択します。 MaxIm DLタイプが既知の場合、DLタイプは自動的に設定され、変更することはできません。 目的の値を入力し、[設定]ボタンをクリックして、エントリを作成または更新します。 このキーへの変更が許可されていない場合、または値がそのタイプに対して有効でない場合（たとえば、数値以外）、セットは無効になります。

既存のエントリを編集するには、ドロップリストからその名前を選択するか、リストボックスの[キーワード]列でそのエントリをクリックして、同じ手順に従います。 既存のキーと値の割り当ての場合、[値]フィールドが変更されるまでSetは無効のままです。

現在のFITS標準では、両方を「yyyy-mm-ddThr：mn：sec」としてDATE-OBSに格納することが義務付けられています。 廃止されたFITSキーワードTIME-OBS（その値は使用されません）を設定すると、MaxIm DLは観測の日時を個別のキーとして記録します。 この設定は、両方の規則を自動的に理解するFITSファイルの読み取りには影響しません。

リストからキーワードを削除するには、編集用にキーワードを選択し、[設定解除]をクリックします。 5つの定義済みFITSキーワードは削除できません。MaxImDLは常にそれらのエントリを作成します。 ただし、空の文字列に設定できます。

OBJECTが空白のままの場合、MaxIm DLはOBJECTキーワードに、観測ウィンドウの[ステータス]タブの[ターゲット]フィールドに表示されるオブジェクトIDを入力します。 これは、望遠鏡に接続していて、[カタログ]タブまたは[オブジェクトにスルー]右クリックコマンドを使用してそこに到達した場合にのみ使用できます。 それが失敗すると、自動保存の露出は、OBJECTを指定された自動保存ファイル名に設定します。

[カメラプラグインからINSTRUMEを設定] (Set INSTRUME from camera plug-in) がオンになっている場合、MaxIm DLは画像を撮影するときにカメラプラグインからカメラの名前を取得し、INSTRUMEキーワードを自動的に入力します。 一部のプラグインはカメラモデルを識別できません。 この場合、代わりにプラグインの名前が挿入されます。 （カメラモデルまたはプラグイン名は、[キーワード/値]リストボックスに表示されないことに注意してください。）

[IMAGETYP値にIRAF規則を使用] (Use IRAF convention for IMAGETYP values) するチェックボックスは、さまざまな画像タイプのラベル付け方法を決定します。 チェックされていない場合、MaxIm DLはSBFITSEXT 1.0標準に従って、「ライトフレーム」、「バイアスフレーム」、「フラットフィールド」、および「ダークフレーム」というFITS IMAGETYPキーワードを設定します。 オンにすると、MaxIm DLはIRAFの指定「LIGHT」、「BIAS」、「FLAT」、および「DARK」を代わりに使用します。 さらに、SBTSDVERキーワード（SBFITSEXT準拠を示す）はFITSヘッダーに追加されません。

FITSキーワードを追加、編集、削除するか、チェックボックスを変更した後、[適用]または[OK]をクリックして変更を有効にする必要があります。

サイトと光学タブ

メニュー項目：　File　≫　 [image] Settings　≫　Site and Optics タブ

[サイトと光学]タブでは、地理座標、現在時刻、およびカメラから新しい画像を取得したときにFITSヘッダーに自動的に追加される光学構成に関する情報を入力または検証できます。 サイトの場所と時間は、惑星の位置とオブジェクトの高度と方位角を計算するときにも使用されます。

サイトの場所は、可能な場合は望遠鏡ドライバーからロードできます。[スコープからロード] (Load from Scope) ボタンをクリックします。 [スコープから読み込み]をクリックし、望遠鏡から地理座標を取得できる場合、[緯度] (Latitude) 、[経度] (Longitude) 、および[標高（m）] (Elevation) 編集ボックスは読み取り専用に設定されます。 それ以外の場合は、それらを使用して、天文台の緯度、経度、高度（メートル単位）を手動で入力できます。 緯度と経度のフィールドは自由形式の入力を受け入れることができます。 小数度を入力できます。 度と小数分。 または度、分、小数秒。 カーソルを1つに置き、スピンコントロール（上/下）ボタンをクリックして、個々の度、分、秒フィールドを調整することもできます。

MaxIm DLは常に、新しく取得した画像に、コンピューターのクロックから導き出された、世界時で表現された日時のラベルを付けます。 [コンピュータの世界時] (Computer Universal Time) フィールドには現在の時刻が表示され、コンピュータの時計とタイムゾーンが適切に設定されていることを確認できます。 同様に、[望遠鏡]フィールドは、利用可能な場合、望遠鏡から報告された時刻を報告します。 そうでない場合は、「調整」をクリックして、Windowsの「日付と時刻」コントロールパネルアプレットを開き、必要な修正を行います。

メインの望遠鏡 (Main Telescope) フレームのフィールドは、焦点距離 (Focal Length) 、絞り (Aperture) 、および画像カメラが見ている望遠鏡（または他の光学系）の障害物 (Obstruction) のパーセンテージを指定するために使用されます。 この情報は、取得した画像のFITSヘッダーに追加されます。これは、ピンポイントアストロメトリを使用している場合に非常に役立ちます。 機器のイメージスケールを変更するバーロー、フォーカルリデューサー、またはその他の光学デバイスを使用している場合は、それに応じて焦点距離を調整する必要があります。 たとえば、公称焦点距離が2000mmの8インチF / 10 SCTがあるが、焦点縮小器を使用してF / 6.3で動作している場合、焦点距離（mm）を1260に設定します。

ガイド望遠鏡 (Guide Telescope) フレームのフィールドを使用して、ガイドカメラが見ている望遠鏡（または他の光学システム）の焦点距離、開口部、および障害物のパーセンテージを指定します。 この情報は、ガイダーから取得した画像のFITSヘッダーに追加されます。 多くの場合、ガイドは、プライマリイメージングに使用されるのと同じ光学システムのピックオフミラー、またはデュアルチップCCDカメラヘッドで行われます。 その場合は、[メインスコープと同じ] (Same as main scope) をオンにして、ガイダー露出でメイン望遠鏡の設定を正確に使用できます。

このタブのコントロールを変更した後、[適用] (Apply) または[OK]をクリックして変更を有効にする必要があります。

可聴アラームタブ

メニュー項目：　File　≫　 [image] Settings　≫　Audible Alarms タブ

Audible Alarmsタブは、WAVファイルをさまざまな条件やイベントに関連付けるために使用されます。 イベントが発生すると、MaxIm DLはコンピューターのサウンドカードを介して関連するWAVファイルを再生し、発生したことを警告します。 気になるイベントごとに異なるサウンドを使用すると、画面を見なくても、何が起こったかを判断できます。 問題を報告するためにアラームを常に使用する必要はありません。 「カメラの露出が完了しました」や「ガイド補正が開始されました」などのイベントに短い目立たないサウンドを関連付けることにより、すべてが正常に機能していることを保証する一種の「MaxImハートビート」を設定できます。

考えられるすべてのアラーム状態がリストに表示されますが、サウンドファイルが関連付けられていない場合もあります。 このような状態が発生しても、可聴アラームは発生しません。

アラームを設定するには、リストでその状態 (Condition) を見つけ、その行をダブルクリックしてオプションのドロップリストを表示します。 「なし」を選択してアラームを無効にするか、「参照...」を選択してこのアラームに必要なWAVファイルを選択します。 サウンドファイルは任意のフォルダに置くことができます。 アラームで使用される最新のサウンドは、ファイルセレクターを使用せずに再選択できます。

リスト内のアラームの位置は、他に対するアラームの優先順位を示します。 優先度の高いアラームは優先度の低いアラームよりも優先されますが、その逆は発生しません。 アラームをリスト内で上下に移動して、相対的な優先度を変更できます。そのためには、その行を選択し、リストコントロールの右上隅にある上向きまたは下向きの矢印をクリックします。

[Repeat]列のボックスがオフになっているアラームは「ワンショット」です。関連する条件が発生すると、サウンドは1回だけ再生されます。 （これは、優先度の高いアラームがまだ再生されていないことを前提としています。優先度が高い場合、優先度の低いサウンドはまったく再生されません。）チェックボックスを設定すると、繰り返しアラームが生成され、ミュート (Mute) ボタンをクリックするまでアラームが継続的に再生されます。 便宜上、繰り返しのアラームがトリガーされると、[設定]ダイアログが自動的に[可聴アラーム]タブに開きます。

優先度の高いアラームが鳴り終わると、未確認の繰り返しアラームが再開されます。 優先度の高い「ワンショット」アラームは、優先度の高い割り込みアラームが終了しても再開されません。

アラームを選択して[再生] (Play) ボタンをクリックすると、アラームの鳴り方を確認できます。 指定したサウンドファイルが存在しない場合、このボタンは無効になります。

何らかの方法でアラームを変更した後、変更を有効にするには、[適用] (Apply) または[OK]をクリックする必要があります。

構成

メニュー項目：　File　≫　 [image] Configurations

「構成」ウィンドウでは、すべてのプログラム設定を保存および復元し、これらの構成ごとに名前を作成できます。 これは、使用する装置構成が複数ある場合に特に役立ちます。 ただし、MaxIm DL全体で使用されるすべてのソフトウェア設定も保存されます。

MaxIm DL設定に必要な変更を加えたら、[構成]コマンドを実行し、[現在の構成を保存] (Save current configurations as) テキストボックスに名前を入力して、[保存] (Save) ボタンをクリックします。 保存した構成が[利用可能な構成] (Available configurations) テキストボックスに表示されます。

以前の構成を更新するには、ドロップリストから構成を選択し、[保存]をクリックします。

保存されている既存の設定を読み込むには、[利用可能な設定]テキストボックスから目的の設定を選択し、[読み込み] (Load) ボタンをクリックしてそれらの設定を使用します。

構成を削除する場合は、「使用可能な構成」リストで構成を選択して、「削除」 (Delete) をクリックします。

[デフォルト] (Default) ボタンは、すべてのMaxIm DL設定をプログラムのデフォルトにリセットします。

スクリプトを実行

メニュー項目：　File　≫　 [image] Run Script

このコマンドを使用すると、VBScriptまたはJScriptの実行を開始できます。 MaxIm DLのCOMオートメーションインターフェイス（ActiveXとも呼ばれます）を介して、ほぼすべての画像処理または露出機能を実行するようにスクリプトを設定できます。

COM Automation / ActiveXは、さまざまなプログラムが相互に通信するための業界標準の方法です。 MaxIm DLのCOMインターフェイスは、ASCOM標準（http://ascom-standards.org）に準拠しています。 MaxIm DLのオブジェクト、プロパティ、およびメソッドの完全なドキュメントは、オンラインヘルプで提供されています。

[スクリプトファイルの選択] (Select Script File) ダイアログでは、ハードディスクまたはネットワークを参照して、VBScriptまたはJScriptファイルを見つけることができます。 ファイルを開いて、スクリプトの実行を開始します。 Windows CScriptコマンドプロセッサを使用してスクリプトを実行すると、スクリプト実行の進捗状況を示すウィンドウが表示されます。

スクリプトは、Java、Perl、Visual Basic、Visual C ++などの他のスクリプト言語やプログラミング言語からもアクセスできます。

最近使用したファイルリスト

[ファイル]メニューには、最近使用したファイルのリストが含まれています。 これらのファイルの1つを選択すると、ファイル拡張子が認識され、RAWファイルの以前の設定が正しい場合に、そのファイルが開きます。

MaxIm DLがファイル拡張子を認識できない場合、すでに入力されているファイルパスを使用して[ファイルを開く]ダイアログが開始されます。 これにより、ユーザーはRAWファイルのピクセル形式やアスペクト比の補間などの形式オプションを選択できます。

終 了

メニュー項目：　File　≫　Exit

Exitコマンドにより、MaxIm DLがシャットダウンします。 開いているすべての画像バッファが閉じられます。 ユーザーは、ファイルにまだ保存されていない変更された画像を保存するように求められます。 タイトルバーの右側にある閉じるボタンをクリックするなど、アプリケーションを閉じるには、他にもいくつかの標準的なWindowsメソッドがあります。

カメラコントロールがアクティブな場合（つまり、カメラ、オートガイダー、またはフィルターホイールまたはオートガイダーとのリンクが確立されているか、そのようなリンクを確立する試みが進行中）、MaxIm DLをシャットダウンする前に確認を求められます。 保存されていないファイルがあるかどうか、または他のアプリケーションやスクリプトが現在MaxIm DLにアクセスしているかどうかの確認も求められます。

編集メニュー

メニュー項目：　Edit

編集メニュー

編集メニューコマンドを使用すると、ピクセル編集、回転、トリミングなど、画像ファイルに手動で変更を加えることができます。 各コマンドの詳細については、以下のセクションを参照してください。

元に戻す

メニュー項目：　Edit　≫　 [image] Undo

元に戻すコマンドは、最後の処理操作を元に戻します。 [元に戻す]を選択すると、最後の処理操作の結果を[やり直し] (Redo) コマンドを使用して復元できます。

やり直し

メニュー項目：　Edit　≫　 [image] Redo

やり直しコマンドは、元に戻す (Undo) コマンドによって以前キャンセルされた処理操作を復元します。

コピー

メニュー項目：　Edit　≫　 [image] Copy

コピーコマンドは、現在選択されている画像をクリップボードにコピーします。 コピーされた画像は8ビットの色深度を持ち、画面に表示されているとおりに表示されます。 つまり、現在の画面ストレッチが画像のレンダリングに使用されます。

CTRL-Cを使用して、ウィンドウおよびダイアログボックスからテキストをコピーできます。

貼り付け

メニュー項目：　Edit　≫　 [image] Paste

貼り付けコマンドは、クリップボードからMaxIm DLに画像をコピーします。 クリップボード上の画像は、互換性のあるビットマップ形式である必要があります。

CTRL-Vを使用して、テキストをダイアログボックスの編集フィールドにコピーできます。

切り抜き

メニュー項目：　Edit　≫　 [image] Crop

切り抜きコマンドを使用して、画像のサイズを縮小できます。 マウスの左ボタンを押したまま画像をドラッグすると、目的の領域をマウスで選択できます。 結果のトリミング長方形は、マウスで角をつかんでサイズを変更したり、辺をつかんで移動したりできます。

または、幅 (Width) 、高さ (Height) 、Xオフセット (X Offset) 、Yオフセット (Y Offset) に新しい値をピクセル単位で入力できます。 画像ウィンドウで選択した領域を表示するには、[更新]をクリックします。 [更新]をクリックすると値がチェックされ、画像のサイズを超える場合は自動的に再調整されます。 [OK]をクリックして画像をトリミングします。

[リセット]ボタンをクリックすると、画像全体が含まれるように境界が設定されます。

モザイク

メニュー項目：　Edit　≫　 [image] Mosaic

モザイクコマンドを使用すると、一連の画像を1つの大きなシームレス画像に結合できます。

この機能を使用できるかどうかは、製品レベルによって異なります。

Mosaicコマンドを実行する前に、通常、結合するすべての画像を開く必要があります。 モザイクは個々の寄与画像を拡大または縮小しないため、それらはすべて同じスケールでなければなりません。 また、かすかな星や星雲などが最適に見えるように画面のストレッチを調整し、[表示]メニューの[画面ストレッチの均等化]を使用して、すべての画像の外観を均一にすることもできます。 次に、[ファイル]メニューの[新規]コマンドを使用して、空の画像バッファを作成します。 必要に応じて、モノクロ画像またはカラー画像を作成してください。 新しい画像バッファーは、モザイク全体を含めるのに十分な大きさである必要があります。 必要に応じて後でトリミングできます。

空の画像を作成したら、Mosaicコマンドを実行します。 小さなツールボックスがMaxIm DLウィンドウの左上隅に表示されます。 ツールボックスの上部にあるリストを使用して最初の画像（モザイクの「タイル」と呼ばれる）を選択し、[配置] (Place) をクリックします。 選択した画像がモザイク画像に表示されます。 画像をクリックし、ボタンを押したまま、画像をモザイクバッファーの適切な場所にドラッグします。 画像の位置に満足したら、[ブレンド] (Blend) ボタンをクリックして画像を所定の位置にロックします。

次に、ツールボックスの上部にあるリストを使用して別の画像を選択し、もう一度[配置] (Place)ボタンをクリックします。 （このモザイクで既に使用した画像は引き続きリストに表示されますが、[配置]ボタンは無効になります。）2番目の画像がモザイク画像バッファーに表示されます。 マウスの左ボタンを使用してドラッグします。 以前にブレンドした画像と重なる領域は半透明になります。

次に、新しく配置された画像の位置を、その特徴が以前に配置されたものと一致するまで調整します。 マウスのドラッグに加えて、新しい画像の位置合わせを制御するためのいくつかの微調整機能が利用できます。 新しいタイルを配置した直後、またはモザイク画像にフォーカスがあるときはいつでも、4つの矢印キーを使用して、新しいタイルをXYステップ (XY Step) コントロールで示されたピクセル数だけ左、右、上、または下に移動します。 Ctrlキーを押したままにすると、左矢印キーと右矢印キーが新しいタイルを角度ステップ (Angle Step) で表示される度数だけ回転します。 Ctrl + Homeは、タイルを元の方向（0°）に戻します。 MaxIm DLウィンドウの下部にあるステータスラインには、精密な配置のためのキーストロークの使用方法に関するヒントと、現在のタイルの中心座標（モザイク画像バッファーのフレーム内）、またはCtrlキーが押されている場合はその回転角度が表示されます。

モザイクツールボックスをクリックしてXYステップまたは角度ステップを入力または調整した後、モザイクウィンドウがフォーカスを失い、矢印キーストロークが処理されないことに注意してください。 モザイク画像のタイトルバーまたはそのドキュメントタブをクリックするだけで、フォーカスを元に戻し、矢印キーの使用を再度有効にできます

現在のタイルと以前にブレンドされたタイルの間のオーバーラップ領域に十分な星がある場合、スナップボタンを使用してタイルの配置を自動的に微調整できます。 タイルをおおよその位置にドラッグします。できれば、フローティングタイルの星のパターンと、その背後にある混合データの同じパターン（おそらく別の角度で）を確認できるようにしてください。 スナップ (Snap) をクリックします。 タイルは正しい位置にジャンプするはずです。 そうでない場合は、最初の配置が離れすぎているか、交差領域の星のパターンが不十分またはあいまいでした。

異なる露光時間や空の明るさレベルなど、さまざまな条件下で撮影された画像をモザイク化する場合、ルーズタイルをブレンドするときに背景のレベルを調整する必要がある場合があります。 ドロップリストから3つのバックグラウンドイコライゼーション (Background Equalization) モードを使用できます。 自動では、既存のデータのバックグラウンドレベルとオーバーラップの領域内の新しいタイルが計算され、ブレンドされるときにそれらの違いが新しいタイルに追加されます。 この違いは、Bgd Offset編集フィールドに自動的に表示されます。 手動イコライゼーションモードでは、タイルをブレンドするときに追加する量にBgdオフセット (bgd Offset) を設定する必要があります。 これは、新しく配置されたタイルの範囲内でモザイクドキュメントを右クリックし、結果のコンテキストメニューの先頭から[均等化の計算]を選択することにより、自動が適用する背景オフセットに初期化できます。 イコライゼーションモードなしでは、ブレンド中に背景の違いのタイルデータを調整しません。

画像がさまざまな条件下で撮影された場合、モザイクを構築する前に、背景とそれぞれのダイナミックレンジ（ゲイン）のバランスを個別に調整する必要がある場合があります。 これには、情報ウィンドウを使用して、重なり合う領域の背景と最も明るい星のレベルを測定する必要があります。 次に、Pixel Mathを使用して値を加算/減算して背景を等しくし、結果を同じダイナミックレンジにスケーリングします。 すべての画像が同じカメラと露出時間で撮影された場合、これが必要になることはほとんどありません。

イコライゼーションの効果は、[ブレンド]ボタンをクリックして新しいタイルを所定の位置にロックした後にのみ表示されるため、ブレンド操作を元に戻すことができることが重要です。 [ブレンド解除]をクリックするだけで、タイルが再びルーズになります。 イコライゼーションや位置を変更して再度ブレンドすることも、完全に削除することもできます。 （UnblendがBlendの反対であるのと同様に、RemoveはPlaceの反対です。）タイルは任意の順序でブレンド解除できます。 最新のものをブレンド解除することに限定されません。

特定のタイルがモザイクのどこに配置されているかを正確に知る必要がある場合があります。 フレームのアクティブタイル (Frame Active Tile) をチェックすると、リストで現在選択されているタイルがモザイク画像上で青い長方形で囲まれます。 これは、配置されたタイルとブレンドされたタイルの両方に適用されます。

画像の継ぎ目の外観を減らすために、ブレンドプロセスが適用されます。 2つ以上のタイルが重なっている領域の各ピクセルで、Mosaicは寄与する画像の対応するピクセルの加重和を計算します。 ピクセルに与えられる重みは、寄与する各タイルの最も近いエッジからの距離に依存します。 この方法は、タイル背景のイコライゼーションが正しく行われ、手動で調整する必要がない場合に良好な結果をもたらします。

Mosaicを完全に黒い宛先画像で開始する必要はありません。つまり、以前に部分的に作成されたモザイクにタイルを追加できます。この場合、Mosaicコマンドは、以前のセッションでブレンドされたタイルの位置（エッジ）を認識せず、ピクセルデータにアクセスできません。このため、古いデータと新しいデータを組み合わせるために加重和手法を直接適用することはできません。代わりに、既存のすべてのデータピクセルの重みを、最も近いゼロ（非データ）ピクセルからの距離Dに等しく設定し、ブレンドエリアコントロールで設定された制限まで、ブレンドプロセスを近似します。 （Dの大きな値に対してこれらの重みを計算することは非常に時間がかかるため、および背景が適切に等化されている限り、それらを制限しても画像にほとんど目に見える影響がないため、制限が存在します。）ブレンド領域は厳密には「ぼかし」ではありません。これは、「エッジ」からこれより遠い背景のピクセルも、重み付けされた合計でタイルのデータと組み合わせることができるためです。彼らの体重が距離とともに減少しなくなるだけです。通常、ブレンド領域の値は20〜30で十分です。 「空のキャンバス」でMosaicを起動しても、何の効果もありません。

すべての画像を配置してブレンドしたら、[閉じる]ボタンをクリックします。 画像バッファがどの方向にもタイルデータを大幅に超えており、後でタイルを追加する予定がない場合は、切り抜きコマンドを使用して不要な領域を削除できます。

複製

メニュー項目：　Edit　≫　 [image] Duplicate

[複製]コマンドを使用すると、選択したイメージの2番目のコピーが作成されます。 新しい画像に関連付けられているファイルがないことを除いて、すべての画像パラメーターは同じです。

注釈を付ける

メニュー項目：　Edit　≫　 [image] Annotate

画像には、線、点、ボックス、円、楕円、十字線、テキスト、およびルーラーで注釈を付けることができます。

この機能を使用できるかどうかは、製品レベルによって異なります。

8つのプッシュボタンのいずれかをクリックして、アノテーションの形状を選択します。 利用可能な形状は、ポイント、ライン、ボックス、サークル、楕円、十字、テキスト、定規です。 各押しボタンに関連付けられている形状を以下に示します。

       ポイント

       ライン

       ボックス

       サークル

       楕円

       十字

       テキスト

       定規

画像がモノクロの場合、[色付け]ボタン [image] が有効になります。 このボタンをクリックすると、現在の画像バッファーがモノクロ画像からカラー画像に変換されます。 結果のカラーイメージは、モノクロイメージと同じように表示され、3つのカラーチャネルすべてが入力イメージと同じ値に設定されます。 画像が色に変更されると、ボタンは無効になります。

[カラー]ボタン [image] は、モノクロ画像とカラー画像の両方で有効になります。 それをクリックすると、カラーパレットが表示され、画像に配置する次の図形の色を選択できます。 画像がモノクロの場合、パレットには一連の濃淡が含まれます。 色の場合、パレットには色の選択が含まれています。 [カスタム...]の選択は、カラー画像でのみ使用できます。 これをクリックすると、標準のWindowsカラーダイアログが表示され、色の正確な赤、緑、青の値を指定できます。

形状タイプを選択した後、画像上の目的の場所をクリックして配置します。 ポイント、テキスト、ルーラーのサイズは、ダイアログの設定によって制御されます。 その他の場合は、形状を目的のサイズまでドラッグします。 テキストラベルを配置すると、[形状プロパティ] (Shape Properties) ダイアログが自動的に表示されます。 テキストキャプション (Text Caption) を入力し、オプションでフォントとフォントサイズを入力して、[OK]をクリックします。

新しい注釈のプロパティは、プロパティを使用して設定できます。 使用できる機能は、現在の描画モードによって異なります。

個々の注釈を編集するには、注釈を右クリックして[プロパティ]を選択するか、右クリックメニューの[削除]を選択して削除します。 線の端点またはボックスの角をクリックしてドラッグし、サイズを変更します。 注釈の別の場所をクリックしてドラッグし、注釈を移動します。 円と楕円は移動できますが、サイズを変更することはできません。 両方とも

十字線バーの外側と内側の端をドラッグして、直径と内部ギャップのサイズをそれぞれ制御できます。 最初に手のひらツール [image] を選択することもできます。 注釈の移動とサイズ変更は、通常の注釈描画ツールをアクティブにして行うことができますが、手を選択することで、不注意で不要な新しい注釈が追加されるのを防ぎます。

[すべて削除]をクリックすると、すべての注釈を削除できます。 [OK]をクリックすると、注釈が永続的になります。注釈は画像の一部になり、編集できなくなります。 （[元に戻す]を使用して、別の処理コマンドで画像をさらに変更するまで削除できます。）[キャンセル]をクリックすると、注釈を永続的にするかどうかを尋ねられます。

[図形のプロパティ]ダイアログボックスでは、テキストの注釈とルーラーの線幅、テキストキャプション、テキストの注釈とルーラーのフォントとフォントサイズ、およびルーラーのプロパティ (Ruler Properties) を選択できます。

新しいルーラーを追加するには、矢印ボタン [image] をクリックして[追加]を選択します。 これにより、[ルーラーのプロパティ] (Ruler Properties) ダイアログボックスが表示されます。 ドロップリストに表示されるルーラー名を (Ruler Name) 設定できます。 ルーラーの名前、長さ（ピクセル） (Length (pixels))、および分割 (Divisions) 数（ティック）とは異なる可能性があるキャプションも設定する必要があります。

ルーラーを削除するには、ドロップリストでルーラーを選択し、矢印ボタンをクリックして、[削除]を選択します。 既存のルーラーを編集するには、ドロップリストでルーラーを選択し、矢印ボタンをクリックして、[編集] (Edit)を選択します。

反転する

メニュー項目：　Edit　≫　 [image] Flip

反転コマンドは、画像を上から下に反転します。

ミラー

メニュー項目：　Edit　≫　 [image] Mirror

ミラーコマンドは、画像を左から右に反転します。

左に回転

メニュー項目：　Edit　≫　 [image] Rotate Left

左に回転コマンドは、画像を左（反時計回り）に90度回転します。

右に回転

メニュー項目：　Edit　≫　 [image] Rotate Right

右に回転コマンドは、画像を右（時計回り）に90度回転します。

180°回転

メニュー項目：　Edit　≫　 [image] Rotate 180°

[180度回転]コマンドは、画像を180度回転します。 これは、2つの[左に回転]コマンド、2つの[右に回転]コマンド、またはフリップの後にミラーを実行した場合とまったく同じです。

回転させる

メニュー項目：　Edit　≫　 [image] Rotate

[回転]コマンドを使用すると、時計回り（CW）または反時計回り（CCW）の任意の角度で画像を回転できます。 角度が90度の倍数でない限り、画像をリサンプリングする必要があります。 これは、バイリニアリサンプル (bilinear resample) またはバイキュービック リサンプル (Bicubic resample) として実行できます。 バイキュービックは時間がかかりますが、最終的な画像がよりシャープになります。

ピクセル編集

メニュー項目：　Edit　≫　 [image] Edit Pixels

[ピクセルの編集]コマンドを使用して、画像の外観を変更できます。 ただし、ほとんどのペイントプログラムとは異なり、ペイントされる実際の値は画面ストレッチ（[画面ストレッチ]ウィンドウで設定）に依存します。 これにより、8ビット値に制限された画像だけでなく、任意の画像を編集できます。 ただし、ペイント値をストレッチ設定に依存させるという副作用があります。

ペイントの色は、4つの異なる方法で決定できます。 [強度] (Intensity) フィールドに値を入力してEnterキーを押すか、[更新]をクリックすると、モノクロ値を手動で入力できます。 カラー画像の場合、赤、緑、青の値を同じ方法で入力できます。 あるいは、Pick Up Colorモードを使用して画像から値を取得することもできます。 選択すると、ユーザーは、ペイントに値を使用するピクセルをクリックします。 [色の選択] (Choose Color) ボタンを使用して、パレットから色を選択することもできます。

元に戻すは、最後のペイントアクションとすべてのペイントアクションの両方に提供されます。 同様のやり直し機能も提供されています。

クローンツール

メニュー項目：　Edit　≫　 [image] Clone Tool

クローンツールを使用すると、マウスリングカーソルの開口部によって定義された円形の領域をある場所から別の場所にコピーすることにより、画像を変更できます。 これは、画像内で行うことも、別の画像から領域をコピーすることもできます。 衛星トラックなどの局所的な欠陥を空の背景に置き換えることで、それらを排除するために使用できます。 別の重要なアプリケーションは、デコンボルブコマンドによって処理された星雲に埋め込まれた明るい星の周囲で発生する可能性がある「ドーナツ」の除去です。 この場合、これらの星の周りの元の領域が復元された場合、画像は多くの場合、審美的に心地よくなります。

ほとんどのMaxIm DLコマンドと同様に、クローンツールを開始する前に、変更するイメージをアクティブ化します。 この画像は、リージョンのコピー元となるデフォルトのソース画像として選択されますが、コピー先と同じ色タイプを持つ他の開いている画像を選択できます。 さらに、ソースイメージの状態を設定して、現在の状態のイメージ（「現在のイメージ」）からコピーするか、それを変更した最後に実行されたコマンドの前（「プリコマンド名」）からコピーするかを指定できます。 以前の状態は、取り消しバッファーの可用性と、宛先イメージとの色の互換性の両方の影響を受けます。

ソース領域の座標 (Source region coordinates) ドロップダウンを設定して、クローンする領域のソース座標と宛先座標の関係を示します。 「コピー先と同じ」とは、コピー先の画像をクリックすると、マウスカーソルとまったく同じX、Yの位置にある領域のコピー元の画像からピクセルがコピーされることを意味します。 （ソース画像が宛先より小さく、マウス座標がソース画像から外れる場合、アクションは発生しません。）左ボタンを押しながらマウスをドラッグすることにより、連続的にコピーできます。 領域をスキップしないようにするには、マウスをあまり速くドラッグしないように注意してください。

2番目のソース領域の座標オプションである「マウスカーソルからのオフセット」を使用すると、ある座標セットから別の座標セットにコピーできます。このモードを選択すると、[設定]ボタンが有効になり、ソースの場所を設定する必要があることを通知するために自動的に押されます。 （これは、このモードで別のソースイメージに変更するたびにも発生します。）コピー元のソースイメージの場所でマウスをクリックします。開口部のサイズのオレンジ色の円がそこに描画され、[設定]ボタンがポップアップします。次に、コピー先の画像に戻り、データをコピーする場所をクリックします。ソース領域と宛先領域の間の空間関係が確立されると、オレンジのソース領域マーカーが宛先ウィンドウでのマウスカーソルの動きを追跡し、常に領域がどこからコピーされるかを示します。マウスをドラッグして、単一の開口部より大きい領域をコピーします。従来通り。ソースリージョンと宛先リージョンの関係を変更するには、[設定]ボタンをもう一度クリックして、新しい開始点を選択します。または、開始点を右クリックして、コンテキストメニューの先頭にあるコマンド固有のソース領域の設定項目を選択します。

3番目のソース領域の座標オプションである「なし（コピー無効）」は、イメージのクローン作成を防ぎます。 これは、情報ウィンドウで画像の統計情報を検査する必要がある場合に備えて、特に関心のある長方形をクリックしてドラッグする必要があるエリアモードを使用している場合に提供されます。

どのクローンモードが有効であっても、コピーされる領域のサイズは、アパーチャ（マウスカーソルの最も内側の円）のサイズになります。 これは通常の方法で変更できます。つまり、マウスを右クリックして、コンテキストメニューから絞り調整を選択します。 オレンジ色のソース領域インジケーターは、表示されている場合、同時にサイズ変更されます。

すべてのコピー操作と最後のコピー操作の両方で、[元に戻す]ボタンと[やり直し]ボタンが用意されています。 宛先イメージをマウスでクリックまたはドラッグするたびに、操作が構成されます。 オフセットモードのソースポイントを設定する場合を除いて、他のすべての画像のクリックは無視されます。

Bin 2x2

メニュー項目：　Edit　≫　 [image] Bin 2x2

Bin 2x2コマンドは、画像のサイズを各次元で2分の1に減らします。 これは、元の画像を2行2列のピクセルのブロックに分割し、4つのピクセルの各ブロックの平均を計算することによって行われます。 新しい画像では、平均が1ピクセルになります。

この操作は、CCDカメラの2行2列のビニングに対応します。ただし、カメラは、寄与する各ピクセルからの電荷を平均化するのではなく、積分（追加）します。 この結果を得るには、後でピクセル数学を使用して、画像を4倍に拡大します。

各画像の寸法が正確に2の倍数でない場合、入力画像の最後の行または列、あるいはその両方が無視されます。

ビニングは非常に高速ですが、[ハーフサイズ]コマンドを使用すると、少し滑らかな結果を得ることができます

Bin 3x3

メニュー項目：　Edit　≫　 [image] Bin 3x3

Bin 3x3コマンドは、画像のサイズを各次元で3分の1に減らします。 これは、元の画像を3行3列のピクセルのブロックに分割し、9つのピクセルの各ブロックの平均を計算することによって行われます。 新しい画像では、平均が1ピクセルになります。

この操作は、CCDカメラでの3行3列のビニングに対応します。ただし、カメラは、寄与する各ピクセルからの電荷を平均化するのではなく、積分（追加）します。 この結果を得るには、後でピクセル数学を使用して、画像を9倍に拡大します。

各画像の寸法が正確に3の倍数でない場合、入力画像の最後の1つまたは2つの行または列、あるいはその両方が無視されます。

インターレース解除

メニュー項目：　Edit　≫　 [image] Deinterlace

Deinterlaceコマンドは、インターレースビデオカメラからキャプチャされた画像で使用することを目的としています。 画像を2つのフレームに分割します。1つは偶数行で構成され、もう1つは奇数行で構成されます。 各画像から省略された行（つまり、偶数画像からの奇数番号の行、および奇数画像からの偶数番号の行）は、隣接する行から垂直に補間することによって置き換えられます。 最初または最後の行を置き換える必要がある場合、2番目または2番目の最後の行が単に複製されます。

コマンドが完了すると、元の画像ウィンドウには偶数フレームが含まれ、奇数フレームを含む新しい画像ウィンドウが作成されます。 通常、両方のウィンドウのタイトルは、「偶数」と「奇数」の語尾が付いた元の画像名に設定されます。 ただし、イメージ名に「偶数」または「奇数」がすでに含まれている場合、オリジナルは変更されず、新しいウィンドウは単に「...のコピー」と呼ばれます。

表示メニュー

メニュー項目：　View

表示メニュー

表示メニューコマンドは、画像の外観を制御し、カメラや観測所のコントロールなど、さまざまな重要なフローティング「ツールボックス」の表示も制御します。 各コマンドの詳細については、以下のセクションを参照してください。

ズームコマンド

ズームレベルは、いくつかの異なる方法で制御できます。

l [表示]メニューの[ズーム] (Zoom) コマンド– [ズーム]ダイアログを起動します

l [表示]メニューの[拡大] (Zoom In) コマンド– 2 Xに拡大

l [表示]メニューの[縮小] (Zoom Out) コマンド– 2 Xに縮小

l 右クリックメニュー–マウスカーソルの位置を中心にズーム

l 以下で説明するツールバーボタン

l マウスホイール–マウスカーソルの位置を中心にズームし、ロールアップしてズームインし、ダウンしてズームアウトします（パンはSHIFTまたはCTRLを押して移動することもできます）

ズームインコマンドは、ツールバーボタン [image] またはPgUpキーで呼び出すことができます。

ズームアウトコマンドは、ツールバーボタン [image] またはPgDnキーで呼び出すことができます。

ツールバーのズームコンボボックスは、6.25％から1600％までの任意のズーム係数を適用できます。 定義済みのズームレベルを選択するか、独自の値を入力できます。

[ズーム]ダイアログでは、ツールバーのコンボボックスと同じ方法でカスタムズームレベルを入力できるだけでなく、いくつかの異なるズームレベルを直接選択できます。

ズームレベルが自動的に「丸め」られて偶数の2進数になることに注意してください。

全画面表示

メニュー項目：　View　≫　 [image] Full Screen

フルスクリーンコマンドは、すべてのメニュー、ステータスバー、ツールバー、ウィンドウ、およびその他のアプリケーションの表示を一時的に抑制します。 選択した画像は、画面の境界内に収まる最大サイズにスケーリングされます。 画像で覆われていない領域は黒になります。 マウスカーソルも数秒後に消えます。

このコマンドは、画面から画像を撮影する場合に役立ちます。 ISO 100フィルムでf / 4.5のマクロレンズを使用し、部屋の照明をオフにして1秒間露光すると、良好な写真を得ることができます。 これにより、ビデオモニターのラスタースキャンが抑制されます。 振動と動きを減らすために、三脚とケーブルリリースまたはタイマーをお勧めします。 必ずモニターのインジケーターライトを覆ってください。

写真フィルムはコントラストを上げる傾向があるため、ビデオモニターのコントラストと明るさのコントロールを調整して補正する必要があります。 画像のコントラストを下げて、画像の最も明るい部分の輝度を通常よりも低くし、明るさのレベルを調整して、背景がかなり明るく見えるようにします。 生成された画像はモニター上ではあまり良く見えませんが、フィルム上では正しく表現されます。

全画面モードを終了して通常の表示に戻すには、マウスをクリックするか、ESCキーを押します。

カメラ制御ウィンドウ

メニュー項目：　View　≫　 [image] Camera Control Window

このコマンドは、カメラ制御ウィンドウのオンとオフを切り替えます。 カメラ制御ウィンドウについては、後のセクションで詳しく説明します。

このコマンドは、ツールバーアイコン [image] からもアクティブにできます。

観測所制御ウィンドウ

メニュー項目：　View　≫　 [image] Observatory Control Window

このコマンドは、観測所制御ウィンドウのオンとオフを切り替えます。観測所制御ウィンドウについては、後のセクションで詳しく説明します。

このコマンドは、ツールバーアイコン [image] からもアクティブにできます。

画面ストレッチウィンドウ

メニュー項目：　View　≫　 [image] Screen Stretch Window

このコマンドの概要については、明るさとコントラストの調整のチュートリアルを参照してください。

画面ストレッチウィンドウは、保存されている画像の内容に影響を与えることなく、表示される画像の明るさとコントラストを制御します。 いくつかの自動ストレッチ設定があります。 画面のストレッチを手動で制御するには、クイックストレッチとヒストグラムの2つのグラフィカルな方法があります。 キーボードを使用してストレッチ設定を行うこともできます。 いくつかの例外を除いて、処理ダイアログボックスがアクティブなときでも、[画面ストレッチ]ウィンドウは使用できます。

画面ストレッチウィンドウの表示は、ツールバーの [image] ボタン、または[表示]メニューの[画面ストレッチウィンドウ]コマンドによって制御されます。 ウィンドウは、他のコマンドに干渉することなく、フローティングツールボックスとして開いたままにすることができます。

イメージバッファ、またはほとんどの処理ダイアログボックスに表示されるプレビューイメージをストレッチできます。 画像の任意の場所をクリックして選択するか、ダイアログボックスの任意の場所をクリックしてプレビュー画像を選択します。 （注：[プレビュー]ボタンが押されている場合、プレビュー画像には個別のストレッチ設定があります。押されている場合、プレビュー画像とメイン画像バッファは同じ設定を共有します）。 全画面プレビューは、ウィンドウが表示される元の画像とまったく同じ方法で引き伸ばされます。 フルスクリーンプレビューのストレッチ設定は、プレビューが閉じられるか再生成されるとすぐに失われます（通常、処理ダイアログでコントロールを変更した場合）。

画像データのピクセル値はスクリーンストレッチ設定の変更の影響を受けませんが、ストレッチモードと制限は、キーのCSTRETCH、CBLACK、CWHITEのヘッダーの一部としてFITSファイルに保存されることに注意してください。 後でファイルがMaxIm DLにロードされると、画面ストレッチウィンドウは、ファイルが保存されたときの状態にリセットされ、同じ表示外観になります。

画像を選択したら、次のいずれかの方法で拡大できます。

手動ストレッチ

最小フィールド (Minimum) は、ディスプレイの黒に対応する画像の輝度レベルを設定します。 最大フィールド (Maximum) は、画面の白（最大輝度）に対応する画像の輝度レベルを設定します。

[最小]および[最大]フィールドの値を直接変更すると、Enterキーを押すか[更新]ボタンをクリックしたときにのみストレッチが変更されます。 ストレッチモードコンボボックスを「手動」に強制します。

「背景」 (background) と「範囲」 (range) という用語に出くわしたかもしれません。 背景は最小値に相当し、範囲は最大値から最小値を引いた値に等しくなります。

自動ストレッチ

自動ストレッチは、新しい画像のデフォルトの動作です。 ボタンのようなドロップメニューを使用してストレッチモードを設定します（上記の[中] (Medium)に設定して表示）。 利用可能な設定は次のとおりです。

l 低–背景が暗い低コントラスト設定

l 中 (Medium) -背景が暗い中程度のコントラスト設定

l 高–背景が暗い高コントラスト設定

l 月–暗い背景、わずかに飽和したピクセルでさらに高いコントラスト設定

l 惑星–コントラストは最高ですが、画像のどの部分も飽和しないように調整されています

l 最大値 (Max Val) –最も明るいピクセルが最大輝度に設定され、ゼロレベルが黒に設定されるように調整します。

l 範囲 (Range)–最も明るいピクセルが最大輝度に設定され、最も暗いピクセルが黒に設定されるように調整します。

l フローティング (Floating) –ユーザーはストレッチを手動で設定できますが、画像が更新されると（オートガイドやイメージング中など）、最小レベルは画像の背景をほぼ一定に保つように調整されますが、最小と最大の差は一定のままです。これは主に、自動ガイドおよび露出シーケンス中に空の状態を監視するために使用されます。例えば透明性の低下はすぐにわかります。

l 手動–マウス​​、ヒストグラム、または最小および最大フィールドを使用したユーザー調整。

さらに、メニューには[ホットピクセルを無視] (Ignore Hot Pixels) コマンドが含まれています。 この項目をオンにすると、ヒストグラムを計算するときに、隣接するピクセルよりも明るいピクセルが割引されます。 これにより、「低」から「惑星」までのモードでかすかな構造の視認性が向上します。

ストレッチモードは、画像を右クリックすると表示される画像のコンテキストメニューからも設定できることを思い出してください

クイックストレッチ

クイックストレッチボックスは、画面ストレッチウィンドウの右上隅にあります。 クイックストレッチを有効にするには、まずマウスでクリックして調整する画像を選択します。 クイックストレッチボックスにマウスカーソルを合わせ、マウスの左ボタンを押したままにします。 四方向矢印カーソルに変わります。 マウスをドラッグして、次のようにストレッチを制御します。

l Up–輝度を上げる

l Down–輝度を下げます

l Right–コントラストを上げる

l Left–コントラストを下げる

モノクロ画像は、調整が行われると「リアルタイム」で更新されます。 非常に大きな調整を行う場合は、カーソルをときどき放して、ソフトウェアがパレットを再最適化できるようにする必要があります。 サイズによっては、カラー画像の更新が遅くなる場合があります。

クイックストレッチは、画像ウィンドウとプレビューウィンドウで直接実行することもできます。 調整したい画像にマウスカーソルを合わせます。 Shiftキーを押したまま、マウスの左ボタンを押したままにします。 マウスをドラッグしてストレッチを制御します。 これにより、[画面ストレッチ]ダイアログを使用せずにストレッチを調整できます。

ヒストグラム

ヒストグラムは、さまざまな明るさの範囲で画像内にあるピクセル数を示すグラフです。 ウィンドウの左上に表示される大きなボックスです。

ゼロ点（黒）は左側にあり、表される最も明るいピクセルは右側にあります。 グラフの最高点は、画像の最も一般的な輝度レベルに対応します。 （縦軸は対数であることに注意してください。）

ヒストグラムを使用すると、表示されている画像のストレッチを簡単に調整できます。 赤いキャレットは黒のレベルを制御します（最小）。 赤いキャレットを左に移動すると、画像の背景が暗くなります。 緑のキャレットは白のレベルを制御します（最大）。 緑のキャレットを左に移動すると、画像のコントラストが上がりますが、画像の明るい部分が飽和する傾向があります。 コントラストは、2つのキャレットが接近しているときに最も高くなります。 キャレットを切り替えると、写真のネガのように画像が反転して表示されます。 キャレットはウィンドウ内の他のコントロールの影響を受けますが、マウスで移動することもできます。

Shiftキーを押しながらマウスを使用してキャレットを移動すると、両方のキャレットを一緒に移動できます。 これにより、コントラストを一定に保ちながら、明るさを変えることができます。 同様に、CTRLキーを押したままにすると、キャレットを反対方向に移動できます。

手動ストレッチを使用する場合は、ヒストグラムを拡大することもできます。 緑と赤のキャレットを調整し、ボタン [image] をクリックします。 キャレットが端に移動するように、ヒストグラムが拡大されます。 ズームアウトするには、 [image] ボタンをクリックします。

キャレットを反転してネガティブ画像を表示するには、 [image] ボタンをクリックします。

自動ストレッチ設定

自動ストレッチ設定のいくつかは調整できます。 低、中、高モードを設定できます。 手動、月、惑星はできません。

設定を変更するには、適切なストレッチモードを選択し、[>>]ボタンをクリックします。 ダイアログボックスが展開され、自動ストレッチ設定が表示されます。 この情報を非表示にするには、[<<]をクリックします。

最小パーセンタイル (Minimum Percentile) と最大パーセンタイル (Maximum Percentil) は調整できます。 これらは、対応する最小および最大ピクセル値に影響します。 調整するには、スピンコントロールをクリックするか、新しい値を入力して[設定]をクリックします。 [デフォルト]をクリックして、デフォルト設定を復元することもできます。

パーセンタイル設定を理解するために、最小パーセンタイルを10％に設定すると、ピクセル値の10％が赤いキャレットより下になるようにストレッチが調整されます。 （この規則は使いやすさのためのものです。実際の計算は、単純なパーセンタイルよりも高度なアルゴリズムを使用して実行されます。）

情報ウィンドウ

メニュー項目：　View　≫　 [image] Information Window

情報ウィンドウには、画像の選択した領域に関する数値情報が表示されます。 ウィンドウは、[表示]メニューの[情報ウィンドウ]コマンドを使用するか、ツールバーの [image] ボタンを使用して、オンとオフを切り替えることができます。 ウィンドウは、他のコマンドに干渉することなく、フローティングツールボックスとして開いたままにすることができます。

情報ウィンドウには、Aperture、Region、Area、およびAstrometricの4つの操作モードがあります。 正確な恒星の大きさを表示するように調整できるマグニチュードディスプレイもあります。 エリアモードを除き、情報ウィンドウがアクティブでマウスが選択した画像またはプレビュー上にある場合、マウスカーソルは十字線と「ブルズアイ」 (bullseye) に変わります。 円形カーソルのさまざまな要素のサイズは、マウスの右クリックメニューを使用して変更できます。

カーソルを特定の位置に固定して情報表示をフリーズするには、画像をダブルクリックします。 ロックされている場合、円形カーソルは矢印キーを使用して移動できます。 次に、マウスとCTRL-Cを使用して（または、ステータス領域でマウスを右クリックして表示されるコンテキストメニューから[コピー]を選択して）、情報ウィンドウのステータス領域からクリップボードにテキストをコピーできます。 通常の動作に戻すには、画像上でもう一度マウスをクリックします。

100万を超える数は科学表記法で表示されます。 小文字のeの後に整数が続く場合、先行する数量にその10のべき乗を乗算する必要があることを意味します。

絞り (Aperture)

絞り (Aperture) モードでは、画像内でマウスを動かすと、円形カーソルの下の領域の統計が表示されます。 カーソル (Cursor) の現在の位置と内側と外側の半径が上部に表示されます。 カーソルのすぐ下のピクセル値も表示されます。

次の測定は、aperture（内側の円）内でのみ行われます：最大 (Maximum) 、最小 (Minimum) 、中央値 (Median) 、平均 (Average) 、および標準偏差（標準偏差 (Std Dev) ）。

次の測定は、最初に環の平均値（中央と外側の円の間）を差し引いた後、開口部内で行われます。恒星の大きさ (Magnitude) （[調整] (Calibrate) ボタンを使用して調整）、強度 (Intensity) （開口部内のすべてのピクセルの合計から背景を除いたもの）、および 信号対雑音比（SNR）。 SNRは、背景の標準偏差に対する強度の比にピクセル数の平方根を掛けたものとして計算されます。 星を測定する場合、SNR 3は通常、検出に必要な最小値と見なされます。

以下の測定は、バックグラウンドのアニュラス（中央と外側の円の間）のみを使用して行われます。バックグラウンドの平均（Bgd Avg）とバックグラウンドの標準偏差（Bgd Dev）。

重心 (Centroid) は、内側の開口部内で計算されます。 これは、星の画像の「重心」の指標であり、ピクセルの一部に計算されます。 全角半値またはFWHMも計算されます。 これは、最大強度のatにおける星の画像の直径の測定値です。 星にガウス形状を当てはめることで計算されます。 平面度は、星の画像がどの程度真円でないかを示します。 平面度 (Flatness) がゼロの場合は完全に円形ですが、平面度が0.1の場合は、星が1つの次元で他の次元よりも10％長いことを示します。

Display in Arcsec がチェックされている場合、FWHMはピクセルではなくアーク秒で表示されます。 以下の「調整」セクションでは、秒角表示の設定方法について説明します。

測光機能は、情報ウィンドウよりも正確な大きさ測定を提供できることに注意してください。 測光機能は、より複雑で正確な背景差分計算を実行し、部分的なピクセルを使用します。 速度を上げるために、情報ウィンドウはより単純な計算を実行します。

領域 (Region)

領域モードはApertureモードのシンプルなバージョンで、カラーイメージの赤、緑、青のプレーンに個別の情報を提供します。

ピクセルは、カーソルの中心のすぐ下の値です。 他のすべての測定値は中央の開口部内で計算されます。 これには、最小値、最大値、中央値、平均値、標準偏差（標準偏差）、重心X、重心Y、全角半値（FWHM）、および平面度が含まれます。 これらの値の説明については、絞りモードについて説明した前のセクションを参照してください。

エリア (Area)

このモードは、画像の長方形領域の統計を表示します。 デフォルトでは画像全体のデータが表示されますが、画像をドラッグしながらマウスの左ボタンを押したままにすると、領域を選択できます。 これにより、画像上に長方形が描画されます。 統計データは、長方形の内側の領域に適用されます。 ヒント：四角いボックスをドラッグするには、Altキーを押したままにします。

長方形の領域はマウスで移動およびサイズ変更できることに注意してください。 マウスを辺の中央でつかんで再配置するか、隅でつかんでサイズを変更します。

Areaはボックスのコーナーの座標として表示され、Width x Heigh tが表示されます。 ボックスの対角線のサイズ (Diagonal size) が表示され、フレーム上の距離を測定できます。 対角線の方向 (Diagonal Orientation) は、矢印と数値で度で示されます。 これは、マウスがドラッグされた方法を示します。 天文解析ソリューションが利用可能な場合、（真の北を基準にして）位置角度（PA）が表示されます。 ボックスに含まれる総ピクセル数 (Number of Pixels) も表示されます。

ボックス内のピクセルの統計が表示されます。 最大および最小ピクセル値、平均ピクセル値、標準偏差（標準偏差 (Std Dev) ）、および長方形領域内のすべてのピクセルの合計。

[アーク秒で表示] (Display in Arcsec) をオンにすると、対角サイズがピクセルではなくアーク秒で表示されます。 以下の「調整」セクションでは、秒角表示の設定方法について説明します。

天体観測 (Astrometric)

Astrometricモードでは、付属のPinPoint LE（ライトエディション）エンジン、またはインストールされている場合はフルエディションを使用します。 この強力な分析ツールは、空の星の位置の非常に正確な測定に使用できます。 天文解析は、画像内の星を特定し、星の位置の正確なカタログと照合することで機能します。 ソフトウェアは、画像内のすべてのオブジェクトの正確な位置を計算できます。 DC-3 Dreamsから入手できるPinPointの完全版は、追加機能を提供し、小惑星や超新星の発見、MPCレポートの生成などのためのツールを備えています。 詳細については、DC-3 Dreams Webサイト（http://pinpoint.dc3.com）にアクセスしてください。

情報を表示するには、画像のFITSヘッダーにWorld Coordinate System（WCS）エントリが必要です。 これらは、PinPointによる画像分析中に自動的に追加されますが、他のソフトウェアからも取得できます。

情報ウィンドウには、アストロメトリックモードで次の情報が表示されます。カーソル (Cursor) X、Yのピクセル座標と環の半径、およびマウスカーソルの下のピクセルの赤経と赤緯。 X、Y座標とRA、Decの両方で円形カーソルの下にある星の重心 (Centroid) 。 現在のキャリブレーションを使用してMaxIm DLで測定された、開口部内の星の大きさ（以下を参照）。

フルバージョンのPinPointを使用しているユーザーの場合、開いている画像に対してPinPoint分析を実行すると、追加情報が利用可能になります。 Image Sta rは、PinPointによって決定される、開口部内の星の位置と大きさ（中心に最も近いものが使用される場合）を提供します。 カタログスター (Catalog Star) は、分析中に使用されたカタログで識別されたスターに関する情報を提供します。 これには、カタログによって提供される星のアイデンティティ、位置、および等級が含まれます。 画像に検出されたカタログと画像の星の表は、画像をディスクに保存するときに、円形カーソルで画像を精査するときに画像の星とカタログの星の情報を表示するために使用されます。 したがって、ピンポイントアストロメトリを使用して画像を再解決しない限り、この情報は画像の読み込み時には利用できません。

較正する (Calibrate)

Calibrate ボタンをクリックすることにより、さまざまなディスプレイを較正することができます。

マグニチュードキャリブレーション (Magnitude Calibration) は、情報ウィンドウのマグニチュード表示を設定します。 画像上の星の強度 (Intensity)と既知の大きさ (Magnitude) 、および画像に使用された露光 (Exposure) 時間を入力する必要があります。 これらの値がわかったら、マグニチュードキャリブレーションは同じカメラで撮影された画像に対して正確になります（注：一部のカメラには、これに影響を与える可能性のある複数のモードがあります）。

星の等級は他のソースから取得する必要がありますが、強度 (Intensity) はマウスを使用して簡単に入力できます。 [画像から抽出] (Extract from image) をクリックし、大きさがわかっている画像の星にマウスカーソルを合わせます。 星の画像全体が含まれるように絞りを調整します。 マウスをクリックすると、星の強度値が測定され入力されます。

[FITSから設定] (Set from FITS) ボタンをクリックして、露出を設定します。 画像のFITSヘッダーに露出情報が含まれている場合（MaxIm DLで取得した場合）、この情報は自動的に入力されます。 露出情報は、異なる露出長の画像を比較できるように、測定された強度をスケーリングするために使用されます。

測光機能は、情報ウィンドウよりも正確な測定値を提供できることに注意してください。 測光機能は、より複雑で正確な背景差分計算を実行し、部分的なピクセルを使用します。 速度を上げるために、情報ウィンドウはより単純な計算を実行します。

空間キャリブレーション (Spatial Calibration) 関数は、ピクセル単位 (Pixel Scale) からアーク秒に変換するために使用されます。 表示されている2つのピクセルスケール値は、ピクセルあたりの秒単位です。 FITSスケール (FITS scale) がチェックされている場合、それらは、PinPointまたは他の天文分析ツールによってFITSヘッダーに記録された世界座標系（WCS）情報から自動的に設定されます。 WCSがない場合、カメラのピクセル寸法と望遠鏡の焦点距離が利用可能であれば、それらからピクセルスケールが自動的に計算されます。 どちらのタイプの情報も存在しない場合、FITSスケールチェックボックスの右側にある小さなステータスフィールドに「使用不可」と表示され、最新のピクセルスケール（他の画像からのものである可能性があります）が再利用されます。

ピクセルスケール値は、[設定...]ボタンを使用して設定することもできます。 これにより、ピクセルスケールエディターが表示されます。

ピクセルスケールがすでにFITSヘッダーにある場合は、[ピクセルスケール]を選択して[FITSからロード] (Load from FITS) をクリックします。 または、このモードでXおよびYフィールドに手動で値を入力することもできます。 スケールはピクセルあたりのアーク秒です。

別の方法は、電卓モードを使用することです。 ピクセルサイズ（ミクロン） (Pixel Size (microns)) と焦点距離（mm） (Focal Length (mm)) を入力するか、電卓フレーム内の[FITSからロード]ボタンをクリックして、FITSヘッダーから直接値を抽出します。 [カメラコントロール]ウィンドウでサポートされているほとんどのカメラは、画像の撮影時に自動的にピクセル寸法を提供しますが、望遠鏡の焦点距離は、[設定]ダイアログの[サイトと光学]タブで指定できます。 必要な値は、多くの場合、望遠鏡のマニュアルに記載されています。または、開口部にF比を掛けて決定することもできます。 [スケールを計算] (Calculate scale) をクリックして、ピクセルスケールを計算して表示します。 次に、[OK]をクリックしてウィンドウを閉じ、情報ウィンドウに値を返します。

ズームウィンドウ

メニュー項目：　View　≫　 [image] Zoom Window

ズームウィンドウは、画像全体のズームを変更せずに、選択した画像の任意の部分を「間近に」検査できる検査ツールです。 見たい画像の部分にマウスを向けるだけです。

パン ウィンドウ

メニュー項目：　View　≫　 [image] Pan Window

パンウィンドウでは、現在選択されている画像の全体的なサムネイルを表示できます。 サムネイルの領域が強調表示され、画像のどの部分が現在画面に表示されているかが示されます。 画像をパンおよびズームすると、強調表示された領域が続きます。

ウィンドウ上でパンとズームを直接調整することもできます。 画面移動するには、マウスを使用して強調表示された領域をドラッグします。 ズームするには、強調表示された領域の上にマウスを置くと、4つの赤いハンドルが表示されます。 ハンドルをドラッグすると、強調表示された領域に対応するように画像がパンおよびズームします。

FITSヘッダーウィンドウ

メニュー項目：　View　≫　 [image] FITS Header Window

FITSヘッダービューア/エディタを使用して、標準およびカスタムFITSヘッダーキーワードを検査および変更できます。

FITSは、天文画像の標準的な保存形式です。 さまざまなタイプの情報を含むヘッダーが含まれています。 ヘッダーには必須キーワードとオプションキーワードの両方が含まれ、それぞれに関連データがあります。 これらのキーワードは、露光時間、使用した機器、オブジェクトの識別など、画像に関する情報を格納するために使用されます。

TIFFファイルには、同等のFITSキーワードに転送されてこのウィンドウに表示される画像を説明する情報が含まれています。 MaxIm DLによって書き込まれたものは、FITSヘッダー内の本質的にすべてのデータを記録および再生しますが、これは通常、他のソフトウェアからはアクセスできません。 同様に、SBIG形式のファイルを読み取る場合、ファイルのヘッダー情報も同等のFITSキーワードに転送されます。 これはデータ保持の目的のみであり、他のソフトウェアとの互換性のためではありません。 FITSは天体画像の国際的に認められた標準形式であるため、FITSの使用を強くお勧めします。

ウィンドウは、[表示]メニューの[FITSヘッダー]コマンドを使用して開きます。 ウィンドウは、他のコマンドに干渉することなく、フローティングツールボックスとして開いたままにすることができます。 マウスでクリックすることで、異なる画像を選択できます。 ウィンドウを閉じるには、閉じるボタンをクリックするか、[表示]メニューの[FITSヘッダー]コマンドを使用します。

Viewモード

Viewモードでは、FITSヘッダーは、ファイル自体に表示されるとおりに表示されます。 表示モードのデータは、ファイルがディスクに書き込まれたときにのみ更新されます。 ファイルが保存されるまで、編集モードまたは他のMaxIm DL関数で行われた変更は含まれません。

Editモード

上部のタブを使用して、ViewモードとEditモードを切り替えます。 編集モードでは、個々のキーワードをユーザーが変更できます。 キーワードを追加または削除することもできます。

上部の表には、キーワード (keyword) のリスト、キーワードの値 (value) 、および標準的なキーワードの簡単 (Description) な説明が含まれています。 3つの列は、タイトル行の垂直バーをドラッグして、マウスを使用してサイズ変更できます。 これにより、割り当てられた列幅より長いテキストを表示できます。 スクロールバーを使用すると、必要に応じて水平および垂直に移動して、テーブル全体を表示できます。

キーワードを変更するには、[キーワード]列でキーワードをクリックするか、ドロップダウンの[キー名]リストからキーワードを選択するか、[キー名]フィールドに直接名前を入力します。 次に、[値]に値を入力できます。

ヘッダーにキーワードを追加するには、[キー名]ドロップリストのデフォルト値からキーワードを選択するか、名前を入力して新しいキーワードを作成します。 キーワード名は英数字で、長さが8文字を超えてはなりません。 キーワード名には、文字、数字、アンダースコア、ハイフンを含めることができます。 Typeコントロールでモードを選択します。 整数 (Integer) 、実数 (Real) 、文字列 (String) 、または論理 (Logical) 形式を選択できます。 データの入力が完了したら、[設定]ボタンをクリックします。

キーを削除するには、[キーワード]列の下をクリックするか、[キー名]ドロップリストを使用します。 削除 (Delete) ボタンをクリックして削除します。

特定の必須キーワード（FITS標準で必須）を削除または変更できないことに注意してください。

ログウィンドウ

メニュー項目：　View　≫　 [image] Log Window

ログウィンドウには、MaxIm DL内で実行したすべてのアクションが表示されます。 同じ情報がハードドライブにも記録されます。

この機能を使用できるかどうかは、製品レベルによって異なります。

MaxIm DLが使用されるたびに、新しいログファイルが開始され、前のログがMy Documents / MaxIm DL 6 / Logフォルダーにアーカイブされます。

場合によっては、ログウィンドウに、使用しているコマンドに関する追加情報が表示されます。 たとえば、[処理]メニューの[スタック]コマンドから、画像のスタッキング統計を表示できます。

ログウィンドウの表示は、ウィンドウを右クリックしてコンテキストメニューを表示することで構成できます。 オプションは次のとおりです。

l ウィンドウ内のテキストをマウスで選択すると、コピー (Copy) によってそのテキストがクリップボードに転送されます。

l [すべて選択] (Select All) をクリックすると、ウィンドウ内のすべてのテキストが選択されます。

l Clear はウィンドウ内のすべてのログテキストを非表示にします。 これにより、情報が完全に破棄されるわけではありません。

l テキストの行を選択した場合、「強調表示された行をクリア」 (Clear Thru Highlighted Line) は、ログの先頭からその行までのテキストのすべての行を非表示にします。

l ClearまたはClear Thru Highlighted Lineを使用してログデータを非表示にしている場合、Restoreはそれを再び表示します。

l [別のログを表示] (Display Another Log) では、以前のログファイルを参照できます。 ファイルを選択すると、ログウィンドウに表示されます。

l [現在のログを表示] (Display Current Log) は、[別のログを表示]を使用した場合、現在のログ表示を復元します。

l Show InfoTips は、ログテキストの行の上にマウスを置くとポップアップするツールチップを有効にします。 このツールチップは、メッセージのタイプ、メッセージのMaxIm DLのコンポーネント、およびレコードの日付と時刻を通知します。

l Show Timestamps は、各ログエントリの時間を表示します。

l タイプインジケーターの表示 (Show Type Indicators) は、メッセージのタイプを表示します。たとえば、INFは情報、ERRはエラーなどです。

l 表示フィルターを表示 (Show Display Filters) すると、特定のタイプのメッセージを選択的に抑制することができる表示フィルターパネルが表示されます。メッセージタイプには、重大なエラー、エラー、コマンド、メッセージ、情報、詳細、およびデバッグが含まれます。これは、特定のメッセージを探していて、おしゃべりを減らしたい場合に役立ちます。 [すべて] (All) または[なし] (None) ボタンをクリックして、すべてのフィルターを一度にオンまたはオフにすることもできます。

l [検索パネルを表示] (Show Search Panel) は、[検索]パネルの表示を有効にします。特定のレコードを見つけるには、検索するテキストを入力し、FwdまたはRevを押して、現在選択されている位置からログを前方または後方に検索します。

l [デバッグメッセージのログ] (Log Debug Messages) では、追加情報のログを記録できます。異常な問題の調査中に、テクニカルサポートからこの機能を使用するように指示される場合があります。これにより、プログラマーが関心を持つ追加情報がログに記録されます。

l 最大ログファイルサイズ (Maximum Log File Size) を使用すると、個々のログファイルのサイズを制限できます。デフォルトは1MBです。

l 最大ログディスク使用量 (Maximum Log Disk Usage) は、ログファイルによって消費されるディスク容量を制限します。古いログファイルは、領域を解放するために自動的に削除されます。デフォルトのディスク使用量は16MBです。

グラフウィンドウ

メニュー項目：　View　≫　 [image] Graph Window

グラフウィンドウには、次の7つの手法のいずれかを使用して、画像から得られたデータのグラフが表示されます。

l ライン (Line)

l 横線 (Horizontal Line)

l 垂直線 (Vertical Line)

l 横型ボックス (Horizontal Box)

l 縦型ボックス (Vertical Box)

l 範囲 (Area)

l ヒストグラム (Histogram)

l スタープロフィール (Star Profile)

この機能を使用できるかどうかは、製品レベルによって異なります。

ウィンドウは、フローティングウィンドウまたは「ツールボックス」として機能します。 それが開いているとき、他のすべてのプログラム機能が利用可能であり、それらをクリックするだけで画像を切り替えることができます。 また、浮き上がった境界線をマウスでドラッグして、ラインプロファイルウィンドウのサイズを変更できます。 制限内で、グラフを必要に応じて大きくまたは小さくすることができます。

注意：特定のモードでラインプロファイルを使用すると、マウスカーソルの通常のボックス描画機能が変更されます。 他の機能を使用するときは、ラインプロファイルコマンドをオフにすることをお勧めします。

ほとんどのグラフ化モードでは、マウスを使用してグラフ化する画像の部分を選択できます。 開始位置をポイントし、マウスの左ボタンを押したままにします。 マウスを終了位置までドラッグして放します。 選択した座標は、ウィンドウ下部のステータスウィンドウに表示されます。 一部のモードでは、ドラッグ操作の代わりにシングルクリックが必要です。

画像上に描かれた線は、カーソルを使用して移動およびサイズ変更できます。 ボックスの隅をつかんでサイズを変更したり、線の端をつかんで向きを変えたり、長さを変更したりします。 端または角以外の場所をマウスでつかんで、ボックスまたはライン全体を移動することもできます。

折れ線グラフにマウスを合わせると、垂直カーソルが表示されます。 グラフのその時点での輝度レベルは、対応する画像座標とともに、ダイアログボックスの下部（中央の右下）に表示されます。 目盛りは、画像自体の対応する位置にも表示されます。

[設定]ボタンを使用すると、垂直プロット軸を設定できます。 自動スケール（デフォルト）を使用するか、最小値と最大値を明示的に入力し、データを対数でプロットするように指定できます。 ヒストグラムモードでは、右に示すように、追加のビン幅（ADU）コントロールが表示されます。 以下に説明します。

[エクスポート]ボタンを使用すると、カンマ区切り変数（CSV）ファイルを保存できます。このファイルは、スプレッドシートなどの他のアプリケーションにインポートできます。 エクスポートされたファイルの各行には、グラフ上の単一ポイントのデータが含まれています。空間座標（「Xに沿ったピクセル位置」[またはY]）に続いて、そのピクセル値、モノクロ画像の単一の数値、または カラー画像の場合、赤、緑、青のシーケンス。 エクスポートされたエリアプロットとヒストグラムデータの形式は少し異なり、これらのモードの説明とともに提供されます。

グラフ化モード

使用可能な操作モードは次のとおりです。

ライン (Line)

これが通常の動作モードです。 マウスカーソルを画像上でドラッグすると、始点から終点まで線が描画されます。 グラフはその線に沿ったピクセル値を表します。 線はマウスを使用して移動およびサイズ変更できます。

横線 (Horizontal Line)

このモードでは、画像の任意の場所をクリックすると、画像の幅全体に広がる水平線が選択されます。 マウスをドラッグすると、ラインが上下に移動します。 ラインモードと同様に、グラフはそのラインに沿ったピクセル値を表します。

垂直線 (Vertical Line)

このモードでは、画像の任意の場所をクリックすると、画像の高さ全体に伸びる垂直線が選択されます。 マウスをドラッグすると、ラインが左右に移動します。 ラインモードと同様に、グラフはそのラインに沿ったピクセル値を表します。

横型ボックス (Horizontal Box)

マウスをドラッグすると、画像上にボックスが描画されます。 ボックス内の値は垂直方向に（列ごとに）結合され、結果はボックスの各列に対して水平方向にプロットされます。 ボックスは、マウスを使用してサイズ変更およびドラッグできます。 ヒント：四角いボックスをドラッグするには、Altキーを押したままにします。

ピクセルは、平均（平均）、最小、最大、または標準のいずれかを使用して組み合わせることができます。 開発。 （標準偏差）。

範囲プロット (Area Plot)

エリアプロットモードで操作すると、画像の一部の3D表現が表示されます。 最初にリージョンを選択する必要があります。 表示する長方形の領域を選択するまで、何も表示されません。 領域を選択するには、マウスを使用して画像上のボックスをドラッグします。 Altキーを押したままにすると、正方形になります。

エリアプロットをエクスポートすると、モノクロイメージとカラーイメージのそれぞれについて、1行あたり3つまたは5つの値を含むファイルが作成されます。 最初の2つの値は常に整数であり、関心領域内のピクセルのX座標とY座標です。 残りの値は、単一のモノクロまたは3つのカラーチャネル（赤、緑、青）の値を示します。 データポイントは左から右、上から下に記録され、X軸が最も速く変化します。

ヒストグラム (Histogram)

ヒストグラムモードは、長方形が存在しない場合、画像の選択された領域または画像全体のピクセル強度の分布をプロットします。 選択した領域の最も暗いピクセルから最も明るいピクセルまでの強度の範囲は、設定ダイアログのビン幅（ADU）コントロールを使用して、均一サイズの「ビン」（離散レベル）に分割されます。 数値を入力するか、ドロップリストから数値を選択するか、[自動]を選択してMaxIm DLに適切な値を決定させることができます。 自動では、幅を1.0 ADU未満に設定することはありません。これは、整数値の画像データのグラフに通常のギャップが生じるためですが、小数値を明示的に入力することもできます。 必要なビンの数は、ビンの幅に反比例します。 両方の数量は、マウスがグラフ上にないときに、ラインプロファイルウィンドウの下部近くのボックスに表示されます。

ビンの数がグラフの幅の3分の1未満の場合、ヒストグラムは従来の「階段」方式で描画されます。 ビンの数がこれよりも多い場合、ビンごとに1つの（X、Y）ポイントのみがプロットされ、グラフは通常ギザギザに見えます。 ヒストグラムは通常、対数プロットモードで描画されます。

エクスポートされたヒストグラムには、ビンごとに1つのラインがあり、それにマッピングされる最小の強度が含まれています。その後に、実際にそこに含まれる各平面のピクセル数が続きます。

スタープロフィール (Star Profile)

スタープロファイルモードでは、画像内の任意の場所でスターをクリックする必要があります。 その星の重心が最初に計算されます。 次に、近くの各ピクセルまでの半径距離が測定され、そのピクセルの値が重心からの距離に対してプロットされます。

バッチ処理

メニュー項目：　View　≫　 [image] Batch Process

バッチプロセスツールは、MaxIm DLアプリケーションメニューから描画されたコマンドを「マクロ」と呼ばれることもあるシーケンスに記録し、それらを編集して再生するために使用されます。 対話型コマンド、つまりモーダルダイアログボックスを呼び出して制御パラメーターを取得するコマンドの場合、コマンドが記録されたときの値の完全なセットがすべてシーケンスに保存されます。 同じコマンドを1回のシーケンスで複数回使用でき、毎回異なる制御パラメーターを使用できます。 または、コマンドをユーザーの操作が必要なものとしてマークすることもできます。 再生時に、シーケンスはコマンドのダイアログを開き、さまざまなコントロールが記録された値にプリセットされていますが、一時停止して設定を変更できます。 通常の方法で必要に応じて操作をプレビューし、コマンドダイアログをキャンセルすることもできますが、残りのシーケンスは通常どおり続行されます。

バッチシーケンスは、類似した画像のセットに対して同じ処理操作を実行する必要がある場合におそらく最も役立ちます。 1つの画像で処理手順を実行してシーケンスを1回記録し、それを再生して、個別に、または1つ以上のグループで他の画像を処理します。 シーケンスは後で使用するためにディスクに保存できます。

スクリプトと比較したシーケンスの主な利点は、作成が簡単なことです。プログラミングの知識は必要なく、アドホックジョブ用のシーケンスをすばやくセットアップできます。 さらに、シーケンスメカニズムにより、オペレーターによる処理の微調整が容易になります。 その主な欠点は、スクリプトよりも実行が遅く、ifsやループなどの条件付き構造を提供しないため、柔軟性が低いことです。 さらに、ウィンドウの切り替え（F6、Alt + F6）、作成（例：新規および複製）、および削除（閉じる）中に、MaxIm DLのフォーカスが目的のドキュメントに確実に移動するようにするのは難しい場合があります。 これらの操作は記録できますが、注意が必要です。

シーケンスを使用する場合、各コマンドは引き続きMaxIm DLによって個別に処理されることに注意してください。 特に、シーケンス全体の効果を元に戻すことはできず、最後に実行されたコマンドのみを元に戻すことができます。 このため、シーケンスで画像を処理する前に画像を保存することを検討し、シーケンスでの保存およびすべて保存操作を記録しないでください。 これにより、必要に応じて元の画像に戻ることができます。 名前を付けて保存は、保存先のファイル名を指定できるように常に一時停止するため、より安全ですが、重要なデータの上書きを回避する必要があります。

また、ディスク上のファイルに適用するためのシーケンス（以下で説明）にファイルを開くまたは保存するコマンドを含めないでください。 MaxIm DLは、処理の準備ができると、このような各ファイルを自動的に開き、シーケンスの最後のステップの後でファイルを保存して閉じます。

最初に開いたとき、バッチ処理ウィンドウは左上に示されているコンパクトなフォームで表示されます。 操作リストは最初は空です。 操作リストの上には、アクティブシーケンスのステップの順序を削除または変更するために使用される小さなツールバーがあり、その下には、ステータスメッセージエリアとボタンがあり、記録、再生、シーケンス管理を制御したり、ウィンドウを右側に表示されている展開されたフォームに切り替えたりします。このセクションのコントロールについて以下で説明します。

シーケンスの記録を開始するには、記録 [image] ボタンをクリックします。赤い円が「点灯」してより明るい色になり、ステータスラインが「アイドル」から「記録中」に変わります。次に、必要なコマンドを実行します。 MaxIm DLアプリケーションメニューに表示されるコマンドのみを記録できます。カメラコントロールのボタンや、[表示]メニューで名前が指定された他のモードレスツールウィンドウを使用して開始された操作は、そうではありません。各コマンドが完了すると、その名前が「操作」 (Operation) リストの最後に追加されます。 （コマンドダイアログからキャンセルすると、コマンドは追加されません。）リストの新しいコマンドの右側にある[手動] (Man) チェックボックスは、再生中のこのコマンドの処理を示します。オンにすると、再生が一時停止し、コマンドの設定を変更できるようになります。一部のコマンドはユーザーと対話しないか、ユーザーの介入が常に必要です。これらの場合、チェックボックスは灰色になり、後処理は変更できません。一部のコマンドは単純に記録できません。これについて警告され、とにかくコマンドを実行するかどうか尋ねられます。

誤ったコマンドを誤って記録した場合は、「操作」リストでそのコマンドを選択して、「削除」 [image] ボタンをクリックしてください。 これは画像に及ぼす影響を元に戻すことはできないため、元に戻す必要がある場合もあります。 その場合は、リストから元に戻すエントリも削除することを忘れないでください。 リスト内の記録されたコマンドを再配置するには、そのコマンドを選択し、[上に移動] [image] または[下に移動] [image] ボタンをクリックします。 記録停止後にシーケンス編集を行うこともできます。

記録の進行中は、[バッチ処理]ウィンドウを閉じることができないことに注意してください。

シーケンスが完了したら、[記録]をもう一度クリックするか、[停止] [image] をクリックします。 もう一度[記録]をクリックすると、いつでも録音を再開できます。 これは以前に記録されたコマンドを消去しません。

1つの画像でシーケンスを再生するには、その画像またはそのタブ（表示されている場合）をクリックしてその画像を選択し、[再生] [image] ボタンをクリックします。ステータスラインには処理中の画像の名前が表示され、シーケンスの最初のコマンドから再生が始まり、通常は自動的に最後まで進みます。再生中、現在実行中のコマンドは[操作]リストで強調表示されます。手動コマンドが検出されると、そのコマンドのダイアログが開いたまま再生が一時停止し、コマンド設定の変更を待機してから、[OK]をクリックすると再開します。コマンドをキャンセルした場合、または処理中に他のエラーが発生した場合、シーケンサーは残りのシーケンスの実行を続行するかどうかを尋ねるメッセージを表示します。 [はい]をクリックして続行するか、[いいえ]をクリックしてシーケンスを中止します。停止ボタンをクリックしてシーケンスの再生を中止することもできます。中断した時点からシーケンスを再開することはできません。 （もちろん、既に処理されたコマンドを削除することでシーケンスを変更することもできます。）いくつかのコマンドは、手動で実行した場合とシーケンスした場合の動作が少し異なることに注意してください。たとえば、切り抜きは、記録された長方形の位置と寸法を優先して、画像に存在するドラッグ長方形を無視します。

ファイルのグループや画像を開いてシーケンスを再生するには、[>>]ボタンをクリックして[バッチ処理]ウィンドウを展開します。ディスクからファイルを処理する場合は、[ファイル...]をクリックして、目的のファイルに移動して選択するセレクターダイアログを表示します。 OKをクリックすると、プロセスキューに追加されます。 （シーケンスの実行時に各ファイルが自動的に開かれるので、自分でOpenコマンドやSaveコマンドを追加しないことを思い出してください。）このプロセスを繰り返して、別のフォルダーからファイルをキューに追加できますが、特定のファイル以外は追加できません一度。すでに開いている画像を処理する場合は、[画像...]ボタンをクリックし、ポップアップの[画像の選択]ダイアログから目的の画像を選択します。これは複数選択リストボックスです。クリックして単一の画像を選択し、Ctrlキーを押しながらクリックして追加の画像を選択するか、既に選択されている画像の選択を解除し、Shiftキーを押しながらクリックして前のシングルクリックまたはコントロールクリックからの範囲を選択します。リスト全体を選択するには、最初のエントリを1回クリックし、必要に応じて一番下までスクロールしてから、Shiftキーを押しながら最後のエントリをクリックします。

[パスの表示]がオンになっているかどうかに応じて、前者のフォルダパスまたは後者の前に表示される「[Image]」タグの存在によって、プロセスキュー内の画像とファイルを区別できます。 キューからエントリを削除するには、エントリを選択して[削除]をクリックするだけです。

ファイルを処理する場合は、結果ファイルの保存方法を説明するDispositionオプションを選択します。 [元の名前を変更]または[結果の名前を変更]を指定して、元のファイルまたは結果ファイルに新しい名前を付けるか、[結果を保存]を指定して結果をロードしたディレクトリのサブフォルダーに結果を書き込むか、[元のファイルを上書きする] (Overwrite original) を指定できます。 この最後のオプションを使用するときは、イメージのバックアップがあることを確認してください。

名前の変更が指定されている場合、[拡張子を追加] (Add Suffix) で指定された文字列をファイル拡張子の直前のファイル名に挿入することにより、新しい名前が作成されます。たとえば、C：\ Images \ M13.fitの名前をRename originalでC：\ Images \ M13-orig.fitに変更したり、結果の画像をC：\ Images \ M13-new.fitとして名前変更の結果として保存したりできます。ピリオドが含まれている場合、サフィックスは既存の拡張子を完全に置き換えます。結果をサブフォルダーに保存する場合は、編集ボックスに名前で指定します。サブフォルダーは、必要に応じて、処理するファイルを含む各ディレクトリの下に自動的に作成されます。名前の変更と保存は、シーケンスの最後に達したとき、処理された画像が保存される直前にのみ行われます。その名前のファイルが既に存在する場合を含め、画像を保存できないか、元の名前を変更できない場合は、ポップアップアラートにより、シーケンスを中止または続行できます。保存されていない結果画像は開いたままで、手動で保存できます。これはプロセスキューに追加された画像には適用されません。これらは、シーケンスが明示的にそうするコマンドを含んでいる場合にのみ保存され、それらの自動名前変更または保存は行われません。

処理する画像やファイルを選択した後、複数再生ボタン [image] を押します。 キューの各エントリは、最初のエントリから順に処理されます。 エントリがファイルの場合は、新しいウィンドウに自動的に読み込まれます。 画像の場合は、ウィンドウが前面に表示されます。 シーケンス全体が実行され、保存されて閉じられ（ファイルの場合）、プロセスキュー内のエントリが灰色になり、取り消し線で処理済みとしてマークされます。 その後、次のエントリが同じ方法で処理されます。 複数画像シーケンスの再生中、ステータス行には、キュー内の画像の数、処理中の画像の総数、および現在の画像の名前が表示されます。

エントリが追加または削除されたとき、または複数再生が押されたときに取り消しキューエントリがプロセスキューに存在する場合、シーケンサーはそれらを削除するか、処理のために再度有効にするかを尋ねます。 ファイルを再処理するときは、ファイルの状態を確認してください。 特に名前の変更がオリジナルに設定されている場合は、毎回拡張子を変更することをお勧めします。

シーケンスを消去するには、[クリア]をクリックします。 通常、これは新しいシーケンスを記録する前に使用します。

今後使用するためにシーケンスをディスクに保存するには、[保存...]をクリックし、[選択]ダイアログにファイル名を入力して[OK]をクリックします。 同様に、ディスクからバッチをロードするには、[ロード...]をクリックして、目的のファイルを選択します。 ファイルセレクタは、バッチファイルに使用した最後のディレクトリを記憶していますが、必要に応じて別のディレクトリに移動できます。

仮想キーパッド

メニュー項目：　View　≫　 [image] Virtual Keypad

仮想キーパッドは、照明を追加せずにキーボードを見ることができない暗い夜に便利です。 数値を入力する必要がある場合は、入力する代わりに、マウスを使用して必要な数値をクリックできます。 OK、記号の変更（+/-）、バックスペース、スペース、小数点のキーもあります。

この機能を使用できるかどうかは、製品レベルによって異なります。

暗視モード

メニュー項目：　View　≫　 [image] Night Vision

暗視を選択すると、暗視モードのオンとオフが切り替わります。 [ファイル設定]ダイアログの[一般]タブのドロップダウンで選択される3種類の暗視ディスプレイが利用可能です。

赤は人間の目の暗い順応を維持するのに役立ち、青はほとんどのCCDカメラの感度が最も低い色です。Dimはカラー表示を維持しますが、全体の輝度を約1/8に減らします。

l 赤モードでは、すべてのメニュー、ダイアログボックスなどが赤に切り替えられます。 モノクロ画像は赤で表示されますが、カラー画像は通常の色で表示されます。 これにより、ユーザーは画面全体を通常の色に切り替えることなく、カラー画像を検査できます。 赤色光は、暗所視システム（「桿体」細胞）の「視覚的な紫色」の感光性色素を容易に破壊しないため、人間の目の暗順応を維持するのに役立ちます。

l 青色モードでは、すべてのメニュー、ダイアログボックス、およびモノクロ画像が青色で表示されます。 以前と同様に、カラー画像は通常の色で表示されます。 青色モードは、ほとんどのCCDカメラの感度が最も低い帯域であるため、CCDカメラでのイメージングに役立ちます。

l 薄暗いモードでは、すべてのメニュー、ダイアログボックス、および画像（モノクロとカラーの両方）が、天文台の周囲の光の状態を減らすために、通常の1/8の明るさで表示されます。

アイコンとツールバーボタンは、暗視モードの影響を受けません。 MaxIm DLのツールバーが夜間視界モードで非常に明るい場合、解決策はそれらをオフにすることです。 XPスキンによって引き起こされる明るい輪郭を排除するために、Windowsクラシックデスクトップスタイルを使用することをお勧めします。

この機能は「システムカラー」を変更するため、他のアプリケーションにある程度影響があります。 （ウィンドウの内容は変更される場合と変更されない場合があります。）個々の色の明るさは、現在のデスクトップスキームの色の明るさに基づいて選択されます。 したがって、ナイトビジョンモードを開始する前にデスクトップスキームを変更すると、さまざまな画面要素の明るさに影響します。

MaxIm DLがシャットダウンされると、暗視モードは自動的にオフになります。

コンピュータ画面で赤の暗視モードを使用するよりも、画面上で赤のフィルタを使用することをお勧めします。 ほとんどのディスプレイ、特にLCDディスプレイは、スペクトルの濃い赤色の領域の外側にかなりの量の光を生成します。

この機能を使用できるかどうかは、製品レベルによって異なります。

ツールバー

メニュー項目：　View　≫　Toolbars

ツールバー

MaxIm DLには、カスタマイズ可能な8つのツールバー、長方形のボタン配列があり、MaxIm DLアプリケーションメニューのほぼすべてのコマンドにすばやくアクセスできます。 各ツールバーは、画面上の任意の場所に浮かぶように配置したり、メインアプリケーションウィンドウの4つの端に「ドッキング」したりできます。 ツールバーは個別に非表示にしたり、表示したりできます。 通常のアプリケーションメニューに関連付けられた7つのツールバーがあります：ファイル、編集、表示、分析、処理、フィルター、色。 ソフトウェアの一般的にアクセスされる機能を含む標準ツールバーもあります。 標準ツールバーのすべてのボタンは他の7つのうちの1つにもありますが、レガシーの理由により、最も一般的な機能とほとんどのWindowsジェネリック機能がグループ化されています。 また、他の場所にはない便利なズームコンボボックスも提供します。

ツールバーボタンに関連付けられたコマンドを判別するには、2つの方法があります。 まず、マウスでボタンをポイントするだけです。 少し遅れて、コマンドの名前を示す「ツールチップ」が表示されます。 または、ツールバーボタンのアイコンの下または代わりにコマンドの名前を表示するようにツールバーを構成できます。 詳細については、カスタマイズダイアログを参照してください。

ツールバーを表示または非表示にするには、[表示]メニューの[ツールバー]サブメニューのコマンドを使用します。 このサブメニューは、メインのMaxIm DLアプリケーションウィンドウの背景または境界領域を右クリックするだけで呼び出すこともできます。 アンカーツールバーをフローティングツールバー、またはその逆にするには、ツールバーのタイトルバー（表示されている場合）、水平ツールバーの左端または「垂直ツールバー」の上端の「親指」をダブルクリックするか、 ボタンのグループ間のセパレーター。 これらの参照ポイントのいずれかを使用して、画面のある部分から別の部分にツールバーをドラッグすることもできます。 ドラッグ操作中、ツールバーのゴーストアウトラインの位置と方向は、マウスボタンを離したときにツールバーが浮動するかドッキングされるかどうかを警告します。 ドッキングは通常、ドラッグ先がアプリケーションウィンドウの端に近い場合に発生しますが、Ctrlキーを押したままにすると、これを防ぐことができます。

注：ツールバーをドラッグして、同じ行にある別のツールバーの左または右に再配置する場合、カーソルが隣の水平な中線上にあるときにマウスボタンを放します。 カーソルが既存のツールバーの下半分にあるときにマウスボタンを離すと、ツールバーはすぐ下の新しいバンドに挿入されます。

ツールバーがフローティングの場合、左下隅または右隅のいずれかをドラッグしてサイズを変更し、ツールバーの形状を変更してツールバー内のボタンを再配置できます。

標準

(Standard)

標準ツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。 これらのほとんどは、示されているように、他のツールバーにもあります。

l [image] 開く (Open) - ファイルを開きます。 （ファイルツールバーにもあります）

l [image] 保存する (Save) – ファイルを保存します。 ファイルがまだ存在しない場合、[名前を付けて保存]ダイアログをアクティブにします。 （ファイルツールバーにもあります）

l [image] 元に戻す (Undo) – 最後の画像処理操作を元に戻します。 （編集ツールバーにもあります）

l [image] やり直し (Redo) – 最後の処理操作をやり直します。 （編集ツールバーにもあります）

l [image] 画面ストレッチ (Screen Stretch) – 画面ストレッチウィンドウのオンとオフを切り替えます。 （表示ツールバーにもあります）

l [image] 情報　(Information) – 情報ウィンドウのオンとオフを切り替えます。 （表示ツールバーにもあります）

l [image] カメラ制御ウィンドウ (Camera Control Window) – カメラ制御ウィンドウのオンとオフを切り替えます。 （表示ツールバーにもあります）

l [image] 観測制御ウィンドウ (Observatory Control Window) - 観測制御ウィンドウのオンとオフを切り替えます。 （表示ツールバーにもあります）

l [image] FITSヘッダー (FITS Header) – FITSヘッダービューア/エディタウィンドウのオンとオフを切り替えます。 （表示ツールバーにもあります）

l [image] ズームイン (Zoom In) – 2倍に拡大、制限は1600％。 （表示ツールバーにもあります）

l [image] ズームアウト (Zoom Out) – 2倍にズームアウトし、25％に制限します。 （表示ツールバーにもあります）

l [image] ズーム (Zoom) – 任意のズームレベルを6.25％から1600％に設定します。

l [image] Help – 状況依存ヘルプをアクティブにします。 個々のダイアログコントロールのヘルプは、ダイアログ内の [image] ボタンを使用して取得さることに注意してください。

ファイル

(File)

ファイルツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。

l [image] 新規 (New) - 新しいファイルを作成します。

l [image] 開く (Open) - ファイルを開きます。

l [image] AVIを読む (Read AVI) - AVIファイルからフレームを開くか変換します。

l [image] 閉じる (Close) -現在選択されているウィンドウを閉じます。

l [image] すべて閉じる (Close All) - すべての画像ウィンドウを閉じます。

l [image] 保存する (Save) - ファイルを保存します。ファイルが存在しない場合は、[名前を付けて保存]ダイアログをアクティブにします。

l [image] 名前を付けて保存 (Save As) - イメージをディスクに保存し、常に保存先のファイル名を要求します。

l [image] すべて保存する (Save All) - 変更されたすべての画像を保存し、必要に応じてファイル名を要求します。

l [image] AVIを作成 (Write AVI) -画像またはファイルのセットからAVIファイルを作成します。

l [image] バッチ保存と変換 (Batch Save and Convert) - 選択した画像を保存したり、既存のファイルを新しい形式に変換したりします。

l [image] 元に戻す (Revert) -現在選択されているウィンドウの最後に保存されたバージョンを再ロードします。

l [image] ページ設定 (Page Setup) - 印刷出力の用紙サイズ、ページの向き、および余白を選択します。

l [image] 印刷 (Print) - 現在選択されている画像を印刷します。

l [image] 設定 (Settings) - プログラムのルックアンドフィール、データ形式、デフォルトのFITSキー、サイトの場所、望遠鏡の説明、可聴アラームなどを設定します。

l [image] 構成 (Configurations) - ソフトウェア設定の保存/読み込み。

l [image] スクリプトを実行 (Run Script) - VBScriptまたはJScriptで記述されたプロシージャを開始します。

編集

(Edit)

編集ツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。

l [image] 元に戻す (Undo) -最後の画像処理操作を元に戻します。

l [image] やり直し (Redo) - 最後の処理操作をやり直します。

l [image] コピー (Copy) - 現在選択されている画像をクリップボードにコピーします。

l [image] 貼り付け (Paste) -クリップボードの内容から新しい画像を作成します。

l [image] 切り抜き (Crop) -現在選択されている画像をユーザー指定の長方形にトリミングします。

l [image] モザイク (Mosaic) - 複数の部分的に重なり合う画像を1つの大きな画像に結合します。

l [image] 複製 (Duplicate) - 現在選択されているイメージの正確なコピーである新しいイメージを作成します。

l [image] 注釈を付ける (Annotate) - 画像に線、ボックス、円、テキストなどで注釈を付けます。

l [image] 反転する (Flip) - 現在選択されている画像を上から下に反転します。

l [image] ミラー (Mirror) - 現在選択されている画像を左から右に反転します。

l [image] 左に回転 (Rotate left) -現在選択されている画像を左に90度（反時計回り）回転します。

l [image] 右に回転 (Rotate right) - 現在選択されている画像を右（時計回り）に90°回転します。

l [image] 180°回転 (Rotate 180°) - 現在選択されている画像を180度回転します。

l [image] 回転させる (Rotate) - 現在選択されている画像をどちらかの方向に指定した量だけ回転します。

l [image] ピクセル編集 (Edit Pixels) - 現在選択されている画像に「描画」し、ピクセルを指定された値に設定します。

l [image] 領域をコピー (Copy Region) - マウスカーソルで定義された円形領域を1つの画像から別の画像にコピーします。

l [image] Bin 2x2 - 2x2ブロックのピクセルを平均化することにより、画像のサイズを小さくします。

l [image] Bin 3x3 - 3x3ブロックのピクセルを平均化することにより、画像のサイズを小さくします。

l [image] インターレース解除 (Deinterlace) - 画像を奇数フレームと偶数フレームに分割します。

表示

(View)

[表示]ツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。 標準ツールバーに表示されるコマンドは、コマンド名の後に「（標準）」と表示されています。

l [image] ズーム (Zoom) –ズームダイアログを呼び出し、現在選択されている画像を指定されたズーム率で表示します。

l [image] ズームイン（標準） (Zoom In) – 2倍にズームインし、制限は1600％です。

l [image] ズームアウト（標準） (Zoom Out) – 2倍にズームアウトし、25％に制限します。

l [image] フルスクリーン (Full Screen) – 現在選択されている画像を、ウィンドウフレームやメニューなどなしでフルスクリーンで表示します。

l [image] カメラ制御ウィンドウ（標準） (Camera Control Window) – カメラ制御ウィンドウのオンとオフを切り替えます。

l [image] 観測制御ウィンドウ（標準） (Observatory Control Window) - 観測制御ウィンドウのオンとオフを切り替えます。

l [image] 画面ストレッチ（標準） (Screen Stretch) – 画面ストレッチウィンドウのオンとオフを切り替えます。

l [image] 情報（標準） (Information) – 情報ウィンドウのオンとオフを切り替えます。

l [image] ズームウィンドウ (Zoom Window) – ズームウィンドウ検査ツールのオンとオフを切り替えます。

l [image] パンウィンドウ (Pan Window) – パンウィンドウ検査ツールのオンとオフを切り替えます。

l [image] FITSヘッダー（標準） (FITS Header) – FITSヘッダービューアー/エディターウィンドウのオンとオフを切り替えます

l [image] ログウィンドウ (Log Window) – ログウィンドウのオンとオフを切り替えます。

l [image] グラフウィンドウ (Graph Window) – グラフウィンドウ検査ツールウィンドウのオンとオフを切り替えます。

l [image] バッチ処理ウィンドウ (Batch Process Window) – バッチ処理（マクロ記録/再生制御）ウィンドウのオンとオフを切り替えます。

l [image] 仮想キーパッド (Virtual Keypad) – 仮想キーパッドツールのオンとオフを切り替えます。

l [image] ナイトビジョン (Night Vision) – ナイトビジョン（赤い画面表示）モードのオンとオフを切り替えます。

l [image] アニメーション (Animate) – 一連の画像を単一のウィンドウに表示し、自動タイミングアドバンスまたは手動フォワード/バックコントロールを使用します。

l [image] スクリーンストレッチを均一化 (Equalize Screen Stretch) – 他のすべての画像のスクリーンストレッチを調整して、現在選択されている画像のスクリーンストレッチと一致させます。

分析

(Analyze)

分析ツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。

l [image] PinPoint Astrometry – 現在選択されている画像を解析して、天体星の位置を求めます。

l [image] 測光 (Photometry) – 一連の画像から正確な輝度測定値を抽出します。

l [image] 測光ファイルを開く (Open Photometry File) – 以前の測光セッション中に保存されたデータの光度曲線を表示します。

処理

(Process)

[プロセス]ツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。

l [image] 調整 (Calibrate) - 現在選択されている画像を調整します。 キャリブレーションデータセットが手動でアクティブ化されていない場合、以前の設定をロードします。モノクロ画像でのみ使用できます。

l [image] すべて調整 (Calibrate All) – キャリブレーションデータセットが存在する、現在キャリブレーションされていないすべての開いた画像をキャリブレーションします。

l [image] キャリブレーションセット (Set Calibration) – Set Calibrationダイアログを呼び出して、キャリブレーションデータセットを作成、編集、または削除します。

l [image] 整列 (Align) – 画像のセットを整列します。

l [image] スタック (Stack) – 画像のセットを位置合わせして1つの新しい画像に結合します。

l [image] 不良ピクセルの除去 (Remove Bad Pixels) – CCDアレイの欠陥が原因のホットピクセルまたはデッドピクセルを置き換えます。

l [image] ノイズを追加 (Add Noise) – 現在選択されている画像にノイズを追加します。

l [image] ブルームの削除 (Remove Bloom) – 現在選択されている画像の明るい星からCCDブルームを削除します。

l [image] 台座を削除 (Remove Pedestal) – 現在選択されている画像から台座を削除します。

l [image] サイズ変更 (Resize) – 現在選択されている画像のサイズやアスペクト比を変更します。

l [image] ダブルサイズ (Double Size) – 現在選択されている画像のサイズを2倍にします。

l [image] ハーフサイズ (Half Size) – 現在選択されている画像のサイズを2分の1に縮小します。

l [image] ピクセルを正方形にする (Make Pixels Square) – 現在選択されている画像をリサンプルして、結果のピクセルが水平および垂直に同じ角度になるようにします。

l [image] ストレッチ (Stretch) – ストレッチダイアログを呼び出して、画像バッファを永続的にストレッチします。

l [image] ヒストグラム仕様 (Histogram Specification) – ヒストグラム仕様ダイアログを呼び出して、ヒストグラムベースのストレッチを実行します。

l [image] カーブ (Curves) - トーンカーブで指定されたユーザー定義のストレッチを実行します。

l [image] しきい値 (Threshold) – しきい値を適用して、指定した範囲外のピクセルを制限するか、ゼロに設定します。

l [image] ピクセル演算 (Pixel Math) – 2つの画像の加算、減算、乗算、または除算、最小値または最大値の取得、または1つの画像のスケーリングとオフセット。

フィルター

(Filter)

フィルターツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。

l [image] カーネルフィルター (Kernel Filters) – カーネルフィルターコマンドを呼び出して、画像をシャープまたはぼかします。

l [image] FFTフィルター (FFT Filters) – FFTフィルターコマンド（高速フーリエ変換フィルター）を呼び出して、画像をシャープまたはぼかします。

l [image] Unsharp Mask – Unsharp Maskコマンドを呼び出して画像をシャープにします。

l [image] デジタル現像 (Digital Development) - 写真現像をエミュレートして画像を向上させるデジタル現像処理コマンドを呼び出します。

l [image] ランクフィルター (Rank Filter) – 画像の構造を強化するランクフィルター処理コマンドを呼び出します。

l [image] Local-Adaptive Filter – Local Adaptive Filterコマンドを呼び出します。これは、コントラストの低い領域でのみ詳細をシャープにすることで画像を向上させます。

l [image] 回転グラデーション (Rotational Gradient) – 画像の放射状構造を強化する回転グラデーションフィルターを適用します。

l [image] ウェーブレット (Wavelet) – 画像にウェーブレットフィルターを適用します。

l [image] デコンボルブ (Deconvolve) – 最大エントロピーまたはリチャードソンルーシーデコンボリューション、画像に対する系統的収差の影響を元に戻す数学的な手法を適用することにより、画像をシャープにします。

l [image] Photons Wizard – CCDカメラのゲインを決定するのに役立つウィザードを起動します。

l [image] 背景の平坦化 (Flatten Background) - ユーザー指定のポイントで背景に2次元多項式フィットを差し引くことにより、画像全体の明るさが変化する背景を削除します。

l [image] 背景の自動平坦化(Auto Flatten Background) – ソフトウェアで決定されたポイントで背景に2次元多項式フィットを差し引くことにより、画像全体の明るさが変化する背景を自動的に削除します。

l [image] グラデーションの自動削除 (Auto Remove Gradient) – 画像に存在する背景のグラデーションを自動的に削除します。

カラー

(Color)

カラーツールバーのコマンドを以下に示します。 詳細については、アイコンをクリックしてください。

l [image] Color Combine – RGB、LRGB、CMY、LCMY、または2色の画像セットを組み合わせてカラー画像にするColor Combineコマンドを呼び出します。 Color Combineは、電子的に調整可能なCRIフィルターからの3色画像も処理しますが、これは本当のRGB画像ではありません。

l [image] カラースタック (Color Stack) – モノ画像のグループを組み合わせてカラー画像を作成します。人間の目には見えない光の波長に基づいて偽色画像を生成するのに役立ちます。

l [image] スプリットトリコロール (Split Tricolor) – カラー画像を3つの新しい画像に分割し、それぞれにカラープレーン（R、G、B）の1つからのデータを含めます。

l [image] モノラルに変換 (Convert to Mono) – 3つのカラープレーンを平均化して、カラーイメージをモノクロに変換します。

l [image] Pseudo Color –異なる輝度レベルに色を割り当てるPseudo Colorコマンドを呼び出します。

l [image] 色の変換 (Convert Color) – [色の変換]コマンドを呼び出して、RAW画像を色に変換します。

l [image] カラーバランス (Color Balance) – スケーリングとオフセットのためにカラー画像の3つの平面を調整します。

l [image] ホワイトバランス (White Balance) – 画像のカラープレーンを調整して、選択した領域を白くします。

l [image] 色調整 (Color Adjust) – 色調整コマンドをアクティブにします。このコマンドは、さまざまな変更後に画像がどのように見えるかを示すことによって色バランスを支援します。

l [image] 背景色の削除 (Remove Background Color) – ユーザー定義のしきい値レベル以下のすべての色を削除します。

l [image] 平面の再調整 (Realign Planes) – カラー画像の3つの平面を手動で相互に登録します。

l [image] 彩度の調整 (Adjust Saturation) – カラー画像の彩度（色の純度）を調整します。

l [image] カラースムージング (Color Smoothing) – カラースムージングコマンドをアクティブにします。これにより、シャープな輝度の詳細に影響を与えることなく色情報がスムーズにされます。

カスタマイズ

(Customize)

カスタマイズダイアログは、MaxIm DLのメニューとツールバーをカスタマイズするために使用される4つのタブを含むダイアログボックスです。 これは、[表示]メニューの[ツールバー]サブメニューから、またはMaxIm DLアプリケーションウィンドウの未使用の（イメージウィンドウではない）スペースで右マウスボタンを右クリックすると表示されるコンテキストメニューから呼び出されます。 カスタマイズダイアログがアクティブな間、MaxIm DLは特別な「カスタマイズ」モードで動作し、ユーザー入力をカスタマイズコマンドのみに制限しますが、カメラコントロールウィンドウ、観測コントロールウィンドウ、また、現在アクティブなコマンドダイアログ（存在する場合）は影響を受けません。

コマンド (Commands)

[コマンド]タブでは、MaxIm DLのメニュー、サブメニュー、およびツールバーからコマンドを追加、移動、または削除できます。 このタブには、カスタマイズ可能なすべてのコマンドが表示され、メニューヘッダーによってカテゴリ (Categories) に分類されます。 各メニューのカスタマイズ可能なエントリが[コマンド]リストに表示されます。 特別なカテゴリNew Menuの場合、リストには、MaxIm DLアプリケーションメニューバー、メニュードロップダウン内のサブメニュー、またはツールバーのメニューボタンで新しいメニュー項目を作成するために使用される単一のエントリ「New Menu」が含まれます。 All Commandsは、カスタマイズ可能なすべてのコマンドを1つの長いリストで繰り返す便利な機能であり、特定のコマンドがどこにあるか正確に思い出せない場合に役立ちます。

カスタマイズ手順は、ターゲットがメニューかツールバーか、追加する実体 (entity) がコマンドか新しいメニューかは同じです。

1. 追加する項目がコマンドに表示されるように、カテゴリで適切なエントリを選択します。

2. マウスの左ボタンを使用して、項目をクリックし、コマンドリストから目的の場所にドラッグします。 ドラッグしている間、アイテムを表す小さな灰色の長方形がマウスカーソルの矢印に接続されて表示されます。

3. マウスカーソルをツールバーの上に置くと、最も近い2つのボタンの間に太い黒い "Iビーム"インジケータが表示され、マウスボタンを離したときに新しいアイテムが配置される場所が示されます。 マウスカーソルがメニューの上を移動すると自動的に開くメニュー、および垂直に配置されたツールバーでは、Iビームインジケーターは水平です。 インジケーターがアイテムを配置したい場所に来るようにマウスを動かし、マウスボタンを離します。

ボタンをあるツールバーから別のツールバーに、または同じツールバーの別の位置に移動するには、ボタンをクリックして元の場所から目的の場所にドラッグします。 この場合も、マウスカーソルはドロップが成功するタイミングを示します。 ただし、既存のボタンまたはメニューを（[カスタマイズ]ダイアログの[コマンド]リストからではなく）ドロップすると、ソースのツールバーまたはメニューから削除されます。 アイテムを削除する別の方法は、以下に示す右クリックメニューを使用することです。

ツールバーからボタンをコピーするには、同じ手順に従いますが、Ctrlキーを押したままにします。 この場合、マウスカーソルにはボックス化された「+」が含まれ、移動ではなくコピー操作が進行中であることを示します。

同じ手順がメニュー項目にも機能し、ツールバーとメニュー間でコマンドを自由に移動またはコピーできます。

ボタンまたはメニュー項目の外観を変更するには、それを右クリックします。 ポップアップメニューが表示されます。

l デフォルトにリセットすると、元のテキストが復元されます。

l ボタンイメージのコピーは、アイコンをクリップボードにコピーします。

l 削除はアイテムを削除します。

l ボタンの外観...では、新しいボタンのテキストを入力できます。 この文字列のアンパサンドは、ホットキーとして続く文字をマークします。ホットキーは、Altキーと組み合わせて使用され、その項目をすばやく選択します。

l Imageは、ボタンをアイコン画像を表示するように設定します（メニュー項目では使用できません）。

l テキストは、テキストのみを表示するようにボタンを設定します。

l 画像とテキストは、アイコン画像とテキストの両方を表示するようにボタンまたはメニューを設定します。

l Start Groupは、ボタンまたはメニュー項目の前にセパレータを挿入します。

注意：ダイアログ（ボタンをクリックするとポップアップするメニュー）のコンテキスト（右クリック）メニューまたはフライアウトメニューをカスタマイズすることはできません。

ツールバー (Toolbars)

[ツールバー]タブは、8つのMaxIm DLツールバーのどれを表示するかを制御する別の方法です。 特定のツールバーのエントリをオンまたはオフにするだけです。 さらに、最初にツールバーリストで特定のバーを選択し、次に[テキストラベルを表示] (Show text labels) をクリックすることにより、特定のツールバーのすべてのツールバーボタンに対してテキストラベルを表示できます。

このタブは、MaxIm DLのメニューやツールバーを元の構成に復元するためにも使用され、実行されたカスタマイズを元に戻します。 バーを選択し、「リセット」をクリックします。 すべてのツールバーとメニューバーを一度にリセットすることもできます。 どちらの場合も、リセットが発生する前に確認ダイアログが表示されます。

メニュー (Menu)

メニュータブは、MaxIm DLアプリケーションメニューを元の構成にリセットする別の方法を提供します。 [リセット]をクリックして、デフォルトメニューをリセットすることを確認します。 [ドロップダウンのメニューの表示 (Show Menus for) は将来の使用のために予約されています。]

オプション (Options)

[オプション]タブでは、ツールチップの表示、マウスをツールバーボタンの上にしばらく置いたままにした場合に表示される説明タグ、およびツールバーアイコンの表示方法を制御できます。

ツールチップを表示する場合は、ツールバーの[ヒントを表示] (Show ScreenTips on toolbars) をクリックします。 このアイテムを選択すると、ヒントとして[ショートカットキーをヒントに表示する] (Show shortcut keys in ScreenTips) を選択することもできます。 「ショートカットキー」は、マウスを使用せずに対応するコマンドをアクティブにするキーストロークの組み合わせです。

ツールバーアイコンを2倍のサイズで表示する場合は、[大きいアイコン] (Large Icons) をクリックします。 これはより多くの画面領域を必要としますが、暗い場所でプログラムを操作する場合（つまり、モニターの輝度を下げる）、または手袋が手先の器用さを低下させる場合に役立ちます。

ステータスバー

メニュー項目：　View　≫　Status Bar

ステータスバーコマンドは、ステータスバーの表示のオンとオフを切り替えます。 ステータスバーには、現在の操作に関する一時的な情報、現在選択されている画像のサイズ、ズーム係数、画像上でのマウスの座標、カーソルの下のピクセルの強度、カラー画像の場合は赤、緑が表示されます 、およびカーソルの下のピクセルの青の強度。

アニメイト

メニュー項目：　View　≫　 [image] Animate

このコマンドを使用すると、2つの画像の間を前後に点滅したり、画像のグループからアニメーションを作成したりできます。 この関数は、小惑星や明るさが変化するオブジェクト（変光星、新星、超新星）などの移動する太陽系オブジェクトの検出によく使用されます。

アニメーション/点滅の前に、画面ストレッチの均等化コマンドを適用して、すべての画像を同じ明るさとコントラストに調整することができます。画面ストレッチの均等化コマンドは、Animateがアクティブな状態でも、表示されているツールバーに表示されていれば使用できます（アニメーション中は[表示]メニュー項目自体が無効になっています）。

アニメーションコマンドの使用は、画像の選択、画像の整列、画像の表示の3つのステップからなるプロセスです。

画像の選択 (Select Images)

コマンドがアクティブになると、[画像の選択]ダイアログボックスが最初に表示されます。 含める画像を選択できます。 マウスを使用して左側の[利用可能な画像] (Available Images) リストで1つ以上の画像を選択し、[>>]ボタンをクリックして、右側の[選択された画像]リストにコピーします。 右側の画像を選択して[<<]ボタンをクリックすることで、画像を削除することもできます。 画像の範囲はShiftキーを押しながらクリックして選択でき、個々の画像はCTRLキーを押しながらクリックして選択できることに注意してください。

[すべて追加] (Add All) ボタンをクリックすると、使用可能なすべての画像が[選択した画像]リストに追加され、[すべて削除] (Remove All) ボタンをクリックすると、[選択した画像]リストがクリアされます。

3つ以上の画像が選択されている場合、順序が重要になることがあります。 画像は、[リストの並べ替え] (Sort List) ボタンを使用して、名前のアルファベット順に並べ替えることができます。 並べ替えの方向は、[逆の並べ替え] (Reverse Sort)チェックボックスがオンになっていない限り、下向きに増加します。この場合、並べ替えは下向きに減少します。

個々の画像は、マウスで選択し、必要に応じて[上に移動] (Move Up) または[下に移動] (Move Down) ボタンをクリックすることにより、リストを上下に移動できます。

画像が既に揃っている場合は、[OK]ボタンをクリックして表示を開始する必要があります。 画像を登録する必要がある場合は、整列ボタンをクリックします。 続行するには、少なくとも2つの画像を選択する必要があります。

画像の整列 (Align Images)

このステップはオプションです。 画像がまだ登録されていない場合は、これを使用する必要があります。 前の手順で整列] (Align) ボタンをクリックした場合、[画像の整列]ダイアログが表示され、特別な配置画像バッファーが表示されます。 画像の整列方法の詳細については、[処理]メニュー[整列]を参照してください。

画像の調整が完了すると、自動的に画像の選択手順に戻ります。 そこで[OK]をクリックして、[アニメーション]ダイアログ自体に進みます。

画像の表示 (View Images)

[画像の選択]ダイアログボックスで[OK]をクリックすると、小さなアニメーションツールボックスが表示されます。 表示されている場合は、情報ウィンドウと画面ストレッチウィンドウが非表示になるので、アニメーション中に時間を無駄に更新することがありません。 MaxIm DLには、現在表示されている画像の名前がサフィックスとして付けられた、Animateという名前の一時的な画像バッファが表示されます。 どの画像バッファについても、パンおよびズームできます。 Quick Stretchメソッドを使用して画面の表示を調整できます（画像をShiftキーを押しながらクリックし、ボタンを押したままドラッグします）。 この間、アニメーションは自動的に一時停止されます。 Animateバッファイメージをすばやくストレッチすると、結果のスクリーンストレッチ設定が、アニメーションに関係する他のイメージに反映されます。 特定の画像のストレッチ設定を微調整する必要がある場合は、その画像（または、存在する場合はその画像タブ）をクリックして、必要なクイックストレッチを実行します。 個々の画像に適用されたストレッチは、他の画像に自動的に反映されません。

一番上のボタンは、アニメーションを終了する閉じるボタンです。 その下は速度制御で、次の画像が表示されるまでの遅延を秒単位で選択します。

次の4つのボタンは、テープレコーダーまたはVCRのボタンに似ています。 2つの壊れた矢印ボタンを使用すると、画像リストを前後に移動できます。 「再生」ボタン（矢印）はアニメーションプロセスを開始し、「停止」ボタン（正方形）はアニメーションプロセスを停止します。

左下の [image] ボタンを押すと、「ループ」を再生します。つまり、最後の画像が表示された後、最初の画像に戻ります。 オフにすると、最後の画像が表示された後にアニメーションが停止します。 ループは、前進ボタンと後退ボタンの操作には影響しません。

右下の「プロジェクター」 [image] ボタンはアニメーションを閉じ、アニメーション化されていた画像が入力されたフレームリストを含む[AVIを作成]ダイアログを開きます。 フレームレートは、選択されたアニメーション間隔に最も近い利用可能なAVIフレームレートに初期化されます。 ビデオファイルを作成する前に、フレームを追加または削除したり、設定を変更したりできます。 [アニメーション]コマンドを再度アクティブにし、必要な画像を再選択しない限り、[アニメーション]ダイアログに戻ることができないことに注意してください。

[情報の更新] (Update Info) チェックボックスは、ラインプロファイル、情報、FITSヘッダー、およびズームウィンドウの更新のオン/オフを切り替えます。 更新をオフにすると、大きな画像のアニメーションレートが速くなります。

画面ストレッチの均等化

メニュー項目：　View　≫　 [image] Equalize Screen Stretch

このコマンドは、すべての画像の画面ストレッチを調整して、明るさとコントラストが等しくなるようにします。 これは、画像を点滅 (blinked) させる場合に非常に役立ちます。 これらのコマンドの最終結果が入力画像のレンダリングに依存しない場合でも、整列、画像結合、モザイクコマンドの手動操作も簡単になります。

「ソース」画像と「対象」画像の背景とダイナミックレンジの違いを調整した後、現在選択されている画像の[画面ストレッチ]ウィンドウの最小および最大設定が他の開いているすべての画像に適用されます。 このプロセスは、各画像の明るい、中間、暗いピクセルの分布の全体的な類似性に依存し、ヒストグラムの形状が大幅に異なる場合、最適な結果が得られない可能性があります。

レイアウト

メニュー項目：　View　≫　Layout

[レイアウト]サブメニューを使用すると、観測コントロールウィンドウやカメラコントロールウィンドウ、情報、画面ストレッチなど、画面上のさまざまなコントロールパネルの位置を保存できます。これらのすべてのツールの画面位置をすばやく再編成できます。 コンピュータの画面サイズが頻繁に変化する場合に非常に役立ちます。これは、リモートデスクトップを使用しているときに頻繁に発生します。

レイアウトを作成した場合は、サブメニューからそれらを選択できます。

レイアウトを作成、更新、または削除するには、[レイアウトの管理] (Manage Layouts) を選択します。

新しいレイアウトを作成するには、新しいレイアウト名 (New Layout Name) を入力して[追加]をクリックします。 すべてのコントロールパネルの現在の位置が保存されます。

既存のレイアウトを削除するには、[既存のレイアウト] (Existing Layouts) で目的のアイテムを選択し、[削除] (Delete) をクリックします。

現在の画面位置を反映するように既存のレイアウトを変更するには、[既存のレイアウト]で目的のアイテムを選択し、[更新] (Update) をクリックします

メニューに表示されるリストを並べ替えるには、アイテムを選択し、必要に応じて[上へ移動]または[下へ移動]をクリックします。 [ソート] (Sort) または[逆ソート] (Reverse Sort) ボタンをクリックして、英数字ソートを実行することもできます。

完了したら、[閉じる]をクリックします。

画像ウィンドウのコンテキスト（右クリック）メニュー

画像ウィンドウの任意の場所でマウスの右ボタンをクリックすると、ポップアップメニュー（コンテキストメニューとも呼ばれます）が表示されます。 このメニューのエントリは、現在実行されているMaxIm DLコマンドがある場合はそのコマンドによって異なり、場合によっては、クリックしたイメージの正確な場所によって異なります。

メニューには、「マウスとキーボードの操作」で説明した円形カーソルを操作するコマンド、画像の表示方法を構成するコマンド、および接続された望遠鏡のポインティングを微調整するコマンドが含まれています。 現在のアクティビティ (activity) に適切な他の機能も含まれる場合があります。 この種のコンテキストメニューエントリは、そこに配置するMaxIm DLコマンドとともに説明されています。

通常、次の項目が表示されます。

l リングカーソルコントロール-情報ウィンドウが表示されると、リングカーソルが表示されます。 大きなリングは、通常またはダブルサイズの範囲を選択します。 内側の円を調整するには、[絞りを大きくする] (Increase Aperture) 、[絞りを小さくする] (Decrease Aperture) 、または[絞り半径を設定] (Set Aperture Radius) サブメニューを使用します。 アパーチャと外側のバックグラウンド測定環の間のギャップ幅を調整するには、ギャップ幅の増加 (Increase Gap Width) 、ギャップ幅の減少 (Decrease Gap Width) 、またはギャップ幅の設定 (Set Gap Width) サブメニューを使用します。 最後に、外側のバックグラウンド測定環を調整するには、環の増加、環の減少、または環の厚さの設定サブメニューを使用します。

l Crosshairs サブメニューは、画像ウィンドウの中央を横切る青い垂直線と水平線のペアを制御します。CCD画像を構成するときに役立ちます。 それらは画像の一部として保存されることはなく、データ、強度測定などには影響しません。[可視] (Visible) がチェックされている場合、十字線が表示されます。 デフォルトでは、中央に10ピクセルのギャップがあります。 十字線の内側をマウスでドラッグすると、サイズを変更できます。 これにより、[現在のギャップをデフォルトとして保存] (Save Current Gap as Default) を有効にして、その後すべての画像の新しいギャップサイズを標準にし、[デフォルトのギャップを復元] (Restore Default Gap) を使用してギャップを現在の標準サイズに戻すことができます。 十字線のオン/オフのデフォルト設定は、[ファイル]メニューの[設定]コマンドで制御されることに注意してください。

l 画面ストレッチ (Screen Stretch) サブメニューから、画面ストレッチウィンドウの7つのプリセットに簡単にアクセスできます。 これらの1つを選択することは、画面ストレッチウィンドウでストレッチモードのドロップダウンコンボボックスを変更することと完全に同じです。 ツールバー [image] ボタンを無効にするコマンドを使用している場合でも、画面ストレッチウィンドウを開かなくてもこのサブメニューを使用できます。

l Quick Color Raw Image は、Raw（RGB Bayerエンコード）画像のクイックカラーオプションを有効にします。 クイックカラー機能は、[色の変換]ダイアログボックスと同じ設定を使用して変換を実行しますが、実際にはイメージを変更しない「クイックビュー」メソッドを使用します。 これにより、処理の前にカラー画像をすばやくプレビューできます。 （最良の結果を得るには、色変換の前に、キャリブレーション、特にダークフレームの減算を実行することをお勧めします。）

l ズームインとズームアウトは [image] ボタンと [image] ボタンに似ています。これらは画像の「倍率」を次のステップに拡大または縮小します。 ただし、ツールバーボタンとは異なり、これらは画像ウィンドウをスクロールして、マウスの右ボタンをクリックしたポイントが可能な限り中央に配置されるようにします。 「ここにズーム」および「ここにズーム解除」と考えてください。

l ここでのポイント望遠鏡 (Point telescope here) は、画像がCCDカメラから取得された最新の画像であり、望遠鏡が接続されており、望遠鏡のセンタリング調整が実行されている場合にのみ有効になります。 望遠鏡を必要な量だけ回転させ、次の画像がマウスの右ボタンをクリックした点を中心に配置されるようにします。 この機能については、観測所制御ウィンドウの望遠鏡タブの説明で詳しく説明しています。

l Slew to PinPoint Cente rは、ピンポイントアストロメトリによって決定された画像の中心を使用して望遠鏡を中心に配置します。 これは、画像が撮影された場所とまったく同じ場所に望遠鏡を向ける場合に役立ちます。 Slew Refinementがアクティブな場合、ポイントは非常に正確になります。 詳細については、望遠鏡タブを参照してください。

コンテキストに応じて他のアイテムが表示されます。 たとえば、編集中に注釈を右クリックすると、さまざまなオプションが表示されます。

分析メニュー

メニュー項目：　Analyze

分析メニュー

[分析]メニューコマンドを使用すると、測光や天体測定などの画像からデータを抽出できます。 各コマンドの詳細については、以下のセクションを参照してください。

ピンポイントアストロメトリ

メニュー項目：　Analyze　≫　 [image] PinPoint Astrometry

DC-3 Dreams（http://pinpoint.dc3.com）のPinPoint Astrometric Engineは、正確な位置測定または天体測定のためのツールです。 望遠鏡を手動または自動で制御すると、非常に正確な「デジタルファインダースコープ」としても使用できます。 PinPointは、カタログ内の星を画像内の星と照合することで機能します。

この機能を使用できるかどうかは、製品レベルによって異なります。

MaxIm DLには、PinPoint LE（ライトエディション）が含まれています。 DC-3 Dreamsから入手可能なPinPointの完全版は、検出された星やカタログ星、小惑星や超新星の検出、MPC形式での出力の生成などに関する追加情報を含む多くの機能を追加します。

PinPointには、Guide Star Catalogなどの正確なスターカタログが必要です。 カタログのダウンロードについては、http：//gsc.dc3.com/を参照してください。 PinPointは、インターネット接続が利用可能な場合、オンラインカタログでも使用できます。

PinPointは完全に自動化されていますが、機能するために必要なさまざまな設定パラメーターがあります。 これらがセットアップされると、同じ機器で撮影されたすべての画像に対して十分なはずです。

検出設定 (Detection Setup)

検出セットアップは、星を認識してそれらを非星と区別し、解くために使用される画像の星の数を制限するために使用されます。 明るさよりも小さいオブジェクトは無視されます。 標準偏差乗数は、バックグラウンドノイズの標準偏差 (Standard Deviation) で乗算され、結果の値よりも小さいオブジェクトは無視されます。 解決に使用される星の最大数 (Maximum Number of Stars Used to Solve) を超える場合、最も明るい星のみが使用されます。

ホットピクセルを削除 (Remove Hot Pixels) すると、解決する前に画像にホットピクセル削除フィルターを実行するようにPinPointに指示します。 これは、最もロバストなプレートソルビングに推奨されます。 （このオプションはフルPinPointライセンスでのみ使用できます。含まれているPinPoint LEはこの機能をサポートしていません。）

PSF Detector / Centroider は、星を検出して位置を測定するためのより高度なアルゴリズムを選択します。 PSF Detector / Centroiderと一緒に[ホットピクセルの削除]を使用すると、最適なスター検出とホットピクセルの除去が提供されます。 このアルゴリズムは、標準偏差が2である標準アパーチャベースのアルゴリズムとは対照的に、標準偏差2でうまく機能します（このオプションは、フルPinPointライセンスでのみ使用できます。付属のPinPoint LEはこの機能をサポートしていません。 。）

Advanced…ボタンを使用してアクセスされる高度なパラメータもあります。 ほとんどのユーザーは、これらのオプションをデフォルトのままにしておく必要があります。 これらのパラメーターについて、以下で説明します。

[デフォルト] (Defaults) ボタンは、詳細設定を含む検出設定をデフォルト値に戻します。 ほとんどの場合、デフォルト設定を使用することを強くお勧めします。

画像パラメータ (Image Parameters)

画像パラメータは、PinPointにその分析の開始点を提供します。 おおよその画像のスケールと空の位置が必要です。 PinPointには、空の開始点を指定する必要があります。 赤経（RA）と赤緯（Dec）は手動で入力できますが、多くの場合、FITSヘッダーのOBJCTRAおよびOBJCTDECキーから取得されます。 MaxIm DLは、観測制御ウィンドウが望遠鏡にリンクされている場合、画像が取得されるときにこれらのキーを自動的に挿入します。

ピクセルスケール（円弧/ピクセル） (Pixel Scale (arcsec/pixel)) は、各軸の画像のスケールを示します。 FITSスケール (FITS scale) がチェックされている場合、これらはFITSヘッダーキーCDELT1およびCDELT2から抽出されます（使用できない場合）。これらが存在しない場合は、カメラのピクセルサイズXPIXSZおよびYPIXSZと望遠鏡の焦点距離FOCALLENから計算されます。 MaxIm DLでサポートされているほとんどのカメラは、ピクセル寸法を自動的に提供し、機器の焦点距離は、イメージングの前に[サイトと光学]タブで構成できます。 画像のFITSヘッダーに使用可能なピクセルスケール情報がない場合は、以下で説明するピクセルスケールエディターを使用して手動で指定できます。

空をオンラインで検索： 状況によっては、空のおおよその位置、または大まかなプレートスケールさえわからない場合があります。 よくある問題の1つは、ハードウェア障害、停電などが原因で望遠鏡のマウント同期が失われることです。また、原因不明の画像を分析したい場合もあります。 この場合は、[Sky Onlineを検索] (Search Sky Online) ボタンをクリックします。 これは、現在の検出設定を使用してプレート星を抽出することです。 次に、この情報をastrometry.netと呼ばれるブラインドソルバーWebサービスに渡します。このサービスは、プレートスケールさえ知らなくても、空全体の膨大なデータベース検索を実行します。 通常、これには数秒かかりますが、まれに10分ほどかかる場合もあります。 プロセス中に、空白のコマンドウィンドウが画面にポップアップ表示されます。 操作を中止するには、このウィンドウを閉じてください。

Search Sky Onlineは、プレートの中心と画像の縮尺のみを決定します。 正確な天文学の解決策を決定するものではありません。 おおよそ CenterおよびPixel Scaleフィールドは自動的に更新されます。 完全な解決を完了するには、「処理」 (Process) ボタンをクリックします。

カタログ設定 (Catalog Setup)

最後に、カタログのセットアップがあります。 リストから使用するカタログを選択できます。 カタログの選択は、利用可能なカタログと画像の縮尺によって異なります。 次のカタログは、一般的な使用に強くお勧めします-ポインティング補正（スルーリファイン）、画像配置など。

l GSC-1.1（修正済み） - これは、古くからのガイドスターカタログの改良版であり、天体測定精度が向上しています。 画像の幅が15分角以上の一般的な用途（ポイント更新など）に強くお勧めします。

l USNO-A2.0 - 画像が15分の弧よりも小さい場合の一般的な使用（ポイント更新など）に推奨されます。

科学的観察を行う上級ユーザーは、別のカタログを使用したいと思うかもしれません。 次のカタログもサポートされています。

l USNO UCAC4-非常に高精度の測定に推奨

l USNO UCAC3

l USNO B1.0（ローカル）

l USNO B1.0（ネット）-インターネット経由のオンラインアクセス

l NOMAD（ネット）-インターネット経由のオンラインアクセス

l Tycho 2

重要な注意：最も信頼性の高いプレート解析には、GSC-1.1（修正済み）カタログを使用してください。 ほとんどのポイント修正目的でGSCを強くお勧めします。 唯一の例外は、GSCに十分な星がないような非常に狭い視野（長い焦点距離）の場合です。 その場合、USNO A2.0が適切な選択です。 非常に正確な天体測定（例えば、軌道決定のため）および/または妥当な測光精度が必要な場合に限り、USNO UCAC4が推奨されます。 ただし、プレート解決の信頼性はそれほど高くないことに注意してください。 したがって、望遠鏡を向ける目的でUCAC4を使用することはお勧めしません。

ディスク上のカタログの場合、[パス...] (Path…) ボタンを使用してカタログの場所を選択する必要があります。 （Astrometry.netではディスク上のGuide Starカタログを選択する必要があることに注意してください。）

分析が迅速に実行されるようにするには、特定のマグニチュード範囲外のカタログ星を無視するようにPinPointに指示できます。 [等級からの星を使用] (Use stars from magnitude) というラベルの付いた2つのフィールドに、適切な最小等級と最大等級を入力します。 この範囲外の星は無視されます。 これは、カタログが分析中の画像よりもはるかに深い場合に役立ちます。 通常、検索領域 (Search Area) は画像自体よりも多くの領域を含むように設定されています。 これにより、カタログから追加の星を取り込むことができます。これは、画像が予想される位置からずれている場合に重要です。

画像がターゲットから大幅に外れていると思われる場合は、[外側に向かってスパイラルを検索] (Search outwards spiral) チェックボックスをオンにします。 次に、画像の星がその場所にあるカタログの星と一致しないために解が失敗した場合、MaxIm DLは、元の近似中心から螺旋状に広がる開始点を使用して解を試みます。

分析と結果 (Analysis and Results)

すべての設定が完了したら、[処理] (Process) ボタンをクリックして分析を開始します。 検索が進むにつれて進行状況が表示されます。 分析が成功した場合、これが示され、ダイアログボックスを閉じることができます。 それ以外の場合は、一部の設定を調整して再試行できます。 停止ボタンで分析を中止できます。

画像を分析すると、World Coordinate System（WCS）情報がFITSヘッダーに追加されます。 これで、情報ウィンドウのアストロメトリックモードを使用して画像を検査できます。 完全な製品版のPinPointバージョンをお持ちのユーザーの場合、追加のカタログと画像のスター情報が情報ウィンドウの表示で利用できます。 この追加情報は、画像が開いている間のみ保持されます。

分析の結果もウィンドウに表示されます。 平均残差が表示され、星の位置がどれだけ正確に測定されたかがわかります。 計算された画像の中心RAとDec、および計算された位置角度（北から反時計回りに測定）、望遠鏡の計算された焦点距離（ミクロン単位のピクセルサイズが利用可能な場合）、および画像のスケールも表示されます。 ピクセルあたりのアーク秒（X軸に基づく）。

観測制御ウィンドウを使用する場合、解像した画像を使用して望遠鏡の位置を同期させることもできます。 典型的な用途は、長いスルー後に望遠鏡を再同期することです。 極配置が十分でない場合、画像は完全にターゲットから外れている可能性があります。 これをすばやく簡単に修正するには、[外向きスパイラルの検索] (Search outward spiral) オプションを有効にして天文分析を実行します。 分析が完了したら、[観測コントロール]ウィンドウの[望遠鏡]タブの[同期]ボタンをクリックし、[解決位置] (Solved Position) を選択して[OK]をクリックします。 次に、[移動]ボタンをもう一度クリックして、望遠鏡を目的の座標に正確に配置します。

詳細ピンポイントパラメータ (Advanced PinPoint Parameters)

PinPointには、特別な場合を除いて、通常ユーザーによる調整を必要としないいくつかの詳細なパラメーターがあります。 これらへのアクセスは、詳細なPinPointパラメータダイアログから行います。 各数値パラメータには、関連する自動チェックボックスがあります。 設定すると、PinPointはこのパラメーター自体の最適値を決定します。 これにより、すべての値を気にすることなく、1つまたは2つのパラメーターのみをオーバーライドできます。

投影タイプ (Projection Type) は、画像のピクセル位置のデカルト座標を、空のオブジェクトの位置を記述するために使用される球座標に固有の角度にマッピングするために使用される数学モデルを指定します。 これは通常、Gnomonic（接平面）（TAN） (Gnomonic (tangent plane)(TAN)) に設定されます。 投影の詳細については、PinPointのドキュメントを参照してください。

最大残差（アーク秒） (Maximum Residual (arc sec)) は、画像の実際の残差に対してチェックされます。これは、分析結果の正確さの測定です。 残差は、カタログの星の予測位置が画像内の実際の位置からどれだけ離れているかを測定することによって計算されます。 最大残差制限が有効になっていて、残差が入力した値を超えると、天体測定の縮小は失敗します。

識別する星の最小数 (Minimum Number of Stars to Identify) は、削減に使用する必要がある星の数の下限を設定します。 使用する星が少なすぎると、分析が正確にならない可能性があります。 これにより、一致する星が少なすぎるために結果が不正確な場合に、天体図の縮小が失敗します。

近似次数 (Fit order) は、使用される近似多項式の最小次数を指定します。 （フルPinPointライセンスでのみ使用できます。）

Border Width（pixels）は、画像のエッジによって切り取られたオブジェクトを含む、エッジアーティファクトを破棄するために使用されます。

サイズ（ピクセル） (Size (pixels)) 未満のオブジェクトは無視されます。

これらのパラメータの詳細については、PinPointのドキュメントを参照してください。

ピクセルスケールエディタ (Pixel Scale Editor)

ピクセルスケールがすでにFITSヘッダーにある場合は、[ピクセルスケール] (Pixel Scale) を選択して[FITSからロード] (Load from FITS) をクリックするだけです。 または、このモードでXおよびYフィールドに手動で値を入力することもできます。 スケールはピクセルあたりのアーク秒です。

別の方法は、電卓 (Calculator) モードを使用することです。 ピクセルサイズ（ミクロン） (Pixel Size (microns)) と焦点距離（mm） (Focal Length (mm)) を入力するか、電卓フレーム内の[FITSからロード] (Load from FITS) ボタンをクリックして、FITSヘッダーから直接値を抽出します。 Camera Controlウィンドウでサポートされているほとんどのカメラは、画像の撮影時にピクセル寸法を自動的に提供します。 [設定]ダイアログの[サイトと光学]タブで望遠鏡の焦点距離が指定されている場合、[焦点距離（mm）]フィールドには望遠鏡の焦点距離が含まれます。 この必要な値は多くの場合、望遠鏡のマニュアルに記載されています。または、開口部にF比を掛けて計算することもできます。 [スケールを計算] (Calculate scale) をクリックして、ピクセルスケールを計算して表示します。 次に、[OK]をクリックしてウィンドウを閉じ、情報ウィンドウに値を返します。

ピンポイントのトラブルシューティング (PinPoint Troubleshooting)

PinPointは、デフォルトの設定とカタログの適切な選択により、迅速かつ非常に正確に解決する必要があります。 解決に問題がある場合は、いくつかの簡単な確認事項を次に示します。

l 画像の焦点が合っていることを確認してください。 焦点が合っていないドーナツでいっぱいのフィールドがある場合、PinPointは正しく星を識別できません。

l 望遠鏡の位置がターゲットから遠く離れていないことを確認してください。 最初の赤経と赤緯は、絵のどこかにあるはずです。 ラフプレートの中心が視野の3/4以上ずれていると、解決できない場合があります。 スパイラル検索機能を使用してこれを拡張できますが、通常は望遠鏡の位置が少なくともおおよそ正確であることが最善です。 あなたが非常に「失われた」場合は、Astrometry.netを使用してみてください。

l プレートスケールが適度に正確であることを確認してください。 25％以上ずれている場合、PinPointは解決できません。

l 適切な数の星を検出するのに十分な露出があることを確認してください。

l カタログに十分なカバレッジがあることを確認してください。 広いフィールドにGSCを使用します。 20分未満の狭いフィールドでは、A2.0を使用します。

l 非常に大きな深い空のオブジェクトで完全に満たされたフィールドを解くことは避けてください。 多くの場合、カタログの編集に使用された計測器が明るいオブジェクトで飽和するため、これらの領域のカタログのカバレッジは非常に貧弱です。

l 星が7つまたは8つしかない一致を見つけた場合は、それが誤った一致である可能性があることに疑いを持ってください。 少なくとも15個の星を獲得できれば、良いマッチが保証されます。 [詳細]ダイアログで[識別する星の最小数] (Minimum Number Of Stars to Identify) を増やして、PinPointが星を使いすぎるのを防ぐことができます。

l サブアークセカンドアストロメトリーでは、最初にGSCまたはA2.0で解いてプレートの中心を正確に特定し、次にUCAC3またはUCAC4で再解決して精度の高い結果を得るようにお勧めします。

l それでもうまくいかない場合は、ヘルプメニューからテクニカルサポートまでご連絡ください。 サンプルのFITSイメージが提供されると、通常、問題を非常に迅速に特定できます。

測光

メニュー項目：　Analyze　≫　 [image] Photometry

測光

(Photometry)

測光ツールは非常に正確な測光測定を提供し、光度曲線のプロットを可能にします。 測光の詳細な説明は、このマニュアルの範囲を超えています。 さらなる研究を始めるのに適した場所は、米国変光星オブザーバー協会、http：//www.aavso.orgです。

測光ツールの精度は、情報ウィンドウ表示の精度よりも高くなっています。 バックグラウンドの減算には、「中央値」アルゴリズムを使用します。 また、測定環内の部分的なピクセルも考慮に入れます。

測定環のサイズは、円形カーソルの右クリックコンテキストメニューを使用して決定されます。 画像を右クリックして表示します。 詳細については、情報ウィンドウの下の説明を参照してください。

このコマンドは、モノクロ画像でのみ機能します。 測光ではカラーカメラは推奨されませんが、[解析]の前に[カラー]メニューの[モノラルに変換]コマンドを使用して画像を変換することができます。

この機能を使用できるかどうかは、製品レベルによって異なります。

測光クイックスタートガイド

測光ツールはスタックコマンドと同様に機能するため、以前にMaxIm DLで画像をスタックしたことがあれば、インターフェースはなじみがあるはずです。

最初に、キャリブレーションフレームを設定します（使用する場合）（推奨）、[キャリブレーションの設定]コマンドを使用します。

まず、[選択] (Select) タブで。 Auto Calibrateがチェックされていることを確認します。 また、OBJECTによる分類 (Classify by OBJECT) とFILTERによる分類 (Classify by FILTER) がチェックされていることを確認してください。 これにより、画像の並べ替えにFITSヘッダーデータが確実に使用されます。

次に、[ファイルの追加] (Add Files) をクリックします（必要に応じてドロップ矢印を使用して、追加モードを選択します）。 ファイルを参照して選択し、[OK]をクリックします。

オブジェクト名が自動的に表示されない場合（FITSヘッダーから取得）、上部のグループを右クリックして[オブジェクトの設定]を選択します。 複数のオブジェクト、および各オブジェクトの複数のカラーバンドを同時に分析できることに注意してください。

現時点では、[品質] (Quality) タブですべてのチェックボックスをオフのままにしておきます。

[一致] (Match) タブで、[モード]を[自動スターマッチング] (Auto Star Matching) または[天体図] (Astrometric) に設定します（必要に応じて）。 これらの設定のいずれかを選択すると、MaxIm DLが各画像内の同じ星を自動的に識別できるため、それらにタグを付ける作業がはるかに簡単になります。

次に、[識別] (Identify) タブに切り替えます。 リスト内のいずれかの画像をクリックすると、自動的に表示されます。 画像で変光星を見つけて右クリックし、[新しいオブジェクトにタグを付ける] (Tag New Object) を選択します。 そのID（通常は変数名）を入力します。 これは、グラフとレポートに表示される名前です。

次に、比較スターを右クリックし、[新しい参照スターにタグを付ける] (Tag New Reference Star) をクリックします。 複数のフィルターセットがある場合は、ダイアログボックスがポップアップし、各平面の基準振幅を入力できます。 それ以外の場合は、単純にテーブルに入力できます。

次に「グラフ」 (Graph) タブをクリックします。 画像が分析され、データが表示されます。

ここから、グラフのフォーマット、不良画像の削除、データのエクスポート、印刷などを行うことができます。詳細については、以下のセクションを参照してください。

測光選択タブ

(Select)

最初のステップは、プロットのX軸を最もよく特徴付ける情報を決定することです。 これは、データのソースと、行われた可能性のある予備処理によって異なります。 Time / identificationフィールドのドロップダウンを使用して、MaxIm DLがこの情報をどのように導出するかを指定します。 このコントロールは、変更すると測光ツールがリセットされるため、分析の最初に設定する必要があります。 利用可能な選択肢は次のとおりです。

l FITSからの日付/時刻 (Date/time from FITS) 。これが最も一般的な設定です。慣例により、測光画像に関連付けられている時間は、露出の中点の時間です。 MaxIm DLは、FITSヘッダーのMIDPOINTキーから優先的にこれを取得します。このキーが存在しない場合は、露出時間の半分を開始時間に追加することで中間点を計算します。期間は、キーEXPTIME、EXPOSURE、またはFEXPTIMEのいずれかによって提供されますが、開始時刻はDATE-OBSキーから提供され、DATE-OBSにhr：min：sec情報が存在しない場合は、TIME-OBSまたはUTによって補完されます。この設定は、MaxIm DLと他の多くのカメラ制御パッケージによってキャプチャされた画像で機能します。画像は時系列で画像リストに表示されます。時間を導出するのに十分な情報がないものは、リストから除外されます。

l ファイルのタイムスタンプ (File Timestamp) 。 FITS情報を含まないが、ファイル自体に有効なタイムスタンプがある画像は、この設定を使用して処理できます。 MaxIm DLは、Windowsフォルダファイルの変更日から時間がかかります。

l シーケンス番号 (Sequence Number) 。他の有用な情報がない場合、画像には単に「シーケンス番号」を割り当てることができます。つまり、1から始まり、画像リスト内の後続の画像ごとに、アルファベット順にリストアップされる番号です。以下で説明する除外された画像にもシーケンス番号が割り当てられます。このオプションを使用する場合は、分析中の画像を除くすべての画像を閉じることをお勧めします。また、イメージ名とシーケンス番号の対応も記録する必要があります。

l 任意のFITSキー (Arbitrary FITS key) 。このオプションを選択すると、[時刻/識別]フィールドに[Enter FITS key]が表示され、入力が可能になります。画像ヘッダーにあるFITSキーワードの名前を入力します。これには、日付/時刻として解釈できる値が含まれています。スラッシュまたはハイフンで区切られた年月日とコロンで区切られたhr：min：sec値を含む文字列値のキーは正しく解釈されます。日付のない時間、分、秒の時間には、2000 Jan 01という日付が任意に割り当てられます。整数および実数値のFITSキーワードは、X軸データとして直接使用されます。指定されたキーワードがない画像は画像リストから除外されます。

いずれの場合も、現在選択されているファイルに関連付けられている「時間」の値は、読み取り専用の[画像の時間]編集ボックスに表示されます。 [FITSからの日付/時刻]を選択すると、キャプションに（中期） (Mid-exp.) が追加され、表示されている時間が露出の途中であることを通知します。

次に、さまざまなオプションを設定する必要があります。 通常、[自動調整] (Auto Calibrate) コマンドがオンになっているため、測定時に画像を調整できます。注意：これは、画像を追加する前に設定する必要があります。 画像のロード後にこの設定を変更する必要がある場合は、ツリービューの右クリックメニューを使用します。

次に、分析する画像を選択します。 上部のボタンには、モードを選択するためのドロップダウン矢印があります。

l 画像の追加...(Add Images) - MaxIm DLに既にロードされている画像を使用します（メモリ要件が大きいためお勧めしません）。

l ファイルの追加...(Add Files) - ディスクから個々のファイルを選択します。

l フォルダの追加 (Add Folder) - フォルダを選択します。 MaxIm DLは自動的にフォルダーをスキャンして画像を探し、それらを並べ替えます。 複数のサブフォルダーから画像をインポートするためにサブフォルダーを含めるをチェックできます。

l CSVをインポート...(Import CSV) - 画像を読み込まずに、以前に分析した測定データを再読み込みします。

l 削除 (Remove) - 左側のツリービューで項目をクリックし、[削除]をクリックしてリストから削除します。

ツリービュー自体でさまざまな変更を行うことができます。 異なるグループ間で画像をドラッグできます。 右クリックして次のコマンドを実行します。

l オブジェクト名の設定 (Set Object Name) - グループのオブジェクト名を設定します。

l グループ名の変更 (Rename Group) - グループの名前を設定します。

l 新しいグループ (New Group) - 新しいイメージグループを手動で作成します。

l 自動キャリブレーション (Auto Calibrate) - グループの自動キャリブレーション設定を変更します。

l 自動表示 (Auto Display) - 設定すると、ツリービューで画像をクリックすると、その画像が表示されます。

l 品質の測定 (Measure Quality) - 画像の品質を測定します（下の[品質]タブを参照）。

l 参照画像 (Reference Image) - 参照画像を設定します。これは、各画像のオブジェクトを認識するために使用されます。通常はデフォルトを使用できます。ただし、デフォルトの画像の品質が低い場合は、手動でより適切な画像を選択することをお勧めします。

l 配置の再計算 (Recompute Alignment) - 画像の配置を再計算します。画像の配置は、さまざまな画像で一致する星を決定するために使用されます。

l 配置のリセット (Reset Alignment) - 画像の配置をリセットします。

l 並べ替え (Sort By) - ツリービューでの並べ替えを調整します。オプションは、名前、日付/時刻、FWHM、真円度 (FWHM, Roundness) 、強度 (Intensity) 、およびコントラストです。

l すべて選択 (Select All) - すべての画像を選択

l アイテムのチェックを外す (Uncheck Items) - 選択したアイテムのチェックを外します。これは、分析から複数​​の不良画像を削除する必要がある場合に役立ちます。 ShiftキーまたはCtrlキーとマウスを使用して、複数の画像を選択できます。

l アイテムの削除 (Remove Items) - 選択したアイテムを削除します。

l 情報のヒント (Info Tips) - マウスをコントロールの上に置くと表示される黄色のヒントボックスのオン/オフを切り替えます。

測光品質タブ

(Quality)

[品質]タブを使用すると、不良データを自動的に拒否できます。 たとえば、強度 (Intensity) を最小値に設定できます。 画像内の星の強度がその値を下回ると、画像は自動的に拒否されます。 これは、曇った画像を自動的に拒否するのに役立ちます。 ツリービューのチェックボックスを使用して、手動で画像のオン/オフを切り替えることができます。 その他のオプションには、FWHM、Roundess、Contrastなどがあります。

品質基準を設定したら、[すべてを測定] (Measure All) をクリックします。 すべての画像が測定され、基準を満たさない画像は自動的に拒否されます。 しきい値 (Threshold) を調整して、画像のタグ付けとタグ付け解除を確認できます。 [すべてエクスポート] (Export All) ボタンを使用して、すべての品質測定をテキストファイルにエクスポートすることもできます。

測光一致タブ

(Match)

一致タブは、オブジェクトと参照星にタグを付けるのに役立ちます。 [モード]は[なし]に設定できます。その場合、自動タグ付けは使用できません。 自動スターマッチング (Auto Star Matching) は通常の設定です。 これは、MaxIm DLの自動スターパターン認識機能を使用して、各画像内の同じスターを識別します。 Astrometricを使用して、ピンポイントアストロメトリ機能を使用することもできます。 画像がすでに解決されている場合、FITSヘッダーの既存のパラメーターが使用されます。 そうでない場合、PinPoint Astrometryが各画像で自動的に実行されます。 この機能を使用する前に、ピンポイント設定をセットアップする必要があります。 また、PinPointは自動スターマッチングよりも画像のマッチングに優れていますが、画像の分析にはかなり時間がかかることにも注意してください。

画像を表示するには、ツリービューで画像をクリックするだけです。 [前のグループ] (Prev Group) 、[前の画像] (Prev Image) 、[次の画像]、[次のグループ]ボタンを使用して、画像を閲覧できます。 画像をクリックすると、色付けされ、参照画像との違いが示されます。 画像が正しく配置されていない場合は、同じ星の赤と緑のバージョンの間にオフセットが表示されます。

ドロップリストから[計算] (Compute) または[すべて計算]を選択して、個々の画像またはすべての画像の計算を実行できます。 [リセット]をクリックして、配置データを消去することもできます。

選択した画像のアライメント測定値がウィンドウの下部に表示されます。

注意：一致モードを設定したら、通常はこのタブを表示する必要はありません。 [識別] (Identify)タブに進むだけで、必要に応じて画像の位置合わせ分析が自動的に実行されます。

測光識別タブ

(Identify)

次のステップは、「識別付け」して画像内のオブジェクトを識別することです。 各画像に手動でタグを付けることができますが、これは非常に面倒です。 自動モードを使用するには、まず[マッチ]タブで自動整列モードが選択されていることを確認します。 次に、ドロップリストを開き、[グループに適用] (Apply to Group) がオンになっていることを確認します。 これで、1つの画像のオブジェクトにタグを付けると、すべての画像に自動的にタグが付けられます。

タグ付けの手順は、手動タグ付けと自動タグ付けのどちらを使用していても同じです。 ただし、手動モードの方がはるかに手間がかかります。 手動でタグ付けする場合は、ドロップリストの[自動送り] (Auto Advance) オプションをオンにすることもできます。 オブジェクトにタグを付けるたびに、次の画像に移動します。

開始する前に、[図心にスナップ] (Snap to Centroid) チェックボックスがオンになっていることを確認してください。 最適な測定精度を得るには、測定環をオブジェクトの中心に正確に配置することが重要です。 Centroidにスナップすると、これが非常に正確に行われます。 測光ツールは、最高の精度を得るためにAAVSOが推奨する部分ピクセルと中央値平均手法を使用します。

星を背景の環と比較することにより、測定が行われます。 画像にマウスを合わせて右クリックメニューを使用することにより、開口部とアニュラスのサイズ、および2つの間のギャップを調整できます。 これは、情報ウィンドウで使用される円形カーソルと同じです。

タグ付けを開始するには、ツリービューでクリックして、作業する画像を選択します。

[タグモード] (Tag Mode) ボタンをクリックして画像内のオブジェクトをクリックすると、オブジェクトにタグを付けることができます。 または、オブジェクトを右クリックして、右クリックメニューからタグモードを選択することもできます。 使用可能なタグモードは次のとおりです。

l 新しいオブジェクト (New Object) - 新しい静止オブジェクト（星など）を選択します。新しい行がオブジェクトリストに追加され、名前を入力するように求められます。これは、グラフとレポートに表示される名前です。

l 新しい移動オブジェクト (New Moving Object) - 新しい移動オブジェクト（小惑星など）を選択します。これは、自動タグ付けアルゴリズムがオブジェクトが画像間を移動することを認識することを除いて、新規オブジェクトの場合と同じように機能します。フォトメトリックツールが「トラック」を計算して、セット内のすべての画像に関連付けられた時間にオブジェクトの推定位置を示すようにするには、移動するオブジェクトに少なくとも2つの異なる画像に手動でタグを付ける必要があります。最良の結果を得るには、通常、データセットの最初と最後の画像で動くオブジェクトにタグを付ける必要があります。

l 新しい参照オブジェクト (New Reference Object) - 新しい参照オブジェクトを選択します。このオブジェクトに複数のフィルターグループがある場合は、[リファレンスマグニチュード] (Reference Magnitudes) ダイアログボックスが表示され、各バンドで既知のマグニチュードを指定できます。バンドが1つしかない場合は、オブジェクトリストにマグニチュードを直接入力できます。参照オブジェクトに名前を付けることもできます。複数の参照オブジェクトを選択できます。そうする場合、それらは一緒に使用され（「アンサンブル測光」）、ターゲットオブジェクトの大きさを決定します。

l 新しいチェックスター (New Check Star) - チェックスターを選択します。 チェックスターは、測定データの品質を確認するために使用されます。 何かが測定品質を低下させる場合、チェックスターの測定値もグラフ上で変化します。

オブジェクトリストでオブジェクトを選択してドロップメニューの[タグ解除] (Untag) をクリックすると、オブジェクトのタグを解除できます。または、オブジェクトリスト自体の右クリックメニューを使用することもできます。

必要なすべてのオブジェクトにタグを付けたら、[グラフ]タブに切り替えて分析を実行します。

測光グラフタブ

(Graph)

[グラフ]タブを選択すると、ウィンドウは自動的にサイズ変更されます。これは、通常、グラフのためにより多くのスペースが必要になるためです（[グラフ]タブと他のタブは、マウスでエッジまたはコーナーをドラッグしてサイズ変更できます）。

分析が完了すると、タグ付けされたオブジェクトのライトカーブを示すグラフが表示されます。 各オブジェクトには、異なるマーカーまたは色の個別の曲線があります。

次のように、さまざまなグラフ設定を調整できます。

l マグニチュード (Magnitude) （Y）軸を右クリックして、垂直方向のスケーリングを調整します。

l 「自動」を選択して、グラフ上のすべてのデータを含めることができます。

l また、グラフの一番下と一番上にそれぞれ対応する最も暗い値と最も明るい値を調整することもできます。

l 時間（X）軸を右クリックして、水平スケーリングを調整します。

l Autoは、すべてのデータを含むようにグラフを自動的にスケーリングします。

l 基準時間は、横軸の基準として使用されます。 表示される時間はすべてその基準を基準にしています。 この値は、周期フォールディングの位相オフセットも制御します。 基準時間 (Base Time) を選択して、軸の基準を設定できます。 協定世界時の入力を求められます。

l 最小を選択すると、表示される最小時間を設定できます。

l [最大]を選択すると、表示される最大時間を設定できます。

l 周期的な変光星の連続するサイクルをオーバーレイするために使用される周期フォールディングを制御できます。

l ピリオドフォールディングオフ (Period Folding Off) は、ピリオドフォールディングを無効にします。

l 時間単位の期間 (Period in Hours) では、時間単位での期間の折りたたみを指定できます。

l 日単位の期間 (Period in Days) では、小数日で期間の折りたたみを指定できます。

l グラフ自体を右クリックして、表示する線を選択します。

l 行を右クリックすると、次のことができます。

l 名前のチェックを外して非表示にします（グラフを右クリックして復元します）

l 各データポイントのシンボル (Symbol) を[なし] (None) 、[正方形] (Square) 、[円] (Circle) 、[三角形] (Triangle) 、[Inv]に設定します。 トライアングル (Triangle) 、ダイアモンド (Diamond) 、プラス (Plus) 、ポイント。 ポイントのサイズと色を設定することもできます。 これらは各ラインに固有です。

l 線の書式をなし (None) 、細 (Thin) 、中 (Medium) 、太 (Heavy) 、破線 (Dashed) 、または点線 (Dotted) に設定します。 色を設定することもできます。

l オブジェクトを使用すると、プロットするデータを設定できます。

また、各データポイントの画像をクリックして簡単に検査することもできます。 ツリービューで画像が選択され、画像が表示されます。 画像の品質が悪いと判断した場合は、ツリービューで画像のチェックを外すと、グラフから削除できます。 ShiftキーまたはCtrlキーを押しながらクリックし、右クリックメニューを使用して、複数の画像を選択または選択解除できます。

データのエクスポートと印刷

グラフの下部にある [image] [オプション]メニューでは、測定値をエクスポートして印刷できます。

CSVエクスポートオプションは、CSVファイルに保存するデータを制御します。 CSVエクスポートは完全に設定可能であり、測光測定データとその他の汎用測定の両方を含めることができます。 使用可能なオプションは次のとおりです。

l Magnitude（centroid） - 重心位置でのオブジェクトの大きさ。無効にすることはできません。

l X位置-オブジェクトのX位置。

l Y位置-オブジェクトのY位置。

l 強度 (Intensity) （ADU） - ADUのオブジェクト強度の生の測定値。

l 信号対ノイズ比 (Signal-to-Noise Ratio) - 測定のSNRの推定。

l 最大（絞り） (Maximum (Aperture)) - 開口内の最大ADU値。

l 最小（絞り） (Minimum (Aperture)) - 絞り内の最小ADU値。

l 平均（絞り） (Average (Aperture)) - 絞り内の平均ADU値。

l 中央値（絞り） (Median (Aperture)) - 開口部内の中央値ADU値。

l 標準偏差（絞り） (Standard Deviation (Aperture)) - アパーチャ内のADU値の標準偏差。

l 平均（環状） (Average (Annulus)) - 環状内の平均ADU値。

l 標準偏差（環） (Standard Deviation (Annulus)) - 環内のADU値の標準偏差。

l FWHM（図心） (FWHM (Centroid)) - 図心の位置にあるオブジェクトの全幅の半分の最大値。

l Flatness（Centroid）- 重心位置でのオブジェクトの平坦度（オートガイダーエラーなど）

l Instrument Magnitude（Centroid）- 重心位置でのオブジェクトの機器の大きさ。

注意：「絞り」 (Aperture) とは、画像のグラフィックタグで定義された絞り内で測定されたものを意味します。 「環」 (Annulus) とは、画像上のグラフィックタグによって定義された環内で測定されたものを意味します。 「セントロイド」 (Centroid) とは、測定前に星の重心に正確に中心が合うように絞りが調整されたことを意味します。

[CSVを保存] (Save CSV) および[AAVSOを保存] (Save AAVSO) 項目を使用すると、測光測定をディスクに保存できます。 目的のフォルダを参照して、ファイル名を入力できます。 [ファイルの種類]を[カンマ区切り値（* .csv）]または[AAVSO形式（* .txt）]に選択できます。 AAVSOが選択されている場合、追加のフィールド（オブザーバーコード、チャートID、およびグループ）が有効になります。 これらのフィールドの設定方法については、AAVSOのドキュメントを参照してください。 CSVモードでは、以前に分析したデータをインポートした場合は、それを出力に含めるオプションがあります。 どちらの形式でも、エクスポートされたデータの精度を制御できます

[印刷]メニュー項目をクリックすると、標準のWindows印刷ダイアログボックスが表示されます。 これにより、グラフを印刷できます。

測光ファイルを開く

メニュー項目：　Analyze　≫　 [image] Open Photometry File

このコマンドは、新しいデータを分析せずに測光図を表示します。 代わりに、データはコンマ区切り値（.CSV）ファイルから読み取られます。 これにより、データがPhotometryツールに読み込まれます。

この機能を使用できるかどうかは、製品レベルによって異なります。

ダイアログボックスでは、コンピューターのディスクを参照して.CSVファイルを選択できます。 ファイルを選択したら、[開く]をクリックしてプロットにロードします。 「すべて破棄」ボタンは、データがすでにロードされている場合にのみ有効になります。 [すべて破棄]をクリックすると、以前に読み込まれたすべてのデータがプロットから消去され、測光プロットに戻ります。 そうでない場合、新しいデータは古いデータの上にロードされます。

同じタイプの横座標（「時間」）情報がそれらすべてで使用されている場合にのみ、データを複数のファイルから単一のプロットに結合できます。それ以外の場合は、エラーが報告されます。 横座標がシーケンス番号の場合、オフセットシーケンス番号 (Offset sequence numbers by) を任意の整数に設定できます。 この値は、新しく読み込まれたデータに追加され、以前に読み込まれたデータや現在の測光セッションで分析されたデータと区別されます。 通常、オフセットは、前のファイルの測定値の数だけ、ファイル間で増加します。 または、シーケンス番号の付いたファイルを現在のデータのすぐ左にロードするには、ロードするファイルのポイント数のマイナスにオフセットを設定します。

FFT分析

メニュー項目：　Analyze　≫　FFT Analysis

FFT分析ツールは、バイアスフレームの評価から電子顕微鏡の焦点合わせまで、さまざまな目的に役立ちます。 FFT分析の理論と使用法の説明は、このマニュアルの範囲を超えています。 ただし、Webでは多くのソースを利用できます。

FFTには2のべき乗の分析ウィンドウが必要です。 分析ウィンドウは、XとYの両方で画像のサイズ以下でなければなりません。目的の分析領域サイズ (Analysis Region Size) を選択すると、そのサイズの正方形のウィンドウが画像に表示されます。 マウスを使用してそのウィンドウの位置を変更できます。

分析を実行する準備ができたら、「OK」をクリックします。 画像ウィンドウは、必要に応じて分析領域サイズと一致するように調整され、FFT分析の結果が表示されます。 FFT画像のパターンは、元の画像の周期構造を示しています。

処理メニュー

メニュー項目：　Process

処理メニュー

プロセスメニューコマンドを使用すると、画像のキャリブレーションなど、画像に対してさまざまなタイプの画像処理ステップを実行できます（画像処理フィルターについては、フィルターメニューを参照してください）。 各コマンドの詳細については、以下のセクションを参照してください。

調整

メニュー項目：　Process　≫　 [image] Calibrate

[調整]コマンドは、現在選択されている画像を調整します。 有効なキャリブレーションが設定されていない場合、エラーメッセージが表示されます。 以前のMaxIm DLセッションでキャリブレーションが設定されていた場合、キャリブレーションファイルがまだ利用可能な場合は、再度読み込まれます。

FITSキーCALSTATは、イメージが正常にキャリブレーションされた後に更新されます。 このキーには4つの異なる文字が表示される場合があります。 「B」は画像がバイアス補正されたことを示し、「D」はダークフレームが適用されたことを示し、「F」はフラットフィールドが使用されたことを示します。 文字「M」も表示されることがありますが、このコマンドの結果としては表示されません。 これは、画像がMaxImのマスターフレームを作成する関数によって生成されたことを示しています。

モノクロ画像とカラー画像の両方を調整できます。 どちらのタイプのサブフレーム画像も、フルフレームのキャリブレーション画像のグループを使用してキャリブレーションできます。

すべて調整

メニュー項目：　Process　≫　 Calibrate All

Calibrate Allコマンドは、以下の開いているすべての画像を調整します。

l まだ調整されていない。

l 選択したキャリブレーションフレームの一部の画像寸法を一致させます

これは、画像の大きなグループを同時に調整するのに役立ちます

キャリブレーション設定

メニュー項目：　Process　≫　 Set Calibration

キャリブレーション設定コマンドを使用すると、キャリブレーション機能を設定できます。 キャリブレーションは、CCDカメラの制限や、その他の計測効果（ケラレなど）を克服するために使用されます。 キャリブレーションにより、S / N比と画像の測光精度が大幅に向上します。 キャリブレーションとこれらのツールの詳細については、「天体イメージングのガイド」の「画像キャリブレーション」を参照してください。

キャリブレーションには、キャリブレーション対象の画像（「ライト」）と同じCCDカメラで撮影された特別な「キャリブレーション画像」が必要です。 これらは、「光」と同じビニングと温度（可能な場合）で取得したフルフレーム画像である必要があります。 バイアスフレーム (Bias Frame) はオフセットを削除するために使用され、ダークフレーム (Dark Frame) は暗電流の変動を削除するために使用され、フラットフィールドフレーム (Flat-Field Frame) は感度のピクセル固有の違いとカメラセンサー全体の照明の変動を削除するために使用されます。 。 通常、3つのタイプはすべて、複数のキャリブレーションイメージを組み合わせて「マスター」として構成されます。 これにより、単一のキャリブレーション画像を使用する場合と比較して、読み出しと熱ノイズの影響が減少します。 キャリブレーションの詳細については、マニュアルの該当するセクションを参照してください。

MaxIm DLを使用すると、任意の数のキャリブレーショングループを作成できます。各キャリブレーショングループには、1つまたは複数のキャリブレーションイメージが含まれ、すべて同じサイズです。 各グループは、その画像タイプ（バイアス、暗いまたはフラット）と、それに含まれる画像のプロパティ、つまりフィルター（フラットフィールドのみ）、露光時間、画像とピクセルサイズ、ビニング、カメラ温度、ISOスピードによって識別されます。 これらのすべてが常に存在するわけではありませんが。 キャリブレーション中に、MaxIm DLは、現在アクティブなイメージに最もよく一致する各タイプ（バイアス、ダーク、フラット）のキャリブレーショングループを選択します。 一致するフィルター名を持つフラットフィールドがない場合、代わりにフィルター名のない修飾フィールドが存在する場合は、代わりに使用されます。 キャリブレーションされる画像がサブフレームである場合、キャリブレーションはキャリブレーション画像の適切なサブ領域を使用して実行されます。

MaxIm DLのキャリブレーショングループは、さまざまな条件下で、メインカメラとガイダーの両方で利用可能なキャリブレーションフレームの一種の「メニュー」を形成します。 生の画像FITSヘッダーの情報に基づいて、画像をキャリブレーションするたびに正しいグループが自動的に選択されるため、キャリブレーション画像の異なるグループを手動で切り替える必要はありません。

特定のキャリブレーショングループが初めて使用されるとき、MaxIm DLはその構成イメージを結合して、必要なマスターフレームを生成します。 マスターは、Set Calibrationコマンドが再度実行されるか、MaxIm DLがシャットダウンされるまでメモリに残ります。 後の処理セッションで同じキャリブレーショングループを使用する場合は、マスターを明示的に作成して、新しいファイルとしてディスクに保存することができます。 これらは単純にリロードされ、結合処理は必要ありません。 各グループには、画像の結合方法を指定するプロパティがあります。 ダークフレームのグループには、キャリブレーション対象の画像の露出時間と一致するようにスケーリングするかどうか、およびスケーリング方法を制御する追加の設定があります。 暗いグループは、キャリブレーション後にライトに適用される関連する不良ピクセルマップを指定することもできます。

カラー画像のグループは、モノクロ画像とは少し異なる方法で処理されます。 カラー画像の場合、フィルター名は常にTRICOLORであり、変更できません。 特定の画像のキャリブレーション時に使用するキャリブレーショングループを選択すると、MaxIm DLは、キャリブレーションしている画像のカラー状態に一致するグループのみを選択します。つまり、カラーグループのみがカラー画像で考慮され、モノクログループのみが考慮されます。 モノクロ画像を較正するときに考慮されます。

DSLRカメラのRAW画像は、[ファイル]メニューの[開く]コマンドの[色に変換]オプションに応じて、カラー画像またはモノクロ画像として扱われることに注意してください。

初心者は、キャリブレーションウィザードを使用して正しい設定を選択することができます。 ただし、このコマンドを使用する最良の方法は、自動機能を使用することです。

キャリブレーショングループ (Calibration Groups) コントロールで特定のグループを選択すると、その構成ファイルが[グループメンバーシップ] (Group Membership) 領域に一覧表示されます。 これらは、「マスター」を作成するために結合されるファイルであり、その後、これを使用して、明るいイメージを調整します。 グループの他の設定は、右側の[グループのプロパティ] (Group Properties) に表示されます。

自動グループ設定

これは、キャリブレーションのセットアップに推奨される方法です。

グループを作成してファイルを手動で追加できますが、[キャリブレーションの設定]コマンドを使用すると、キャリブレーションイメージのセットを適切なグループに自動的に分類できます。画像を含むフォルダのパスをソースフォルダコントロールに入力するか、隣接する「フォルダ」ツールバーボタンをクリックして、フォルダブラウザを使用してフォルダを選択します。 （最後にスキャンされたフォルダはドロップダウン履歴に保持されます。エントリを削除するには、それを選択して[X]ツールバーボタンをクリックします。）自動生成をクリックします。自動生成をクリックすると、ドロップメニューから2つのモードを選択できます。既存のキャリブレーショングループを削除するか保持するかは古いコントロールです。ソースフォルダがスキャンされ、存在するすべての画像は、内容が類似したプロパティを持つグループに分割されます。ドロップメニューに[サブフォルダーを含める]がオンになっている場合、ソースフォルダーのサブフォルダー内の画像ファイルが分類され、キャリブレーショングループにも配布されます。進行状況ダイアログで[キャンセル]をクリックすると、ファイルスキャンを中断できます。これにより、キャリブレーショングループが作成または変更される場合とされない場合があります。

マスターフレームを使用すると、画像のキャリブレーションの速度を大幅に向上させることができます。 マスターフレームは、適切なバイアス（およびフラットのグループの場合は暗い）グループを使用して事前に調整された、グループ内のすべての画像の組み合わせです。 生成されたキャリブレーションでは、グループが必要なときに、グループ内の画像を読み込んで結合する必要がなくなります。

[マスターと置換] (Replace w/ Masters) ボタンを使用すると、マスターフレームを使用するキャリブレーショングループを自動的に生成できます。 クリックすると、[キャリブレーションの設定]ダイアログが各グループのマスターフレームを自動的に生成し、ディスクに保存します。 ファイルはソースフォルダコントロールで指定されたフォルダに保存され、各ファイルの名前はファイルの説明に基づいて生成されます。 すべてのマスターフレームが正常に保存されると、各グループのファイルリストが変更されます。 既存のファイルがグループから削除され、それらから構築された単一のマスターフレームが追加されます。 他のグループプロパティは変更されません。

注意：設定はセッション間で保存されます。 最初にSet Calibrateコマンドを実行せずにイメージをキャリブレーションすると、以前のキャリブレーションファイルが読み込まれます。

スケーリングと結合の種類

ダークフレームは、ライトフレームの期間に合わせて自動的にスケーリングできます。 正しく機能するためには、バイアスフレームを使用する必要があります。

ダークフレームスケーリングでは、いくつかのダークフレームスケーリングモードのいずれかを選択できます。

l ほとんどの場合、自動スケール (Auto-Scale) が推奨されます。 これは、FITSおよびSBIG形式のファイルで機能し、画像ヘッダーから露出時間を抽出し、露出時間に合わせて自動的にスケーリングします。 MaxIm DLは、露出時間に最も近いグループを自動的に見つけようとすることに注意してください。 自動スケールが設定されているが、露光時間が完全に一致するグループがある場合、スケーリングは実行されません。 したがって、自動スケールは安全なデフォルト設定です。

l 自動最適化 (Auto-Optimize) は、カメラが温度調節されていない場合、または露出時間が不明な場合に特に役立ちます。 最終的な画像でRMSノイズが最小になるスケーリングを見つけようとします。 ライトフレームの温度がダークフレームとほぼ一致する場合は、代わりにオートスケールをお勧めします。

l 手動 (Manual) では、倍率を手動で制御できます。 スケール係数は、ダークフレームに適用される乗算係数として入力されます。 これはめったに使用されません。

l なし (None) は、ダークフレームのスケーリングを完全にオフにします。

ダークフレームスケーリングは、フラットフィールドフレームのダーク減算にも使用されます。 したがって、露光時間が異なる場合でも、「フラットダーク」のセットを使用するか、ライトフレームと同じダークを使用することができます。

結合タイプを使用すると、グループ内の画像を単一のマスター画像に結合するために使用するアルゴリズムを指定できます。

l Average 平均は、グループ内のダークフレームを単純に平均します。

l Median 中央値は、ランダムな宇宙線のヒットやその他のタイプの衝撃的なノイズを抑制するのに役立ちます。 中央値計算では、平均化時よりも約25％高いRMSノイズレベルが生成されますが、より多くのキャリブレーションフレームを組み合わせると、これを補正できます。

l Sigma Clip シグマクリップは、平均と中央値の利点を組み合わせたものですが、より集中的な計算が必要です（さらに設定が必要です-下記を参照）。 「外れ値」のピクセルを拒否し、残りのピクセルを平均化します。

l SD Mask SDマスクは、Ray Gralakによって開発されたカスタムアルゴリズムで、Sigma Clipに似ていますが、比較的少数の画像を操作する場合により効果的です（設定については以下を参照）。

[すべてのグループに適用] (Apply To All Groups) がオンになっている場合、ダークフレームスケーリング（該当する場合）または結合方法とその設定に対する変更は、他のすべての有効な（オンになっている）グループに反映されます。 それ以外の場合、変更は現在選択されているグループにのみ影響します。

暗いグループを選択すると、[不良ピクセルマップ] (Bad Pixel Map) ドロップダウンが有効になります。 不良ピクセルを削除コマンドで定義された空でない不良ピクセルマップがすべて一覧表示されます。 暗いグループを使用して画像をキャリブレーションする場合、ペデスタルが画像に追加された後、キャリブレーションプロセスの最後に、関連する不良ピクセルマップが自動的に適用されます。 不良ピクセルマップがその暗いグループに適切であることを確認する必要があります（つまり、正しいカメラ、ビニングなど）。 特定の暗いグループが使用されているときに不良ピクセルマップが適用されないようにするには、エントリ<NONE>を選択します。

フラットノルム (Flat Norm) 。 フラットグループに適用される正規化のタイプを指定します。 DSLRまたはワンショットカラーカメラからの画像を扱う場合を除き、[モノクロ] (Monochrome) を選択します。隣接するピクセルは、それらをカバーするさまざまなフィルターによって強度が変化します。 フラットフィールドの通常の正規化は、そのような画像から本質的にすべての色情報を削除します。 これに対処する方法は2つあります。フラットフィールドをわずかにぼかすBoxcarフィルターを使用するか、ベイヤー平面 (Bayer Planes) を選択して、各カラーサブイメージのフラットを個別に正規化します。

手動グループ設定

手動設定は通常、上級ユーザーのみが行うか、FITSヘッダーがなく、自動的にグループに分類できないファイルを扱う場合にのみ行います。

[グループの追加] (Add Group) ボタンを使用すると、新しい空のグループを作成できます。 グループの種類は、[グループの追加]ボタンの横にあるコンボボックスで設定します。 <AUTO>が選択されている場合、タイプは、追加された最初のファイルに従って割り当てられます。 [グループの削除]をクリックするか、Deleteキーを押して、選択したグループを削除します。 [すべてのグループをクリア]は、既存のグループをすべて削除します。

校正グループのリストは、列ヘッダーをクリックすることにより、任意の列でソートできます。 並べ替えは、画像のキャリブレーションが実際に行われる方法に影響を与えることはありません。

既存のグループのタイプを変更するには、その行を右クリックして、コンテキストメニューから新しいタイプを選択します。 グループの名前を変更するには、行の任意の場所をダブルクリックし、新しい名前を[名前]列に入力します。 モノクロのフラットグループの場合、[フィルター]セルを直接ダブルクリックして変更できます。 どちらの場合も、Enterキーを押して編集を完了します。

[追加]ボタンをクリックすると、新しいファイルをリストに追加できるダイアログが表示されます。 または、Windowsエクスプローラから[キャリブレーションの設定]ダイアログにファイルのリストをドラッグアンドドロップすることもできます。 削除（またはDeleteキー）は、現在選択されているファイルをグループから削除します。 通常、ファイルのリストには、各ファイルへのフルパスが表示されます。 [ファイル名のみを表示]をクリックすると、ファイル名のみが表示されます。 プロパティに互換性のない画像をグループに追加することはできません（たとえば、既に512x512の画像が含まれているグループに256x256の画像を追加することはできません）。 また、グループにマスターキャリブレーションフレームが含まれている場合、そのグループに存在する可能性のある唯一のファイルです。 既に他の画像が含まれているグループにマスターフレームを追加したり、既にマスターが含まれているグループに他の画像を追加したりすることはできません。

シグマクリップとSDマスクの設定

シグマクリップまたはSDマスク（標準偏差マスク、レイグララックが提供するカスタムアルゴリズム）の組み合わせアルゴリズムを選択すると、画像の組み合わせ方法を制御するために追加のパラメーターが必要になります。 どちらの場合も、入力画像は結合される前に同じ強度レベルに正規化されます。 正規化は、各入力画像の中心を占める長方形の正規化領域 (Normalization area) を調べることによって機能します。 四角形のサイズは、正規化領域で指定された入力画像の比率です。 画像の正規化には、2つのアルゴリズムを使用できます。 Delta-Levelが選択されている場合、正規化によって変更されるのは画像の背景レベルのみです。 [線形]が選択されている場合、線形回帰を使用して、バックグラウンドレベルへの変更と画像データのスケーリングの組み合わせを決定し、結果として、全体の輝度レベルが同等の画像を生成します。

両方のアルゴリズムは、すべての入力画像の各ピクセル値の平均と、それらのピクセル値の標準偏差を計算することによって機能します。 [黒いピクセルを無視する] (Ignore Black Pixels) がチェックされている場合、値が0のピクセルは平均/標準偏差の計算から除外されます。 Ignore Pixels Overがチェックされている場合、指定された値を超える値も平均/標準偏差の計算から除外されます。

シグマクリップアルゴリズムは次のように機能します。 入力ピクセルの平均と標準偏差がわかると、平均から最も離れたピクセルが選択されます。 MaxIm DLは、平均と外れ値のピクセル値の間の標準偏差の数を計算します。 外れ値のピクセルの値が平均からのシグマファクター (Sigma Factor) の標準偏差よりも小さい場合、計算された平均が出力に割り当てられます。 外れ値のピクセルの値が平均からのシグマファクターの標準偏差より大きい場合、外れ値のピクセルは入力ピクセルのセットから破棄され、入力の平均が外れ値を除いて再計算されます。 次に、新しい平均が出力ピクセルに割り当てられます。

SD-Maskアルゴリズムを使用する場合、同様の手法が使用されます。 SDマスクアルゴリズムは、パスの数 (Number of passes) で指定された回数だけ同じプロセスを画像に繰り返し適用することで機能します。 各パスで、入力画像は同じ強度レベルに正規化されます（正規化の説明については、上記を参照してください）。 次に、出力画像の各ピクセルについて、入力ピクセルのセットの標準偏差が計算されます。 標準偏差がシグマ係数 (Sigma Factor) を超える場合（このパラメーターはシグマクリップとは異なる効果と目的を持っていることに注意してください）、入力値の中央値が出力に割り当てられます。 それ以外の場合、出力は入力の平均です。 これは、ガウスノイズの抑制に優れているため、可能な限り平均値を使用し、入力データに外れ値が含まれていると予想される理由がある場合にのみ中央値を使用するという考え方です。

詳細設定

詳細設定は、上級ユーザーのみが変更してください。

ペデスタル (Pedestal) 設定は、キャリブレーションフレームとキャリブレーション中の画像のノイズを補正するために使用されます。 この値は、すべてのピクセル値が正になるように最終キャリブレーションフレームに追加され、FITSヘッダーのPEDESTALキーワードに記録されます。 MaxIm DLの情報ウィンドウに表示されるように、画像の背景ノイズの標準偏差の3倍に設定する必要があります。 一部のモデルのカメラでは、この数を増やす必要がある場合があります。

Calibrate Bias、Calibrate Dark、Calibrate Flatの各チェックボックスを使用して、関連するタイプのグループのキャリブレーションの使用を有効または無効にします。 バイアスとダーク減算の両方が有効になっている場合、ダークフレームには常にバイアスフレームが減算されます。 フラットフィールド自体は、ライトフレームのキャリブレーションに使用される前にキャリブレーションされますが、[Dark-Subtract Flats]または[Bias-Subtract Flats]チェックボックスを使用して、バイアス減算ステップとダーク減算ステップを無効にすることができます。

MaxIm DLは使用する正しいファイルを自動的に決定するため、通常これらの機能はすべて有効のままにしておく必要があります。

キャリブレーションウィザード

メニュー項目：　Process　≫　Calibration Wizard

キャリブレーションウィザードコマンドを使用すると、キャリブレーションセットアッププロセスを段階的に実行できます。 ウィザードは、入力に基づいて[キャリブレーションの設定]ダイアログの適切な設定を入力し、選択した画像をキャリブレーションします。 同じキャリブレーションを2番目の画像に適用する場合は、[プロセス]メニューまたはツールバーを使用して[調整]コマンドを呼び出すだけです。

マスターフレームを作成

メニュー項目：　Process　≫　Create Master Frames

このコマンドは、[キャリブレーションの設定]ダイアログで[OK]をクリックしただけで、まだ画像のキャリブレーションを行っていない場合にのみ使用できます。 Set Calibrationで作成された画像グループごとに1つのマスター画像を生成し、それらを画像バッファーとして表示します。 その後、それらを「キャリブレーションの設定」コマンドで将来使用するために保存できます。

MaxIm DLによって生成されたマスターフレームは事前に調整されています。 マスターダークフレームはバイアス画像の最も適切なグループで修正され、マスターフラットフレームはバイアスフレームとダークフレームの最も適切なグループで較正されました。 完了したキャリブレーション手順は、生成された画像のCALSTAT FITSキーに記録されます。 すべてのマスターフレームでこのキーに文字「M」が追加されます。 これは、マスターフレームの作成コマンドを使用して画像を作成したことを示しています。 「B」、「D」、「F」の文字は、画像の調整にバイアス、ダーク、および/またはフラットフレームが使用されたことを示します。

この関数は、一連のキャリブレーションフレームが繰り返し使用される場合に、再計算時間とディスク容量を節約します。

画像の整列

メニュー項目：　Process　≫　 Align

整列コマンドは、画像のセットを整列するために使用されます。 2つのダイアログボックスが表示されます。

ヒント：スタックコマンドでも画像を整列できますが、メモリ内の画像ではなくディスクファイルで作業できるという利点があります。 これにより、多数の大きな画像を一度に配置できます。

画像を選択 (Select Images)

コマンドがアクティブになると、[画像の選択]ダイアログボックスが最初に表示されます。 含める画像を選択できます。 マウスを使用して左側の[利用可能な画像] (Available Images) リストで1つ以上の画像を選択し、[>>]ボタンをクリックして、右側の[選択された画像]リストにコピーします。 右側の画像を選択して[<<]ボタンをクリックすることで、画像を削除することもできます。 画像の範囲はShiftキーを押しながらクリックして選択でき、個々の画像はCTRLキーを押しながらクリックして選択できることに注意してください。

[すべて追加] (Add All) ボタンをクリックすると、使用可能なすべての画像が[選択した画像]リストに追加され、[すべて削除] (Remove All) ボタンをクリックすると、[選択した画像]リストがクリアされます。

[OK]をクリックして、調整プロセスを開始します。 続行するには、少なくとも2つの画像を選択する必要があります。

画像を整列 (Align Images)

[Align Images]ダイアログボックスが表示されると、特別なAlign imageバッファーも表示されます。 この画像バッファーは、調整中に現在の画像の内容を表示するために使用されます。

使用可能な整列モードは次のとおりです。

l なし (None) – 調整は実行されません。

l 自動-相関 (Auto – correlation) - 自動、シフトのみを実行します。 相対オフセットを決定するために、2つの画像間で相互相関が計算されます。 画像に点光源（星）が含まれている場合は、それらを使用して配置をサブピクセル精度に調整します。

l 自動-スターマッチング (Auto - star matching) - 自動、スケーリング、シフト、回転を実行します。 星のパターンが比較され、一致する星が認識されます。 重心は十分に分離された星について計算され、異なるフレーム内の同じ星の位置の比較を使用して位置合わせが計算されます。 これは、深い空の画像に最も便利な方法です。

l 手動1つ星-シフトのみ (Manual 1 star – shift only) – 手動、シフトのみを実行します。 ユーザーは各フレームで同じ星をクリックします。 重心が計算され、必要なシフトは、基準フレーム内の星の位置と比較することによって決定されます。 詳細については、以下を参照してください。

l 手動2つ星 (Manual 2 stars) - 手動、スケーリング、シフト、回転を実行します。 手動1つ星と同じですが、2つの星にタグを付ける必要があります。 得られた追加情報は、スケールと回転角度の計算を可能にします。 詳細については、以下を参照してください。

l アストロメトリック (Astrometric) – 自動、スケーリング、シフト、回転を実行します。 ピンポイントアストロメトリによって計算されるFITSヘッダーからのワールド座標系（WCS）情報を使用します。 これは、星を含む画像の最も正確で信頼性の高い位置合わせ手法です。 画像は既にPinPointで解決されている必要があります（ヒント：バッチ処理を使用）。

l 惑星 (Planetary) – 自動、シフトのみを実行します。 惑星全体の重心を計算します。

l 自動1つ星 (Auto one star) - 自動、シフトのみを実行します。 画像で最も明るい星は、各フレームで同じオブジェクトであると想定されます。 重心が計算され、参照フレームからのオフセットが配置を決定します。

l オーバーレイ (Overlay) – 手動、シフトと回転を実行します。 画像を少しずつ微調整するためのコントロールが用意されています。 オフセットと回転を調整できます。 画像はさまざまな色でオーバーレイされているため、不適切に配置されている場合に確認できます。 詳細については、以下を参照してください。

手動モードのコントロールは以下に説明されています。

手動1つ星-シフトのみ (Manual 1 star - shift only)

これは最速の手動調整方法です。 各画像は順番に表示されます。 ユーザーは、各画像内の特定の星やその他の認識可能な特徴をクリックするだけです。

調整プロセスを高速化するには、[自動次へ]チェックボックスをオンにします。 画像上でマウスをクリックするたびに、次の画像が自動的に表示されます。

Auto Nextが使用されていない場合は、Next ImageおよびPrevious Imageボタンを使用して画像間を移動できます。

参照点がスターまたは類似の点光源である場合、[図心を使用]チェックボックスをオンにします。 クリックされた各位置で、重心が自動的に計算され、サブピクセルレベルへの調整を調整するために使用されます。

マニュアル2つ星 (Manual 2 stars)

この方法は手動の1つ星の方法に似ていますが、2つの参照点が使用されます。 各画像は順番に表示されます。 ユーザーは、各画像内の特定の星やその他の認識可能な特徴をクリックするだけです。

プロセスを高速化するには、[自動次へ]チェックボックスをオンにします。 画像上でマウスをクリックするたびに、次の画像が自動的に表示されます。

まずスター1を設定します。各画像で同じオブジェクトをクリックします。 すべての画像が設定されると、ボタンは自動的に星2に切り替わります。最初のオブジェクトから十分に離れた画像上の別のオブジェクトに移動し、すべての画像に両方の基準点が設定されるまで手順を繰り返します。 Auto Nextを使用していない場合、または前の参照ポイントを修正する必要がある場合は、参照ポイントボタンを切り替えて、必要に応じてNext ImageボタンとPrevious Imageボタンを使用できます。

参照点がスターまたは類似の点光源である場合、[重心を使用] (Use Centroid) チェックボックスをオンにします。 クリックされた各位置で、重心が自動的に計算され、サブピクセルレベルへの調整を調整するために使用されます。

オーバーレイ (Overlay)

このモードは、特徴が不明瞭な惑星の画像など、明確な登録ポイントが表示されない場合に役立ちます。

最初に、画像の1つを参照画像として設定する必要があります。 [次の画像]ボタンと[前の画像]ボタンを使用して画像を確認します。 画像を選択し、[参照として設定] (Set As Reference) ボタンをクリックします（多くの場合、最初の画像を使用できます）。

次に、[次の画像]または[前の画像]ボタンを使用して別の画像に移動します。 この画像は参照画像の上に重ねられ、2つの画像は異なる色で表示され、違いが明確になります。 オーバーレイコントロール (Overlay Controls) を使用して、参照に一致するように画像の位置を調整できます。

上、下、左、右の矢印が付いた4つのシフトボタンがあります。 時計回りに回転する（右） (rotate clockwise (right)) 矢印と反時計回りに回転する（左） (rotate counterclockwise (left)) 矢印が付いた2つの回転ボタンもあります。 ボタンをクリックするたびに画像が移動します。 移動距離は、ナッジサイズ（ピクセル） (Nudge Size (pixels)) コントロールによって制御されます。 これらのコントロールを使用すると、オーバーレイイメージをピクセルの一部に配置できます。

回転ボタンを使用するには、最初に回転ポイントを選択する必要があります。 これは、画像が回転するときに回転するポイントです。 最良の手順は、オーバーレイされた両方の画像に表示されるフィーチャーを位置合わせし、[設定]をクリックして、そのフィーチャーをクリックすることです。 少し離れた画像内の別の点を見て、2番目の点と一致するように回転を調整します。

オプションメニュー (Options Menu)

[オプション]メニューには1つのエントリがあります。

バイキュービック リサンプル (Bicubic Resample) – 選択すると、バイキュービック リサンプルアルゴリズムが補間に使用されます。 オフの場合、双一次リサンプルアルゴリズム (bilinear resample algorithm) が使用されます。

スタック

メニュー項目：　Process　≫　 Stack

スタック

このコマンドの概要については、スタッキングチュートリアルを参照してください。

Stackコマンドは、画像のスタックプロセスを大幅に自動化します。 画像をオブジェクト名とフィルターで自動的にグループに分類し、フィルター、キャリブレーション、カラー変換（de-Bayer）、品質に基づいた画像の選択、位置合わせ、積み重ね、LRGB画像セットの色の組み合わせにより、最終的な画像を作成できます。

Stackコマンドを使用すると、画像のフォルダを追加し、必要に応じて設定を調整して、[GO]をクリックするだけで処理を開始できます。 または、操作を細かく制御して、各コントロールタブを使用して段階的に処理を行うこともできます。 タブには次の機能があります。

l 選択 (Select) タブでは、自動または手動で画像を選択できます

l 品質 (Quality) タブでは、スタックから低品質の画像を除外できます

l 整列 (Align) タブでは、手動または自動で画像を整列する方法を決定できます

l Color タブでは、RGB、LRGB、CMY、LCMY画像スタックのカラーバランスを調整できます

l Combine Tabは、Sigma Clipなどの実際のスタック操作のための多数のアルゴリズムを提供します。 プロセスの実行を開始する「実行」ボタンも含まれています。

Stackコマンドはメモリ内の画像を操作できますが、ほとんどの場合、ハードドライブから直接画像を操作するのが最善です。 これにより、処理の実行に必要なメモリの量が最小限に抑えられます。

Stackは、画像を調整して結果をディスクに書き込むこともできるため、大量のメモリを消費することなく、多数の画像フレームを調整できます。

以降のセクションでは、各タブについて順に説明します。

選択タブ

メニュー項目：　Process　≫　 Stack　≫　Select タブ

最初のステップは画像を選択することです。 ダイアログの左側のツリービューには、選択した画像グループが表示され、フォルダを展開して個々の画像を表示できます。

さまざまな方法でツリービューに画像を追加できます。

l Windowsエクスプローラーからの画像とフォルダーのドラッグアンドドロップ。

l さまざまな方法で[追加] (Add) ボタンを使用します（ドロップメニューでモードを選択できます）。

l 画像の追加 (Add Images) では、MaxIm DLで開いている画像を追加できます。

l ファイルの追加 (Add Files) では、ディスクから1つ以上の画像を追加できます。

l Add Folder を使用すると、ディスクからフォルダ全体（オプションでサブフォルダを含む）を追加できます。

ヒント：Add Folderは、キャリブレーションフレームを自動的に無視します（FITSヘッダーから決定）。 何らかの理由でキャリブレーションフレームを手動でスタックする場合は、[ファイルの追加]またはドラッグアンドドロップを使用します。 通常、キャリブレーションフレームを手動でスタックする必要はありません。これは、キャリブレーション設定コマンドが自動的に行うことができるためです。

Classify by フィールドは、画像選択プロセスを自動化します。 OBJECTによる分類 (Classify by OBJECT) をオンにすると、MaxIm DLは各画像のFITSヘッダーでOBJECTキーワードを自動的に検査します。 FITSヘッダーが新しいオブジェクト名を示すたびに新しいグループを作成します。カメラコントロールのモザイク機能を使用して取得した画像の場合は、TILEXYキーが変更されます。 これにより、1回の操作で複数の異なる画像を簡単にスタックできます。

FILTERによる分類 (Classify by FILTER) をオンにすると、FITSヘッダーのFILTERキーワードが検査されます。 これは、画像をカラーチャネルに対応するサブグループに分類するために使用されます。 これにより、RGB、LRGB、CMY、およびLCMY画像セットを構築できます。 フィルタースロットには標準的な名前がないため、[フィルター]ボタンをクリックすると、[フィルターチャンネル] (Filter Channels) ダイアログボックスが表示され、特定のチャンネルにフィルター名を割り当てることができます。

チャンネルフィールドは、スタックコマンドで認識される事前定義されたカラーチャンネル、つまり、輝度、赤、緑、青、シアン、マゼンタ、黄色を示します。 Filter Color（s）フィールドは、FITSヘッダー内の同等のフィルター名文字列を定義します。 これは、イメージングの前にフィルターホイールのセットアップで指定したフィルターの名前でもあります（[カメラ制御ウィンドウの設定]タブを参照）。 1つのカラーチャネルに対応する複数のフィルター名を持つことができます。 名前をセミコロン（ ";"）で区切って入力するだけです。

Stackコマンドは、on-the-flyで画像を調整することもできます。 これをデフォルトに設定するには、[追加したアイテムを自動キャリブレーションとしてマークする] (Mark added items as Auto Calibrate) チェックボックスをオンにします。 ファイルを追加する前にこれをオンまたはオフにするのを忘れた場合は、グループフォルダーを右クリックして[自動調整]をクリックします。

同様に、DSLRなどのワンショットカラーカメラの画像は、使用時に自動的にカラー（de-Bayer）に変換できます。 画像を追加する前に、[追加したアイテムを自動色変換としてマークする] (Mark added items as Auto Color Convert) チェックボックスをオンにするか、グループの右クリックメニューを使用してオンまたはオフに切り替えます。 カラーコンバートはカラーコンバインと同時に使用できません。 変換プロセスで使用される設定は、最近の[色の変換]ダイアログの使用による設定です。

通常、[Make Pixels Square]はチェックされたままであるため、追加されたアイテムをマークします。 これにより、長方形のピクセルを持つ画像が適切な係数で垂直方向または水平方向にサイズ変更され、結果のピクセル縦横比が1：1になります。これは、位置合わせで画像の回転が必要な場合に必要です。 正方形ピクセルの画像には影響しません。 既存のグループのこのオプションを変更するには、右クリックメニューを使用します。

画像をいくつか追加すると、ダイアログボックスには、画像グループごとに1つずつ、一連のフォルダーが表示されます。 フォルダーを展開すると、その画像（単色またはワンショットカラーグループの場合）、またはそのカラーフィルターサブグループのネストされたフォルダーのセットが表示されます。 画像またはグループが間違った場所にある場合は、ドラッグアンドドロップを使用して移動できます。 各種類のオブジェクトをドロップできる場所には、特定の制限が適用されます。 特定のイメージまたはグループを使用しない場合は、それを選択してDeleteキーを押すか、リストのチェックボックスをオフにします。

単一のグループまたは画像を選択すると、そのプロパティが[選択したアイテムの説明] (Description of Selected Item) に表示されます。 グループプロパティには、グループ名、オブジェクト、サブグループ、参照画像、およびグループが結合されると、結果の画像またはファイルの名前が含まれます。 画像のプロパティには、幅と高さ、ビニング、ファイルまたは画像の名前、露出時間などがあります。

画像グループを追加したら、画像やグループを選択して右クリックすることで、画像グループを操作できます。 これにより、現在の選択に適した以下のコマンドのサブセットを含むコンテキストメニューが表示されます。

l オブジェクト名の設定 (Set Object Name) – グループのオブジェクト名を設定または変更できます。 （画像が選択されている場合、コマンドはその最上位の包含グループに適用されます。）これは、入力画像のFITSヘッダーにOBJECTキーが存在しない場合に役立ちます。 トップレベルグループのオブジェクト名を変更すると、そのサブグループが自動的に更新されます。 [対応するキーボード：Ctrl + F2]

l グループ名の変更 (Rename Group) – 選択したグループ、または選択した画像を含む最上位グループの名前を設定または変更できます。 グループ名は、最終的に結合されたイメージまたはファイルの名前の基礎として使用されます。 デフォルトでは、存在する場合はオブジェクト名と同じです。 【キーボード相当：F2】

l グループの設定 (Set Group) – グループタイプを設定します。 Autoを使用すると、Stackコマンドによってグループタイプが自動的に決定されます。 カラースタッキングでは、標準のRGB、LRGB、CMY、およびLCMYタイプを選択できます。 2色方式もご用意しております。 また、個別の平面 (Individual Planes) を選択して、各フィルターの画像を個別に調整して結合することはできますが、それらをカラー画像に結合することはできません。 カラーグループ内のサブグループは、さまざまなカラーチャネルに対応するL、R、G、B、C、M、またはYとして指定できます。 通常、シングルチャネルグループはモノグループとして設定されます。

l 新しいグループ (New Group) – ツリーの下部に新しい空のグループを作成します。 これを既存のカラーグループにドラッグしたり、[グループを設定]を使用してそれ自体をカラーグループにしたり、画像を追加したりできます。 （特定のグループにコンテンツを追加するには、そのグループを選択し、両方の[分類] (Classify by) オプションのチェックを外してから、[追加]コマンドを選択するか、ウィンドウにファイルをドラッグアンドドロップします。）

l Auto Calibrate – キャリブレーションをオンまたはオフにします。 このオプションはグループレベルで適用されるため、画像に対して変更すると、グループ内のすべての画像に影響します。 選択したオブジェクトまたはそのサブグループの設定が異なる場合、このコマンドはグレー表示されます。 この場合、オブジェクトの設定を個別に変更できます。

l 自動色変換 (Auto Color Convert) –色変換をオンまたはオフにします。 自動校正に与えられたコメントは、このコマンドにも適用されます。

l Auto Make Pixels Square – ピクセルアスペクト比の正規化をオンまたはオフにします。 自動校正に与えられたコメントは、このコマンドにも適用されます。

l 自動表示 (Auto Display) – チェックすると、画像を選択すると自動的に表示されます。 このオプションは、整列タブがアクティブな場合に暗黙的に使用されます。

l 画像の表示 (Display Image) – 選択した画像を表示します。

l 品質の測定 (Measure Quality) – 選択した画像またはグループの品質を測定します。 このオプションは、品質基準が定義されていない場合、または選択した項目がすでに評価されている場合は使用できません。 詳細については、品質タブを参照してください。

l 参照画像 (Reference Image) – すべての最上位グループには、他のすべての画像が配置される参照画像があります。 必要に応じて、参照画像を指定できます。 そうしない場合、Stackは任意のものを使用します。 兄弟サブグループは単一の参照画像を共有します。 これは、フィルターに関係なく、すべての画像が同じ位置に配置されることを意味します。

l 整列の計算 (Compute Alignment) – 整列タブでこのコマンドの説明を参照してください。 自動位置合わせ方法が選択されていて、少なくとも1つの選択された画像がまだ位置合わせされていないか、単一の位置合わせされた画像が選択されている場合にのみ使用できます。 後者の場合、コマンド名はRemindute Alignmentに変わります。

l 画像の計算と整列 (Compute and Align Image) – 整列タブでこのコマンドの説明を参照してください。 選択した少なくとも1つのイメージが更新されていないため、そのイメージを参照に登録できない場合にのみ使用できます。 選択したすべての画像の位置合わせパラメーターが既に計算されている場合、コマンド名はAlign Input Imageに変わり、計算部分が不要であることを示します。

l 整列のリセット (Reset Alignment) – 選択した画像とグループの配置パラメーターを破棄します。 少なくとも1つの選択した画像の整列が計算されている場合にのみ表示されます。

l 結合のリセット (Reset Combine) – グループをリセットし、グループのメンバーシップ、配置、色、結合パラメーターを変更した後でグループを再結合できるようにします。 これは、画像でもファイルでも、グループの以前の結合結果には影響しません。 ただし、結合結果画像を閉じると、グループもリセットされます。

l 並べ替え (Sort By) - グループ内の画像の表示順序を制御できます。 デフォルトは名前順ですが、品質タブ基準、FWHM、真円度 (Roundness)、強度 (Intensity) 、コントラストのいずれかで並べ替えることができます。

l すべて選択 (Select All) – すべての画像とグループを選択します。 マウスとCTRLを使用して複数のオブジェクトを選択し、個々のアイテムを選択するか、Shiftキーを押して一連のオブジェクトを選択することもできます。

l アイテムのチェック (Check Item) またはアイテムのチェックを外す (Uncheck Item ) – 選択したアイテムの横にあるチェックボックスをオンまたはオフにします。 チェックマークの付いたグループと画像のみがスタックされます。 単一のアイテムを変更するには、チェックボックスをクリックするだけです。

l アイテムの削除 (Remove Item(s) ) – 選択した画像またはグループをスタックから削除します。 [相当するキーボード：削除]

l 無効なアイテムの削除 (Remove Disabled Items) – 無効になっている（チェックされていない）すべてのアイテムを削除します。

l 情報ヒント (InfoTips) – チェックすると、ツリービューにその使用に関するツールヒントが表示されます。

同じコンテキストメニューは、後続のすべてのタブで使用できます。

品質タブ

メニュー項目：　Process　≫　 Stack　≫　Quality タブ

通過する雲、突風、ウォームギアの粗いスポットなどが原因で、1つまたは複数の「欠陥のある」画像が連続することは珍しくありません。飛行機や宇宙線の通過などの一時的なイベントは、Combine プロセス、ひどく損傷した画像は最終結果を低下させる可能性があります。 最初にそれらを削除することをお勧めします。 これが[品質]タブの目的です。

最初にタブを選択すると、すべての画像のチェックボックスに赤い疑問符が表示されます。 基準に対して品質測定を実行することにより、すべてをチェック（OK）またはX（不良）として設定できます。 チェックボックスをクリックするだけで、画像を表示して決定を上書きできます。

以下を含む最大4つの品質基準を使用できます。

l FWHM – FWHM値が指定されたしきい値より大きい星を持つ画像を拒否します。 FWHM番号はビニングされていないピクセル単位で表示されるため、画像がビニングされている場合（FITSヘッダーごと）、表示される番号は大きくなることに注意してください。 これにより、ビニングされた画像とビニングされていない画像を混在させ、一貫したしきい値を設定できます。

l 真円度 (Roundness) – 真円でない星が指定されたしきい値を超える画像はすべて拒否されます。 0.00の品質レベルは完璧です。 通常、しきい値を0.2〜0.3にすると、星がはっきりと追従した画像が削除されます。

l コントラスト (Contrast) – 指定されたしきい値を下回るコントラスト比の画像をすべて拒否します。 コントラスト比は、通常、深宇宙の画像ではなく、月と惑星または昼光の画像に使用されます。

l 強度 (Intensity) – 指定されたしきい値を下回る強度の画像をすべて拒否します。 退色している画像は雲を示している場合があります。

[すべてを測定] (Measure All) は、ツリービューのすべての画像の統計を計算します。 これには、特に画像を調整し、途中で色を変換する必要がある場合、時間がかかる場合があります（[選択]タブを参照）。 画像のキャリブレーションや色変換が行われると、結果がディスク上の一時ファイルにキャッシュされるため、このプロセスを繰り返す必要はありません。 右クリックメニューを使用して、1つ以上の画像またはグループの品質を測定することもできます。

各画像をクリックすると、結果表示が右側に表示されます。 この表示には、特定の画像の品質値と、グループ内の他の画像の中央値の結果が表示されます。

すべての測定値の表形式の概要を取得する場合は、[すべてエクスポート] (Export All) ボタンをクリックします。 メモ帳が開き、Microsoft Excelと互換性のあるCSV形式で表形式のデータが表示されます。

品質チェックを実行しない場合は、すべての品質基準オプションを無効にします。

整列タブ

メニュー項目：　Process　≫　 Stack　≫　Align タブ

整列タブは、すべての画像を一致させるために必要な整列を計算します。 結果を永続的にするために配置を適用するように特に要求したり、イメージウィンドウを更新したり、ディスクに保存したりしない限り、スタックされているイメージには影響しません。

注意：整列タブに切り替えると、自動表示モードが自動的にオンになりますが、他のタブでの操作方法との重要な違いが1つあります。

現在の画像と参照間の空間関係がわかっている場合、両方が1つの「赤/緑の合成画像」として一緒に表示されます。適切に配置された星は白く表示されるため、配置が適切かどうかを一目で確認できます。

[整列]タブでは、絞りモードの情報ウィンドウもオンになります。 明示的にモードを変更していない限り、Alignタブを終了すると元の状態に戻ります。

配置モードに応じて、異なるコントロールが表示されます。 まず、全モード共通の制御について説明します。

[前のグループ] (Prev Group) を選択すると、ツリービューで前の画像グループに移動し、そのグループの最後の画像を表示します。 前の画像は、現在のグループの前の画像に移動します。 次の画像 (Next Image) は、現在のグループの次の画像に移動します。 次のグループ (Next Group) は、次のグループの最初の画像に移動します。 これらのコントロールは、手動結合モードを使用するとき、または配置を確認するときに最も役立ちます。

ドロップメニュー (drop menu) では、さまざまな機能を実行したり、オプションを選択したりできます。 便宜上、関連付けられたボタンには、最初の該当するコマンドが表示されます。 オプションは次のとおりです。

l プレビュー (Preview) – 参照画像に対して現在の配置をプレビューします。 X、Y、シータ (Theta) 、またはスケールコントロールを自動的に割り当てられた値から変更する場合は、これを使用します。 （これは特定の整列モードでのみ可能です。）

l 計算 (Compute) – 現在選択されている画像の配置を計算します。

l すべて計算 (Compute All) – すべての画像の配置を計算します。

l 測定値のエクスポート (Export Measurements) – 選択した画像の測定されたX、Y、シータ、スケールの値をMicrosoft Excelと互換性のあるCSV形式で出力します。 このコマンドは、選択したすべての画像の配置が確立されていない限り有効になりません。

l リセット (Reset) – すべての画像の計算された配置をリセットします。

l バイキュービックリサンプル (Bicubic Resample) – チェックすると、アライメントされた結果はバイキュービックリサンプルアルゴリズムを使用して計算されます。 オフの場合、単純な双一次アルゴリズムが使用されます。 回転が実行されているときは、バイキュービックが一般に適しています。 一部のユーザーは、画像をシフトするだけのときにバイリニアを使用することを好みます。

l Prev / Next Image Scope – Prev ImageボタンとNext Imageボタンがカラーサブグループでどのように動作するかに影響します。画像の選択を現在のグループのみに制限し、画像のフォーカスを最初から最後に（またはその逆に）ラップすることができます。オブジェクトモードのすべてのグループでは、すべてのカラーチャンネルの画像が連続しているものとして扱われます。スター2に変更する前に、RGBまたはLRGBグループのすべての画像でスター1にタグを付けることができるため、これは手動2つ星 (Manual 2 stars) 配置モードで特に役立ちます。

l 整列先 (Alignment Destination) –ダイアログを表示して、[Compute and Align Images]コマンドを使用して、整列されたファイルと画像を保存する方法と場所を指定できます。このダイアログについては以下で説明します。

l 画像の計算と整列 (Compute and Align Images) – 選択した画像またはグループのいずれかがまだ画像整列パラメーターを計算していない場合は、計算します。次に、入力ファイルと画像を登録済みの画像データで更新します。結果の整列された画像の宛先の場所は、以下で説明する[Alignment Destination]ダイアログを使用して設定する必要があります。このコマンドは、単に画像を組み合わせる場合には必要ありませんが、実際に登録された画像が必要な場合に役立ちます。

l FITS浮動小数点 (FITS Floating Point) – チェックすると、保存された画像はFITS IEEE浮動小数点形式で保存されます。これにより、正確なピクセル値が保持されます。オフの場合、画像は元の形式で保存され、データ値が一部切り捨てられる可能性があります。

位置合わせする画像がすでにウィンドウで開いている場合は、[入力画像を更新するタイミング] (When an input image is to be updated) で動作を選択します。 オプションは、新しいウィンドウを作成する画像バッファの複製 (Duplicate image buffer) と、既存のウィンドウを単に変更するオリジナルの更新 (Update original) です。

位置合わせする画像がハードドライブ上のファイルである場合は、[入力ファイルを更新するタイミング] (When an input file is to be updated) で動作を選択します。 いくつかのオプションがあります。 以下を選択できます。

l 画像の名前 (Rename) を変更します。 ファイルの名前変更スキームの説明については、以下を参照してください。

l 画像を移動 (Move) します。 ファイルは別のフォルダに移動できます。 たとえば、「。\ Aligned」と入力してサブフォルダーを作成できます。これにより、Alignedという名前の元の画像フォルダーの下のサブフォルダーに結果が保存されます。 ...参照ボタンを押してフォルダを見つけ、整列されたすべての画像を受け取ることもできます。

l 元のファイルを上書き (Overwrite original) します。ディスク上の元のファイルを変更するだけです。 これは、イメージの安全なバックアップコピーがある場合にのみお勧めします。 そうしないと、元の生データが変更されます。

ファイルの名前を変更または移動する場合は、配置の結果または元のファイルのいずれかに対してこれを実行するように選択できます。

名前の変更 (Rename) オプションには、新しいファイル名を決定するための非常に高度なメカニズムがあります。 ％basename％のように、テキストと、％記号で開始および終了する一連のプレースホルダーでファイル名を指定できます。 ファイル名内の各プレースホルダーは、更新されるファイルに関連する情報に置き換えられます。 プレースホルダーは、名前を変更する編集フィールドの右側にあるドロップリストから選択できます。

l ベース名（％basename％） – 元のファイルのベースファイル名に置き換えられます。

l オブジェクト名（％object％） – 画像を含むグループのオブジェクト名に置き換えられます。

l シリアル番号（％serial％） – 結果のファイル名を一意にする「シリアル番号」に置き換えられます。

l タイムスタンプ（％datetime％） – 画像の日付と時刻を示す数値文字列に置き換えられます。

l ファイル拡張子 (File extension) （％ext％） – ファイル拡張子に置き換えられます。

l パーセント記号 (Percent sign) （%%） – ファイル名に％を1つ入れます。

最後に、整列プロセス中に同じ名前のファイルがフォルダーに既に存在する場合は、問題を修正するように求められます。 これを有効にするには、宛先がすでに存在する場合は、名前/パスのプロンプトを確認 (Prompt for name/path if destination already exists) します。

整列モード

(Alignment Modes)

Stackには、いくつかの整列モードが用意されています。

l なし (None) – 調整は実行されません。

l 自動-相関 (Auto – correlation) - 自動、シフトのみを実行します。 相対オフセットを決定するために、2つの画像間で相互相関が計算されます。 画像に点光源（星）が含まれている場合は、それらを使用して配置をサブピクセル精度に調整します。

l 自動-スターマッチング (Auto - star matching) - 自動、スケーリング、シフト、回転を実行します。 星のパターンが比較され、一致する星が認識されます。 重心は、十分に離れた星について計算され、異なるフレーム内の同じ星の位置の比較を使用して、配置が計算されます。 これは、深い空の画像に最も便利な方法です。

l 手動1つ星-シフトのみ (Manual 1 star - shift only) – 手動、シフトのみを実行します。 ユーザーは、マウスを使用して各画像の「位置合わせ点」をマークします。 MaxIm DLは、各フレームで必要なシフトを計算して、基準フレームのアライメントポイントにアライメントポイントを登録します。 詳細については、以下を参照してください。

l 手動2つ星 (Manual 2 stars) - 手動、スケーリング、シフト、回転を実行します。 Manual 1 starと同じですが、各画像に2つの位置合わせポイントを設定する必要があります。 これにより、MaxIm DLはスケーリングと回転、および変位を計算できます。 詳細については、以下を参照してください。

l アストロメトリック (Astrometric) – 自動、スケーリング、シフト、回転を実行します。ピンポイントアストロメトリによって計算されるFITSヘッダーからのワールド座標系（WCS）情報を使用します。 これは、星を含む画像の最も正確で信頼性の高い位置合わせ手法です。 プレートソリューションは、まだ解決されていない画像に対して自動的に試行されますが、最初にカタログ選択およびその他の必要なパラメーターのPinPointコマンドを構成する必要があります。 FITSヘッダーに有効な望遠鏡のポインティングおよびスケール情報が含まれている画像の場合は、[FITSで情報を使用] (Use info in FITS) を選択するか、おおよそ (Approx) を入力します。 RA、Dec、およびImage Scaleのフィールドが中央にない場合。 画像が解決されると、これらのコントロールは解決済み位置 (Solved position) として再ラベル付けされ、変更できなくなります。

l 惑星 (Planetary) – 自動、シフトのみを実行します。 惑星全体の重心を計算します。

l 自動1つ星 (Auto one star) - 自動、シフトのみを実行します。 画像で最も明るい星は、各フレームで同じオブジェクトであると想定されます。 重心が計算され、参照フレームからのオフセットが配置を決定します。

l オーバーレイ (Overlay) – 手動、シフトと回転を実行します。 画像を少しずつ微調整するためのコントロールが用意されています。 オフセットと回転を調整できます。 画像はさまざまな色でオーバーレイされているため、不適切に配置されている場合に確認できます。 詳細については、以下を参照してください。

手動モードの追加コントロールについては、以下で説明します。 さらに、モードに応じて、整列パラメーター編集ボックスの一部またはすべてを設定できます。 手動モードでは、マウスを使用して画像を参照との大まかな位置合わせにドラッグすることもできます。 これは、特定する必要がある星がわからない場合に役立ちます。 赤/緑の合成画像が表示されたら、タグを付け直すときに緑の平面の星をクリックする必要があることに注意してください。

手動1つ星-シフトのみ

これは最速の手動調整方法です。 各画像の特定の星またはその他の認識可能な特徴をクリックするだけです。

[次の画像] (Next Image) ボタンと[前の画像] (Prev Image) ボタンを使用して画像を順番に移動するか、ツリーコントロールから目的の画像を選択できます。 タグ付けプロセスを高速化するには、[自動次へ] (Auto Next) チェックボックスをオンにします。画像にスターを付けるたびに、次の画像が自動的に表示されます。

整列ポイントがスターまたは同様のポイントソースである場合は、[重心を使用] (Use Centroid) チェックボックスをオンにします。 クリックされた各位置で、重心が自動的に計算され、サブピクセルレベルへの調整を調整するために使用されます。

手動2つ星

この方法は、手動1つ星の方法に似ていますが、各画像に2つの位置合わせ点を設定する必要があります。 数字の「1」または「2」がリングカーソルの横に表示され、マウスをクリックしたときに設定される配置点を示します。

タグ付けプロセスを高速化するには、[自動次へ] (Auto Next) チェックボックスをオンにします。画像にスターを付けるたびに、次の画像が自動的に表示されます。 現在選択されているポイントが次の画像で既に設定されている場合、整列ポイント1/2ボタンは自動的に切り替わります。 両方の位置合わせポイントが確立されている場合、両方のボタンがポップアップ表示されます。 どちらかを選択して、必要に応じて手動でタグを付け直すことができます。

位置合わせポイントと画像に任意の順序でタグを付けることができますが、画像を順番に調べて、それぞれに位置合わせポイント1を設定し、各画像内の同じオブジェクトをクリックするのが最も簡単です。 次に、2番目のパスを作成し、最初の位置から十分に離れた各画像上の別のオブジェクトに位置合わせポイント2のタグを付けます。自動次を使用しない場合、または以前の位置合わせポイントを修正する必要がある場合は、位置合わせポイントボタンを切り替えて、 必要に応じて、[次の画像]および[前の画像]ボタンを使用します。

整列ポイントがスターまたは同様のポイントソースである場合は、[重心を使用] (Use Centroid) チェックボックスをオンにします。 クリックされた各位置で、重心が自動的に計算され、サブピクセルレベルへの調整を調整するために使用されます。

オーバーレイ

このモードは、不明瞭な特徴を持つ惑星の画像など、明確な登録ポイントがない場合に役立ちます。

まず、画像の1つを参照画像として設定するか、Stackコマンドのデフォルトの選択が受け入れられることを確認します。 そうでない場合は、[次の画像]および[前の画像]ボタンを使用して画像を確認します。 画像を選択し、ツリーコントロールの右クリックメニューから[参照] (Reference) 項目を選択します。

次に、[次の画像]または[前の画像]ボタンを使用して別の画像に移動します。 画像のドラッグを開始するか、いずれかの矢印ボタンをクリックするとすぐに、画像は参照画像上に緑色で赤色でオーバーレイされます。 これにより、画像の配置をより簡単に評価できます。

引き続きドラッグするか、上、下、左、右の矢印ボタンを使用して、画像を参照に合わせます。 ボタンクリックで画像を移動する距離はナッジサイズ（ピクセル） (Nudge Size (pixels)) によって制御されるため、オーバーレイ画像をピクセルの一部に配置できます。 対照的に、マウスでドラッグすると、常に整数のピクセル数でイメージが移動します。

正しい位置合わせで画像を回転する必要がある場合は、[設定]ボタンをクリックしてから、回転させるポイントをクリックします。 （画像のコンテキストメニューに表示される回転の中心を設定 (Set center of rotation) することは、単一ステップの代替です。）必要に応じて、時計回りに回転（右） (rotate clockwise (right)) または反時計回りに回転（左） (rotate counterclockwise (left)) ボタンをクリックします。 クリックするたびに、ナッジサイズ (Nudge Size) で指定した度数だけ画像が回転します。 回転を粗くするには、Altキーを押しながらマウスでドラッグします。つまり、ドラッグを開始するときにAltキーを押したままにします。

多くの場合、回転に関係なく単一の星を配置し、それを回転ポイントとして使用して、残りの画像を配置すると便利です。

カラータブ

メニュー項目：　Process　≫　 Stack　≫　Color タブ

色タブは、複数のフィルター画像を処理してカラー合成する場合にのみ使用されます。 デジタル一眼レフなどのワンショットカラー画像の場合、[選択]タブの自動カラー変換機能を使用する必要があります。 このタブのコントロールは、ツリーコントロールでカラーグループが選択されている場合にのみ有効になります。

Stackは、次のようなさまざまな種類のカラー画像合成を処理します。

l RGB – 最も簡単な方法。画像は、赤、緑、青のフィルターを通して取得されます。配列は整列され、画像バッファの赤、緑、青のプレーンに単純にコピーされます。

l LRGB – 改良されたRGB結合方法。フィルタリングされていない輝度フレームがミックスに追加されます。これにはいくつかの利点があります。カラーフィルターは本質的に光を遮断するため、輝度フレームの感度は高くなります。人間の目は、輝度の変化よりも色の変化に対する感度が低いため、カラーフレームをより低い解像度（ビニング）で撮影して感度を上げることができます。これにより、フレームの大部分を輝度として取得できるため、短時間でより優れた信号対雑音比が得られます。欠点の1つは、演色がストレートRGBほど良くない場合があることです。ただし、通常の違いはごくわずかです。

l CMY – ネガティブカラーフィルターを使用したRGBの代替。各カラーフィルターがより多くの光を通過させるため、これはRGBよりも優れています。残念ながら、RGBベースのコンピューター画像に色をマッピングするプロセスは、すでに控えめな小さな信号対雑音の利点の多くを打ち消します。多くの場合、CMY画像は適切にカラーバランスをとることが困難です。

l LCMY – CMYフィルターを除いてLRGBに似ています。

l 2色 (Two-color) – 多くの場合、赤と緑のチャネルに割り当てられた2色だけを組み合わせて、まともなカラー画像を作成できます。偽色表現にも役立ちます。

Individual Planes グループには複数のチャネルのサブグループが含まれていますが、マージされたカラー結果は生成されず、Colorタブのコントロールが有効にならないことに注意してください。

カラーマトリックスを使用してカラーバランスを調整できます。 入力行 (Input) はマトリックスの値で乗算され、上部の出力カラープレーンに転送されます。 単純なRGBスタッキングの場合、赤から赤、緑から緑、青から青を除いて、すべての値はゼロです。

フィルターが人間の色覚に理想的に適合していない場合は、他のスロットに正または負の値を追加することにより、追加の調整を行うことができます。 たとえば、CRI Micro * Color LCDチューナブルフィルター（通常、ラボのイメージングアプリケーションで使用されます）は、カラーバンド間で大きなオーバーラップがあります。 [CRI変換マトリックスを使用する] (Use CRI conversion matrix) チェックボックスをオンにすると、そのデバイスに適した微調整された値がカラーマトリックスに読み込まれます。

[デフォルト] (Defaults) ボタンは、単純な1：1：1バランス設定、またはCMYイメージングの同等の減算値をロードします。 正しいカラーバランス比を決定するための推奨事項については、「MaxIm DLによるイメージング」の章の「カラーバランス」セクションを参照してください。

[背景を自動均一化] (Auto equalize background) チェックボックスは、画像の背景色を無彩色にすることを試みます。 これは、さまざまなフィルターバンドのキャプチャ中に空のグロー、光害、または変化する状態の影響を取り除くために行われます。 完全に星雲で満たされているのではなく、画像にかなりの背景領域がある限り、これは非常に正確です。 スタックが完了した後、カラーバランスコマンドを使用して追加の微調整を行うことができます。

輝度フィルターを使用する場合、輝度の重み（％） (Luminance Weight (%)) を調整できます。 100％は、RGBフィルターの輝度情報が完全に輝度フレームデータに置き換えられることを意味します。 また、次のように変換色空間 (Conversion color space) を選択できます。

l CIE L * a * b – CIELABとも呼ばれます。 画像は最初にRGBで結合され、次に輝度平面を持つL * a * b色空間に変換されます。 輝度画像が置き換えられ、色空間がRGBに変換されます。

l RGB – 出力画像は、各ピクセルでRGB比を計算し、次に輝度フレームでスケーリングすることによって生成されます。

l HSL – Hue-Saturation-Lightnessとも呼ばれます。 画像は最初にRGBで結合され、次に輝度平面を持つHSL色空間に変換されます。 輝度画像が置き換えられ、色空間がRGBに変換されます。 HSLアルゴリズムはJohn Winfieldの厚意によるものです。

使用する方法の選択は、個人的な好みの問題です。 一部の画像は、別の方法よりも1つの方法でうまく機能する場合があります。

画像結合タブ

メニュー項目：　Process　≫　 Stack　≫　Combine タブ

最後のステップは、すべての画像を結合することです。 この段階で、実際に画像の位置合わせが行われ、結果の位置合わせされた画像がスタックされます。 単純な平均から、宇宙線や通過する飛行機などによって引き起こされる外れ値のピクセルを拒否する複雑なアルゴリズムまで、ピクセルを組み合わせるためのさまざまな方法が利用可能です。

次の結合方法 (Combine Method) オプションを使用できます。

l 合計 (Sum) – 画像のピクセルが単純に加算されます。

l 平均 (Average) – 結果が使用される画像の数で除算されることを除いて、合計と同じです。

l 中央値 (Median) – すべての画像から中央値または中央値が取得されます。これは外れ値のピクセルを強力に抑制しますが、ランダムガウスノイズの除去には適していません。

l シグマクリップ (Sigma Clip) – 平均と中央値の間の妥協点。各ピクセルの位置について標準偏差が計算されます。最大偏差を持つピクセルは、標準偏差の倍のシグマファクターから外れると拒否されます。次に、残りのピクセルの平均が取られます。

l SD Mask – Ray Gralakによって提供されたSigma Clipのカスタムバリエーション。これは、「良好な」ピクセルを保持しながら、外れ値ピクセルをより効果的に削除する反復アルゴリズムです。利用可能な画像の数が小さすぎてSigma Clipを効果的に使用できない場合に最も役立ちます。

l Drizzle – Andy Fruchter（宇宙望遠鏡科学研究所）とRichard Hook（宇宙望遠鏡欧州調整施設）によって開発された、アンダーサンプリングされたディザリング画像を組み合わせるための方法。このプロセスは、正式にはVariable-Pixel Linear Reconstructionと呼ばれ、結合されるフレームのピクセルサイズよりも細部を復元できます。この手法については、http：//xxx.lanl.gov/abs/astro-ph/9808087で説明されています。

これらのモードの一部には、追加のオプションがあります。

正規化 (Normalization) は、中央値、シグマクリップ、およびSDマスクで使用できます。 これらの3つの方法は画像間の統計を計算するため、正規化が必要です。 明るさやスケーリングに全体的な変化があると、結果にバイアスがかかります。 中央値モードでは、正規化を単にオンまたはオフにすることができます。 正規化は単純な線形スケーリングによって実行されます。 シグマクリップモードとSDマスクモードでは、正規化をオフ、線形、またはデルタレベルにすることができます。 線形スケーリングは、画像の全体的な輝度レベルが変化しているときに役立ちます。 デルタレベルは、画像の明るさが一定で、背景レベルが変化している場合に役立ちます。

「黒いピクセルを無視」 (Ignore Black Pixels) オプションを選択すると、ゼロのソース画像ピクセルが結合プロセスから除外されます。 これは、画像の配置が一部の画像が重なっていない領域を残す場合に特に便利です。 この領域のピクセルは、欠落したピクセルのゼロ値によって汚染されることなく、残りの画像から計算されます。 このオプションは、SumとDrizzleを除いて、効果のないすべての結合モードで選択できます。 このコントロールはオンのままにしておくことをお勧めします。

[ピクセルを無視] (Ignore Pixels Over) は、SDマスクモードとシグマクリップモードでのみ使用できます。 これは、特定のレベルを超えるピクセル値が「不良」であることがわかっている場合に使用できます。 しきい値レベルを入力する必要があります。

パス数 (Number of Passes) はSDマスクに設定する必要があります。 これにより、アルゴリズムの実行サイクル数が決まります。 数値が大きいほど正確な結果が得られますが、計算に時間がかかります。

シグマファクター (Sigma Factor) は、シグマクリップとSDマスクに設定する必要があります。 値が小さいほど多くのピクセルが拒否され、値が大きいほど許容度が高くなります。 この値は通常、試行錯誤またはユーザーエクスペリエンスによって決定され、さらに、Sigma Clipが外れ値を拒否したピクセルの割合または中央値を使用したSDマスクを監視することによって導かれます。 MaxIm DLはこの統計をログウィンドウに報告します。 シグマファクターの適切な開始点は、シグマクリップの場合は3.0、SDマスクの場合は0.5です。

Drizzle の場合、説明されている最後の2つのコントロールが他の2つのコントロールに置き換えられています。 ドロップサイズは、各入力ピクセルが出力画像に「霧雨」になる前に受けるサイズの減少を指定します。 この値が小さいほど、復元できる細部は細かくなりますが、結果に斑点が生じるのを防ぐために必要な入力画像の数は多くなります。 50〜75％の値が一般的です。 画像の拡大では、出力画像のサイズを参照画像のパーセンテージとして指定します。通常は125％から250％です。

オプションメニューのコマンドを使用して、結合操作の結果を作成する方法を制御できます。

l 新しい画像に結合 (Combine to New Image) – 各結合結果は、独自の新しいウィンドウに表示されます。

l フォルダに結合 (Combine to Folder) – 新しい結合結果はそれぞれ自動的にディスクに書き込まれます。ファイル名は、グループ名、フィルター、および必要に応じて数字のサフィックスで構成され、フォルダー内でファイル名を一意にします。このオプションは、複数のグループを一度にスタックするときに推奨されます。メモリを節約するだけでなく、停電やその他のクラッシュが発生した場合に、保存されていない結果が失われるのを防ぎます。

l フォルダーの選択 (Choose Folder) - フォルダーブラウザーを表示して、前のオプションを使用するときに結果を結合する宛先を選択できるようにします。

l 個別のカラープレーンを保持 (Keep Individual Color Planes) – チェックすると、カラーイメージに寄与する各プレーン（LRGBコンバインの輝度、赤、緑、青など）もモノクロのコンビネーションイメージを作成します。これは、最終的な色の組み合わせも実行されることを除いて、個別の平面グループの動作に似ています。さらに、カラーグループがリセットされて再結合される場合、個々のカラープレーンイメージまたはファイルがまだ利用可能であれば、色結合ステップのみが繰り返されます。これにより、すべての構成イメージを再結合することなく、カラータブでカラーモデルまたは混合パラメーターを変更し、新しいイメージを生成できます。

スタッキングプロセスを開始するには、[結合]タブの[実行]ボタンをクリックします。 必要なQualityおよびAlign機能を手動で実行していない場合、この時点で自動的に実行されます。 これにより、設定がすでに構成されている場合は、単にイメージをロードして[Go]をクリックできます。

注意：結果画像のFITSヘッダーは、参照として選択された画像のFITSヘッダーのコピーになりますが、次の例外があります。

l DATE-OBSキーは、最も古い貢献イメージのキーに設定されます。

l SNAPSHOTキーが更新され、結合された画像の数が示されます（提供画像自体が以前の画像の組み合わせである場合、それらのSNAPSHOT値が追加されます）。

l EXPTIMEキーとEXPOSUREキーは、結果の同等の露出時間を表す計算値に更新されます。 合計モードの場合、これは寄与する露光の露光時間の合計です。 他のすべての出力モードでは、これは平均です。

l MIDPOINTキーは、同等の露出の中間点を表す時間に設定されます。 これは、寄与する露出の中間点の平均です。中間点は、露出の開始時刻DATE-OBSに露出期間の半分EXPTIMEを加えたものとして定義されます。

l Drizzle コンバインの場合、XPIXSZとYPIXSZは画像の拡大 (Enlarge Image) の逆数でスケーリングされ、XBINNING、YBINNING、XORGSUBF、およびYORGSUBFキーは、WCS（天文学のプレートソリューション）と同様に削除されます。

不良ピクセルを削除

メニュー項目：　Process　≫　 Remove Bad Pixels

多くのカメラには物理的な欠陥があり、個々のピクセル、ピクセルの列または行が入射光に適切に反応しません。 結果として、受け取った光の量に関係なく、画像の一部が飽和レベルまたはバイアスレベルになります。 このコマンドは、個別であっても、グループ、列、行に配置されていても、これらの不良ピクセルの影響を改善します。

この機能を使用できるかどうかは、製品レベルによって異なります。

20の不良ピクセルマップ (Bad Pixel Maps) を使用して、さまざまなカメラやビニング設定などに対応できます。使用するものを[不良ピクセルマップ]ドロップダウンで選択します。 Bad Pixel Mapフィールドに新しい名前を入力するだけで、マップの名前を変更できます。

次の表に、不良なピクセル、行、列を示します。 モードは、列、行、または点の欠陥かどうかを示します。 X座標とY座標は、欠陥の場所を示します。 開始 (Begin) と終了は、部分的な行または列の開始位置と終了位置を示します。

不良ピクセルマップは、自動的に、マウスを使用して手動で、またはキーボードを使用して手動で生成できます（以下を参照）。

不良な列または行が画像の端にある場合、画像はトリミングされます。 画像内の不良ピクセルは、周囲の良好なピクセルから補間することで置き換えられます。 補間された値に少量のガウスノイズを追加して、外観を改善することができます（不良ピクセルのみが影響を受けます）。 ノイズの標準偏差は、[ノイズ] (Noise) フィールドを使用して入力できます。

[マップの保存] (Save Map) ボタンをクリックすると、現在のマップが保存され、画像を処理せずにダイアログが閉じます。 Processは、現在のマップを保存し、現在の画像を処理して、ダイアログを閉じます。 [キャンセル]ボタンをクリックすると、保存せずにダイアログが閉じます。

自動マップ生成

自動生成 (Auto Generate) ボタンをクリックすると、自動生成サブダイアログが表示されます。

デッドピクセルしきい値(Dead Pixel Threshold) 未満の値を持つすべてのピクセルは、不良としてマークされます。 ホットピクセルしきい値 (Hot Pixel Threshold) を超える値を持つすべてのピクセルにも不良のラベルが付けられます。

マップを生成する1つの方法は、フラットフィールド露光（均一に照らされた光源）を取り、平均をはるかに上回るまたは下回るすべてのピクセルをノックアウトすることです。 ホットピクセルを排除するには、暗いフレームを取り、しきい値を超えるすべてのピクセルを排除する方がよい場合がよくあります。

マウスマップ生成

[マウスを使用] (Use Mouse) チェックボックスをオンにし、次のように[モード]を選択します。

l ポイント (Point) – 不良としてマークするには、1つのピクセルをクリックします

l 行 (Row) - 行の任意の場所をクリックして設定します

l 列 (Column) - 設定する列の任意の場所をクリックします

l 行の一部 (Partial Row) – 行の一部をクリックしてドラッグして選択します

l 列の一部 (Partial Column) – 行の一部をクリックしてドラッグして選択します

選択した領域がテーブルに自動的に追加されます。

キーボードマップ生成

これは、座標がX、Y、開始、および終了の編集ボックスを使用して手動で入力されることを除いて、マウスマップの生成と同じように機能します。 正しい値を入力したら、[追加]ボタンをクリックしてテーブルに追加します。

エントリは削除または変更することもできます。 まず、行の左端の列（[モード]列）の項目をクリックして、テーブルで目的のエントリを選択します。 エントリを変更する場合は、適切な編集フィールドを変更して、[変更]をクリックします。 エントリを削除する場合は、[削除]ボタンをクリックします。

ノイズを追加

メニュー項目：　Process　≫　 Add Noise

このコマンドは、イメージの外観を改善するために使用されます。 少量のノイズを追加すると、小さな傷を隠すことができます。 また、明るさが徐々に変化する領域の問題も解決できます。 人間の目は、ある色または明るさのレベルから次のレベルへの変化を検出するのに非常に効果的であり、縞模様または輪郭のある外観（マッハバンド）をもたらします。 少量のランダムノイズを追加すると、この視覚効果を排除できます。

この機能を使用できるかどうかは、製品レベルによって異なります。

統計的分布のタイプと同様に、ノイズの振幅 (Amplitude) を制御できます。 ガウスノイズはCCD画像の典型であり、通常は最良の選択です。 ガウス (Gaussian) を選択すると、振幅はノイズの標準偏差を制御します。 均一なノイズも選択できます。この場合、振幅はノイズのピーク間変動を制御します。

ブルームを削除

メニュー項目：　Process　≫　 Remove Bloom

[ブルームの削除]コマンドを使用して、CCDアレイの列の上下にある明るい星から離れて広がるブルームを削除して、画像の外観を改善します。 ブルーミングは、露光中に電荷を収集するウェルがオーバーフローし、隣接するピクセルに電荷がこぼれたときに発生します。 過剰な電荷がブルームされたピクセルに落ち込んだときに失われた情報を復元することができないため、ブルームの除去は表面的なプロセスです。 このコマンドは、これらのピクセルをローカル背景と同じレベルに復元しようとします。

この機能を使用できるかどうかは、製品レベルによって異なります。

ブルームの除去は2段階のプロセスです。 まず、MaxIm DLは画像内のブルーム領域を識別します。 次に、それらの領域内のピクセルを置き換えます。 多くの場合、最初の段階を実行するために[自動]をクリックして2番目の段階を実行し、結果を表示するために[プレビュー]をクリックすることで、ほとんどオペレーターの介入なしにプロセスを実行できます。 自動では、指定された彩度レベル (Saturation Level) を超え、非円形領域に編成されているピクセルを画像で検索します。 このプロセスは彩度レベルの影響をあまり受けません。通常、カメラで可能な最大ピクセル値の約75％の値で良好な結果が得られます。 彩度レベルの設定が高すぎると、一部のブルームが識別されないことがあります。 設定が低すぎると、異常な形の星の濃度の小さな領域が誤ってタグ付けされる可能性があります。 極端な場合、設定が高すぎるか低すぎると、「画像にブルームが検出されませんでした」というエラーが発生します。

識別された各ブルームは、ブルームのエネルギーの中心に配置された赤い十字（+）を含む赤い長方形で強調表示されます。 これは、ブルームを引き起こした星の場所でなければなりません。

ブルームのバウンディングボックスのサイズまたは形状に満足できない場合は、側面またはコーナーをドラッグして、ボックスの位置やサイズを変更できます。 同様に、十字をドラッグしてエネルギーの中心を再配置できます。 ブルームバウンディングボックスとそれに関連するエネルギーの中心を完全に削除するには、ボックスまたはクロスを右クリックして、表示されるポップアップメニューから[削除]を選択します。 これは、近い二重星が短い花として誤認された場合に必要になることがあります。 （右クリックで、代わりに標準の画像ポップアップメニューが表示され、開口部調整が表示される場合は、マーカーを正確にクリックしていません。）この種の調整を行うときは、200％または400％の倍率にズームインすることをお勧めします。

ブルームの境界ボックスとセンターを調整する別の方法は、右クリックメニューからブルームプロパティを呼び出すことです。 これにより、ブルームの中心のX座標とY座標の値、およびバウンディングボックス (Bounding Box) の左、右、上、下のXとYの値を、数値を入力するか、上下のスピンボタンを使用して指定することができます。 ドキュメントのボックスへの影響を観察しながら、それらを増加または減少させます。 このブルームに使用するバックグラウンドレベルとノイズ（標準偏差）を設定することもできます。 たとえば、置き換えられたピクセルが滑らかすぎたり「にじんだ」ように見える場合は、ノイズ値を少し増やします。

メインの[ブルームの削除]ツールボックスの[手動]ボタンをクリックし、マウスで境界ボックスをドラッグして、ブルームに手動でタグを付けることもできます。 エネルギーの中心は自動的に計算されますが、ここで説明した手法を使用して、エネルギーを再配置したり、ボックスを調整したりできます。

[プレビュー]をクリックすると、MaxIm DLはブルームの中心線に沿って中心から外側に向かってスキャンし、周辺の背景レベルとノイズ特性を計算し、ブルームされたピクセル値をもっともらしい合成値に置き換えます。 置換は、ローカルバックグラウンドレベル以下の最初のピクセルが検出されたときにのみ停止します。 このため、たまたま花に触れたかすかな星を花とともに取り除くことができます。 可能であれば、境界ボックスのサイズを小さくして、これを回避してください。 これが不可能な場合は、事前に[ピクセルの編集]コマンドを使用して、背景レベルのピクセルがいくつかあるブルームから、以前の「消える」星を分離することができます。

エネルギーの中心に近いピクセルは、いくつかの異なる方向に平均化された、星のラインプロファイルのモデルに従って置き換えられます。 エネルギーの中心が正しく配置されていない場合、結果はわずかに肥大した星になる可能性があります。 上記のNGC6888のサンプル画像は、中心エネルギーの位置が悪いことを示しています。 さらに、その境界ボックスは、おそらく2、3ピクセル幅が広すぎます。

台座を削除

メニュー項目：　Process　≫　 Remove Pedestal

カメラ画像には常に「ペデスタル」 (pedestal) またはベースラインオフセットがあります。 最も暗いピクセルが実際にゼロになるように画像を設定すると、通常のコンピューターモニターでは画像の暗い領域が表示されません。 通常、ピクセル値の全範囲の約10％のペデスタルで、見栄えがよくなります。

一部のカメラは、高いオフセットで画像を生成します。 特定の画像処理機能により、台座レベルが上昇する場合もあります。 台座はピクセル数学を使用して削除できますが、このコマンドを使用すると、台座を簡単に削除できます。

最初に、「古い」または元の台座レベルを決定する必要があります。 古い台座 (Old Pedestal) を次のように設定します。

l 最小ピクセル値 (Minimum Pixel Value) は、画像の最も低いピクセルを使用します。

l マウスを使用すると、画像をクリックして、使用するピクセル値を選択できます。

l 手動では、数値を直接入力できます。

次に、追加する台座の大きさを決定する必要があります。 Add New Pedestalを次のように設定します。

l 最大ピクセルのパーセンテージ (Percentage of Max Pixel) は、画像で見つかった最高のピクセル値のパーセンテージを使用します。 最初は10％が適切です。

l 絶対 (Absolute) では、数値を直接入力できます。 8ビット画像の良い出発点は25-30です。

サイズ変更

メニュー項目：　Process　≫　 Resize

[サイズ変更]コマンドを使用すると、画像のサイズやアスペクト比を変更できます。 [制約なし] (No Constraint) を選択すると、新しい値の幅と高さを入力して、画像を拡大または縮小できます。 Enterキーを押す（または[更新]をクリックする）と、ピクセルの新しい物理的な寸法が表示されます（通常、ピクセルの寸法はミクロンで測定されます）。 または、新しいピクセル寸法を入力すると、幅と高さが更新されます。 これにより、画像の縦横比を直接変更できます。

画像に非正方形のピクセル寸法がある場合、[ピクセルを正方形にする] (Make Pixels Square) を選択すると、ピクセル寸法が強制的に正方形になります。 デフォルトでは、1つの画像軸が拡大され、もう1つはそのままになります。 幅または高さを変更してEnterキーを押すことにより、同時に画像を拡大縮小できます。 他のディメンションは、変更を反映するために更新されます。

[アスペクト比を保持] (Preserve Aspect Ratio) を選択すると、現在のアスペクト比が維持されます。 寸法の1つが変更された場合、Enterキーを押すと、縦横比を維持するために他の寸法が適切に更新されます。

[リセット]をクリックすると、画像の寸法が現在の値にリセットされます。

必要な寸法を入力したら、[OK]をクリックすると、画像のサイズが変更されます。 双一次補間アルゴリズムが使用されます。

ダブルサイズ

メニュー項目：　Process　≫　 Double Size

このコマンドは、選択した画像の幅と高さを2倍にします。 このコマンドは、サイズ変更コマンドよりも高度な補間アルゴリズムを使用します。

ハーフサイズ

メニュー項目：　Process　≫　 Half Size

このコマンドは、選択した画像のサイズを各次元で2分の1に縮小します。 このコマンドは、サイズ変更コマンドまたはBin 2x2コマンドのどちらよりも高度な補間アルゴリズムを使用します。

ピクセルを正方形にする

メニュー項目：　Process　≫　 Make Pixels Square

このコマンドは、画像のアスペクト比を1ステップで調整します。 ファイルヘッダーによって決定されたピクセルアスペクト比を使用し、画像を補間してアスペクト比を1：1にします。

モノクロ画像の場合、FITSヘッダービューア/エディタを使用して、ピクセルアスペクト比を表示および変更できます。 適切なキーワードは、XPIXSZ（ミクロン単位のピクセル幅）およびYPIXSZ（ミクロン単位のピクセル高さ）です。

ストレッチ

メニュー項目：　Process　≫　 Stretch

このコマンドの概要については、ストレッチチュートリアルを参照してください。

Stretchコマンドは、明るさとコントラストを変更し、オプションで画像の範囲（最大および最小のピクセル値）を変更します。 画面ストレッチウィンドウの画面ストレッチ設定とは異なり、画像がディスプレイに表示される方法にのみ影響しますが、ストレッチコマンドは実際にはメモリバッファー内の画像データのピクセル値を変更します。

設定する必要のある要素は3つあります。PermanentStretch Type、Input Range、およびOutput Rangeです。

リニアのみ (Linear Only) モードは、特定のファイル形式に一致するようにピクセルの範囲を調整するのに役立ちます。 ログモードは、画像のダイナミックレンジを圧縮するのに役立ちますが、かなり厳しい場合があります。 ガンマモードでは、適切なガンマ値 (Gamma Value) を入力することで、画像の明るい部分や暗い部分を強調することができます。 ガンマ1は効果がなく、1未満の場合はかすかなディテールが強調され、1より大きい値の場合は明るいディテールが強調されます。

入力範囲 (Input Range) はスクリーンストレッチに設定でき、リニアモードでは現在の画面の外観に一致する出力が生成されます。 これは、範囲が制限されている8ビット画像フォーマットへの出力用の最終画像を作成するのに役立ちます。 最小値と最大値は常に元の画像のスクリーンストレッチ設定から取得されることに注意してください。 これらは、たとえばクイックストレッチを使用して動的に調整できます。 ただし、フルスクリーンプレビューが存在する場合、結果の画像の表示方法はスクリーンストレッチウィンドウによって制御されるため、これらの値はロックされます。 このモードで最小値と最大値を調整するには、最初に全画面プレビューをキャンセルする必要があります。 [最大ピクセル]を選択すると、入力範囲が0から画像の最も明るいピクセルに設定されます。 これにより、最終的な結果で画像のピクセルが飽和するのを防ぎますが、コントラストの低い画像が生成される可能性があります。 画面ストレッチウィンドウと同様の方法で手動で値を設定することもできます。

出力範囲 (Output Range) は、範囲が制限された形式で保存するファイルを準備するときに使用されます。 入力範囲は、設定に応じて、最小入力をゼロに、最大を255、4095、または65535にマッピングします（つまり、出力値=入力値*出力範囲/入力範囲）。 制限を超える値はクリップされます。 無制限 (Unlimited) 設定はすべての制限を無効にし、ガンマおよびログストレッチを実行するときに推奨されます。 画像が浮動小数点形式で保存される場合に適しています。

ヒストグラムの指定

メニュー項目：　Process　≫　 Histogram Specification

このコマンドの概要については、ヒストグラム指定チュートリアルを参照してください。

ヒストグラム仕様は、標準的な画像処理操作であるヒストグラム等化の一般化バージョンです。 等化された画像は、すべての輝度レベルでピクセル数が同じであるため、ヒストグラムグラフに直線の水平線が表示されます。 ヒストグラムを指定するときは、実際にヒストグラムの目的の形状を定義し、非線形ストレッチ操作を適用して、画像のヒストグラムにその形状を強制します。

この機能を使用できるかどうかは、製品レベルによって異なります。

ヒストグラムの指定は、情報がほとんど含まれていないピクセル値を削除するために、画像のダイナミックレンジを圧縮するのに役立ちます。 これにより、画像がビデオモニターで見やすくなります。 また、特定の輝度レベルで表示される情報を強調することもできます。 手動で描画するか、定義済みの曲線リストから選択して、曲線を指定できます。 定義済みの曲線には、均一 (Uniform) 、指数 (Exponential) 、対数正規 (Lognormal) 、ガウス (Gaussian) 、レイリー (Rayleigh) 、直線 (Straight-Line) があります。

このダイアログに表示されるヒストグラムは、縦軸が対数の画面ストレッチウィンドウとは異なり、縦軸が直線であることに注意してください。

ユーザーはグラフをクリックすることにより、任意のカーブを手動で作成できます。 既存のポイントをクリックしてドラッグして形状を変更するか、グラフの空白の領域をクリックして別のポイントを追加します。 ポイントを削除するには、マウスを使用してポイントを隣接点を越えてドラッグします。 手動でポイントを描く前にグラフを単純な状態にリセットするには、モードを均一 (Uniform) または直線 (Straight-Line) に設定します。

手動曲線を保存して呼び出すことができます。 保存するには、[保存]ボタンをクリックして名前を入力し、[OK]をクリックします。 既存の曲線を選択するには、リストから選択します（警告：これにより、手動で入力したが保存されていない曲線が置き換えられます）。 カーブを削除するには、リストからカーブを選択してDelをクリックします。 エントリが削除される前に確認を求められます。

ダイアログには、設定されたポイント数を示す表示、および最大ポイント数（37）に達したときの警告が含まれます。

曲線

メニュー項目：　Process　≫　 Curves

このコマンドの概要については、曲線を使った細部の強調チュートリアルを参照してください。

このコマンドを使用すると、イメージの伝達曲線を指定できます。 折れ線グラフは、横軸に入力があり、縦軸に出力がある数学的な伝達関数です。 左下から右上隅への直線は、画像には影響しません。

グラフ領域をクリックすると、曲線を表す制御点が配置されます。 これらのポイントの効果は、Curve Type設定によって異なります。 区分的線形 (Piecewise Linear) が選択されている場合、MaxIm DLは各制御点の間に直線を描くことにより曲線を生成します。 スプライン (Spline) を選択すると、各制御点を確実に通過する滑らかな曲線が生成されます。 修正スプライン (Modified Spline) を選択することは、スプラインを選択することと同じです。ただし、MaxIm DLは自動的に追加のポイントをカーブに追加して、さらにスムーズにします。 制御点の特定の組み合わせは、スプライン関数を使用するときに予期しない特性を持つ曲線を生成する可能性がありますが、この問題は多くの場合、修正スプライン関数に切り替えるだけで修正できます。

図に示されている曲線は、画像にガンマ関数を適用するのに似ています。 より複雑な曲線が可能です。 入力レベルと出力レベルの間に非常に非線形のマッピングを作成できます。

カラー画像の場合、チャンネルの編集 (Edit Channel) セレクターが使用可能になります。 [輝度のみ] (Luminance Only) を選択して全体的な輝度を調整するか、3つのカラープレーンを個別に微調整できます。 [輝度のみ]がオフの場合、転送グラフには、各色に1本ずつ、3本の線が表示されます。 赤、緑、または青を選択して、その色平面の転送グラフを編集します。

線を編集するときは、グラフを右クリックしてメニューを表示できます。 画像がモノクロの場合、常にモノクロモードで作業しているため、メニューの右側のペインは表示されません。 画像がカラーの場合、右側のペインが表示され、グラフをクリックしたときに変更されるカラープレーンを選択するために使用されます。 R、G、B、またはモノをクリックすることは、[チャネルの編集] (Edit Channel) グループボックスで、赤、緑、青、または輝度のみ (Luminance Only) のコントロールをクリックすることと同じです。 点を挿入すると、グラフを左クリックするのと同じように点が挿入されます。 [ポイントを削除] (Delete a point) オプションは、作成済みのポイントを右クリックした場合にのみ使用できます。 選択するとポイントが削除されます。 「Same As」を選択すると、さらにポップアップメニューが表示されます。 ポップアップでR、G、Bの項目を選択すると、現在の平面の曲線がクリックされた平面と一致するように変更されます。

Curveにはサブメニューも表示されます。リセットは曲線を直線にリセットします。 RGBカーブの場合、現在選択されているカラーチャネルのみが影響を受けます。次の4つのエントリは、曲線形状のライブラリを管理します。ロードは、現在の画像と互換性のあるものから以前に保存された曲線を選択します。 Saveは、現在のカーブを新しいエントリとして保存するか、既存のカーブを置き換えます。と削除は、ライブラリから保存された曲線を完全に削除します。 3つのコマンドはすべて、ダイアログベースのドロップリスト（保存の場合は編集可能）を表示して、曲線名を指定します。インポートは、曲線を指定する数値を含むディスクファイルから精密曲線を作成します。入力ファイルは比較的自由な形式で、カンマで区切られた各行に2〜4つの値が指定されています。最初の数値は0から65535までのX座標で、残りの値はこの時点でのR、G、Bチャネルの乗数です。すべての入力ラインに2つのフィールドしかない場合、曲線はモノクロ/輝度のみと見なされます。データはX座標の昇順で提供する必要があります。最初と最後の行では、それぞれX = 0とX = 65535で乗数を指定する必要があります。カラーカーブの場合、3つのカラーすべての乗数を指定する必要があります。データファイルをインポートすると、[保存]コマンドが自動的にアクティブになり、曲線に名前を付けることができます。

精度曲線は常に区分的線形法 (Piecewise Linear) によって補間され、固定の入力および出力範囲を想定しています。 ユーザーインターフェイスで直接編集することはできません。 したがって、挿入や削除を含むほとんどのコントロールは、ロードされると無効になります。 ただし、「ロック解除」コマンドは、マウスを使用して編集できる通常のグラフベースの曲線に変換します。

伝達関数の入力範囲 (Input range) は、画像の最小および最大のピクセル値であり、グラフのすぐ下に表示されます。 出力範囲はユーザーが指定します。 使用可能な選択肢は、8ビット（出力範囲は0〜255）、12ビット（範囲は0〜4095）、16ビット（範囲は0〜65535）または入力と同じです。この場合、伝達関数は 入力と同じ最小および最大強度の出力画像。

レベル

メニュー項目：　Process　≫　Levels

[レベル]コマンドを使用すると、画像のコントラスト、明るさ、およびガンマを調整できます。 カラー画像の場合、3つのRGBチャネルを個別にまたは一緒に調整できます。

画面ストレッチウィンドウとは異なり、これは「永続的な」ストレッチを生成することに注意してください。 変更を加えると、画像自体は変更されずにすぐに画面に表示されますが、[OK]をクリックすると、実際に画像データが変更されます。

グラフィカルなヒストグラム表示には、カラー画像の3つのチャネルすべてが表示されます。 ログの場合 (Log. Scale) 。 スケールを選択すると、縦軸が対数で表示されます。 これによりダイナミックレンジが圧縮されるため、表示される情報をよりよく確認できます（[スクリーンストレッチ]ウィンドウでも対数表示が使用されます）。 それ以外の場合は、線形スケールを示します。 ダイアログボックスの右下隅にある「グリッパー」をつかんで移動すると、グラフのサイズを変更できます。

チャンネル (Channel) セレクターはカラー画像にのみ使用されます。 RGBに設定すると、3つすべてのカラーチャネルが一緒に調整されます。 赤、緑、または青に設定すると、個々のチャネルのみが調整されます。

出力範囲 (Output Range) セレクターは、生成されるデータ範囲を決定します。 出力は、8ビット（JPEG、BMP、および類似のファイル形式と互換性があります）、16ビット（16ビットモードのFITSおよびTIFFと互換性があります）、または12ビットです。

ブラック (Black) コントロールは「ブラックポイント」を設定します。 その輝度レベルより下のピクセルはすべてゼロに設定されます。 グラフの下にある赤いキャレットを移動して、ブラックポイントを調整することもできます。 フィールドに入力して値を変更する場合は、[更新]ボタンをクリックしてプレビューを表示する必要があることに注意してください。

同様に、ホワイト (White) コントロールは「ホワイトポイント」を設定します。 その輝度レベルを超えるピクセルは、出力範囲の最大値（彩度レベル）に設定されます。 たとえば、8ビットモードでは、飽和レベルは255です。青いキャレットは、白色点も調整します。

ガンマ (Gamma) コントロールは、画像に非線形ガンマ補正を適用します。 ガンマ1は効果がありません。 1より大きいガンマは、かすかなディテールを強調し、1より大きい値は、明るいディテールを強調します。 緑色のキャレットを動かすことによって、ガンマを調整することもできます。

「リセット」ボタンを使用して、値をデフォルトにリセットできます。 デフォルトは1のガンマで、黒と白のポイントは元のスクリーンストレッチ設定に設定されます。

複数のカラーチャンネルを調整した場合は、[すべてリセット] (Reset All) ボタンを使用して、すべてを同時にリセットできます。

[OK]をクリックすると、画像に変更が永続的に加えられます。

しきい値

メニュー項目：　Process　≫　 Threshold

しきい値コマンドを使用して、特定の値より上または下のピクセル値を抑制することができます。 しきい値レベルを超えるデータは、ゼロまたはしきい値に設定できます。

この機能を使用できるかどうかは、製品レベルによって異なります。

[最大しきい値] (Maximum Threshold) は、[有効]チェックボックスを使用してオン/オフにできます。 ゼロがオンの場合、しきい値レベルを超える値はゼロに設定されます。 ゼロがオフの場合、しきい値レベルを超える値はしきい値レベルに設定されます。

[最小しきい値] (Minimum Threshold) は、[有効]チェックボックスを使用してオン/オフにできます。 ゼロがオンの場合、しきい値レベル未満の値はゼロに設定されます。 ゼロがオフの場合、しきい値レベル未満の値はしきい値レベルに設定されます。

ピクセル数学

メニュー項目：　Process　≫　 Pixel Math

Pixel Mathコマンドを使用すると、単一の画像または2つの画像のいずれかでピクセルごとの数学演算を実行できます。

この機能を使用できるかどうかは、製品レベルによって異なります。

画像Aおよび画像Bフィールドでは、画像を指定できます。 OperationがNoneの場合、イメージAのみが使用可能です。 スケール係数 (Scale Factors) （パーセント単位）は、操作の前に各画像に適用でき、定数 (Constant) は操作の後に追加できます。 定数が追加された後、負の値は強制的にゼロになります。

単一の画像に対してピクセル演算を実行する場合、その画像に対して実行できる唯一の操作はスケール係数です。 値が100％の場合、変化はありませんが、50％と200％の場合、ピクセル値はそれぞれ元の値の半分と2倍になります。

2つのイメージを操作する場合、操作の順序は次のようになります。

l 画像Aと画像Bの両方のピクセル値に、それぞれの倍率が乗算されます。

l 演算で選択した操作に応じて、算術演算は、AプラスB加算 (Add)、AマイナスB減算 (Subtract) 、A倍B乗算 (Multiply) 、AをBで除算（除算）(Divide) 、AまたはBの最小ピクセルとして実行されます。 （最小）、またはAまたはBの最大ピクセル（最大）。

l 定数の追加 (Add Constant) （負にすることができます）の値は、前の操作で得られた結果に追加されます。

演算が除算の場合、イメージBのゼロ値は、出力で（定数を追加する前に）ゼロ値になります。

フィルターメニュー

メニュー項目：　Filter

フィルターメニュー

フィルターメニューコマンドを使用すると、カーネルフィルター、アンシャープマスク、デコンボリューションなど、画像に対してさまざまな画像処理機能を実行できます。 各コマンドの詳細については、以下のセクションを参照してください。

カーネルフィルター

メニュー項目：　Filter　≫　 Kernel Filters

このコマンドの概要については、フィルタリングチュートリアルを参照してください。

カーネルフィルターは、カーネルを使用してローパスフィルターとハイパスフィルター（それぞれスムージングとシャープニング）を提供します。 いくつかのデフォルトフィルターが利用可能で、ユーザーは、[設定]ボタンをクリックして呼び出される補助ダイアログを使用して定義された最大12の異なるユーザーフィルターを提供できます。

2つの長所を備えた標準のハイパス (High-Pass) およびローパス (Low-Pass) フィルターに加えて、いくつかの特殊用途カーネルが利用可能です。 これらには、ガウスぼかし (Gaussian Blur) 、デッドピクセル (Dead Pixel) とホットピクセルの除去、メディアン (Median) フィルター、膨張 (Dilation) 、収縮 (Erosion) が含まれます。 これらのフィルターでは、カーネルサイズコントロールを使用してカーネルのサイズを調整できます。

平均 (Average) フィルターは、周囲のピクセルの平均を取る単純な「ボックスカー」ローパスフィルターです。

デッドピクセル (Dead pixel) の除去は、センサー内の応答しないピクセルの影響を除去するのに役立ちます。 フィルターは、最も暗い隣接ピクセルの特定の部分よりも暗いピクセルを削除します。 割合は、しきい値レベルをパーセントで入力して決定されます。 ピクセルを置き換える場合は、周囲のピクセルの中央値を使用します。

ホットピクセル除去は、暗電流が非常に高い宇宙線やピクセルによって引き起こされるCCD画像の欠陥を除去するのに役立ちます。 このフィルターは、隣接する最も明るいピクセルのレベルを、その明るさのパーセンテージ以上超えるピクセルを置き換えます。 目的の割合が[しきい値]フィールドに入力されます。 ピクセルを置き換える場合は、周囲のピクセルの中央値を使用します。

収縮 (Erosion) フィルターは周囲の最も暗いピクセルでピクセルを置き換え、膨張 (Dilation) フィルターは周囲の最も明るいピクセルでピクセルを置き換えます。

ガウスぼかし (Gaussian Blur) フィルターは、画像を円対称のガウス曲線で畳み込むことにより、細部とノイズを除去します。その標準偏差は、[半径]フィールドで指定します（このフィルタータイプを選択すると、[しきい値]が置き換えられます）。 実際には、各ピクセルのエネルギーは3次元の「ベルカーブ」に再配分され、結果の値は宛先イメージのすべてのピクセルに追加されます。 その効果は、焦点が合っていないレンズを通しているかのように画像をぼかすことです。 他のカーネルフィルターと同様に、画像のエッジのカーネルサイズの半分以内のポイントは処理されません。 ベル型のガウスぼかしカーネルにより、ピクセルは指定された半径のサイズに影響を受けます。

ピクセル範囲制限

カーネルフィルターダイアログは、「ピクセル範囲制限」 (Pixel Range Restriction) と呼ばれる高度な機能をサポートしています。これにより、フィルターを画像のサブセットに適用できます。 その使用例の1つは、画像の暗い領域にのみローパスフィルターを適用して、ノイズの影響を減らし、星のエッジを柔らかくしないことです。 その使用にはある程度の注意が必要です。少しの実験と経験により、いつどのように適用するかがわかります。

それ以外はラベルが付いていない「展開」 ボタンをクリックして、[カーネルフィルター]ダイアログを展開し、[フィルターをピクセルにのみ適用] (Apply filter only to pixels) の制限を表示します。

影響を受けるピクセルの最小値と最大値を、フィールド間の2つの値 (With values between) に入力します。 値がこの範囲外にあるピクセルの縮小半径 (Reduce radius by) のピクセル内のピクセルは、フィルターの操作から完全に保護されます。 保護されたピクセルのフェザー距離内にある適格ピクセルのフィルター処理された値は、距離によって変化する重みを使用して元の値とブレンドされます。 たとえば、フェザー距離 (Feather distance) が3の場合、保護されたピクセルに隣接するピクセルはフルフィルターの効果の4分の1しか受け取らず、2ピクセル離れた部分は半分の効果を受け取り、3ピクセル離れた部分は4分の3を受け取ります。 フェザー距離がゼロの場合、100％フィルター処理されたピクセルは、完全に影響を受けていないピクセルに隣接する可能性があります。

ピクセル範囲の制限を使用しない場合は、「折りたたまれた」ピクセルの制限にのみ適用フィルター (Apply filter only to pixels) を適用し、適用しないことをお勧めします。 これが表示されると、不適切な最小および最大のピクセル範囲値が原因で、フィルターがまったく影響を及ぼさないようにすることができます。

ユーザーフィルタ定義

ユーザーは、12個のカーネルのそれぞれに対して3つのカーネルサイズ (Kernel Sizes) のいずれかを指定できます。 カーネルが定義されると、将来使用するために自動的に保存されます。 ユーザーが指定した名前を各カーネルに適用して、すばやく選択できます。 カーネルは、フィルタリングアルゴリズムによって自動的に1に正規化されます。 つまり、合計が1になるように重みが調整されます。

FFTフィルター

メニュー項目：　Filter　≫　 FFT Filters

FFTフィルターは、バターワース特性 (Butterworth characteristic) を使用して、正確に制御されたローパスフィルターとハイパスフィルター（それぞれ平滑化と鮮鋭化）を提供します。 画像は高速フーリエ変換 (Fast Fourier Transform) を使用して空間周波数に変換され、適切なフィルターが適用され、画像は逆FFTを使用して変換されます。

この機能を使用できるかどうかは、製品レベルによって異なります。

ハイパスまたはローパスを選択することで、シャープネスやスムージングを行うことができます。 Filter Hardnessセレクターは、事前に定義された値をCutoffフィールドとWeightフィールドに入力します。 カットオフ (Cutoff) は、画像寸法のパーセンテージとして入力されます。 ローパスフィルターの場合、半径よりも短い空間周波数は抑制されます（半径が小さいほど効果が強くなります）。 ハイパスフィルターの場合、半径よりも長い空間周波数は抑制されます（半径が大きいほど効果が強くなります）。

ピクセル範囲制限

FFTフィルターダイアログは、「ピクセル範囲制限」 (pixel range restriction) と呼ばれる高度な機能をサポートしています。これにより、フィルターを画像のサブセットに適用できます。 その使用例の1つは、画像の暗い領域のみにローパスフィルターを適用して、ノイズの影響を減らし、星のエッジを柔らかくしないことです。 その使用にはある程度の注意が必要です。少しの実験と経験により、いつどのように適用するかがわかります。

[ピクセル範囲制限] (Pixel Range Restriction) の[展開] ボタンをクリックして、[FFTフィルター]ダイアログを展開し、[フィルターのみをピクセル制限に適用] (Apply filter only to pixels) を表示します。

影響を受けるピクセルの最小値と最大値を、フィールド間の2つの (With values between) 値に入力します。 値がこの範囲外にあるピクセルの縮小半径 (Reduce radius by) のピクセル内のピクセルは、フィルターの操作から完全に保護されます。 保護されたピクセルのフェザー距離内にある適格ピクセルのフィルター処理された値は、距離によって変化する重みを使用して元の値とブレンドされます。 たとえば、フェザー距離 (Feather distance) が3の場合、保護されたピクセルに隣接するピクセルはフルフィルターの効果の4分の1しか受け取らず、2ピクセル離れた部分は半分の効果を受け取り、3ピクセル離れた部分は4分の3を受け取ります。 フェザー距離がゼロの場合、100％フィルター処理されたピクセルは、完全に影響を受けていないピクセルに隣接する可能性があります。

ピクセル範囲の制限を使用しない場合は、「折りたたまれた」ピクセルの制限にのみ適用 (Apply filter only to pixels) フィルターを適用し、適用しないことをお勧めします。 これが表示されると、不適切な最小および最大のピクセル範囲値が原因で、フィルターがまったく影響を及ぼさないようにすることができます。

アンシャープマスク

メニュー項目：　Filter　≫　 Unsharp Mask

アンシャープマスキングは、画像をシャープにする、またはハイパスフィルタリングする方法です。 これは、ローパスフィルター処理されたバージョンの画像をそれ自体から差し引くことを意味します。 ローパスフィルター処理されたバージョンはマスクと呼ばれます。

製品レベルによっては、このコマンドでFFTフィルターを使用できない場合があります。

アンシャープマスクダイアログには、さまざまなマスクモードが用意されています。 FFTフィルターと事前定義されたユーザー定義のカーネルフィルター、またはガウスぼかしを指定できます。 マスクフィルターは、FFTフィルターおよびカーネルフィルターコマンドと同じように機能します。 [ユーザーフィルターの設定] (Set User Filter) ボタンも、[カーネルフィルター]ダイアログのボタンと同じように機能します。

ガウスぼかし (Gaussian Blur) の場合、ピクセル半径 (Pixel Radius) がフィルターの強度を制御します。 値が大きいほど効果が強くなります。

FFTフィルターの場合、カットオフ (Cutoff) フィールドはフィルターの強度を制御します。 カットオフ半径は、画像寸法のパーセンテージとして入力されます。 小さい値を入力すると、より強力なフィルターが生成されます。 強力なフィルターは、大規模な明るさの変動を取り除くのに役立ち、弱いフィルターは、細部を強調するのに役立ちます。

マスクの重み (Mask Weight) は、マスクの強度を制御するために使用されます。 マスクの重みはパーセントです。 数値が大きいほど、マスクは強くなります。

幾何平均マスク (Geometric Mean Mask) モードは、彗星の核の近くに見られるような、明るさが大きく変動する画像からかすかな構造を抽出するのに役立ちます。 このモードを選択すると、マスクは対数ドメインで実行されます。

ピクセル範囲制限

アンシャープマスクダイアログは、「ピクセル範囲制限」 (pixel range restriction) と呼ばれる高度な機能をサポートしています。これにより、画像のサブセットにフィルターを適用できます。 たとえば、イメージの明るい領域のみをアンシャープマスクして、暗い領域のノイズを強調しないようにすることができます。 その使用にはある程度の注意が必要です。少しの実験と経験により、いつどのように適用するかがわかります。

[ピクセル範囲制限] (Pixel Range Restriction) の[展開] ボタンをクリックして[アンシャープマスク]ダイアログを展開し、[フィルターのみをピクセル制限に適用] (Apply filter only to pixels) を表示します。

影響を受けるピクセルの最小値と最大値を、フィールド間の2つの (With values between) 値に入力します。 値がこの範囲外にあるピクセルの縮小半径 (Reduce radius by) のピクセル内のピクセルは、フィルターの操作から完全に保護されます。 保護されたピクセルのフェザー距離内にある適格ピクセルのフィルター処理された値は、距離によって変化する重みを使用して元の値とブレンドされます。 たとえば、フェザー距離 (Feather distance) が3の場合、保護されたピクセルに隣接するピクセルはフルフィルターの効果の4分の1しか受け取らず、2ピクセル離れた部分は半分の効果を受け取り、3ピクセル離れた部分は4分の3を受け取ります。 フェザー距離がゼロの場合、100％フィルター処理されたピクセルは、完全に影響を受けていないピクセルに隣接する可能性があります。

ピクセル範囲の制限を使用しない場合は、「折りたたまれた」ピクセルの制限にのみ適用フィルターを適用 (Apply filter only to pixels) し、適用しないことをお勧めします。 これが表示されると、不適切な最小および最大のピクセル範囲値が原因で、フィルターがまったく影響を及ぼさないようにすることができます。

デジタル現像

メニュー項目：　Filter　≫　 Digital Development

デジタル現像処理は、岡野邦彦博士が発明した興味深いアルゴリズムです。 これは、画像に対する写真の現像の効果をシミュレートすることを目的としたガンマストレッチとアンシャープマスクの組み合わせを実行します。 銀河などのオブジェクトの処理に特に効果的です。

製品レベルによっては、このコマンドでFFTフィルターを使用できない場合があります。

岡野博士によって定義された従来のDDP処理には、ローパスフィルター設定が必要です。 FFTフィルターと、事前定義またはユーザー定義のカーネルフィルターを指定できます。 マスクフィルターは、FFTフィルターおよびカーネルフィルターコマンドと同じように機能します。 [設定]ボタンも[カーネルフィルター]ダイアログのボタンと同じように機能します。

FFTフィルターの場合、カットオフフィールドはフィルターの強度を制御します。 カットオフ半径は、画像寸法のパーセンテージとして入力されます。 小さい値を入力すると、より強力なフィルターが生成されます。 強力なフィルターは、大規模な明るさの変動を取り除くのに役立ち、弱いフィルターは、細部を強調するのに役立ちます。

ガウスぼかし (Gaussian Blur) を選択すると、ぼかしのピクセル半径 (Pixel Radius) を入力できます。

[フィルタータイプ]を[なし]に設定して、エッジの強調を防ぎ、このコマンドを非線形双曲線ストレッチに縮小することもできます。

設定する必要がある他の2つのパラメーターがあります。 背景 (Background) は、画像の平均背景レベルに設定する必要があります。 これは、関連する[自動]チェックボックスをオンにすることで自動的に計算できます。 通常、これで十分です。 ただし、レベルは手動またはマウスを使用して設定することもできます。 手動で編集するには、[自動]チェックボックスをオフにします。 マウスを使用するには、自動をオフにして、マウスをオンにします。 画像（プレビューではない）の背景領域にマウスを置き、左マウスボタンをクリックします。

中間レベル (Mid-level) の設定はより重要です。 伝達曲線の「ブレークポイント」 (break point) を制御し、画像の中間レベルに設定する必要があります。 自動的に計算できますが、マウス入力方式を使用することをお勧めします。 最適な手順は、自動プレビューモードをアクティブにし、プレビューイメージに満足するまで、イメージバッファのさまざまな前景領域（プレビューではない）でマウスをクリックすることです。 中間レベルの設定は、背景の設定よりも高くする必要があることに注意してください。

このコマンドは、結果画像のスクリーンストレッチを最大値 (Max Val) 設定に設定します。 場合によっては、これにより画像が暗くなりすぎることがあります。 その場合は、画面のストレッチを手動で調整してください。

ランクフィルター

メニュー項目：　Filter　≫　 Rank Filter

ランクフィルターは、指定された半径内の近傍の値の並べ替えられたリスト内の各ピクセルをその位置またはランクで置き換えることにより、かすかな詳細を増幅します。 この手順では、距離が離れているピクセルの相対的な明るさに関する情報が失われる代わりに、近くのピクセル間の小さな違いが強調されます。

ランクフィルターアルゴリズムは本質的に非常に厳しいため、通常、元の画像と混合してその効果を薄め、画像全体の大規模な明るさの変動に関する情報をより多く保存する必要があります。 ウェイト (Weight) は、フィルターが適用される強さを制御します。

この機能を使用できるかどうかは、製品レベルによって異なります。

ローカル適応フィルター

メニュー項目：　Filter　≫　 Local Adaptive Filter

このフィルターは、コントラストが低い画像の細部をシャープにします。 近傍(キンボウ)の平均値と同じ近傍の標準偏差との比率を計算することにより、領域のコントラストを決定します。 ピクセルと平均背景の差に、このコントラスト係数が乗算されます。 したがって、コントラストの低い領域の変動が優先的に増幅されます。 このアルゴリズムは、惑星の画像から微妙な詳細を抽出するのに非常に効果的です。 ただし、過度のノイズ増幅を引き起こす可能性があるため、注意して使用する必要があります。

半径 (Radius) は、「ローカル」と見なされる領域を制御します。 領域が小さいほど、細部が増幅されますが、ノイズが増幅される傾向があります。 コントラスト（％）は、適用されるコントラスト増幅の量を決定します。

この機能を使用できるかどうかは、製品レベルによって異なります。

回転グラデーション

メニュー項目：　Filter　≫　 Rotational Gradient

回転グラデーションフィルターは、画像のある点を中心に放射状に整理された低コントラスト構造を強調するのに役立ちます。 それらは、核近くの彗星ジェットや尾部構造などの詳細を引き出すのに特に適しています。 2つのタイプが提供されています。単純減算 (Simple Subtraction) フィルターは、画像の反対方向に回転した2つのコピーの差を取り、ラーソンセカニーナ (Larson-Sekanina) フィルターは2つを加算して、元の画像の2倍から結果を減算します。 どちらの場合も、結果の最小ピクセルをゼロにするために定数が追加されます。

この機能を使用できるかどうかは、製品レベルによって異なります。

希望するフィルタータイプ (Filter Type) を選択します。単純減算 (Simple Subtraction) フィルターは2つのうちより積極的ですが、細部が失われる傾向があります。 さらに、出力は対称的ではなく、正と負の特徴は反対方向に回転し、目は前者に気付きやすく、見かけ上の回転になります。 これは、入力に対してフィルター出力を点滅させるときに特に明白です。 Larson-Sekaninaフィルターはより細かいディテールを示しますが、その出力も微妙です。

両方の回転グラディエントフィルターには、回転中心 (Rotation Center) が必要です。回転中心は、通常、彗星の場合、核上に配置する必要があります。 MaxIm DLは、可能性のある候補の画像を検索してツールを開くと、これを自動的に設定しようとします。 ただし、対象のオブジェクトが小さい、かすかな、または画像に明るい星がある場合、MaxIm DLが間違ったポイントを選択する可能性があります。 回転中心を手動で設定するには、[設定]ボタンをクリックし、画像（サムネイルではない）の目的の中心点をクリックします。 このポイントの座標はXおよびYフィールドに転送されます。 [図心を使用]がチェックされている場合（推奨）、自動または手動のどちらで指定されたかに関係なく、現在の回転中心ピクセルの図心が代わりに使用および表示されます。

角度 (Angle) フィールド（度単位）を、画像を回転させる量に設定します。 通常、これは1〜5度の範囲になりますが、特別な目的で90度までの値を使用できます。 回転中にピクセル補間を実行する2つのモードを使用できます。バイキュービック リサンプル (Bicubic Resample) は高次リサンプルアルゴリズムを使用するため、このコントロールがチェックされていない場合に使用されるバイリニア法よりも処理時間が長くなります。

ウェーブレットフィルター

メニュー項目：　Filter　≫　 Wavelet Filter

ウェーブレットフィルターコマンドを使用すると、特定の空間周波数領域で画像の詳細を選択的に強調または非強調することができます。 これは、画像で機能することを除いて、ステレオの「グラフィックイコライザー」に似ています。 高周波、中周波、または低周波の詳細を選択的に強調または削減できます。 ウェーブレットは月と惑星の画像の処理に一般的に使用されますが、どのタイプの画像にも使用できます。

この機能を使用できるかどうかは、製品レベルによって異なります。

ウェーブレット変換は、信号または画像を周波数成分に分解するという点で高速フーリエ変換（FFT）に似ています。 これらのコンポーネントを変更および変換して、フィルター処理された画像を生成できます。 ウェーブレットは有限の距離に渡って広がるため、フーリエ法よりも優れており、一時的な特徴（単一の星など）のモデリングが容易になります。 ウェーブレットの形状について単一の定義はありません。 むしろ、ウェーブレットは、特定の数学的基準を満たす波形のグループです。

MaxIm DLは、メキシカンハット (Mexican Hat) とキュービックスプライン (Cubic Spline) のウェーブレットタイプ (Wavelet Type) （形状）を選択できます。 どちらを使用するかの決定は判断の問題です。 両方を試してみてください。

ウェーブレット次数1またはW1には、画像内の最高周波数（最も鋭い）特徴が含まれます。 W1をブーストすると、非常に細かいディテールがブーストされます。 最大次数は、画像内の最低周波数（ぼやけた）特徴に影響します。

有効にするチェックボックスを使用して、下位注文をオフにすることができます。 そうすることは、それらの空間周波数範囲を調整しないことを意味します。 ウェーブレット注文をオフにすると、すべての大きいウェーブレットもオフになります。 注文をオフにすると、処理が高速化する場合もあります。

初期処理中にすべてのウェーブレット次数が削除された後、残りの画像データは残差 (Residual) と呼ばれます。 通常、スケーリングのデフォルトは1.00ですが、調整することもできます。

フィルタープリセット (Filter Presets) 機能を使用して、フィルター構成を保存およびロードできます。 フィルター名のドロップリストとオプションボタンがあります。 次のオプションを使用できます。

l 名前を付けて保存-ドロップリストに新しいフィルター名を入力します。 その後、[名前を付けて保存]オプションを使用して、将来使用するためにフィルター設定を保存できます。

l 保存-フィルターの設定を変更する場合は、ドロップリストでフィルターを選択し、設定を変更して、[保存]を選択します。

l 読み込み-ドロップリストで以前に保存したフィルタープリセットを選択し、[読み込み]を選択して以前のすべてのフィルター設定を読み込みます。

l 自動-チェックすると、ウェーブレットフィルターコマンドを開くたびに、現在選択されているフィルタープリセットが再読み込みされます。

l 削除-ドロップリストで以前に保存したフィルタープリセットを選択し、[削除]をクリックして削除します。

l リセット-すべてのフィルターパラメーターをデフォルト設定にリセットします。

デコンボルブ

メニュー項目：　Filter　≫　 Deconvolve

デコンボルブ

このコマンドの概要については、デコンボリューションチュートリアルを参照してください。

このコマンドは、画像の最大エントロピーまたはルーシーリチャードソンデコンボリューションを実行します。 デコンボリューションは、画像のぼかしの影響を取り除くことができる高度な画像復元技術です。 ハッブル宇宙望遠鏡の問題が発見されたとき、最初に電波天文学のために開拓されたこの技術は、可視光天文学者にとって非常に重要になりました。 ハッブルの機器に補正光学系を設置した後でも、デコンボリューション技術は、HSTと地上の観測所の両方からの画像を処理および改善するための重要かつ広く使用されているツールとして残っています。

天文アプリケーション以外では、同じ画像技術を顕微鏡写真から防犯カメラのビデオフレームまで、ほぼすべての画像に適用できます。 唯一の必須要件は、画像がぼやけていることです！ 非常に短い焦点距離で撮影された画像など、アンダーサンプリングされた画像は、可能な限り鮮明になります。 ピクセルが大きすぎてぼかしを解決できない場合、デコンボリューションで解像度を向上させることはできません。

デコンボリューションの前に、限られた画像処理のみを実行する必要があります。 カメラ（ゲイン、熱ノイズ）および光学システム（フラットフィールディング）によってもたらされる一貫した影響を最小限に抑えるために、CCD画像を最初に調整する必要があります。 カメラが正方形のピクセルを生成しない場合は、続行する前に正方形のアスペクト比に補間することをお勧めします。 ホットピクセルとデッドピクセルを修正する必要があります。 各チャネルを個別にデコンボリューションしたくない場合は、RGBまたはCMY画像のカラー結合を事前に行うことができます。 LRGBおよびLCMY画像の場合、色を組み合わせる前に輝度画像をデコンボリューションすることにより、より良い結果が得られます。 他のすべての処理関数は、デコンボリューションの後まで延期することを強くお勧めします。

デコンボリューションの成功は、点像分布関数 (PSF)とノイズモデルに大きく依存します。これらのモデルは、処理自体を実行する前に初期化する必要があります。 選択したノイズモデルがポアソンの場合、またはLucy-Richardson法を使用する場合は、ADU設定ごとに正しい光電子を入力する必要があります。 これは、Deconvolveダイアログ内で、または個別にPhotons Wizardを使用して行うことができます。 MaxIm DLによって取得された画像には、多くのカメラプラグインのFITSヘッダーにこのパラメーターがすでに含まれています。 これらすべてのパラメーターの設定は、特定のMaxIm DLセッション内で持続しますが、異なる構成ごとにリセットせずに、異なるカメラまたは望遠鏡からの画像の混合を処理しないように注意する必要があります。

最良の結果が得られる設定を決定するために実験が必要になる場合があるため、画像のサブセットを操作することで迅速な評価を可能にするメカニズムが提供されています。

この機能を使用できるかどうかは、製品レベルによって異なります。

Deconvolveコマンドは、プロセスの3つのステップのそれぞれにタブがあるタブ付きダイアログボックスとして実装されます。

l ノイズモデルの指定

l PSFモデルの指定

l 画像のデコンボリューション

ノイズモデルタブ

メニュー項目：　Filter　≫　 Deconvolve　≫　Noise Model タブ

[ノイズモデル]タブは、デコンボリューションで使用されるノイズモデルを初期化します。 ノイズモデルは、画像のさまざまな部分をデコンボリューションする強度を決定するのに役立ちます。 ほとんどがノイズである領域は、ノイズの増幅を防ぐためにそれほど強くデコンボリューションされていません。 アルゴリズムは、情報を含む画像の領域で優先的に機能します。

ポアソンノイズ (Poisson Noise) 分布は、Lucy-Richardson法を使用する場合に必要であり、高性能冷却CCDカメラからの画像に最大エントロピー法を使用する場合に推奨されます。後者の場合、最大エントロピーでポアソン分布を使用 (Use Poisson distribution in Maximum Entropy) をチェックする必要があります。 e- / ADU（ADUあたりの光電子）設定はCCDカメラのゲインを示すために使用され、ポアソンノイズ統計はフォトンショットノイズに基づいているため必要です。 e- / ADUの値は、存在する場合、FITSヘッダーのEGAINキーワードから自動的に設定されるか、手動で、またはカメラの適切な設定を決定するのに役立つフォトンウィザードを使用して入力できます。背景 (Background) フィールドは、画像の平均背景レベルのすぐ下に設定されます。黒レベルオフセット(Black Level Offset) は、デコンボリューションの前に画像に追加されたオフセットの値を指定し、存在する場合は、FITSヘッダーのPEDESTALキーワードの負の値に自動的に設定されます。それ以外の場合は、生の画像の場合は0に、MaxIm DLで画像が調整されている場合は100に設定します。

均一ノイズ (Uniform Noise) レベルの標準偏差は、詳細が含まれていない画像の一部のピクセル値の標準偏差です。 この値は、Lucy-Richardsonメソッドを使用する場合に必要です。

[自動抽出] (Auto-Extract) をクリックして、背景と均一ノイズレベルの正しい設定を自動的に決定します。 または、マウスクリックによる抽出 (Extract by Mouse Click) を使用して、手動で画像からこれらの値を抽出することもできます。 このボタンを押すと、マウスを使用して1つまたは複数の領域を選択できます。それぞれの領域は、バックグラウンドレベルを測定する開口部（マウスリングカーソルの最も内側の円）の現在のサイズです。 （画像を右クリックして、標準のコンテキストメニューから絞りサイズを変更します。）詳細を含まない画像の暗い領域にマウスを合わせ、クリックします。 複数の領域が選択されている場合、結果は平均化されます。 赤いマーカーの円は、サンプリングした領域を示すために残されています。 XとYはサンプリングされた最新の領域の座標を示し、Nは測定に含まれる領域の数を示します。 [リセット]をクリックしてやり直すことができます。

開いている画像からノイズ統計をサンプリングできます。 通常、デコンボリューションしようとしている画像からサンプリングする必要がありますが、特殊なケースでは、別の画像からノイズ統計を取得することもできます。 自動抽出またはマウスクリックによる抽出をクリックする前に、目的の画像のタイトルバーまたは画像タブをクリックするだけです。

PSFモデルタブ

メニュー項目：　Filter　≫　 Deconvolve　≫　PSF Model タブ

正常なデコンボリューションの鍵は、優れた点像分布関数（PSF）を取得することです。 PSFは、画像がぼやけた方法のモデルです。 デコンボリューションはこの情報を使用して、画像からぼかしを削除します。 優れたPSFを取得することの重要性を考えると、この目的のためにいくつかのツールが提供されています。

いくつかのPSF関数タイプ (Function Type) オプションを使用できます。

l ガウス (Gaussian) は、大気の見え方によって引き起こされるぼやけを取り除くために一般的に使用されます。

l 指数関数 (Exponential) は、光学システムからのぼやけをモデル化するためによく使用されます。

l From Image を使用すると、点のようなオブジェクト（星など）を画像から抽出して、PSFとして直接使用できます。これは、ブラーが対称的でない場合に特に役立ちます。このオプションは、画像にきれいな星またはその他の点光源が利用できる場合に使用できます。画像にトレーリング（不十分なガイドが原因）がある場合に推奨されます。星の背後の背景に非常にノイズが多い場合は、[クリーンアップ]オプションを使用してこのノイズを除去できます。クリーンアップオプションは、PSFの周りの背景に非常にノイズが多い場合にのみ使用してください。星の周りに「ドーナツ」が生じる可能性があります。

l ファイル (From File) からは、ファイルからPSF形状をロードできます。これを使用して、以前に生成され保存されたPSFイメージをロードできます。 [ファイルの選択]ボタンをクリックして、PSFイメージファイルを選択します。単一の点光源（星）を含む64 x 64ピクセルの画像を使用することをお勧めします。画像が大きい場合は、これらのサイズにトリミングされます。 （適切なファイルを作成する1つの方法については、以下の「PSFを表示」を参照してください。）

PSFプロファイルは、いくつかの方法で設定できます。

l [画像から選択] (Select From Image) を使用すると、マウスを使用して星をクリックできます。 From Imageを選択した場合、スター自体がPSFプロファイルとして使用されます。 ガウスまたは指数を選択した場合、PSF半径は選択した星の画像に基づいて計算されます。 抽出元座標 (Extract-From Coordinates) を手動で入力することもできます。

l 自動選択 (Automatic Select) は、[画像から選択]と同じですが、MaxIm DLは画像内のクリーンで信号対雑音比の高いスターを自動的に見つけようとします。

l ガウスプロファイルまたは指数プロファイルを使用する場合は、PSF半径を手動で入力できます。 情報ウィンドウは、適切な半径を推定するのに役立ちます。

ヒント：多くの場合、画像の星から測定されたものよりわずかに小さいPSF半径を使用するのが最善です。 半径を試して、画像に最適な値を見つけることができます。

現在のピクセル寸法 (Current Pixel Dimensions) は、通常、画像からPSFを選択すると、FITSヘッダーのXおよびYピクセル寸法で更新されます。 これらの値は、ガウスモデルまたは指数モデルを使用するときに非正方形ピクセルを補正するために使用されます。 画像にFITSヘッドがない場合、これらのフィールドは通常同じ値に設定する必要があります。

ポイントスプレッド関数は、開いている任意の画像から取得できますが、通常は、デコンボリューションする画像から取得します。 別の画像からキャプチャするには、目的の画像のタイトルバーまたは画像タブをクリックしてから、[自動選択] (Automatic Select) または[画像から選択] (Select from Image) をクリックします。

PSFが作成されると、[PSFの表示]ボタンをクリックして、PSFを独自のウィンドウで表示できます。 PSFイメージを含むイメージバッファーが作成されます。これは、[ファイルから]オプションで後で再利用するためにファイルに保存できます。 ウィンドウはPSFのコピーであり、PSF自体ではありません。 つまり、何らかの方法で画像をフィルタリングまたは処理したり、ウィンドウを閉じたりしても、現在のPSFには影響しません。 Show PSFはラッチボタンであり、PSFウィンドウが存在する限り押し続けられます。 [PSFの表示]ボタンをもう一度クリックすると（ポップアップ状態に戻り、PSFイメージウィンドウが閉じます）。

点像分布関数はカラー画像からサンプリングできますが、それ自体は常にモノクロです。 変換が必要な場合は、自動的に行われます。

デコンボルブタブ

メニュー項目：　Filter　≫　 Deconvolve　≫　Deconvolve タブ

デコンボリューション処理は、Deconvolveタブから開始されます。 デコンボリューションを開始する前に、ノイズモデルとPSFモデルを初期化する必要があります。

いくつかの設定が必要であり、最良の結果を決定するために実験が必要な場合があるため、画像のサブセットを操作して迅速に評価できるメカニズムが提供されています。

ダイアログが呼び出されると、[デコンボリューション法] (Deconvolution Method) ラジオボタンが有効になり、最大エントロピー法 (Maximum Entropy) とルーシーリチャードソン法 (Lucy-Richardson) のいずれかを選択できます。 この設定は、ステータス領域に表示される反復回数がゼロの場合にのみ変更できます。 Image Chi Square読み出しは、Lucy-Richardsonモードでのみ表示され、収束の監視に使用できます。

処理速度は小さい画像の方がはるかに速いため、[操作オン] (Operate On) では、フル画像 (Full Image) を処理するか、指定した幅 (Width) と高さ (Height) のサブセットを処理するかを選択できます。 後者は、反復数 (Number of Iterations) を試してみたり、最適なノイズまたはPSFモデルを決定したりする際の迅速なターンアラウンドを目的としています。 サブセットの四角形の次元は、デコンボリューションアルゴリズムでFFTを使用すると最も効率的なサイズになるため、2の累乗に制限されます。 ドロップダウンを使用してのみ変更できます。 幅と高さのサブセットを指定するときに画像に表示される白いフレーミング四角形をドラッグすることで、デコンボリューションする画像の部分を選択できます。 デコンボリューションが始まると、処理中の長方形のサイズを変更できなくなります。 サイズを変更するには、最初に[元に戻す]をクリックして再初期化すると、ステータスに反復回数がゼロとして表示されます。

デコンボリューションを開始するには、実行する反復の数 (Number of Iterations) を入力し、[実行]をクリックします。 進行状況バーが動き始め、ステータス表示が進行状況を報告します。 画像サブセットが処理されている場合、フレーミング四角形は緑色で再描画され、ドラッグできないことを示します。 与えられた一連の反復が画像の一貫した部分で機能する必要があるため、これは必要です。 デコンボリューションは、各反復の最後でのみ割り込み可能です。 停止する場合は、[停止]ボタンをクリックして、現在の反復が完了するまで待ちます。 停止したら、[元に戻す]をクリックして初期状態にリセットするか、必要な反復回数を変更した後、[実行]を再度クリックして中断した実行を再開できます。

予備実行の結果に満足したら、[元に戻す]をクリックして元の画像に戻り、反復回数をリセットします。これにより、フル画像モードに変更できます。 画像のサブセットのみがデコンボリューションされると、[キャンセル]ボタンが表示され、ダイアログを閉じると元の画像が自動的に復元されることを警告します。 部分のみがデコンボリューションされた画像が本当に必要な場合は、[許可された保存] (Save permitted) チェックボックスをクリックして、[キャンセル]の代わりに[OK]ボタンを表示します。 これをクリックすると、画像を表示どおりに維持しながら、デコンボリューションダイアログが終了します。 このような画像はクローンツールのソースとして使用でき、個々のデコンボリューションされた星をほとんど元の画像にコピーして戻すことができます。

デコンボリューションが繰り返されない場合は、元に戻す/やり直しを使用して、元の画像と最新のデコンボリューションされた画像の表示を切り替えることもできます。

カラー画像はデコンボリューションできます。 ソフトウェアは自動的に輝度画像を抽出してデコンボリューションし、中間結果と最終結果を表示するときに、色情報と再結合します。 結果が許容できない場合は、スプリットTricolorコマンドを使用して画像を個別の赤、緑、青のチャネルに分割し、それぞれを個別にデコンボリューションしてから、カラーの結合コマンドを使用してカラー画像を再構成できます。

収束問題の場合

画像が収束しない場合は、以下を試してください。

1. [ノイズの設定]コマンドの背景レベル (Background Level) が、画像の平均背景レベルのすぐ下にあることを確認します。

2. ポアソンノイズモデル (Photons per ADU) （ほとんどの深空の画像に推奨）を使用している場合は、ADUごとのフォトンが正しく設定されていることを確認してください。

3. 均一 (Uniform) ノイズモデルを使用している場合は、画像の滑らかな領域にカーソルを合わせたときに、情報ウィンドウの[Dev]フィールドに表示される読みと一致するようにノイズレベルを調整します。

4. PSFを調整してみてください。 不正確な設定は、収束の問題を引き起こす可能性があります。

5. 最大エントロピー法でポアソンノイズモデルを使用している場合は、代わりに均一ノイズモデルに切り替えてみてください。

6. Auto-Extractが推奨する値から始めて、均一ノイズレベルを段階的に2倍にしてみてください。 画像が収束するまで、毎回デコンボリューションを再試行してください。 均一なノイズレベルを収束に必要なレベルよりも高くしないでください。機能する最小設定を見つけてください。

サブセットが良いのはなぜですか？

サブセットイメージが最終的な処理結果よりもきれいに見える場合は、ノイズモデルの設定が不十分である可能性があります。 多くの場合、小さい画像は大きい画像よりも簡単に収束できます。 ノイズモデルの設定を調整してみてください。

フォトンウィザード

メニュー項目：　Filter　≫　 Photons Wizard

Photons Wizardは、CCDカメラのゲインを決定するのに役立ちます。 ゲインに関するこの情報は、デコンボリューションを初期化するときにポアソンノイズモデルで使用するために必要です。 ウィザードは、この情報を決定する方法を説明します。 3つの異なる手法が利用可能です。カメラのマニュアルから値を入力するか、フルウェル容量とビット深度に基づいて値を計算するか、バイアスセットとフラットフィールドキャリブレーションフレームから収集した統計を使用して値を計算します。 CCDカメラの製造元によっては、カメラのゲインを注意深く制御していないため、後者の方がより正確であることがよくあります。

この機能を使用できるかどうかは、製品レベルによって異なります。

背景を平坦化

メニュー項目：　Filter　≫　 Flatten Background

[背景を平坦化]コマンドは、フレーム全体の画像の背景レベルが体系的に変化する場合に使用できます。被写体自体が原因ではありません。 これらの種類の変動の原因には、機器のケラレによる放射状の明るさの低下、明るい星や惑星の画像への近接または包含、または空の輝き、月光または光害による勾配が含まれます。

このような問題は、このコマンドを使用することにより、多くの画像で軽減または排除することができます。 サンプリングする画像の4つ以上の領域を指定します。 次に、コマンドはそれらの位置で背景レベルを推定し、平面またはより高次の多項式表面をそれらの位置で測定された背景に適合させます。 結果として得られる表面は画像から差し引かれるので、ばらつきが減少します。 コマンドはインタラクティブなので、結果をプレビューして、サンプルポイントの追加、削除、移動を決定できます。 また、[グラデーションの自動削除]および[背景の自動平坦化]コマンドで、背景の抽出にバイアスをかける前景オブジェクトを回避することもできます。

この機能を使用できるかどうかは、製品レベルによって異なります。

バックグラウンドフィット (Background Fit) から、使用するモデルを選択します。シンプル（双一次） (Simple (bilinear)) または複雑（8次） (Complex (8th order)) です。 次に、画像ウィンドウのさまざまな背景領域でマウスをクリックします。 星雲の領域を避け、マウスの開口部（リングカーソルの最も内側の円）に星を含めないようにします。 右クリックして、標準の画像のコンテキストメニューで[絞りを拡大] (Increase Aperture) 、[絞りを縮小] (Decrease Aperture) 、または[絞り半径を設定] (Aperture Radius) を選択すると、平均測定が行われる絞りのサイズを変更できます。 既存のサンプル領域を示す緑色の円を右クリックした場合、新しい半径でその1つのサンプルを再計算し、後続のサンプルのサイズを設定します。 以前に配置したサンプルと交差するようにサンプル円を配置することはできません。 以前に配置したサンプル領域の緑色の円を別の場所にドラッグするか、右クリックしてコンテキストメニューの先頭から[背景の破棄サンプル] (Discard background sample) を選択して、完全に削除できます。

バックグラウンドの平坦化を行う前に、少なくとも4つのサンプルを配置する必要があります。 サンプル数が少ない場合、プレビューイメージやフルスクリーンプレビューを更新しようとしても無視され、[OK]をクリックすると、「少なくとも4つの背景ポイントを選択する必要があります」というエラーメッセージが表示されます。 シンプル（バイリニア） (Simple (bilinear)) モードの場合、画像の角の近くの場所が推奨されます。 複雑（8次） (Complex (8th order)) モードでは、通常、8つ以上のポイントが必要です。 多くの場合、自動全画面プレビューを有効にして操作し、中間画像の最も明るい領域と最も暗い領域に新しいサンプルを追加すると、良い結果が得られます。 重要な作業では、コントラストを誇張するために、最小と最大の設定を近づけて、画面ストレッチを高または手動に設定する必要があります。

背景設定を保存して復元できます。 これは、同じオブジェクトの複数の画像を処理する必要がある場合に役立ちます。 たとえば、さまざまなフィルターバンド。 現在の背景設定を保存するには、[背景を保存] (Save Background) をクリックします。 使用可能なモードは次のとおりです。

l 以前のフィットを使用 (Use Previous Fit) すると、正確に保存されたプロファイルが現在の画像に適用されます。 これにより、ターゲットオブジェクトやフィルターバンドに関係なく、プロファイルが以前に適用したものとまったく同じになります。 以前に保存された近似を使用する場合、追加の測定点を追加することはできません。

l 以前のポイントを使用 (Use Previous Points) は、以前と同じ測定ポイントを使用して新しいフィットを再計算します。 これにより、画像ごとに異なるフィットが生成されます。 これは、たとえば、プロファイルが異なるフィルターバンドで同じでない場合に役立ちます。 ほとんどの場合、バックグラウンド測定ポイントが適切でなくなるため、通常、このオプションを別のターゲットオブジェクトに使用することはできません。 必要に応じて、このモードでポイントを追加できます。

l [背景を保存] (Save Background) をオフに設定すると、この機能が無効になります。 新しいバックグラウンド測定ポイントを入力する必要があります。

背景の自動平坦化

メニュー項目：　Filter　≫　 Auto Flatten Background

フレーム全体の画像の背景レベルが体系的に変化するときに、被写体自体ではなく、[背景を自動平坦化]コマンドを使用できます。 これらの種類の変動の原因には、機器のケラレによる放射状の明るさの低下、明るい星や惑星の画像への近接または包含、または空の輝き、月光または光害による勾配が含まれます。

このような問題は、このコマンドを使用することにより、多くの画像で軽減または排除することができます。 画像のさまざまな領域の背景レベルを推定し、2次元多項式表面を背景の点に適合させます。 結果のモデルは画像から差し引かれるので、ばらつきが減少します。

アルゴリズムはスターフィールドで最適に機能することに注意してください。 大きな前景オブジェクトがフィールドの大部分を消費している画像は、背景の抽出に偏りがあります。

この機能を使用できるかどうかは、製品レベルによって異なります。

グラデーションの自動削除

メニュー項目：　Filter　≫　 Auto Remove Gradient

自動グラデーション削除コマンドは、画像の背景がフレーム全体で直線的に変化する明るい背景の場合に使用できます。 天文画像の勾配の典型的な原因は、空光、月光、および光害です。

この問題は、このコマンドを使用することにより、多くの画像で軽減または排除することもできます。 画像のさまざまな領域の背景レベルを推定し、双一次方程式を背景ポイントに適合させます。 結果のモデルは画像から差し引かれるので、ばらつきが減少します。

アルゴリズムはスターフィールドで最適に機能することに注意してください。 大きな前景オブジェクトがフィールドの大部分を消費している画像は、背景の抽出に偏りがあります。

この機能を使用できるかどうかは、製品レベルによって異なります。

カラーメニュー

メニュー項目：　Color

カラーメニュー

カラーメニューコマンドを使用すると、カラーバランスやエンハンスメントなど、画像にカラー処理を実行できます。 各コマンドの詳細については、以下のセクションを参照してください。

色の組合わせ

メニュー項目：　Color　≫　 Combine Color

Combine Colorコマンドは、最大4つのモノクロCCDイメージを単一のカラーイメージに結合するために使用されます。 ほとんどのCCDカメラでは、モノクロ画像をさまざまなカラーフィルターで取得し、その後、カラー合成画像に組み合わせる必要があります。

このコマンドを使用して、コンポジットを作成し、色の違いを探すことにより、フィルターされていない2つまたは3つの画像を比較できます。アニメイトコマンドを使用して比較することもできます。

色変換の最初のステップは、変換タイプ (Conversion Type) を選択することです。 6つのオプションが利用可能です。

l RGB – 赤、緑、青のフィルター

l LRGB – 赤、緑、青、フィルター、および輝度（白/フィルターなし）

l CMY – シアン、マゼンタ、イエローフィルター

l LCMY – 輝度（白/フィルターなし）およびシアン、マゼンタ、黄色のフィルター

l TWO – 2つの任意の画像を赤と緑のチャネルとして組み合わせる。

l CRI – CRI Micro * color調整可能フィルターを使用して取得した赤、緑、青の画像。 この設定は、各画像が複数のカラープレーンに寄与するように、画像の「混合」にも使用できます。

LRGBまたはLCMYを使用する場合は、目的の変換色空間 (Conversion color space) を選択します。 CIE L * a * b *（CIELABとも呼ばれる）、RGB、またはHSL（色相-彩度-明度）を選択できます。 CIELABとHSLの場合、カラーデータだけから合成された画像は指定されたカラーモデルに変換され、Lデータは輝度画像に置き換えられ、結果は3色に再変換されます。 RGBが選択されている場合、出力カラー画像は、各ピクセルの輝度画像をカラーデータ間の比率でスケーリングすることによって生成されます。 HSLアルゴリズムはJohn Winfieldの厚意によるものです。

次に、組み合わせる画像を選択します。コマンドを呼び出す前にアクティブだったイメージは、FITSヘッダーのFILTERキーワードの値の最初の文字を調べるか、FILTERキーワードがない場合は最後の文字を調べることによって、スロットの1つに表示されます。ファイル名。 RGBおよびLRGBモードでは、文字R、G、Bはそれぞれ赤、緑、青の画像を表すと解釈され、CMYおよびLCMYモードでは、C、M、Yはシアン、マゼンタ、および黄色を表します。 FILTERキーワードを使用する場合、他の文字は輝度（L）として扱われます。ファイル名からフレーム情報を解析する場合、LまたはW（白）のみが受け入れられます。同じ識別アルゴリズムを使用して、コマンドは、適切なフィルターが割り当てられ、ファイル名がキーイメージ名と一致する他の開いているイメージを他のドロップダウンに自動的に挿入します。 [FILTERキーワードメソッドを使用すると、おおよその一致が受け入れられます。]すべての画像がすべてのコントロールに入力されるため、ドロップリストを使用して間違った選択を修正できます。

LRGBまたはLCMY結合モードを使用する場合、必要に応じて、使用される一般的なビニングファクターに合わせて画像のサイズが自動的に変更されます。 結果のビニングは、ビニングが最も小さい画像のビニングになります。ビニングは通常、輝度フレームです。 倍率は、FITSヘッダーのXBINNINGおよびYBINNINGキーワードから決定されます。 Combine Colorは通常、宛先ビニングがソースの半分である場合（たとえば、2x2ビニングされた画像をビニングされていない輝度画像に一致するように変換する）、最良の最終結果を達成するためにダブルサイズコマンドを使用します。 ストレートサイズ変更コマンドと同等の機能を使用する場合は、[高速サイズ変更]をオンにします。 このコントロールは、組み合わせる特定の画像に適用できる場合を除き、有効になりません。 選択した画像がいずれも2：1のビニング比を持たない場合、常に高速サイズ変更が暗黙指定されます。 プレビュー画像のサイズ変更も常に高速な方法を使用します。

このコマンドを実行する前に画像が揃っていない場合、自動プレビューがオンになっていると、プレビュー画像でこれがわかります（オンのままにすることをお勧めします）。 Alignをクリックして画像の整列ダイアログを呼び出し、登録します。 最初の画像（コンバインモードに応じて、赤、シアン、または輝度）は、他の画像が調整される参照として自動的に選択されます。 位置合わせモードで行った変更は、その後に結合カラーがキャンセルされた場合でも、選択した画像バッファーを変更しますが、必要に応じて元に戻すを使用してロールバックできます。 [画像の整列]ダイアログボックスを閉じると、コントロールは[色の組み合わせ]コマンドに自動的に戻ります。 整列を実行すると、チャネル選択ドロップリストが整列された画像のセットに制限されます。 また、同じCombine Colorのアクティブ化で、位置合わせを複数回実行することはできません。

次のステップは、バランス調整を設定することです（入力/出力行列）。 標準のRGBイメージングの場合、マトリックスには赤の入力/赤の出力、緑の入力/緑の出力、青の入力/青の出力の3つのスロットしかありません。 3つのカラーバンドの露出が等しく、フィルターの透過率が同等である場合、これらをすべて1に設定できます（この設定の[既定]をクリックします）。 たとえば、青いバンドの露出レベルが他の2つの半分である場合は、2に設定し、他のレベルを1に設定する必要があります。正しい設定を決定する最も簡単な方法は、 撮像に使用するカメラと光学系。 結果の画像が灰色に見えるように露出またはスケーリングを調整します。

CMYモードでは、減算方式であるため、バランスはより複雑になります。 デフォルト設定（[デフォルト]をクリックして取得）は、以下に対応しています。

Red = Magenta + Yellow - Cyan

Green = Cyan + Yellow - Magenta

Blue = Cyan + Magenta - Yellow

CMYイメージングはより困難な手法であり、正しく較正された結果を得るにはある程度の努力が必要です。 最も簡単な方法は、グレーのカードの画像を取り、露出またはスケーリングを調整して、結果の画像がグレーに見えるようにすることです。 最も簡単なスケーリング調整は、テーブルの各行に同じ絶対値を使用することです（上記のように加法/減法レシピを維持します）。 これは、露出期間をスケーリングすることと同じです。 9つのスロットすべてで異なる番号を使用すると、より複雑な変換が可能です。

輝度 (Luminance) プレーンが選択されている場合（LRGBまたはLCMY）、カラー情報は3つのカラー画像から取得され、各ピクセルの輝度（明るさ）レベルは輝度画像から取得されます。 人間の目は、明るさの変化よりも色の変化に敏感ではありません。 これにより、低解像度の短い露出のカラー画像と輝度の単一の長い露出を組み合わせる可能性が広がります。 Lum Wt％（Luminance Weight）を100％に設定すると、カラープレーンから導出された輝度値は、輝度フレームによって完全に置き換えられます。 値を小さくすると、輝度フレームと3つのカラーフレームの情報がブレンドされます。 自動プレビューを有効にして変換タイプ（LRGBからRGBなど）を切り替えることで、輝度情報の効果を確認できます。

Bgd Auto Equalize チェックボックスは、自動バックグラウンドイコライゼーションをオンにします。 画像を調整して、平均背景レベルの違いを補正します。 ほとんどの場合、これをオンにして空の背景を均一にする必要があります。 場合によっては、これをオフにして、後で[カラーバランス]コマンドで必要な調整を行う必要があります。 例は、高密度の星雲が完全にいっぱいの画像です。画像には背景がありません。

カラースタック

メニュー項目：　Color　≫　 Color Stack

[カラースタック]コマンドを使用して、一連のモノクロ画像からカラー画像を作成します。

この機能を使用できるかどうかは、製品レベルによって異なります。

このコマンドを実行する前に画像が揃っていない場合、これは、自動プレビューのプレビュー画像がオンになっていることでわかります（オンのままにすることをお勧めします）。　調整ボタンをクリックして調整します。 これにより、[画像の整列]ダイアログが表示されます。このダイアログは、[カラースタック]ダイアログから呼び出されたときも、メニューから呼び出されたときと同じように動作します。 整列モードで行った変更は、カラースタックがキャンセルされた場合でも、選択した画像バッファーを変更することに注意してください。 [画像の整列]ダイアログボックスを閉じると、コントロールは自動的にこのコマンドに戻ります。

[画像の追加] (Add Image) ボタンをクリックして、結合する画像のリストに新しい画像を追加します。 [画像を削除] (Remove Image) ボタンをクリックすると、入力リストから最後の画像が削除されます。 最大20枚の画像を1つの出力画像に結合できます。

結合する画像は、[入力画像] (Input Images) グループボックスのコンボボックスを使用して指定します。 各コンボボックスには、現在開いているすべてのモノクロ画像のリストと、画像に関連付けられている色が含まれています。 関連付けられた[色]ボタンをクリックするとダイアログが表示され、定義済みの色のパレットから選択したり、その入力画像に使用されるカスタム色を定義したりできます。

出力画像のピクセル値は次のように計算されます。 各入力画像の色は、最高値のコンポーネントに正規化された比率のセットに変換されます。 たとえば、入力色が{128、64、0}の場合、その入力画像に割り当てられる色は{1、0.5、0}になります。 各出力ピクセルの値は、各入力画像からの入力ピクセルの合計として計算され、その画像のカラー比を掛けて、画像の総数で割られます。

スプリットTricolor

メニュー項目：　Color　≫　 Split Tricolor

Split Tricolorコマンドはカラー画像でのみ機能します。 これは、カラーイメージから赤、緑、青のイメージプレーンに対応する新しいイメージバッファーを作成します。 -R、-G、および-Bが3つの画像のそれぞれの名前に追加され、それぞれの色平面を識別します。

この機能を使用できるかどうかは、製品レベルによって異なります。

モノラルに変換

メニュー項目：　Color　≫　 Convert to Mono

「モノラルに変換」コマンドは、カラー画像でのみ機能します。 画像からすべてのカラー情報が削除され、グレースケール（モノクロ）画像になります。 これは、赤、緑、青の平面の値を平均することによって行われます。

この機能を使用できるかどうかは、製品レベルによって異なります。

疑似カラー

メニュー項目：　Color　≫　 Pseudo Color

疑似カラーは、モノクロまたはカラー画像から偽色画像を作成します。 カラースキーム (Color Scheme) セレクターを使用して、10の異なる配色を設定できます。 スキームに名前を付けるには、[配色]フィールドに入力します。

この機能を使用できるかどうかは、製品レベルによって異なります。

左側には、翻訳インデックスを形成する2つのカラーバーがあります。 グレーレベル（左のバー）は、選択した画像の輝度レベルに対応しています。 これらは、現在の画面ストレッチ設定に基づいています。 選択した画像の画面ストレッチを変更すると、処理の効果が変わります（注：最初にマウスで画像を選択した場合は、このダイアログボックスが開いている間に画像の画面ストレッチを調整できます）。

右側のバーは、対応するグレーシェードがどの色に変換されるかを示します。 このバーの配色は、三角形のカラーマップに線を引くことによって作成されます。 カラーマップは、カラーレベルの「色域」を示します。

新しいカラースキームを描画するには、カラースキームで目的のスロットを選択し、必要に応じて[クリア]ボタンをクリックして、以前の行を削除します。 黒に対応させたい色を地図上で1回クリックします（色空間の正確な赤、緑、青の座標は、[マウスの座標] (Mouse Coordinates) に表示されます）。 白（最大輝度）に対応するポイントを設定するには、2番目のポイントをクリックします。 2点間に線が引かれ、色変換バーが更新されます。 [自動プレビュー]チェックボックスがオンの場合、プレビューイメージは最終イメージがどのように表示されるかを示します（プレビューイメージを再配置するには、マウスの右ボタンを押しながらドラッグします）。

練習として、三角形の右端の点をクリックしてから、最も明るい赤色（中心の半分ほど）に移動して、もう一度クリックします。 Cyclesが1に設定されていることを確認してください。画像はグレースケールから赤の色合いに変換されます。

別の色をもう一度クリックすると、3番目の点を追加できます。 追加のポイントを追加することもできます。 線は新しい点と以前に配置された点を結びます。 配置したポイントを移動したい場合は、その上にマウスを置き、マウスの左ボタンを押したまま新しい位置にドラッグします。 ポイントを右クリックして削除することもできます。

マップは、色域の色の範囲をシフトするように設計されたさまざまなスタイルをとることができます。 対数 (Logarithmic) モードでは、シアン、黄色、マゼンタの色合いがより多く表示されます。 線形 (Linear) モードは、直線に沿って線形の色の変化を生成します。

リバースマッピング (Reverse Mapping) をオンにすると、色の順序を逆にすることができます。 サイクルコントロールを調整することで、色の繰り返し回数を変更できます。 たとえば、サイクルを2に設定すると、配色が2回繰り返されます。 このコントロールを使用して、等高線図の外観を生成できます。

色を変換

メニュー項目：　Color　≫　 Convert Color

このコマンドは、「ワンショット」CCDカメラやDSLR「生」ファイルからの画像を含む、バイエルエンコードされた画像をカラー画像に変換します。 互換性のあるCCDカメラの2つの例は、SBIG ST-2000XCMとCanon EOS 40Dです。 これらのカメラは、単一のデータプレーンのみを含むモノクロ画像を生成しますが、実際には隣接するピクセルのRGBまたはCMYG情報でエンコードされます。

これらのセンサーは、ピクセルの前にカラー染料の交互のパターンを持っています。 Convert Colorコマンドは、このカラー情報をMaxIm DLや他のプログラムで使用される標準のRGBカラープレーンフォーマットに変換し、カラーバランシングを提供します。

画像のFITSヘッダーは、カメラのメーカーとモデルを識別します。色の変換コマンドがこの情報を認識すると、ヘッダーを使用した自動選択 (Auto-select using header) が有効になります。このチェックボックスを設定すると、適切な変換パラメーターが自動的に選択されます。それ以外の場合は、[カメラ]ドロップダウンボックスから画像のタイプを選択します。 （場合によっては、特定の色変換アルゴリズムを選択することもできます。）リスト内の各カメラモデルについて、オフセットとカラーバランス係数の内部テーブルが保持されます。選択したカメラの内部オフセットは、手動で指定したものに追加されます。調整を行う場合は、カラーバランス係数にスケーリング％値（下記）が乗算されます。カメラモデルがリストにない場合は、Generic RGBを選択するか、カメラのセンサーがCMYG情報をエンコードする場合はGeneric CMYGを選択します。特定のカメラの製造元の仕様を参照してください。 （お使いのカメラがリストにない場合は、決定した値をDiffraction Limitedに連絡して、将来のバージョンのソフトウェアに含めることができるようにしてください。）

DSLRおよびCCDカメラからのカラー画像は、通常、バックグラウンドレベルの調整が必要です。 これは、各カラープレーンのバックグラウンドレベル（またはバイアス）を等しくすることで実現されます。 各バックグラウンドレベル (Background Level) 値は、そのカラープレーンのすべてのイメージピクセルから減算され、3つの値の平均が加算されます。負になるピクセル値はすべて強制的にゼロになります。 リセットボタンは、すべてのプレーンで背景の減算をゼロにリセットし、自動設定を無効にします。 自動設定が有効で変換設定が変更されると、ダイアログは3つのカラープレーンすべてで画像の背景を均一にするために必要な設定を自動的に決定します。

スケーリング％調整により、カラープレーン間の異なる感度を補正できます。 値が100％の場合、変化はありません。 スケーリングの調整は、入力するか、スピンコントロールを使用して調整できます。 プレビュー画像は、スライダーを使用するときに結果を監視するのに特に役立ちます。 [スケーリングをリセット]ボタンは3つのプレーンすべてで100％にリセットされ、CBは[カラーバランス]ダイアログで最後に使用されたスケーリング値を編集ボックスにロードします。

XオフセットとYオフセットの選択は、CCDカメラのカラーマスクの不整合を修正するために使用されます。 通常、これらはオフになっています。 変換された画像で明らかな色の不均衡が見られる場合は、これら2つのオプションの異なる組み合わせを選択してみてください。

ほとんどの場合、自動背景レベルオプションを有効にすると、正確な色を取得するのに役立ちます。 有効にすると、以前のバックグラウンド測定に影響を与えた可能性がある設定が変更されるたびに、画像のバックグラウンドレベルが再計算されます。 設定が無効になっている場合は、値を手動で入力する必要があります。 背景レベル設定を手動で変更すると、自動背景設定が自動的に無効になります。 カラーバランスコマンドを使用して、カラーバランスをさらに調整できます。

これらのカメラ（および同様の検出器フィルターマトリックスを使用する他のカメラ）のカラーピクセルグリッドは、特に明るい星の周囲に色付きの縁取りとして現れるカラーエイリアシングを引き起こす可能性があります。 これは、[カラー平滑化]コマンドを使用して修正できます。 [アンダーサンプル] (Undersampled) チェックボックスをオンにすると、隣接するピクセルの色を平均してアンチエイリアスが実行されます。 高品質をチェックして、ディベイヤー中に勾配ベースの補間アルゴリズムを実行します。

各カメラモデルの色応答は、センサーの量子効率曲線と使用されるカラーフィルター材料の通過帯域に応じて、わずかに異なることに注意してください。 色は主観的であり、人間はほとんどの天体の明るさのレベルで色を見ることができないため、日光の写真と比較して、センサーの光応答と一致する心地よい色バランスでキャプチャした画像を提示する必要があります。 選択したカメラモデルに使用される値は、工場出荷時のIRフィルターがインストールされている場合の光の応答に基づいています。 これは出発点として意図されています。 写真のオブジェクトを最もよく表すと思われる結果が得られるように、カラーバランスを調整する必要があります。 G2V「ソーラーアナログ」星に基づいて色を調整する手順の概要は、[カラーバランス]コマンドのセクションにあります。

ベイヤー平面抽出

メニュー項目：　Color　≫　Extract Bayer Plane

[ベイヤー平面を抽出]コマンドは、モノクロ画像、好ましくはベイヤーマトリックスエンコーディングを備えた「ワンショット」カラーカメラからの生画像でのみ機能します。 （ワンショットカラーカメラを参照してください。）場合によっては、ベイヤーマトリックスの単一要素のみの画像が必要になることがあります。 たとえば、水素アルファフィルターを介して撮影する場合、赤以外のすべてのピクセルを破棄できます。 このコマンドは、2x2マトリックスの要素を選択し、選択した位置の元の画像からそれらのピクセルのみを抽出できる単純なダイアログを表示します。 結果は、各次元でオリジナルの半分のサイズの画像になります。

狭帯域画像を混ぜる

メニュー項目：　Color　≫　Blend Narrowband Images

このツールは、ナローバンドイメージプレーン (narrowband image planes) をカラーイメージにマージするのに役立ちます。 ナローバンドプレーンをリアルな色で設定するか、色を微調整して色の違いを強調できます。

ナローバンドイメージを作成するには、まず、使用する個々のカラープレーンをすべて開きます。 Add Planeボタンをクリックします。 すべての画像を自動的に追加するには、[入力画像]を使用して1つの画像を選択し、[同じオブジェクトのすべての画像を読み込む] (Load all images of same object) をオンにします。 一度に1つの画像を手動でロードするには、ボックスをオフのままにします。

イメージプレーンを変更するには、イメージプレーンをダブルクリックするか、1回クリックして選択し、[プレーンの編集] (Edit Plane) をクリックします。

ドロップリストを使用して定義済みの波長を選択することにより、波長 (Wavelength) （nm）を調整できます。 波長は、イメージプレーンを表すために使用される同等のRGBカラーを計算するために使用されます。 また、通常の位置から色を微調整して、色の違いを強調することもできます。

平面が輝度フィルターの場合は、[輝度平面の場合] (Is Luminance Plane) をオンにします。 輝度プレーンはLRGBイメージとまったく同じように使用されますが、この場合は狭帯域イメージプレーンにも影響します。

ヒント：複数のスペクトル線を使用してフィルターバンドを表すことを好む人もいます。 たとえば、水素アルファ放出は通常、低レベルでの水素ベータ放出に関連しています。 15％から30％の明るさ。 この効果を実現するには、Hydrogen Alpha画像を2回追加し、1つをHydrogen Alphaバンドとして使用し、もう1つをHydrogen Betaバンドとして使用します。

イメージプレーンを削除するには、1回クリックして選択し、次にDelete Planeをクリックします。

プレーンの明るさをすばやく調整するには、マウスを使用してプレーンを選択してから、スケールコントロールを使用します。 右にスライドすると、平面が明るくなります。 左にスライドすると暗くなります。

Auto Bkgd ボタンを押すと、各イメージプレーンの背景レベルが自動的に一致し、イメージからの全体的なカラーキャストが除去されます。

ブレンド設定の結果を確認するには、[プレビュー]ボタンをクリックします。 その後、設定を調整して、画像への影響を確認できます。 結果に満足したら、[OK]ボタンをクリックします。

カラーバランス

メニュー項目：　Color　≫　 Color Balance

[カラーバランス]コマンドは、カラー画像でのみ機能します。 画像のカラーバランスは2つの方法で調整できます。 単純なスケーリングを各平面で実行するか、背景レベルを各イメージ平面から差し引くことができます。

DSLRおよびCCDカメラからのカラー画像は、通常、バックグラウンドレベルの調整が必要です。 これは、各カラープレーンのバックグラウンドレベル（またはバイアス）を等しくすることで実現されます。 各バックグラウンドレベル (Background Level) 値は、そのカラープレーンのすべてのイメージピクセルから減算され、3つの値の平均が加算されます。負になるピクセル値はすべて強制的にゼロになります。 負になるピクセル値はすべてゼロに強制されます。 リセットボタンは、すべてのプレーンでバックグラウンドレベルの減算をゼロにリセットします。 自動ボタンは、3つのカラープレーンすべてで画像の背景を均一にするために必要な設定を自動的に決定します。

スケーリング (Scaling) 調整（パーセント）では、3つのカラープレーンを取得するために使用されるフィルター間の透過率の違いを補正できます。 値が100％の場合、変化はありません。 スケーリングのパーセンテージは、入力するか、スピンコントロールを使用して調整できます。 プレビューイメージ (Preview Image) は、スピンコントロールを使用するときに結果を監視するのに特に役立ちます。 [スケーリングのリセット]ボタンは、3つのプレーンすべてで100％にリセットされます。

[白い領域をクリックしてスケーリングを設定] (Click On White Area to Set Scaling) チェックボックスをオンにすると、マウスを操作してスケーリングを設定できます。 まず背景レベルを設定してから、画像（プレビューではない）内の白いオブジェクト（たとえば、中間色の星）をマウスでクリックします。 スケーリング設定は、選択したポイントが白く表示されるように自動的に調整されます。 画像の領域が白（またはグレー）であることがわかっている場合、これはスケーリング係数を決定する簡単な方法であり、画像のカラーバランスを即座にとるために使用できます。

G2V「ソーラーアナログ」の星に基づいて色を調整するための便利な手順は、[カラーバランス]コマンドのセクションで説明されています。 このコマンドを使用すると、G2Vスターをクリックするだけで、カラーバランスを調整できます。

このコマンドはカラー画像に対してのみ機能します。

ホワイトバランス

メニュー項目：　Color　≫　 White Balance

このコマンドはカラー画像でのみ機能します。 ホワイトバランスコマンドは、個々のカラープレーンを再スケーリングすることにより、画像のカラーバランスを調整するために使用されます。

この機能を使用できるかどうかは、製品レベルによって異なります。

ホワイトバランスは、画像のカラーバランスが正しくない場合に役立ちますが、白であることがわかっているオブジェクトが含まれています。 白であることがわかっている領域をクリックするか、ドラッグして、複数のピクセルを含む長方形の領域を選択します。 シングルクリックで選択した場合、[選択された領域] (Selected Area) フィールドには、ピクセルのX座標とY座標、およびそのR、G、Bの色の値が表示されます。 長方形の領域を選択すると、領域の左上と右下のX座標とY座標、およびすべてのピクセルの平均R、G、Bカラー値が表示されます。

ホワイトバランスは、選択された領域の色の値を等しくする一連の倍率を生成して画像を変換し、選択された色を白に変更します。 次に、選択した出力タイプに従ってスケール係数が調整されます。 [再スケールなし] (No Rescale) を選択した場合、ホワイトバランス操作後の選択領域の強度が同じになるようにスケール係数が設定されます。 出力が8ビットに設定されている場合、スケール係数は、選択された領域 (Selected Area) の出力強度が255になるように設定されます。出力が16ビットに設定されている場合、スケール係数は、選択領域の出力強度が65536になるように設定されます。 。

このコマンドは基本的にカラーバランスと同じタスクを実行しますが、画像に白であることがわかっている領域が含まれている場合は、より使いやすくなっています。

カラー調整

メニュー項目：　Color　≫　 Color Adjust

このコマンドは、さまざまな変更の効果を示すことにより、画像のカラーバランスを調整するのに役立ちます。 画像の各色のスケールや背景色を調整するように設定できます。 変化率 (Rate of Change) スライダーは、変化の量を制御します。

この機能を使用できるかどうかは、製品レベルによって異なります。

画像の8つの異なるバージョンの配列が表示されます。 中央の最終画像は、調整後の画像を示しています。

最終的な画像を囲むのは、さまざまな色でマークされた画像です。 反対側にある画像は、逆の効果があります。 緑はマゼンタの反対側、黄色は青の反対側、赤はシアンの反対側です。

これらの画像のいずれかをクリックすると、最終画像が置き換えられます。 これは、画像の外観が満足できるものになるまで、変化率とスケール/背景 (Scale/Background) のさまざまな設定で繰り返し行うことができます。 軌道から離れすぎた場合は、元の画像 (Original) をクリックしてリセットし、最初からやり直してください。

背景色を削除

メニュー項目：　Color　≫　 Remove Background Color

[背景の色を削除]コマンドは、指定したしきい値 (Threshold) 未満のピクセルをモノクロに変換します。 これより大きく、しきい値とぼかし範囲 (Feather Range) の合計を超えないピクセルの色は部分的に削除されます。 まだ明るいピクセルはそのままです。

ぼかしの範囲 (Feather Range) を調整すると、カラーピクセルとモノピクセルの間のグラデーションの強さが変わります。 この設定が低すぎると、カラーとモノの違いがより顕著になります。 高いレベルに設定すると、滑らかなグラデーションタイプのエフェクトが作成されます。

マウスがチェックされている場合、処理中の画像上でマウスをクリックすると、しきい値 (Threshold) がマウスカーソルの位置にある開口部のピクセルの平均に設定されます。

平面を再調整

メニュー項目：　Color　≫　 Realign Planes

3つのカラープレーンが互いに正確に位置合わせされていない場合、[プレーンの再調整]コマンドを使用して、トリコロールイメージを手動で調整できます。 XおよびY方向に3つのカラープレーンのいずれかをシフトできます。 これは、3色イメージが正しく登録されていない場合や、大気分散を補償する場合に便利です。

この機能を使用できるかどうかは、製品レベルによって異なります。

画像平面はピクセルの一部に調整できます（コマンドは双一次補間アルゴリズムを使用します）。 3つのイメージプレーンすべてのXシフトとYシフトは、ピクセル単位で手動で入力するか、スライダーを使用して調整できます。 リセットボタンは、ゼロシフト状態を復元します。

プレビュー画像 (Preview Image) は、画像が適切に登録された時期を判断するのに役立ちます。 画像内の特定のオブジェクトにズームインして、より正確な調整を行うことができます。

このコマンドはカラー画像に対してのみ機能します。

彩度を調整

メニュー項目：　Color　≫　 Adjust Saturation

彩度の調整コントロールを使用すると、実際の色相に影響を与えることなく、画像の色の彩度（純度）を調整できます。 彩度 (Saturation) フィールドを100％以上に設定すると、色の彩度が増加します。 100％未満に設定すると、彩度が減少します。

ピクセル範囲制限 (Pixel Range Restriction) は、>>ボタンを使用してアクティブにできます。

影響を受けるピクセルの最小値と最大値を、フィールド間の2つのWith values betweenに入力します。 値がこの範囲外にあるピクセルの「半径でピクセルを縮小」 (Reduce radius by) 内のピクセルは、飽和調整から完全に保護されます。 保護されたピクセルのフェザー距離内にある修飾ピクセルの変更された値は、距離によって変化する重みを使用して元の値とブレンドされます。 たとえば、フェザー距離 (Feather distance) が3の場合、保護されたピクセルに隣接するピクセルは、完全な調整の効果の4分の1しか受け取らず、2ピクセル離れた部分は半分の効果を受け取り、3ピクセル離れた部分は4分の3を受け取ります。 フェザー距離がゼロの場合、100％調整されたピクセルは、完全に影響を受けていないピクセルに隣接する可能性があります。

ピクセル範囲の制限を使用しない場合は、適用フィルターを「折りたたまれた」ピクセルの制限にのみ適用 (Apply filter only to pixels) し、適用できないようにすることをお勧めします。 これが表示されると、不適切な最小および最大のピクセル範囲値が原因で、フィルターがまったく影響を及ぼさないようにすることができます。

この機能を使用できるかどうかは、製品レベルによって異なります。

カラー平滑化

メニュー項目：　Color　≫　 Color Smoothing

このコマンドは、画像全体のシャープネスに影響を与えることなく、画像のカラーバリエーションを滑らかにします。 特に青の感度が低いCCDカメラが使用されている場合は、カラーコンポジットにカラーノイズが含まれることがよくあります。 人間の目はカラーバリエーションよりも明るさのバリエーションに敏感であるため、シャープネスを失うことなく、カラーノイズのあるイメージの外観を改善できます。

このコマンドは、「シングルショット」カラーカメラにも役立ちます。 検出器のカラーフィルターの配置により、明るい星の周りに色の「エイリアシング」効果が現れることがあります。 このコマンドを使用した穏やかなフィルターは、不要なカラー効果を取り除きます。

Filter Type オプションは、FFT Filterおよびカーネルフィルターコマンドのオプションと同じように機能します。 [ユーザーフィルターの設定] (Set User Filter) ボタンも、[カーネルフィルター] (Kernel Filter) ダイアログの同じ名前のコントロールと同じように機能します。

FFTフィルターの場合、カットオフフィールドはフィルターの強度を制御します。 カットオフ半径は、画像寸法のパーセンテージとして入力されます。 小さい値を入力すると、より強力なフィルターが作成されます。 つまり、ぼかしの半径が大きくなります。

重み (Weight) フィールド（パーセント）は、適用されるフィルタリングの量を制御するために使用されます。 100％では、フィルターの完全な強度が適用されます。 パーセンテージが低い場合、フィルターされた画像の色情報に加えて、元の画像の色情報の一部が使用されます。

この機能を使用できるかどうかは、製品レベルによって異なります。

クイックカラーRAW

メニュー項目：　Color　≫　Quick Color RAW

デジタル一眼レフなどの「ワンショット」カラーカメラと一部の一般的な低コストCCDカメラは、「ベイヤパターン」と呼ばれるもので、隣接するピクセルにカラー色素を備えています。 デコードされていない画像は、RAW画像と呼ばれます。

典型的なバイエルパターンのクローズアップ

色変換前に表示すると、RAW画像はスペックルパターンのあるモノクロ画像として表示されます。 画像を拡大または縮小すると、1つのカラープレーンしか表示されなかったり、奇妙なモアレパターンが表示されたりして、奇妙な結果が得られる場合があります。

クイックカラーは、迷惑なスペックルパターンを見ることなくRAWベイヤーエンコードされた画像を表示するためのテクニックです。 これは、ピクセル間で色を補間する代わりに、「クイックルック」を目的とした高速で低品質の手法です。 補間なしで隣接するカラーピクセルを使用するだけです。 これははるかに高速で、使用するメモリが少なく、メモリに格納されたイメージが変更されることもありません。 色変換の前にキャリブレーションを実行することを強くお勧めします。そのため、取得中にRAW画像を操作することがよくあります。

クイックカラーを使用するには、まず[色の変換]コマンドを使用して色変換設定を行う必要があります。 これらの設定は、カラーマトリックスを正しく解釈するために使用されます。

クイックカラー表示の画像は色かぶりがある場合がありますのでご注意ください。 これはおそらくソース画像にありますが、適切な処理によって背景のバランスが取られ、色かぶりが取り除かれます。

[Color]メニューで[Quick Color RAW]を選択すると、現在の画像のクイックカラー機能のオンとオフが切り替わります。

[ファイル]メニューの[設定]で、すべての新しい画像のデフォルトを設定できます。

プラグインメニュー

メニュー項目：　Plug-in

プラグインメニュー

プラグインメニューを使用すると、ユーザーは独自の画像処理機能をMaxIm DLに追加できます。 機能が追加されると、メニューリストに表示されます。

さまざまなプラグインが利用可能であるかhttp://www.cyanogen.com/maxim_extras.phpにある当社のWebサイトからリンクされています。

Visual BasicおよびVisual C ++のサンプルコードは、MaxIm DLプログラムディレクトリのサブディレクトリに含まれています。 これらのサンプルプラグインでは、単に画像に定数を追加できます。 これらはデモンストレーションのみを目的としています。

プラグインは、MaxIm DLのCOM（ActiveX）スクリプトインターフェイスを介して、ユーザーが開発したアルゴリズムとMaxIm DL自体に組み込まれているアルゴリズムの両方を使用できることに注意してください。 詳細については、サンプルプラグインのソースコードを参照してください。

プラグインの追加と削除

メニュー項目：　Plug-in　≫　Add/Remove Plug-in

このコマンドを使用して、プラグインをメニューに追加できます。 [プラグインを手動で追加] (Manually Add Plug-In) をクリックし、DLLファイルを参照して選択します。 自動的にメニューに追加されます。

既存のプラグインを削除するには、[プラグインの削除] (Remove Plug-in) ドロップリストを使用してそれを選択します。 以下にメニュー名が表示されます。 このプラグインを削除する場合は、[削除]ボタンをクリックします。

ウィンドウメニュー

メニュー項目：　Window

ウィンドウメニュー

ウィンドウメニューコマンドを使用すると、画面上の画像ウィンドウの配置を管理できます。 各コマンドの詳細については、以下のセクションを参照してください。

新しいウィンドウ

メニュー項目：　Window　≫　New Window

[新しいウィンドウ]コマンドは、現在選択されている画像の2番目のビューを作成します。 新しいビューは個別にパンおよびズームできますが、元のウィンドウと同じストレッチになります。

画像に合わせる

メニュー項目：　Window　≫　Fit To Image

このコマンドは、「画像に合わせる」モードのオンとオフを切り替えます。 画像に合わせるモードでは、画像のウィンドウが画像と同じサイズに調整されます。 ビューがズームアウトされている場合、ウィンドウはそれとともに縮小します。 ビューがズームインされている場合、ウィンドウはメインウィンドウ全体に拡大されます。

カスケード

メニュー項目：　Window　≫　Cascade

このコマンドは、画面の左上隅から始まる最小化されていないすべての画像ウィンドウをスタックします。

水平に並べて表示

メニュー項目：　Window　≫　Tile Horizontally

このコマンドは、画面全体で水平に実行されているすべての最小化されていない画像ウィンドウを並べて表示します。 このコマンドは、画像に合わせるモードをオフにします。

垂直に並べて表示

メニュー項目：　Window　≫　Tile Vertically

このコマンドは、画面全体に垂直に実行されているすべての最小化されていない画像ウィンドウを並べて表示します。 このコマンドは、画像に合わせるモードをオフにします。

全て復元

メニュー項目：　Window　≫　Restore All

このコマンドは、最小化されたすべての画像ウィンドウを、最小化されたときのMaxIm DLアプリケーションウィンドウ内の位置に復元します。

このコマンドは、画像の並べ替えに便利です。 たとえば、一連の画像を検査するときに、拒否したい画像を閉じ、保持したい画像を最小化できます。 すべての画像を確認したら、このコマンドを使用してウィンドウを元のサイズと位置に復元できます。

注意：画像ウィンドウが最小化された後にMaxIm DLアプリケーションウィンドウのサイズが縮小された場合、可視ウィンドウ領域の外に復元することが可能です。 この状態は、画像のタブをクリックするか[ウィンドウ]メニューから選択したときに、表示されている画像ウィンドウのタイトルバーが「アクティブ」にならない（Windowsの標準またはクラシック配色を使用している場合は青）場合に示されます。 これが発生した場合は、MaxIm DLアプリケーションウィンドウを最大化するか、カスケードコマンドを使用して、使用可能なスペース内のすべてのドキュメントを再配布します。

アイコンの配置

メニュー項目：　Window　≫　Arrange Icons

画像ウィンドウは最小化することができ、そのときそれらは小さなバー（アイコン）になります。 これらがメインアプリケーションウィンドウの周りに散らばっている場合、[アイコンの配置]コマンドはウィンドウの下部にきれいに積み重ねます。

ヘルプメニュー

メニュー項目：　Help

ヘルプメニュー

ヘルプメニューコマンドを使用すると、組み込みのヘルプ（手動）、テクニカルサポート、およびアップグレードにアクセスできます。 各コマンドの詳細については、以下のセクションを参照してください。

ヘルプトピックス

メニュー項目：　Help　≫　Help Topics

ヘルプトピックコマンドは、Windowsヘルプシステムを起動し、ヘルプトピックページを表示します。

ツールバーボタン は、状況依存ヘルプをアクティブにします。 このボタンをクリックしてから、ダイアログまたはメニュー項目をクリックすると、コマンドの詳細が表示されます。 ダイアログフィールドのヘルプは、ダイアログ内の ボタンを使用して取得することもできます

メインヘルプウィンドウにはいくつかのペインがあります。 左側のペインには、[コンテンツ]、[インデックス]、[検索]の3つのタブがあります。 [目次]タブには、このマニュアルの内容と同様の階層化された目次が表示されます。 「ブック」を開くには、「+」記号をクリックしてサブトピックにアクセスします。 [キーワード]タブには、ヘルプ内のすべてのトピックのアルファベット順のリストが表示されます。 [検索]タブでは、ヘルプページでキーワードを検索できます。

右側のペインにトピックテキストが表示されます。 その上にあるコントロールペインでは、近くのトピックを前後にタブで移動できます。 トピックリストが表示され、クリックするだけで別のトピックに移動できます。 ドロップリストから主要な本を選択することもできます。

上部のツールバーを使用すると、左側のペインを非表示にしたり、トピックに戻ったり、トピックを印刷したり、オプションを選択したりできます。

PDFマニュアル

メニュー項目：　Help　≫　PDF Manual

このコマンドは、ユーザーマニュアルのAdobe Acrobat（PDF）バージョンを表示します。 [ヘルプトピック]コマンドはまったく同じコンテンツを含み、ナビゲートが簡単で、PDFバージョンよりも最新である可能性があることに注意してください。

PDFマニュアルはソフトウェアにインストールされていません。 マニュアルがユーザーのシステムに存在しない場合は、表示する前にインターネットから自動的にダウンロードされます。 PDFマニュアルは次の場所に保存されています。

My Documents\MaxIm DL 6\Downloads

ファイルを表示するには、Adobe Acrobat Readerがインストールされている必要があります。

このコマンドは、ソフトウェアのデモバージョンでは使用できません。

アップデートの確認

メニュー項目：　Help　≫　Check For Updates

このコマンドを選択すると、Webブラウザーが開き、Diffraction Limited Webサイトの特別なページが表示されます。 このページを開くと、現在インストールされているMaxIm DLのバージョンと、アップグレードが利用可能かどうかが確認されます。 アップグレードが利用可能な場合、ライセンスの有効期限が切れていなければ、アップグレードをダウンロードしてインストールするオプションが提供されます。 最新のアップグレードがライセンスの有効期限よりも新しい場合は、対象となる最新のアップグレードをダウンロードするか、オンラインでソフトウェアのサブスクリプションを購入できます。

このコマンドは、実行しているMaxIm DLのコピーのシリアル番号、有効期限、およびバージョン番号を当社のWebサイトに送信します。 これは、アップグレードが利用可能かどうかをWebサーバーが判別できるようにするために必要です。 シリアル番号は、購入を決定した場合に、ソフトウェアサブスクリプションフォームの適切なフィールドに事前入力するためにのみ使用されます。 購入しない限り、この情報は記録されません。

技術サポート

メニュー項目：　Help　≫　Technical Support

このコマンドにより、Webブラウザーが表示され、http://www.cyanogen.com/ Webサイトのテクニカルサポートページに移動します。 便宜上、サポートフォームに基本的な詳細が自動的に入力されます。

ライセンスを入力

メニュー項目：　Help　≫　Enter License

Enter Licenseコマンドは、ユーザー登録ダイアログを開き、ライセンス情報を入力できます。

詳細については、インストールとライセンスを参照してください。

ライセンスのロードに問題がある場合は、インストールのトラブルシューティングを参照してください。

オンライン登録

メニュー項目：　Help　≫　Register Online

このオプションは、未登録の小売ライセンスを実行している場合にのみ使用できます。 MaxIm DLをディーラーから購入すると、30日間有効な一時ライセンスが提供されます。 その間、永久ライセンスを受け取ることができるようにソフトウェアを登録する必要があります。 永久ライセンスは特定のマシンにロックされていません。

このメニュー項目をクリックするだけで、デフォルトのWebブラウザーが起動し、登録ページに移動します。 必要事項をご記入いただくと、自動登録されます。

登録に問題がある場合は、テクニカルサポート（http://www.cyanogen.com/techsupport.php）にお問い合わせください。

MaxIm DL情報

メニュー項目：　Help　≫　About MaxIm DL

このコマンドは、プログラムアイコン、著作権情報、作成者、およびバージョン情報を表示します。 [OK]をクリックしてウィンドウを閉じます。

カメラ制御ウィンドウ

メニュー項目：　View　≫　 Camera Control Window

カメラ制御ウィンドウ

カメラコントロールウィンドウには2つのセクションがあります。 上部のセクションには、いくつかのタブからアクセスできる制御機能があります。 下のセクションには、ユーザー設定のステータス表示が表示されます。 これらの機能については、次のセクションで詳しく説明します。

検査パネル

検査パネルは、カメラのステータスを監視するために使用されます。 3つのパネルがあります。 1つのグラフィックパネルと2つのテキストパネル。 それぞれを右クリックして、さまざまな情報を表示するように構成できます。 ウィンドウの上部で選択されているタブに応じて、パネルに異なる情報を表示できます。 たとえば、ガイドタブが表示されているときにガイダーステータス情報を表示したり、露出タブが表示されているときにメインカメラ情報を表示したりできます。

検査パネルを非表示にして、画面の領域を節約するために、[Less <<]ボタンをクリックすることもできます。 次に、ボタンは[More >>]を表示するように切り替わり、ボタンをクリックすると、[Inspect]パネルが再び表示されます。

グラフィカルパネルには、ディスプレイを構成するためのシンプルな右クリックメニューがあります。 最初のグループでは、表示するカメラを選択できます。

l カメラ1はディスプレイをカメラ1に設定します。

l カメラ2は表示をカメラ2に設定します。

2番目のグループでは、グラフィック表示を選択できます。

l 最も明るい星、3D (Brightest Star, 3D) は、フィールドで最も明るい星の3Dプロットを表示します。これにより、フォーカスの質がわかります。

l 最も明るい星/時間 (Brightest Star/time) は、時間の経過に伴う星の明るさのプロットを表示します。グラフは、露出が行われるたびに更新されます。これはフォーカスに役立ち、空の透明度モニターとしても非常に役立ちます。グラフが低下し始めた場合は、状態が悪化していると思われるかもしれません。

l FWHM / time は、全幅の半値全幅（FWHM）のプロットを経時的に表示します。これは星の直径の指標であり、これは今度は焦点と見え方の尺度になります。 FWHMは、ガウスプロファイルを星の画像にフィッティングし、ガウスがピーク高さの1/2になる直径を計算することによって計算されます。

l HFD / time は、時間の経過に伴う半磁束径（HFD）のプロットを表示します。 HFDはFWHMに似ていますが、まったく異なる方法でパラメーターを測定します。 HFDは、星の画像のフラックスの半分が円の内側に入り、半分が外側になる径です。星が焦点から離れている場合、HFDはより堅牢で、「ドーナツ」があってもうまく機能します。

l SNR/time は、最も明るい星の時間に対する計算された信号対雑音比を表示します。

l グラフのリセット (Reset Graph) は、時間とともに更新されるグラフを表示している場合にのみ表示されます。これにより、グラフをクリアできます。以前のフォーカスセッションをパージしたことに対して。

2つのテキストペインは個別に設定できます。 それぞれに、表示を構成し、いくつかのクリップボード操作を実行できる同一の右クリックメニューがあります。

l カメラ1情報 (Camera 1 Info) には、カメラの状態、露出時間と経過時間、冷却状態、センサー温度、温度設定値、自動保存画像番号、自動保存シーケンス内の画像のインデックス、露出自動保存シーケンスの経過時間と予測時間が表示されます。

l カメラ2情報 (Camera 2 Info) には、Camera 2と同じ情報が表示されます。

l Camera 1 Stats は、XとYの最も明るいピクセルの位置、最大ピクセル値、最も明るい星の全幅半値（FWHM）、最も明るい星の半磁束径（HFD）、および信号対雑音比を含む統計を表示します （SNR）最も明るい星の。

l Camera 2 Stats にはCamera 2と同じ情報が表示されます。

l クーラー (Coolers) は、カメラ1とカメラ2の両方のセンサークーラーのステータスを表示します。

l コピー (Copy) は、クリップボード上の選択したテキストのコピーを作成します。 マウスを使用してテキストを選択できます。

l [すべて選択] (Select All) は、ペイン内のすべてのテキストを選択します。

ヒント：ディスプレイは、画像で最も明るい星のためのものです。 特定の星を選びたい場合は、露出タブでサブフレームを設定します。

ヒント：テキスト情報の大きなテキストビューを表示するウィンドウの場合、[露出タブOptions]メニューに移動し、[Display Large Statistics]を選択します。

ヒント：情報ウィンドウにFWHMを表示することもできます。 それはあなたが測定する星を選択することを可能にします、そしてそれはアーク秒単位で測定を与えるためにオプションで設定できます。 検査ウィンドウは、同じ星の一連の画像をすばやく測定するのに適していますが、情報ウィンドウは、同じ画像上のさまざまな星を検査するために使用できます。

露出タブ

メニュー項目：　View　≫　 Camera Control window　≫　Exposeタブ

露出タブ

このコマンドの概要については、CCDフォーカスチュートリアル、CCD画像チュートリアル-基本、およびCCD画像チュートリアル-詳細を参照してください。

DSLRユーザーは、DSLRフォーカシングチュートリアル、DSLR画像チュートリアル-基本、およびDSLR画像チュートリアル-詳細を確認できます。

[露出]タブは、カメラの露出を制御するために使用されます。 このダイアログの機能は、設定タブを使用してカメラがアクティブ化されている場合にのみアクティブになります。

露出プリセット

[露出]タブで最もよく使用されるコントロールは、露出プリセット (Exposure Preset) です。 プリセットを選択すると、自動保存シーケンスを含む、[露出]タブのすべての設定が読み込まれます。 特定のイメージングニーズに合わせて独自のプリセットを定義し、それらをすばやく切り替えることができます。 プリセットの一般的な用途には、星の検索、深宇宙のオブジェクトの検索、フォーカス、自動保存シーケンスの設定が含まれます。

ドロップダウンリストから選択するだけで、露出プリセットが読み込まれます。 設定を手動で変更すると、プリセットの名前の前に * が表示され、設定を変更したことが示されます。 プリセットメニューのオプションは次のとおりです。

l [現在のプリセットを更新] (Update Current Preset) は、現在選択されているプリセットを現在の設定で更新します。 これにより、名前から * も消去されます。 更新せずに元のプリセット値に戻したい場合は、単に別のプリセットに切り替えてから元に戻します。

l [プリセットの名前を変更...] (Rename Preset...) では、プリセットの名前を変更できます。 新しいプリセット名を入力して[OK]をクリックするだけです。 既存のプリセットのリストが表示されるので、上書きを回避できます。

l [新しいプリセットとして保存...] (Save As New Preset...) を使用すると、現在のプリセットを上書きせずに変更を保存できます。元のプリセットをそのまま残す点を除いて、[プリセットの名前変更]コマンドと同様に機能します。

l [プリセットの削除] (Delete Preset) は、現在選択されているプリセットを削除します。 本当に削除するつもりかどうかを確認するメッセージが表示されます。

ヒント：プリセットは、[ファイル]メニューの[構成]を使用して保存およびロードできるため、機器構成ごとに異なるセットを使用できます。

注意：あるカメラモデルのプリセットを定義してから、切断して別のカメラモデルに切り替えると、一部のプリセット設定が適用されない場合があります。 これが発生すると、デフォルトにリセットされます。 場合によっては、適切なデフォルトがないことがあり、コントロールを設定するまで露出を取得できません。 これは、自動保存ダイアログの設定に適用される場合があることに注意してください。

基本的な露出制御

最も基本的な露出制御は、秒単位の露出時間です。 カメラのモデルとドライバーによっては、マイクロ秒の範囲で露光を選択できる場合や、数十ミリ秒に制限される場合があります。 Video DirectShowドライバには特別なモードがあり、Secondsフィールドが合計するフィールド数（フレーム統合モード）または記録するビデオの長さ（AVIキャプチャモード）を決定することに注意してください。

読み出しモード (Readout Mode) では、この機能をサポートするカメラの読み出しモードを選択できます。 ドロップリストの内容は、選択したカメラモデルによって異なります。 一般的なオプションには、通常モードと高速モードがあります。 通常、高速モードは高速ですが品質は低くなります。 場合によっては、フォーカシング中に速度と品質のトレードオフが非常に役立つことがあります。 その他のオプションには、カラーセレクターとRAWセレクター（ワンショットカラー対応カメラ用）、ビデオキャプチャ、コンパクトフラッシュカードに画像を残すなどの特別なモードが含まれます。詳細については、「カメラとオートガイダーの設定」セクションまたは製造元の指示を参照してください。 特定の機器で。

ISOスピードを選択するために、デジタル一眼レフカメラではスピード (Speed) が使用されます。 これは実際には、A / Dコンバーター前のアナログアンプのゲイン設定に対応しています。 低光量使用の一般的な設定は800です。 ただし、カメラを試して最適な設定を決定する必要があります。

フレームタイプは、通常の露出またはライトフレーム、またはバイアス、ダーク、フラットなどのキャリブレーションフレームを使用するかどうかを決定します。 このコントロールは、自動ダークが有効になっている場合は使用できないことに注意してください（下の[オプション]メニューを参照）。

フィルターホイール (Filter Wheel) は、フィルターホイールが構成されている場合に、使用するフィルターを選択します（「ホイール」は、フィルタースライダー、LCDチューナブルフィルターなどの場合もあります）。 フォーカスは通常、輝度フィルターまたはクリアスロットを使用して行われます。 フィルターの厚さが異なる場合、フィルターを切り替えると焦点が変わる可能性があります。 この場合、自動フォーカスオフセットを設定できます。 詳細については、フィルターホイールの設定を参照してください。

サブフレーム (Subframe) では、センサーフレームの一部のみを読み取ることができます。 これには2つの主な目的があります。フォーカス中のダウンロードを高速化することと、フォーカス中の1つのターゲット（星など）を分離することです。 一部のカメラモデル、特にDSLRカメラには、サブフレームのサポートが組み込まれておらず、ダウンロードが速くないことに注意してください（サブフレームはMaxIm DLカメラドライバー内で抽出されます）。 DSLRカメラの場合、読み出しモード (Readout Mode) セレクターを使用してダウンロード速度を制御します（上記を参照）。

[マウス]チェックボックスは、画像上でマウスをドラッグすると、新しいサブフレーム座標が自動的に入力されるかどうかを制御します。 この機能は、フォーカスターゲットをすばやく簡単に選択するのに非常に役立ちます。 ただし、画像を検査している場合は、 グラフウィンドウまたは情報ウィンドウでは、このオプションをオフにすることができます。

[マウス]チェックボックスの右側には、2つのボタンがあります。 1つ目は、画像内で最も明るい星を見つけ、その周りにサブフレームを自動的に作成します。 2番目は、サブフレームをフルサイズにリセットします。

[サブフレーム]ボックスの下部には、サブフレームの数値座標を示すテキストフィールドがあります。 このボックスをクリックすると、手動のサブフレーム入力ダイアログが表示されます。 目的の座標を入力して、[OK]をクリックするだけです。

XビニングとYビニングのコントロールを使用すると、隣接するピクセルをより大きな「スーパーピクセル」に結合することで、カメラの解像度を下げ、感度を上げることができます。 これは多くの点で、光学系のf /比を下げることと同じです。 一部のカメラでは、各軸で個別にビニングを設定できます。 そうでない場合は、Xビニングコントロールのみが有効になります。 便宜上、Yビニングを同じに設定し、単一のXビニングコントロールで両方の軸のビニングを調整できます。

Camera 1 / Camera 2 セレクターでは、メインカメラとして動作するカメラと、オートガイダーとして動作するカメラを選択できます。 このコントロールを変更すると、ガイドタブでの選択が自動的に反対の設定に切り替わります。

露出タブは、単一画像、継続 (Continuous) 画像、または自動保存シーケンスを取得するように構成できます。 Singleを選択すると、[スタート]をクリックするたびに1つの露出が行われます。 [継続] (Continuous) を選択すると、[停止]をクリックするか、露出セレクターが変更されるまで、露出が無期限に続行されます。 自動保存シーケンスについては、次のセクションで詳しく説明します。

詳細な設定

[オプション]メニューには、いくつかのグループを含むポップアップメニューが表示されます。 最初のグループは自動校正を制御します。

l キャリブレーションなし (No Calibration) とは、画像がカメラから直接取得されるため、画像がそのままの状態であることを意味します。

l Simple Auto-dark は、露出時間と温度の露出を一致させて、暗いフレームを撮影するようにソフトウェアに指示します。自動暗闇は回転バッファに保存されるので、毎回自動暗闇を再撮影する必要なく、いくつかの異なる露出をすばやく切り替えることができます。カメラにシャッターがない場合は、必要に応じて光学系を手動でカバーするように求められます。

l フルキャリブレーション (Full Calibration) では、[プロセス]メニューの[キャリブレーションの設定]ダイアログの設定を使用します。フルバイアス、ダーク、フラットフィールドキャリブレーションが実行されます。ヒント：Set Calibrationは、複数のカメラを調整するように構成できます。センサーのサイズが異なるため、常に正しいフレームが使用されます。

l [自動ダークをリセット] (Reset Auto-dark) は、現在の露出設定の自動ダークバッファーを破棄します。そのような自動ダークバッファーが存在しない場合、およびカメラがイメージングしている場合は、灰色で表示されます。次回、この露光時間、ビニング、および温度設定値を使用してシンプルオートダーク画像を撮ると、新しいダークフレームが取得されます。このコマンドは、カメラの冷却中にフレームを撮影する場合に役立ちます。

l [すべての自動ダークをリセット] (Reset All Auto-darks) は、メインカメラのすべてのキャッシュされた自動ダークバッファーを破棄します。 Simple Auto-darkを選択していて、カメラの温度が大幅に変化する場合は、このコマンドを使用します。

l Display Large Statistics は、一部のInspect Panelステータス情報の大きなテキストバージョンを表示します。これは、コンピュータから離れる必要がある手動フォーカス時に役立ちます。表示をカメラ1またはカメラ2に選択できます。星のX / Y座標、最大ピクセル値、全幅の半分の最大値、および半分の光束直径が表示されます。

l 露出の一時停止 (Pause Exposure) と露出の再開 (Resume Exposure) を有効にすると、露出中にシャッターを閉じ、しばらく待ってからシャッターを再び開くことができます。 一部のカメラモデルのみがこのオプションをサポートしています。

l 自動保存の再開 (Resume Autosave) では、停止ボタンをクリックして中止した自動保存シーケンスを続行できます。 現在の自動保存設定を変更すると無効になります。

l 画像保存パスの設定 (Set Image Save Path) は、自動保存シーケンスやビデオキャプチャファイルなどの自動保存ファイルの保存先パスを制御します。

l 自動サブフォルダー (Auto Subfolder) は、日付に基づいたフォルダー名で新しいサブフォルダーを自動的に作成するようにカメラコントロールに指示します。 すべての画像を1つのセッションから1つのフォルダーに自動的にグループ化するため、これは非常に役立ちます。 必要に応じて、正午 (Noon) または真夜中 (Midnight) に新しいサブフォルダーを作成するように構成できます。

l カメラ設定 (Camera Settings) は、選択したカメラドライバーでサポートされている場合にのみ使用できます。 たとえば、Video DirectShowドライバーによって制御されるビデオカメラの場合、このオプションは、AVIビデオキャプチャファイルを設定するオプションに加えて、ビデオカメラが提供するビデオキャプチャフィルターとビデオキャプチャピンオプションを含むサブメニューをポップアップします。 これにより、特定のカメラパラメータと設定を調整できます。 カメラのセットアップ機能については、カメラとオートガイダーの設定を参照してください。 サードパーティが提供するドライバについては、製造元の指示を参照してください。

l 露出遅延 (Exposure Delay) では、各露出の間に発生する遅延を指定できます。 これは、たとえば、連続モードで画像キャプチャの速度を落とすのに役立ちます。

l 自動三色 (Auto-Tricolor) は、モノクロカメラとフィルターホイールを使用しているときにカラー画像をすばやく確認するために使用されます。 必要な基本露光時間とビニングを設定し、単一露光モードを選択します。 [オプション]メニューの[Auto-Tricolor]をオンにします。 [露出]をクリックすると、オートトリコロールは、設定タブで構成されたように、指定された露出時間にフィルター露出係数を乗じて、赤、緑、青のフィルターで3つの露出のシーケンスを取ります。 3つの露出が行われた後、画像は自動的に単一のカラー画像に結合されます。 このプロセスでは、位置合わせの調整は行われません。

注意：フィルターの露出係数も自動三色選択も、自動保存シーケンスには影響しません。 自動保存シーケンスを使用する場合、各フィルターの露光時間を指定するときにフィルターの露光係数を含める必要があります（カラーフィルターに同じ露光を使用し、後処理中にスケーリングを調整できますが、露光のスケーリングにより 低ノイズ画像）。

l 新しいバッファ（単一のみ） (New Buffer (single only)) を使用すると、ソフトウェアは露出が行われるたびに新しい画像バッファを作成します。 これは、カメラが単一露出モードの場合にのみ機能します。これは、連続露出を実行したままにするとメモリが過剰に消費されるリスクがあるためです。

l 露光中の画面 (Screen During Exposures) には、ノーマル、オートナイトビジョン、ブランク画面の3つのモードがあります。 通常は何もしません。 Auto Night Visionは、シャッターが開いている間のみ暗視モードをオンにします。 これは、画面を暗くして光による汚染を避けるために使用できます。 画面をブランクにすると、コンピューターのモニターが完全にブランクになります。 これは、露光中の光の汚染を回避するためにも使用できますが、シャッターが開いている間はカメラのステータスとコントロールを表示できなくなります。

l Expose Auto Script は、すべての露出後にスクリプトの自動実行 (Auto Script Settings) をオンにします。 自動スクリプト設定 (Auto Script Settings) では、使用するスクリプトを設定できます。 スクリプトの場所を入力するか、[参照] (Browse) をクリックしてフォルダー間を移動します。 自動保存の実行時に[結果を保存]をオンにすると、画像はスクリプトによって変更されて保存されます。 [結果の保存]をオンにしない場合、スクリプトは、自動保存がイメージをディスクに送信した後に実行されます。 これは画像の目視検査に便利です。 例えば スクリプトは、狭帯域の露出に対して中央値フィルターを実行して、かすかな星雲をより見やすくすることができます。

l シャッターレイテンシの測定 (Measure Shutter Latency) では、シャッターを開くためのソフトウェアコマンドと、シャッターの物理的な開きとの間の遅延を測定できます。 この測定が行われて入力されると、MaxIm DLは露出時間をFITSヘッダーに数分の1秒で格納します。 それ以外の場合、精度は1秒に制限されます。

l [ツールヒントの表示] (Show Tool Tips) は、マウスをさまざまなコントロールの上に置いているときに表示されるツールヒントをオン/オフにします。 これらは通常、最初にソフトウェアを学ぶときに非常に便利ですが、経験豊富なユーザーにとっては迷惑になることがあります。

シーケンスの自動保存

シーケンスの自動保存は、一連の長い露出を取得するために使用されます。 一般的な用途は次のとおりです。

l スタックするためにターゲットの複数の画像を公開する

l LRGBイメージングまたはマルチバンドフォトメトリックスタディのために、同じターゲットで複数のフィルターを公開する

l キャリブレーションフレームセットの取得

シーケンスは、露出タブの[自動保存]ボタンを使用してアクティブ化される[自動保存のセットアップ] (Autosave Setup) ダイアログボックスを使用して構成されます。 自動保存設定はフローティングウィンドウであり、必要に応じていつでも開いたままにできます。 ただし、[適用] (Apply) または[OK]ボタンをクリックするまで、設定は入力されません。

基本設定

基本的なシーケンスには、画像を配置する場所、画像に付ける名前、少なくとも1つのスロットという3つのものが必要です。

自動保存ファイル名 (Autosave Filename) は、保存されるファイルの名前を決定します。 ファイル名の末尾にサフィックスが自動的に追加されます。 たとえば、メシエ27の10番目の画像はM27-10.fitという名前になります。 自動保存ファイル名は、エディットボックスに接続されている矢印メニューボタンを使用して、観測所制御ウィンドウからオブジェクト名を自動的に取得するように設定できます。

画像の保存先は、[自動保存設定]ダイアログまたは[露出] (Expose) タブの[オプション]メニューを使用して設定できます。 このコマンドは、フォルダーを選択するために使用できる参照ウィンドウを表示します。

注意：MaxIm DLはターゲットフォルダーを自動的にスキャンし、競合する可能性のあるファイル名を識別します。 潜在的な競合が見つかった場合は、フォルダー内の既存のファイルよりも大きいシーケンス番号から開始することで、競合を回避します。 その結果、既存のファイルを上書きする可能性はなく、シーケンス番号を手動で管理する必要もありません。

露出自体はスロット (Slot) を使用して定義されます。 各スロットには1セットの露出設定が含まれており、必要に応じて何度でも繰り返すことができます。 一連の同一のショットを撮るには、「1」スロットボタンをクリックして最初のスロットを有効にします。 フィールドは次のように構成されています。

l 通常のライトフレームの場合はタイプをライトに、キャリブレーションフレームの場合はバイアス、ダークまたはフラットを選択します。

l フィルターホイールが構成されている場合は、使用するフィルターを選択します。

l サフィックス (Suffix) はファイル名の最後に自動的に適用されます。たとえば、Redフィルタースロットを構成した場合、「R」のサフィックスを追加することができます。これにより、「M27-001R.fit」などのファイル名が生成されます。スロットが1つしかない場合は、サフィックスを使用しない場合があります。ただし、複数のスロットを使用する場合は、それぞれに一意のサフィックスが必要です。

l Exposure で目的の露光時間を選択します。

l 目的のビニング (Binning) を選択します。たとえば、輝度フレームには1x1ビニングを使用しますが、LRGBイメージングシーケンスのカラーフレームには2x2ビニングを使用します。選択した値は通常、X軸とY軸の両方に使用されます。これは「正方形」ビニングと呼ばれます。一部のアプリケーションでは、CCDの列に沿ってピクセルをビニングすることが望ましい場合があります。これを実現するには、列の先頭にあるビニングボタンをクリックし、分光 (Spectroscopic) モードの1つ（1xNまたは2xN）を選択します。シーケンス内のすべてのスロットは同じモードを使用しますが、Nの値が異なる場合があります。

l DSLRカメラの場合、実際にはカメラのゲイン設定であるISO速度を選択します。すべてのカメラモデルが異なるため、試行錯誤が必要になる場合があります。ただし、低光量の画像の適切な開始点は800 ISOです。

l 有効になっている場合は、読み出しモード (Readout Mode) を選択します。これらのモードは、カメラモデルごとに異なります。多くのカメラには通常モードと高速モードがあり、高速の方が品質が低くなります。通常、Fastは焦点を合わせるためにのみ使用され、画像のキャプチャには使用されません。他のカメラにはRAWモードとJPEGモードがあります。 RAWは、品質とビット深度の点ではるかに優れており、最終的な画像を生成するために追加の作業が必要になりますが、強くお勧めします。一部のカメラには、モノクロ (Monochrome) とカラーのオプションがあります。通常、画像のキャリブレーション後にカラー変換を実行するのが最善です。したがって、最高の品質を得るには、モノクロをお勧めします。詳細については、カメラとオートガイダーの設定を参照してください。

l Repeat は、このスロットでキャプチャされる個別の画像の数を決定します。

l スクリプトを使用すると、各スロットが完了した後にカスタムスクリプトを実行できます。カスタムスクリプトの記述については、スクリプトの章を参照してください。

追加のスロットには、右側のスクロールバーを使用してアクセスできます。

スロットを定義したら、露出タブに戻って設定をプリセットに保存できます。 設定を保存する前に、必ず[適用] (Apply) または[OK]をクリックしてください。

ディザー (Dither)

カメラセンサーは完璧ではありません。 一般的な問題は、周囲のピクセルよりもはるかに高い暗電流を持つ「ホットピクセル」です。 ランダムノイズは電子数の平方根として増加するため、ホットピクセルのノイズも大幅に増加します。 暗い減算と積み重ねの後でも、これらのホットピクセルはノイズが高いために表示されます。

ディザリングは、ホットピクセルの問題を解消する簡単な手法です。 露出ごとに望遠鏡を少し動かすと、ホットピクセルは空の異なる位置に落ちます。 画像を積み重ねるために再調整すると、ホットピクセルは各フレームのわずかに異なる場所に表示されます。 スタック中に、シグマクリップやSDマスクなどの手法を使用して、ホットピクセルの影響をほぼ完全に排除できます。これらのアルゴリズムは、「場違い」のホットピクセルを認識して削除するためです。 これらのアルゴリズムの詳細については、スタックコマンドを参照してください。

ディザリングには3つのモードがあります。 2つはここで設定されます。 自動ガイドする場合は、Guider Via Ditherを選択します。 オートガイダーガイドポイントは、各露光の間にわずかに再配置されます。 これにより、画像がメインセンサー全体にわずかに移動します。

自動ガイドではなく、望遠鏡が観測所制御ウィンドウに接続されている場合は、マウントを介してディザー (Dither Via Mount) を選択します。 これにより、各露光の間に小さなGO TO操作が実行されます。

ディザーは、望遠鏡を毎回小さな距離だけ移動します。初期位置を中心にディザリングするため、平均して望遠鏡はまったく移動しません。 移動量は、最大偏差 (Max Deviation) （ピクセル）によって制御されます。

一部の望遠鏡では、赤緯軸にスティクションの問題があります。 スティクションサイクルのトリガーを回避するには、1方向のみのディザリングが役立つ場合があります。 2番目のドロップリストでは、XとY、Xのみ、またはYのみを介してディザリングできます。 Via Moun tを使用している場合、Yは赤緯軸です。 Via Guiderを使用している場合、Yは通常赤緯軸ですが、これは望遠鏡にガイダーコマンドを送信するために選択した方法によって異なります。

AOデバイスを使用している場合、ディザはAOコントロールウィンドウから設定されます。 必要に応じて、SBIG AOコントロールまたはStarlight Xpress AOコントロールを参照してください。

モザイク

モザイクの仕様では、個々の画像の「タイル」の数と間隔、および画像が撮影される空の位置を定義します。最終的にこれらを組み合わせて、広視野画像が作成されます。 全体的なモザイクは常に長方形の形状ですが、画像の取得を早期に終了したり、遅く開始して形状を変更したりできます。 最終的なモザイク自体はインタラクティブなモザイクコマンドを使用して組み立てられるため、特定のパーツを除外したり、他の隣接する領域を含めることも自由にできます

個々のタイルのサイズは、光学構成（有効焦点距離）とCCDカメラアレイの物理的寸法によって定義されます。 モザイク仕様を適切に構成する前に、これを合理的に正確に決定する必要があります。　情報ウィンドウのSpatial Calibrationエリアから利用できるPixel Scale Editorは、この点で役立つツールです。

モザイクを設定するには、[モザイク設定]ボタンをクリックします。

モザイクジオメトリ (Mosaic Geometry) は、幅がW、高さがHのタイルの長方形として定義され、タイルはSpacing（arc min）で区切られています。 非常に非正方形のアスペクト比のカメラに対応するために、モザイクの上下の間隔は個別に指定されます。 間隔値を望遠鏡のカメラの実際の水平および垂直視野に設定しないでください。 相互カバレッジの領域で星型パターンまたはその他の機能を使用して、後でタイルを正確に位置合わせできるように、十分なオーバーラップを許可する必要があります。 非正方形のCCDを備えたカメラの場合、水平および垂直の間隔では、RAのグリッドと赤緯（カメラの回転）に対するカメラの向きを考慮する必要があります。

[方向を交互にする] (Alternating directions) チェックボックスと組み合わせて[方向] (Direction) の8つの可能な設定を使用して、画像の取得中にモザイク長方形が構築されるパターンを指定できます。 方向は常に1組の方向を示します。最初の方向はプライマリまたは最速の移動軸とその優先感覚を示し、2番目の方向はセカンダリです。 たとえば、上の図の「東から西、北から南」は、行が完了するまで、連続するタイルが最初にキャプチャされたものの西になることを意味します。 次に、2行目は最初のタイルの南から1タイル始まります。 [交互方向]をオンにすると、偶数番号の行の画像が奇数番号の行とは反対の方向でキャプチャされ、モザイクを横切って旋回する際の望遠鏡の動きと時間のロスが最小限に抑えられます。

空のモザイクの位置は、開始コーナーのタイルの位置（実際にはコーナータイルの中心）またはモザイクの中心全体によって指定されます。 モザイク位置の左側のラジオボタンで使用するスキームを特定したら、開始RAとDecを指定するか、望遠鏡が既に正しく向けられている場合は、[現在の望遠鏡の位置] (Current telescope position) を選択する必要があります。 前者は、システムが適切に調整され信頼できる場合に適切であり、後者は、オブジェクトの検索とフォーカスを完了したばかりの場合に適切です。

モザイク全体をキャプチャするために、通常、開始タイル番号 (Starting tile number) は1に設定されています。 その範囲は、WおよびHモザイク次元の積までです。 各タイルの最終画像が取得されると自動的に更新されるため、中断後にモザイクキャプチャを再開できます。 開始タイル番号をモザイク内の任意のタイルのインデックスに初期化できますが、方向と交互方向の選択によって暗示される番号付けスキームを理解している必要があります。 このコントロールを1以外のタイル番号に設定すると、[露出タブOptions]メニューの[Continue Mosaic]コマンドが有効になります。 （Continue MosaicではなくStartを押すと、タイル番号が自動的に1にリセットされます。）

モザイクシーケンスがタイルの途中で打ち切られた場合、シーケンスが終了すると、開始タイル番号が増加することにも注意してください。 したがって、タイル間でシーケンスを正確に中断しない限り、つまり、望遠鏡が次のタイルに向かって回転しているときに、その場所でシーケンスの露出の完全な補集合を確実に収集したい場合は、再開する前に開始タイル番号をデクリメントする必要があります。

MaxIm DLは、モザイクキャプチャが有効になっているときに取得されたすべての画像のFITSヘッダーに、現在のタイルの座標をTILEXYとして記録します。 タイル座標の範囲は、開始コーナーの（0,0）から対角線上の反対側のコーナーの（W-1、H-1）までです。つまり、それらはスキャン方向に依存します。 OBJCTRAとOBJCTDECも使用できますが、人間が理解するための作業です。

[ファイルの名前付け] (File naming) ドロップリストを設定して、モザイクタイルからの画像に適用する目的の名前付けスキームを選択します。 シーケンスはタイルごとに1回繰り返されるため、各タイルの画像は一意の名前で保存する必要があります。 次の3つの選択肢があります。

l シーケンス番号のみ (Sequence number only) ： [シーケンス]タブで割り当てられたシーケンス番号は、タイルの境界を越えて増やすことができます。 結果のファイル名は簡潔ですが、モザイク内の画像の位置に関する情報は提供されません。

l タイルインデックスの挿入（xxyy） (Insert tile index (xxyy)) ： タイルの座標は、ファイル名のルート名とシーケンスインデックスの間に挿入され、アンダースコア（rootname_xxyy_nnn）で区切られます。

l タイルRAとDecの挿入 (Insert tile RA and Dec) ： タイルの中心の赤経と赤緯はそれぞれ6桁で表され、連結されてルート名とシーケンスインデックスの間に挿入され、アンダースコア（rootname_hhmmss±ddmmss_nnn）で区切られます。

モザイク設定を構成したら、[OK]をクリックして[自動保存セットアップ]ダイアログに戻ります。 キャプチャをオンにして、モザイクキャプチャを有効にします。

天体再同期

誘導されていない画像の長いシーケンスを撮るとき、望遠鏡は通常ゆっくりとターゲットから外れます。 これを防ぐには、天体再同期をオンにします。 これは、ピンポイントアストロメトリを使用して、最後にキャプチャされた画像の正確な位置を測定します。 この情報は、望遠鏡を再配置するために使用されます。

いくつかのモードがあります

l オフ – 天体の再同期を実行しません。

l 望遠鏡の同期 (Sync Telescope) – 望遠鏡に同期コマンドを送信して、マウントコントローラを正しい座標にリセットします。 次に、望遠鏡を元の座標に戻すためにスルーが発行されます。

l スルー経由で修正 (Correct via Slew) – このモードでは、同期コマンドを送信せずに望遠鏡を移動します。 現在の望遠鏡の位置を読み取り、PinPointソルバに基づいてオフセットを追加してから、スルーします。 これには、マウントの同期点をリセットしないという利点があります。

l 解決のみ (Solve Only) – 単に解決を実行しますが、望遠鏡を回転させません。

Bin 2x2 オプションは、ソルバーを実行する前に、画像に対してソフトウェアビニングを実行します。 保存した画像には影響しません。 ビニングは解決を高速化する可能性があります。また、Bayer行列が削除されるため、RAWワンショットカラー画像を解決することも可能になります。

間隔 (Interval) は、天体の再同期が実行される頻度を決定します。 1に設定すると、すべてのフレームで実行されます。 間隔を大きくすると、フレームがスキップされます。 フレームをスキップすると、計算と再配置にかかる時間は短縮されますが、望遠鏡がリセットされる前にターゲットから離れてドリフトする可能性があります。

オプションメニュー

[オプション]メニューには、次のようなさまざまなコントロールが用意されています

l 画像保存パスの設定 (Set Image Save Path) では、画像を保存するフォルダを選択できます。

l 自動サブフォルダー (Auto Subfolder) は、日付に基づいたフォルダー名で新しいサブフォルダーを自動的に作成するようにカメラコントロールに指示します。すべての画像を1つのセッションから1つのフォルダーに自動的にグループ化するため、これは非常に役立ちます。必要に応じて、正午(Noon) または真夜中 (Midnight) に新しいサブフォルダーを作成するように構成できます。

l スケジュールモード (は、別のシーケンスモードに切り替わり、特定の時間に露出を開始できます。

l すべてに同じ繰り返し数 (Same Repeat Count for All) を指定すると、すべてのスロットが同じ繰り返し数になります。

l すべてに同じスクリプト名 (Same Script Name for All) を指定すると、すべてのスロットで同じスクリプトが実行されます。

l スロットごとにグループ化 (Group by Slot) すると、各スロットのすべてのイメージが一緒に取得されます。これを使用して、フィルターホイールの回転を最小限に抑えることができます。このオプションをオフにすると、スロットは自動的に継続的に循環します。スロットを循環させると、シーケンスが早期に終了した場合でも、すべてのフィルターバンドが確実に露出します。

l Delay Between Light Frames では、Delay Between値を設定している場合でも（以下で説明）、キャリブレーションフレーム（バイアス、ダーク、フラット）を次々に公開できます。 デフォルトでチェックされ、このオプションのチェックを外すと、すべてのタイプの露出の間に遅延が適用されます。

l 最小化されたスクリプトを実行 (Run Scripts Minimized) すると、スクリプトがバックグラウンドで起動されるため、画面の表示に影響しません。

l Load Sequence を使用すると、保存したシーケンスをディスクからロードできます。シーケンスはプリセットとして保存することもできます。

l シーケンスの保存 (Save Sequence) では、ディスクに保存されているシーケンスを変更した場合、それを更新できます。

l シーケンスに名前を付けて保存 (Save Sequence As) を使用すると、シーケンスをディスクに保存できます。シーケンスはプリセットとして保存することもできます。

追加機能

最初の遅延は、最初の露出が行われる前に遅延を追加します。 これを使用して、シーケンスの最初の露出を遅らせることができます。 たとえば、手動でガイドを開始できるようにします。

Delay Between は、シーケンスの各露光の間に遅延を追加します。 自動ガイドの場合、この設定に関係なく、常に5秒の遅延が存在し、ガイダーが露出間で安定するようにします。 ガイダーの攻撃性が非常に低く、カメラの読み出し時間が長い場合は、遅延を5秒より長くする必要がある場合があります（5秒の大きい方または[値間の遅延]が使用されます）。 自動ガイダーが実行されていない場合、最小遅延はありません。

EST（東部基準時） 期間 (Est. Duration) は、定義されたシーケンスを撮影するために必要な推定時間を計算します。 結果は時間、分、秒で表示されます。 さまざまな要因により、これは正確な推定値ではありませんが、必要な時間を十分に理解できるはずです。 フィールドの右側にあるオプションメニュー（矢印）を使用すると、推定の精度を向上させることができます。 オプションは次のとおりです。

l ダウンロード時間の設定 (Set Download Times) – カメラのダウンロード時間を設定します。ビニングファクターや読み出しモードごとに、異なるダウンロード時間を指定できます。 「新規」アイコンをクリックして行を追加するか、行をクリックして「削除」アイコンをクリックして行を削除します。クローズ時に整合性チェックを実行します (Perform consistency check on close) （チェックされている場合）。これにより、指定された時間が自己矛盾がないことが確認されます。ストップウォッチを使用して、カメラのダウンロードのタイミングを計り、数値を算出することもできます。

l フィルターの変更時間の設定 (Set Filter Change Time) – フィルターの変更に必要な一般的な時間を指定します。ほとんどのホイールは、ホイールがどれだけ回転しているかによって異なる時間がかかりますが、簡単にするために、ここでは1つの数値しか入力できません。ほとんどの移動が1スロットの場合は、1スロット移動する時間を入力します。

l ガイダー整定時間の設定 (Set Guider Settling Time) – 使用する場合、オートガイダーが整定するのに必要な時間を入力します。

l ディザ時間の設定 (Set Dither Time) – 使用する場合は、マウントの移動に必要な時間を入力します。 Guiderを介してディザリングする場合は、ゼロを入力します（代わりにGuider Settings Timeを使用してください）。

l 再同期時間の設定 (Set Resync Time) – 天体再同期を使用している場合は、PinPoint解決時間とスルー時間を含め、その関数が完了するのに必要な平均時間を入力します。

l タイルスルー時間の設定 (Set Tile Slew Time) – モザイクを取得する場合は、タイルの位置から次の位置に移動するのに必要な平均時間を入力します。

これらの値は、シーケンスに必要な時間の見積もりを改善するだけであることに注意してください。 自動保存シーケンスを正しく動作させるために、この設定を行う必要はありません。

予定シーケンス

このセクションでは、スケジュールされたシーケンスの定義について説明します。 スケジュールモードがアクティブでない場合は、[露出]タブのシーケンスの自動保存を参照してください。

これは代替のシーケンスモードであり、特に日食写真や実験室画像などのアプリケーションに役立ちます。

このモードでは、露出ごとにスケジュールを定義し、個々の露出ごとに開始時間を指定します。 開始時刻は、UT /ローカルボタンをクリックして選択したとおり、UTまたはローカル (UT/Local) で入力できます。

シーケンスを開始するには、メインの[露出]タブの[開始]ボタンをクリックします。 露出は実際には指定された時間まで開始されません。 開始は単にシーケンスを有効にします。 指定した開始時間を上書きしてシーケンスをすぐに開始する場合は、[今すぐ開始]ボタンをクリックできます。

露出自体は大きなテーブルに入力されます。 テーブルの操作を簡単にするために、マウスで右下隅をクリックして、スケジュールされたシーケンスウィンドウ全体を拡大または縮小できます。 これにより、リストのサイズが大きくなり、小さくなります。

リストの列は次のとおりです。

l ＃- 露出番号（編集不可）。

l 時間 - 露出を開始する時間。複数の異なる形式で入力できます。列のタイトルを左クリックして選択するか、フィールドを右クリックして行ごとに形式を選択できます。詳細については、以下を参照してください。

l 露出 (Exposure) - 秒単位の露出時間。

l フィルター - ホイールが存在する場合、ホイールの選択をフィルターします。

l ISO - DSLRカメラのみのISO速度設定。

l 読み出し (Readout) - 露出スロットに使用される読み出しモードを選択します。使用可能な値は、使用されている特定のカメラモデルによって異なります。

l カウント - このスロットで行う露出の数。これにより、まったく同じ設定で等間隔の一連の露出を指定できます。これは、たとえば、日食の部分的なフェーズを撮影する場合に役立ちます。

l 間隔 (Interval) - カウントが1より大きい場合、これは前の露出の開始から指定された露出間の間隔です。

l ビニング - 使用するビニング係数を選択します。

l コメント - ユーザー定義のコメントフィールド。シーケンスには影響しません。

新しい行を追加するには、右上のツールバーにある新しい行ボタン をクリックします。 マウスで一度ダブルクリックすると、行のフィールドを編集できます。 TabまたはShift-Tabを押して、次または前のフィールドに移動します。 編集ボックスでは、上下の矢印キーを使用して隣接する行に移動できます。

時間行は、3つの異なる形式に設定できます。

l 単純な数字。 100-次の露出がシーケンスの開始から100秒後に発生することを指定します。 最初の露出は時間0で発生する必要がないことに注意してください。

l +/-番号。 +100-次の露出が前の露出の開始から100秒後に発生することを指定します。 負の数を入力すると、リストが自動的に再ソートされ、リスト内の正しい場所に画像が配置されます。

l 絶対時間、例えば 03:14:25-露出が特定の時間に行われることを指定します。 時間は常にシーケンスの開始を基準にしていることに注意してください。 開始時刻を変更すると、すべての絶対時刻が更新されて一致します。

時間形式を設定するには、[時間]列のタイトルを左クリックします。 個々の行の時間値を右クリックして、行ごとにフィールドのフォーマットを変更することもできます。

既存の行を削除するには、行の削除ボタン をクリックします。

オプションを選択するには、オプションボタン をクリックしてメニューを表示します。

l 画像保存パスの設定 (Set Image Save Path) では、画像を保存するフォルダを設定できます。

l スケジュールモード (Scheduled Mode) では、チェックマークをオフにすることで、通常のシーケンスモードに戻すことができます。

l デフォルトのビニング (Default Binning) では、便宜上、テーブルに新しいエントリを作成するたびに、ビニングのデフォルト設定を設定できます。

l ダウンロード時間の設定 (Set Download Times) では、サポートされている各モードでカメラがダウンロードするのに必要な時間を入力できます。これを特定のカメラに設定して、シーケンスを適切に検証できるようにすることが重要です。そうしないと、露出がスキップされる可能性があります。ダウンロード時間の設定方法については、以下を参照してください。

l 開始されていない場合は警告する (Warn if not started) - シーケンスが開始される前にユーザーが[露出]タブの[開始]ボタンをクリックしないと、警告メッセージが自動的に表示されます。開始されていない場合は警告することで、警告が表示されるまでの分数を事前に調整できます。

l シーケンスチェックを検証 (Validate Sequence) して、シーケンスを確実に実行できることを確認します。典型的なエラーは、前のイメージをダウンロードするのに十分な時間を与えていない可能性があります。エラーは、[シーケンスログと診断]ウィンドウに表示されます。

l シーケンスのロード (Load Sequence) では、ディスクからシーケンスをロードできます。シーケンスは、リストコントロールと同じテーブル形式に従って、テキストのコンマ区切り値形式で出力されます。必要に応じて、メモ帳、Excel、またはその他のエディターでリストを編集できます。ただし、同じレイアウトを維持するように注意してください。そうしないと、ファイルを読み込むことができなくなります。

l Save Sequence およびSave Sequence Asを使用すると、現在のシーケンスをディスクに保存できます。

l Clear Sequence は、現在のシーケンスからすべての行を削除します。

ダウンロード時間の設定 (Set Download Times) を使用すると、使用可能な読み出しモードでカメラ画像をダウンロードするために必要な時間を記録できます。 これはシーケンスを検証するときに使用され、スケジュールされたすべての露出が正常に行われることを保証するのに役立ちます。 メインシーケンスリストコントロールと同じ方法で、リストの行を追加および削除できます。 行ごとに、ビニング係数を設定し、使用可能な読み出しモードのダウンロード時間を設定できます。 使用する予定のビニング係数ごとに行を追加します。 カメラのダウンロード時間を測定するには、ストップウォッチまたはその他の手段を使用します。 露出を予期せず失うリスクがないように、少し控えめな値を入力することをお勧めします。

閉じる時に整合性チェックを実行 (Perform consistency check on close) して、[OK]をクリックすると現在のシーケンスが自動的に検証されます。 カメラが前の露出でまだビジー状態であるため、指定された時間に露出を開始できない場合は、警告が表示されます。

シャッター遅延測定

[露出]タブのボタンメニューの[シャッター遅延測定] (Shutter Latency Measurement) コマンドをクリックすると、シャッター遅延測定ツールが表示されます。 これは、露光を開始するコマンドを発行した瞬間とシャッターが実際に開く瞬間との間に発生する固有の遅延を決定するために使用されます。 これにより、メインカメラから取得した画像に対してDATE-OBS FITSキーワードをより正確に設定できます。 この遅延は非常に大きくなる可能性がありますが（特定のカメラシステムに応じて0.25〜1秒）、多くの場合、非常に均一で再現性があります。

測定手順は、動的なテストターゲットとしても機能するシャッター遅延測定ウィンドウで説明されています。 CCDカメラを三脚に取り付けてから、短焦点レンズを取り付けて、コンピューターのモニターに表示されているウィンドウ全体を撮像できるようにします。 したがって、このテストは自宅で快適に実行できます。

カメラの焦点を合わせて画像をフレーム化するために使用するテストターゲットの静的バージョンである「チェッカーボード」を表示するには、[照準] (Aim) をクリックします。

キャプチャした画像のウィンドウ全体を確認し、個々の数字を区別できるようにするか、少なくともそれらを相対位置から確実に判別できる必要があります。 ピントを合わせるときは、できるだけ広い口径と短い露出時間を使用する必要があります。 これは、実際の測定中、ターゲットの下部にある白いブロックはそれぞれ1/100秒しか表示されないため、それらをキャプチャできることが重要だからです。 可能であれば、部屋の照明を減らすか消すことをお勧めします。

カメラの焦点を合わせてテストターゲットをフレームに収めたら、チェッカーボード上でマウスをクリックして、静的テストターゲットを閉じます。 シャッターレイテンシ測定ウィンドウを開いたまま、CCDコントロールウィンドウの露出タブに切り替えます。 露出を0.5秒以下に設定し、[露出]をクリックします。 レイテンシウィンドウには、単一の白いブロックの動的表示が即座に表示され、1/100秒ごとに次の場所に連続して移動します。 上の2つの行のそれぞれの1つの白い数字も、任意の瞬間に点灯します。 これは、カメラが露出をとるように命令されてからの秒数と10分の1秒単位の時間を示しています。 カメラが露出している限り、表示は更新され続けます。

露出がダウンロードされたら、画面のストレッチを調整して、必要に応じて白いブロックをより見やすくし、画像を調べます。 シャッターが開く前に発生した時間遅延を特定する必要があります。 これは通常、上部の2つの行（秒と10分の1）のそれぞれの左端の数字と、ブロックが点灯している最初の列の上部の照明されたブロックの番号によって示されます。 以下の例では、遅延は0.37秒です。 遅延が1秒の終わり近くにシャッターが開き、露出が次の秒に達するような遅延である場合は、先行が点灯していない最初の10分の1と100分の1を点灯する必要があります。 したがって、「00」（左上隅）と「99」（右下）の両方が点灯している場合、隣接する点灯ブロックの右側のグループの最初の点灯ブロックによって遅延が発生します。

測定された遅延の3桁を秒、10分の1、100分の1のフィールドに入力し、[適用] (Apply) をクリックします。 テストを数回繰り返して、結果に十分な一貫性があり、100分の1秒の時間で画像にタグを付けることができるようにすることをお勧めします。 最後に、コンピューターのクロックを正確に世界時に設定する必要があります。 Windowsには、時刻同期機能が含まれています。 WWVなどのタイムサービスをダイヤルしてコンピュータの時刻を設定するためのパッケージもあります。 多くのGPSデバイスを含む衛星時刻受信機は、多くの場合、この目的のためにコンピューターインターフェイスで利用できます。

シャッターキャリブレーションが正常に実行されると、MaxIm DLはDATE-OBS FITSキーワードを100分の1秒の精度に設定します。 高精度露光時間タグの使用を中止する場合は、各フィールドを空白に設定して、[適用]をクリックします。 この場合、DATE-OBSは1秒の精度でのみ記録されます。 オートガイダーで撮影した画像は常に1秒の精度でのみ書き込まれ、ガイドカメラでシャッターキャリブレーションを実行することはできません。

シャッターキャリブレーションが完了したら、[閉じる]をクリックして、すべてのCCD露光中にMaxIm DLが動的テストターゲットを継続的に生成しないようにします。

ガイドタブ

メニュー項目：　View　≫　 Camera Control window　≫　Guide タブ

ガイドタブ

ガイドタブは、補助オートガイダーカメラを制御するために使用されます。 オートガイダーは天体望遠鏡で使用され、露光中に正確な方向を維持します。 一部のCCDカメラには、追跡に使用される2番目のチップが含まれています。 他の場合では、2番目のカメラを使用してこの機能を提供できます。

オートガイダーの操作は、最初は多少複雑に見えるかもしれません。そのため、自動ガイドチュートリアルセクションを確認することを強くお勧めします。

ヒント：自動ガイドに問題がある場合は、自動ガイドの操作のヒントと自動ガイドのトラブルシューティングのセクションをご覧ください。

自動ガイドの設定 ： 概要

自動ガイドを行うには、次のようないくつかの設定が必要です。

l オートガイダーコマンドを望遠鏡に送信する方法を選択します

l ガイド星を見つける

l オートガイダーを調整する

l ガイドを開始

l トラッキングを調整

l 多重露出ガイド

これらの各ステップについて簡単に説明した後、[Guide]タブの制御機能について詳しく説明します。

オートガイダーコマンドは通常、手動ガイドをエミュレートすることによって望遠鏡に送信されます。 つまり、電子的にハンドパドルの「ボタンを押し続ける」ことです。 ハードウェアに応じて、マウントを作動させる方法はいくつかあります。

オートガイダーコマンドメソッドを設定するには、[設定]ボタンをクリックし、[経由先の制御] (Control Via) フィールドを見つけます。 デフォルト設定はGuider Relaysです。これは、ガイドカメラに望遠鏡マウントと互換性のある「ST-4」スタイルのオートガイダー出力がある場合に役立ちます。 多くの場合、ASCOM PulseGuideテクニックを使用して、観測所制御ウィンドウから望遠鏡にコマンドを送信することが可能です。 特殊ガイダー出力デバイスを含む他の方法も利用できます。 詳細については、ガイダー設定のセクションを参照してください。

自動ガイドを行う前に、最初に調整する必要があります。 これは、修正がマウントに送信されたときに、星が移動する速度と方向を測定するプロセスです。 安定したガイドには、適度に正確なキャリブレーションが不可欠です。 プロセスは次のように機能します。一連の5つの露出が行われ、望遠鏡が各露出間で異なる方向に移動します。 星の動きの速度と方向は画像から計算され、結果は自動誘導中に使用するために記録されます。

校正の重要な設定は、校正時間です。 これにより、露出ごとに望遠鏡が移動する距離が制御されます。 モーションは、適切な測定を行うのに十分な大きさである必要があります。 星がセンサーから離れるほど大きくはありません。 キャリブレーション時間は、Calを使用して、方向ごとに個別に調整できます。 ガイダー設定の時間フィールド。

最良の結果を得るには、キャリブレーションステップに、孤立した適度に明るい星を選択することをお勧めします。 残念ながら、ガイドレートは望遠鏡が指している場所によって異なります。そのため、調整には時間がかかる場合があります。 MaxIm DLは望遠鏡の位置のキャリブレーションを自動的に修正できるため、1回だけキャリブレーションできます。

ガイダーがキャリブレーションされたら、星を見つけ、適切な露出時間（通常は1秒程度）を選択して、ガイドを開始します。 多くの場合、ガイドの安定性を調整する必要があります。 これを行うためのツールが含まれています。 ガイドのパフォーマンスに満足したら、メインカメラで画像の撮影を開始できます。

メインカメラで露出シーケンスを撮影する場合、画像のダウンロード中にガイダーを停止する必要があります。 これにはいくつかの理由があります。 一部のカメラでは、メインセンサーとガイドセンサーに1つのシャッターを使用しているため、ダウンロード中にガイダーを続行できません。 多くのカメラは、画像のダウンロード中にCPUを占有するため、ガイダーが正しく動作しなかったり、ガイダー補正パルスが正しく生成されなかったりします。 他のカメラは、ガイダーがダウンロード中にCPUサイクルを消費していた場合、画像のアーティファクトを生成しました。 フィルターホイールの内部センサーは、センサーアレイに大量の赤外線をあふれさせることもあり、センサー内の電荷トラップが原因で画像にアーティファクトが生じる可能性があります。 一部のカメラでは、ガイドとダウンロードを同時に行うことができますが、ほとんどのカメラではできません。 問題が発生する可能性が非常に高いため、MaxIm DLはすべてのカメラモデルの画像のダウンロード中にガイダーのキャリブレーションを無効にするだけです。

オートガイダーの一時停止に関する1つの問題は、一部のカメラモデルのダウンロードに非常に長い時間がかかる場合があり（この場合、最長で1分ほど）、この間に追跡がずれる可能性があります。 デフォルトでは、MaxIm DLはガイドスターが再取得および解決されるまで5秒待ってから、次の画像を開始します。 この遅延時間は、露出タブ設定を使用して増やすことができます。 あるいは、ガイド星が中心に近づくまで次の露出が行われないように、ガイダー整定基準を設定できます（下の[オプション]メニューを参照）。

メインカメラにフィルターホイールを使用していて、ガイドホイールの光路の前にもある場合、ガイドに十分な光を提供しないフィルターが存在する可能性があります。 その場合は、フィルター密度を補正するために自動露出調整を構成できます。

Screen Stretchは、ガイダーのパフォーマンスにまったく影響を与えないことに注意してください。

ガイダーの調整

オートガイダーを設定するには、まず[露出]オプションを選択します。 露出時間を選択し、[開始]ボタンをクリックします。 画像が表示されたら、適切なガイドスターが存在することを確認します。 そうでない場合は、望遠鏡の位置を調整するか、露出を上げる必要があります。

露光が終了すると、ガイドスターのXとYの位置が自動的に更新され、チップ上の最も明るい星の位置が反映されます。 スターをクリックして手動で選択することもできます。 ガイド星が画像の中央に適度に近いことを確認する必要があります。 そうしないと、校正プロセス中にフィールドの外に移動する可能性があります。

次に、キャリブレーションモードを選択し、スタートボタンをクリックします。 MaxIm DLは単一のイメージを露出し、指定された時間の間Xリレーをアクティブにします。 次に、2番目の画像を取得し、望遠鏡の動きを反転させます。 この手順はY軸に対して繰り返されます。 合計で5つの露出が行われます。 それぞれの露出が取得されると、星の位置がステータスウィンドウに表示され、ガイド星の動きの履歴を示す赤い線が現在のAutoguider Imageウィンドウに追加されます。

シーケンスが完了すると、5つの画像すべての結果を確認できます。 ガイドスターパスはL字型で、各腕を2回トレースします。 「L」は任意の角度に向けることができますが、2つのアームは互いに垂直で、ほぼ同じ長さである必要があります（正確な関係は、2つの軸の相対速度とその校正時間によって異なります）。 代わりに長方形または他の形状が描かれている場合、ガイダーのケーブル接続はおそらく正しくありません。 MaxIm DLが露出を適切にガイドする前に、これを修正する必要があります。

マウントが1つの軸でしか修正できない場合は、[ガイダー設定]ダイアログから他の軸を無効にできます。 この場合、露出は3つだけであり、ガイドパターンは、互いに重ね合わされた同じ長さの直線のペアである必要があります。

露光が完了すると、MaxIm DLは必要なキャリブレーション設定を計算します。これは、ガイダー設定ダイアログで表示または変更できます。 露光中に星がフィールドを離れた場合、または一方向または両方向に十分に遠く（少なくとも5ピクセル）移動しない場合、エラーメッセージが表示されます。 星の動きが少なすぎたり、多すぎたりする場合は、Guider Settingsダイアログを開き、適切な軸のキャリブレーション時間を変更します。 2番目の星がフィールドに入ると、キャリブレーションスターと同じような明るさのキャリブレーションルーチンが混乱する可能性があることに注意してください。 特別に設計されたソフトウェアルーチンは、同様の明るさを持つ初期位置に最も近い星を一致させることにより、この可能性を減らします。

[赤緯]フィールドが使用されていない限り（以下を参照）、望遠鏡が再配置されるたびにオートガイダーを較正する必要があります。

追跡

ガイダーがキャリブレーションされたら、露出モードを使用して別の画像を撮影し、適切なガイド星がまだ存在することを確認します。 ガイドスターXおよびYフィールドで最も明るい星が自動的に選択されますが、別の星をクリックして選択することもできます。 トラックモードに切り替え、[開始]をクリックします。 オートガイダーはすぐに実行を開始します。 実行中のエラー画面が表示されます。 エラーは数サイクル後に小さな数に落ち着くはずです。

X軸とY軸の積極性を使用して、各軸のガイドの安定性を調整します。 値10は、ガイダーが検出されたすべてのモーションを導き出そうとすることを意味します。 一方、値1は、ガイダーが検出されたモーションの10％をガイドしようとすることを意味します。 これを0に設定すると、すべての修正が抑制されますが、ガイドエラーは測定されます。 この場合、コントロールの背景は警告として黄色に設定されます。

攻撃性の値が高いと、特に風の負荷によって大気の乱気流やフラッターが発生した場合に、オーバーシュートが発生する可能性があります。 値が低いと、補正が遅くなります。 多くの場合、5〜9の値が最適なトラッキングを提供します。 これらは「ホット」コントロールです。つまり、ガイダーの実行中に加えられた変更は、[スタート]をクリックしたときにのみ登録されるこのタブの他のコントロールとは異なり、すぐに有効になります。

一部のユーザーは、最小および最大の修正時間も調整します。 最小値よりも小さい修正は無視されます。 これにより、ガイドポイント周辺のハンティングを減らすことができます。 最大値を超える修正は、最大値に制限されます。 この機能は、突風などのランダムな混乱からのダメージを制限するのに役立ちます。 これらの設定は、「ガイダー設定の詳細」タブで使用できます。

多くのマウントでは、偏角駆動ギアに大量のバックラッシュとスティクションがあるため、トラッキング精度に大きな問題が発生する可能性があります。 他のすべてが失敗する場合、優れた手法は、ドリフトを1方向のみに発生させて（必要に応じて極をオフセットする）、ドリフトを押し込む補正をオフにすることです。 これは、ガイダー設定で行うことができます。

多くのマウントは、Right Ascensionドライブギアにも大きなバックラッシュがあります。 時々これは機械的に調整することができます。 そうでない場合は、マウントのバランスをとることで問題が最も解決され、西側よりも東側の方が重くなります。 そのようにして、ドライブは重量を持ち上げています。 ドライブがウェイトを押し下げている場合、ドライブギアが歯の間で前後にバウンドする可能性があり、これにより良好なトラッキングが不可能になります。

[星を見る] (Watch Star) チェックボックスをオンにすると、ガイド星をリアルタイムで見ることができます。 ガイドスタートラッキングウィンドウをガイドすると、フローティング自動スクリーンストレッチモードになります。 これにより、最小ストレッチポイントは画像の背景に合わせて変動しますが、最小と最大の差は一定に保たれます。 これにより、ガイド中の空の状態がより明確になります。 ガイドスターが暗くなると、よりはっきりします。

トラッキングエラーグラフ（以下を参照）は、問題の診断と調整に役立ちます。 トラッキングがうまくいかない場合は、オートガイダーのトラブルシューティングのセクションを確認してください。

ガイダーが実行されたら、Exposeタブに切り替えて、自動ガイド画像の撮影を開始できます。

ガイドを終了するには、[停止]をクリックします。 現在の露出は中止され、MaxIm DLは望遠鏡のガイド調整を中止します。

赤緯補正とピアフリップ

オートガイダーを調整する前に、Scope Decフィールドを望遠鏡のおおよその赤緯に設定すると便利です。 これにより、異なる赤緯にスルーした後にオートガイダーを再校正する必要がなくなります。 代わりに、Scope Decを望遠鏡の新しい赤緯に設定するだけで、キャリブレーションが一致するように自動的に調整されます。

ドイツ赤道儀を使用している場合は、さらに問題が発生します。桟橋は、赤経軸に沿って自動ガイド修正の方向を反転させます。 （望遠鏡を反転するとRAとDecの両方が反転しますが、反転するとDec軸の方向も反転します。）[ピアフリップ] (Pier Flip) チェックボックスを切り替えて、キャリブレーションを反転し、ピアフリップを修正できます。

観測所制御ウィンドウを介して望遠鏡に接続している場合、赤緯とピアフリップの両方を自動化できます。 偏角補正を自動的に提供するには、Auto Scope Decをオンにします。 ドイツ赤道儀を使用している場合は、Auto Pier Flipもオンにします。 これにより、ガイダーを再校正する必要がなくなります。

ヒント：観測制御ウィンドウは、マウントがドイツ赤道であることを認識する必要があります。 ほとんどのASCOMドライバーはこれを報告します。 しかし、いくつかはしません。 その場合は、観測制御Setupに移動して望遠鏡を取り外し、[オプション]メニューを使用して手動でマウントタイプをドイツ赤道に設定します。

偏角補正機能とピアフリップ機能を使用しない場合は、[自動]設定をオフにして、[スコープの赤緯]をゼロに設定します。

追跡ログ

MaxIm DLには、2種類のオートガイダーログが含まれています。 1つ目はエラーグラフの追跡です。これは、ガイドスターの動きを経時的にグラフィック表示します。 これは、オートガイダーの問題を診断したり、積極性の設定を調整したりするのに非常に役立ちます。 トラッキングエラーグラフにアクセスするには、[グラフ]ボタンをクリックします。

テキストログは、[オプション]メニューの[追跡ログ]機能でも利用できます。 追跡ログの形式については、追跡ログを参照してください。 追跡ログは、タック中に行われた時間、測定、および修正の記録を含むASCIIテキストファイルです。 追跡ログを出力するには、[オプション]メニューを開き、[追跡ログ] (Tracking Log) サブメニューを開いて、[有効] (Enabled) を選択します。 また、[追跡ログの設定] (Set Tracking Log) をクリックして、ログファイルのフォルダーとファイル名を設定する必要があります。 目的のフォルダに移動し、ファイル名を入力して、[開く]をクリックします。

MaxIm DLの新しいセッションで初めてガイドを開始すると、ログファイルは消去されます。 ガイダーを再度開始するたびに、新しいデータがファイルの最後に追加されます。

[無効] (Disabled) をクリックすると、ログをオフにできます。 新しいログファイルを選択せずに同じMaxIm DLセッション中にロギングを再度有効にすると、データは古いログファイルに追加されます。 トラッキングがアクティブな間は、ロギングのオンとオフを切り替えることはできません。

追跡ログに現在設定されているファイル名は、[追跡ログの設定]の下のサブメニューの下部に表示されます。 これは情報提供のみを目的としており、このメニューエントリをクリックしても効果はありません。

追加機能

[アラーム]ボタンを使用すると、追跡が失敗した場合に警告するようにアラームを設定できます。たとえば、雲が移動した場合に発生する可能性があります。詳細については、エラーアラームの追跡を参照してください。

移動 (Move) ボタンを使用すると、オートガイダー出力を手動でアクティブ化できます。 これは、出力が機能しているかどうかを確認するのに役立ちます。 オートガイダーケーブルが破損していることがあります。その場合、1つ以上の方向が正しく機能しないことがあります。 移動機能を使用して、ガイドスターをセンサーの特定の位置に押すこともできます。 これは、分光器のスリット自動ガイドに特に役立ちます。 詳細については、移動ダイアログを参照してください。

[オプション]メニュー では、いくつかの設定を構成できます。

l Fine Aggressiveness がチェックされている場合、XおよびY Aggressivenessフィールドは小数点以下1桁で表示され、それらのスピンコントロールは10分の1単位で値を調整します。 ほとんどの場合、整数の積極性の値は適切な制御を提供します。

l 次のグループでは、オートガイダー画像のキャリブレーションを制御できます。 [No Calibration]は自動キャリブレーションを無効にします。信号対雑音比が良好な明るい星をガイドする場合に適しています。シンプルオートダーク (Simple Auto-dark) では、ガイドスターを見つけるために使用される予備露光中に、ソフトウェアが画像全体のダークフレームを自動的に撮影します。 （現在の露出時間とカメラのビニング設定ですでに行われている場合、暗い露出はスキップされます。）この暗いフレームは、同じ露出時間で撮影されたすべての以降のガイド露出から自動的に差し引かれます。フルキャリブレーションでは、MaxIm DLのメインキャリブレーション機能を使用します。また、[処理]メニューの[キャリブレーションの設定]コマンドを使用して、適切なキャリブレーションフレームを事前に設定しておく必要があります。どちらのキャリブレーション方法でも、適切なサブフレームマッチングトラッキング露出が自動的に抽出されるため、詳細設定で説明されているオフセットトラッキング中にこれらの機能を使用できます。ただし、フルキャリブレーションのみが、ダークフレーム露出のスケーリングなどの高度な機能を提供します。これは、フィルター露出時間補正を使用する場合に必要です。 [自動ダークをリセット] (Reset Auto-dark) と[すべての自動ダークをリセット] (Reset All Auto-darks) を使用すると、[露出]タブの対応するコマンドと同様に、現在の設定の特定の自動ダークバッファーまたはすべてのガイダー自動ダークバッファーを手動でリセットできます。

l シンプルオートダークモード (Simple Auto-dark) で、露出を変更してトラックモードを再起動すると、エクスポーズモードで新しい画像を取得しないと、暗い露出は使用できません。 スクロール表示に警告メッセージが表示され、画像の調整は行われません。

l 追跡ログは、前述のように、テキスト追跡ログの記録を制御します。

l ガイダー整定基準 (Guider Settling Criteria) を使用すると、自動保存シーケンス中に画像をダウンロードした後のオートガイダーの動作を指定できます。 次の露出は、露出間遅延（5秒以上または露出タブ遅延設定）の後に単純に続行できます。 または、ガイド星が公称中心位置にどれだけ近いかに基づいて設定基準を指定できます。

l フィルター補正 (Filter Compensation) がチェックされている場合、MaxIm DLは使用中のフィルターに応じてオートガイダーの露出時間を自動的に調整します。 この設定は、マルチフィルターシーケンスを公開していて、フィルターホイールがオートガイダーカメラの前にある場合に適しています。 フィルターを変更すると、オートガイダーが利用できる光の量が変化するため、この構成には問題があります。 青色フィルターは透過率が最も低い傾向があるため、多くの場合最悪の原因です。これは、あまり青に敏感ではないガイドカメラによってさらに悪化します。 使用する各フィルターに対する特定の参照フィルターのおおよその相対透過率を与える乗法因子を決定する必要があります。 これを設定するには、[フィルター露出係数]を選択します。 これについては、フィルターの露出係数 のセクションで詳しく説明します。

l シンプルオートダークモード (Simple Auto-dark) が選択されている場合、イメージング中にオンザフライで新しいオートダークフレームを撮影することは不可能であるため、フィルター補正 (Filter Compensation) は利用できないことに注意してください。 したがって、フルキャリブレーションモードを使用するのが最適です。

l センサーアレイ全体をダウンロードする代わりに、ガイドは小さなサブフレームを使用します。 これにより、多くのカメラでガイダーのダウンロードが大幅に高速化されます。 デフォルトのサイズは32 x 32ピクセルです。 ただし、[トラックボックスサイズ] (Track Box Size) メニュー項目を使用して、16 x 16から128 x 128ピクセルに調整できます。

l マルチスターガイディング (Multi-Star Guiding) は、[トラックボックスサイズ]メニュー項目でも構成できます。 これは、完全なガイドカメラフレーム（またはガイダー設定で構成されたサブフレーム）を使用し、フレームに表示される複数のガイド星の測定値を自動的に平均化します。 これにより、より安定した正確なガイドを提供できます。 さらに、各ガイドスターの仮想トラックボックスサイズを選択できます。 混雑したフィールドでは、これを小さくして、各トラックボックスで複数の星を拾う可能性を減らすことができます。 焦点距離が長い場合は、これを大きくして、ディザリングの動きを大きくしたり、桟橋のフリップ後のガイド星の再取得を改善したりできます。

l [カメラ設定]コマンドを使用すると、オートガイダーに固有の特定のカメラパラメーターと設定を調整できます。 オートガイドプラグインがそのような調整を提供しない場合は、グレー表示されます。 自動ガイドについて説明しているカメラとオートガイダーの設定のセクションを参照してください。 サードパーティが提供するドライバについては、製造元の指示を参照してください。

l Cal Imageの記録 (Record Cal Images) は、オートガイダーのキャリブレーションに関する問題の診断に役立ちます。 これをオンにすると、ガイダーキャリブレーション画像がMy Documents \ MaxIm DL 6 \ Settings \ GuideCalフォルダーに記録されます。 ガイダーの校正で問題が発生した場合、これらの画像を診断のためにテクニカルサポートに提出できます。

l トラッキングイメージの記録 (Record Tracking Images) は、オートガイダートラッキングに関する問題の診断に役立ちます。 これをオンにすると、すべてのガイダー画像がMy Documents \ MaxIm DL 6 \ Settings \ GuiderTrackingImagesフォルダーに保存されます。 ガイダー追跡で問題が発生した場合、これらの画像を診断のためにテクニカルサポートに送信できます。 このオプションを有効にすると、多数のファイルをすばやく作成できるため、プログラムのシャットダウン時に自動的にリセットされます。

l 最後に、カメラコントロールウィンドウにはツールヒントが含まれており、コントロールの上にマウスを置くと自動的に表示されます。 これは、コントロールの使い方を学ぶときに非常に役立ちます。 ただし、上級ユーザーは気が散ることがあります。 [ツールヒントの表示] (Show Tool Tips) オプションを使用すると、ツールのオンとオフを切り替えることができます。

差動ガイド

差動ガイドは、外部ガイド望遠鏡に関連するたわみを排除することができるSBIGから入手可能な製品です。 これは、カメラの焦点面に人工星を作成し、その人工星の画像を再帰反射鏡を通してガイド望遠鏡に送信することで機能します。 これにより、人工星がガイダー画像に重ね合わされます。 人工参照星のオフセットが個別に測定され、他の星の測定値から差し引かれることを除いて、標準のマルチスターガイディングと同じようにガイドが機能するようになりました。

光学設定と調整手順については、SBIGのドキュメントを参照してください。

差動ガイドを使用するには、まず[オプション]メニューの[トラックボックスサイズ] (Track Box Size) でマルチスターガイディング (Multi-Star Guiding) を有効にします。 次に、ガイドカメラを使用して露出を撮影し、適切なガイド星と人工星が表示され、焦点が合っていることを確認します。 次に、人工参照星を右クリックし、[Set Diff Guiding Ref Star]を選択します。 基準星の周りに赤いボックスが表示されます。 この差動ガイダンスを実行すると、有効になります。 すべてのガイド操作は通常どおりに機能しますが、ガイドは現在、差分的に実行されます。

差動ガイドをオフにするには、[オプション]メニューの[トラックボックスサイズ]で通常のトラックボックスに切り替えて、マルチスターガイドをオフにします。

差動オートガイディングを使用できるかどうかは、製品レベルによって異なります。

ガイダー設定

このセクションでは、[ガイド]タブの[設定]ボタンからアクティブ化される[ガイド設定]ダイアログを構成する2つのタブのうち、最初のタブについて説明します。

ガイダーの実行中は一部のフィールドが無効になることに注意してください。 他の変更は、[適用] (Apply) または場合によっては[スピン]（上/下）ボタンをクリックすると有効になります。 [ガイド]タブの[開始]ボタンをクリックすると、変更も自動的に適用されます。

オートガイダー出力

Control Via は、望遠鏡を動かすための出力方法を設定するために使用されます。 多くのカメラには、モーターコントローラーにパルスを出力するために使用できるリレーが組み込まれています。 このオプションでは[ガイダーリレー] (Guider Relays) を選択します。 ガイダーの代わりにメインカメラに組み込まれているリレーを使用する場合は、メインリレーを使用します。

観測所制御ウィンドウの望遠鏡ドライバーを介して望遠鏡にオートガイダーコマンドを送信するには、[望遠鏡]を選択します。 これには、LX-200などのパルスガイド機能を備えた望遠鏡へのアクティブなリンクが必要です。 望遠鏡がリンクされていない場合、またはリンクされた望遠鏡にこの機能がない場合、動きは発生しません。

ASCOM Direct はASCOM望遠鏡ドライバーに接続し、PulseGuideメソッドを使用して望遠鏡にオートガイダーコマンドを送信します。 通常、これは望遠鏡オプションを介して行われるため、観測制御ウィンドウを通過します。 ASCOMダイレクトオプションを使用すると、別のドライバーを使用してオートガイダーコマンドを送信したり、PulseGuideのみをサポートするドライバーを使用したりできます。 [セットアップ]ボタンをクリックして、ASCOMチューザーを表示します。これにより、望遠鏡ドライバーを選択して構成できます。 このオプションを機能させるには、ASCOMプラットフォームhttp://ASCOM-Standards.orgをインストールする必要があります。 そうでない場合、[設定]ボタンは無効になります。

Starlight Xpress Autoguider Interfaceボックス、またはST4モードのSTAR2000モジュールに接続するには、SXシリアルを使用します（STAR2000モジュールは、STAR2000カメラドライバーを使用する場合、ガイダーリレー (Guider Relays) モードでも設定できます。この場合、ポートとLX200 / ST4モードはカメラ設定で選択する必要があります）。 必ず適切なCOMポートを選択してください。 オートガイダーインターフェイスボックスを使用するために、Starlight Xpressカメラを使用する必要がないことに注意してください。

Mt. Stromloプロトコルは、特別なシリアルポートコマンドプロトコルを望遠鏡に送信します。 必ず適切なCOMポートを選択してください。 ポートは9600ボー、8ビット、パリティなしに初期化されます。 [シリアルコマンド] (Serial Command) フィールドでは、ポートに送信されるテキストコマンドを入力できます。 たとえば、シリアルコマンドが「MOVE」に設定されている場合、一般的な出力コマンドはMOVE 1.23 -2.34 <CR>です。 最初の数値はXモーターを作動させる秒数を示し、2番目の数値はYモーターを作動させる秒数を示します。 マイナス記号は、望遠鏡をマイナス方向に動かすことを示します。

クックブック (Cookbook) モードは、シリアルポートでシンプルな1文字のタイミングコマンドを出力します。シリアルポートは、300ボー、8ビット、パリティなしに構成されています。 必ず適切なCOMポートを選択してください。 このプロトコルは、クックブックのカメラオートガイダーとAstro-Electronicリレーボックスに適しています。

LX200プロトコルは、LX-200スタイルのガイダー出力コマンドを発行します。 これは、完全なGOTOコマンドセットをサポートしていないため、観測制御ウィンドウと互換性がないAstro-Electronicリレーボックスなどのデバイス用です。 ここでも、適切なCOMポートを設定する必要があります。

AstroHub Direct セレクションは、Aquest AstroHub製品で機能します。 MaxIm DLでは他の設定は必要ありませんが、必ずAstroHubのセットアップと制御プログラム (AstroHub Set Up and Control)を実行し、Guide Processorプロパティに移動して、Guider ProtocolをDirectに設定してください。

Shoestring GPUSBガイダーアダプターを使用するには、GPUSBを選択します。

少数の望遠鏡マウントは、1秒未満の「goto」スルーを実行できます。 これらのマウントには、MicroGuideオプションを使用できます（注：この方法はお勧めしません。代わりに望遠鏡を使用してください）。 望遠鏡は観測制御ウィンドウを介して接続する必要があります。 1秒の「パルス」は、望遠鏡の10秒角の動きに変換されます。 これにより、分数秒のコマンドを望遠鏡に送信できます。これは、通常の解像度レベルでガイドするために必要です。 注：TheSky制御の望遠鏡をMicroGuideで使用する場合は、ドライバーセットアップでCPU負荷の高いカメラのスルースタート遅延 (slew-start delay for CPU-hogging cameras) をオフにしてください。 そうしないと、遅延によってガイドが遅くなり、MaxIm DLユーザーインターフェイスが応答しなくなります。

軸設定

X軸とY軸のフィールドは同じように機能します。 通常、X軸は赤経ドライブを指し、Y軸は赤緯軸を指します。 ただし、これはオートガイダーと望遠鏡コントローラー間の正確な配線に依存します。 カメラの向きによっては、画面上のX軸とY軸の方向がこれらの方向と相関しない場合があることに注意してください。

Cal. Time は、校正のセットアップに使用されます。 ここに入力する値は、キャリブレーション中にモーターが作動する時間を秒単位で示します。 キャリブレーションシーケンスは、この期間にモーターを作動させ、星像の変位を測定し、同じ期間にモーターを逆転させます。 これは、キャリブレーション中にガイド星が十分な距離を移動するのに十分な大きさに設定する必要があります（10〜20ピクセルをお勧めします）。

バックラッシュ制御は、駆動モーターのバックラッシュをなくすために使用されます。 リレーを作動させてバックラッシュがなくなるまでの時間を秒単位で入力します。 モーターの方向が反転するたびに、この時間が補正に追加されます。 恒星の追跡では常にバックラッシュがなくなるため、望遠鏡の赤経軸では通常、これは必要ありません。 赤緯軸は、いくつかのバックラッシュ補正の恩恵を受けることが多い。 バックラッシュの設定が高すぎると、オートガイダーが方向を変えるたびに過剰修正されます。 バックラッシュを低く設定すると、方向が反転したときに補正が行われるまでに時間がかかります。 不適切に設定すると、設定がキャリブレーションの精度に影響を与える可能性があります。 疑わしい場合は、この値をゼロのままにします。

Guider Enables チェックボックスは、X方向とY方向の補正をオンまたはオフにします。 これは、たとえば、マウントが赤経でのみ制御できる場合に役立ちます。 または、軸の特定の方向のガイダー出力 (Guider Output) を無効にして、修正することもできます。 これは、スティクションの影響を減らすために使用できますが、これは、以下で説明するアンチスティクション機能を使用すると、より簡単に実行できます。

ガイダー軸が無効になっている場合、その軸はキャリブレーション中にスキップされます。 一度に無効にできる軸は1つだけです。 ガイダー出力が無効になっている場合、追跡中にその方向の修正は行われません。 ガイダーの出力設定は、キャリブレーションには影響しません。

アンチスティクション (Anti-Stiction)

多くのマウントは、赤緯モーターが方向を反転するたびにスティクションサイクルを通過します。 これにより、ガイドに非常に大きな偏差が生じる可能性があります。 ほとんどの場合、望遠鏡は極の位置合わせ誤差が残っているために一方向にドリフトしているため、ドリフトに対してのみガイドすることにより、モーターの反転をなくすことができます。

アンチスティクション機能は、各修正サイクルの方向を監視します。 同じ方向の修正が繰り返し行われるのを見ると、自動的に反対方向の修正が無効になります。 ガイドを開始すると、サイクルのしきい値に達するまでアンチスティクションは無効になります。 しきい値に達すると、1つのガイダー出力が無効になるため、修正はドリフトに対してのみプッシュされます。

アンチスティクションがアクティブになると、モーターが逆方向のしきい値に達するまで逆転しません。 これは、ドリフトの方向が逆になる場合にのみ発生します。これはまれなイベントです。

これは通常赤緯軸であるため、ほとんどの場合、アンチスティクションはY軸に設定する必要があります。 オートガイダーの出力が標準以外の方法で配線されている場合は、X軸を使用する必要がある場合があります。 RA軸でアンチスティクションを使用しないでください。ガイド性能が著しく低下します。

小さな星

ガイダーのセットアップ中、ガイド星はホットピクセルと区別する必要があります。 これを行うには、オブジェクトが最小サイズ基準を満たしていない場合、オブジェクトは拒否されます。 極端に短いフォーカスガイドスコープを使用している場合、星が小さすぎて認識できない場合があります。 この場合、Small Starsオプションをオンにして、ホットピクセル拒否アルゴリズムを無効にします。 このフィルターをオフにする場合は、ホットピクセルの存在を最小限に抑えるために、シンプルオートダークを使用することが重要です。

ガイダーキャリブレーション

キャリブレーションは、X速度、Y速度、および角度コントロールを使用して手動で設定できます。 これらの値は通常、自動ガイダー校正機能によって入力されます。 速度の値は、1秒あたりのピクセル数で入力します。 つまり、モーターが1秒間作動したときに星が移動するピクセル数です。 北が上にある場合、角度はゼロです。

[表示のスケーリング] (Display Scaling) は、[ガイド]タブのスクロールオートガイダーの位置/エラー表示でのデータの表示方法を制御します。 Display ModeがPixelsに設定されていて、Deltaがチェックされている場合、エラーX ErrおよびY Err（測定位置と目標位置の差）がピクセル単位で表示されます。 表示モードがアーク秒に設定されている場合、XエラーとYエラーはアーク秒で表示されます。 角度測定を計算するには、ガイダー望遠鏡の有効焦点距離を[ファイル設定]メニューの[サイトと光学]タブで設定する必要があります。 Arc-secondsモードでは、Deltaチェックボックスは無効になっています。

Display ModeがPixelsに設定され、Deltaがチェックされていない場合、スクロールオートガイダーの位置/エラー表示は、エラーではなく、測定された星の位置X PosとY Posをピクセル単位で表示します。

露出設定

Binning コントロールを使用すると、複数のピクセルをより大きな「スーパーピクセル」に組み合わせることができます。 これにより感度が向上し、ダウンロード時間が短縮されますが、解像度は低下します。 長い焦点距離の機器で小さなピクセルの大きなオートガイダーCCDチップを使用する場合に推奨されます。 ワンショットカラーカメラをオートガイダーとして使用する場合は、2 x 2ビニングもお勧めします。

左、上、幅、および高さの各コントロールは、露出モードと調整モードで使用されるサブフレーム領域を設定します。 これらは、マウスを使用して画像と以前に取得したオートガイダー画像から設定できます。オートガイダー設定ダイアログがこのページに開いている間に、左ボタンを押したままオートガイダー画像上でマウスをドラッグします。 リセットボタンは、サブフレーム設定をCCDアレイ全体に復元します。

オートガイダーがこれらの機能をサポートしている場合は、目的の読み出しモードとISO速度の設定を選択します。

スピンコントロールの変更を自動的に適用する (Automatically Apply Spin Control Changes) がチェックされている場合、手動キャリブレーションコントロールのスピンボタンをクリックすると、現在のガイダー設定が自動的に適用されます。 これは、トラッキング中のガイド速度の微調整に役立ちます。 [スピンコントロールの変更を自動的に適用する]チェックボックスがオフの場合、スピンボタンをクリックしても、他のコントロールと同様に、[適用] (Apply) ボタンが有効になります。

その他の設定

[デフォルト]ボタンは、ほとんどのコントロールを「工場出荷時のデフォルト」にリセットします。 例外は、独自の機器で測定する必要があるキャリブレーション値X速度、Y速度、角度（度）、および独自のリセットボタンを持つサブフレーム定義の左、上、幅、高さです。

プラグインの「ライブセットアップ」 (Live setup) は、オートガイドでサポートされている場合、[ガイド]タブの[オプション]メニューからアクセスできるようになりました。

詳細設定

このセクションでは、[ガイド]タブの[設定]ボタンからアクティブになる[ガイダー設定]ダイアログの2番目のタブについて説明します。 ガイダーの実行中は一部のフィールドが無効になることに注意してください。 灰色にならないものはまだアクティブであり、ガイダーの実行中に変更できます。 変更は、「適用」または「スピン」上下ボタンをクリックするとすぐに有効になります。

ガイドコントロールは、トラックモード操作の制限を設定します。 最小移動X (Minimum Move X) および最小移動Y (Minimum Move Y) は、オートガイダーが行う最小の動きを設定します。 望遠鏡に送信されるパルスの持続時間が最小移動値より短い場合、送信されません。 一部のユーザーは、これを表示ディスクサイズの約1/3に設定して、不要な修正、振動を防ぎ、スティクションサイクルを減らします。 最大移動Xおよび最大移動Yを使用して、ガイド中に許可されるモーションの最大量を制限できます。 この値を下げると、大きな風の突風がマウントに影響を与える場合などに発生する可能性のある、瞬間的な大きなエラーをガイダーが追跡できない可能性があります。

[修正後の遅延] (Delay After Correction) フィールドにゼロ以外の値を指定すると、各ガイダー出力コマンドの後に時間遅延が発生します。 これにより、次のガイダー画像を取得する前に、望遠鏡が落ち着くまでの時間（または、シリアル出力コマンドモードの場合は、ガイダーのアクティブ化自体が完了する時間）が確保されます。 Losmandyマウントを使用する場合は、少しの遅延も推奨されます。

移動コマンド (Move Commands) の設定は、[移動]ダイアログの動作を制御します（[ガイド]タブの[移動]ボタンを使用してアクセスします）。 最大スルーXおよび最大スルーYは、このコマンドを使用して実行される最大スルーを制限します。 これらの制限は、大規模な偶発的なスルーを防ぐために設定できます。 コマンドの後の遅延 (Delay After Command) コントロールを使用すると、各移動コマンドの後に遅延をプログラムできます。 修正後の遅延 (Delay After Correction) が推奨されているのと同じ状況で使用する必要があります。

ガイダーモーターコントロール (Guider Motor Control) は、コマンドがマウントに送信される方法に次のように影響します。

一部の望遠鏡マウントは、両方の軸のガイダー移動コマンドを同時に受け入れることができますが、受け入れられないものもあります。 デフォルトでは、MaxIm DLは補正コマンドを各軸に順次送信します。 マウントが両方の軸で同時にガイドできる場合、Enable RAとDec Correctionを同時に有効にする (Enable Simultaneous RA and Dec Correction) ことができます。 そうすることで、ガイダーのサイクルタイムがわずかに速くなります。 ただし、マウントが同時コマンドを受け入れることができない場合は、非常に不規則に動作し、ガイドに失敗する可能性があります。 疑わしい場合は、この設定をオフのままにしてください。 また、ASCOM望遠鏡インターフェースではこの操作モードが許可されていないため、Control ViaがTelescopeに設定されている場合、この設定は無視されます。

ピアフリップの後、ほとんどのマウントは、オートガイダーコマンドの方向をY方向に逆にします。これは実際にカメラが180度回転した結果（XとYの両方を反転）、および機械的な偏角の方向が反転した結果（Yを通常に戻す）です。 On Pier Flip Reverse Xを設定することにより、オートガイドキャリブレーションは、ピアフリップ後に自動的に保持されます。この設定は、XがRAに配線されている限り、ほとんどの望遠鏡で機能します。 Xが赤緯に配線されている場合は、逆Yを選択します。一部のマウントは、コントローラーのインテリジェンスにより動作が異なり、赤緯軸の意味を保持します。これらのマウントの場合は、[XとYを逆にする]を選択します。[変更しない]オプションも提供されており、桟橋が反転しても何も起こりません。一部のマウントは「桟橋の側面」を報告しません。その場合、MaxIm DLはどちら側にあるかを「推測」する必要があります。 Paramount MEを含むこれらのマウントの一部は、予測が難しい場合があります。アダプティブモードはガイドスターを監視し、ドリフトし始めると、ガイドの修正を自動的に元に戻します。多くの場合、アダプティブモードでは、桟橋がフリップまたは旋回した後、安定するまでに時間がかかりますが、望遠鏡が予期しない動作を行っても、ガイドが完全に失敗することはありません。これらの設定を有効にするには、[Guide]タブの[Auto Pier Flip]をオンにする必要があることに注意してください。また、この設定を変更した後、ガイダーを再調整する必要がある場合があることに注意してください。

オフセット追跡

オフセット追跡は、ガイダーが追跡する一連の位置を指定できる高度な機能です。 これは、小惑星や彗星などの太陽系の天体を追跡したり、システムのたわみを補正したりするために使用できます。

[オフセットトラッキング] (Offset Tracking) の下の[ファイルの選択]ボタンをクリックして、オフセットファイルを選択します。 ファイルを見つけて開き、[OK]をクリックします。 次にトラッキングセッションを開始すると、オフセットモードが開始されます。

オフセットファイルの形式は柔軟です。 時間と位置は、相対座標または絶対座標で指定できます。

相対座標の形式は次のとおりです。

ss +/-x.x +/-y.y

ss - 最後の移動からの時間遅延

+/- - 移動方向。 つまり、+または-（必須）

x.x - X方向の移動量（ピクセル単位）

y.y - Y方向の移動量（ピクセル単位）

相対オフセットの例は次のとおりです。

15 +0.5 -0.5

15 +0.5 -0.5

15 +1.0 -1.0

ガイド開始から15秒後、ガイドポイントは半ピクセル右に移動し、半ピクセル上に移動します。 同じことが露出の30秒後に発生します。 各ステップでガイドポイントを少し以上動かさないでください。 ガイドスターの周囲のトラックボックスがガイド画像フレームの端を超えると、オフセットトラッキングが無効になります。

絶対座標の形式は次のとおりです。

hh:mm:ss x.x y.y

hh：mm：ss時間、分、秒のUTC時間

x.x絶対座標での新しいX位置

y.y絶対座標での新しいY位置

絶対オフセットの例は次のとおりです。

22:05:15 255.0 255.0

22:05:45 255.5 255.0

22:06:15 255.5 253.5

この例では、UT 22:05:45に、ガイドポイントが座標X = 255.5、Y = 255.0に移動します。 ガイドポイントをゆっくり動かすと、ロックが失われる可能性があります。

（相対形式と絶対形式の両方で、コロンまたは小数点の横、または記号の後にスペースを挿入しないでください。そうしないと、値が誤って解釈されます。）

オフセットトラッキングを無効にするには、[クリア]ボタンをクリックします。

このダイアログのほとんどのコントロールに対する変更は、ダイアログを閉じるか、[適用]ボタンをクリックするまで有効になりません。 コントロールが変更されると、[適用]ボタンが自動的に有効になり、まだ有効になっていないことを通知します。

[デフォルト]ボタンは、オフセットトラッキンググループを除くすべてのコントロールを「工場出荷時のデフォルト」にリセットします。

ヒント：スクリプトインターフェイスはオフセットもサポートしています。 スクリプトインターフェイスを介して機能するオフセット追跡ユーティリティについては、http://www.cyanogen.com/maxim_extras.phpを参照してください。

移動ダイアログ

[移動]コマンドは、[ガイド]タブの[移動] (Move) ボタンをクリックするとアクティブになります。 オートガイダー出力リレーを使用して望遠鏡の位置を変更できます。 これはガイド速度で行われるため、小さな動きのみが可能です。 旋回距離が長い場合、およびオートセンター操作の場合は、観測所制御ウィンドウを使用します。

望遠鏡を動かすには2つの方法があります。 1つ目は、開始 (From) 位置と終了 (To) 位置を指定して[移動]ボタンをクリックする方法です。 この動きの精度は、オートガイダーのキャリブレーションの精度と望遠鏡マウントの機械的特性に依存することに注意してください。

位置は手動で入力するか、マウスを使用してオートガイダーから画像をクリックして入力できます。 Click to Se tセレクターは、マウスをクリックしたときにデータが入力されるフィールドを決定します。 自動ボタンを使用すると、移動するオブジェクトとして、画像内で最も明るい星を自動的に選択できます。 [ロック]ボタンを使用すると、[宛先]フィールドをロックして、誤って変更できないようにすることができます。 これは、星を正確に配置する必要がある場合に役立ちます。 たとえば、分光器のスリットに合わせる場合などです。 移動ダイアログを閉じずにカメラコントロールウィンドウを再度アクティブにすると、画像をマウスでクリックすることで設定されるソースまたは宛先フィールドがグレー表示され、移動がアクティブでなくなったことを示します。 それらを再度アクティブにするには、移動ウィンドウの任意の場所をクリックします。

手動制御により、Secフィールドで指定された時間、出力リレーの1つをアクティブにすることができます。 ボタンの1つをクリックすると、マウントが目的の方向に移動します。 ボタンは、Swap X（リバースXボタン）、Swap Y（リバースYボタン）およびSwap Axesコントロール（スイッチXとYボタン）を使用して再割り当てできます。

自動露出 (Auto Expose) コントロールがオンの場合、オートガイダーは移動操作のたびに自動的に露出を取得します。 または、カメラコントロールウィンドウの[ガイド]、[フォーカス]、[検査] (Inspect) 、または[露出]タブを使用して露出を取ることもできます。

Guider Statu sフィールドには、現在のオートガイダーアクティビティが表示されます。 マウントが既に回転している場合、ガイダーカメラがビジー状態の場合、またはトラッキングまたはオートガイダーのキャリブレーションが進行中の場合は、移動を開始できません。

Abort ボタンは、現在のスルーを停止するか、カメラの露出をガイドします。アクティブな場合は、トラッキングまたはキャリブレーションもキャンセルします。 [閉じる]ボタンはダイアログを閉じ、このコマンドから開始された進行中のスルーをすべて中止します（つまり、開始/終了または手動コントロールによる）。

エラーアラームの追跡

[ガイド]タブの[アラーム]ボタンをクリックすると、[トラッキングエラーアラーム]ダイアログが起動します。 これにより、トラッキングアラームを保証する条件と、MaxIm DLが発生したときに実行するアクションの両方を定義できます。 また、アラーム状態の確認（リセット）にも使用されます。

[トリガーアラーム] (Trigger Alarm) セクションの2つのチェックボックスは、アラームが発行される条件を定義します。 最初の「エラーが超過した場合」 (If error exceeds) は、ガイドエラー（ガイドタブで報告されるX ErrおよびY Err）の制限と、アラームの前にエラーが制限を超えている必要がある連続サイクル (consecutive cycles) （オートガイドイメージ）の数を指定します トリガーされます。 2番目の「ガイドスターが検出されない場合」 (If guide star not detected) は、ガイドスターが失われた場合、またはMaxIm DLがそれを認識するレベルを下回った場合に、一定数の連続したサイクルでアラームが発生することを指定します。 アラームのタイプは、どちらか一方、両方、またはどちらも選択できます。

アラームアクション (Alarm Actions) は、MaxIm DLがアラーム状態の発生を通知する方法を指定します。 まず、選択されている他のアクションに関係なく、[Tracking Error Alarms]ウィンドウが常に表示されます。 さらに、このダイアログボックスをFlash (Flash this dialog box) にチェックすると、キャプションバーがWindowsの従来の注意を引く方法で点滅します。

Audible alarm の場合有効にすると、関連する編集ボックスで指定されたWAVファイルが再生されます。 （右側の[参照]ボタン をクリックして、サウンドファイルに移動して選択するための標準ファイルダイアログボックスを呼び出します。）[繰り返し]をオンにすると、アラームが確認されるまでサウンドが継続的にループし、それ以外の場合は1回だけ再生されます。 実行スクリプト (Execute script) は、ユーザーが指定し、そのアクションを定義するWindowsスクリプトホストスクリプトを介して、より複雑なアラームアクションに使用できます。 このスクリプトを指定するには、この行の参照ボタンを使用してファイルセレクタダイアログをアクティブにします。

スクリプトで何ができますか？ たとえば、新しいフルフレームオートガイダーの露出をキャプチャして、潜在的なガイドスターがないか調べたり、進行中のメインカメラの露出やシーケンスを中止したりします。 システムが無人で実行されている場合は、問題を報告する電子メールメッセージを送信するのが適切な場合があります。 （スクリプトの説明を参照して、MaxIm DLがスクリプトに拡張できる機能と可能なことについて学習してください。）アラームスクリプトは、コマンドシェルベースのスクリプトホストcscript.exeによって実行されます。 コマンドウィンドウをMaxIm DLの前にポップアップさせたくない場合は、最小化 (Minimized) して実行するように指定できます。 スクリプトウィンドウはWindowsタスクバーに表示されたままで、アクティブな状態であれば復元できます。

トラッキングアラームが発生すると、[確認] (Acknowledge) ボタンが有効になります。 このボタンをクリックすると、ウィンドウの点滅が停止し、WAVファイルの再生が停止しますが、実行中のスクリプトには影響しません。 MaxIm DLは、前のアラームが確認された後にのみ、アラーム状態の追跡をチェックすることに注意してください。

[閉じる]をクリックして、[トラッキングエラーアラーム]ウィンドウを閉じます。 これにより、アクティブなアラームも確認されます。

エラーグラフの追跡

トラッキングエラーグラフは、最新の1〜15分のガイドエラーをグラフで表示したものです。 エラーは、カメラ（X–Y）または望遠鏡（RA–Dec）のいずれかの基準座標系で表して、どちらかまたは両方の軸に表示するように選択できます。 さらに、RMSトレンドまたは修正がいつ命令されたかを示すマーカーのいずれかを表示できます。 データは時間に対してプロットされ、グラフがいっぱいになるとグラフが左に自動スクロールするか、Xエラーに対するYエラーの散布図としてプロットできます。 グラフの縦軸と期間を選択できます。 各エラーのピーク偏位と現在のRMS値がグラフの下部に表示され、簡単に参照できます。

トラッキングエラーグラフウィンドウは、マウスを使用して任意のサイズに調整できます。 グラフは自動的に拡大または縮小して塗りつぶされます。

このウィンドウがアクティブかどうかに関係なく、トラッキングエラーは常に収集されるため、メインのカメラ画像の検査に基づいて異常が発生したと疑われる場合は、これをオンにしてガイド異常をチェックできます。

グラフは、マウント自体の実際のトラッキングではなく、ガイダーオフセットの瞬間的な測定値を示していることに注意してください。 Aggressivenessを2から4などの低い値に設定すると、マウントは事実上、現在および最近のガイダー測定の「ローリング平均」に従います。 そのような状況では、表示のためにグラフに大きなばらつきが見られる場合がありますが、実際のガイドパフォーマンスは、そのばらつきによって示されるよりも数倍優れている可能性があります。 もちろん、これは、「実際の」エラーが十分に遅く、積極性が低い場合にのみ機能します。

すべてのオプションは、ウィンドウの左下隅にあるメニュー から選択されます。

l プロット (Plot) サブメニューには、何をプロットするかを選択するコマンドが含まれています。 参照のカメラフレームで測定されたものとして、または望遠鏡フレームに回転させてガイドエラーを表示するかどうかに応じて、[カメラ軸] (Camera Axes) または[望遠鏡軸] (Telescope Axes) を選択します。 後者の設定は、望遠鏡マウントの機械的な問題が原因でガイドが不十分であるかどうかを判断するときに役立ちます。

Telescope Axesのデフォルト設定では、グラフ表示が[Guide]タブのエラー表示と一致しない可能性が高いことに注意してください。 これは正常であり、オートガイダーカメラが望遠鏡のマウント軸に対して回転する可能性があるため、カメラ座標を表示するよりも有益です。

l 時間に対してX軸（濃い緑）のエラーをプロットするには[Xエラー]、Y（濃い青）のエラーは[Yエラー]、1つのグラフに両方を重ね合わせるにはXおよびYエラー、またはそれらを表示するには[XおよびY（分離）]を選択します 上記のように、同じウィンドウ内の別々のグラフで。 X-Y散布図 (Scatter Plot) を選択して、Xエラーに対してYエラーをプロットします。

l [RMSトレンドを表示] (Show RMS Trends) を選択して、二乗平均平方根エラーと瞬時エラーを表示します。 RMSエラーは、後述するRMSウィンドウと呼ばれる調整可能な間隔で行われた測定の移動平均です。 RMSトレンドは、生の測定値よりも明るい色で表示されます。 XエラーとYエラーが同じグラフにプロットされている場合は使用できません。

l Show Corrections は、MaxIm DLの自動ガイドロジックがトラッキングを修正した場所を示す特別な「ボックス」マーカーを描画します。 グラフモードがXエラー、Yエラー、またはXとY（個別）の場合、マーカーの位置は、プロットの右端にある代替垂直スケールを使用して、補正の大きさを示します。 他のモードでは、ボックスで囲まれたマーカーが線上（次を参照）にプロットされるか、その軸上の測定の通常のマーカーを置き換えます。 補正マーカーとRMSトレンドは、X–Y散布図モードを除き、相互に排他的です。

l 追跡グラフを線で表示する場合は、[線]を選択します。 線の切れ目は、ガイドが停止されたか、ガイド星が検出されなかった期間を示しています。 グラフを各測定でシンボルとともにプロットする場合は、線をオフにします。 小さな三角形は生の誤差測定に使用され、プラス記号はRMS平均に使用されます。 ダイヤモンドシンボルは散布図モードで使用されます。

l 垂直スケール (Vertical Scale) サブメニューでは、トラッキングエラーとトレンドをピクセルまたはアーク秒のどちらで表示するか、およびY軸の範囲（±0.5、±1、±2、±5、±10、または±20）を選択できます。 初めてArcSecを選択する前に、[サイトと光学]ダイアログでガイダー望遠鏡の焦点距離を指定し、オートガイダーに接続しておく必要があります。 その後、オートガイダーが接続されていない場合、MaxIm DLは最新の変換係数を使用します。

l Time Span サブメニューでは、最新の測定時またはその近くで終了する時間範囲に基づいて、グラフにプロットするデータの量を選択できます。 利用可能な選択肢は、1、3、6、10、および15分です。 選択したタイムスパンが短縮されても、データは失われません。データポイントが最大制限時間の15分を超えた場合のみです。

l RMS Window サブメニューでは、RMSエラーを計算するときにデータが平均化される時間の長さを指定できます。 30秒、1、2、3、または4分から選択できます。 直前のこの期間の間隔でデータが不十分な場合、RMS情報は測定に対してプロットされません。

l プロットタイプ、垂直スケール、時間スパン、RMSウィンドウの長さはいつでも調整でき、表示は自動的に更新されます。

l [ピーク値] (Peak Values) サブメニューでは、グラフの下部のステータス領域に表示される極値を自動的にリセット (Reset Automatically) するかどうかを指定できます。これは、ピークデータポイントが表示されなくなるとすぐに、つまり最新のポイントより15分以上古いかどうかを示します。 、またはユーザーコマンドで手動でリセット(Reset Manually) されます。 手動リセットモードでは、[今すぐリセット] (Reset Now) コマンドを使用してピーク表示をゼロにリセットします。 新しい測定が行われると、ピーク値は上向きに上昇します。

l [データの保存] (Save Data) をクリックして、使用可能な測定値をディスクファイルに記録します。 これにより、目的の宛先フォルダーに移動してファイル名を指定するファイルセレクターダイアログが呼び出されます。 ファイルは追跡ログと同じ形式で書き込まれます。

l [データのロード] (Load Data) をクリックして、以前に保存したグラフまたは追跡ログをロードして表示します。 （持続時間が15分を超える追跡ログは自動的に切り取られます。必要に応じて、テキストエディターで短いセグメントに分割できます。）ファイルを読み込んだ後にガイダーを起動すると、最初の測定と同時に古いデータが自動的にフラッシュされます 作られます。

l アラーム表示は、トラッキングエラーアラームウィンドウを呼び出します。 これは、[Guide]タブの[Options]メニューにある[Tracking Error Alarms]コマンドを使用する代わりになります。

l Clear Graph コマンドは、グラフからすべてのデータを消去します。 ガイダーがアクティブの場合、次の測定により新しいグラフが開始され、ウィンドウタイトルに表示されている基準時間が現在の時間にリセットされます。

追跡ログ

テキスト追跡ログは、ガイドタブOptionsメニューから有効にします。 追跡ログは次のようになります。

追跡ログ開始UT 1999-06-18 22:43:40

UT Time、Star X、Star Y、OffsetX、OffsetY、Corr X、Corr Y、Bright

22：43：44、513.71、384.88、-0.29、0.88、0.11、-0.74、2036

22：43：48、513.58、384.24、-0.42、0.24、0.16、-0.20、2020

22：43：51、513.60、383.97、-0.40、-0.03、0.15、0.02、2029

22：43：54、514.40、384.18、0.40、0.18、-0.15、-0.14、2023

22：43：57、513.78、383.81、-0.22、-0.19、0.08、0.16、2037

22：44：01、513.42、384.09、-0.58、0.09、0.22、-0.07、2024

22:44:04、ガイドスターフェード

22：44：07、514.07、384.41、0.07、0.41、-0.02、-0.34、2026

22：44：10、513.71、384.50、-0.29、0.50、0.11、-0.42、2010

22：44：23、514.08、384.15、0.08、0.15、-0.03、-0.12、2044

時間は世界時（UT Time）で表示されます。 これが正しい時刻を表示するためには、システムのタイムゾーンと夏時間の設定が正しい必要があります。 スターXとスターYは、CCDチップに対するスターの座標をピクセルで示します。 OffsetXとOffsetYは、ガイドボックスの中心からの相対位置をピクセル単位で示します。 Corr XとCorr Yは、2つの軸に対して行われた修正の期間（秒単位）を示します。 明るいは星のピークの明るさを示します。 星が一瞬消えると、ガイドスターフェードが表示されます。 この「カンマ区切り」形式は、プロット用のスプレッドシートアプリケーションへのロードと互換性があります。

フィルター露出係数

[フィルター露出係数]ウィンドウを使用して、フィルターホイールの各位置に関連付けられた露出時間乗数を入力します。 これらは、[フィルター補正] (Filter Compensation) が有効になっているときに[ガイド]タブで指定されたベースオートガイダーの露出時間に適用されます。 このウィンドウと補正機能自体は、どちらも[ガイド]タブの[オプション]ボタンメニューからアクティブになります。

ウィンドウには、Pos（位置）、フィルター名、および係数 (Factor) の3つの列を含む単一のスクロール可能なリストコントロールが含まれています。 行をダブルクリックしてフィルター係数を変更するか、行を選択してInsertキーを押します。 上矢印キーと下矢印キーをそれぞれ押すと、前の行または次の行に移動できます。

係数値は0.01〜100.0の範囲に制限されていますが、より適切な範囲は、非常に密度の高いフィルターの約5.0からオープンポジションの1.0までです。

[OK]をクリックしてウィンドウを閉じ、オートガイダーが使用する値を更新します。 フィルター補正 (Filter Compensation) は個別に有効にする必要があります。 これらの値は、オートガイダーの実行中に調整できます。

TDIタブ

TDIタブは、ドリフトスキャンイメージングとも呼ばれる時間遅延積分を制御するために使用されます。 このタブは、[セットアップ]タブを使用して選択したメインCCDカメラがTDI操作に対応している場合にのみ表示されます。 機器がTDI画像を取得できるかどうかを確認するには、機器の設定のセクションを参照してください。

TDIイメージングは、従来のCCDイメージングとは大きく異なります。 まず、時計のドライブを使用して空を追跡するのではなく、カメラの位置を地球に対して固定する必要があります。 さらに、カメラは、各星の画像が隣接する列に移動することなくCCDアレイを「下る」ように正確に方向付けられている必要があります。 カメラは実際に回転して、読み出し行がアレイの（光学的に）西側に沿って配置されるようにします。ここで、星が視野から外れる直前に星の光が落ちます。

TDIモードは、CCDアレイ全体でピクセルからピクセルへ電荷を一定の速度で移動します。 この速度は、アレイ全体の星のドリフト率に一致するように選択されます。 効果は、星のスポットイメージがセンサーを横切って移動しても、光電子が縞状に染み出るのではなく、スポットサイズと同等の小さなピクセルグループにまとめられた状態に保たれることです。 星の画像がセンサーの端に到達すると、データがデジタル化され、MaxIm DLに転送されます。 したがって、実効露光時間は、CCDセンサーを横切って星が上から下にドリフトするのにかかる時間の長さです。

TDIの主な利点は、空を横切って西から東に走る単一の連続した長いストリップをキャプチャできることです。 行は、数分または（メモリの制限により）時間連続して読み取ることができます。 2番目の利点は、画質です。 最終画像の各ピクセルは、カメラの多くのピクセルからの寄与があるため、感度と暗電流のピクセル間のばらつきは、最終画像で最小限に抑えられます。

幅を指定して、希望の画像サイズを事前に指定します。 これは、カメラが北から90度回転し、MaxIm DLがTDI画像を自然な水平フォーマットに変換するため、実際に転送される画像データのCCD行の数です。 画像の他の寸法である高さは、CCDカメラのセンサーの全幅に固定されており、調整できません。 TDIイメージでは、ビニングもサブフレームもサポートされていません。

露出時間は、幅とドリフト率の積であり、これは行ごとの積分時間です。 これは、関連するラジオボタンをクリックして、行ごとに秒単位で直接入力できます。 ただし、光学系の焦点距離（Focal Len）とフィールドの中心の偏角（Decl）を指定する方が簡単です。 これを行うと、MaxIm DLは計算されたドリフトレートを情報として表示します。

焦点距離を指定するときは、焦点レジューサなどを必ず考慮してください。また、機器の実際の焦点距離は、製造元が引用している公称値と大幅に異なる場合があることに注意してください。 実際、焦点距離は焦点位置によって変わる可能性があります。 TDIから丸い星の画像を取得するには、正しいドリフトレートとCCDアレイの正確なE-W方向の両方が必要です。 位置合わせと焦点距離を確認する優れた方法は、通常の追跡画像を撮り、ピンポイントアストロメトリ機能を使用することです。

左側のドロップダウンコンボボックスでは、露出のフィルターを選択できます。 このコントロールは、[設定]タブでフィルターホイールが選択されている場合にのみ使用できます。

タブの中央にある4行のステータス表示には、カメラの状態、冷却状態、および露出時間が含まれます。

露出ボタンは露出を開始します。 露出中は、[露出]ボタンが無効になり、[停止]ボタンが有効になります。 停止ボタンを使用すると、進行中の露出を終了できます。 すでに収集されたデータは、露出が中止されても失われません。 中断された露出を継続する方法はありませんが、新しい露出を簡単に開始できます。 行数を減らすか、以前の画像を保存して閉じるとメモリを解放できます。

[オプション]ボタン は、いくつかのコマンドを含むメニューを表示します。 カメラ設定は、カメラの詳細設定ダイアログを表示します。 Use Scope Decがチェックされている場合、現在の赤緯が観測所制御ウィンドウから読み取られ、この情報が利用可能な場合はグレー表示されているDeclコントロールに自動的に入力されます。 ツールヒントの表示は、使用可能なコントロールのヒントを表示するかどうかを制御します。

設定タブ

メニュー項目：　View　≫　 Camera Control window　≫　Setup タブ

このコマンドの概要については、CCD基本設定を参照してください。 DSLRユーザーは、DSLR露出制御とDSLRソフトウェアセットアップチュートリアルを確認する必要があります。 また、カメラモデルに固有の情報は、「カメラとオートガイダーの設定」セクションにあります。

[セットアップ]タブは、カメラとフィルターホイールのハードウェアを初期化し、温度調整を制御するために使用されます。 2つのカメラと関連するフィルターホイールをサポートできます。 通常、1つはメインカメラとして動作し、もう1つはオートガイダーとして動作します。 カメラの選択は、[露出]タブまたは[ガイド]タブで行います。

重要：ほとんどの場合、製造元によってカメラに付属していたドライバーをインストールする必要があります。 MaxIm DLには多くの「プラグインドライバ」が含まれていますが、これらのプラグインのほとんどは、製造元が提供するサードパーティのドライバを介して動作します。 さらに、プラグインドライバー自体の多くは製造元から提供されます。 これらの一部は、ユーザーの便宜のためにMaxIm DLとともに配布されます。その他は、メーカーによって直接配布されます。 カメラとのソフトウェア通信に関するテクニカルサポートについては、まずカメラの製造元に直接お問い合わせください。

各カメラまたはフィルターホイールの設定は、ほとんど同じ方法で機能します。 適切な[カメラのセットアップ]または[フィルターのセットアップ]ボタンをクリックして、ハードウェアドライバーを選択して構成します。

[カメラの設定]ボタンを使用して、カメラの選択を変更できます。 選択したモデルに応じて、さまざまなオプションが表示されます。 特定のモデルの情報については、カメラとオートガイダーのセットアップを参照してください。サードパーティのプラグインドライバーを使用している場合は、製造元の指示を参照してください。

2つのカメラを構成でき、それぞれに独自のフィルターホイールを設定できます。 いつでも、1台のカメラをメインイメージングカメラとして使用し、1台をオートガイダーとして使用できます。 これらのカメラは同じブランドまたはモデルにすることができます。 ただし、一部のカメラメーカーは、2つのカメラを同時に操作できるドライバーを提供していません。 また、一部のカメラは、ダウンロード速度が遅いか、シャッターの摩耗が速いため、自動ガイドに適していません。 特に、DSLRカメラはオートガイダーとして推奨されていません。

一部のカメラには、組み込みのガイドセンサー、オプションの外部ガイドヘッド、または1つのセンサーのインターリーブガイド機能（STAR2000）を備えた、デュアルイメージングおよびオートガイダー機能があります。 これらのカメラについては、カメラ1として構成してから、デュアルチップモード (Dual Chip Mode)を確認してください。 これは、1つのカメラヘッドがメインセンサーとオートガイダーセンサーの両方を操作することを示します。 カメラ2のセットアップは無効になりますが、セカンダリセンサーは[露出]タブと[ガイド]タブにカメラ2として表示されます。

一部のカメラモデルには、特殊な「ST-4」スタイルのケーブルを介してオートガイドパルスをマウントに出力する機能があります。 オートガイダーの出力は、メインカメラまたはオートガイダーカメラ（どちらがガイドしているかに関係なく）または他のさまざまな方法で送信できます。 詳細については、ガイダー設定を参照してください。

同様に、フィルターホイールを使用している場合は、[フィルターのセットアップ]ボタンを使用して設定します。 ホイールがPCに直接接続されている場合は、フィルターホイールモデルを選択します。 フィルターホイールがCCDカメラで制御されている場合、つまりフィルターホイールがカメラヘッドに組み込まれている、または電子機器で制御されている場合は、リストから適切なカメラモデルを選択します。 特定のモデルの構成については、フィルターホイールのセットアップを参照してください。

各フィルタースロットの名前は、[フィルター名]で指定できます。 行を1回クリックして行を強調表示し、フィルター名を1回クリックして編集します。 フィルターホイールのスロット数がドライバーの許容数よりも少ない場合は、余分なスロットを空白のままにします。 ドロップリストフィルターセレクターには表示されません。

フィルターの厚さが異なる場合は、フィルターごとにフォーカスオフセット (Focus Offset) を入力できます。 これにより、新しいフィルター位置で露光が行われるたびに、フォーカス位置が適切にオフセットされます。 オフセットはフォーカサーステップで表されます。 この機能を使用する場合は、再現性を確保するために絶対配置フォーカサーを強くお勧めします。 オフセットを設定するには、まず各フィルターの最適なフォーカス位置を記録します（これを決定するにはオートフォーカスが理想的です）。 1つのフィルターを「ゼロ」フィルターとして選択し、その位置を他のフィルターから差し引きます。 次に、結果の数値を適切なフォーカスオフセットフィールドに入力します。 これで、フィルターが選択されるたびに、適切なオフセットを使用してフォーカサーの位置が調整されます。

カメラ1またはカメラ2の[設定]タブの[オプション]ボタンをクリックして、次の追加オプションから選択します。

l [停止時に画像をダウンロード] (Download Image On Stop) がオンの場合、[露出]タブの[停止]ボタンをクリックすると、画像が読み取られ、露出が破棄されるのではなく、正常に終了したかのように表示されます。カメラプラグインがこの動作をサポートしていない場合、またはカメラがガイドとして使用されている場合、このコントロールは無視されます。

l カメラにメカニカルシャッターがない場合は、フィルターホイールの1つの位置をブロックし、ダークフレームを露光するときにMaxIm DLに自動的に挿入させることができます。 [フィルターホイールをシャッターとして使用] (Use Filter Wheel as Shutter) をクリックし、[フィルターをシャッターとして使用] (Filter To Use As Shutter) から不透明な位置を選択します。

l Auto-dark Subframe Extraction がチェックされている場合、MaxIm DLは常にフルフレームダークを取得してSimple Auto-dark露出を調整します。サブフレームのキャリブレーションが必要な場合は、フルフレームのダークの対応する部分が抽出されて使用されます。一部のカメラでは、これらは実際のサブフレームと正確に一致しないため、この場合は、このオプションをオフにする必要があります。

l FocusAid eを一時停止すると、CCDイメージのダウンロード中に、サードパーティのフォーカスツールFocusAideによるフォーカスの動きが無効になります。これは、メインカメラとオートガイダーの両方に適用されます。一部のCCDカメラドライバーは、ダウンロード中の割り込みを無効にします。これにより、FocusAideがモーターをアクティブに動かしている場合、フォーカスが誤って動く可能性があります。 FocusAideが存在しないかアクティブでない場合、このオプションは効果がありません。

l デフォルトの自動暗いペデスタル (Default Auto-dark Pedestal) は、単純な自動暗い露出とそれに対応する暗い露出の差に追加される定数を指定します。これは通常100に設定されますが、ノイズの多いカメラでクリッピングを回避するために増やすことができます。低ノイズの8ビットカメラの場合は、それを減らすことをお勧めします。

l CRI調整可能フィルターを使用する場合は、[Apply CRI Filter Weights]オプションを設定します。これにより、読み出しモード「カラー」で撮影した露出で、より正確なカラー表現の画像を生成する特別な3x3マトリックスが使用されます。

l 方向 (Orientation) コントロールは、カメラからダウンロードされた画像の自動回転や反射を有効にします。 [回転なし]、[画像を90度回転（時計回り）]、または[画像を90度回転（反時計回り）]のいずれかを選択します。また、水平方向にフリップ（左から右）または垂直方向にフリップ（上から下）のいずれかまたは両方をチェックすることもできます。両方を選択することは、180°回転に相当します。方向設定を変更した後は、ガイダーのキャリブレーションを繰り返す必要があることに注意してください。

l Tricolor Configuration コントロールは、フィルターホイール付きのモノクロカメラを使用している場合に適用されます。各イメージチャネルについて、適切なフィルタースロットを選択し、露出乗数を指定します。たとえば、同じ信号レベルを達成するために、青いフィルターが赤いフィルターの2倍の露出時間を必要とする場合、赤に1.00、青に2.00を入力できます。これらの設定は、メインカメラの自動三色オプションを使用するときに使用されます。

l 別のスレッドからカメラにアクセス (Access camera from separate thread) すると、カメラのスレッドがオンになります。これにより、ダウンロードを含むカメラ操作が別のプロセッサスレッドで機能するため、ソフトウェアの操作がスムーズになります。一部のサードパーティプラグインはスレッドと互換性がない場合があるため、カメラの操作で問題が発生した場合は、この機能を無効にすることができます。

l 別のスレッドからフィルターホイールにアクセス (Access filter wheel from separate thread) すると、フィルターホイールのスレッドがオンになります。これにより、フィルターホイールの操作が別のスレッドで機能するため、ソフトウェアの操作がよりスムーズになります。カメラからフィルターホイールにアクセスする場合は、この設定をカメラの設定と同じにすることを強くお勧めします。一部のサードパーティのプラグインはスレッド化に対応していない場合があり、その場合はこれをオフにできます。

機器を選択して構成したら、[接続] (Connect) ボタンをクリックしてハードウェアへのリンクを開始します。 接続に失敗したハードウェアがあると、エラーが発生します。 その場合、すべてのリンクが切断されます。

カメラを接続したら、クーラーのセットアップが必要になる場合があります。 ほとんどの科学グレードのCCDカメラには、特定の温度に設定できる閉ループクーラーシステムがあります。 クーラーの下でオンをクリックしてクーラーを開始します。 制御できる場合は、メインカメラとオートガイダーのクーラーボタンを使用して温度を設定できます。

クーラー制御が利用できない場合、カメラのステータスは「クーラー制御なし」と表示されます。これはエラーメッセージではありません。 Starlight XpressやOrion StarShootカメラなどの一部のカメラモデルには、規制されていないクーラーがあります。クーラーは正常に動作しますが、制御できません。

温度制御がある場合は、希望のクーラー温度設定値（C）をダイヤルインして、[OK]をクリックします。クーラーの温度は、カメラの冷却能力を超えない範囲でできるだけ低く設定する必要があることに注意してください。適切な温度調整を可能にするために、下部に少し余裕がある必要があります。一部のカメラモデルは、目的の温度に到達できない場合、自動的にバックオフします。

カメラに接続するときにカメラのクーラーがすでにオンになっている場合、3つのクーラーコントロールボタンがポップアップします。これは、メインカメラとオートガイダーが同じ状態でない可能性があるためです。それはあなたにクーラーを設定することを思い出させています。

シャットダウンの準備をするとき、最初のタスクはクーラーを暖めることです。ウォームアップボタンをクリックして、カメラのウォーミングアップを開始します。ウォームアップに必要な時間は、特定のカメラモデルによって異なります。一部のカメラは単にクーラーをオフにしますが、他のカメラは一定時間クーラーの温度を穏やかに上げます。クーラーをすばやくオフにする必要がある場合は、[クーラーをオフ]をクリックして、クーラーの電源をすぐにオフにします。

まれに、クーラーを突然オフにすると、熱ショックが発生することがあり、繰り返し行うと、最終的にカメラの信頼性に影響を与える可能性があることに注意してください。 一般的な信念にもかかわらず、熱衝撃はまれであり、非常に高いデルタT機能を備えたカメラの長期的な信頼性リスクにすぎません。 多くの人気モデルは、電源プラグを抜いてもゆっくり暖まります。 それでも、クーラーを完全にシャットダウンする前に、カメラを氷点以上に温めることが賢明です。

観測所制御ウィンドウ

メニュー項目：　View　≫　 Observatory Control Window

観測所制御ウィンドウ

観測所制御ウィンドウは、観測所の包括的な制御とステータスを提供します。

l オートセンターによる望遠鏡制御

l オートフォーカスによるフォーカサー制御

l FOVスレーブによる回転子制御

l 望遠鏡スレービングによるドーム制御

l 画像オーバーレイ、FOVオーバーレイを備えたシンプルだが強力なプラネタリウム

l 広範な検索可能なカタログ

観測所制御ウィンドウは、マウスを使用してサイズ変更できます。 注：ウィンドウが利用可能なタブよりも狭い場合、スクロールボタンがタブの横に表示されます。 [設定]タブの[オプション]メニューから、一部のタブの表示を無効にすることもできます。

これらの機能については、次のセクションで詳しく説明します。

このコマンドのチュートリアルも利用できます。 望遠鏡制御のチュートリアル、望遠鏡の照準、オートセンターのチュートリアルをご覧ください。

オールスカイタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　All Sky タブ

All Skyタブは「状況認識」を提供し、現在表示されている空の概要を示します。 望遠鏡を接続すると、現在の望遠鏡の位置にあるターゲットが表示されます。 望遠鏡にドイツ赤道儀がある場合は、子午線も表示されます。

上部にはステータス表示エリアがあります。 最初の列は、空のディスプレイの上に置かれたときのマウスの現在の位置を示しています。 2列目には、表示内のオブジェクトをクリックしたときの情報が表示されます。

[オプション]メニューでは、表示を制御できます。

l 座標を表示するエポックに応じて、RA/Dec In JNowまたはRA/Dec in J2000を選択します。これは、座標が望遠鏡に送信される方法には影響しません。ほとんどの望遠鏡マウントはJNow座標で動作するため、設定によっては、ハンドパドルの座標が表示されている座標と正確に一致しない場合があります。

l ラベルの表示 (Show Labels) では、ラベルを表示するオブジェクトのタイプを選択できます。

l ラベルフォントの設定 (Set Label Font) では、オブジェクトタイプごとにラベルのフォントとサイズを設定できます。

l 密度 (Density) は、表示されるオブジェクトの数を制御します。これにより、マグニチュードカットオフ制限が効果的に調整されます（一部のオブジェクトでは、代わりにサイズ制限が使用されます）。

l Xを反転 (Flip X) すると、上空の表示が水平方向に反転します。これは、星図の向きをカメラ画像と一致させるために使用できます。 Xを反転とYを反転は、180度回転することと同じです。

l Yを反転 (Flip Y) すると、上空の表示が垂直に反転します。

l GSCロケーションの設定 (Set GSC Location) では、ガイドスターカタログのロケーションを選択できます。

マウスを上空のディスプレイに向けると、右クリックメニューが表示されます。 これには、メインの[オプション]メニューと同じオプションがいくつかあり、以下が追加されています。

l [マウス位置にズーム] (Zoom To Mouse Position) は[ズーム]タブに切り替え、マウスが配置されている座標に天空の表示を配置します。

l Slew to Object は、マウスカーソルに最も近い名前付きオブジェクトに望遠鏡をスルーします。

l Slew to Mouse Position は、望遠鏡をマウスカーソルの位置にスルーします。

次の2つのエントリはチェック可能で、上記のいずれかのslewコマンドが発行されたときに適用されます。

¡ スルーを確認 (Confirm Slew) すると、スルーが実行される前に確認が要求されます。

¡ スルーが完了すると、スルー後の露出は自動露出を開始します。 このコマンドは、[望遠鏡]タブのチェックボックスに従います。

l アボートスルー (Abort Slew) は進行中の望遠鏡の動きをアボートします。

l [オブジェクトに同期] (Sync to Object) を選択すると、[望遠鏡の同期]ダイアログが表示され、指定したオブジェクトの望遠鏡を同期できます。

ズームタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Zoom タブ

[ズーム]タブでは、空を拡大して表示します。 望遠鏡が接続されると、現在の望遠鏡の位置にあるターゲットも表示されます。

上部にはステータス表示エリアがあります。 最初の列には、現在の視野中心の位置、ディスプレイの視野（FOV）（上から下に測定）、および接続されている場合はフォーカルプレーンローテーターの位置角度（PA）が表示されます。 2列目には、赤道座標とローカル座標でのマウスの位置が表示されます。 3番目の列には、ディスプレイ内のオブジェクトをクリックしたときの情報が表示されます。 表示されているすべての情報を表示するには、[ズーム]タブウィンドウを展開する必要がある場合があります。

ディスプレイはさまざまな方法で移動できます。 スターフィールドをクリックしてドラッグし、空を移動します。 マウスホイールを使用してズームインまたはズームアウトしたり、メニューを使用したりできます。 空の位置は、オールスカイタブとカタログタブからも設定できます。

Slaved to Telescope ボタンは、ディスプレイを現在の望遠鏡の位置にリンクします。 望遠鏡を動かすと空の位置が動きます。 ディスプレイを手動で移動すると、スレーブボタンが自動的に無効になります。

[オプション]メニューでは、表示を制御できます。

l 座標を表示するエポックに応じて、RA/Dec In JNowまたはRA/Dec in J2000を選択します。これは、座標が望遠鏡に送信される方法には影響しません。 ほとんどの望遠鏡マウントはJNow座標で動作するため、設定によっては、ハンドパドルの座標が表示されている座標と正確に一致しない場合があります。

l Find Scope Position は現在の望遠鏡の位置に移動しますが、望遠鏡を追跡するためにディスプレイをロックしません。

l アボートスルー (Abort Slew) は望遠鏡の動きを停止します。

l 回転子を移動 (Move Rotator) すると、機器の回転子を任意の角度に設定できます。 表示されたFOVインジケーターを囲む2つの円の間にマウスをドラッグして、回転子の角度を変更することもできます（以下を参照）。

l 回転子を解決済み画像に同期 (Sync Rotator to Solved Image) すると、回転子によって報告された角度が、現在選択されている画像の「ロール角度」に等しく設定されます。 このコマンドは、画像が天文学的に解決されている場合にのみ使用できます（ピンポイントアストロメトリを参照）。

l オーバーレイ画像 (Overlay Image) は、現在選択されている画像で天文WCSヘッダー情報を確認します。存在しない場合、ピンポイントアストロメトリダイアログが自動的に起動し、必要なWCSヘッダー情報が作成されます。画像は空のディスプレイにオーバーレイされ、星やその他のシンボルと正確に位置合わせされます。

l 解決済みの自動オーバーレイ画像 (Auto Overlay Solved Images) は、WCSヘッダー情報がある限り、現在選択されている画像をオーバーレイします。 2つ以上の画像間で選択を切り替えると、オーバーレイは自動的にそれらを切り替えます。

l オーバーレイ画像をクリア (Clear Overlay Image) すると、上空の表示からオーバーレイが削除されます。

l ズームは、空の表示のズームレベルを0.25度から30度に制御します。マウスホイールを使用してズームレベルを調整することもできます。暗い星を表示するには、ガイド星カタログを設定する必要があることに注意してください。

l 密度 (Density) は、表示されるオブジェクトの数を制御します。これにより、マグニチュードカットオフ制限が効果的に調整されます（一部のオブジェクトでは、代わりにサイズ制限が使用されます）。

l FOVインジケーター (FOV Indicators) は、星図の中央にある視野インジケーターを制御するコマンドのサブメニューを開きます。 [選択...]コマンドを使用して、視野インジケーターを定義、選択、および管理します。 これについては以下で説明します。 ディスプレイは、構成ダイアログを開かずに、現在選択されているFOVインジケーターを表示または非表示にします。 残りの3つのエントリは、MaxIm DLが180°回転したFOVインジケーターを表示する条件を指定します。ドイツ赤道儀を使用している場合を除き、[反転しない] (Never Invert) を選択します。 その場合、FOVインジケーターを現在の望遠鏡のポインティング角度が示す方向に一致させる場合は、[望遠鏡のピアフリップで反転] (Invert on Telescope Pier Flip) を選択するか、望遠鏡がそれを見ている場合にオブジェクトに適用される方向を[ズーム時に東に反転] (Invert when Zoomed East) を選択します。 空の現在の位置に。

l ラベルの表示 (Show Labels) では、ラベルを表示するオブジェクトのタイプを選択できます。

l ラベルフォントの設定 (Set Label Font) では、オブジェクトタイプごとにラベルのフォントとサイズを設定できます。

l Xを反転 (Flip X) すると、上空の表示が水平方向に反転します。 これは、星図の向きをカメラ画像と一致させるために使用できます。 Xを反転とYを反転は、180度回転することと同じです。

l Yを反転 (Flip Y) すると、上空の表示が垂直方向に反転します。

l GSCロケーションの設定 (Set GSC Location) では、ガイドスターカタログのロケーションを選択できます。

近くのズームレベルで多くの星を利用できるように、ガイド星カタログ (Guide Star Catalog) を設定する必要があります。 GSCはhttp://gsc.dc3.comから入手できます。 これは、Diffraction Limitedから購入できるメモリースティックでも入手できます。 高速で表示するには、GSCをハードドライブにコピーすることを強くお勧めします。 GSCフォルダーとTABLESフォルダーの両方が必要です。 GSCの場所がこれら2つのフォルダの上のフォルダを指すようにします。

FOVインジケータ (FOV Indicators) オプションを使用すると、カメラのFOVを示すオーバーレイを構成できます。 複数の異なるインジケーターを使用できますが、一度に表示できるのは1つだけです。 オーバーレイを選択するには、名前の横にあるチェックボックスをオンにします。

新しいエントリを作成するには、[新規] (New) をクリックします。 FOV Setupダイアログが表示されます。 FOVインジケーター名 (FOV Indicator Name) の名前を入力します。 [ハードウェアの読み取り] (Read Hardware) ボタン（カメラが接続されている場合）をクリックして、ピクセルサイズX（ミクロン）、ピクセルサイズY（ミクロン）、ピクセル数X、ピクセル数Y、焦点距離 (Focal Length) （mm）を入力します。 もちろん、必要に応じてこれらの値を手動で入力できます。 ガイドチップが統合されたカメラの場合、組み込みのガイダーチップ (Built-In Guider Chip) をオンにして、同等のガイダー値を入力できます。 分離 (Separation) （mm）は、2つのCCDの近端（メインセンサーの外端からガイドセンサーの内端まで）間の距離、または2つのチップの中心間の距離として指定できます。 [測定間] (Measured between) コントロールを使用して、必要な方法を選択します。 どちらの場合も、距離はミリメートル単位で指定されます。 （測定方法を変更すると、十分な情報が利用できる場合は、分離が再計算および更新されます。）[OK]をクリックして、リストに追加します。

FOVインジケーターを変更するには、リストから選択して[編集]をクリックします。 [削除]をクリックして、リストから削除することもできます。 リストが長い場合は、マウスで右下隅をドラッグしてダイアログのサイズを変更できます。 完了したら、[OK]をクリックします。

マウスを上空のディスプレイの上に置くと、右クリックメニューも使用できます。 オプションメニューの機能の多くは、ここで利用できます。 追加機能もあります

l Slew to Objec tは、マウスカーソルに最も近い名前付きオブジェクトに望遠鏡をスルーします。

l Slew to Mouse Position は、望遠鏡をマウスカーソルの位置にスルーします。

次の2つのエントリはチェック可能で、上記のいずれかのslewコマンドが発行されたときに適用されます。

¡ スルーを確認 (Confirm Slew) すると、スルーが実行される前に確認が要求されます。

¡ スルーが完了すると、スルー後の露出は自動露出を開始します。 このコマンドは、[望遠鏡]タブのチェックボックスに従います。

l Sync to Mouse Position はSync Telescopeダイアログを表示します。

これにより、望遠鏡マウントコントローラーの配置をリセットできます。 カーソルに最も近いカタログオブジェクトに同期するか、空のディスプレイ上のマウスの位置に同期するかを選択できます。

ヒント：調整する最良の方法は、ピンポイントアストロメトリを使用してカメラからの画像の正確な位置を測定し、次に[望遠鏡タブ] Syncボタンを使用して、画像のPinPointソリューションに同期することです。

カタログタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Catalog タブ

[カタログ]タブを使用して、約15,000のディープスペースオブジェクトを含むMaxIm DLのカタログを検索できます。 星や太陽系の天体を検索することもできます。 オブジェクト名または指定で検索したり、位置、大きさ、オブジェクトタイプなどの一連の基準で検索したりできます。

カタログ指定で検索するには、「IDを検索」 (Search ID) を選択します。 カテゴリを星、深宇宙、または太陽系に設定します。 次に、オブジェクトIDのドロップリストボタンをクリックします。

星を検索している場合は、適切な星の名前のリストが表示されます。 最初に名前の最初の文字を入力してからドロップリストをクリックすると、アルファベット順のクイック検索を実行できます。 たとえば、「b」と入力すると、Becrux、Bellatrix、Betelgeuseという名前が生成されます。 GSCカタログを検索することもできます。 GSC22：33と入力すると、指定がその文字列で始まる11個の星のリストが生成されます。 [検索] (Search) をクリックして、オブジェクトのリストを作成します。

ディープスペースオブジェクトを検索する場合は、ドロップリストをクリックしてカタログ指定のリストを表示します。 たとえば、リストからNGCを選択できます。 または、単にNGCと入力することもできます。 次に、検索する番号を入力します。 部分的なIDを入力して[検索]をクリックすると、一致するすべてのオブジェクトが取得されます。

何千ものエントリを生成する検索条件を作成した場合は、[キャンセル]ボタンをクリックして検索をキャンセルできます。

オブジェクトの領域を検索するには、領域の検索モードを使用します。 次の基準を指定できます。

l 昇順 (Right Ascension) – H：M：S形式または10進法の時間形式で入力します。最小値と最大値を指定できます。

l 赤緯 (Declination) – +/- D M S形式または小数度形式で入力します。最小値と最大値を指定できます。

l 時間角度 (Hour Angle) – H：M：S形式または10進数の時間形式で入力します。最小値と最大値を指定できます。

l 高度 (Altitude) – +/- D M S形式または小数度形式で入力します。最小値と最大値を指定できます。

l 方位角 (Azimuth) - D M S形式または小数度形式で入力します。最小値と最大値を指定できます。

l スルー距離 (Slew Distance) – 現在の望遠鏡の位置からの距離を度単位で入力します。最小値と最大値を指定できます。望遠鏡が接続されている必要があり、観測所の地理的な緯度と経度は、[ファイル]メニューの[設定] [サイトと光学]タブから入力する必要があります。

l マグニチュード (Magnitude) – 最小値と最大値を指定できます。

l 角度サイズ (Angular Size) – 角度サイズを分角で入力します。最小値と最大値を指定できます。

l タイプを含める (Include Type) - タイプフィールドが有効になります。検索に含める1つ以上のオブジェクトタイプを指定できます。この基準が指定されていない場合、すべてのタイプが検索されます

基準を変更する場合は、リスト内の項目をクリックして、[編集] (Edit) をクリックします。 基準を削除する場合は、リスト内の項目をクリックしてから、[削除] (Remove) をクリックします。

検索リストを作成したら、[ズーム]ボタンをクリックして[ズーム]タブに表示できます。 [移動]ボタンをクリックすると、望遠鏡をオブジェクトに向けて回転させることができます。 望遠鏡が回転している場合は、[中止] (Abort) をクリックして回転を停止できます。 [同期] (Sync) をクリックして、望遠鏡の位置の読み出し値をオブジェクトに同期させることもできます。 [同期]をクリックすると、現在選択されている画像のピンポイント解決済み位置に同期する機会も与えられます。

暗い場所で作業している場合は、キーボードを使用してオブジェクトの指定や検索条件を入力するのが難しい場合があります。 この場合、[キーパッド]ボタンをクリックして、仮想キーパッドを表示します。 これにより、マウスを使用して数値情報を入力できます。

[オプション]メニューでは、表示される結果のエポックを選択できます。JNowではRA / Dec、J2000ではRA / Decを選択します。 [結果列の配置] (Arrange Results Columns) を選択して、表示する情報列とその順序を選択することもできます。 表示を無効にするには、チェックボックスをオフにします。 IDをクリックし、上矢印または下矢印をクリックして、リスト内の目的の位置に移動します。

Set GSC Location オプションでは、Guide Starカタログの場所を選択できます。 これは、小さなFOV設定で多くの星が利用できるようにするために設定する必要があります。 GSCはhttp://gsc.dc3.comから入手できます。 これは、Diffraction Limitedから購入できるメモリースティックでも入手できます。 高速で表示するには、GSCをハードドライブにコピーすることを強くお勧めします。 GSCフォルダーとTABLESフォルダーの両方が必要です。 GSCの場所がこれら2つのフォルダの上のフォルダを指すようにします。

望遠鏡タブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Telescope タブ

[望遠鏡]タブでは、手動のスルー、オートセンター、パーキングなど、望遠鏡のすべての側面を監視および制御できます。

上部のステータスフィールドには、現在の望遠鏡のステータスが表示されます。これには、接続状態と追跡状態、JNowエポックとJ2000エポックの両方のRAとDec、高度と方位角、および現在の望遠鏡操作のステータスが含まれます。 高度と方位角は、地理的位置が入力されている場合にのみ表示できることに注意してください。 [サイト]ボタンをクリックしてこの情報を入力します（詳細については、[ファイル]メニューの[設定]、[サイトと光学]タブを参照してください）。

ナッジ (Nudge)

適切なナッジボタンを使用して、望遠鏡を8つの基本方向にナッジできます。 移動距離は、ボタンの下の設定によって決まります。 これはオブジェクトの中央揃えに便利です。 ただし、オートセンター機能ははるかに高速です（以下を参照）。

ターゲット座標 (Target Coordinates)

空の特定の位置を入力するには、赤経（RA）と赤緯（Dec）を入力します。 これらは、時間/度、分、秒として入力する必要があります。 秒フィールドをスキップすることも、秒と分フィールドの両方をスキップすることもできます。 最後に入力した数値は小数点付きで入力できます。 たとえば、12.8417は12 50.5または12 50 30と同じです。スピンコントロール（上/下ボタン）を使用して、その位置にダイヤルすることもできます。 カーソル位置は、スピンが時間/度、分、秒に影響するかどうかを決定します。 座標は、JNowまたはJ2000座標で入力できます。

度単位でロール角度 (Roll Angle) を入力して、フォーカルプレーンローテーターを制御することもできます。 これは、オンプッシュボタンを使用してオン/オフを切り替えることができます。 このボタンが押されていない場合、望遠鏡が回転しても回転子は動きません。 Rotatorは、ズームタブからも制御できます。

[ズーム]タブでターゲットの位置を確認するには、[ズーム]ボタンをクリックします。

望遠鏡をターゲット座標に実際にスルーするには、[移動] (Abort) ボタンをクリックします。 スルーを停止する必要がある場合は、[中止]ボタンをクリックします。

[ズーム]タブのターゲット座標にフィールドを表示するには、[ズーム]ボタンをクリックします。

望遠鏡の位置を同期するには、[同期] (Sync) ボタンをクリックします。 入力したRA / Decに同期するか、現在選択されている画像のピンポイントで解決された場所に同期するかを選択できます。

[オプション]メニューは、ターゲット位置の保存と読み込みを制御し、ポインティング絞り込み機能も制御します。

ターゲット位置をロードして保存するには、次のいずれかを使用してください

l Center of Solved Image - 現在選択されている画像でピンポイントを使用して決定された画像の中心をロードします。

l 現在のスコープ位置の読み込み - 現在の望遠鏡の位置をターゲット座標に読み込みます。

l ブックマークマネージャー - ブックマークを保存およびロードします。

ブックマークマネージャを使用すると、空の位置を保存およびロードできます。 リストを編集するには、項目を選択して[X]ボタンをクリックし、リストを削除するか、上/下矢印を使用してリストを上下に移動します。 ターゲットの名前を変更するには、ターゲット名をクリックします。 [現在の位置を追加] (Add Current Pos) をクリックして、現在の望遠鏡の位置をリストに追加します。 [ターゲット座標を追加] (Add Target Coords) をクリックして、現在のターゲット座標をリストに追加します。 ターゲットに移動するには、リスト内の項目をクリックしてから、[移動]ボタンをクリックします。 同様に、[ターゲット座標の読み込み] (Load Target Coords) を使用して、選択した位置をターゲット座標に読み込むことができます。 リストへの変更を保存するには、[OK]（ウィンドウを閉じる）または[適用] (Apply) をクリックします。 変更をキャンセルするには、[キャンセル]をクリックします。

スルー改善 (Slew Refinement)

Slew Refinementは、非常に正確な望遠鏡のポインティングを実現するのに役立ちます。 この機能はピアフリップ機能でも使用されるため、自動ピアフリッピングを使用する場合は必ず設定してください。 [ターゲット座標]の[オプション]メニューから制御されます。

Slew Refinementは、「ポインティング露出」を取り、PinPointプレートソルバを実行し、それを使用して望遠鏡の位置を再同期することによって機能します。 次に、より小さなスルーが実行され、更新された基準点を使用して望遠鏡を正確に配置します。 基準点は通常、ポインティング露出の近くにあるオブジェクトにのみ適しています。 さらに離れたオブジェクトについては、プロセスが自動的に繰り返され、新しい参照ポイントが作成されます

最初のメニューオプションは、オン/オフを切り替えることです。 Slew Refinementでオフにすることはできません。 Refine via Syncは、ポインティング露出が行われるたびに、望遠鏡マウントに同期コマンドを送信します。 ΔRAで絞り込み、ΔDecは望遠鏡マウントの空との同期を変更しません。 代わりに、望遠鏡がどれだけ離れているかを記録し、望遠鏡に送信されたコマンドにオフセットを追加してエラーを修正します。

ポインティング露出の露出設定を制御するには、リファインメント露出 (Refinement Exposure) を選択します。 （自動露出と同じダイアログボックスが使用されます。フィールドの説明については、以下を参照してください。）

Reset Refinement は、現在のΔRA、ΔDecメモリを削除します。 自動リセット距離 (Auto-Reset Distance) は、新しいポインティング露出がいつ取得されるかを決定します。 自動リセット距離を30度に設定した場合、望遠鏡が以前のポインティング露出位置から30度以上移動すると、新しいポインティング露出が取得されます。

自動中央揃え (Auto-Center)

自動センタリングは、写真をセンタリングして構成するための非常に迅速かつ簡単な方法です。 それはあなたがあなたのイメージのスポットをクリックすることを可能にし、望遠鏡の小さな動きでそれを自動的に正確にセンタリングさせることができます。 これにより、通常必要となる長引くナッジのシーケンスが完全になくなります。

オートセンター機能は、使用する前に調整する必要があります。 校正については、以降の段落で説明します。

オブジェクトを中央に配置するには、まずオブジェクトの画像を撮ります。 次に、[新しい中心点を選択] (Select New Center Point) ボタンをクリックし、中央に配置する画像の部分をクリックします。 望遠鏡は、物体を中心に置くのに必要な距離を自動的に回転させます。 これで完了です。観測所制御ウィンドウが開いていない場合は、中心にしたい場所にカーソルを合わせて右クリックし、コンテキストメニューから[ここに望遠鏡を向ける] (Point telescope here) を選択すると、この機能に簡単にアクセスできます。

上記のように、オートセンターを使用する前に、まずそれを調整する必要があります。 キャリブレーションは素早く簡単ですが、いくつかの方法があるので、説明が必要です。 キャリブレーションが完了したら、カメラまたは望遠鏡を変更するか、望遠鏡でカメラを回転させない限り、キャリブレーションを繰り返す必要はありません。

キャリブレーションには3つの方法があります。 最も単純で最も正確なのは、ピンポイントアストロメトリを使用することです。 最初にカメラで画像を撮り、次にそれに対してPinPointソルバを実行します。 次に、[画像の中心] (Center on Image) セクションで、[調整] (Calibrate) をクリックします。

TypeがAutoに設定されていることを確認してから、Use PinPointボタンをクリックします。 画像のスケールと回転角度の情報が自動的に入力されます。

2番目の方法は、マウントのGo To機能を使用することです。 この方法では、孤立した明るい星が必要です。 まず、望遠鏡が正しく同期していることを確認してください。 次に、明るい星を撮影します。 自動露出設定（下記参照）を設定して、星のかなり良い画像を取得します。 画像は鮮明ですが飽和していないのが最適です。 次に、[調整] (Calibrate) ボタンをクリックし、CCDアレイのサイズの約1/4に対応するスルー距離 (Slew Distance) を入力します（これは重要ではありませんが、星はかなりの距離を移動しますが、センサーから離れないはずです）。 次に、[調整]ボタンをクリックします。 カメラは1つの画像を取得し、望遠鏡はスルー距離を西に移動します。次に、望遠鏡を元の場所に戻す前に、2番目の画像が取得されます。 星の動きは、センタリングのキャリブレーションを決定するために使用されます。

3番目の方法は、タイプを手動に設定し、画像のスケール (Image Scale) と向き (Orientation) を手動で入力することです。 これは、以前にこの情報を記録したことがある場合に役立ちます。

オートセンター校正が設定されると、それは無期限に記憶されます。 カメラまたは望遠鏡を変更したり、望遠鏡でカメラを回転したりする場合は、再調整が必要になることがあります。

光学系のミラーの数が奇数であるか、2次読み出しアンプを使用しているために、カメラが反転した画像を生成する場合は、[ミラー]チェックボックスをオンにする必要があることに注意してください。 そうでない場合は、この設定をオフにしてください。

重要：ドイツの赤道儀は、桟橋をひっくり返すときにキャリブレーションを混乱させる可能性があります。 MaxIm DLはこれを自動的に補正できます。 まず、[ステータス]タブでマウントタイプがドイツ赤道になっていることを確認します。 そうでない場合は、[設定]タブに切り替えて望遠鏡を取り外し、望遠鏡の[オプション]メニューを使用して手動でマウントタイプをドイツ赤道 (German Equatorial) に設定します。

次に、スコープピアフリップの使用 (Use Scope Pier Flip) をオンにして、キャリブレーションを実行します。 マウントが桟橋の両側で正しい方向に移動します。 [スコープピアフリップの使用]をオフにすると有効になる[ピアフリップ]チェックボックスを使用して、ピアのフリップ状態を手動で制御することもできます。 ほとんどの場合、自動モードを使用することをお勧めします。

重要：桟橋表示の側面は通常、ASCOM望遠鏡ドライバーから直接取得されます。 一部のASCOMドライバーはSideOfPierを正しく報告しないことに注意してください。 [設定]タブの[望遠鏡のオプション]メニューを使用して、SideOfPierレポートを変更または上書きできます。 必要に応じて、ASCOMステータスを反転したり、望遠鏡の方位角に基づいて計算されたSideOfPierでオーバーライドしたりできます。 詳細については、「設定」タブのドキュメントを参照してください。

スコープピアフリップまたはピアフリップの使用を設定しないでください。ドイツ赤道儀を使用していません。

自動露出

[スルー後に露出] (Expose After Slew) チェックボックスが設定されている場合、MaxIm DLはスルーするたびに自動的にエクスポージャーを取得します。 これは、CCDの中心にオブジェクトを配置するときに役立ちます。 通常、感度と速度のためにビニングされた露出を使用します。 ほとんどの場合、深宇宙物体は、ビニングされた露出で5〜10秒で検出できます。

移動後の遅延（秒） (Delay after Move) を設定して、スルーが完了した後、露光をわずかに遅延させることができます。 一部の望遠鏡は、特にRAドライブギアにバックラッシュがある場合、100％安定する前に旋回を完了したと報告します。 少し余分な遅延があると、追跡された星が見えなくなる可能性があります。

Exposure Time（s）は、使用したい露出時間です。 この値を変更しても、カメラコントロールウィンドウのプリセットには影響しません。

ビニング (Binning) は、カメラの複数のピクセルを組み合わせて、より敏感なより大きな「スーパーピクセル」を作成します。 これは、オブジェクトをすばやく見つけるのに便利です。 有効な設定の範囲は、使用しているカメラによって異なります。 多くの場合、ビニングは2または3に設定されます。ワンショットカラーイメージャの場合、ビニングを2に設定することを強くお勧めします。これにより、画像からカラーマトリックスが削除されます。

読み出しモード (Readout Mode) は、カメラの読み出しモードを設定します。 利用可能な選択肢は、使用しているカメラモデルによって異なります。

自動ダークキャリブレーション (Apply Auto-dark calibration) を適用すると、カメラは必要に応じてダークフレームを撮影します。 ダークフレームは自動的にカメラコントロールウィンドウに保存されるため、センサーの温度や露出の設定を変更しない限り、セッションを2回以上撮影する必要はありません。 カメラにシャッターがない場合は、望遠鏡を手動でカバーするように求められます。 カメラにシャッターはないが十分な感度がある場合は、このオプションをオフにする方が簡単な場合があります。

マウント

Parkは望遠鏡を止めることを可能にします。ほとんどの場合、これにより望遠鏡が「安全な」位置に移動し、追跡がオフになります。 正確な動作は、望遠鏡のマウントとそれを操作しているASCOMドライバーによって異なります。 場合によっては、Park操作中にMaxIm DLが応答しなくなることがあります。 これはASCOMドライバーの制限であり、正常です。

Unparkは通常のマウント操作を再開します。

StartおよびStopボタンを使用してSidereal Trackingを開始および停止することもできます。 ステータスはカラーインジケータで示されます。赤は停止、黄色は移行中、緑は実行中を示します。 望遠鏡が「安全な」位置に収納されていないことを除いて、恒星追跡 (Sidereal Tracking) の停止はパークと同じです。

MaxIm DLには、恒星追跡コントロールを使用して駐車をシミュレーションする機能があります。これを設定するには、「設定」タブを参照してください。

構成 - サイト、トラッキング制限、および自動ピアフリップ

[サイト]ボタンをクリックすると、[ファイル]メニューの[設定]、[サイトと光学]タブが表示されます。 望遠鏡の地理的な位置を入力できます。これは、時間とともに、高度と方位角、および空の位置の計算に使用されます。

[制限] (Limits) ボタンを使用すると、望遠鏡の旋回制限 (slewing limits) と自動桟橋フリッピング (Automatic Pier Flipping) を制御できます。

旋回限界の場合、[最小高度] (Minimum Altitude) を使用すると、望遠鏡を地平線より上の指定された角距離以上に保つことができます。これは、機械的障害物がある場合や、特定の高度より下にハード限界がある場合に特に役立ちます。 望遠鏡が西の地平線に近づくと、追跡もオフになります。 最大高度 (Maximum Altitude)は天頂へのアクセスを防ぎ、カメラがフォークを通過するのに十分なクリアランスがないalt-azimuthフォークマウントでの偶発的な衝突を回避するために使用されます。 一部のドイツ赤道儀では、カメラを天頂付近に向けると三脚の脚にぶつかることがあります。 最大偏角 (Maximum Declination) はポールへのアクセスを防ぎ、ウェッジのフォークマウントに適しています。 いずれの場合も、有効な制限を超えてスルーしようとすると、エラーメッセージが表示され、望遠鏡は移動しません。

自動桟橋フリップ (Automatic Pier Flip) の場合、オプションは[トラッキング]にあります。 制限なし (No Restrictions) は、桟橋のフリップコントロールを無効にします。 これは、桟橋のフリッピングが発生しないフォークマウントに適しています。

Meridan Stop オプションは、望遠鏡が天頂限界に達したときに恒星追跡をオフにします。 多くのマウントでは、このポイントは実際の天頂に達した後に発生します。 トリップポイントの時角 (Trip Point Hour Angle) フィールドを使用して、マウントが停止するトリップポイントを設定できます。 WまたはEを選択することで、子午線の前または後のどちらで追跡を停止するかを制御できます。 マウントで子午線の追跡が許可されていない場合は、ハードウェアエラーを防ぐために、実際の子午線が交差する少し前に望遠鏡を停止するのが賢明です。 望遠鏡が子午線を十分に越えて追跡できる場合は、望遠鏡の管がマウントに影響を与えないように安全限界を設定するだけで済みます。

自動桟橋フリップ (Auto Pier Flip) オプションは、現在のイメージング操作を停止し、望遠鏡を桟橋の反対側に回転させてから、画像取得を再開します。 この機能を使用する場合は、Slew Refinementオプションを設定して、イメージング操作がまったく同じ位置で再開されるようにすることを強くお勧めします。

重要：一部の望遠鏡マウントは、子午線を追跡できず、ターゲットが子午線の反対側にない限り、スルーでピアフリップしません。 これらのマウントに対応するには、子午線の少し前にトリップポイントを設定し、オブジェクトが子午線を追跡するのに十分な遅延 (Delay) を入力します。 イメージングが停止し、望遠鏡の恒星追跡がトリップポイントで停止し、オブジェクトがマーディアンを通過するまで待機します（遅延フィールドは、時間角または時刻の測定値と同等に見なすことができます）。 オブジェクトがマーディアンの反対側に安全に配置されると、望遠鏡が回転し（通常はスルーリファインメントを使用）、ターゲットが再要求され、イメージング操作が再開されます。

ドームタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Dome タブ

ドームタブは、展望台のドームや可動式屋根の制御とステータス監視を提供します。 ロールオフルーフスタイルの天文台は、開閉に対応しています。 ただし、ローテーション関連の機能はすべて無効になります。

左側のステータスフィールドには、現在の望遠鏡とドームの状態、シャッター（屋根）の状態、ターゲットの高度と方位角（望遠鏡のもの）、およびドームの高度と方位角が表示されます。 シャッターが大きく開いているため、多くのドームには高度機能がありません。その場合、ドームの高度は「不明」と表示されます。

ステータスディスプレイには、上から見た望遠鏡と天文台のドームスリットの位置もグラフィカルに表示されます。 これには、ドイツ赤道儀の桟橋オフセットが含まれます。

基本的な制御は簡単です。 開閉はシャッターまたは屋根に作動を命令します。 Go Toはドームに指定された高度や方位角に回転するように命令します。 これは、ドームの位置をテストするのに非常に役立ちます。 [ロード]をクリックすると、現在のドーム位置を[高度]フィールドと[方位角]フィールドにロードできます。

中止 (Abort) するとドーム操作が停止します。Parkはドームを事前に定義されたパーキング位置まで回転させます。

[オプション]メニューでは、次のように重要なドーム設定を構成できます。

ドームは通常、使用されていないときは特定の方位角に駐車されます。 これは、太陽電池の方向付け、シャッターへの風荷重の最小化、外からのドアへのアクセスの提供、または単に外観上の理由や便宜上の理由で必要になる場合があります。 Set Park Positionは、パークの位置をドームの現在の方位角に設定します。

多くのドームには、絶対的なドーム位置を決定するために必要なホームセンサーがあります（つまり、位置測定エンコーダーは相対移動しか検出できません）。 この場合、ホームセンサーが見つかるまでドームを回転させ、ドームの方位角を既知の位置に同期させるホーミング機能があります。 この原点復帰機能を開始するには、[ホームの検索] (Find Home) 項目を選択します。 これには数分かかる場合があります。

ホーム機能は、ホームセンサーの方位角を知っている必要があります。 一部のドームは、セットアップダイアログを通じてこれを構成します。 その場合は、組み込みの同期機能を使用する必要があります。 ドームに組み込みの同期機能がない場合は、[同期のセットアップ] (Setup Sync) ダイアログを使用できます。

ドームの設置によって決定された、ホームポジションの方位角 (Azimuth of Homed Position) を入力します。 この機能を有効にするには、ホームで自動同期 (Auto Sync on Home) をオンにします。 この機能がドライバーによって直接提供される場合は、このオプションをオフにして、競合しないことを確認してください。

最も重要なセットアップパラメータは、スレーブパラメータ (Slaving Parameters) です。 ドームを適切にスレーブできるようにするために、スレーブソフトウェアはマウントの正確な機械的構成を知る必要があります。 ドイツ赤道儀の場合、これには桟橋の側面の設定が含まれます。 スレーブパラメータは通常、インチ単位で入力されます。 ただし、すべてのアイテムに同じ単位（メートルなど）を使用している限り、それは関係なく機能します。

ドーム半径 (Dome Radius) は、ドーム自体の（直径ではなく）半径です。 この寸法は、望遠鏡の光路とドームの表面の間の交点を決定するために必要です。

残りのすべての数値では、マウントピボットポイント (Mount Pivot Point) が使用されています。 これは、ほとんどの場合、望遠鏡の赤経軸と赤緯軸の交点です。 ドイツの赤道マウントの場合、これはマウント自体の内側にあり、2つの軸が交差します。 フォークマウントの場合、これは光学アセンブリの中心線上にある2つの偏角ベアリングの間です。

ドームの中心からマウントピボットポイントまでの距離 (Distance from Dome Center to Mount Pivot Point) は、ドームの物理的な中心からピボットポイントまでの距離です。 ほとんどの望遠鏡は、これをゼロにかなり近い状態で設置します（桟橋のオフセットが必要なフォークマウントの場合）。 2つの値があります。1つは東/西（中心のピボット東は正）、もう1つは北/南（中心の北ピボットは正）です。

Mount Pivot Point Height も通常、かなり小さい値です。 ドームの赤道（多くの場合、ドーム半球の底面）を見つけます。 このレベルより上のピボットポイントの高さを測定します（下は負です）。

マウントピボットポイントからスコープの光軸までの距離 (Distance from Mount Pivot Point to Scope Optical Axis) は、マウントの回転ポイントからの光軸のオフセットです。 フォークマウントの場合、ピギーバック計測器を使用しない限り、これは通常ゼロです（複数の計測器を切り替える場合は、構成を使用してください）。 ドイツの赤道にとって、これは良いドーム配置のための重要な次元です。

重要：ドイツの赤道儀は、桟橋の側面に問題があります。たとえば、マウントを2つの異なる位置にして、同じ場所を指すことができます。 ASCOMドライバーは、マウントタイプとピアのサイド情報の両方を報告する必要があります。これを確認するには、[ステータス]タブを確認してください。一部のASCOMドライバーはマウントタイプを報告しません。そうでない場合は、[設定]タブに移動して望遠鏡を取り外し、[オプション]メニューを開いて、[マウントタイプ]を（ドライバーから）自動ではなくドイツ赤道に設定します。ドライバーが桟橋のサイド情報を報告しない場合、MaxIm DLは空（東経または西経）の望遠鏡の位置に基づいてピアのサイドを計算します。望遠鏡が子午線を越えて桟橋をめくるのを遅らせると、ドームの位置が不正確になることがあります。その場合は、マウントの製造元に連絡して、ドライバーでSideOfPierサポートを要求することをお勧めします。また、マウントコントローラーとコンピューターの両方の時計と地理的位置情報が正確に一致していることを確認して、子午線の位置に対して同じ計算が行われるようにします。

[スコープにスレーブドーム] (Slave Dome to Scope) チェックボックスは、ドームスレーブをオンにします。 これが機能する前に、適切なスレーブパラメータを設定する必要があります。

ドームには位置更新サイクルがあり、通常、ステータスポーリングよりも実行速度が遅くなります（速度は[設定]タブから調整できます）。 定期的なポーリングにより、ドームはハンドパドルコマンドと恒星追跡の両方に従うことができます。 望遠鏡がMaxIm DLからのコマンドとは無関係に（たとえば、ハンドパドルまたは他のソフトウェアから）旋回を開始した場合、MaxIm DLは旋回が完了するまでドームを移動しません。 そうしないと、望遠鏡が回転するときにドームのスタート-ストップ-スタートの動きが見られ、ドームのハードウェアが過度に摩耗する可能性があります。 ドームスレーブポーリングは、望遠鏡が新しい位置にあり、旋回していないことに気づくと、ドームを動かして一致させます。

MaxIm DL内から望遠鏡のスルーを開始すると（[望遠鏡]タブなど）、ドームは目的の座標にすぐにスルーし、必要に応じて望遠鏡が追いつくのを待ちます。

フォーカスタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Focus タブ

フォーカスタブは、1つまたは2つのフォーカサーを制御でき、SharpStar™オートフォーカスを実行することもできます。

注意：ASCOMフォーカサー規格には、複数のフォーカサーを制御する明示的な機能は含まれていません。 つまり、フォーカサーごとに異なるドライバーを使用する必要があります。 したがって、同時に独立したフォーカサーコントロールを使用する場合は、2つの異なるブランドのフォーカサーを使用する必要があります。

2つのフォーカサーを操作する場合、フォーカサー1はカメラ1に接続され、フォーカサー2はカメラ2に接続されることが想定されます。

フォーカサーステータス (Focuser Status) は、現在の位置、温度（利用可能な場合）、フォーカサーのタイプ、およびこのタブのコントロールを使用してキャプチャされた最新の半フラックス直径およびFWHMを示します。 ステータスの下のログウィンドウに、オートフォーカスシーケンスの進行状況が表示されます。

インクリメンタル (Incremental) コントロールを使用すると、調整可能なステップでフォーカサーを調整できます。 番号を入力して、[移動] (Move In) または[移動] (Move Out) をクリックします。 特定のインクリメント番号の実際の移動距離は、フォーカサーメカニズムによって異なります。

絶対位置決めフォーカサーを実行している場合、 再現性の高いステッパーまたはサーボモーターを備えたもの、絶対 (Absolute) 機能も利用できます。 目的のフォーカス位置を入力し、[移動] (Move To) をクリックします。

内蔵の温度補正機能を持つフォーカサーの場合、Tempをオンにすることができます。 温度補償を可能にするトラッキング。 一部のフォーカサーには複数のプロファイルがあります。 使用されるプロファイルは、ASCOMセットアップダイアログ（[セットアップ]タブ、[フォーカスオプション]メニュー、[セットアップ]）で選択されたとおりになります。 ほとんどのフォーカサーはトラッキングがオンのときはフォーカス操作を許可しません。そのため、フォーカス調整を行うと、MaxIm DLは自動的に温度補正をオフにしてからフォーカサーを動かしてから、温度補正を再びオンにします。

[スナップショット] (Snapshot) ボタンをクリックすると、カメラの露出がトリガーされ、SharpStarオートフォーカス用の画像で最も明るい星が選択され、そのFWHMとHFDの測定値が[Focuser Status]ウィンドウに表示されます。 必要に応じて、画像内のオートフォーカススターをクリックして手動で選択できます。

露出を中止する必要がある場合は、[中止] (Abort) ボタンをクリックします。 露出 (Exposure) ボタンを使用してカメラの露出を調整できます。 このボタンは、オートフォーカスの露出を設定するためにも使用されます。

このダイアログでは、オプションの[移動後の遅延] (Delay after Move) を設定できます。これにより、フォーカサーの移動後にカメラの露出を遅延させることができます。 このような遅延が必要になることはほとんどありません。 ただし、ダウンロード中にカメラがCPUを消費する場合、少しの遅延により、オートフォーカスシーケンスを中止しやすくなる場合があります。 露出時間 (Exposure Time) は秒単位で設定できます。 焦点を合わせても星が飽和しない露光時間を選択する必要があります。 ビニング (Binning) は、使用されるビニングレベルを制御します。 サブフレーム幅 (Subframe Width) とサブフレーム高さ (Subframe Height) は、カメラのダウンロードを高速化するためにオートフォーカス中に使用されます。 「ミラーフロップ」がある場合は、これを十分に大きく設定して、1回のフォーカス移動後に星がフレームから離れないようにします。 読み出しモード (Readout Mode) では、カメラドライバーが提供する使用可能なモードから選択できます。 カメラにダークフレームシャッターがある場合に推奨される自動ダークキャリブレーションを適用 (Apply Auto-dark calibration) できます。

SharpStarオートフォーカス

このコマンドの概要については、Autofocusチュートリアルを参照してください。 トラブルシューティング情報は、オートフォーカスのトラブルシューティングのセクションにあります。

オートフォーカスには少し設定が必要です。 開始する前に、オートフォーカスのチュートリアルを確認することをお勧めします。 問題が発生した場合は、オートフォーカスのトラブルシューティングのセクションも参照してください。

SharpStarオートフォーカスは、Larry WeberとSteve Bradyによって発明された半磁束径（HFD）測定技術を使用します。 HFDは、星の直径を測定する非常に正確で再現性のある方法です。 Half Flux Diameterは、星から受けた全光の半分を含む直径です。 中央が遮られたシステムからの非常に大きな「ドーナツ」を問題なく処理できます。HFDフォーカスメソッドの詳細、およびMaxIm DLで使用するために設計された優れたオートフォーカスユーティリティプログラムについては、www.focusmax.orgを参照してください。

オートフォーカスには、絶対位置決めを備えた互換性のあるデジタルフォーカサーが必要です。つまり、ステッパーまたはサーボモーターを使用します。 開ループDCモーター（相対フォーカサー）を使用している場合は、FocusMaxの使用をお勧めします。

オートフォーカスを開始する前に、[設定]ボタンをクリックして望遠鏡のパラメーターを設定することが非常に重要です。 これが行われない場合、オートフォーカスはほぼ確実に失敗します。 機器の設定が適切に設定されていれば、再度調整する必要はありません。

望遠鏡の焦点比 (Telescope Focal Ratio) は不可欠です。 焦点深度を決定するため、最適な焦点を探すためにハンティングする際に使用されるステップサイズが決まります。 焦点比は望遠鏡のマニュアルによく見られます。 焦点距離を開口数で割って計算することもできます。

Focuserのステップサイズ (Focuser Step Size) も重要です。 一部のデジタルフォーカサーは、これが本質的に何であるかを知っています。 [自動]ボタンをクリックして情報を入力できます。 他のフォーカサーはこの情報を持っていません。 それらは、他のメーカーのフォーカサーに接続されたモーターにすぎません。 この場合、定規を取り出してください！ フォーカサーを1000ステップ移動し、移動距離を測定し、それを1000で割ります。この値をフォーカサーステップサイズに入力します。 フォーカサーのステップサイズに適切な単位、マイクロインチ (Microinches) （100万分の1インチ）またはミクロン (Microns) （100万分の1メートル）を適切に選択してください。

ヒント：シュミットカセグレン望遠鏡のように、フォーカサーの動きが見えない場合は、接眼レンズで望遠鏡の焦点を合わせ、焦点を1000ステップ外に移動してから、画像が鮮明になるまで接眼レンズからアイピースを引き出します。 接眼レンズが動く距離を測定します。 動きが小さい場合は、さらにステップを動かし、総数で割ります。

Target ½ Flux Dia も設定する必要があります。 半磁束直径は、星の画像の大きさの尺度です。 もちろん、できるだけ小さくしたいのです。 ターゲットは最適よりも少し高く設定する必要があります。 通常は2ピクセルです。 これは、測定が焦点の右側ではなく、焦点の両側で行われるために必要です。 一般的な値は5〜7ですが、星の画像がどれだけ小さいかによって異なります。

自動選択除外マージン (Autoselection Exclusion Margin) コントロールは、SharpStarがフォーカススターを選択する元の「ファインダー」イメージのサイズを縮小します。 たとえば、これを25％に設定すると、各エッジから画像の4分の1が破棄され、CCDチップの幅と高さの半分の中央のサブフレームが残ります。 これは、大きなCCDの隅にある星に焦点を合わせるのを避けるのに役立ちます。

また、カメラの露出も設定する必要があります。 フィールドの説明については、上記を参照してください。

オートフォーカスのヒント

ソフトウェアは、[オートフォーカス設定]ダイアログボックスで入力した焦点比とフォーカサーステップサイズに基づいて、フォーカサーを段階的に移動します。 ファインフォーカスモードの測定値を約1〜1.5の半分のフラックス直径単位にしてください（値がゆっくり変化するニアフォーカスを除く）。 オートフォーカス操作中にログを監視し、これが事実であることを確認します。

焦点比の設定が高すぎる場合、またはフォーカスのステップサイズの設定が小さすぎる場合、フォーカスの移動が速すぎます。粗焦点モードではフォーカスがまったく検出されないか、微焦点モードでフォーカスをすばやくスキャンします。スキャンが速すぎると、ベストフォーカスが失われる可能性があります。ファインフォーカスモードで光束の半値径が20を超える場合は、フォーカサーの動きが速すぎる可能性があります。この場合は、Focal Ratio設定を小さくするか、Step Size設定を大きくします。これにより、フォーカスの動きが遅くなります。

焦点比の設定が低すぎる場合、またはフォーカスのステップサイズの設定が大きすぎる場合、フォーカスの動きが遅すぎる可能性があります。この場合、フォーカスを見つけるまでに非常に長い時間がかかります。あまりにも多くの手順を実行すると、オートフォーカスアルゴリズムが中止されます。この場合、Focal Ratio設定を大きくするか、Step Size設定を小さくします。これにより、フォーカスの動きが速くなります。

フォーカサーがフォーカスを通過して永遠に続く場合は、ターゲットの半分のフラックスがログに表示される最小値よりも2ピクセル以上高いことを確認してください。これが当てはまらない場合、ソフトウェアは、最適なフォーカスを通過したことを検出しません。

ステータスタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Status タブ

ステータスタブは、観測所制御ウィンドウから操作された機器だけでなく、画像機器も含めて、すべての機器ステータスの「ワンストップショッピング」を提供します。 また、現地時間、GMT、恒星時、ユリウス日、夕暮れ、太陽と月の時間を含む時間情報も提供します。 現在の望遠鏡の位置にあるエアマスも表示されます。

注意：GMTの表示が現地時間の表示と一致しない場合は、Windowsでタイムゾーンを誤って設定しています。 コンピュータクロックをGMTで実行するように設定する人もいます。 ただし、Windowsの最新バージョンは実際には内部的にGMTで実行されるため、混乱が生じる可能性があります。 タイムゾーンをGMTグリニッジ標準時 (GMT Greenwich Mean Time) （ダブリン、エジンバラ、リスボン、ロンドン）に設定し、夏時間の変更に合わせて時計を自動的に調整する (Automatically adjust clock for daylight savings changes) 機能をオフにしないと、夏のGMTが正しくなくなります。 この場合、夏時間をオフにするか、ゾーンを（GMT）カサブランカ、モンロビア、レイキャビクに設定する必要があります。夏時間の調整は適用されません。

[ステータス]タブはHTMLを使用してフォーマットされています。 HTMLの使用方法を知っていて、レイアウトをカスタマイズしたい場合は、ウィンドウを右クリックして[ソースの表示...]を選択し、デフォルトのレイアウトのコピーを取得します。 「My Documents \ MaxIm DL 6 \ Settings \ ObservatoryStatus.htm」として保存します。 このファイルの内容を編集し、別のタブを選択してから、[ステータス]タブに戻って新しいHTMLをリロードします。

天気タブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Weather タブ

Weatherタブには、Davis Weather Station、Boltwood Cloud Sensor、およびASCOM Observing Conditionsドライバーを提供するデバイスからの情報が表示されます。 関連情報は、機器の監視中に取得された画像のFITSヘッダーにも保存されます。

Davis Weather Stationのディスプレイには、現在の気温、降水量、気圧、気温、湿度、日射量、風速と風向が表示されます。

Boltwood Cloud Sensorディスプレイには、空の温度、雨の状態、昼光の状態、風速、ルーフクローズコマンド（存在する場合）、空-周囲温度（数値が大きいほど晴れがよいことを示します）、周囲温度、湿度、露点が表示されます。

観測状態の表示では、セクションタイトルにデバイスの名前が表示され、気温、露点、湿度、雲量、降雨率、風圧、方向、突風と速度、空の明るさ、品質、温度が次のように表示されます。 スターFWHMだけでなく。 （特定のデバイスは、これらのフィールドのすべてをサポートしていない場合があります。）

右上隅の[オプション]ボタンには、ダイアログの3つのセクションのいずれかを表示または非表示にできるメニューが表示されます。

天気タブはHTMLを使用してフォーマットされます。 HTMLの使用方法を知っていて、レイアウトをカスタマイズしたい場合は、ウィンドウを右クリックして[ソースの表示...]を選択し、デフォルトのレイアウトのコピーを取得します。 「My Documents \ MaxIm DL 6 \ Settings \ ObservatoryWeather.htm」として保存します。 このファイルの内容を編集し、別のタブを選択してから、[ステータス]タブに戻って新しいHTMLをリロードします。

ウェブカメラタブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Webcam タブ

[ウェブカメラ]タブは、観測所の監視とスイッチの制御に役立ちます。 スイッチの一般的な使用法は、観測所のライトをオンにして、ウェブカメラで何かが見えるようにすることです。

スイッチをオンにするには、関連する1ボタンをクリックします。 スイッチをオフにするには、関連する0ボタンをクリックします。

[オプション]メニューでは、使用可能なスイッチを表示するかどうかを制御できます。 これにより、不要なスイッチを非表示にすることで、画面が乱雑になるのを回避できます。

設定タブ

メニュー項目：　View　≫　 Observatory Control Window　≫　Setup タブ

[設定]タブでは、望遠鏡、ドーム、回転子 (rotator) 、フォーカサーのリンクを設定できます。

観測所機器を使用する前に、まずASCOMプラットフォームと、使用するASCOMドライバーをインストールする必要があります。 ASCOMプラットフォームと多くのドライバーは、http：//ascom-standards.orgで入手できます。 多くの機器メーカーは、機器を使用して、またはWebサイトからインターネットからダウンロードして、ドライバーを直接提供しています。

グローバルオプション

観測所ウィンドウは、マウスを使用してフレームをドラッグすることにより、サイズを変更できます。 表示されているタブに対してウィンドウを狭くしすぎると、タブの一対のスクロールボタンが右上に表示されます。 ウィンドウのサイズを大きくするか、使用していないタブをオフにすると、スクロールする必要がなくなります。

左上のオプションメニューは、観測所ウィンドウのグローバルオプションを制御します。

最初のオプションは、[ポーリングレートの設定] (Set Polling Rates) です。 これにより、各機器が更新されたステータスを照会される頻度を調整できます。 更新速度が速いほど、ユーザーインターフェイスの更新が速くなります。 ただし、速すぎると、一部の機器で問題が発生する可能性があります。

[オプション]メニューでは、各タブの表示を制御することもできます。

l すべての空を表示

l ズームを表示

l カタログを表示

l 望遠鏡を表示

l ドームを表示

l フォーカスを表示

l ステータスを表示

l 天気を表示

l ウェブカメラを表示

たとえば、天気やウェブカメラがない場合、

右上には、すべて接続ボタンとすべて切断ボタンがあります。 これらのボタンを使用すると、ワンクリックですべての機器を接続および切断できます。 特定の機器がこれに応答しないようにするには、個々のオプションメニューの[すべて接続を有効にする] (Enable for Connect All) 項目をオフにします。

すべての機器

すべての機器タイプには、[オプション]ボタン を使用してアクセスできる独自のオプションメニューがあります。 ほとんどのメニューには、「すべて選択」、「設定」、「すべて有効にする」が表示されます。 以下に説明する追加のメニューオプションがあるものもあります。

使用する機器を選択するには、「選択」 (Choose) を選択します。 これによりASCOMチューザが表示され、使用するハードウェアを選択できます。

ドロップリストから、使用する望遠鏡ドライバーを選択します。 機器が表示されない場合は、ASCOM Webサイトまたは製造元に問い合わせてください。 初めて機器を選択するときは、[プロパティ] (Properties) ボタンをクリックして、ドライバーを構成する必要があります。 一部のドライバーは構成を必要としませんが、ボタンを1回クリックする必要があります。 機器を設定したら、[OK]をクリックします。 後で設定に再度アクセスする必要がある場合は、[オプション]メニューの[設定]項目を使用できます。

ポーリング (polling) 間隔はすべて秒単位で指定されます。 デフォルトは5秒のデフォルトのドームスレーブを除いて、すべて1秒です。 ほとんどの場合、デフォルトで問題ありません。

一部の機器は、ポーリングトラフィック (polling traffic) への応答が遅い場合があります。 この場合、レートが高いとMaxIm DLの応答が遅くなる可能性があります。 この場合、ポーリングを遅くすると、ソフトウェアがよりスムーズに動作する可能性があります。

機器の応答が非常に速い場合、ポーリングレート (polling rate) が速いほど、画面の更新頻度が高くなります。

望遠鏡

ほとんどのASCOMドライバーは望遠鏡マウントのタイプを認識しており、それを報告できます。 これらのドライバーについては、[望遠鏡オプション]メニューの[マウントタイプ]を[自動（ドライバーから）] (Automatic (from driver)) に設定します。 ただし、Paramount ME™マウントの制御に使用される一般的に使用されるTheSky-Controlled Telescopeなどは、この情報を提供しません。 この場合、マウントタイプを手動で赤道、ドイツ赤道、またはAlt-Azに設定できます。 これが行われていない場合、MaxIm DLは接続時にマウントタイプの入力を求めます。

一部のマウント/ドライバーは、ParkまたはSiderealトラッキングをサポートしていない場合があります。 マウントがパークをサポートしていないがSidereal Trackingのオン/オフをサポートしている場合は、パーキングをシミュレートできます。 これを設定するには、[オプション]メニューの[シミュレーションパーク] (Simulated Park) を選択します。

シミュレートされたパークをアクティブにするには、[シミュレーションスコープパーク] (Simulate Scope Park) チェックボックスをオンにします。 パークの位置に12進角 (Dec) と1時間の角度 (Hour Angle) を入力するか、望遠鏡を目的の位置に配置して[スコープの位置を使用] (Use Scope Position) をクリックします。

重要：ドイツの赤道儀の場合、ASCOMドライバーは望遠鏡が桟橋のどちら側にあるかを示すことがあります。 残念ながら、一部のドライバはこれを正しく報告しません。 このため、[望遠鏡のオプション]メニューにはサイドオブピア (Side of Pier) という項目が追加されています。 ASCOMノーマル (ASCOM Normal) に設定すると、ピア情報のサイドはASCOMドライバーからそのまま取得されます。 ASCOM Invertedに設定すると、ピアフリップの意味が逆になります。自動中央揃え機能が逆に機能する場合は、この設定を試してください。 From Scope Positionは、ASCOMドライバーをオーバーライドし、現在の望遠鏡の方位角のみから桟橋の側面を導出します。 ASCOMドライバーが桟橋情報の側面を報告しない場合、情報は方位角からも計算されます。 この計算はほとんどの望遠鏡の位置で機能しますが、一部のマウントは逆に動作する可能性があり、その状況では計算が正しくありません。 このような状況では、桟橋のフリップコントロールを手動で設定する必要がある場合があります。

重要：Gemini望遠鏡コントローラーを使用する場合は、J2000.0座標ではなく、JNow座標用にハンドパドルを構成したことを確認してください。 ASCOMドライバーのセットアップダイアログボックスでも同じ設定を行います。

フォーカサー

フォーカサーには追加のオプションはありません。 ただし、いくつかの特別な考慮事項があります。

Focuser 1はカメラ1と物理的にマウントされている必要があり、Focuser 2（使用されている場合）はCamera 2と物理的にマウントされている必要があります。

ASCOMには、複数のフォーカサーに対する組み込みの考慮事項はありません。 その結果、同じドライバーを使用して動作する2つのフォーカサーを使用できない場合があります。 2つのフォーカサーが異なるドライバーを使用する場合（これは通常、異なるブランドのフォーカサーであることを意味します）、競合は発生せず、両方が動作します。

ドーム

ドームオプションメニューには、[パーク位置の設定] (Set Park Position) 、[ホームの検索] (Find Home) 、[同期のセットアップ] (Setup Sync) 、および[スレーブパラメータ] (Slaving Parameters) のいくつかの追加項目があります。 これらの一部は、[ドーム]タブでも利用できます。

ドームは通常、使用されていないときは特定の方位角に駐車されます。 これは、太陽電池の方向付け、シャッターへの風荷重の最小化、外からのドアへのアクセスの提供、または単に外観上の理由や便宜上の理由で必要になる場合があります。 Set Park Positio nは、パークの位置をドームの現在の方位角に設定します。

多くのドームには、絶対的なドーム位置を決定するために必要なホームセンサーがあります（つまり、位置測定エンコーダーは相対移動しか検出できません）。 この場合、ホームセンサーが見つかるまでドームを回転させ、ドームの方位角を既知の位置に同期させるホーミング機能があります。 この原点復帰機能を開始するには、[ホームの検索] (Find Home) 項目を選択します。 これには数分かかる場合があります。

ホーム機能は、ホームセンサーの方位角を知っている必要があります。 一部のドームは、セットアップダイアログを通じてこれを構成します。 その場合は、組み込みの同期機能を使用する必要があります。 ドームに組み込みの同期機能がない場合は、[同期のセットアップ] (Setup Sync) ダイアログを使用できます。

ドームの設置によって決定された、ホームポジションの方位角 (Azimuth of Homed Position) を入力します。 この機能を有効にするには、ホームで自動同期 (Auto Sync on Home) をオンにします。 この機能がドライバーによって直接提供される場合は、このオプションをオフにして、競合しないことを確認してください。

ローテータ

Rotator Optionsメニューには2つの追加項目があります。 機器の回転の向きがズームタブのFOVインジケーターの向きと反対である場合は、[反転] (Reverse)オプションをオンにします。 カメラをFOVの方向に合わせるには、取得した画像の水平軸が東西になるように小さな回転調整を行い、[現在の位置をゼロに設定]を選択します。 ただし、より簡単な方法は、画像を解決してから、[ズーム]タブの[ローテーターを解決済み画像に同期] (Sync Rotator to Solved Image) コマンドを使用することです。

ウェブカメラ

[ウェブカメラ]タブに表示するウェブカメラを設定できます。 これを行うには、[オプション]メニューをクリックし、[カメラの選択] (Choose Camera) をクリックして、利用可能なDirectShowビデオソースのリストからカメラを選択します。

スイッチ

オプションメニューを使用してASCOMスイッチデバイスを選択できます。 設定すると、スイッチは[ウェブカメラ]タブから利用できます。

ボルトウッドクラウドセンサー

Boltwood Cloud Sensor Clarity IIソフトウェアがインストールされている場合は、それに接続できます。 すべての情報は[天気]タブに表示され、データはカメラ画像のFITSヘッダーに自動的に追加されます。また、自動シャットダウンを構成することもできます（以下を参照）。

デイビスWS

Davis Weather Stationがインストールされている場合、接続して[天気]タブの情報を取得できます。 データは、カメラ画像のFITSヘッダーにも自動的に追加されます。

観測条件

デバイスにASCOM観測条件ドライバーがある場合は、接続してそのデバイスから情報を取得し、[天気]タブに表示できます。 データは、カメラ画像のFITSヘッダーにも自動的に追加されます。

自動シャットダウン

自動シャットダウン機能を使用する前に、まずそれを設定する必要があります。 [自動シャットダウン] (Auto Shutdown) の下の[オプション]ボタンをクリックします。

シャットダウンシーケンスを発生させるさまざまなイベントを設定できます。 これらには以下が含まれます。

l 日の出 (Sunrise) - 日の出時にトリガー

l Civil twilight - 太陽が地平線より6度下に達したときにトリガー

l 航海薄明 (Nautical twilight) - 太陽が地平線の下12度に達したときにトリガーします

l 天文薄明 (Astronomical twilight) - 太陽が地平線の下18度に達したときにトリガーします

l 雲センサー警告 (Cloud sensor warning) - Boltwood雲センサーが危険な状態（非常に曇り、雨など）を報告したときにトリガーします

l 地平線より上のN度未満のターゲット (Target < N degrees above horizon) - オブジェクト（望遠鏡の位置）がN度未満になるとトリガーします

l ガイダーエラー：ターゲットが失われました (Guider error: Target lost) - オートガイダーがロックを失ったときにトリガーします

シャットダウンオプションには、望遠鏡とドームの駐車、カメラクーラーのシャットダウンが含まれます。 望遠鏡とドームパークが完了するのを待つオプションを使用すると、これらの操作を同時に実行する代わりに、シーケンスを実行できます。

自動シャットダウン機能をオンにするには、[自動シャットダウン]の下の[有効] (Enable) ボタンをチェックします。

即時シャットダウンを強制するには、[シャットダウン]ボタンをクリックします。

SBIG AO制御

SBIG AO制御

SBIG AO-7、AO-8、AO-8T、AO-L、およびAO-X補償光学ユニットは、SBIGカメラの多くのモデルと統合するチップ/チルトオートガイダーアクセサリーです。 AOユニットには、標準のGuide Tabオートガイダー機能によって提供されるものとは根本的に異なるユーザーインターフェイスが必要です。 したがって、[ガイド]タブは使用されません。 AOデバイスは、ミラーまたは厚いウィンドウのいずれかの光学デバイスを傾けて、画像をすばやく正確にオフセットします。

このドライバーの構成情報については、SBIG w / AOを参照してください。

AOチップ/チルトオートガイダーユニットを使用する前に、このセクション全体を読むことを強くお勧めします。 AOに付属のドキュメントも読んで、デバイスの特性をよく理解してください。

SBIG AOデバイスは、カメラとAOユニット自体の両方を制御する特別なドライバーを使用します。 [ガイド]タブは使用されません。 代わりに、特別なSBIG AO Controlウィンドウが表示されます。 SBIG AOコントロールウィンドウは、タブ付きダイアログであるという点でカメラコントロールウィンドウに似ています。

AOが接続されている限り、SBIG AOコントロールウィンドウは非表示にできません。 ただし、MaxIm DLアプリケーションが最小化されると最小化されます。

4つのSBIG AO Controlタブは次のとおりです。

l AO検索タブ　露出を取り、ガイド星を見つけて選択します。露出やビニング設定の選択も含まれます。 モータードライブ（使用されている場合）とAO光学素子のキャリブレーションにも使用されます。

l AOトラックタブ　星を追跡し、その位置を視覚的および数値的に監視します。 露出時間（トラック時間）と特定のガイドパラメータを制御し、ガイド星の位置を監視します。

l AOドライブタブ　望遠鏡マウントモーターを使用して補助補正を設定します。 これは、大きなドリフトまたは周期的エラーのあるマウントが使用される場合に、ガイドスターをチップ/チルト光学系の範囲内に維持するためにオプションで使用されます。

l AO設定タブ　トラックボックスのサイズを選択し、AOチップ/チルトオプティックのキャリブレーション設定を表示または編集し、チップ/チルトオプティックシステムを操作して動作を確認し、露出をディザリングして、ガイド付き星像と非ガイド星像を比較します。

AOユニットが動作している場合、通常のCamera Control露出制御はすべて正常に動作します。 これは、AOユニットで追跡している間、露出シーケンスと自動3色操作がサポートされることを意味します。 AOユニットが次の露光を開始する前にガイド星を再取得できるように、5秒の露光遅延を設定することを強くお勧めします。

AOユニットを操作する前に、AO操作の概要をお読みください。

AO操作の概要

AOユニットを設定する前に、カメラの焦点を合わせ、温度を設定点の近くにする必要があります。 焦点を合わせ、安定した温度になったら、AOユニットをキャリブレーションする必要があります（AO検索タブ (Locate tab) を参照）。 AOユニットを校正すると、設定が保存されます。 ユニットを修理するか、フィルターホイールなどの機器をAOとカメラの間に挿入しない限り、再度キャリブレーションを行う必要はありません。

自動誘導中に1つ以上のマウント軸に対して修正が有効になっている場合（AOドライブタブを参照）、望遠鏡ドライブもキャリブレーションする必要があります（AO検索タブを参照）。 MaxIm DLがマウントの移動方向とモーターリレーを関連付けることができるように、このキャリブレーションを実行する必要があります。 これが不要な場合は、この機能をオフにできます。 望遠鏡の動きに対するカメラの向きが一定のままである場合、キャリブレーションは一度だけ行う必要があります。

AOで露出をガイドするには、まずAO検索タブを使用してガイド星を見つける必要があります。 次に、AOトラックタブに切り替え、トラック時間（ガイドの露出時間）を選択して、[開始]をクリックします。 すべてが正常に機能する場合、ガイド星が表示され、すぐにガイドボックスの中央に引き込まれます。 トラックタイムは、更新速度を最速にするためにできるだけ短くする必要がありますが、ガイドスターの鮮明な画像を確保するには十分な長さにする必要があります。 トラック時間を調整するには、ガイダーを一時的に停止します-[停止]ボタンをクリックします-新しい期間をダイヤルし、もう一度[開始]をクリックします。 攻撃性 (Aggressiveness) とマックス (Max. Move) 。 その後、自動ガイド中に移動を調整して、追跡の安定性を微調整できます。

AOユニットを使用すると、トラックタイムが短いため、非常に速いガイドレートが可能になります。 これは最適なガイドを提供し、多くの場合、結果の画像の解像度に顕著な影響を与える可能性があります。

AOユニットによる自動ガイドはCPUに負荷がかかるため、MaxIm DLコントロールウィンドウで露出設定を調整しながらAOユニットを停止する方が便利な場合があります。 関連するすべての露出パラメータを設定したら、AOオートガイダーを起動し、カメラコントロールウィンドウに戻って露出を開始します。

MaxIm DLは、オートガイダーの実行中に一連の露出を行うことができます。 ダウンロード中、シャッターは閉じられ、ガイダーは操作できません。 SBIG AOコントロールウィンドウは、各露光後にガイドスターを自動的に再取得します。 3色シーケンスが進行中の場合、ソフトウェアはフィルターホイールの回転が完了するのを待ってから、ガイド星を再取得します。 ただし、3色シーケンスを開始する前に、フィルターホイールが青に切り替わったときにガイド星が十分に明るいことを確認することをお勧めします。

露出シーケンスを行う場合、オートガイダーが安定するまでの時間を確保するために、露出の間に少なくとも5秒の遅延を挿入する必要があります（[露出]タブの[遅延] (Delay) フィールドを使用）。 カメラのダウンロード中はガイダーが操作できず、望遠鏡がドリフトする可能性があるため、これは必要です。 ソフトウェアは、星がトラックボックスから外れても自動的に再取得するように設計されています。

再取得中、SBIG AOコントロールは、[Locate]タブの設定を使用して2つの露出を取り、[Track]タブの設定を使用して追跡を開始します。 この手順により、ガイド星がトラックボックスから外れた場合でも、ガイド星を再取得できます。 次の露出が始まる前に、このプロセスが発生するのに十分な遅延時間が必要です。 通常は5秒の遅延で十分ですが、より長い追跡露出が使用されている場合は、これでは不十分な場合があります。

AO検索タブ

[検索]タブは、主にガイド星を見つけるために使用されます。 また、望遠鏡の駆動モーターとAO光学偏向を調整することもできます。 3つのモードオプション（Locate、Calibrate Drive、Calibrate AO）のいずれかを選択すると、スタートボタンによって実行される操作が変わります。

検索モード

追跡するのに適したガイド星を見つけるには、最初に検索モードを選択します。 露出 (Exposure) 時間（秒単位）を選択し、[開始]ボタンをクリックします。 必要に応じて、暗いフレームが取得され、明るいフレームから差し引かれます。 画像が撮影されると、MaxIm DLは自動的に画像内の最適なガイド星候補を選択し、その情報をガイド星 (Guide Star) グループボックスに報告します。 Guide Star XおよびYフィールドは、CCDチップ内のガイドスターの位置をピクセル単位で表示します。その最大ピクセル輝度は、座標の下の[Brightness]フィールドに表示されます。 星の位置を示す小さなボックスが画像上に描かれています。 必要に応じて、画像内の他の星をクリックして自動星選択を上書きし、追跡する新しいガイド星を選択できます。

ビニング (Binning) コントロールを使用して、ガイドカメラを通じて画像を取得するときに使用するビニング値を入力します。 ビンサイズを大きくすると、使用可能な画像を取得しながら露光時間を短縮できます。 TC211ガイドチップを搭載したカメラで許可される最大ビニングは2x2です。 TC237チップを使用する場合、最大ビニングは3x3です。

続行を確認してください。 Contin （Continuousの略）チェックボックスをオンにして、一定のイメージングを有効にします。 このチェックボックスがオンになっている場合、ロケートモードで画像を取得するために[開始]ボタンを押すと、カメラは[中止] (Abort) ボタンを押すまで常に画像を返します。

適切なガイド星が見つからない場合は、機器を再配置するか、ビニングをオンにするか、露出を増やします。

ドライブモードの調整とAOモードの調整

Calibrate DriveモードとCalibrate AOモードはどちらも同じように動作しますが、前者の場合はモータードライブがアクティブになり、後者の場合はAO光学素子が傾いています。

調整する前に、検索モードを使用して、星が画像の中心に近いことを確認してください。必要に応じて望遠鏡の位置を調整します。露出時間（秒単位）を設定し、マウスで目的の星を選択して、[開始]ボタンをクリックします。 「落ち着いています...」というメッセージは3秒間の休止を示し、画像を撮影して星の動きを測定する前に位置が安定していることを確認します。 AOコントロールは、光学系（またはマウント）を+ X、-X、+ Y、および-Y方向に移動した後、参照画像とインスタンスごとに1つの画像からなる一連の5つの露出を撮影します。必要に応じて、ダークフレームも撮影されます。新しい画像が表示されるたびに、選択したガイド星に小さな十字が重ねられます。なんらかの理由ですべての露出に対して正しい位置に十字が表示されない場合、キャリブレーションは失敗しています。通常、これは星が視野を離れた場合にのみ発生します。 （[ドライブ]タブで1つのモータードライブ軸を無効にした場合、ドライブの調整モードでは3つの露出しか撮られないことに注意してください。）

キャリブレーションで使用される星の位置と明るさは、各露光後にガイドスターX、Y、および明るさ (Brightness) フィールドに表示されます。 収集されたデータから、SBIG AOコントロールは必要なキャリブレーション設定を計算します。 これらの設定は、ドライブの調整モードの[ドライブ]タブまたはAOの調整モードの[設定]タブで表示できます。

キャリブレーション中に星がフィールドを離れるか、一方向または両方向（最小5ピクセル）に十分に移動しない場合、エラーメッセージが表示されます。 ドライブの調整ルーチン中に星が1つの軸で移動しすぎる、または移動しすぎる場合は、[ドライブ]タブをクリックして、適切な軸の調整時間を変更します。 ソフトウェアは、フィールドに入る2番目の星を可能な限り無視するように設計されていることに注意してください。

AOトラックタブ

Trackタブは、AOオートガイダーの開始と停止、およびそのパフォーマンスの監視に使用されます。 AOが自動ガイドを開始する前に、[検索]タブを使用してガイド星を選択する必要があります。

画像のBinningを変更するには、Binningチェックボックスを使用します。 これにより、スターの明るさを効果的に高め、露出時間を短縮できます。 ビニングの最大許容数、またはTC211ガイドチップを搭載したカメラは2x2、TC237ガイドチップは3x3です。 チップのピクセルサイズが小さいため、TC237で追跡する場合は、少なくとも2x2ビニングを使用することをお勧めします。

追跡時間 (Track Time) は追跡露出の継続時間であり、これによりAOが恒星のふらつきを補正できる更新レートが決まります。 これは、AOがアイドル状態のときにのみ変更できます。

Aggressiveness は、ガイドスターが中心から外れたときに適用される補正量を調整するために使用されるスケーリング係数です。 必要なピクセル単位の補正は、アグレッシブネスを10で割った値で乗算されます。したがって、アグレッシブネスを5に設定し、ガイドスターを中央に配置するために6ピクセルの補正が必要な場合、AO光学素子はスターが6 x 5移動するように傾きます / 10 =中心に向かって3ピクセル。 Aggressivenessの設定が高すぎる（> 10）と、星が振動したり、低すぎたりして、システムが恒星のふらつきに反応するのが遅くなります。 AOの追跡中に攻撃性を調整できます。RMS Wanderを最小化する値に設定します。 通常、6から8の値は、最適なトラッキングを提供します。

マックス。 移動 (Max. Move) フィールドは、1サイクルで適用できる最大補正をピクセル単位で設定します。 （AOユニットが対応できる絶対最大偏向は、ST-7またはST-8の場合、約+/- 15ピクセルです）。 マックスを下げる。 移動により、AOは、追い越すのが速すぎて短時間の突風によって時々引き起こされる大きな変動を無視することができます。 この値を下げすぎると、AOの効果が低下します。 Aggressiveness設定と同様に、このフィールドは自動ガイド中に調整でき、RMSワンダーを最小限に抑えるために使用する必要があります。

[スタート]ボタンをクリックすると、[検索]タブを使用して選択されたスターの自動誘導が開始されます。 ダイアログに小さな追跡画像が表示される前に、コンピューターは8つのダークフレームを蓄積して、短時間のライトフレームから低ノイズのダークフレームを差し引きます。 自動ガイドは、[停止]ボタンをクリックすることでいつでも停止できます。

ガイドスターの画像は400％拡大され、自動誘導中に継続的に更新されます。 同様に、RMS Wander、AOチルト (AO Tilt) 位置、更新レート (Rate) 、合計カウント (Total Counts) の値も更新されます。

RMS Wander は、ガイド星の中心位置からの平均偏差であり、ピクセル単位で測定されます。 この値を最小化すると、星のスポットサイズが最小化され、メインの露出の質が向上します。

AO Tilt は、XおよびY方向の現在のAO光学チルト（パーセント）を表示します。 自動ガイドが開始すると、光学系はホーム位置（つまり、50％x 50％）に設定されます。これは、[検索]タブでガイド星を見つけるときに使用される位置と同じです。

更新レート (Rate) はヘルツで測定され、1秒あたりに完了した完全なサイクル（画像の取得、画像のダウンロード、処理、光学傾斜、および表示の更新を含む各サイクル）の数です。 更新レートは一般にトラック時間によって制限されますが、短いトラック時間（<0.05秒）の場合、画像のダウンロードと光学系の移動時間はパフォーマンスに大きな影響を与えます。 ダウンロード時間がわずかに短いため、ガイドチップの上端近くにあるスター（ただし、近すぎない！）をガイドすることで、更新速度がわずかに速くなることに注意してください。 更新レートの大幅な改善は、[設定]タブのトラックボックスのサイズを小さくすることで実現できます。

[合計カウント] (Total Counts) フィールドには、トラック時間中にトラックボックスに累積されたカウントの現在の数と、初期トラッキングイメージに累積されたカウントの数が表示されます。 トータルカウントの数は、ガイド星の明るさに比例します。

AOドライブタブ

[ドライブ]タブは、モータードライブをオートガイダー操作用に設定するために使用されます。 通常のオートガイダーとは異なり、AOチップ/チルトオプティックはオートガイディング中にほとんどの修正を行います。 モータードライブはたまにしか作動しません。 つまり、正確なキャリブレーション速度は重要ではありません。 方向のみを正しく設定する必要があります。

[Xモーター軸を有効にする] (Enable X Motor Axis) および[Yモーター軸を有効にする] (Enable Y Motor Axis) チェックボックスは、ドリフトがAOユニットの誘導能力を超えたときに、マウントのドライブモーターを使用してXおよびY方向に追加の自動補正を適用するかどうかを決定します。 個々のセレクターは、たとえば、マウントが赤経でのみ制御できる場合に役立ちます。 これらのフィールドを両方ともオフにして、マウント制御を完全に無効にします。 これは、マウントトラッキングが十分に正確である場合、またはユーザーが手動でマウントを調整している場合（[トラック]タブで光学系の位置を監視している場合）に行うことができます。

モーターの方向を逆X軸 (Reverse X Axis) および逆Y軸 (Reverse Y Axis) に設定するには、[検索]タブの[ドライブの調整] (Calibrate Drive) モードを使用します。 ただし、[手動設定] (Manual Settings) チェックボックスをオンにすると、方向を手動で設定できます。 オートガイダーイメージのX軸がY補正軸に対応している場合、[モーター軸をスワップ] (Swap Motor Axes) チェックボックスがオンになります。 X軸リレーが赤経軸を制御していると仮定すると、チェックボックスは、カメラが北または南が上になるように向けられている場合はオフになり、東または西が上にある場合はオンになります。 このチェックボックスは、ドライブの調整機能によっても自動的に設定されます。

校正時間 (Calibration Time) は、ドライブの校正操作がモーターをアクティブにする時間の長さを決定します。 ドライブの調整操作で、ガイドスターが十分に動かなかったか、キャリブレーション中にフレームから外れたことが報告された場合は、それに応じてこれらの値を調整してください。

アクティブ化レベル (Activation Level) は、メイン望遠鏡ドライブが修正を開始するポイントを設定します。 光学素子は50％（中央）の位置から始まります。 活性化レベルを（+/-）10％に設定すると、光学素子が40％または60％の偏向に達したときに、どちらの方向にドリフトするかに応じて、ドライブ補正が開始されます。アクティブ化レベルが50％（つまり、100％の光学的振れ）に設定されている場合、モータードライブがぶつかることはありません。

バンプ時間 (Bump Time) は、バンプが発生したときにモータードライブが作動するセンチ秒数（100分の1秒）を指定します。 バンプ時間として10を入力すると、モーターは0.1秒間作動します。

バンプコマンドをマウントに送信するために使用される方法は、[ガイド]タブのControl Viaを使用して選択されることに注意してください。

AO設定タブ

[セットアップ]タブは、さまざまなAOオプションを設定し、AOユニットをテストするために使用されます。

AOトラッキングスピード (AO Tracking Speed) は、50％の光学的偏向（つまり、50％チルトから100％チルト）によって星が移動する距離（ピクセル単位）に5を掛けた値です。 タブ。 通常のXとYの値は60〜90の範囲です。 フィルターホイールがA0-7とカメラの間に取り付けられている場合、光学部品と検出器の間の距離が余分にあるため、これらの値は大きくなる可能性があります。 XとYの値は、相互に2倍以内でなければなりません。

AOキャリブレーション中のスタードリフトが大きすぎる場合、AOトラッキングスピードの値が正しく設定されていない可能性があります。 これは、極の位置合わせが非常に悪いか、周期的なエラーが原因で発生する可能性があります。 X方向とY方向の両方が同じ量だけ正しくない場合、自動誘導中にAggressiveness (攻撃性) を調整すると、トラッキング速度が補正されます。 ただし、メインの露出の星が楕円形の場合、XまたはY（両方ではない）のAOトラッキングスピードを手動で調整する必要があります（NBトラッキングスピードを上げることは、Aggressivenessを下げることと同じで、その逆も同様です）。 非常に明るい星と非常に短い露出を使用して校正すると、この問題は最小限に抑えられます。 AOキャリブレーションは、ハードウェアが変更されない限り、一度だけ実行する必要があることに注意してください。

[X軸を反転] (Reverse X) 、[Y軸を反転] (Reverse Y) 、[軸を入れ替え] (Swap Axes) チェックボックスは、[検索]タブの[AOの調整]モードを使用して自動的に設定されます。 ただし、[手動設定]チェックボックスがオンになっている場合は、手動で設定できます。 オートガイダーイメージのX軸がチップ/チルトオプティックのY偏向軸に対応している場合、[軸を入れ替え]チェックボックスがオンになります。

エクササイズ (Exercise) コントロールでは、チップ/チルトオプティックの動作を視覚的に確認できます。 望遠鏡からAO /カメラの組み合わせを取り外し、チップ/チルト光学素子を確認します。 スタートボタンを使用してこの機能を有効にすると、光学素子は4つの極端な位置の間を繰り返し移動します。 X軸またはY軸、あるいはその両方を個別にテストでき、速度設定により、各極限での静止時間（ミリ秒単位）を変更できます。 これらすべての設定は、AOの運動中に変更できます。 停止ボタンは機能を終了します。

[ファンを有効にする] (Enable Fan) をオンにすると、カメラのファンがオンになります。 [ファンを有効にする]設定をオフにすると、ファンがオフになります。 ファン速度 (Fan Speed) コントロールは、自動または20％から100％までのパーセンテージを10％刻みで設定できます。

トラックボックス (Track Box) は、自動ガイド中に[トラック]タブに表示されるトラッキングイメージのサイズを決定します。 トラックボックスを小さくすると、更新率が上がりますが、瞬間的な大きなずれによってガイドスターが失われる可能性も高くなります。 ほとんどの場合、8x8トラックボックスが適切な妥協案です。

テストモード (Test Mode) オプションを使用すると、AOユニットのパフォーマンスを評価できます。 テストモードでの露光中、AO光学素子はトラッキング方向から定期的に0％x 0％（両軸で完全にたわむ）に偏向され、5秒間保持された後、5秒間通常のガイドに戻ります。 これにより、2セットの星を含む画像が生成されます。1つはAOによって修正され、もう1つは未修正です。

ディザリング (Dithering) オプションを有効にすると、AOトラッキング位置がメインチップの露光ごとに少しずつ変化します。 これは、特定の場所を中心とする一連の画像を生成するために使用されますが、それぞれが小さなランダムな量だけオフセットされます。 最大オフセットは、開始位置からの最大オフセットを決定する振幅 (Amplitude) によって設定されます。 オフセットは一度にトラックボックスサイズの1/2を超えて移動されないため、これはトラックボックスよりも大きくなる可能性があります。

右下にオプションフライアウトメニューがあります。

Auto-dark を有効にすると、ガイドチップのauto-dark機能を有効/無効にできます。 自動暗を無効にすると、AOセットアップと最初のガイド星の取得が高速化されますが、ガイドフレームのホットピクセルが増える可能性があります。

詳細設定 (Advanced Settings) では、RBIとフィルターフラッシュを構成できます。

一部のカメラには、残留バルク画像軽減機能 (http://www.techbriefs.com/component/content/article/ntb/features/feature-articles/10873) があります。 カメラが接続されていて、高度なRBI設定機能がある場合、[RBI設定] (RBI Settings) フィールドが有効になります。 （一部のモデルでは、設定を有効にするためにファームウェアの更新が必要になる場合があります。）RBI軽減は、アレイを赤外線で事前にフラッシュしてからフラッシュすることで機能します。 フラッシュの長さ (Flash Length) （s）は、プリフラッシュ期間を秒単位で制御し、フラッシュカウント (Flush Count) は、プリフラッシュ後に実行するフラッシュサイクルの数を決定します。 デフォルトはデフォルト設定をロードします。

フィルターフラッシュ (Filter Flush) が有効になっている場合、MaxIm DLはフィルターホイールが回転するたびにSBIG AOコントロールに通知し、AOがCCDチップからすべての電荷をフラッシュします。 これは、光学センサーを使用してフィルター位置を追跡するフィルターホイールで役立ちます。 回転中にカメラのシャッターが閉じても、LEDライトはCCDチップに漏れ、次の露出を汚染する可能性があります。 フィルターフラッシュを有効にすると、この余分な光が次の露出を汚染するのを防ぎます。

バンプコマンドをマウントに送信するために使用される方法は、[ガイド]タブのControl Viaを使用して選択されることに注意してください。

StarlightXpress AO制御

StarlightXpress AO制御

SX AOは、Starlight Xpress CCDカメラと統合するチップ/チルトオートガイダーアクセサリーです。 オートガイダーとしてSXカメラが使用されている場合は、光学的および機械的互換性を条件として、他のカメラでも使用できます。 AOには、標準のMaxIm DLオートガイダー機能によって提供されるものとは根本的に異なるユーザーインターフェイスが必要です。 したがって、[ガイド]タブは使用されません。

このドライバーの構成情報については、Starlight Xpress Universalを参照してください。 Starlight Xpress以外のメインカメラを使用する場合は、カメラ1に適切なプラグインを使用し、カメラ2にSX Universalを使用して、後者のAO COMポートを選択します。

AOチップ/チルトオートガイダーユニットを使用する前に、このセクション全体を読むことを強くお勧めします。 AOに付属のドキュメントも読んで、デバイスの特性をよく理解してください。

SX AOデバイスは、カメラとAOユニット自体の両方を制御するSXユニバーサルドライバーを使用します。 [ガイド]タブは使用されません。 代わりに、特別なAOコントロールウィンドウが表示されます。 SX AOコントロールウィンドウは、タブ付きダイアログであるという点でMaxIm CCDウィンドウに似ています。

AOが接続されている限り、SX AOコントロールウィンドウは非表示にできません。 ただし、MaxIm DLアプリケーションが最小化されると最小化されます。

SX AOコントロールの4つのタブは次のとおりです。

l SX AO検索タブ　露出を取り、ガイド星を見つけて選択します。露出やビニング設定の選択も含まれます。 モータードライブ（使用する場合）およびAOチップ/チルトシステムのキャリブレーションにも使用されます。

l SX AOトラックタブ　星を追跡し、その位置を視覚的および数値的に監視します。 露出時間（トラック時間）と特定のガイドパラメータを制御し、ガイド星の位置を監視します。

l SX AOドライブタブ　望遠鏡マウントモーターを使用して補助補正を設定します。 これは、大きなドリフトまたは周期的エラーのあるマウントが使用されるときに、ガイドスターをチップ/チルトシステムの範囲内に保つためにオプションで使用されます。

l SX AO設定タブ　トラックボックスのサイズを選択し、AOチップ/チルトキャリブレーション設定を表示または編集し、チップ/チルトシステムを操作して動作を確認し、露出をディザリングしてガイド付きと非ガイド付きのスター画像を比較し、ガイダー画像のキャリブレーション（暗い減算など）を有効にします。

AOが動作している場合、通常のカメラコントロールウィンドウの露出コントロールはすべて正常に動作します。 これは、AOで追跡しながら露出シーケンスと自動3色操作がサポートされることを意味します。 次の露出が始まる前にAOがガイド星を再取得できるように、5秒の露出遅延を設定することを強くお勧めします。

AOを操作する前に、SX AO操作の概要をお読みください。

SX AO操作の概要

AOユニットをセットアップする前に、カメラの焦点を合わせる必要があります。 焦点を合わせたら、AOを調整する必要があります（[検索]タブを参照）。 AOユニットを校正すると、設定が保存されます。 ユニットを修理するか、フィルターホイールなどの機器をAOとカメラの間に挿入しない限り、再度キャリブレーションを行う必要はありません。

自動誘導中に1つ以上のマウント軸に対して修正が有効になっている場合（[ドライブ]タブを参照）、望遠鏡ドライブもキャリブレーションする必要があります（[検索]タブを参照）。 MaxIm DLがマウントの移動方向とモーターリレーを関連付けることができるように、このキャリブレーションを行う必要があります。 これが不要な場合は、この機能をオフにできます。 望遠鏡の動きに対するカメラの向きが一定のままである場合、キャリブレーションは一度だけ行う必要があります。

AOで露出をガイドするには、まず[検索]タブを使用してガイド星を見つける必要があります。 次に、[トラック]タブに切り替え、トラック時間（ガイドの露出時間）を選択して、[開始]をクリックします。 すべてが正常に機能する場合、ガイド星が表示され、すぐにガイドボックスの中央に引き込まれます。 トラックタイムは、更新速度を最速にするためにできるだけ短くする必要がありますが、ガイドスターの鮮明な画像を確保するには十分な長さにする必要があります。 トラック時間を調整するには、ガイダーを一時的に停止します。[停止]ボタンをクリックし、新しい継続時間をダイヤルして、もう一度[開始]をクリックします。 攻撃性とマックス。 その後、自動ガイド中に移動を調整して、追跡の安定性を微調整できます。

AOを使用すると、トラックタイムが短いため、非常に速いガイドレートが可能になります。 これは最適なガイドを提供し、多くの場合、結果の画像の解像度に顕著な影響を与える可能性があります。

AOを使用した自動ガイドはCPUを集中的に使用するため、ユーザーはカメラコントロールウィンドウで露出設定を調整しているときにAOを停止する方が便利であると感じる場合があります。 関連するすべての露出パラメータを設定したら、AOオートガイダーを起動し、カメラコントロールウィンドウに戻って露出を開始します。

MaxIm DLは、オートガイダーの実行中に一連の露出を行うことができます。 ダウンロード中、ガイダーは操作できません。 SX AOコントロールウィンドウは、各露光後にガイドスターを自動的に再取得します。 3色シーケンスが進行中の場合、ソフトウェアはフィルターホイールの回転が完了するのを待ってから、ガイド星を再取得します。 ただし、3色シーケンスを開始する前に、フィルターホイールが青に切り替わったときにガイド星が十分に明るいことを確認することをお勧めします。

露出シーケンスを行う場合、オートガイダーが安定するまでの時間を確保するために、露出の間に少なくとも5秒の遅延を挿入する必要があります（[露出]タブの[遅延] (Delay) フィールドを使用）。 カメラのダウンロード中はガイダーが操作できず、望遠鏡がドリフトする可能性があるため、これは必要です。 ソフトウェアは、星がトラックボックスから外れても自動的に再取得するように設計されています。

再取得中、AOは[検索]タブの設定を使用して露出を取得し、[追跡]タブの設定を使用して追跡を開始します。 この手順により、ガイド星がトラックボックスから外れた場合でも、ガイド星を再取得できます。 次の露出が始まる前に、このプロセスが発生するのに十分な遅延時間が必要です。 通常は5秒の遅延で十分ですが、より長い追跡露出が使用されている場合は、これでは不十分な場合があります。

SX AO検索タブ

[検索]タブは、主にガイド星を見つけるために使用されます。 また、望遠鏡の駆動モーターとAO偏向を調整することもできます。 3つのモードオプション（Locate、Calibrate Drive、Calibrate AO）のいずれかを選択すると、スタートボタンで実行される操作を変更できます。

検索モード

追跡するのに適したガイド星を見つけるには、最初にロケートモードを選択します。 露出 (Exposure) 時間（秒単位）を選択し、[開始]ボタンをクリックします。 画像が取得されると、MaxIm DLは自動的に画像内の最適なガイド星候補を選択し、その情報を[ガイド星] (Guide Star) グループボックスに報告します。 Guide Star XおよびYフィールドは、CCDチップ内のガイドスターの位置をピクセル単位で表示します。その最大ピクセル輝度は、座標の下の[Brightness]フィールドに表示されます。 星の位置を示す小さなボックスが画像上に描かれています。 必要に応じて、画像内の他の星をクリックして自動星選択を上書きし、追跡する新しいガイド星を選択できます。

ビニング (Binning) コントロールを使用して、ガイドカメラを通じて画像を取得するときに使用するビニング値を入力します。 ビンサイズを大きくすると、使用可能な画像を取得しながら露光時間を短縮できます。 ほとんどのStarlight Xpressカメラで許可される最大ビニングは4x4です。

続行 (Contin.) を確認します。 （Continuousの略）チェックボックスをオンにして、一定のイメージングを有効にします。 このチェックボックスがオンになっている場合、ロケートモードで画像を取得するために[開始]ボタンを押すと、カメラは[中止] (Abort) ボタンを押すまで常に画像を返します。

適切なガイド星が見つからない場合は、機器を再配置するか、ビニングをオンにするか、露出を増やします。

ドライブモードの調整とAOモードの調整

Calibrate Drive モードとCalibrate AOモードはどちらも同じように動作しますが、前者の場合はモータードライブがアクティブになり、後者の場合はAOの窓ガラスが傾いています。

調整する前に、ロケート (Locate) モードを使用して、星が画像の中心に近いことを確認してください。 必要に応じて望遠鏡の位置を調整します。 露出 (Exposure) 時間（秒単位）を設定し、マウスで目的の星を選択して、[開始]ボタンをクリックします。 次に、SX AOコントロールは、参照画像と、AOを+ X、-X、+ Y、および-Y方向に傾けた（またはマウントを移動した）後、各インスタンスで1つの画像からなる一連の5つの露出を撮影します。 新しい画像が表示されるたびに、選択したガイド星に小さな十字が重ねられます。 なんらかの理由ですべての露出に対して正しい位置に十字が表示されない場合、キャリブレーションは失敗しています。 通常、これは星が視野を離れた場合にのみ発生します。 （[ドライブ]タブで1つのモータードライブ軸を無効にした場合、ドライブの調整モードでは3つの露出のみが取得されます。）

キャリブレーションで使用される星の位置と明るさは、各露光後にガイドスターX、Y、および明るさフィールドに表示されます。 収集されたデータから、SX AOコントロールウィンドウは必要なキャリブレーション設定を計算します。 これらの設定は、ドライブの調整モードの[ドライブ]タブまたはAOの調整モードの[セットアップ]タブで表示できます。

キャリブレーション中にスターがフィールドを離れるか、一方向または両方向（最小5ピクセル）に十分に移動しない場合、エラーメッセージが表示されます。 ドライブの調整ルーチン中に星が1つの軸で小さすぎるまたは大きすぎる場合は、[ドライブ]タブをクリックし、適切な軸の校正時間を変更します。 ソフトウェアは、フィールドに入る2番目の星を可能な限り無視するように設計されていることに注意してください。

SX AOトラックタブ

Trackタブは、AOオートガイダーの開始と停止、およびそのパフォーマンスの監視に使用されます。 AOが自動ガイドを開始する前に、[検索]タブを使用してガイド星を選択する必要があります。

重要：AOユニットを使用する場合、マウントへのオートガイダーケーブルは、カメラではなくAOユニットに接続する必要があります。

画像のビニングを変更するには、ビニング (Binning) チェックボックスを使用します。 これにより、スターの明るさを効果的に高め、露出時間を短縮できます。 ほとんどのStarlight Xpressカメラで許可される最大ビニングは4x4です。

追跡時間 (Track Time) は追跡露出の継続時間であり、これによりAOが恒星のふらつきを補正できる更新レートが決まります。 これは、AOがアイドル状態のときにのみ変更できます。

Aggressiveness は、ガイドスターが中心から外れたときに適用される補正量を調整するために使用されるスケーリング係数です。 必要なピクセル単位の補正は、積極性を10で割った値で乗算されます。したがって、積極性を5に設定し、ガイド星を中央に配置するために6ピクセルの補正が必要な場合、AOは星が6 x 5移動するように傾きます/ 10 =中心に向かって3ピクセル。 Aggressivenessの設定が高すぎる（> 10）と、星が振動したり、低すぎたりして、システムが恒星のふらつきに反応するのが遅くなります。 AOの追跡中に攻撃性を調整できます。RMS Wanderを最小化する値に設定します。 通常、6〜8の値で最適なトラッキングが提供されます。

マックス。 移動 (Max. Move) フィールドは、1サイクルで適用できる最大補正をピクセル単位で設定します。 マックスを下げる。 移動により、AOは、追い越すのが速すぎて短時間の突風によって時々引き起こされる大きな変動を無視することができます。 この値を下げすぎると、AOの効果が低下します。 Aggressiveness設定と同様に、このフィールドは自動ガイド中に調整でき、RMSワンダーを最小限に抑えるために使用する必要があります。

[スタート]ボタンをクリックすると、[検索]タブを使用して選択されたスターの自動誘導が開始されます。 自動ガイドは、[停止]ボタンをクリックすることでいつでも停止できます。

ガイドスターの画像は400％拡大され、自動誘導中に継続的に更新されます。 同様に、RMS Wander、AO Tilt位置、更新Rate、Total Countsの値も更新されます。

RMS Wander は、ガイド星の中心位置からの平均偏差であり、ピクセル単位で測定されます。 この値を最小化すると、星のスポットサイズが最小化され、メインの露出の質が向上します。

AO Tilt は、XおよびY方向の現在のAOチルト（パーセント）を表示します。 自動ガイドが開始されると、ガラスペインはホームポジション（つまり、50％x 50％）に傾けられます。これは、[ロケート]タブでガイドスターを見つけるときに使用されるのと同じ位置です。

更新Rateはヘルツで測定され、1秒あたりに完了した完全なサイクル（画像の取得、画像のダウンロード、処理、AOシステムの傾斜と表示の更新を含む各サイクル）の数です。 更新レートは通常、トラック時間によって制限されますが、短いトラック時間（<0.05秒）の場合、イメージのダウンロードとAOチルト時間はパフォーマンスに大きな影響を与えます。 ダウンロード時間がわずかに短いため、ガイドチップの上端近くにあるスター（ただし、近すぎない！）をガイドすることで、更新速度がわずかに速くなることに注意してください。 更新レートの大幅な改善は、[設定]タブのトラックボックスのサイズを小さくすることで実現できます。

[合計カウント] (Total Counts) フィールドには、トラック時間中にトラックボックスに累積されたカウントの現在の数と、初期トラッキングイメージに累積されたカウントの数が表示されます。 トータルカウントの数は、ガイド星の明るさに比例します。

SX AOドライブタブ

[ドライブ]タブは、モータードライブをオートガイダー操作用に設定するために使用されます。 通常のオートガイダーとは異なり、AOチップ/チルトミラーは、オートガイド中にほとんどの修正を行います。 モータードライブはたまにしか作動しません。 つまり、正確なキャリブレーション速度は重要ではありません。 方向のみを正しく設定する必要があります。

[Xモーター軸を有効にする] (Enable X Motor Axis) および[Yモーター軸を有効にする] (Enable Y Motor Axis) チェックボックスは、ドリフトがAOのガイド能力を超えたときに、マウントのドライブモーターを使用してXおよびY方向に追加の自動補正を適用するかどうかを決定します。 個々のセレクターは、たとえば、マウントが赤経でのみ制御できる場合に役立ちます。 これらのフィールドを両方ともオフにして、マウント制御を完全に無効にします。 これは、マウントトラッキングが十分に正確である場合、またはユーザーが（[トラック]タブでミラーの位置を監視しながら）マウントを手動で調整する場合に実行できます。

モーターの方向を逆X軸 (Reverse X Axis) および逆Y軸 (Reverse Y Axis) に設定するには、[検索]タブの[ドライブの調整]モードを使用します。 ただし、[手動設定]チェックボックスをオンにすると、方向を手動で設定できます。 オートガイダーイメージのX軸がY補正軸に対応している場合、[モーター軸をスワップ] (Swap Motor Axes) チェックボックスがオンになります。 X軸リレーが赤経軸を制御していると仮定すると、チェックボックスは、カメラが北または南が上になるように向けられている場合はオフになり、東または西が上にある場合はオンになります。 このチェックボックスは、ドライブの調整機能によっても自動的に設定されます。

校正時間 (Calibration Time) は、ドライブの校正操作がモーターをアクティブにする時間の長さを決定します。 ドライブの調整操作で、ガイドスターが十分に動かなかったか、キャリブレーション中にフレームから外れたことが報告された場合は、それに応じてこれらの値を調整してください。

アクティブ化レベル (Activation Level) は、メイン望遠鏡ドライブが修正を開始するポイントを設定します。 ミラーは50％（中央）の位置から始まります。 （+/-）10％のアクティベーションレベルを設定すると、ミラーが40％または60％の偏向に達したときに、どちらの方向にドリフトするかに応じて、ドライブ補正が開始されます。 活性化レベルが50％（つまり、100％ミラーのたわみ）に設定されている場合、モータードライブがぶつかることはありません。

バンプ時間 (Bump Time) は、バンプが発生したときにモータードライブが作動するセンチ秒数（100分の1秒）を指定します。 バンプ時間として10を入力すると、モーターは0.1秒間作動します。

バンプコマンドをマウントに送信するために使用される方法は、[ガイド]タブのControl Viaを使用して選択されることに注意してください。

SX AO設定タブ

[セットアップ]タブは、さまざまなAOオプションを設定し、AOユニットをテストするために使用されます。

AOトラッキングスピード (AO Tracking Speed) は、50％ミラーの偏向（つまり、50％チルトから100％チルト）によって星が移動した距離（ピクセル単位）に7を掛けた値です。これらの値は、ロケートのキャリブレーションAO機能を使用して入力する必要があります タブ。 フィルターホイールがAOとカメラの間に取り付けられている場合、AOと検出器の間の距離が余分にあるため、これらの値は大きくなることがあります。 XとYの値は、相互に2倍以内でなければなりません。

AOキャリブレーション中のスタードリフトが大きすぎる場合、AOトラッキングスピードの値が正しく設定されていない可能性があります。 これは、極の位置合わせが非常に悪いか、周期的なエラーが原因で発生する可能性があります。 X方向とY方向の両方が同じ量だけ正しくない場合、自動誘導中にアグレッシブネスを調整すると、トラッキング速度が補正されます。 ただし、メインの露出の星が楕円形の場合、XまたはY（両方ではない）のAOトラッキングスピードを手動で調整する必要があります（NBトラッキングスピードを上げることは、アグレッシブネスを下げることと同じで、その逆も同様です）。 非常に明るい星と非常に短い露出を使用して校正すると、この問題は最小限に抑えられます。 AOキャリブレーションは、ハードウェアが変更されない限り、一度だけ実行する必要があることに注意してください。

[X軸を反転] (Reverse X) 、[Y軸を反転] (Reverse Y) 、[軸を入れ替え] (Swap Axes) チェックボックスは、[検索]タブの[AOの調整] (Calibrate AO) モードを使用して自動的に設定されます。 ただし、[手動設定]チェックボックスがオンになっている場合は、手動で設定できます。 オートガイダーイメージのX軸がチップ/チルトミラーのY偏向軸に対応している場合、[軸を入れ替え]チェックボックスがオンになります。

一部のオートガイダーセンサーにはホットピクセルがあり、オートガイディングを混乱させるか、「キャプチャ」する可能性があります。 この場合、スター検出と位置測定が行われる前に、オートガイダー画像に画像キャリブレーションを適用できます。 これを行うには、最初にMaxIm DLのキャリブレーション設定コマンドを使用して、使用するすべてのビニングでオートガイダーに適したキャリブレーショングループを作成する必要があります。 次に、[フルフレーム画像] (Full Frame Image) チェックボックスをオンにして、[検索]タブで取得した画像のキャリブレーションを有効にします。 さらに、[トラッキング中] (During Tracking) を設定して、[トラック]タブで取得したサブフレームを調整できますが、これは多くの場合不要であり、AOトラッキングレートを下げる可能性があります。 正常に実行できない場合、キャリブレーションは自動的にオフになります。

トラックボックス (Track Box) は、自動ガイド中に[トラック]タブに表示されるトラッキングイメージのサイズを決定します。 トラックボックスを小さくすると、更新率が上がりますが、瞬間的な大きなずれによってガイドスターが失われる可能性も高くなります。 ほとんどの場合、8x8トラックボックスが適切な妥協案です。

ディザリング (Dithering) オプションを有効にすると、AOトラッキング位置がメインチップの露光ごとに少しずつ変化します。 これは、特定の場所を中心とする一連の画像を生成するために使用されますが、それぞれが小さなランダムな量だけオフセットされます。 最大オフセットは、開始位置からの最大オフセットを決定する振幅 (Amplitude) によって設定されます。 オフセットは一度にトラックボックスサイズの1/2を超えて移動されないため、これはトラックボックスよりも大きくなる可能性があります。

トラッキング位置がオフセットされる最大ピクセル数は、振幅設定の最小値とトラックボックスのサイズの半分です。 たとえば、8x8トラックボックスが使用され、振幅が5に設定されている場合、ディザリングは各露出を最大4ピクセルオフセットします。

テストモード (Test Mode) オプションでは、AOのパフォーマンスを評価できます。 テストモードでの露光中、AOのガラスは定期的にトラッキング方向から0％x 0％（両軸で完全にたわむ）に偏向され、5秒間保持された後、通常のガイドに5秒間戻ります。 これにより、2セットの星を含む画像が生成されます。1つはAOによって修正され、もう1つは未修正です。

エクササイズ (Exercise) コントロールでは、チップ/チルトシステムの動作を視覚的に確認できます。 望遠鏡からAO /カメラの組み合わせを外し、チップ/チルトモーターによって制御されている窓ガラスを確認します。 この機能がアクティブになると、ガラス枠は4つの極端な位置の間を繰り返し移動します。 X軸またはY軸、あるいはその両方を個別にテストでき、速度設定により、各極限での静止時間（ミリ秒単位）を変更できます。 これらすべての設定は、AOの運動中に変更できます。

バンプコマンドをマウントに送信するために使用される方法は、[ガイド]タブのControl Viaを使用して選択されることに注意してください。


スクリプト

スクリプト

MaxIm DLは、CCDカメラとドキュメント処理操作をスクリプト化して外部から制御するためのActiveXオートメーションインターフェイスを提供します。 このインターフェースは、画像処理プラグインの作成をサポートするためにも使用されます。 この機能を使用できるかどうかは、製品レベルによって異なります。

いくつかの簡単なサンプルスクリプトが配布ディスクに含まれています。 ActiveXは、異なるアプリケーションをリンクするためのプラットフォームに依存しない方法です。

ActiveXには、VBScript、JScript、Java、Perl、Visual Basic、Visual C ++などのほぼすべての標準スクリプトまたはプログラミング言語からアクセスできます。ActiveXを使用すると、ExcelスプレッドシートマクロからMaxIm DLを制御することもできます。

MaxIm DLは、ASCOMスクリプトに準拠しています。 これにより、プラネタリウムプログラム、望遠鏡制御ソフトウェア、ドーム制御システムなど、さまざまな天文ソフトウェア製品で動作できます。 サンプルスクリプトは、ASCOM Webページhttp://ascom-standards.orgからダウンロードできます。

スクリプト言語

Windowsプラットフォームで最も一般的に使用されるスクリプト言語は、VBScriptとJScriptです。

VBScriptは、Visual Basicの簡易バージョン（したがって、名前）のように見えますが、スクリプトを作成または実行するためにVisual Basicは必要ありません。 VBScriptコードは、Windowsに含まれているWindows Scripting Hostによって実行されます。

同様に、JScriptはJavaコードのように見えます。 JScriptは、VBScriptを実行するのと同じWindows Scripting Hostによって実行されます。 使用するバージョンの決定は、単にユーザー設定の問題です。

VBScriptとJScriptでは、メモ帳のテキストエディタのみを使用して簡単なスクリプトを記述し、エクスプローラでそれらをダブルクリックするか、MaxIm DLの[スクリプトの実行]コマンドを使用して実行できます。

スクリプト言語の完全なドキュメントもダウンロードできます。 Windowsスクリプト参照を参照してください。

サンプルスクリプト

VBScriptでは、次のように写真を撮ることができます。

Dim cam ' "The" Camera object

Set cam = CreateObject("MaxIm.CCDCamera")

cam.LinkEnabled = True

if Not cam.LinkEnabled Then

wscript.echo "Failed to start camera."

Quit

End If

wscript.echo "Camera is ready, Exposing."

cam.Expose 1, 1, 0

Do While Not cam.ImageReady

Loop

cam.SaveImage "Script.fit"

wscript.echo "Exposure is done, Image saved as Script.fit"

これを試したい場合は、上記のコードを「test.vbs」という名前のテキストファイルにコピーしてください。 ファイルをダブルクリックして実行します。

Visual Basicでは、同じ方法でMaxImオブジェクトにアクセスできます。 ただし、Visual BasicのIntellisense機能を有効にする別の方法を使用できます。[プロジェクト]メニューの[参照...]をクリックします。 MaxImまでスクロールし、適切なチェックボックスをオンにして、[OK]をクリックします。 次に、MaxImカメラオブジェクトを作成し、次のように写真を撮ります。

Dim Camera As New CCDCamera 'MaxIm camera object

Camera.LinkEnabled = True 'Start link to camera

If Not Camera.LinkEnabled Then

MsgBox "Failed to start camera."

End

End If

Camera.Expose 60, 1, 0 'Start a 60 sec exposure, shutter open, filter 0

Do While Not Camera.ImageReady

Loop

Camera.SaveImage "Script.fit"

MsgBox "Exposure is done, Image saved as Script.fit"

ヒント：スクリプトをテストするには、CCDカメラシミュレータを使用します。

Windowsスクリプト参照

スクリプトホームページ

Microsoftのスクリプトホームページ（http://msdn.microsoft.com/en-us/library/ms950396.aspx）でさまざまな情報を入手できます。 このページには、VBScriptおよびJScriptの言語定義が含まれています。

ASCOMイニシアチブ

MaxIm DLおよびその他のアプリケーションを使用したサンプルスクリプトを含む天文スクリプトのマスターサイトは、ASCOM Webページhttp://ascom-standards.orgで入手できます。

画像処理プラグインモジュール

プラグインモジュールにより、サードパーティの画像処理機能をMaxIm DLに追加できます。 モジュールはASCOM互換（COM / ActiveX）インターフェースのみを使用します。 これにより、MaxIm DLに組み込まれている画像処理機能がプラグインモジュールで使用できるようになるため、いくつかのエキサイティングな新しい可能性が生まれます。 プラグインの作成者は、既存の関数を新しいコードとブレンドして、強力な処理関数をすばやく構築できます。

利用可能なプラグインのリストの一部は、http：//www.cyanogen.com/maxim_extras.phpにあります。

プラグインのインストール

プラグインのインストールは非常に簡単です。 プラグインはDLLファイルとして提供されます。 ファイルをハードドライブに保存します（便利な場所はMaxIm DLプログラムディレクトリです）。 次に、[プラグイン]メニューの[プラグインの追加/削除] (Add/Remove Plug-Ins) コマンドを表示します。 DLLファイルの[参照]ボタンをクリックし、それをダブルクリックします。 プラグインは自動的にWindowsに登録され、メニューに追加されます。

プラグインを書く

プラグインの作成は驚くほど簡単です。 サンプルC＃.NETプラグインのソースコードは、MaxIm DLプログラムフォルダに含まれています。

Microsoft Visual C＃のコンパイラが必要です。 VB.NETなどの他の言語も使用できます。

ASCOMのプロパティとメソッド

ASCOM標準インターフェイスで使用されるプロパティとメソッドの説明については、ASCOM Webサイトhttp://ascom-standards.orgを参照してください。

MaxIm DLのプロパティとメソッド

いくつかのオブジェクトが利用可能です

Applicationオブジェクトは、スクリプトから開始されたか、ユーザーによって開始されたかに関係なく、MaxIm DLセッションに対応します。 Applicationオブジェクトのメソッドとプロパティを使用すると、スクリプトがMaxIm DLに開いているドキュメントにアクセスし、プログラム全体に影響を与える、または少なくとも1つの特定のドキュメントを含まない、キャリブレーションセットアップやその他の操作を実行できます。

CCDCameraオブジェクトを使用すると、CCDカメラ、オートガイダー、およびフィルターホイールを制御できます。

Documentオブジェクトは、ファイルからロードされたか、CCDカメラによって取得されたかに関係なく、MaxIm DLで開いている画像に対応します。 Documentオブジェクトのメソッドとプロパティを使用すると、MaxIm DLのメニューとダイアログボックスを使用して実行できるほとんどすべての画像処理操作をスクリプトで実行したり、画像のピクセル値にアクセスしたり変更したりできます。

Documentsオブジェクトは、Documentオブジェクトのコレクションです。 Application.Documentsを呼び出すと、開いているすべての画像ドキュメントのコレクションが返されます。その後別のドキュメントを開いたり閉じたりする場合は、新しいDocumentsオブジェクトをフェッチする必要があることに注意してください。自動的には更新されません。

アプリケーションイベント

アプリケーションイベント

このセクションには、Applicationオブジェクトによって生成されるイベントの参照が含まれています。

通知 (Notify)

構文

Syntax Application_Notify（整数としてのイベントコード）

パラメーター

整数EventCode - どのイベントが発生したかを示すコード。 下の表をご覧ください。

備考

特定のイベント（コマンドシーケンスの開始など）が発生すると、MaxIm DLは通知 (Notify) イベントを使用して、現在実行中のクライアントコードにイベントを報告します。 クライアントは、ApplicationオブジェクトのイベントMaskプロパティを設定して、特定のイベントの通知を希望することを示す必要があります。

通知イベントが呼び出されたときは、できるだけ早くMaxIm DLに制御を戻すことが重要です。 MaxIm DLは、Notifyイベントが完了するまで実行を継続できません。

通知は、MaxIm DLのステータスを監視するために使用できます。たとえば、露出が完了したかどうかを判断できます。 Notifyメソッドを使用すると、MaxIm DLをポーリングする必要がなくなるため、プログラムをより効率的に実行できます。

イベントコード名 | イベントコード | マスクビット値
aeCmdSequenceStarted | 32 | 1
aeCmdSequenceCompleted | 33 | 2
aeTelescopeConnected | 34 | 4
aeTelescopeDisconnected | 35 | 8
aeTelescopeSlewStarted | 36 | 16
aeTelescopeSlewCompleted | 37 | 32
aeTelescopeDeclinationLimit | 38 | 64
aeTelescopeHorizonLimit | 39 | 128
aeAutofocusStarted | 40 | 256
aeAutofocusFineFocusStarted | 41 | 512
aeAutofocusCompleted | 42 | 1024
aeAutofocusAborted | 43 | 2048
aeFileOpen | 44 | 4096
aeFileNew | 45 | 8192
aeExit | 46 | 16384

アプリケーションのプロパティ

アプリケーションのプロパティ

このセクションには、Applicationオブジェクトによって露出されるプロパティの参照が含まれています。

オートフォーカスのステータス (AutofocusStatus)

プロパティ

Application.AutofocusStatus（読み取り専用、短い）

構文

Application.AutofocusStatus

備考

Autofocusメソッドを使用して開始された現在または前のオートフォーカス操作のステータスを返します。 戻り値0は操作が失敗したことを示し、1は操作が成功したことを示し、-1は操作が進行中であることを示します。

点滅 (Blinking)

プロパティ

Application.Blinking（読み取り専用、ブール値）

構文

Application.Blinking

備考

MaxIm DL Animateダイアログが非同期モードでアクティブな場合、つまり、StartStopパラメータをTrueに設定したApplication.Blinkメソッドの呼び出しによって開始された場合、Trueを返します。 StartStopをFalseに設定してBlinkを呼び出した場合、またはユーザーがAnimateダイアログを閉じた場合、プロパティはFalseにリセットされます。

Cal自動フラット (CalAutoFlat)

プロパティ

Application.CalAutoFlat（読み書き可能、ブール値）

構文

Application.CalAutoFlat [=ブール値]

備考

CalScaleType = 1（自動スケーリング）の場合、これをtrueに設定すると、スケーリングされたダークフレームを使用してフラットフィールドフレームが調整されます。 CalScaleType <> 1の場合、これは効果がありません。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Cal手動スケール (CalManualScale)

プロパティ

Application.CalManualScale（読み書き可能、フロート）

構文

Application.CalManualScale [= float]

備考

キャリブレーションの手動ダークフレームスケール係数を設定します。 この値は、Calスケールタイプが3（手動スケーリング）に設定されている場合にのみ使用されます。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Calマスターバイアス (CalMasterBias)

プロパティ

Application.CalMasterBias（読み取り専用、ドキュメント）

構文

Application.CalMasterBias

備考

マスターバイアスフレームを作成し、結果をドキュメントに返します。 キャリブレーションが設定されている必要がありますが、キャリブレーションは実行されていません。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Calマスターダーク (CalMasterDark)

プロパティ

Application.CalMasterDark（読み取り専用、ドキュメント）

構文

Application.CalMasterDark

備考

マスターダークフレームを作成し、結果をドキュメントに返します。 キャリブレーションが設定されている必要がありますが、キャリブレーションは実行されていません。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Calマスターフラット (CalMasterFlat)

プロパティ

Application.CalMasterFlat（読み取り専用、ドキュメント）

構文

Application.CalMasterFlat

備考

マスターフラットフィールドフレームを作成し、ドキュメントに結果を返します。 キャリブレーションが設定されている必要がありますが、キャリブレーションは実行されていません。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Cal中央バイアス (CalMedianBias)

プロパティ

Application.CalMedianBias（読み書き可能、ブール値）

構文

Application.CalMedianBias [= boolean]

備考

バイアスフレームの中央値結合モードをオンまたはオフにします。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Cal中央ダーク (CalMedianDark)

プロパティ

Application.CalMedianDark（読み書き可能、ブール値）

構文

Application.CalMedianDark [= boolean]

備考

ダークフレームの中央値結合モードをオンまたはオフにします。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Cal中央フラット (CalMedianFlat)

プロパティ

Application.CalMedianFlat（読み書き可能、ブール値）

構文

Application.CalMedianFlat [=ブール値]

備考

フラットフィールドフレームの中央値結合モードをオンまたはオフにします。 中央値結合モードがオンの場合、フラットフィールドフレームは自動的に正規化されます。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

Calスケールタイプ (CalScaleType)

プロパティ

Application.CalScaleType（読み書き可能、Long）

構文

Application.CalScaleType [= long]

備考

次のように、校正スケーリングタイプを設定します。0=スケーリングなし、1 =自動スケーリング、2 =自動最適化、3 =手動。

スクリプトインターフェイスから呼び出された場合、キャリブレーションは[キャリブレーションの設定]ダイアログで準備されたキャリブレーショングループを使用しません。 下位互換性の理由から、スクリプトインターフェイスでは1つのバイアス、1つの暗いグループ、および1つのフラットグループのみを作成できます。 これらのグループの内容と設定は、スクリプトを実行するたびにスクリプトで設定する必要があります。 MaxIm DLセッション間で記憶されません。

CCDカメラ (CCDCamera)

プロパティ

Application.CCDCamera（読み取り専用、CCDCamera）

構文

Application.CCDCamera

備考

アプリケーションのCCDCameraオブジェクトを返します。

現在ドキュメント (CurrentDocument)

プロパティ

Application.CurrentDocument（読み取り専用、ドキュメント）

構文

Application.CurrentDocument

備考

現在フォーカスがあるイメージウィンドウに対応するDocumentオブジェクトを返します。

ドキュメント (Documents)

プロパティ

Application.Documents（読み取り専用、ドキュメント）

構文

Application.Documents

備考

現在開いているすべてのドキュメントのコレクションを返します。 MaxIm.Documentsも参照してください。

イベントMask (EventMask)

プロパティ

Application.EventMask（読み書き可能、整数）

構文

Application.EventMask

備考

EventMaskは、スクリプトに通知イベントレポートをコーディングするコードと、スクリプトから非表示にするコードを制御します。

EventMaskプロパティはビットマスクです。 EventMask値の各ビットは、スクリプトが受信する特定のイベントに対応しています。 ビットが1に設定されている場合、イベントが発生するたびに、MaxImは通知イベントを呼び出してこれをスクリプトに伝えます。 ビットが0に設定されている場合、イベントが発生してもスクリプトは通知されません。

Applicationオブジェクトによって報告される可能性のあるイベントコードの表については、通知イベントを参照してください。 各イベントコードには、それに関連付けられた特定のマスク値があり、これも表に示されています。

以下に、EventMaskの例をいくつか示します。 簡潔にするために、各例では、アプリケーションのセットアップと接続、および終了時にシャットダウンするために必要なコードを省略しています。 すべての例で、アプリケーションオブジェクトの名前は「app」と想定しています。

以下に、EventMaskの例をいくつか示します。 簡潔にするために、各例では、アプリケーションのセットアップと接続、および終了時にシャットダウンするために必要なコードを省略しています。 すべての例で、アプリケーションオブジェクトの名前は「app」と想定しています。

イベントマスクを初期化します。 すべてのコマンドシーケンスイベントは通知を生成します。 他の通知は生成されません。

app.EventMask = 1または2

「オートフォーカス完了」イベントの通知を有効にします。 他の通知設定は変更しないでください。

app.EventMask = cam.EventMaskまたは1024

望遠鏡のスルーイベントの通知を無効にします。 他の通知は影響を受けません。

app.EventMask = cam.EventMask And（Not（16 Or 32））

すべての通知を無効にします。

app.EventMask = 0

すべての通知を有効にします。

app.EventMask =（-1）

最初のドキュメント (FirstDocument)

プロパティ

Application.FirstDocument（読み取り専用、Document）

構文

Application.FirstDocument

備考

次のドキュメントと組み合わせて使用して、現在開いているドキュメントにアクセスします。 FirstDocumentを呼び出してリストの最初のドキュメントを取得し、次にNextDocumentを呼び出して連続するドキュメントを取得します。

注：これを行う好ましい方法は、ドキュメントコレクションを使用することです。

フォーカサー接続 (FocuserConnected)

プロパティ

Application.FocuserConnected（ブール値）

構文

Focuser.TelescopeConnected [= Boolean]

備考

MaxIm CCDとフォーカサー間のリンクを制御します。 リンクを有効にするには、Trueを設定します。 MaxImは、最後に選択されたフォーカサーを記憶し、FocuserConnectedがTrueに設定されている場合、フォーカサーへの接続を再確立しようとします。

リンクを有効にした後、値を確認することをお勧めします。 接続が正常に行われた場合はTrueを返し、そうでない場合はFalseを返します。

リンクを無効にするには、Falseを設定します。

アプリをロック (LockApp)

プロパティ

Application.LockApp（読み書き可能、ブール値）

構文

Application.LockApp [= boolean]

備考

すべてのCOMオブジェクトが閉じているときにアプリケーションが閉じないようにします。

次のドキュメント (NextDocument)

プロパティ

Application.NextDocument（読み取り専用、Document）

構文

Application.NextDocument

備考

最初のドキュメントと組み合わせて使用して、現在開いているドキュメントにアクセスします。最初のドキュメントを呼び出してリストの最初のドキュメントを取得し、次にNextDocumentを呼び出して連続するドキュメントを取得します。

注：これを行う好ましい方法は、ドキュメントコレクションを使用することです。

望遠鏡接続 (TelescopeConnected)

プロパティ

Application.TelescopeConnected（ブール値）

構文

Application.TelescopeConnected [= Boolean]

備考

MaxIm CCDと望遠鏡の間のリンクを制御します。 リンクを有効にするには、Trueを設定します。 MaxImは最後に選択された望遠鏡を記憶しており、TelescopeConnectedがTrueに設定されている場合、MaxImはそれへの接続を再確立しようとします。

リンクを有効にした後、値を確認することをお勧めします。 接続が正常に行われた場合はTrueを返し、そうでない場合はFalseを返します。

リンクを無効にするには、Falseを設定します。

バージョン (Version)

プロパティ

Application.Version（読み取り専用、Float）

構文

Application.Version [= float]

備考

インストールされているMaxIm DLアプリケーションのバージョン番号を返します。

アプリケーションのメソッド

アプリケーションのメソッド

このセクションには、Applicationオブジェクトによって露出されるメソッドの参照が含まれています。

オートフォーカス (Autofocus)

構文

Application.Autofocus（[ExposureDuration]）

パラメーター

double ExposureDuration-（オプション）秒単位の露出時間。

戻り値

何もない

備考

このメソッドは、オートフォーカスサイクルを開始します。 互換性のあるフォーカサーとカメラが必要です。

ExposureDurationが指定されていない場合、露光時間は[フォーカス設定]ダイアログボックスから取得されます。

オートフォーカスのステータスを使用して、オートフォーカス機能がいつ完了するかを判別し、それが成功したか失敗したかを判別します。

狭帯域画像のブレンド (BlendNarrowbandImages)

構文

Application.BlendNarrowBandImages（numberOfImages、destImage、srcImages、srcWavelengths、srcScales、srcLuminance、doAutoBackground）

パラメーター

整数numberOfImages - 処理されるソース画像の数。

String destImage - 出力ファイルへの完全なパス。

バリアントsrcImages（） - ブレンドされるMaxIm.Documentオブジェクトの配列。

バリアントsrcWavelengths（） - ソース画像の波長をナノメートルで表すDoubleの配列。 輝度平面の値は含める必要がありますが、無視されます。

バリアントsrcScales（） - Doublesの配列。ソース画像をブレンドするための強度の倍率をパーセント値で表します。 輝度平面の値は0％から100％の間でなければなりません。

バリアントsrcLuminance（） - 入力画像に輝度平面（True）または色平面（False）としてフラグを立てるブール値の配列。 画像リストごとに1つの輝度プレーンのみを指定できます。

短いdoAutoBackground - 1は各ソース画像から自動背景減算を実行し、0は画像をそのまま使用します。

戻り値

何もない。

備考

srcImages（）で提供されるすべてのドキュメントは、このコマンドの実行時にMaxIm DLで開いている必要があります。 提供されるsrcWavelengths（）、srcScales（）、およびsrcLuminance（）配列は、srcImages（）と同じ順序である必要があり、すべてのサイズがnumberOfImagesである必要があります。 最良の結果を得るには、自動バックグラウンド減算を実行することをお勧めします。

サンプルコード

次のサンプルコードはJavaScriptで記述されています。

// NB Blending COM Automation sample code v1.0

// By: Adam Robichaud

//

// INPUT VARIABLES

//

// Destination of image to be saved

var destFile = "D:\\RGB and Narrowband Images\\IC405-NBStack.fit";

// Construct an array of files to be blended.

var srcImgs = new Array(5);

srcImgs[0] = "D:\\RGB and Narrowband Images\\IC405-L.fit";

srcImgs[1] = "D:\\RGB and Narrowband Images\\IC405-R.fit";

srcImgs[2] = "D:\\RGB and Narrowband Images\\IC405-G.fit";

srcImgs[3] = "D:\\RGB and Narrowband Images\\IC405-B.fit";

srcImgs[4] = "D:\\RGB and Narrowband Images\\IC405-Ha.fit";

//

// DEMONSTRATION CODE FOLLOWS

//

// Create a MaxIm DL Application Object

var App = new ActiveXObject("MaxIm.Application");

WScript.Echo( "MaxIm DL Version " + App.Version );

// Open documents for each supplied file

var srcDocs = new Array(5);

for ( i = 0; i < 5; i++ )

{

srcDocs[i] = new ActiveXObject("MaxIm.Document");

srcDocs[i].OpenFile( srcImgs[i] );

console.log( srcDocs[i].DisplayName );

}

WScript.Echo("Making Document SAFEARRAY");

srcDocs = JS2VBArray( srcDocs );

// Create an array of the wavelengths for each image plane to be used

// Order must correspond to the files provided above.

var srcWls = new Array(5);

srcWls[0] = 100.00; // Wavelengths of luminance planes will be ignored

srcWls[1] = 700.00;

srcWls[2] = 510.00;

srcWls[3] = 440.00;

srcWls[4] = 656.28;

WScript.Echo("Making Wavelength SAFEARRAY");

srcWls = JS2VBArray( srcWls );

// Set scale factors of image planes in percent.

// Order must correspond to the files provided above.

var srcScales = new Array(5);

srcScales[0] = 100.; // Scales of luminance planes are bound within 0. and 100.

srcScales[1] = 100.;

srcScales[2] = 100.;

srcScales[3] = 100.;

srcScales[4] = 100.;

WScript.Echo("Making Scale factor SAFEARRAY");

srcScales = JS2VBArray( srcScales );

// Set one (and only ONE) luminance plane

// Order must correspond to the files provided above.

var srcLum = new Array(4);

srcLum[0] = true;

srcLum[1] = false;

srcLum[2] = false;

srcLum[3] = false;

srcLum[4] = false;

WScript.Echo("Making Luminance bool SAFEARRAY");

srcLum = JS2VBArray( srcLum );

// Perform background subtraction on the input planes (best results)

var AutoBkgd = 1;

// Blend the images!

WScript.Echo("Blending documents!");

var destDoc = new ActiveXObject("MaxIm.Document");

App.BlendNarrowBandImages( 5, destDoc, srcDocs, srcWls, srcScales, srcLum, AutoBkgd );

// Save the resulting document

WScript.Echo("Saving document to: " + destFile );

destDoc.SaveFile(destFile, 3, false, 1, false);

// Close open documents

WScript.Echo("Closing all open documents");

App.CloseAll();

WScript.Echo("Done!");

// Book-keeping Array converter:

function JS2VBArray( objJSArray )

{

var dictionary = new ActiveXObject( "Scripting.Dictionary" );

for ( var i = 0; i < objJSArray.length; i++ )

{

dictionary.add( i, objJSArray[ i ] );

}

return dictionary.Items();

}

点滅 (Blink)

構文

Application.Blink ( Interval [, Images [, StartStop ]])

パラメーター

長い間隔 - 各画像が表示される時間をミリ秒で指定します

コレクション画像 - MaxIm画像ドキュメントのコレクション

VARIANT StartStop - [オプション] Animateダイアログの操作モードを指定します

省略：コマンドは同期的に実行されます。つまり、ユーザーがダイアログを閉じるまでメソッドは戻りません。

True：非同期点滅が開始されます：アニメーションダイアログが開き、点滅が始まり、メソッドはすぐに戻ります

誤り：非同期点滅が終了：点滅が停止し、アニメーションダイアログが閉じます

戻り値

何もない

備考

およそIntervalミリ秒の間、Imagesコレクションの各メンバーを順番に表示します。 画像が存在しない場合、開いているすべてのドキュメントが点滅します。

StartStopパラメータが指定されていない場合、点滅はユーザーアクションによってのみ停止できます。 つまり、[点滅]ダイアログボックスの[閉じる]ボタンをクリックします。 このメソッドは、これが完了するまで戻りません。したがって、このメソッドを呼び出すと、ユーザーアクションによってメソッドが戻るまでスクリプトが一時停止します。

StartStopが指定されてTrueに設定されている場合、メソッドは点滅を開始した直後に戻ります。 この場合、点滅は、ユーザーが停止するか、オートメーションクライアントがStartStopをFalseに設定して再度Blinkを呼び出すまで続きます。 停止リクエストの場合、間隔はゼロで、Images Nullでなければなりません。 オートメーションクライアントは、点滅が停止するまで、アプリケーション点滅以外のMaxIm DLオブジェクトのプロパティまたはメソッドを参照しないでください。

Blink（0、Null、False）を使用して、ユーザーが開始したものを含む同期点滅操作を停止することはできません。

このメソッドは、アニメイトコマンドと同等です。

Calバイアス追加 (CalAddBias)

構文

Application.CalAddBias（FilePath）

パラメーター

VARIANT FilePath - ファイルへのパス

戻り値

Boolean - 成功した場合はtrueです。

備考

このメソッドは非推奨ですが、下位互換性のために残されています。 新しいアプリケーションでは、より柔軟な校正グループを作成メソッドを使用する必要があります

このメソッドは、バイアスフレームを構築するために結合される画像のリストに1つ以上のファイルを追加します。 FilePathのファイル名部分にワイルドカード文字が含まれている可能性がありますか？ および*複数のファイルを指定するため。 詳細については、CalクリアーおよびCal設定を参照してください。 ファイルを開けない場合はFalseを返します。

Calダーク追加 (CalAddDark)

構文

Application.CalAddDark（FilePath）

パラメーター

VARIANT FilePath - ファイルへのパス

戻り値

Boolean

備考

このメソッドは非推奨ですが、下位互換性のために残されています。 新しいアプリケーションでは、より柔軟な校正グループを作成メソッドを使用する必要があります

このメソッドは、1つまたは複数のファイルを組み合わせて画像のリストに追加し、ダークフレームを作成します。 FilePathのファイル名部分にワイルドカード文字が含まれている可能性がありますか？ および*複数のファイルを指定するため。 詳細については、CalClearおよびCalSetを参照してください。 ファイルを開けない場合はFalseを返します。

Calフラット追加 (CalAddFlat)

構文

Application.CalAddFlat（FilePath）

パラメーター

VARIANT FilePath - ファイルへのパス

戻り値

Boolean

備考

このメソッドは非推奨ですが、下位互換性のために残されています。 新しいアプリケーションでは、より柔軟な校正グループを作成メソッドを使用する必要があります

このメソッドは、結合する画像のリストに1つ以上のファイルを追加して、フラットフィールドフレームを構築します。 FilePathのファイル名部分にワイルドカード文字が含まれている可能性がありますか？ および*複数のファイルを指定するため。 詳細については、CalClearおよびCalSetを参照してください。 ファイルを開けない場合はFalseを返します。

Calクリアー (CalClear)

構文

Application.CalClear（）

パラメーター

無し

戻り値

何もない

備考

このメソッドは非推奨ですが、下位互換性のために残されています。 新しいアプリケーションでは、より柔軟な校正グループを作成メソッドを使用する必要があります

CalAddBias、CalAddDark、CalAddFlatを使用する準備として、以前のキャリブレーション設定をクリアします。 CalSetは、すべてのフレームが追加された後に呼び出す必要があります。 詳細については、CalSetを参照してください。

Cal設定 (CalSet)

構文

Application.CalSet（）

パラメーター

無し

戻り値

Boolean - 成功した場合はtrueです。

備考

このメソッドは非推奨ですが、下位互換性のために残されています。 新しいアプリケーションでは、より柔軟な校正グループを作成メソッドを使用する必要があります

このメソッドは、古いスクリプトインターフェイスの調整を構成します。

スクリプトは、Calバイアス追加、Calダーク追加、Calフラット追加、あるいはその両方を呼び出して、スクリプト用に予約された3つの特別なキャリブレーショングループのいずれかを、バイアスフレーム、ダーク、フラットフィールド用に1つずつ確立できます。 それらの設定は、[キャリブレーションの設定]ダイアログで入力したグループの設定とは無関係です。 これらのいずれかまたはすべてが設定されたら、スクリプトはCalSetを呼び出して、その後のCalibrateの呼び出しでこれらの特定のキャリブレーショングループを使用することをアプリケーションに通知する必要があります。 これらのスクリプトのみのキャリブレーショングループは、MaxIm DLの新しいインスタンスが開始されるたびに再確立する必要があります。 セッション間では保存されません。

すべて閉じる (CloseAll)

構文

Application.CloseAll（）

パラメーター

無し

戻り値

何もない

備考

開いているすべてのドキュメントのすべてのビューを閉じます。 COMクライアントは、開いているDocumentオブジェクトを再び使用してはなりません。 そのようなオブジェクト変数をすべてNothingに設定することをお勧めします。

このメソッドは、変更されたドキュメントが保存されずに即座に破棄されることを除いて、すべて閉じるコマンドと同等です。

校正グループを作成 (CreateCalibrationGroups)

構文

Application.CreateCalibrationGroups（ファイルパス、結合メソッド、DarkScaling、Boxcar）

パラメーター

文字列FilePaths - キャリブレーショングループを構築するためにスキャンされる画像を含む1つ以上のフォルダーを指定する文字列。 複数のフォルダを指定する場合は、パスをセミコロン（;）で区切ります。

CombineType CombineMethod - キャリブレーションフレームの結合方法を指定します

mxSumCombine（0）：すべての画像の対応するピクセルの合計を取ります

mxAvgCombine（1）：すべての画像の対応するピクセルの平均を取る

mxMedianCombine（2）：すべての画像の対応するピクセルの中央値を取る

mxSigmaClipCombine（3）：シグマクリップアルゴリズムを使用して画像を組み合わせる

mxSDMaskCombine（4）：標準偏差マスキングアルゴリズムを使用して画像を組み合わせる

DarkFrameScalingType DarkScaling - 作成されたダークグループで使用されるダークフレームスケーリングメソッドを指定します

dfsNone（0）：ダークフレームをスケーリングしません

dfsAutoScale（1）：このグループの実際の露出時間に対する希望の露出時間の比率によってマスターダークフレームを調整します

dfsAutoOptimize（2）：最終画像のRMSノイズを最小化するために線形回帰を使用してマスターダークフレームを調整します

dfsManual（3）：手動のダークフレームスケーリングを使用します（注：現在、オートメーションインターフェイスを使用してスケールファクターを設定することはできません）

ブールボックスカー - trueの場合、このコマンドで生成されたマスターフラットにボックスカーカーネルフィルターを適用します。 これは、ワンショットカラーカメラに役立ちます。

戻り値

整数 - 作成されたキャリブレーショングループの数

備考

この方法は、キャリブレーション設定コマンドの「自動生成（古いものをクリア）」操作と同等です。 既存のすべてのキャリブレーショングループを削除し（構成ファイルは除く）、FilePathsで指定された1つまたは複数のフォルダーをスキャンして、キャリブレーションイメージとしてマークされたフルフレームのFITSおよびTIFFイメージを探します。つまり、IMAGETYPキーは、暗い、バイアス、または フラット。 次に、画像タイプ、画像ピクセルサイズ、ビニング、温度、ISO設定などの一意の組み合わせごとにグループを作成します。

画像比較 (CompareImages)

構文

Application.CompareImages（LeftImage、RightImage）

パラメーター

VARIANT LeftImage - 左ペインのMaxImドキュメントオブジェクト

VARIANT RightImage - 右ペインのMaxImドキュメントオブジェクト

戻り値

何もない

備考

このメソッドは、スクリプトインターフェイスに固有です。 ドキュメントオブジェクトを提供するか、表示名を表す文字列を渡すことにより、2つの画像を指定する必要があります。 画像は、視覚的に比較するために並べて並べて表示されます。

CMY係数の設定 (SetCMYCoeffs)

構文

Application.SetCMYCoeffs（CR、CG、CB、MR、MG、MB、YR、YG、YB）

パラメーター

float CR - 赤平面に追加される前にシアン平面にこの係数が乗算されます。

フロートCG - シアン平面は、グリーン平面に追加される前に、この係数で乗算されます。

float CB - 青平面に追加される前にシアン平面にこの係数が乗算されます。

フロートMR - 赤平面に追加される前に、マゼンタ平面にこの係数が掛けられます。

float MG - マゼンタの平面は、グリーンの平面に追加される前にこの係数で乗算されます。

float MB - マゼンタの平面はブルーの平面に追加される前にこの係数で乗算されます。

float YR - 赤の平面に追加される前に、黄色の平面にこの係数が掛けられます。

float YG - グリーンプレーンに追加される前に、イエロープレーンにこの係数が掛けられます。

float YB - ブループレーンに追加される前に、イエロープレーンにこの係数が掛けられます。

戻り値

何もない

備考

CMYモードの色の組み合わせで使用されるCMY係数テーブルを初期化します。 係数値は、[色の組み合わせ]ダイアログボックスで入力した値に対応します。 例えば CRは、シアンから赤にマッピングするときに使用されるスケーリング係数です。

RGB係数の設定 (SetRGBCoeffs)

構文

Application.SetRGBCoeffs（RR、GG、BB）

パラメーター

float RR - 変換中に赤い平面にこの係数が乗算されます

float GG - 変換中に緑色の平面にこの係数が乗算される

float BB - 変換中にブループレーンにこの係数が乗算されます

戻り値

何もない

備考

RGBモードの色の組み合わせで使用されるRGB係数テーブルを初期化します。 RR、GG、BBの値は、[色の組み合わせ]ダイアログボックスで入力した値に対応します

観測所シャットダウン (ShutDownObservatory)

構文

Application.ShutDownObservatory（）

パラメーター

無し。

戻り値

何もない。

参考

自動観測所シャットダウンシーケンスをトリガーします。 シーケンスの設定は、Observatory Controlウィンドウにあります。

水平に並べる (TileHorizontal)

構文

Application.TileHorizontal（）

パラメーター

無し

戻り値

何もない

備考

この方法は、水平に並べて表示コマンドと同等です。 アイコン化されていないウィンドウはすべて並べて表示されます。

垂直に並べる (TileVertical)

構文

Application.TileVertical（）

パラメーター

無し

戻り値

何もない

備考

このメソッドは垂直に並べて表示コマンドと同じです。 アイコン化されていないウィンドウはすべて並べて表示されます。

CCDカメライベント

CCDカメライベント

このセクションには、CCDCameraオブジェクトによって生成されるイベントの参照が含まれています。

通知 (Notify)

構文

CCDCamera_Notify（整数としてのイベントコード）

パラメーター

整数EventCode - どのイベントが発生したかを示すコード。 下の表をご覧ください。

備考

特定のイベント（たとえば、ガイダー修正の開始）が発生すると、MaxIm DLはNotifyイベントを使用して、現在実行中のクライアントコードにイベントを報告します。 クライアントは、CCDCameraオブジェクトのEventMaskプロパティを設定して、特定のイベントの通知を希望することを示す必要があります。

通知イベントが呼び出されたときは、できるだけ早くMaxIm DLに制御を戻すことが重要です。 MaxIm DLは、Notifyイベントが完了するまで実行を継続できません。

通知は、MaxIm DLのステータスを監視するために使用できます。たとえば、露出が完了したかどうかを判断できます。 Notifyメソッドを使用すると、MaxIm DLをポーリングする必要がなくなるため、プログラムをより効率的に実行できます。

イベントコード名 | イベントコード | マスクビット値
ceExposureStarted | 0 | 1
ceExposureCompleted | 1 | 2
ceExposureAborted | 2 | 4
ceSequenceStarted | 3 | 8
ceSequenceCompleted | 4 | 16
ceSequenceAborted | 5 | 32
ceGuiderTrackingStarted | 6 | 64
ceGuiderTrackingStopped | 7 | 128
ceGuiderExposureCompleted | 8 | 256
ceGuiderExposureStarFaded | 9 | 512
ceGuideCorrectionStarted | 10 | 1024
ceGuideCorrectionCompleted | 11 | 2048
ceFilterWheelMoving | 12 | 4096
ceFilterWheelStopped | 13 | 8192
ceConnected | 14 | 16384
ceDisconnected | 15 | 32768
ceExposurePaused | 16 | 65536
ceExposureResumed | 17 | 131072
ceExposureReadoutCompleted | 18 | 262144
ceGuiderCalCompleted | 19 | 524288

CCDカメラのプロパティ

CCDカメラのプロパティ

このセクションには、CCDCameraオブジェクトによって露出されるプロパティの参照が含まれます。

周囲温度 (AmbientTemperature)

プロパティ

CCDCamera.AmbientTemperature（読み取り専用、double）

構文

CCDCamera.AmbientTemperature

備考

カメラの周囲温度を摂氏で返します。 使用中のカメラまたはドライバーが周囲温度を報告しない場合、戻り値はFLT_MAX（約3 x 10 ^ 38）になります。

AO7ミラーホーム (AO7MirrorHome)

プロパティ

CCDCamera.AO7MirrorHome（ブール）

構文

CCDCamera.AO7MirrorHome

備考

AO7MirrorHomeプロパティは、AO-7の自動原点復帰動作に影響します。 TRUE（デフォルト値）に設定すると、GuiderExposeとGuiderTrackを呼び出すと、ミラーが自動的に所定の位置にリセットされてから、露光が開始されます。 このプロパティがFALSEに設定されている場合、GuiderExpose / GuiderTrackは、露光を開始するときにミラーの傾きを変更しません。 このプロパティをAO7TiltXおよびAO7TiltYプロパティと組み合わせて使用して、ミラーを異なる位置に傾けて画像を取得できます。

AOスワップミラー軸 (AOSwapMirrorAxes)

プロパティ

CCDCamera.AOSwapMirrorAxes（ブール）

構文

CCDCamera.AOSwapMirrorAxes

備考

AOSwapMirrorAxesは、AOコントロールウィンドウの[セットアップ]ページの[スワップ軸]設定に影響します。 これをTRUEに設定してオプションをチェックし、ミラー軸とカメラ軸が入れ替わっていることを示します（つまり、Xカメラ軸がYミラー軸に対応します）。 それ以外の場合はFALSEに設定します。

AO交換時間 (AOBumpTime)

プロパティ

CCDCamera.AOBumpTime（短い）

構文

CCDCamera.AOBumpTime

備考

AOコントロールウィンドウのドライブページの「バンプタイム」設定を取得または設定します。 この値はセンチ秒単位で指定され、1〜200センチ秒の範囲になります。

AO交換モーター軸 (AOSwapMotorAxes)

プロパティ

CCDCamera.AOSwapMotorAxes（ブール）

構文

CCDCamera.AOSwapMotorAxes

備考

AOSwapMotorAxesは、AOコントロールウィンドウの[ドライブ]ページの[スワップ軸]設定に影響します。 これをTRUEに設定してオプションをチェックし、ミラー軸とカメラ軸が入れ替わっていることを示します（つまり、Xカメラ軸がYミラー軸に対応します）。 それ以外の場合はFALSEに設定します。

AO7チルトX (AO7TiltX)

プロパティ

CCDCamera.AO7TiltX（短い）

構文

CCDCamera.AO7TiltX

備考

AO-7ミラーのX軸の傾きを設定/取得します。 値は0〜4095の範囲で、2048は傾斜がないことを示します。 ミラーの傾きは、AO-7がアイドル状態のときに調整できますが、ガイダーの校正が始まると常にリセットされます。 ミラーを傾けて画像を撮るために、GuiderExposeを呼び出す前に調整できます。 詳細については、AO7MirrorHomeを参照してください。 トラッキング中にスクリプトによって調整される場合もありますが、そうする場合は、トラッキングアルゴリズムが新しい傾きで実行を続けるため、注意が必要です。

AO7チルトY (AO7TiltY)

プロパティ

CCDCamera.AO7TiltY（短い）

構文

CCDCamera.AO7TiltY

備考

AO-7ミラーのY軸の傾きを設定/取得します。 値は0〜4095の範囲で、2048は傾斜がないことを示します。 ミラーの傾きは、AO-7がアイドル状態のときに調整できますが、ガイダーの校正が始まると常にリセットされます。 ミラーを傾けて画像を撮るために、GuiderExposeを呼び出す前に調整できます。 詳細については、AO7MirrorHomeを参照してください。 トラッキング中にスクリプトによって調整される場合もありますが、そうする場合は、トラッキングアルゴリズムが新しい傾きで実行を続けるため、注意が必要です。

AO7トラックボックス数 (AO7TrackBoxCount)

プロパティ

CCDCamera.AO7TrackBoxCount（int）

構文

CCDCamera.AO7TrackBoxCount

備考

ピクセル値の合計から背景を引いた値を返します。 ガイド星の喪失を確認するのに役立ちます。

自動ダウンロード (AutoDownload)

プロパティ

CCDCamera.AutoDownload（ブール）

構文

CCDCamera.AutoDownload [=Boolean]

備考

ReadyForDownloadおよびStartDownloadと組み合わせて使用されます。 AutoDownloadがfalseに設定されている場合、カメラは露出の完了時に自動的に読み取りません。 代わりに、ReadyForDownloadがtrueに設定されます。 公開中、クライアントはReadyForDownloadを定期的にポーリングする必要があり、それがtrueに設定されている場合、次のオブジェクトへの望遠鏡スルーを開始できます。 スルーが開始されると、クライアントはStartDownloadを呼び出してカメラのダウンロードプロセスを開始する必要があります。 その後、カメラの読み出しは通常どおり行われ、ImageReadyがtrueに設定されると画像を取得できます。

AutoDownloadのデフォルトはfalseです。

ビニングX (BinX)

プロパティ

CCDCamera.BinX（短い）

構文

CCDCamera.BinX [= Short]

備考

XYBinningがTrueの場合、X軸のビニングファクターを設定します。 XYBinningがFalseの場合、X軸とY軸のビニングファクターを設定します。 現在の値も返します。

注：この値を変更すると、ユーザーインターフェイスに反映されます。 ただし、公開が進行中の場合、ユーザーインターフェイスはExposeメソッドが呼び出されるまで更新されません。

ビニングY (BinY)

プロパティ

CCDCamera.BinY（短い）

構文

CCDCamera.BinY [= Short]

備考

XYBinningがTrueの場合、Y軸のビニング係数を設定します。 XYBinningがFalseの場合は無視されます。 現在の値も返します。

注：この値を変更すると、ユーザーインターフェイスに反映されます。 ただし、公開が進行中の場合、ユーザーインターフェイスはExposeメソッドが呼び出されるまで更新されません。

校正する (Calibrate)

プロパティ

CCDCamera.Calibrate（ブール値）

構文

CCDCamera.Calibrate [=Boolean]

備考

カメラからダウンロードした最後の画像に対して完全なキャリブレーションを実行します。 キャリブレーションファイル（バイアス、ダーク、フラット）とオプションは、最初にApplicationオブジェクトのメソッドとプロパティを使用して設定する必要があります。 これが完了すると、Calibrateメソッドを呼び出すと、これらの設定を使用して画像が調整されます。

キャリブレーション設定ダイアログの設定は、MaxIm DLユーザーインターフェイスを介したキャリブレーションの使用のみを制御します。 スクリプトを使用して提供された設定を優先して、ダイアログの設定はこのメソッドによって無視されます。

カメラ名 (CameraName)

プロパティ

CCDCamera.CameraName（読み取り専用、BSTR）

構文

CCDCamera.CameraName

備考

MaxIm CCD Setupタブに表示される、選択したカメラの名前を返します。

カメラ状態 (CameraStatus)

プロパティ

CCDCamera.CameraStatus（読み取り専用）：CameraStatusCode）

構文

CCDCamera.CameraStatus

csNoCamera（0）：カメラが接続されていません

csError（1）：カメラがエラーを報告しています

csIdle（2）：カメラは接続されていますが非アクティブです

csExposing（3）：カメラが明るい画像を露出しています

csReading（4）：カメラがセンサーアレイから画像を読み取っています

csDownloading（5）：カメラが画像をコンピューターにダウンロードしています

csFlushing（6）：カメラがセンサーアレイをフラッシュしています

csWaitTrigger（7）：カメラはトリガー信号を待っています

csWaiting（8）：カメラコントロールウィンドウはMaxIm DLが画像を受け入れる準備ができるのを待っています

csDelay（9）：カメラコントロールは次の画像を取得する時間になるのを待っています

csExposingAutoDark（10）：カメラがシンプルオートダークに必要なダークを露光しています

csExposingBias（11）：カメラがバイアスフレームを公開しています

csExposingDark（12）：カメラがダークフレームを露出しています

csExposingFlat（13）：カメラがフラットフレームを公開しています

csFilterWheelMoving（15）：カメラコントロールウィンドウはフィルターホイールまたはフォーカスを待機しています

csWaitingForManualShutter（20）：カメラ制御ウィンドウは、オペレーターが望遠鏡をカバーまたはカバー解除するのを待っています

csExposingRed（24）：カメラが赤い画像を露出しています（MaxIm +のみ）

csExposingGreen（25）：カメラが緑色の画像を露光しています（MaxIm +のみ）

csExposingBlue（26）：カメラが青色の画像を露出しています（MaxIm +のみ）

csExposingVideo（27）：カメラがビデオクリップを公開しています

csGuidingSuspended（28）：メインカメラのダウンロード中に自動ガイドが一時停止されました

csWaitingForDownload（29）：ガイドカメラはメインカメラのダウンロードが完了するのを待っています

備考

カメラコントローラの最後の「ティック」で報告されたメインカメラのアクティビティ状態を報告します。 （通常、これは50ミリ秒間隔で発生します。）使用可能なCameraStatusCode値がすべて連続しているわけではなく、すべてのカメラから、またはすべてのバージョンのMaxIm DLからすべての値が返されるわけではないことに注意してください。

カメラ Xサイズ (CameraXSize)

プロパティ

CCDCamera.CameraXSize（読み取り専用、Short）

構文

CCDCamera.CameraXSize

備考

CCDカメラチップの幅をピクセル単位で返します。

カメラ Yサイズ (CameraYSize)

プロパティ

CCDCamera.CameraYSize（読み取り専用、Short）

構文

CCDCamera.CameraYSize

備考

CCDカメラチップの高さをピクセル単位で返します

温度設定できる (CanSetTemperature)

プロパティ

CCDCamera.CanSetTemperature（読み取り専用、ブール値）

構文

CCDCamera.CanSetTemperature

備考

Trueの場合、カメラの冷却設定値を調整できます。 Falseの場合、カメラは開ループ冷却を使用するか、ソフトウェアから温度を調整する機能がなく、TemperatureSetpointプロパティを設定しても効果がありません。

クーラーオン (CoolerOn)

プロパティ

CCDCamera.CoolerOn（ブール）

構文

CCDCamera.CoolerOn [=Boolean]

備考

カメラクーラーのオンとオフを切り替え、現在のオン/オフの状態を返します。 ほとんどのカメラでは、クーラーの設定値を高温（+ 20Cなど）に設定し、しばらく待ってからクーラーを停止することをお勧めします。

クーラーパワー (CoolerPower)

プロパティ

CCDCamera.CoolerPower（読み取り専用、短い）

構文

CCDCamera.CoolerPower

備考

クーラーが動作している電力レベルを最大のパーセンテージとして返します。 使用中のカメラまたはドライバーがより低い電力レベルを報告しない場合、このプロパティにアクセスすると例外がスローされます。

自動シャットダウンの無効 (DisableAutoShutdown)

プロパティ

CCDCamera.DisableAutoShutdown（ブール）

構文

CCDCamera.DisableAutoShutdown [=Boolean]

備考

通常、CCDCameraオブジェクトへの最後の参照をNothingに設定するか、スクリプトの実行を終了すると、MaxImがカメラから切断されます。 このプロパティをtrueに設定すると、この動作がオーバーライドされ、カメラの接続が維持されます。

プロパティのデフォルト値はfalseです。

ドキュメント (Document)

プロパティ

CCDCamera.Document（IDocument）

構文

CCDCamera.Document

備考

最後のCCDカメラ露光のドキュメントオブジェクトを返します。

イベントMask (EventMask)

プロパティ

CCDCamera.EventMask（読み取り-書き込み、整数）

構文

CCDCamera.EventMask

備考

EventMaskは、スクリプトに通知イベントレポートをコーディングするコードと、スクリプトから非表示にするコードを制御します。

EventMaskプロパティはビットマスクです。 EventMask値の各ビットは、スクリプトが受信する特定のイベントに対応しています。 ビットが1に設定されている場合、イベントが発生するたびに、MaxImは通知イベントを呼び出してこれをスクリプトに伝えます。 ビットが0に設定されている場合、イベントが発生してもスクリプトは通知されません。

CCDCameraオブジェクトによって報告される可能性のあるイベントコードの表については、Notifyイベントを参照してください。 各イベントコードには、それに関連付けられた特定のマスク値があり、これも表に示されています。 以下に、EventMaskの例をいくつか示します。 簡潔にするため、各例では、カメラのセットアップと接続、および終了時にMaxImのシャットダウンに必要なコードを省略しています。

イベントマスクを初期化します。 両方のフィルターホイールイベントが通知を生成します。 他の通知は生成されません。

cam.EventMask = 4096または8192

「Guider Correction Started」イベントの通知を有効にします。 他の通知設定は変更しないでください。

cam.EventMask = cam.EventMaskまたは1024

カメラ接続/切断イベントの通知を無効にします。 他の通知は影響を受けません。

cam.EventMask = cam.EventMask And（Not（16384または32768））

すべての通知を無効にします。

cam.EventMask = 0

すべての通知を有効にします。

cam.EventMask =（-1）

ファン (FanEnabled)

プロパティ

CCDCamera.FanEnabled（ブール）

構文

CCDCamera.FanEnabled [=Boolean]

備考

現在接続されているメインカメラのファンがオンかオフかを決定します。 現在、ファン制御はSBIGユニバーサルおよびSBIG w / AO-7ドライバーでのみサポートされています。 メインカメラの別のモデルに接続されているときに呼び出されると、例外が生成されます。

最初の読み出し (FastReadout)

プロパティ

CCDCamera.FastReadout（ブール）

構文

CCDCamera.FastReadout [=Boolean]

備考

このプロパティは非推奨であり、効果はありません。 代わりにReadoutModeを使用してください。

フィルター (Filter)

プロパティ

CCDCamera.Filter（Short）

構文

CCDCamera.Filter [= Short]

備考

次の露出で使用するフィルター位置を設定するために使用されます（Exposeコマンドでオーバーライドされない限り）。 ほとんどのフィルターホイールでは、プロパティが設定されるとすぐにホイールが回転します。 最初のフィルタースロットはゼロです。

フィルター名 (FilterNames)

プロパティ

CCDCamera.FilterNames（読み取り専用、VARIANT）

構文

CCDCamera.FilterNames

備考

構成された各フィルタースロットに対応するBSTR文字列を含むゼロベースの配列を返します。

フィルターホイール名 (FilterWheelName)

プロパティ

CCDCamera.FilterWheelName（読み取り専用、BSTR）

構文

CCDCamera.FilterWheelName

備考

Camera ControlウィンドウのSetupタブに表示される、選択したフィルターホイールの名前を含むBSTRを返します。

FWHM

プロパティ

CCDCamera.FWHM（読み取り専用、単一）

構文

CCDCamera.FWHM

備考

現在のCCD画像で最も明るい星について、全幅の半分の最大の星の直径をピクセル単位で返します。

ガイダーの積極性 (GuiderAggressiveness)

プロパティ

CCDCamera.GuiderAggressiveness（整数）

構文

CCDCamera.GuiderAggressiveness [=Integer]

備考

ガイダーの積極性を設定します。 有効な範囲は0〜10です。 この設定は、MaxIm DLが案内しようとする、検出されたガイド星位置エラーの量を制御します。 設定が10の場合、MaxIm DLは検出されたガイドエラーをすべて修正するように指示しますが、これによりガイドが不安定になる可能性があります。 8または9の設定をお勧めします。 GuiderAggressivenessを0に設定すると、ガイドエラーを観察できますが、MaxIm DLがマウントを作動させて補正することはできません。

GuiderAggressivenessへの割り当ては、両方の軸のガイドに影響します。 代わりにGuiderAggressivenessXプロパティとGuiderAggressivenessYプロパティを使用して、各軸の積極性を個別に調整できます。 これらは小数値に設定できるため、より細かい制御も提供します。 2つの軸の設定が異なる場合、GuiderAggressivenessは2つの値の平均を最も近い整数に丸めて報告します。

現在のガイダーがAO-7付きのSBIGである場合、GuiderAggressivenessプロパティを変更すると、[ガイド]タブの積極性の設定が変更されるのではなく、AO-7の積極性が変更されます。

このプロパティは非推奨です。

X軸ガイダーの積極性 (GuiderAggressivenessX)

プロパティ

CCDCamera.GuiderAggressivenessX（Double）

構文

CCDCamera.GuiderAggressivenessX [= Double]

備考

X軸のガイダーの積極性を設定します。 有効な範囲は0.0〜10.0です。 この設定は、MaxIm DLがガイドしようとする、望遠鏡の「X」軸上で検出されたガイド星の位置エラーの量を制御します。 設定が10の場合、MaxIm DLは検出されたガイドエラーをすべて修正するように指示しますが、これによりガイドが不安定になる可能性があります。 8または9の設定をお勧めします。 GuiderAggressivenessXを0に設定すると、ガイドエラーを観察できますが、MaxIm DLがマウントを作動させて補正することはできません。

現在のガイダーがAO-7付きのSBIGである場合、GuiderAggressivenessプロパティを変更すると、[ガイド]タブの積極性の設定が変更されるのではなく、AO-7の積極性が変更されます。

Y軸ガイダーの積極性 (GuiderAggressivenessY)

プロパティ

CCDCamera.GuiderAggressivenessY（ダブル）

構文

CCDCamera.GuiderAggressivenessY [= Double]

備考

Y軸のガイダーの積極性を設定します。 有効な範囲は0.0〜10.0です。 この設定は、MaxIm DLがガイドしようとする、望遠鏡の "Y"軸で検出されたガイド星の位置エラーの量を制御します。 設定が10の場合、MaxIm DLは検出されたガイドエラーをすべて修正するように指示しますが、これによりガイドが不安定になる可能性があります。 8または9の設定をお勧めします。 GuiderAggressivenessXを0に設定すると、ガイドエラーを観察できますが、MaxIm DLがマウントを作動させて補正することはできません。

現在のガイダーがAO-7付きのSBIGである場合、GuiderAggressivenessプロパティを変更すると、[ガイド]タブの積極性の設定が変更されるのではなく、AO-7の積極性が変更されます。

ガイダー周囲温度 (GuiderAmbientTemperature)

プロパティ

CCDCamera.GuiderAmbientTemperature（読み取り専用、double）

構文

CCDCamera.GuiderAmbientTemperature

備考

ガイダーの周囲温度を摂氏で返します。 使用中のカメラまたはドライバーが周囲温度を報告しない場合、戻り値はFLT_MAX（約3 x 10 ^ 38）になります。

ガイダー角度 (GuiderAngle)

プロパティ

CCDCamera.GuiderAngle（ダブル）

構文

CCDCamera.GuiderAngle [= Double]

備考

オートガイダーのカメラ軸の向きを、マウント軸を基準にして設定します。 北が上向きの場合、角度は0（度）です。

ガイダー配列 (GuiderArray)

プロパティ

CCDCamera.GuiderArray（読み取り専用、バリアント）

構文

CCDCamera.GuiderArray

備考

最後の露出からのピクセル値を含むサイズGuiderXSize * GuiderYSizeのバリアントのセーフ配列を返します。 ガイダー配列のサイズは、[ガイド]タブの[設定]で設定されたサブフレームを反映しています。

ガイダーオートピアフリップ (GuiderAutoPierFlip)

プロパティ

CCDCamera.GuiderAutoPierFlip（ブール）

構文

CCDCamera.GuiderAutoPierFlip [=Boolean]

備考

自動ガイダーが観測所制御ウィンドウから現在の桟橋フリップ状態を取得するためにTrueに設定します。 これは、[ガイド]タブの[Auto Pier Flip]チェックボックスをオンにするのと同じです。

このプロパティは、チェックボックスの現在の状態も返します。

注：このプロパティを変更すると、[ガイド]タブの関連するビジュアルコントロールの状態も変更されます。

ガイダースター自動選択 (GuiderAutoSelectStar)

プロパティ

CCDCamera.GuiderAutoSelectStar（ブール値）

構文

CCDCamera.GuiderAutoSelectStar [=Boolean]

備考

ガイド星の自動選択を有効にするには、Trueを設定します。 オートガイダーは、キャリブレーションまたはトラックコマンドの前に、フィールドで最も明るい星を自動的に選択します。 Falseの場合、ガイド星の位置はGuiderSetStarPositionを使用して設定する必要があります。 このプロパティは現在の値も返します。

ガイダービニング (GuiderBinning)

プロパティ

CCDCamera.GuiderBinning（短い）

構文

CCDCamera.GuiderBinning [= Short]

備考

GuiderExpose、GuiderCalibrate、GuiderTrackで使用されるビニングファクターを設定または取得します。 このプロパティは、CCDCameraオブジェクトの作成時またはLinkEnabledプロパティの設定時にユーザーインターフェイスで設定された値に初期化されますが、それ以外の場合はそれから切り離されます。

ガイダーの温度設定 (GuiderCanSetTemperature)

プロパティ

CCDCamera.GuiderCanSetTemperature（読み取り専用、ブール値）

構文

CCDCamera.GuiderCanSetTemperature

備考

Trueの場合、ガイダーのクーラーセットポイントを調整できます。 Falseの場合、カメラは開ループ冷却を使用するか、ソフトウェアから温度を調整する機能がなく、GuiderTemperatureSetpointプロパティを設定しても効果がありません。

ガイド制御 (GuideControlVia)

プロパティ

CCDCamera.GuideControlVia（GuideViaType）

構文

CCDCamera.GuideControlVia [= GuideViaType]

gvGuiderRelays (0) : Use relays in autoguider

gvMainCameraRelays (1) : Use relays in main camera

gvTelescopePulseGuide (2) : Control mount directly using PulseGuide

gvTelescopeMicroGuide (3) : Control mount directly using "goto" slews

gvASCOMDirect (4) : Use ASCOM PulseGuide independent of Observatory Control

gvLPT378 (5) : No longer supported

gvLPT278 (6) : No longer supported

gvLPT3BC (7) : No longer supported

gvSXSerial (8) : Use Starlight Xpress Autoguider Interface (serial port)

gvMtStromlo (9) : Use Mount Stromlo guider control protocol (serial port)

gvCookbook (10) : Use Cookbook/Astro-Electronic protocol (serial port)

gvLX200Protocol (11) : Use LX200 protocol (serial port)

gvAstroHubDirect (12) : Use Aquest AstroHub

gvShoestring378 (13) : No longer supported

gvShoestring278 (14) : No longer supported

gvShoestring3BC (15) : No longer supported

gvShoestringGPUSB (16) : Use Shoestring USB guider adapter

備考

MaxIm DLがガイド修正を適用するために使用する出力方法を制御および報告します。 シリアルインターフェイスを使用する設定のポート選択は、ガイダー設定ユーザーインターフェイスを使用して手動で実行する必要があることに注意してください。

ガイダークーラーオン (GuiderCoolerOn)

プロパティ

CCDCamera.GuiderCoolerOn（ブール）

構文

CCDCamera.GuiderCoolerOn [=Boolean]

備考

ガイダークーラーのオンとオフを切り替え、現在のオン/オフの状態を返します。 ほとんどのカメラでは、クーラーの設定値を高温（+ 20Cなど）に設定し、しばらく待ってからクーラーを停止することをお勧めします。

ガイダークーラーパワー (GuiderCoolerPower)

プロパティ

CCDCamera.Guider CoolerPower（読み取り専用、短い）

構文

CCDCamera.GuiderCoolerPower

備考

ガイダークーラーが動作している電力レベルを、最大のパーセンテージとして返します。 使用中のカメラまたはドライバーがより低い電力レベルを報告しない場合、このプロパティにアクセスすると例外がスローされます。

ガイダーキャリブレーション状態 (GuiderCalState)

プロパティ

CCDCamera.GuiderCalState（短い）

構文

CCDCamera.GuiderCalState

備考

ガイダーのキャリブレーションの現在の状態を取得します。 戻り値は次のいずれかになります。

0-MaxImが起動されて以来、ガイダーは調整されていません

1-MaxImは現在ガイダーを調整しています。

2-ガイダーを調整する最後の試行が正常に完了しました。

3-ガイダーを調整する最後の試行が失敗しました。

ガイダー赤緯 (GuiderDeclination)

プロパティ

CCDCamera.GuiderDeclination（ダブル）

構文

CCDCamera.GuiderDeclination

備考

赤緯を度数で設定します。 有効な範囲は+90〜-90です。 これは、オートガイダーのキャリブレーションを調整して、再キャリブレーションせずにさまざまな偏角を補正するために使用されます。 使用するには、校正する前に現在の偏角に設定します。 キャリブレーションが完了したら、オートガイダー追跡を開始する前に現在の偏角に設定します。

偏角補正を使用しない場合は、値をゼロ（0）のままにする必要があります。 このプロパティは現在の値も返します。

極付近の不安定さを回避するために、偏角補正は事実上80度に制限されています。

ガイダーファン (GuiderFanEnabled)

プロパティ

CCDCamera.GuiderFanEnabled（ブール）

構文

CCDCamera.GuiderFanEnabled [=Boolean]

備考

現在接続されているメインカメラのファンがオンかオフかを決定します。 現在、ファン制御はSBIGユニバーサルおよびSBIG w / AO-7ドライバーでのみサポートされています。 メインカメラの別のモデルに接続されているときに呼び出されると、例外が生成されます。

ガイダーフィルター (GuiderFilter)

プロパティ

CCDCamera.GuiderFilter（Short）

構文

CCDCamera.GuiderFilter [= Short]

備考

次のガイダー露出で使用するフィルター位置を設定するために使用されます。 ほとんどのフィルターホイールでは、プロパティが設定されるとすぐにホイールが回転します。 最初のフィルタースロットはゼロです。

ガイダーフィルター名 (GuiderFilterNames)

プロパティ

CCDCamera.GuiderFilterNames（読み取り専用、VARIANT）

構文

CCDCamera.GuiderFilterNames

備考

構成された各フィルタースロットに対応するBSTR文字列を含むゼロベースの配列を返します。

ガイダーフィルターホイール名 (GuiderFilterWheelName)

プロパティ

CCDCamera.GuiderFilterWheelName（読み取り専用、BSTR）

構文

CCDCamera.GuiderFilterWheelName

備考

[カメラコントロール]ウィンドウの[設定]タブに表示される、現在選択されているガイダーフィルターホイールの名前を含むBSTRを返します。

ガイダーX軸最大移動 (GuiderMaxMoveX)

プロパティ

CCDCamera.GuiderMaxMoveX（ダブル）

構文

CCDCamera.GuiderMaxMoveX [=Double]

備考

ガイドモーターの作動時間として表される、ガイダーがX軸に適用する最大の動き（通常は赤経）を制御します。 有効な範囲は0.1〜3.0秒です。 このパラメータは、ガイド中に許可されるモーションの最大量を制限するために使用されます。 値が低いと、大きな突風が発生した場合などに発生する可能性のある、瞬間的な大きなエラーをガイダーが追跡できない可能性があります。

ガイダーY軸最大移動 (GuiderMaxMoveY)

プロパティ

CCDCamera.GuiderMaxMoveY（ダブル）

構文

CCDCamera.GuiderMaxMoveY [=Double]

備考

ガイドモーターの作動時間として表される、ガイダーがY軸に適用する最大モーション（通常は赤緯）を制御します。 有効な範囲は0.1〜3.0秒です。 このパラメータは、ガイド中に許可されるモーションの最大量を制限するために使用されます。 値が低いと、大きな突風が発生した場合などに発生する可能性のある、瞬間的な大きなエラーをガイダーが追跡できない可能性があります。

ガイダーX軸最小移動 (GuiderMinMoveX)

プロパティ

CCDCamera.GuiderMinMoveX（ダブル）

構文

CCDCamera.GuiderMinMoveX [=Double]

備考

ガイドモーターの作動時間として表される、ガイダーがX軸に適用する最小モーション（通常は赤経）を制御します。 有効な範囲は0.0〜1.0秒です。 ゼロ以外の値をお勧めします。これは、小さな「不感帯」を作成し、不要な修正によるガイド星の位置の振動を防ぎ、バックラッシュの影響を減らすためです。

ガイダーY軸最小移動 (GuiderMinMoveY)

プロパティ

CCDCamera.GuiderMinMoveY（ダブル）

構文

CCDCamera.GuiderMinMoveY [=Double]

備考

ガイドモーターの作動時間として表される、ガイダーがY軸に適用する最小モーション（通常は赤緯）を制御します。 有効な範囲は0.0〜1.0秒です。 ゼロ以外の値をお勧めします。これは、小さな「不感帯」を作成し、不要な修正によるガイド星の位置の振動を防ぎ、バックラッシュの影響を減らすためです。

ガイダーの移動 (GuiderMoving)

プロパティ

CCDCamera.GuiderMoving（読み取り専用、ブール値）

構文

CCDCamera.GuiderMoving [=Boolean]

備考

ガイダーがマウントを旋回している場合はTrueを返します。

ガイダー名 (GuiderName)

プロパティ

CCDCamera.GuiderName（読み取り専用、BSTR）

構文

CCDCamera.GuiderName

備考

MaxIm CCD Setupタブに表示される、選択したオートガイダーの名前を返します。

ガイダー測定値 (GuiderNewMeasurement)

プロパティ

CCDCamera.GuiderNewMeasurement（読み取り専用、ブール値）

構文

CCDCamera.GuiderNewMeasurement

備考

オートガイダー測定値（GuiderXError、GuiderYError）が更新されている場合はtrueを返します。 オートガイダー測定値が読み取られるとクリアされます。

現在のガイダーがSBIG w / AO-7である場合、このプロパティは、AO-7のエラー測定値が更新されたかどうかを報告します。 これらの測定値は、通常どおりGuiderXErrorおよびGuiderYErrorを使用して取得できます。

ガイダーの読み出しモード数 (GuiderNumReadoutModes)

プロパティ

CCDCamera.GuiderNumReadoutModes（読み取り専用、短い）

構文

CCDCamera.GuiderNumReadoutModes

備考

現在選択されているプラグインドライバーでサポートされている読み出しモードの数を返します。

ガイダー速度 (GuiderNumSpeeds)

プロパティ

CCDCamera.GuiderNumSpeeds（読み取り専用、短い）

構文

CCDCamera.GuiderNumSpeeds

備考

現在選択されているガイダープラグインドライバーでサポートされているISO速度（A / Dコンバーターゲイン設定）の数を返します。

ガイダーフレーム幅 (GuiderNumX)

プロパティ

CCDCamera.GuiderNumX（短い）

構文

CCDCamera.GuiderNumX [= Short]

備考

GuiderExposeによって使用されるサブフレームの幅を設定または取得します。 このプロパティは、CCDCameraオブジェクトの作成時またはLinkEnabledプロパティの設定時にユーザーインターフェイスで設定された値に初期化されますが、それ以外の場合はそれから切り離されます。

ガイダーフレーム高さ (GuiderNumY)

プロパティ

CCDCamera.GuiderNumY（短い）

構文

CCDCamera.GuiderNumY [= Short]

備考

GuiderExposeによって使用されるサブフレームの高さを設定または取得します。 このプロパティは、CCDCameraオブジェクトの作成時またはLinkEnabledプロパティの設定時にユーザーインターフェイスで設定された値に初期化されますが、それ以外の場合はそれから切り離されます。

ガイダー出力 (GuiderOutputEnables)

プロパティ

CCDCamera.GuiderOutputEnables（短い）

構文

CCDCamera.GuiderOutputEnables [= Short]

備考

どのガイダー出力が有効になっているかを示す「マスク」値を設定します。 マスクは、それぞれが1つの出力を表す最大4つのシングルビット値をORすることによって形成されます。 ビットが1に設定されている場合、出力は有効です。 0は出力が無効であることを示します。 ビット1（値1）は正のX軸を制御し、ビット2（値2）は負のX軸を制御し、ビット3（値4）は正のY軸を制御し、ビット4（値8）は負のY軸を制御します 軸。

ガイダー読み出しモード – 1 (GuiderReadoutMode)

プロパティ

CCDCamera.GuiderReadoutMode（short）

構文

CCDCamera.GuiderReadoutMode [= Short]

備考

カメラの読み出しモードを選択します。 これは、CCDCamera.GuiderReadoutModesによって返される配列のゼロから始まるインデックスです。

ガイダー読み出しモード – 2 (GuiderReadoutModes)

プロパティ

CCDCamera.GuiderReadoutModes（読み取り専用、VARIANT）

構文

CCDCamera.GuiderReadoutModes

備考

現在選択されているプラグインドライバーでサポートされている読み出しモードのリストを含む、0から始まるBSTRの配列を返します。

ガイダーリバースX (GuiderReverseX)

プロパティ

CCDCamera.GuiderReverseX（ブール）

構文

CCDCamera.GuiderReverseX [=Boolean]

備考

ドイツ赤道マウントを使用する場合、マウントを裏返すと、オートガイダーのキャリブレーションが1つの軸に対して逆になる場合があります。 この場合、Reverse Xプロパティを使用して、キャリブレーション設定の方向を切り替えることができます。 （注：これは、[ガイド]タブの[ピアフリップ]オプションとは無関係です。このプロパティに相当するユーザーインターフェイスはありません。）

現在のガイダーがSBIG w / AO-7である場合、GuiderReverseXプロパティを変更すると、AO-7の[ドライブ]タブの[X軸反転]プロパティが変更されます。

ガイダーリバースY (GuiderReverseY)

プロパティ

CCDCamera.GuiderReverseY（ブール）

構文

CCDCamera.GuiderReverseY [=Boolean]

備考

このコマンドは、Y軸上のオートガイダー修正の方向を逆にします。

現在のガイダーがSBIG w / AO-7である場合、GuiderReverseYプロパティを変更すると、AO-7の[ドライブ]タブの[逆Y軸]プロパティが変更されます。

ガイダーランニング (GuiderRunning)

プロパティ

CCDCamera.GuiderRunning（読み取り専用、ブール値）

構文

CCDCamera.GuiderRunning

備考

オートガイダーが現在実行されている場合はTrueを返します。 現在アイドル状態の場合は、Falseを返します。 GuiderCalibrateなどのガイダーコマンドの完了を確認するために使用されます。

現在のガイダーがSBIG w / AO-7である場合、このメソッドは、MaxIm CCDがビジーかどうかではなく、AO-7プラグインがビジーかどうか（たとえば、露出、星の追跡、マウントのバンプ）を示します。

ガイダースピード – 1 (GuiderSpeeds)

プロパティ

CCDCamera.GuiderSpeeds（読み取り専用、VARIANT）

構文

CCDCamera.GuiderSpeeds

備考

現在選択されているプラグインドライバーでサポートされているISO速度（A / Dコンバーターゲイン設定）のリストを含む、0から始まるBSTRの配列を返します。

ガイダースピード – 2 (GuiderSpeed)

プロパティ

CCDCamera.GuiderSpeed（短い）

構文

CCDCamera.GuiderSpeed [= Short]

備考

ガイダーのISOスピード（A / Dコンバーターのゲイン設定）を選択します。 これは、CCDCamera.GuiderSpeedsによって返される配列のゼロから始まるインデックスです。

ガイダースタートX (GuiderStartX)

プロパティ

CCDCamera.GuiderStartX（短い）

構文

CCDCamera.GuiderStartX [= Short]

備考

GuiderExposeによって使用されるサブフレームX位置を設定または取得します。 このプロパティは、CCDCameraオブジェクトの作成時またはLinkEnabledプロパティの設定時にユーザーインターフェイスで設定された値に初期化されますが、それ以外の場合はそれから切り離されます。

ガイダースタートY (GuiderStartY)

プロパティ

CCDCamera.GuiderStartY（短い）

構文

CCDCamera.GuiderStartY [= Short]

備考

GuiderExposeで使用されるサブフレームのY位置を設定または取得します。 このプロパティは、CCDCameraオブジェクトの作成時またはLinkEnabledプロパティの設定時にユーザーインターフェイスで設定された値に初期化されますが、それ以外の場合はそれから切り離されます。

ガイダー温度 (GuiderTemperature)

プロパティ

CCDCamera.GuiderTemperature（読み取り専用、ダブル）

構文

CCDCamera.GuiderTemperature

備考

現在のガイダーセンサーの温度を摂氏で読み取ります。

ガイダー温度セットポイント (GuiderTemperatureSetpoint)

プロパティ

CCDCamera.GuiderTemperatureSetpoint（double）

構文

CCDCamera.GuiderTemperatureSetpoint [= double]

備考

出口Cで、ガイダー温度の設定値を読み取って設定します。

ガイダーXエラー (GuiderXError)

プロパティ

CCDCamera.GuiderXError（読み取り専用、double）

構文

CCDCamera.GuiderXError

備考

オートガイダートラッキングで測定された現在のエラーをピクセル単位で返します。 現在のガイダーがSBIG w / AO-7の場合、代わりにAO-7の[トラック]タブに表示されるエラーが報告されます。

ガイダーXサイズ (GuiderXSize)

プロパティ

CCDCamera.GuiderXSize（読み取り専用、Short）

構文

CCDCamera.GuiderXSize

備考

現在のオートガイダー画像の幅を返します。

ガイダーXスピード (GuiderXSpeed)

プロパティ

CCDCamera.GuiderXSpeed（単一）

構文

CCDCamera.GuiderXSpeed [=シングル]

備考

ガイダーのX軸速度をピクセル/秒で設定します。

ガイダーXスターの位置 (GuiderXStarPosition)

プロパティ

CCDCamera.GuiderXStarPosition（読み取り専用、浮動小数点）

構文

CCDCamera.GuiderXStarPosition

備考

[ガイド]タブの[ガイドスターX]編集ボックスに表示される、ガイドスターの現在のX座標を返します。 ガイド星の取得に成功すると、これは選択した星のX座標になります。 トラッキング中、オフセットトラッキングが使用されている場合、GuiderXStarPositionは異なる場合があります。 この量は、最新の追跡露光での実際の測定位置ではなく、星の望ましい位置を報告することに注意してください。

現在のガイダーがSBIG w / AO-7である場合、報告される値は、AO-7の[検索]タブに表示されるガイド星のX座標です。

ガイダーYエラー (GuiderYError)

プロパティ

CCDCamera.GuiderYError（読み取り専用、double）

構文

CCDCamera.GuiderYError

備考

オートガイダートラッキングで測定された現在のエラーをピクセル単位で返します。 現在のガイダーがSBIG w / AO-7の場合、代わりにAO-7の[トラック]タブに表示されるエラーが報告されます。

ガイダーYサイズ (GuiderYSize)

プロパティ

CCDCamera.GuiderYSize（読み取り専用、Short）

構文

CCDCamera.GuiderYSize

備考

現在のオートガイダー画像の幅を返します。

ガイダーYスピード (GuiderYSpeed)

プロパティ

CCDCamera.GuiderYSpeed（単一）

構文

CCDCamera.GuiderYSpeed [=Single]

備考

ガイダーのY軸の速度をピクセル/秒で設定します。

ガイダーYスターの位置 (GuiderYStarPosition)

プロパティ

CCDCamera.GuiderYStarPosition（読み取り専用、浮動小数点）

構文

CCDCamera.GuiderYStarPosition

備考

[ガイド]タブの[ガイドスターY]編集ボックスに表示される、ガイドスターの現在のY座標を返します。 ガイド星の取得に成功すると、これは選択した星のY座標になります。 トラッキング中に、オフセットトラッキングが使用されている場合、GuiderYStarPositionは異なる場合があります。 この量は、最新の追跡露光での実際の測定位置ではなく、星の望ましい位置を報告することに注意してください。

現在のガイダーがSBIG w / AO-7である場合、報告される値は、AO-7の[検索]タブに表示されるガイド星のY座標です。

半フラックス直径 (HalfFluxDiameter)

プロパティ

CCDCamera.HalfFluxDiameter（読み取り専用、ダブル）

構文

CCDCamera.HalfFluxDiameter

備考

現在のCCD画像で最も明るい星の半フラックス直径をピクセル単位で返します。

CCDフィルターホイール (HasFilterWheel)

プロパティ

CCDCamera.HasFilterWheel（読み取り専用、ブール値）

構文

CCDCamera.HasFilterWheel

備考

フィルターホイールが有効で、LinkEnabledがTrueの場合、このプロパティはTrueになります。 そうでない場合、プロパティはFalseになります。

シャッター (HasShutter)

プロパティ

CCDCamera.HasShutter（読み取り専用、ブール値）

構文

CCDCamera.HasShutter

備考

Trueの場合、カメラにはシャッターが組み込まれています。 Falseの場合、カメラにはシャッターがありません。 シャッターがない場合、ExposeコマンドはLightパラメーターを無視します。

画像配列 (ImageArray)

プロパティ

CCDCamera.ImageArray（読み取り専用、長整数型）

構文

CCDCamera.ImageArray

備考

最後の露出からのピクセル値を含むサイズNumX * NumYのLongのセーフ配列を返します。

注：Exposeの呼び出し後にNumXまたはNumYを変更しても、この配列のサイズには影響しません。

このアイテムにはVariantではなくLongの配列が含まれているため、VBScript / JScriptと互換性がないことに注意してください。 これは、Variantが大規模な画像配列に対して大量のメモリを消費するためです。

画像準備完了 (ImageReady)

プロパティ

CCDCamera.ImageReady（読み取り専用、Short）

構文

CCDCamera.ImageReady

備考

Trueの場合、利用可能なカメラからの画像バッファーがあります。 Falseの場合、使用可能なバッファーがなく、SaveImageメソッドまたはImageArrayメソッドを使用しようとすると、エラーが発生します。

最後のガイダーエラー (LastGuiderError)

プロパティ

CCDCamera.LastGuiderError（読み取り専用、文字列）

構文

CCDCamera.LastGuiderError

備考

オートガイダーによって生成された最後のエラーメッセージを含む文字列を返します。

リンクの有効 (LinkEnabled)

プロパティ

CCDCamera.LinkEnabled（ブール）

構文

CCDCamera.LinkEnabled [=Boolean]

備考

MaxIm CCDとカメラ間のリンクを制御します。 リンクを有効にするには、Trueを設定します。 MaxImは最後に使用されたカメラ設定（つまり、[設定]タブでのカメラ、オートガイダー、フィルターホイールの選択）を記憶し、LinkEnabledがTRUEに設定されている場合にこれらの設定を再利用します。 [設定]タブの[接続]をクリックしてカメラが既に手動で接続されている場合でも、スクリプトインターフェイスを介してカメラを制御できるようにするには、このメソッドをTRUEに設定する必要があります。

リンクを有効にした後、値を確認することをお勧めします。 リンクが成功した場合はTrueを返します。 そうでない場合はfalse。

リンクを無効にするには、Falseを設定します。

X軸最大許容ビニング係数 (MaxBinX)

プロパティ

CCDCamera.MaxBinX（読み取り専用、Short）

構文

CCDCamera.MaxBinX

備考

XYBinning = Falseの場合、最大許容ビニングファクターを返します。 XYBinning = Trueの場合、X軸の最大許容ビニングファクターを返します。

Y軸最大許容ビニング係数 (MaxBinY)

プロパティ

CCDCamera.MaxBinY（読み取り専用、Short）

構文

CCDCamera.MaxBinY

備考

XYBinning = Falseの場合、MaxBinXと同じです。 XYBinning = Trueの場合、Y軸に許可される最大のビニング係数を返します。

Maxピクセル (MaxPixel)

プロパティ

CCDCamera.MaxPixel（読み取り専用、Long）

構文

CCDCamera.MaxPixel

備考

現在のCCD画像で最も明るいピクセルの値を返します。

MaxピクセルX位置 (MaxPixelX)

プロパティ

CCDCamera.MaxPixelX（読み取り専用、Short）

構文

CCDCamera.MaxPixelX

備考

現在のCCD画像で最も明るいピクセルのX位置を返します。

MaxピクセルY位置 (MaxPixelY)

プロパティ

CCDCamera.MaxPixelY（読み取り専用、Short）

構文

CCDCamera.MaxPixelY

備考

現在のCCD画像で最も明るいピクセルのY位置を返します。

マルチスターガイド (MultiStarGuiding)

プロパティ

MaxIm :: CCDCamera :: MultiStarGuiding（読み取り/書き込み、ブール値）

構文

CCDCamera.MultiStarGuiding [=Boolean]

備考

trueの場合、MaxIm DLのマルチスター自動誘導アルゴリズムが選択されます。

注：マルチスター自動ガイドがアクティブな場合、MaxIm DLはガイドスター候補のリストを作成する必要があるため、スクリプトコマンドGuiderSetStarPositionはサポートされません。 このリストは、Exposeコマンドがガイダーに発行されたときに作成されます。

例えば

CCDCamera.MultiStarGuiding = True; // Select multi-star guiding algorithm

// Position the telescope to the desired field

CCDCamera.GuiderExpose(0.1); // Single exposure to generate the list of guide star candidates

CCDCamera.GuiderTrack(0.1); // Start tracking using multiple guide stars from that list

数値読み取りモード (NumReadoutModes)

プロパティ

CCDCamera.NumReadoutModes（読み取り専用、短い）

構文

CCDCamera.NumReadoutModes

備考

現在選択されているカメラプラグインドライバーでサポートされている読み出しモードの数を返します。

ISO速度の数 (NumSpeeds)

プロパティ

CCDCamera.NumSpeeds（読み取り専用、短い）

構文

CCDCamera.NumSpeeds

備考

現在選択されているカメラプラグインドライバーでサポートされているISO速度（A / Dコンバーターゲイン設定）の数を返します。

サブフレームの幅 (NumX)

プロパティ

CCDCamera.NumX（短い）

構文

CCDCamera.NumX [= Short]

備考

サブフレームの幅を設定します。 現在の値も返します。

注：この値の変更はユーザーインターフェイスに反映されます。 ただし、公開が進行中の場合、ユーザーインターフェイスはExposeメソッドが呼び出されるまで更新されません。

サブフレームの高さ (NumY)

プロパティ

CCDCamera.NumY（短い）

構文

CCDCamera.NumY [= Short]

備考

サブフレームの高さを設定します。 現在の値も返します。

注：この値の変更はユーザーインターフェイスに反映されます。 ただし、公開が進行中の場合、ユーザーインターフェイスはExposeメソッドが呼び出されるまで更新されません。

CCDチップピクセルの幅 (PixelSizeX)

プロパティ

CCDCamera.PixelSizeX（読み取り専用、Double）

構文

CCDCamera.PixelSizeX

備考

カメラドライバーによって提供される、CCDチップピクセルの幅をミクロン単位で返します。 ドライバーが値を報告しない場合は、1を返します。

CCDチップピクセルの高さ (PixelSizeY)

プロパティ

CCDCamera.PixelSizeY（読み取り専用、Double）

構文

CCDCamera.PixelSizeY

備考

カメラドライバーから提供されたCCDチップピクセルの高さをミクロン単位で返します。 ドライバーが値を報告しない場合は、1を返します。

カメラのビニング係数 (PowerOfTwoBinning)

プロパティ

CCDCamera.PowerOfTwoBinning（読み取り専用、ブール値）

構文

CCDCamera.PowerOfTwoBinning

備考

Trueの場合、カメラは次のビニングファクターのみをサポートできます：1、2、4、8、16。 ビン係数は、必要に応じてMaxBinXまたはMaxBinYを超えてはならないという制限に従います。 Falseの場合、1と「MaxBinX」または「MaxBinY」の間の任意の値が許可されます。

カメラの読み出しモード – 1 (ReadoutMode)

プロパティ

CCDCamera.ReadoutMode（short）

構文

CCDCamera.ReadoutMode [= Short]

備考

カメラの読み出しモードを選択します。 これは、ReadoutModesによって返される配列のゼロから始まるインデックスです。

カメラの読み出しモード – 2 (ReadoutModes)

プロパティ

CCDCamera.ReadoutModes（読み取り専用、VARIANT）

構文

CCDCamera.ReadoutModes

備考

現在選択されているプラグインドライバーでサポートされている読み出しモードのリストを含む、0から始まるBSTRの配列を返します。

カメラのダウンロード (ReadyForDownload)

プロパティ

CCDCamera.ReadyForDownload（読み取り専用、ブール値）

構文

CCDCamera.ReadyForDownload

備考

AutoDownloadおよびStartDownloadと組み合わせて使用されます。 AutoDownloadがfalseに設定されている場合、カメラは露出の完了時に自動的に読み取りません。 代わりに、ReadyForDownloadがtrueに設定されます。 公開中、クライアントはReadyForDownloadを定期的にポーリングする必要があり、それがtrueに設定されている場合、次のオブジェクトへの望遠鏡スルーを開始できます。 スルーが開始されると、クライアントはStartDownloadを呼び出してカメラのダウンロードプロセスを開始する必要があります。 その後、カメラの読み出しは通常どおり行われ、ImageReadyがtrueに設定されると画像を取得できます。

カメラスピード – 1 (Speed)

プロパティ

CCDCamera.Speed（short）

構文

CCDCamera.Speed [= Short]

備考

カメラのISO感度（A / Dコンバーターゲイン設定）を選択します。 これは、Speedsによって返される配列のゼロから始まるインデックスです。

カメラスピード – 2 (Speeds)

プロパティ

CCDCamera.Speeds（読み取り専用、VARIANT）

構文

CCDCamera.Speeds

備考

現在選択されているプラグインドライバーでサポートされているISO速度（A / Dコンバーターゲイン設定）のリストを含む、0から始まるBSTRの配列を返します。

シャッターオープン (ShutterOpen)

プロパティ

CCDCamera.ShutterOpen（読み取り専用、ブール値）

構文

CCDCamera.ShutterOpen

備考

Trueの場合、カメラシャッターは現在開いています。 Falseの場合、シャッターは現在閉じています。

シーケンスベースファイル名 (SequenceBaseFilename)

プロパティ

CCDCamera.SequenceBaseFilename（BSTR）

構文

CCDCamera.SequenceBaseFilename [= BSTR]

備考

空でない文字列をこのプロパティに割り当てると、ベースファイル名や、StartSequenc eによって後でアクティブ化される自動保存で使用される宛先パスが上書きされます。提供された値にスラッシュまたはバックスラッシュが含まれていない場合は、自動保存シーケンス定義の一部として保存されたものをオーバーライドするベース名を指定します。それ以外の場合、最後のスラッシュまでの部分は、[露出]タブで設定された画像保存パスを上書きし、その後の部分はベース名になります。いずれかの部分が空の文字列の場合、オーバーライドは削除され、シーケンス定義またはユーザーインターフェイスの値が使用されます。

たとえば、SequenceBaseFilenameを "C：\ Temp \ Dark"に設定すると、自動保存された画像が "C：\ Temp \"にベースファイル名 "Dark"で保存されます。

このプロパティを取得すると、宛先パスと現在のベース名の両方がバックスラッシュで区切られて返されます。ただし、StartSequenceを使用してシーケンスを開始すると、片方または両方の部分がオーバーライドされていなくても、結果は実際に使用された値を反映します。

新しいベースファイル名と宛先パスは、StartSequenceが次の自動保存シーケンスを開始したときにのみ有効になります。現在実行中の場合は、起動時に有効なパラメーターを引き続き使用します。

SequenceNextIndex

このプロパティはサポートされなくなりました。 シーケンスインデックスが完全に自動化されました。 フォルダがスキャンされ、次に利用可能なインデックスが使用されます。 したがって、この設定は、ユーザーインターフェイスまたはこのインターフェイスを介して使用できなくなりました。

シーケンス実行 (SequenceRunning)

プロパティ

CCDCamera.SequenceRunning（読み取り専用、ブール値）

構文

CCDCamera.SequenceRunning

備考

カメラが接続され、MaxIm DLが一連の画像をキャプチャしている場合はtrueを返し、それ以外の場合はfalseを返します。

X軸サブフレーム開始位置 (StartX)

プロパティ

CCDCamera.StartX（短い）

構文

CCDCamera.StartX [= Short]

備考

X軸のサブフレームの開始位置を設定します。 現在の値も返します。

注：この値の変更はユーザーインターフェイスに反映されます。 ただし、公開が進行中の場合、ユーザーインターフェイスはExposeメソッドが呼び出されるまで更新されません。

Y軸サブフレーム開始位置 (StartY)

プロパティ

CCDCamera.StartY（短い）

構文

CCDCamera.StartY [= Short]

備考

Y軸のサブフレーム開始位置を設定します。 現在の値も返します。

注：この値の変更はユーザーインターフェイスに反映されます。 ただし、公開が進行中の場合、ユーザーインターフェイスはExposeメソッドが呼び出されるまで更新されません。

CCDカメラ温度 (Temperature)

プロパティ

CCDCamera.Temperature（読み取り専用、Double）

構文

CCDCamera.Temperature

備考

現在のCCD温度を摂氏で返します。 CanSetTemperatureがTrueでCoolerOnがTrueの場合にのみ有効です。

カメラクーラー温度設定値 (TemperatureSetpoint)

プロパティ

CCDCamera.TemperatureSetpoint（短い）

構文

CCDCamera.TemperatureSetpoint [= Double]

備考

カメラのクーラーセットポイントを摂氏で設定し、現在のセットポイントを返します。 有効な範囲は+ 100C〜-273Cです。「CanSetTemperature」がFalseであるカメラの温度設定値を変更しようとしても無視されます。

XYビニング (XYBinning)

プロパティ

CCDCamera.XYBinning（読み取り専用、短い）

構文

CCDCamera.XYBinning

備考

Trueの場合、カメラはBinXとBinYによって決定されるように、X軸とY軸で異なるビニングを持つことができます。 Falseの場合、ビニングはX軸とY軸で等しくなければならず、BinXによってのみ決定されます。

CCDカメラのメソッド

CCDカメラのメソッド

このセクションには、CCDCameraオブジェクトによって露出されるメソッドの参照が含まれています。

露出中止 (AbortExposure)

構文

CCDCamera.AbortExposure（）

パラメーター

なし。

戻り値

何もない。

備考

現在の露出があれば中止し、カメラをアイドル状態に戻します。

校正する (Calibrate)

構文

CCDCamera.Calibrate（）

パラメーター

なし。

戻り値

何もない。

備考

キャリブレーション設定コマンドの現在の設定を使用して（またはApplicationオブジェクトのCal設定メソッドで設定されたように）、現在のCCDカメラの露出を較正します。

露出開始 (Expose)

構文

CCDCamera.Expose（Duration、Light [、Filter]）

パラメーター

Double Duration - 露出時間（秒）

ショートライト- ライトフレームの場合は1、ダークフレームの場合は0（シャッターがない場合は無視されます）

短いフィルター - （オプション）使用するフィルターのインデックス。 最初のフィルターは0（フィルターホイールがない場合は無視されます）

戻り値

ブール-成功した場合はTrue

備考

露出を開始します。「ImageReady」を使用して、露出がいつ完了したかを確認します。 露光を開始できない場合はエラーになります。

フィルターが指定されていない場合、または負の数が指定されている場合、フィルターホイールは前の位置のままになります。

ガイダー校正 (GuiderCalibrate)

構文

CCDCamera.GuiderCalibrate（Duration）

パラメーター

Double Duration-秒単位での各露出の長さ。

戻り値

ブール-成功した場合はTrue。

備考

一連の露出を必要とするキャリブレーションプロセスを開始します。GuiderRunningを使用して、露出がいつ完了したかを確認します。

現在のガイダーがSBIG w / AO-7である場合、キャリブレーションシーケンスを呼び出すと、ドライブキャリブレーションシーケンス（AO-7の[検索]タブの[ドライブのキャリブレーション]モードと同等）が開始され、AO-7のキャリブレーションが更新されます。 設定。 この場合、MaxIm CCDのキャリブレーション設定は影響を受けません。

ガイダー露出 (GuiderExpose)

構文

CCDCamera.GuiderExpose（Duration）

パラメーター

Double Duration-露出時間の長さ（秒）

戻り値

ブール-成功した場合はTrue

備考

単一のオートガイダー露出を開始します。GuiderRunningを使用して、露出がいつ完了したかを確認します。 1回の露出でガイドスターが自動的に選択されます。ガイドスターはGuiderTrackによる追跡に使用されます。

現在のガイダーがSBIG w / AOの場合、GuiderExposeを呼び出すと、[検索]タブに表示される画像が更新され、MaxIm DLのオートガイダー画像も更新されます。 これにより、新しいガイド星の位置がAO-7によって自動的に選択されます。

ガイダー作動 (GuiderMove)

構文

CCDCamera.GuiderMove（Direction、Duration）

パラメーター

GuiderDirectionType方向 - スルーの方向

gdPlusX（0）：正のX方向

gdMinusX（1）：負のX方向

gdPlusY（2）：正のY方向

gdMinusY（3）：負のY方向

フロート期間 - スルーの期間（秒単位）

戻り値

ブール値-スルーが失敗した場合はfalse。 たとえば、ガイダーが接続されていない場合。 そうでなければ真。

備考

マウントをスルーするためにガイダーリレーをアクティブにします。 ガイダーが現在ビジー状態（イメージのダウンロードまたはスルー）の場合、slewコマンドがキューに入れられ、現在のタスクが完了するとすぐに開始されます。 ガイダーがアイドルの場合、スルーはすぐに始まります。GuiderMovingプロパティを使用して、スルーが完了するタイミングを決定します

ガイド位置変更 (GuiderMoveStar)

構文

CCDCamera.GuiderMoveStar（X、Y）

パラメーター

二重X-トラックポイントの新しい水平位置

二重Y-トラックポイントの新しい垂直位置

戻り値

ブール値-ガイダーがトラックモードでない場合はFalseを返します

備考

トラッキング中にガイド位置を変更するために使用されます。 通常、ガイドポイントを反対方向に移動して、彗星や小惑星などの移動物体を追跡するために使用されます（オフセット追跡）。 ガイド位置は、端数ピクセルに設定することができます。

オートガイダーが追跡していない場合は、Falseを返します。

現在のガイダーがSBIG w / AO-7であり、AO-7が追跡している場合、このメソッドは追跡ボックスの位置を変更します。

ガイド星座標設定 (GuiderSetStarPosition)

構文

CCDCamera.GuiderSetStarPosition（X、Y）

パラメーター

ショートX-ガイド星のX座標

短いY-ガイド星のY座標

戻り値

何もない。

備考

キャリブレーションまたはトラッキングの前にガイド星座標を設定するために使用されます。GuiderAutoSelectStarがTrueの場合、効果はありません。

現在のガイダーがSBIG w / AO-7である場合、このメソッドは[検索]タブに表示されるガイド星の位置を変更し、MaxIm DLのガイド星の位置には影響を与えません。

自動ガイド操作停止 (GuiderStop)

構文

CCDCamera.GuiderStop（）

パラメーター

なし。

戻り値

ブール-成功した場合はTrue。

備考

現在のオートガイダー操作を停止します。 主に、露出の完了後に追跡を終了するために使用されます。

現在のガイダーがSBIG w / AO-7であり、AO-7が現在星を追跡している場合、GuiderStopを呼び出すと、AO-7は追跡を停止します。

自動ガイドの追跡開始 (GuiderTrack)

構文

CCDCamera.GuiderTrack（Duration）

パラメーター

Double Duration-秒単位での各露出の長さ。

戻り値

ブール-成功した場合はTrue。

備考

オートガイダーの追跡を開始します。 オートガイダーは、GuiderStopが呼び出されるまで追跡を続けます。GuiderRunningを使用して、ガイダーが実行されているかどうかを確認します。

現在のガイダーがSBIG w / AO-7である場合、GuiderrTrackを呼び出すと、AO-7は、[検索]タブで現在選択されているガイド星の追跡を開始します。

操作終了 (Quit)

構文

CCDCamera.Quit（）

パラメーター

なし。

戻り値

何もない。

備考

現在のカメラまたはオートガイダー操作をすべて中止し、リンクをシャットダウンして、すべての画像ウィンドウを閉じます。 すべてのオブジェクトを削除しても同じ効果があります。 このコマンドはCCDクーラーをオフにしないことに注意してください。

画像保存 (SaveImage)

構文

CCDCamera.SaveImage（FilePath）

パラメーター

BSTR FilePath-ファイルを保存するパス

戻り値

ブール-成功した場合はTrue

備考

現在の画像バッファー（最後の露出）をFITSファイルとしてFilePathで指定された場所に保存します。 画像バッファが利用できない場合、または何らかの理由でファイルを保存できない場合は、エラーが発生します。 成功した場合はTrueを返します。

FITSキー設定 (SetFITSKey)

構文

CCDCamera.SetFITSKey（Key、Value）

パラメーター

BSTRキー–キー名

VARIANT値–キーの新しい値

戻り値

ブール値-成功した場合はTrue

備考

この方法を使用して、最近公開された画像にさまざまなFITSヘッダーパラメータを設定できます。 キーと値のエントリは、FITSガイドラインに従う必要があります。 値は、整数、浮動小数点数、ブール値、または文字列です。 成功した場合はTrueを返します。

フルフレーム設定 (SetFullFrame)

構文

CCDCamera.SetFullFrame（）

パラメーター

なし。

戻り値

何もない。

備考

リンクが有効になっている場合、次のように、サブフレームパラメータをリセットして、完全な配列サイズを含めます。

StartX = 0

StartY = 0

NumX = CameraXSize / BinX

NumY = CameraYSize / BinY

ウィンドウ画面表示 (ShowWindow)

構文

CCDCamera.ShowWindow（Show）

パラメーター

ブール表示-ウィンドウをオンにするにはTrue、ウィンドウをオフにするにはFalse

戻り値

何もない。

備考

カメラコントロールウィンドウを画面に表示するかどうかを制御します。

ダウンロード開始 (StartDownload)

構文

CCDCamera.StartDownload

パラメーター

なし。

戻り値

何もない。

備考

ReadyForDownloadおよびAutoDownloadと組み合わせて使用されます。 AutoDownloadがfalseに設定されている場合、カメラは露出の完了時に自動的に読み取りません。 代わりに、ReadyForDownloadがtrueに設定されます。 公開中、クライアントはReadyForDownloadを定期的にポーリングする必要があり、それがtrueに設定されている場合、次のオブジェクトへの望遠鏡スルーを開始できます。 スルーが開始されると、クライアントはStartDownloadを呼び出してカメラのダウンロードプロセスを開始する必要があります。 その後、カメラの読み出しは通常どおり行われ、ImageReadyがtrueに設定されると画像を取得できます。

シーケンス開始 (StartSequence)

構文

CCDCamera.StartSequence（[SequenceName]）

パラメーター

VARIANT SequenceName-（オプション）以前に保存されたシーケンス（.seq）ファイルへの完全なパス、または "preset：name"形式の文字列。

戻り値

何もない。

備考

以前に構成された一連の露出を開始します。 SequenceNameを省略すると、現在のプリセットの自動保存定義ダイアログがアクティブになります。 SequenceNameが「preset：」で始まる場合、その文字列の残りの部分は、自動保存が実行されるプリセットの名前です。 それ以外の場合、このパラメーターは、シーケンスを含むファイルの名前を指定します。これは、以前に[シーケンスの自動保存]ダイアログの[オプション]メニューの[シーケンスの保存]コマンドを使用して作成されたものです。

このコマンドは、現在のプリセットまたは指定されたプリセット、またはそれらに関連付けられた自動保存の定義には影響しません。 プリセットが現在シングルまたは連続に設定されている場合でも、プリセットの自動保存を実行できます。

ドキュメントイベント

ドキュメントイベント

このセクションには、Documentオブジェクトによって生成されるイベントの参照が含まれています。

通知 (Notify)

構文

Document_Notify（EventCode As Integer）

パラメーター

Integer EventCode-発生したイベントを示すコード。 下の表を参照してください。

備考

特定のイベント（コマンドシーケンスの開始など）が発生すると、MaxIm DLはNotifyイベントを使用して、現在実行中のクライアントコードにイベントを報告します。 クライアントは、DocumentオブジェクトのイベントMaskプロパティを設定して、特定のイベントの通知を希望することを示す必要があります。

通知イベントが呼び出されたときは、できるだけ早くMaxIm DLに制御を戻すことが重要です。 MaxIm DLは、Notifyイベントが完了するまで実行を継続できません。

通知は、MaxIm DLのステータスを監視するために使用できます。たとえば、露出が完了したかどうかを判断できます。 Notifyメソッドを使用すると、MaxIm DLをポーリングする必要がなくなるため、プログラムをより効率的に実行できます。

イベントコード名 | イベントコード | マスクビット値
deNew | 64 | 1
deOpen | 65 | 2
deClose | 66 | 4
deSave | 67 | 8

ドキュメントのプロパティ

ドキュメントのプロパティ

このセクションには、Documentオブジェクトによって露出されるプロパティの参照が含まれています。

センターDec (CenterDec)

プロパティ

Document.CenterDec（読み取り専用、Double）

構文

Document.CenterDec

備考

画像の中心の赤緯を10進度で返します。

このメソッドを呼び出す前に、PinPointStatusが2を返すことを確認してください。 そうでない場合、画像の中心の位置が不明であることを示す例外が生成されます。

センターRA (CenterRA)

プロパティ

Document.CenterRA（読み取り専用、Double）

構文

Document.CenterRA

備考

画像の中心の赤経を返します。

このメソッドを呼び出す前に、PinPointStatusが2を返すことを確認してください。 そうでない場合、画像の中心の位置が不明であることを示す例外が生成されます。

カイ二乗 (ChiSquare)

プロパティ

Document.ChiSquare（読み取り専用、Float）

構文

Document.ChiSquare

備考

このドキュメントで進行中のLucy-Richardsonデコンボリューションからカイ2乗統計量を返します。 このプロパティは、Lucy-Richardsonデコンボリューションがアクティブで、現在の反復が完了している場合にのみ使用できます。 それ以外の場合は、例外がスローされます。

このプロパティの使用方法の詳細については、Deconvolveを参照してください。

カラー (Color)

プロパティ

Document.Color（読み取り-書き込み、ブール値）

構文

Document.Color [= boolean]

備考

Trueの場合、画像は3色です。 Falseの場合、モノクロです。

このプロパティを変更することにより、ドキュメントの色深度を変更できます。 モノクロ画像をカラーに変換すると、赤、緑、青のプレーンはすべて元のモノクロデータと同じに設定され、最終的な画像は外見上は変更されずに表示されます。 ただし、現在は三色の画像になっています。 カラーイメージがモノクロに変換されると、各ピクセルの赤、青、緑のデータが平均化され、結果のモノクロプレーンが計算されます。 これは、Undoコマンドで元に戻すことができないことを除いて、ConvertToMonoメソッドの実行とまったく同じ効果があります。

ダイレクトブルー (DirectBlue)

プロパティ

Document.DirectBlue（読み取り専用、Long）

構文

Document.DirectBlue

備考

画像の青い平面のピクセル配列のアドレスを返します。これは、実際にはXSize×YSize Floatの配列です。 このプロパティは、プラグインを使用する場合にのみ提供され、データを物理的にコピーすることなく、ブループレーンの個々のピクセルにアクセスまたは変更できるようにします。 スクリプトでは正常に使用できません。

注：プラグインは、呼び出しで提供されたドキュメント以外のドキュメントにもアクセスできます。 これは、Documentsコレクションを使用して別の画像にアクセスすることによって行われます。 DirectBlueにアクセスすると、実際に変更されたかどうかに関係なく、画像は変更済みとしてマークされます。 画像に対して元に戻す機能も利用できます。

モノクロ画像の場合、DirectBlueはゼロです。

極端な注意とともに使用してください。

ダイレクトグリーン (DirectGreen)

プロパティ

Document.DirectGreen（読み取り専用、Long）

構文

Document.DirectGreen

備考

画像の緑の平面のピクセル配列のアドレスを返します。これは、実際にはXSize×YSize Floatの配列です。 このプロパティは、プラグインを使用する場合にのみ提供され、データを物理的にコピーすることなく、緑のプレーンの個々のピクセルにアクセスまたは変更できるようにします。 スクリプトでは正常に使用できません。

注：プラグインは、呼び出しで提供されたドキュメント以外のドキュメントにもアクセスできます。 これは、Documentsコレクションを使用して別の画像にアクセスすることによって行われます。 DirectGreenにアクセスすると、実際に変更されたかどうかに関係なく、画像は変更済みとしてマークされます。 画像に対して元に戻す機能も利用できます。

モノクロ画像の場合、DirectGreenはゼロです。

極端な注意とともに使用してください。

ダイレクトモノクロ (DirectMono)

プロパティ

Document.DirectMono（読み取り専用、Long）

構文

Document.DirectMono

備考

モノクロ画像のピクセル配列のアドレスを返します。これは、実際にはXSize x YSize Floatの配列です。 このプロパティは、プラグインを使用する場合にのみ提供され、データを物理的にコピーせずに画像内の個々のピクセルにアクセスしたり変更したりできるようにします。 スクリプトでは正常に使用できません。

注：プラグインは、呼び出しで提供されたドキュメント以外のドキュメントにもアクセスできます。 これは、Documentsコレクションを使用して別の画像にアクセスすることによって行われます。 DirectMonoにアクセスすると、実際に変更されたかどうかに関係なく、画像は変更済みとしてマークされます。 画像に対して元に戻す機能も利用できます。

カラー画像の場合、DirectMonoはゼロです。

極端な注意とともに使用してください。

ダイレクトレッド (DirectRed)

プロパティ

Document.DirectRed（読み取り専用、Long）

構文

Document.DirectRed

備考

画像の赤い平面のピクセル配列のアドレスを返します。これは、実際にはXSize×YSize Floatの配列です。 このプロパティは、プラグインを使用する場合にのみ提供され、データを物理的にコピーせずに、赤いプレーンの個々のピクセルにアクセスしたり変更したりできるようにします。 スクリプトでは正常に使用できません。

注：プラグインは、呼び出しで提供されたドキュメント以外のドキュメントにもアクセスできます。 これは、Documentsコレクションを使用して別の画像にアクセスすることによって行われます。 DirectRedにアクセスすると、実際に変更されたかどうかに関係なく、イメージは変更済みとしてマークされます。 画像に対して元に戻す機能も利用できます。

モノクロ画像の場合、DirectRedはゼロです。

極端な注意とともに使用してください。

ウィンドウのタイトル (DisplayName)

プロパティ

Document.DisplayName（読み取り-書き込み、文字列）

構文

Document.DisplayName [= string]

備考

MaxIm DLでこの画像に関連付けられているウィンドウのタイトルを返すか変更します。

注：このプロパティを変更しても、MaxIm DL保存するコマンドが発行された場合にこのイメージが保存されるファイルの名前には影響しません。

DoNotClose

廃止

プロパティ

Document.DoNotClose（読み取り-書き込み、ブール値）

構文

Document.DoNotClose [=ブール値]

備考

DoNotCloseプロパティは、MaxIm DLの以前のバージョンで使用されていましたが、バージョン5では効果がありません。スクリプトによって作成されたイメージウィンドウは、スクリプトがCloseメソッドまたはApplication.CloseAllメソッドを実行したとき、ユーザーがウィンドウを閉じたとき、またはMaxImが閉じたときにのみ閉じます。 DLがシャットダウンします。

長方形をドラッグ (DragRectangle)

プロパティ

Document.DragRectangle（バリアント）

構文

Document.DragRectangle [=Variant]

備考

DragRectangleは、現在のドラッグ四角形の左上隅と右下隅を報告する4つの値の配列を返します。配列内のデータの順序は、X1、Y1、X2、Y2です。

ドキュメントに複数のウィンドウを作成するために新しいウィンドウが使用されている場合、DragRectangleは、各ウィンドウのタイトルバーにあるコロンの後の番号順にウィンドウを調べ、最初に見つかった四角形を返します。このドキュメントに関連付けられている画像ウィンドウにドラッグ四角形が存在しない場合、DragRectangleは例外をスローします。

DragRectangleは本質的に配列ですが、Visual Basicまたはスクリプト環境から直接添字を付けることはできません。代わりに、まずローカル変数に割り当てて、コピーから個々の座標にアクセスする必要があります。この手順により、アクセス時にドラッグ四角形が調整されている場合に、スクリプトまたはプラグインが一貫性のないデータを取得しないようにします。

DragRectangleを割り当てることもできます。これにより、ドラッグ四角形が画像ウィ​​ンドウ上で作成またはサイズ変更/再配置されます。情報ウィンドウがエリアモードで開いている場合、その内容は新しい長方形の統計を反映するように更新されます。

イベントMask (EventMask)

プロパティ

Document.EventMask（読み書き可能、整数）

構文

Document.EventMask

備考

EventMaskは、スクリプトにNotifyイベントレポートをコーディングするコードと、スクリプトから非表示にするコードを制御します。

EventMaskプロパティはビットマスクです。 EventMask値の各ビットは、スクリプトが受信する特定のイベントに対応しています。 ビットが1に設定されている場合、イベントが発生するたびに、MaxImはNotifyイベントを呼び出してこれをスクリプトに伝えます。 ビットが0に設定されている場合、イベントが発生してもスクリプトは通知されません。

Documentオブジェクトによって報告される可能性のあるイベントコードの表については、Notifyイベントを参照してください。 各イベントコードには、それに関連付けられた特定のマスク値があり、これも表に示されています。

以下に、EventMaskの例をいくつか示します。 簡潔にするために、各例では、ドキュメントの設定と接続に必要なコードを省略しています。 すべての例で、ドキュメントオブジェクトの名前は「doc」であると想定しています。

イベントマスクを初期化します。 すべてのコマンドシーケンスイベントは通知を生成します。 他の通知は生成されません。

doc.EventMask = 1または2

「閉じる」イベントの通知を有効にします。 他の通知設定は変更しないでください。

doc.EventMask = doc.EventMaskまたは4

保存イベントの通知を無効にします。 他の通知は影響を受けません。

doc.EventMask = doc.EventMask And（Not 8）

すべての通知を無効にします。

doc.EventMask = 0

すべての通知を有効にします。

doc.EventMask =（-1）

ファイルパス (FilePath)

プロパティ

Document.FilePath（読み取り専用、文字列）

構文

Document.FilePath

備考

ファイルの完全パスを含む文字列を返します。 ファイルが一度も保存されていない場合は、空の文字列を返します。

画像配列 (ImageArray)

プロパティ

Document.ImageArray（読み書き可能、フロートのバリアント配列）

構文

Document.ImageArray [= array]

備考

関連する画像のピクセルデータを提供するFloatのsafearrayを返します。画像がモノクロの場合、配列のサイズはXSize x YSizeです。 3色の場合、配列の次元は3 x XSize x YSizeであり、3次元配列の3つの平面は、赤、緑、青のイメージ平面です。

割り当て演算子の右側の項目が、画像の適切な次元数（モノクロの場合はXSizeとYSize、3色の場合は3とXSizeはYSize）のフロートの配列である場合、ImageArrayを割り当てることもできます。 。

このプロパティはフロートの配列を使用するため、VBScript / JScriptと互換性がなく、これらの言語はバリアントのみを操作できることに注意してください。これは、Variantが大規模な画像配列に対して大量のメモリを消費するためです。配列自体は取得可能ですが、個々のコンポーネント（ピクセル値）にアクセスしようとすると、「タイプの不一致」エラーが発生します。 ImageArrayはVisual Basicと完全に互換性があります。

画像スケール (ImageScale)

プロパティ

Document.ImageScale（読み取り専用、Double）

構文

Document.ImageScale

備考

画像のスケールをピクセルあたりのアーク秒で返します。

このメソッドを呼び出す前に、PinPointStatusが2を返すことを確認してください。 それ以外の場合は、画像のスケールが不明であることを示す例外が生成されます。

反復完了 (IterationComplete)

プロパティ

Document.IterationComplete（読み取り専用、ブール値）

構文

Document.IterationComplete

備考

現在のデコンボリューションステップの計算が完了した場合はTrueを返し、処理がまだ進行中の場合はFalseを返します。 最初のステップがまだ開始されていない場合もTrueを返します。 したがって、IterationCompleteがTrueの場合、Deconvolveを呼び出して反復を開始できます。

このプロパティは、デコンボリューションがアクティブな場合にのみ使用できます。 それ以外の場合は、例外がスローされます。

このプロパティの使用方法の詳細については、Deconvolveを参照してください。

修正 (Modified)

プロパティ

Document.Modified（読み取り-書き込み、ブール値）

構文

Document.Modified [=　boolean]

備考

読み取られると、MaxIm DLにロードされてからドキュメントが変更されたかどうかを示します。 Modifiedフラグは、保存されるまでCamera Controlウィンドウから取得した画像にも当てはまります。

Modifiedプロパティは、DirectMono、DirectRed、DirectGreen、DirectBlueのいずれかを使用して画像データにアクセスまたは変更するプラグインによって設定できます。 プラグインは、ユーザーがドキュメントを保存せずに閉じた場合にMaxIm DLが警告を発行するようにModifiedを設定できます。

スクリプトまたは外部アプリケーションからModifiedを設定しても効果はありません。

マウス環の幅 (MouseAnnulusWidth)

プロパティ

Document.MouseAnnulusWidth（読み取り専用、短）

構文

Document.MouseAnnulusWidth

備考

左マウスボタンが最後に状態を変更したときの環の幅（情報ウィンドウが絞り、領域、または天体測定モードのときに表示されるマウスカーソルの中央と外側の円の間の間隔）を返します。 既存のドキュメントの場合、これはスクリプトまたはCOMクライアントがMaxIm DLに接続する前でもあった可能性があります。

環の幅は読み取り専用です。 MaxIm DLの右クリックコンテキストメニューのコマンドのみが変更できます。 画像の任意の領域の統計を読み取るには、CalcInformationメソッドを使用します。

マウスダウン (MouseDown)

プロパティ

Document.MouseDown（読み取り専用、ブール値）

構文

Document.MouseDown

備考

最新のマウスイベントが発生したときに左マウスボタンが押された場合はTrueを、解放された場合はFalseを返します。

MouseNewClickを参照してください。

マウスギャップ幅 (MouseGapWidth)

プロパティ

Document.MouseGapWidth（読み取り専用、Short）

構文

Document.MouseGapWidth

備考

左マウスボタンが最後に状態を変更したときのギャップの幅（情報ウィンドウが絞り、領域、または天体測定モードのときに表示されるマウスカーソルの内側と中央の円の間の間隔）を返します。 既存のドキュメントの場合、これはスクリプトまたはCOMクライアントがMaxIm DLに接続する前でもあった可能性があります。

ギャップ幅は読み取り専用です。 MaxIm DLの右クリックコンテキストメニューのコマンドのみが変更できます。 画像の任意の領域の統計を読み取るには、CalcInformationメソッドを使用します。

マウスクリック (MouseNewClick)

プロパティ

Document.MouseNewClick（読み取り専用、Short）

構文

Document.MouseNewClick

備考

このプロパティが最後にアクセスされてから、ユーザーがMaxIm DL内の関連画像で左マウスボタンをクリックまたはリリースした場合、ゼロ以外の値を返します。 このプロパティを読み取ると、次にウィンドウのクライアント領域でマウスの左ボタンがクリックまたはリリースされるまで、プロパティがゼロにリセットされます。 タイトルバー、境界線、スクロールバー、またはポップアップメニューをクリックしても、MouseNewClickには影響しません。

報告されていないマウスイベントの保留は、次に報告可能なマウスイベントが発生したときに失われます。 スクリプトがすべてのクリックをキャプチャできない場合があります。

MouseNewClickがゼロ以外になると、MouseAnnulusWidth、MouseGapWidth、MouseRadius、MouseUp、MouseX、およびMouseYが同時にキャプチャされます。 これらのプロパティが変更されるのは、このときだけです。

マウス半径 (MouseRadius)

プロパティ

Document.MouseRadius（読み取り専用、Short）

構文

Document.MouseRadius

備考

マウスの左ボタンが最後に状態を変更したときの開口部（情報ウィンドウが開口部、領域、または天体測定モードのときに表示されるマウスカーソルの最も内側の円）の半径を返します。 既存のドキュメントの場合、これはスクリプトまたはCOMクライアントがMaxIm DLに接続する前でもあった可能性があります。

開口部の半径は読み取り専用です。 MaxIm DLの右クリックコンテキストメニューのコマンドのみが変更できます。 画像の任意の領域の統計を読み取るには、CalcInformationメソッドを使用します。

マウスアップ (MouseUp)

プロパティ

Document.MouseUp（読み取り専用、ブール値）

構文

Document.MouseUp

備考

最新のマウスイベントが発生したときに左マウスボタンが押された場合はFalseを、解放された場合はTrueを返します。

MouseNewClickを参照してください。

マウスX (MouseX)

プロパティ

Document.MouseX（読み取り専用、Short）

構文

Document.MouseX

備考

最新のマウスイベントが発生した画像内のXピクセル座標を返します。 この値はウィンドウのズーム係数によって正規化されるため、常に0からXSize - 1の範囲内になります。

MouseNewClickを参照してください。

マウスY (MouseY)

プロパティ

Document.MouseY（読み取り専用、Short）

構文

Document.MouseY

備考

最新のマウスイベントが発生した画像内のYピクセル座標を返します。 この値はウィンドウのズーム係数によって正規化されるため、常に0からYSize - 1の範囲内になります。

MouseNewClickを参照してください。

PinPointステータス (PinPointStatus)

プロパティ

Document.PinPointStatus（読み取り専用、Short）

構文

Document.PinPointStatus

備考

現在の画像のPinPointソリューションのステータスを返します。 画像が解決されたばかりか、ソリューションがヘッダーにすでに存在していたために、PinPointソリューションが画像に使用できる場合、プロパティは2を返します。 使用可能なソリューションがないことを示すために1を返します。 MaxIm DLが現在画像を解決しているが、まだソリューションを完了していない場合、このプロパティは3を返します。

CenterRA、CenterDec、PositionAngle、およびImageScaleプロパティは、PinPointStatusが2以外のときに呼び出された場合に例外を生成します。

画像の解決中にPinPointでエラーが発生した場合（たとえば、カタログパスがまだ指定されていない場合）、次のPinPointStatusの呼び出しにより、エラーの原因を示す例外が生成されます。 これが発生すると、PinPointソリューションはすぐにキャンセルされ、エラーが修正されたら再起動する必要があります。

位置角 (PositionAngle)

プロパティ

Document.PositionAngle（読み取り専用、Double）

構文

Document.PositionAngle

備考

画像の中心と画像の一番上の行の中心との間の位置角度を度数で返します。

このメソッドを呼び出す前に、PinPointStatusが2を返すことを確認してください。 そうでない場合、位置角度が不明であることを示す例外が生成されます。

ストレッチBMP (StretchedBMP)

プロパティ

Document.StretchedBMP（読み取り専用、バリアント）

構文

Document.StretchedBMP

備考

現在の画面ストレッチ設定を指定されたドキュメントに適用し、ストレッチされた画像のビットマップ（Windows BMP形式）を含むバリアントを返します。ピクセル形式ごとに8ビットに変換されます。 バリアントは、BITMAPINFOHEADER構造で始まり、実際のビットマップデータが後に続く、バイトの単一配列を保持します。

生成されたビットマップは常に24ビットRGB形式です。 MaxIm DLドキュメントにモノクロ画像が含まれている場合、すべての出力ピクセルのR、G、Bコンポーネントは同じです。 MaxIm DLドキュメントがカラー画像の場合、ストレッチは各コンポーネントに個別に適用されます。

注：BMPは、ディスクに保存されると、BITMAPFILEHEADERと呼ばれる構造で始まります。 引き伸ばした画像をディスクに保存する場合は、このヘッダーを呼び出し元のプログラムで生成してファイルに書き込み、次に返されたバリアントの生データを書き込む必要があります。

最大ストレッチ (StretchMax)

プロパティ

Document.StretchMax（読み取り-書き込み、Float）

構文

Document.StretchMax [= float]

備考

この画像に関連付けられているウィンドウの最大画面ストレッチ値を返すか設定します。 これは、画像の表示方法にのみ影響し、ピクセルデータの実際の値には影響しません。 スクリプトによってStretchMaxが変更されると、画面ストレッチウィンドウは自動的に手動モードになります。

最小ストレッチ (StretchMin)

プロパティ

Document.StretchMin（読み取り-書き込み、Float）

構文

Document.StretchMin [= float]

備考

この画像に関連付けられているウィンドウの最小の画面ストレッチ値を返すか設定します。 これは、画像の表示方法にのみ影響し、ピクセルデータの実際の値には影響しません。 スクリプトによってStretchMinが変更されると、画面ストレッチウィンドウが自動的に手動モードになります。

ストレッチモード (StretchMode)

プロパティ

Document.StretchMode（読み取り-書き込み、ScreenStretchType）

構文

Document.StretchMode [= ScreenStretchType]

mxLowStretch (0) : Low stretch

mxMediumStretch (1) : Medium stretch

mxHighStretch (2) : High stretch

mxMoonStretch (3) : Moon stretch

mxPlanetStretch (4) : Planet stretch

mxMaxValStretch (5) : Sets MinS to 0 and MaxS to the maximum pixel value

mxManualStretch (6): Manual

mxRangeStretch (7): Range

備考

現在の画面ストレッチを返すか設定します。これは、画像の表示方法（明るさ/コントラスト）に影響しますが、データ値には影響しません。StretchMinまたはStretchMaxを変更すると、ストレッチが強制的に手動になります。

画像の幅 (XSize)

プロパティ

Document.XSize（読み取り-書き込み、Short）

構文

Document.XSize [= short]

備考

画像の幅を返すか設定します。 このプロパティが変更されると、画像は水平方向に引き伸ばされたり縮められたりします。

画像の高さ (YSize)

プロパティ

Document.YSize（読み取り-書き込み、Short）

構文

Document.YSize [= short]

備考

画像の高さを返すか設定します。 このプロパティが変更されると、画像は垂直方向に引き伸ばされるか縮小されます。

ドキュメントのメソッド

ドキュメントのメソッド

このセクションには、Documentオブジェクトによって露出されるメソッドの参照が含まれています。

追加 (Add)

構文

Document.Add（OtherDocument）

パラメーター

Document OtherDocument-スクリプトにアクセス可能な別のドキュメントオブジェクト

または

String OtherDocument-別のドキュメントに関連付けられたDisplayName

戻り値

ブール

備考

ピクセル単位でこの画像にOtherDocumentを追加します。 カラー画像の場合、OtherDocumentの各プレーンは、このドキュメントの対応するプレーンに追加されます。 両方の画像は同じタイプ（モノクロまたはカラー）でなければなりません。 画像のサイズが異なる場合、影響を受けるのは、左上隅から始まる交点の領域のみです。

OtherDocumentは、Documentオブジェクトとして、またはMaxIm DLで既に開いているドキュメントの表示名（ウィンドウタイトル）を指定する文字列として指定できます。

このメソッドは、ピクセル数学コマンドのAddオペレーションと同等です。

定数を追加 (AddConstant)

構文

Document.AddConstant（Offset）

パラメーター

Float Offset-ドキュメントのすべてのピクセルに追加される値

戻り値

何もない

備考

このドキュメントのすべてのピクセルに一定のオフセットを追加します。 画像が3色の場合、赤、青、緑の各平面にオフセットが追加されます。 オフセットは負でもかまいませんが、結果の値はゼロでクリップされます。 ピクセル値を負にすることはできません。

このメソッドは、操作なしで使用されるピクセル数学コマンドの定数の追加編集ボックスに相当します。

ノイズを追加 (AddNoise)

構文

Document.AddNoise（Type、Amplitude）

パラメーター

NoiseType Type-追加するノイズのタイプを指定します

mxUniformNoise（0）：均一に分散

mxGaussianNoise（1）：ガウス分布

Float Amplitude-均一なノイズの場合、ノイズのピーク間変動を指定します。 ガウスノイズの場合、ノイズの標準偏差を指定します。

戻り値

何もない

備考

TypeとAmplitudeで特徴付けられる分布から抽出された乱数を追加することにより、このドキュメントのすべてのピクセルを変更します。 画像が三色の場合、同じランダム値が赤、青、緑の各平面に追加されます。 このようにして、ピクセルの輝度のみが影響を受け、彩度は影響を受けません。

均一なノイズの場合、各ピクセルは-Amplitudeから+ Amplitudeまで変化します。 ガウスノイズの場合、ピクセルの68％は振幅（正または負）以下で変化し、27％は最大2倍の振幅で変化し、4.3％は最大3倍の振幅で変化します。 ピクセルが負であってはなりません。 代わりに、ゼロでクリップされます。

このメソッドは、[ノイズを追加]コマンドと同等です。

彩度を調整 (AdjustSaturation)

構文

Document.AdjustSaturation（Saturation）

パラメーター

Float Saturation-必要な彩度を既存のレベルのパーセンテージとして指定します

戻り値

何もない

備考

画像の彩度を変更します。 彩度の値が100を超えると色の強度が増し、100未満の値では減色されます。 彩度0は、画像が3色のままであることを除いて、実質的にモノクロへの変換と同じです。

この方法は、[彩度の調整]コマンドと同等です。

画像を調整 (AlignImages)

構文

Document.AlignImages（Mode、Bicubic [、Images]）

パラメーター

AlignTypeモード-画像の位置合わせに使用する方法を指定します

mxAutocorrelation（0）：自己相関

mxAutoStarMatch（1）：星の明るさと分離の自動マッチング

mxAstrometric（3）：FITSヘッダーのWCS情報

mxPlanetary（4）：各画像で見つかった主ディスクの重心を揃えます

mxAutoOneStar（5）：各画像で見つかった最も明るい星の重心を揃えます

ブールバイキュービック-バイキュービック補間を実行するかどうかを指定します

コレクション画像-[オプション]配置する画像をメンバーとするコレクションまたは辞書オブジェクト

戻り値

何もない

参考

コレクションImages内のすべてのドキュメントを調整して、それらのイメージスターがこのドキュメント内のものと一致するようにします。各画像に必要な最適な位置調整は、モードで指定されたアルゴリズムを使用して自動的に決定されます。自己相関は、参照からの偏差を最小限に抑えるために各画像の画像シフトを決定する数学的手順です。スターマッチングでは、各画像で最も明るい20の星によって形成された同様の三角形が検索されます。画像を変換、回転、拡大縮小して最適な配置にすることができます。天体の位置合わせでは、各画像（参照を含む）が通常はピンポイントアストロメトリで解決されている必要があります。プレートソリューションを使用して、画像を対応させて変換、回転、スケーリングする量を決定します。惑星の整列は、惑星の円盤などの大きくて明るい丸いオブジェクトを含む画像でのみ機能し、これらの円盤の重心が整列するように画像をシフトします。自動1つ星配置は、単一の主要な星を含む小さなサブフレームまたはトリミングされた画像での使用を目的としています。この星の重心が揃うように画像がシフトされます。

[モード]は、[CombineImages]および[CombineFiles]で使用されるmxN配置の配置手法に設定できないことに注意してください。

必要な変換は、ピクセルの整数ではほとんどないため、ソース画像に補間して、ピクセル値が分数座標で何であるかを推定する必要があります。 BicubicがFalseの場合、補間は周囲の4つのピクセルで囲まれた小さな傾斜面で実行されます。 BicubicがTrueの場合、代わりに3次補間サーフェスが使用されます。 これにより、よりスムーズな結果が得られます。

位置合わせする画像のセットは、Imagesパラメーターで指定します。これは、位置合わせするすべてのドキュメントを以前に追加したCollectionオブジェクトです。 または、このパラメーターを省略できます。その場合、開いているすべての画像が整列されます。

指定された手法を使用して画像を配置できない場合、AlignImagesは失敗します。

このメソッドは、画像の整列コマンドと同等です。

Bin

構文

Document.Bin（Factor）

パラメーター

Short Factor-適用するビニングを指定します。 このパラメーターは2または3でなければなりません。

戻り値

何もない

備考

元の画像を2×2または3×3のピクセルブロックに細分割することにより、各次元で指定された係数で画像のサイズを縮小します。それぞれの平均が結果の単一ピクセルになります。 結果画像の寸法は、整数演算を使用してFactorで割った入力画像の寸法です。

FITSキーワードXBINNINGおよびYBINNINGの値が存在する場合、それらは係数で乗算されます。 それらが存在しなかった場合、それらは値Factorで作成されます。

このメソッドは、Factorの値に応じて、Bin 2x2またはBin 3x3コマンドと同等です。

上に移動 (BringToTop)

構文

Document.BringToTop

パラメーター

なし

戻り値

ブール値-操作が成功した場合はTrue、ウィンドウをトッピングできなかった場合はFalse

備考

アプリケーションのフォーカスをこのドキュメントに関連付けられているビューに切り替えます。 ドキュメントに複数のウィンドウを作成するために新しいウィンドウが使用された場合、フォーカスは最初のウィンドウ、つまりウィンドウのタイトルバーの「：1」サフィックスに与えられます。 ドキュメントでインタラクティブコマンドが進行中の場合、BringToTopはFalseを返します。

BringToTopは、MaxIm DLアプリケーションのWindows Zオーダーリストの前面に画像ウィンドウを配置して、他の画像で隠されないようにします。 それでも、カメラ制御ウィンドウなどの他のツールウィンドウによって部分的または完全に非表示になっている可能性があります。

このメソッドは、イメージウィンドウのタイトルバーをクリックすることと同じです。

計算エリア情報 (CalcAreaInfo)

構文

Document.CalcAreaInfo（X0、Y0、X1、Y1 [、Plane]）

パラメーター

短いX0-長方形の1つの角のX座標

短いY0-長方形の1つの角のY座標

短いX1-長方形の対角線上の反対側のコーナーのX座標

短いY1-長方形の対角線上の反対側のコーナーのY座標

ショートプレーン-測定が決定されるイメージプレーン。 モノクロ画像の場合、これはゼロでなければなりません。 カラー画像の場合、赤、緑、青の平面をそれぞれ指定する場合は1、2、3のいずれか、3つすべての平面の結果の平均を返す場合は0を指定できます。

戻り値

エリアモードのときに情報ウィンドウに表示されるさまざまなメジャーを含む4つのバリアントのVARIANT配列：

result（0）-長方形内の最大ピクセル値（X0、Y0）-（X1、Y1）

result（1）-長方形内の最小ピクセル値（X0、Y0）-（X1、Y1）

result（2）-長方形内の平均ピクセル値（X0、Y0）-（X1、Y1）

result（3）-中心スポット内のピクセルの標準偏差

備考

このメソッドは、イメージウィンドウで指定された四角形をドラッグして、情報ウィンドウからデータを転記するのと同じです。 情報ウィンドウは任意のモードにすることができ、表示することもできません。 画像ウィンドウ上の既存のドラッグ長方形は影響を受けません。

計算情報 (CalcInformation)

構文

Document.CalcInformation（X、Y [、Rings]）

パラメーター

短いX-ピクセルのX座標

短いY-ピクセルのY座標

バリアントリング-指定する場合、以下を示す3つまたは4つの整数の配列である必要があります。

リング（0）-中央開口部の半径

リング（1）-アパーチャとアニュラス間のギャップの幅

リング（2）-環の幅

Rings（3）-測定が決定されるイメージプレーン。 モノクロ画像の場合、これはゼロでなければなりません。 カラー画像の場合、赤、緑、青の平面をそれぞれ指定する場合は1、2、3のいずれか、3つすべての平面の結果の平均を返す場合は0を指定できます。

最初の3つの量は、MaxIm DLのコンテキストメニューでそれぞれの量に対して表示される最小値と最大値の範囲内である必要があります。 Ringsを省略すると、現在のリングカーソルの寸法が使用されます。 リングが存在するが長さが3要素しかない場合、イメージプレーンセレクタはゼロと見なされます。

戻り値

Information WindowのApertureモードとAstrometricモードに存在するさまざまなメジャーを含む17のVARIANTのVARIANT配列：

result（0）-画像内の座標（X、Y）のピクセルの値

result（1）-（X、Y）での中央開口部内の最大ピクセル値

result（2）-（X、Y）での中央開口部内の最小ピクセル値

result（3）-（X、Y）の中央開口部内のピクセル値の中央値

result（4）-（X、Y）での中央開口部内の平均ピクセル値

result（5）-（X、Y）での中央開口部内のピクセルの標準偏差

result（6）-開口部で計算された重心のX座標

result（7）-開口部で計算された重心のY座標

結果（8）-開口部の星の画像の平坦度

結果（9）-開口部の星の画像のFWHM（全幅の半分の最大値）

結果（10）-開口部の星の画像の半分のフラックス直径

結果（11）-開口部の星の画像の統合された強度

result（12）-背景に対する星の画像の信号対ノイズ比

result（13）-バックグラウンドレベル（環のピクセルの平均）

result（14）-背景の標準偏差（環のピクセル）

結果（15）-時間での重心の赤経

結果（16）-時間での重心の赤緯

最後の2つの項目は、画像が解決されていない場合は空です。それ以外の場合は、VARIANTのDoubleサブタイプを使用して表現されます。 結果配列の他のすべての要素は、VARIANTのSingleサブタイプを使用します。

備考

この方法は、アパーチャ、ギャップ、アニュラスを指定された値に設定し、リングカーソルを画像ウィンドウの特定の座標に配置し、情報ウィンドウからデータを転記するのと同じです。 情報ウィンドウは任意のモードにすることができ、表示することもできません。 リングカーソルは邪魔されません。

校正する (Calibrate)

構文

Document.Calibrate（）

パラメーター

なし

戻り値

何もない

備考

アプリケーションのCalAddBias、CalAddDark、CalAddFlat、CalSetメソッドの呼び出しで以前に指定されたバイアス、ダーク、フラットフレームを使用してドキュメントを調整します。調整コマンドに相当します。

閉じる (Close)

構文

Document.Close

パラメーター

なし

戻り値

ブール値-ドキュメントが正常に閉じられた場合はTrue、そうでない場合はFalse

備考

指定されたドキュメントのすべてのビューを閉じます。 COMクライアントはこのドキュメントを再度使用してはなりません。それを参照する変数をNothingに設定することをお勧めします。 ドキュメントでインタラクティブコマンドが実行されている場合、CloseはFalseを返します。

このメソッドは、閉じるコマンドと同等です。

カラーバランス (ColorBalance)

構文

Document.ColorBalance（RScaling、GScaling、BScaling [、BgdR、BgdG、BgdB]）

パラメーター

Float RScaling-必要なRedチャネルの強度を既存のレベルのパーセンテージとして指定します

Float GScaling-必要なグリーンチャネル強度を既存のレベルのパーセンテージとして指定します

Float BScaling-必要なブルーチャネルの強度を既存のレベルのパーセンテージとして指定します

Float BgdR-[オプション] Redチャンネルのバックグラウンドレベル

Float BgdG-[オプション]グリーンチャネルのバックグラウンドレベル

Float BgdB-[オプション] Blueチャネルのバックグラウンドレベル

戻り値

何もない

備考

トリコロールイメージの3つのカラープレーンを異なる量でスケーリングし、イメージの全体的なカラーバランスに影響を与えます。 背景レベルは、赤、緑、青のそれぞれに対して指定できます。 省略した場合は自動的に決定されます。

このメソッドは、[カラーバランス]コマンドと同等です。

カラースムース (ColorSmooth)

構文

Document.ColorSmooth（Type、Weight、Cutoff）

パラメーター

LowpassFilterType Type-カラースムージングで使用されるローパスフィルターのタイプ

mxFFTLowPass（0）：高速フーリエ変換ローパスフィルター

mxKernelLowPass（1）：3x3近傍を使用するカーネルローパスフィルター

mxKernelLowPassMore（2）：5x5近傍を使用するカーネルローパスフィルター

フロートの重み-元の入力データと混合して最終結果を生成するときにフィルター出力に適用される重み（0〜100％）

Float Cutoff-FFTフィルターの画像サイズのパーセンテージとしてのフィルターカットオフの半径。 カーネルフィルターには影響しません

戻り値

何もない

備考

画像のシャープネスを低下させることなく、画像のカラーバリエーションを滑らかにします。 Typeは、MaxIm DLのローパスフィルターメソッドのどれを画像のカラー情報に適用するかを指定します。 FFTフィルターを使用する場合、カットオフパラメーターはその強度を制御します。 5％はマイルドフィルター、2.5％は中程度、1.5％はハードフィルターに対応します。 （これらの値は説明のためのものです。任意の値を使用できます。）カーネルローパスフィルターを使用する場合、カットオフは無視されます。 出力イメージは、パラメーター出力によって制御されるフィルター出力と入力イメージの加重平均です。

このメソッドは、[カラー平滑化]コマンドと同等です。

色の組み合わせ (CombineColor)

構文

Document.CombineColor（Method、BgdAutoEqualize、RDoc、GDoc、BDoc [、LDoc、LWeight [、ColorSpace]]）

パラメーター

CombineColorTypeメソッド-入力画像のタイプを指定します

mxRGB（0）：赤、緑、青

mxLRGB（1）：赤、緑、青、および輝度

mxCMY（2）：シアン、マゼンタ、イエロー

mxLCMY（3）：シアン、マゼンタ、イエロー、および輝度

ブールBgdAutoEqualize-自動バックグラウンドイコライゼーションを実行するかどうかを制御します

ドキュメントRDoc-赤（RGBおよびLRGBモード）またはシアン（CMYおよびLCMYモード）フィルターで取得した画像を含むドキュメント

または

文字列RDoc-あるいは、DisplayNameでドキュメントを識別できます

ドキュメントGDoc-緑（RGBおよびLRGBモード）またはマゼンタ（CMYおよびLCMYモード）フィルターで取得した画像を含むドキュメント

または

文字列GDoc-または、ドキュメントはDisplayNameで識別できます

ドキュメントBDoc-青（RGBおよびLRGBモード）または黄色（CMYおよびLCMYモード）フィルターを介して取得した画像を含むドキュメント

または

文字列BDoc-または、ドキュメントはDisplayNameで識別できます。

ドキュメントLDoc-[オプション]輝度データを含むモノクロドキュメント

または

文字列LDoc-あるいは、DisplayNameでドキュメントを識別できます

Float LWeight-[オプション]輝度データに適用される重み（0-100％）

Integer ColorSpace-[オプション] LRGBおよびLCMY変換で使用される色空間を指定します。

0：CIE 1976 L * a * b *、別名CIELAB

1：輝度によってスケーリングされた正規化されたRGBベクトル

2：HSL（色相、彩度、明度）

戻り値

何もない

参考

さまざまなカラーフィルターで取得した3つの（RGB、CMY）または4つの（LRGB、LCMY）モノクロ画像を1つの3色画像に結合します。 画像は、Documentオブジェクトとして、またはMaxIm DLで既に開いているドキュメントの表示名（ウィンドウタイトル）を指定する文字列として指定できます。 それらは事前に整列されている必要があります（AlignImagesを参照）。 個別の輝度データが提供される場合、パラメーターLWeightは、カラー画像から導出されるのではなく、そのソースから取得された最終的な画像輝度の比率を指定します。 バックグラウンドイコライゼーションは、画像を調整して、平均バックグラウンドレベルの違いを補正します。 ColorSpaceはLRGBおよびLCMY画像にのみ使用され、輝度データがどのように組み込まれるかを決定します。 L * a * b *またはHSL色空間で置き換えることも、派生したRGB比を輝度フレームに直接適用することもできます。

このメソッドは、[色の組み合わせ]コマンドと同等です。

ファイルの結合 (CombineFiles)

構文

Document.CombineFiles（FilePath、Mode、Bicubic、Output、Normalize）

パラメーター

文字列FilePath-結合する画像ファイルを指定する、ワイルドカードを含むパスとファイル名

AlignTypeモード-画像の位置合わせに使用する方法を指定します

mxAutocorrelation（0）：自己相関

mxAutoStarMatch（1）：星の明るさと分離の自動マッチング

mxNoAlignment（2）：アライメントを実行しません

mxAstrometric（3）：FITSヘッダーのWCS情報

mxPlanetary（4）：各画像で見つかった主ディスクの重心を揃えます

mxAutoOneStar（5）：各画像で見つかった最も明るい星の重心を揃えます

ブールバイキュービック-バイキュービック補間を実行するかどうかを指定します

CombineType出力-画像の結合方法を指定します

mxSumCombine（0）：すべての画像の対応するピクセルの合計を取ります

mxAvgCombine（1）：すべての画像の対応するピクセルの平均を取る

mxMedianCombine（2）：すべての画像の対応するピクセルの中央値を取る

mxSigmaClipCombine（3）：シグマクリップアルゴリズムを使用して画像を組み合わせる

mxSDMaskCombine（4）：標準偏差マスキングアルゴリズムを使用して画像を組み合わせる

ブール正規化-中央値が比較できるように画像を事前正規化します（出力が合計または平均の方法で計算される場合は無視されます）

戻り値

何もない

備考

ディスクの2つ以上のファイルを1つのイメージに結合します。ソースファイルは、ワイルドカードを含む単一のファイル仕様で記述する必要があります。各画像に必要な最適な位置調整は、モードで指定されたアルゴリズムを使用して自動的に決定されます。自己相関は、参照からの偏差を最小限に抑えるために各画像の画像シフトを決定する数学的手順です。スターマッチングでは、各画像で最も明るい20の星によって形成された同様の三角形が検索されます。画像を変換、回転、拡大縮小して最適な配置にすることができます。 No Alignmentモードでは、画像の初期登録を行わずに、単純に画像をピクセルごとに結合します。天体の位置合わせでは、各画像（参照を含む）が通常はピンポイントアストロメトリで解決されている必要があります。プレートソリューションを使用して、画像を対応させて変換、回転、スケーリングする量を決定します。惑星の整列は、惑星の円盤などの大きくて明るい丸いオブジェクトを含む画像でのみ機能し、これらの円盤の重心が整列するように画像をシフトします。自動1つ星配置は、単一の主要な星を含む小さなサブフレームまたはトリミングされた画像での使用を目的としています。この星の重心が揃うように画像がシフトされます。

必要な変換は、ピクセルの整数ではほとんどないため、ソース画像に補間して、ピクセル値が分数座標で何であるかを推定する必要があります。 BicubicがFalseの場合、補間は周囲の4つのピクセルで囲まれた小さな傾斜面で実行されます。 BicubicがTrueの場合、代わりに3次補間サーフェスが使用されます。これにより、よりスムーズな結果が得られます。

次に、配置された画像は、出力で指定された方法を使用して結合されます。 Sumは単に各座標にピクセルを追加します。平均はそれらを追加し、画像の数で割ります。中央値は、結果の画像のピクセルを、入力画像全体の中央値に設定します。入力値の標準偏差がしきい値を超えた場合、シグマクリップは、入力ピクセルの平均、または外れ値が削除された入力ピクセルの平均を返します。標準偏差マスキングは、入力ピクセルの標準偏差も計算しますが、出力ピクセルには、入力ピクセルの標準偏差がしきい値を超えるかどうかに応じて、入力ピクセルの平均または中央値が割り当てられます。中央値の組み合わせ方法を使用する場合、さまざまな入力画像間でのスケーリングの違いを排除するために、NormalizeをTrueに設定することが一般的に望ましいです。

画像の組み合わせ (CombineImages)

構文

Document.CombineImages（Mode、Bicubic、Output、Normalize [、Images]）

パラメーター

AlignTypeモード-画像の位置合わせに使用する方法を指定します

mxAutocorrelation（0）：自己相関

mxAutoStarMatch（1）：星の明るさと分離の自動マッチング

mxNoAlignment（2）：アライメントを実行しません

mxAstrometric（3）：FITSヘッダーのWCS情報

mxPlanetary（4）：各画像で見つかった主ディスクの重心を揃えます

mxAutoOneStar（5）：各画像で見つかった最も明るい星の重心を揃えます

ブールバイキュービック-バイキュービック補間を実行するかどうかを指定します

CombineType出力-画像の結合方法を指定します

mxSumCombine（0）：すべての画像の対応するピクセルの合計を取ります

mxAvgCombine（1）：すべての画像の対応するピクセルの平均を取る

mxMedianCombine（2）：すべての画像の対応するピクセルの中央値を取る

mxSigmaClipCombine（3）：シグマクリップアルゴリズムを使用して画像を組み合わせる

mxSDMaskCombine（4）：標準偏差マスキングアルゴリズムを使用して画像を組み合わせる

ブール正規化-中央値が比較できるように画像を事前正規化します（出力が合計または平均の方法で計算される場合は無視されます）

コレクション画像-[オプション]配置する画像をメンバーとするコレクションまたは辞書オブジェクト

戻り値

何もない

備考

2つ以上の開いている画像を1つの画像に結合します。各画像に必要な最適な位置調整は、モードで指定されたアルゴリズムを使用して自動的に決定されます。自己相関は、参照からの偏差を最小限に抑えるために各画像の画像シフトを決定する数学的手順です。スターマッチングでは、各画像で最も明るい20の星によって形成された同様の三角形が検索されます。画像を変換、回転、拡大縮小して最適な配置にすることができます。 No Alignmentモードでは、画像の初期登録を行わずに、単純に画像をピクセルごとに結合します。天体の位置合わせでは、各画像（参照を含む）が通常はピンポイントアストロメトリで解決されている必要があります。プレートソリューションを使用して、画像を対応させて変換、回転、スケーリングする量を決定します。惑星の整列は、惑星の円盤などの大きくて明るい丸いオブジェクトを含む画像でのみ機能し、これらの円盤の重心が整列するように画像をシフトします。自動1つ星配置は、単一の主要な星を含む小さなサブフレームまたはトリミングされた画像での使用を目的としています。この星の重心が揃うように画像がシフトされます。

必要な変換は、ピクセルの整数ではほとんどないため、ソース画像に補間して、ピクセル値が分数座標で何であるかを推定する必要があります。 BicubicがFalseの場合、補間は周囲の4つのピクセルで囲まれた小さな傾斜面で実行されます。 BicubicがTrueの場合、代わりに3次補間サーフェスが使用されます。 これにより、よりスムーズな結果が得られます。

次に、配置された画像は、出力で指定された方法を使用して結合されます。 Sumは単に各座標にピクセルを追加します。 平均はそれらを追加し、画像の数で割ります。 中央値は、結果の画像のピクセルを、入力画像全体の中央値に設定します。 入力値の標準偏差がしきい値を超えた場合、シグマクリップは、入力ピクセルの平均、または外れ値が削除された入力ピクセルの平均を返します。 標準偏差マスキングは、入力ピクセルの標準偏差も計算しますが、出力ピクセルには、入力ピクセルの標準偏差がしきい値を超えるかどうかに応じて、入力ピクセルの平均または中央値が割り当てられます。 中央値の組み合わせ方法を使用する場合、さまざまな入力画像間でのスケーリングの違いを排除するために、NormalizeをTrueに設定することが一般的に望ましいです。 シグマクリッピングおよび標準偏差マスキングの場合、スタックダイアログの現在のプロパティが使用されます

組み合わせる画像のセットは、Imagesパラメーターで指定されます。これは、位置合わせされるすべてのDocumentsが以前に追加されたCollectionオブジェクトです。 または、このパラメーターを省略できます。その場合、開いているすべての画像が整列されます。 AlignImagesメソッドとは異なり、このメソッドは、呼び出されたイメージ以外のイメージには影響しません。

このメソッドは、スタックコマンドと同等です。

色を変換 (ConvertColor)

構文

Document.ConvertColor（CameraType、ScaleR、ScaleG、ScaleB、XOffset、YOffset [、BgdR、BgdG、BgdB]]

パラメーター

ColorCameraType CameraType-変換中の画像を取得したカメラのタイプ

mxLISAA（0）：Apogeeワンショットカラーカメラ、Starlight Xpress SXV-H9、およびSONY ICX285AQ、ICX084AK、および同様のセンサーを使用するその他のカメラ

mxMX5C（1）：Starlight XPress MX5C

mxMX7CFast（2）：「高速」モードで動作するStarlight XPress MX7C

mxMX7CInterlaced（3）：「インターレース」モードで動作するStarlight XPress MX7C

mxMeadeDSI（4）：ミードディープスカイイメージャー

mxRGGBHighQual（5）：mxLISAAと同じですが、高品質のアルゴリズムを使用します

mxSSDSI1（6）：Orion StarShoot Deep Space Imager 1

mxSSDSI2（7）：Orion StarShoot Deep Space Imager 2

Float ScaleR-赤の平面に適用される倍率（パーセント）

Float ScaleG-緑の平面に適用されるスケール係数（パーセント）

Float ScaleB-ブループレーンに適用されるスケール係数（パーセント）

ブールXOffset-X軸オフセットフラグ（一部のカメラで必要になる場合があります）

ブールYOffset-Y軸オフセットフラグ（一部のカメラで必要になる場合があります）

Float BgdR-[オプション] Redチャンネルのバックグラウンドレベル

Float BgdG-[オプション]グリーンチャネルのバックグラウンドレベル

Float BgdB-[オプション] Blueチャネルのバックグラウンドレベル

戻り値

何もない

備考

「ワンショット」カラーカメラで撮影した生（モノクロ）画像をカラー画像に変換します。ワンショットカメラには、CCDセンサーの一部として、交互に色が変わるピクセルサイズのフィルターの内部マスクがあります。このメソッドは、カラー情報イメージを標準のRGBカラープレーンフォーマットに変換するために使用されます。 CameraTypeパラメータは、画像を生成したカメラのタイプ、およびMX7Cの場合はそれが動作していたモードを示すように設定する必要があります。

3つのパラメーターScaleR、ScaleG、およびScaleBは、3つのカラーバンドの異なる感度を補正するために使用されます。それぞれの公称値は100.0です。必要に応じてこれらを調整して、カメラの画像の一貫した色かぶりを修正します。 XOffsetフラグとYOffsetフラグは、カメラのフィルターマスクの位置ずれの可能性を修正します。また、カメラの正しい色の表現を実現するために実験する必要がある場合もあります。

ほとんどの場合、バックグラウンドレベルのパラメーターBgdR、BgdG、およびBgdBは省略できます。その場合、MaxIm DLは適切な値を自動的に決定します。これらの値を指定すると、自動計算が抑制されます。

このメソッドは、[色の変換]コマンドと同等です。

モノクロに変換 (ConvertToMono)

構文

Document.ConvertToMono（）

パラメーター

なし

戻り値

何もない

備考

画像からすべての色情報を削除し、グレースケール画像に変換します。 各座標の赤、緑、青のピクセルが平均化されます。 このコマンドは、トリコロールイメージにのみ適用できます。

このメソッドは、[モノラルに変換]コマンドと同等です。

コピー (Copy)

画像をクリップボードにコピーします。 クリップボードは8ビットの色深度しか処理できないため、コピー操作の前に画面ストレッチが適用されます。

切り抜き (Crop)

構文

Document.Crop（XOffset、YOffset、Width、Height）

パラメーター

短いXOffset-トリミングする長方形の左端の水平座標（ゼロは画像の既存の左端を表す）

短いYOffset-トリミング長方形の上端の垂直座標（ゼロは画像の上端を表す）

短い幅-トリミングする長方形の幅、つまり結果の画像

短い高さ-トリミングする長方形の高さ、つまり結果の画像

戻り値

何もない

備考

トリミングする四角形の外側の領域を破棄して、画像のサイズを縮小します。 すべてのパラメータはピクセルで表されます。 XOffsetとWidthの合計は画像の幅を超えてはならず、YOffsetとHeightの合計はその高さを超えてはなりません。

このメソッドは、切り抜きコマンドと同等です。

曲線 (Curve)

構文

Document.Curve（CurveName、Type、Bits）

パラメーター

文字列CurveName-適用する曲線の名前を指定します

CurveType Type-曲線の頂点間の補間に使用される方法を指定します

mxPiecewiseLinear（0）：線形補間

mxSpline（1）：3次スプライン

mxModifiedSpline（2）：重要なエクスカーションを制御するために追加の頂点を自動的に挿入し、3次スプラインを適用します

ショートビット-ビット深度（8、12、または16）で出力範囲を指定するか、ゼロ（0）に設定して出力を入力と同じ範囲に正規化します。

戻り値

何もない

備考

画像に曲線（伝達関数）を適用します。 画像の各ピクセルp（x、y）は、f（p（x、y））に置き換えられます。fは、指定された曲線で表される数学関数です。 カラー画像は、各チャネルのデータに異なる関数を適用するカラーカーブを使用して処理することも、色相を変更せずにピクセルの輝度のみを調整するモノクロカーブによって処理することもできます。

曲線は、対話型の曲線コマンドのSave操作を使用して事前に定義しておく必要があります。 CurveNameが精度曲線（数値座標値で指定されたもの）を識別する場合、TypeはmxPiecewiseLinear（0）で、Bitsは16である必要があります。

このメソッドは、曲線コマンドと同等です。

DDP

構文

Document.DDP（Type、AutoBgd、AutoMidLevel、Bgd、MidLevel、Cutoff）

パラメーター

LowpassFilterType Type-Digital Developmentが使用するローパスフィルターのタイプ

mxFFTLowPass（0）：高速フーリエ変換ローパスフィルター

mxKernelLowPass（1）：3x3近傍を使用するカーネルローパスフィルター

mxKernelLowPassMore（2）：5x5近傍を使用するカーネルローパスフィルター

ブールAutoBgd-画像の背景レベルの自動決定を有効にします

ブールAutoMidLevel-画像の中間灰色レベルの自動決定を有効にします

Float Bgd-AutoBgdがfalseの場合の画像の背景レベルの設定

Float MidLevel-AutoMidLevelがfalseの場合の画像の中間グレーレベル設定

Float Cutoff-FFTフィルターの画像サイズのパーセンテージとしてのフィルターカットオフの半径。 カーネルフィルターには影響しません

戻り値

何もない

備考

デジタル現像処理アルゴリズムを実装し、写真乳剤の従来の現像の特性をモデル化します。タイプは、MaxIm DLのローパスフィルターメソッドのどれを使用して、DDPのアンシャープマスキング部分を実行するかを指定します。 FFTフィルターを使用する場合、カットオフパラメーターはその強度を制御します。 5％に設定すると、穏やかなフィルターに対応し、細部が強調されます。 2.5％は中程度のフィルターです。 1.5％は強く、大規模な明るさの変動を排除します。 （これらの値は説明のためのものです。任意の値を使用できます。）カーネルローパスフィルターを使用する場合、カットオフは無視されます。 AutoBgdがTrueの場合、MaxIm DLは画像の平均背景レベルを自動的に決定します。それ以外の場合は、平均背景値をパラメーターBgdを介して渡す必要があります。同様に、AutoMidLevelがTrueの場合、MaxIm DLはガンマ曲線の変曲点として使用するのに適したレベルを決定しようとします。呼び出し元は、AutoMidLevelをFalseに設定し、MidLevelで必要な値を渡すことにより、これをオーバーライドできます。

このメソッドは、デジタル現像コマンドと同等です。

デコンボリューション (Deconvolve)

構文

Document.Deconvolve（Operation）

パラメーター

DeconvOperation操作-実行するデコンボリューション操作を指定します

mxIterate（0）：選択したデコンボリューションメソッドの反復を開始します

mxMaximumEntropy（1）：Deconvolveを初期化して最大エントロピーデコンボリューションを実行します

mxLucyRichardson（2）：Deconvolveを初期化してLucy-Richardsonデコンボリューションを実行します

mxEndDeconvolution（99）：デコンボリューションを終了

戻り値

何もない

備考

Deconvolveは、画像に対して最大エントロピーまたはルーシーリチャードソンデコンボリューションを実行するために使用されます。デコンボリューションには時間がかかるため、バックグラウンドで非同期に実行されます。つまり、Deconvolveは他の画像処理MaxIm.Documentメソッドとは異なる方法で使用する必要があります。クライアントアプリケーションまたはスクリプトは、デコンボリューションを初期化するために1回、繰り返しが実行されるたびに繰り返し、最後にもう一度呼び出して処理を完了します。また、初期化と最初の反復の間にSetNoiseやSetPSFを呼び出して、デコンボリューション中に使用するノイズ統計と点像分布関数を指定することもできます。反復の結果はすぐに利用できるわけではなく、クライアントはそれが完了するのを待ってから、次の開始または全体的なデコンボリューションシーケンスを完了する必要があることに注意してください。実際に画像を変更する画像処理メソッドは、デコンボリューションの最初から最後まで呼び出す必要はありませんが、画像データまたはその統計を検査したり、カイ二乗値を調べてルーシーリチャードソンデコンボリューションの収束をチェックしたりしても安全です。

実行する手順の詳細なシーケンスは次のとおりです。ステップ2と3はどちらもオプションであり、どちらの順序で実行してもかまいません。

1. まず、操作をmxMaximumEntropyまたはmxLucyRichardsonのいずれかに設定し、実行するデコンボリューションのタイプに応じてDeconvolveを呼び出します。それ以降のDeconvolveの呼び出しでは、すべて同じドキュメントを参照する必要があります。

2. 画像のノイズ統計を指定する必要がある場合は、SetNoiseを呼び出します。 SetNoiseが呼び出されるドキュメントは、対象のイメージと同じである必要はありません。 SetNoiseをまったく呼び出さない場合、ノイズ統計は対象画像の背景から自動的に測定され、電子ゲインはFITSヘッダーのEGAINエントリ（存在する場合）から設定されます。

3. 使用する点像分布関数を指定する必要がある場合は、SetPSFを呼び出します。 SetPSFが呼び出されるドキュメントは、対象のイメージと同じである必要はありません。 SetPSFをまったく呼び出さない場合、点像関数は、対象画像の最も明るいピクセルの周囲の領域から自動的に構築されます。

4. OperationをmxIterateに設定してDeconvolveを呼び出します。

5. 定期的に、IterationCompleteプロパティをテストします。それ以外の場合はデコンボリューション自体に費やされる可能性のあるCPUサイクルを無駄にしないために、ループ内のタイマーでスリープまたは待機することをお勧めします。 IterationCompleteがtrueの場合、次の手順に進みます。進行中の反復を中止することはできません。自動的に完了するまで待つ必要があります。

6. Lucy-Richardsonデコンボリューションを実行している場合は、この時点でChiSquareプロパティをテストできます。これの十分に小さい値は、デコンボリューションを終了するための基準として使用できます。

7. CalcAreaInfoまたはCalcInformationを呼び出して、完了基準として役立つ他の統計を取得できます。 FWHMと半磁束直径は、この点で特に役立ちます。または、特定の画像の経験に基づいて決定された、一定数の反復について単純にデコンボリューションすることも可能です。

8. 別の反復が必要と思われる場合は、ステップ4から繰り返します。

9. これ以上の反復が必要ない場合、またはデコンボリューションを放棄する必要がある場合は、OperationをmxEndDeconvolutionに設定してDeconvolveを呼び出します。これは非常に重要であり、手順1以外の前述の呼び出しでエラーが報告された場合でも実行する必要があります。

一度にデコンボリューションできる画像は1つだけです。 最初のものを完了する前に2番目のものを初期化しようとすると、例外がクライアントに返されます。 GUIでコマンドダイアログを開くと、デコンボリューションも自動的にキャンセルされます。 この場合、クライアントはDeconvolve（mxEndDeconvolution）を呼び出す必要があります。

このメソッドは、Deconvolveコマンドの[デコンボルブ]タブに相当します。

デインターレース (Deinterlace)

構文

Document.Deinterlace（OddField）

パラメーター

ブールOddField-奇数（True）または偶数（False）フィールドを抽出するかどうかを選択します

戻り値

何もない

備考

OddFieldの値に応じて、奇数フィールドまたは偶数フィールド（つまり、行0または行1で始まる代替行）を抽出し、すぐ上と下のピクセルから他の行を補間します。 ラインの数が奇数の画像の偶数フィールドの最下行、またはラインの数が偶数の画像の奇数フィールドの最下行と奇数フィールドの最上行は補間できず、直前のラインから単純に複製されます。 またはそれらの後。

この方法は、インターレース解除コマンドと同等です。

分割 (Divide)

構文

Document.Divide（OtherDocument）

パラメーター

Document OtherDocument-スクリプトにアクセス可能な別のドキュメントオブジェクト

または

String OtherDocument-別のドキュメントに関連付けられたDisplayName

戻り値

何もない

備考

このイメージをピクセルごとにOtherDocumentで分割します。 値がゼロ（0）のOtherDocumentのピクセルは、1であるかのように扱われます。つまり、このドキュメントの対応するピクセルは変更されません。 カラー画像の場合、このドキュメントの各プレーンは、OtherDocumentの対応するプレーンで分割されます。 両方の画像は同じタイプ（モノクロまたはカラー）でなければなりません。 画像のサイズが異なる場合は、左上隅から始まる交差部分の領域のみが影響を受けます。 OtherDocumentは、Documentオブジェクトとして、またはMaxIm DLで既に開いているドキュメントの表示名（ウィンドウタイトル）を指定する文字列として指定できます。

このメソッドは、ピクセル数学コマンドの除算演算と同等です。

ダブルサイズ (DoubleSize)

構文

Document.DoubleSize（）

パラメーター

なし

戻り値

何もない

備考

このドキュメントのサイズを水平および垂直に2倍にします。 結果は、元のメモリの4倍のメモリを占有します。 DoubleSizeは、サイズ変更またはXSizeプロパティとYSizeプロパティの2倍に比べて優れた結果をもたらす特殊な補間アルゴリズムを使用します。

このメソッドは、ダブルサイズコマンドに相当します。

複製 (Duplicate)

構文

Document.Duplicate

パラメーター

なし

戻り値

ドキュメント-新しく作成されたドキュメントオブジェクト

備考

最初のイメージを正確に複製した新しいイメージを作成します。

このメソッドは、複製コマンドと同等です。

ベイヤー平面抽出 (ExtractBayerPlane)

構文

Document.ExtractBayerPlane（Plane）

パラメーター

ショートプレーン-画像から抽出するベイヤーピクセルプレーン。 値は以下に対応します。

1-左上

2-右上

3-左下

4-右下

戻り値

何もない

備考

ベイヤーマトリックスの4ピクセルのうち3ピクセルを破棄することにより、画像のサイズを縮小します。

この方法は、[ベイヤー平面を抽出]コマンドと同等です。

FFTフィルター (FFTFilter)

構文

Document.FFTFilter（Type、Cutoff、Weight [、MinPixel、MaxPixel、ShrinkPixels、FadePixels]）

パラメーター

FFTFilterType Type-中間空間周波数情報に適用されるフィルターのタイプ

mxHighPassFF（0）：ハイパスフィルター、画像をシャープにする

mxLowPassFF（1）：ローパスフィルター、画像のスムージング

フロートカットオフ-画像サイズのパーセンテージとしてのフィルターカットオフの半径

フロートの重み-元の入力データと混合して最終結果を生成するときにフィルター出力に適用される重み（0〜100％）

VARIANT MinPixel-[オプション]フィルタリングするピクセルの最小値

VARIANT MaxPixel-[オプション]フィルタリングするピクセルの最大値

VARIANT ShrinkPixels-[オプション]フィルタリングするピクセルの追加距離基準：MinPixel未満またはMaxPixelより大きいピクセルのこの距離内のピクセルは、フィルターの影響を受けません。

VARIANT FadePixels-[オプション]フィルターの効果がブレンドされる、保護されたピクセルとフィルター処理されたピクセルの間の境界での距離

戻り値

何もない

備考

高速フーリエ変換アルゴリズムを使用して画像を空間周波数領域に変換し、指定されたロールオフポイントでハイパスまたはローパスフィルターを適用し、逆FFTを使用して結果を元に変換し、オリジナルと混合します。 Cutoffパラメータは、空間周波数が抑制される範囲（ハイパスの場合）または範囲外（ローパスの場合）を決定します。ハイパスフィルターの場合、50％はマイルドフィルター、25％は中程度、10％はハードフィルターに対応します。ローパスフィルターの場合、5％はマイルドフィルター、2.5％は中程度、1.5％はハードフィルターに対応します。 （これらの値は説明のためのものです。任意の値を使用できます。）重み付けパラメーターは、フィルタリングの量を調整するために、最終的な混合ステージングで使用されます。通常の値の範囲は、抑制されたフィルタリングの30％から強力な効果の80％です。

MinPixel、MaxPixel、ShrinkPixels、およびFadePixelsはすべてオプションですが、すべてまたは何も指定しないでください。これらは、FFT FilterダイアログのPixel Range Restrictionサブダイアログの制御パラメーターに対応しています。 MinPixelおよびMaxPixelは、サブタイプSingle（またはSingleに変換可能）のバリアントである必要があります。 ShrinkPixelsおよびFadePixelsは、サブタイプLong（またはLongに変換可能）のバリアントである必要があります。制限が厳格に設定されているため、フィルタリングに適格なピクセルがない場合、FFTFilterは例外をスローします。

この方法は、FFTフィルターコマンドと同等です。

背景を平坦化 (FlattenBackground)

構文

Document.FlattenBackground（）

パラメーター

なし

戻り値

何もない

備考

月光、光害、または光学システムのケラレなどが原因である、画像全体の背景レベルの変動を除去または低減します。 FlattenBackgroundは、画像のさまざまなポイントで背景レベルを推定し、2次元の多項式をそれらの値にフィッティングし、すべてのピクセルから多項式を評価して差し引くことで機能します。

FlattenBackgroundは、画像のかなりの部分を占める大きな星雲や銀河などによって混乱する可能性があります。 スターフィールドに最適です。 RemoveGradientは、前景オブジェクトが存在する場合に、線形グラデーションをよく処理します。

この方法は、[背景の自動平坦化]コマンドと同じです。

画像を反転 (Flip)

構文

Document.Flip（）

パラメーター

なし

戻り値

何もない

備考

画像を上から下に反転します。

このメソッドは反転コマンドと同等です。

FITSキーを取得 (GetFITSKey)

構文

Document.GetFITSKey（Key）

パラメーター

文字列キー-値が取得されるFITSキーワード

戻り値

バリアント-キーワードに関連付けられた値

備考

ドキュメントのFITSヘッダーから、パラメーターKeyで指定されたキーワードに関連付けられた値を取得します。 FITSキーワードは、最大8文字の大文字と数字で構成され、文字で始まります。 GetFITSKeyは、小文字のa-zを対応する大文字のA-Zに変換します。 FITSキーワードはさまざまなタイプのデータに関連付けられているため、戻り値のタイプはバリアントです。 たとえば、OBJECT（画像内のオブジェクトの名前）は文字列ですが、EXPOSURE（露出時間）はDoubleです。 キーが画像ヘッダーに存在しないキーワードを指定している場合、GetFITSKeyは空を返します。

このメソッドは、MaxIm DLのFITSヘッダーコマンドの機能の一部を提供します。 SetFITSKeyも参照してください。

ハーフサイズ (HalfSize)

構文

Document.HalfSize（）

パラメーター

なし

戻り値

何もない

備考

このドキュメントのサイズを水平および垂直に半分にします。 結果は、元のメモリの4分の1のメモリを占有します。 HalfSizeは、サイズ変更、Bin、またはXSizeプロパティとYSizeプロパティの半分に比べて優れた結果を提供する特殊な補間アルゴリズムを使用します。

このメソッドは、ハーフサイズコマンドと同等です。

ヒストグラム均等化 (HistogramSpec)

構文

Document.HistogramSpec（Curve [、CurveName]）

パラメーター

HistogramType Curve-等化後の画像のヒストグラムの望ましい形状を指定します

mxUniformHS（0）：均一、つまり各ビンに同じ数のピクセル

mxExponentialHS（1）：指数

mxLogNormalHS（2）：LogNormal

mxGaussianHS（3）：ガウス

mxRayleighHS（4）：レイリー

mxStraightLineHS（5）：連続的に高い各ビンの線形的に減少するピクセル数

mxUserDefinedHS（6）：ユーザー定義のヒストグラム形状

VARIANT CurveName-適用するユーザー定義のヒストグラム形状の名前を指定します。 このパラメーターは、CurveがmxUserDefinedHSに設定されている場合に指定する必要があり、それ以外の場合は省略する必要があります。

戻り値

何もない

備考

一般化された形式のヒストグラム等化を提供します。つまり、結果の画像のヒストグラムがパラメーターCurveで指定された特定の形状を示すように、非線形伝達関数を画像に適用します。 これを使用して、画像の他の部分を完全に黒または白にすることなく、画像の微妙な特徴を強調できます。

ユーザー定義のヒストグラムを使用でき、名前で指定しますが、形状自体はGUIを使用して定義する必要があります。

このメソッドは、[ヒストグラムの指定]コマンドと同等です。

カーネルフィルター (KernelFilter)

構文

Document.KernelFilter（Type [、ThresholdOrKernelSize [、MinPixel、MaxPixel、ShrinkPixels、FadePixels]]）

パラメーター

KernelFilterType Type-適用するカーネルフィルターのタイプを指定します

mxHighPassKF（0）：3x3近傍の標準ハイパスフィルター

mxHighPassMoreKF（1）：5x5近傍用の標準ハイパスフィルター

mxLowPassKF（2）：3x3近傍の標準ローパスフィルター

mxLowPassMoreKF（3）：5x5近傍用の標準ローパスフィルター

mxDeadPixelKF（4）：デッドピクセルフィルター：最も暗い隣接ピクセルよりも暗いピクセルをすべて、周囲のピクセルの中央値でしきい値に置き換えます

mxHotPixelKF（5）：ホットピクセルフィルター：最も明るい隣接ピクセルよりも明るいすべてのピクセルを、周囲のピクセルの中央値でしきい値に置き換えます

mxAverageKF（6）：「ボックスカー」ローパスフィルター、すべてのピクセルを隣接平均で置き換えます

mxMedianKF（7）：すべてのピクセルを隣接中央値で置き換えます

mxDilationKF（8）：すべてのピクセルを隣接最大値で置き換えます

mxErosionKF（9）：すべてのピクセルを隣接最小値で置き換えます

mxUserKF（10）：ユーザーカーネルフィルター操作を実行します。ユーザーマトリックスは、ThresholdOrKernelSizeパラメーターを使用して選択されます。

mxGaussianBlur（11）：サイズにぼかし半径の約6倍の事前計算されたカーネルを使用して、画像にガウスぼかしを実行します

VARIANT ThresholdOrKernelSize-[オプション]デッドピクセルまたはホットピクセルを識別するためのしきい値の割合、平均、中央値、膨張、収縮フィルターの近傍サイズ（3、5、または7）、およびユーザーカーネルフィルターのユーザーカーネル番号を指定します。 ガウスぼかしフィルターの場合、このパラメーターはぼかし半径をピクセル単位で指定します。範囲は0.0〜5.0でなければなりません。

VARIANT MinPixel-[オプション]フィルタリングするピクセルの最小値

VARIANT MaxPixel-[オプション]フィルタリングするピクセルの最大値

VARIANT ShrinkPixels-[オプション]フィルタリングするピクセルの追加距離基準：MinPixel未満またはMaxPixelより大きいピクセルのこの距離内のピクセルは、フィルターの影響を受けません。

VARIANT FadePixels-[オプション]フィルターの効果がブレンドされる、保護されたピクセルとフィルター処理されたピクセルの間の境界での距離

戻り値

何もない

備考

選択したカーネルフィルターを画像に適用します。カーネルフィルターは、すべてのピクセルを、それ自体の値の関数と、ピクセルを囲む固定サイズの対称的な近傍（または「カーネル」）のピクセルの関数で置き換えるフィルターです。パラメーターTypeの値によって選択される10の異なるカーネルフィルターが提供されます。ローパス、ローパスモア、ハイパス、ハイパスモアは他の制御パラメーターを使用しません。デッドピクセルフィルターとホットピクセルフィルターは、しきい値を使用して影響を受けるピクセルを制限します。 Average、Median、Dilation、Erosionは可変カーネルサイズを受け入れ、Userフィルターは使用するカーネルを選択する数値を受け入れます（ユーザーインターフェイスで設定されている現在のデフォルトの場合は0を、ユーザーカーネル1〜12の場合は1〜10を選択します）。低または高パスフィルターのいずれかを使用する場合は、ThresholdOrKernelSizeパラメーターを省略できます。

MinPixel、MaxPixel、ShrinkPixels、およびFadePixelsはすべてオプションですが、すべてまたは何も指定しないでください。これらは、[カーネルフィルター]ダイアログの[ピクセル範囲制限]サブダイアログの制御パラメーターに対応しています。 MinPixelおよびMaxPixelは、サブタイプSingle（またはSingleに変換可能）のバリアントである必要があります。 ShrinkPixelsおよびFadePixelsは、サブタイプLong（またはLongに変換可能）のバリアントである必要があります。制限が厳格に設定されているためにフィルタリングに適格なピクセルがない場合、KernelFilterは例外をスローします。

このメソッドは、カーネルフィルターコマンドと同等です。

ローカル適応フィルター (LocalAdaptiveFilter)

構文

Document.LocalAdaptiveFilter（Radius、Contrast）

パラメーター

短い半径-コントラストが測定される領域の半径を指定します

Float Contrast-適用されるコントラストの増加率を指定します

戻り値

何もない

備考

低コントラストの細部をシャープにします。 この方法は、惑星の画像のかすかな細部を強調することができますが、画像のノイズを増幅しないように注意して使用する必要があります。 [半径]パラメーターは、平均値と標準偏差の間の比率が計算される各ピクセル（実際には2 * Radius + 1の正方形）の周囲の領域を指定します。 この量はコントラストの逆測度であり、コントラストパラメーターが乗算され、ピクセルに追加されます。

この方法は、ローカル適応フィルターコマンドと同等です。

ピクセルの正方形化 (MakePixelsSquare)

構文

Document.MakePixelsSquare（）

パラメーター

なし

戻り値

戻り値

備考

結果のピクセルが水平方向と垂直方向で同じサイズになるように画像のサイズを変更します。 元の画像に高さよりも広いピクセルがある場合、画像は水平方向に拡大されます（新しい正方形のピクセルは以前よりも狭いため、より多くのピクセルが必要になるため）。 同様に、細長いピクセルのカメラで撮影した画像は、このメソッドが呼び出されると垂直方向に拡大します。

MakePixelsSquareは、（ピクセル寸法を取得するために）GetFITSKeyを使用して同じ結果を得ることができる便利な関数です。その後、XSizeまたはYSizeを正しい値に変更します。

このメソッドは、MaxIm DLのサイズ変更コマンドの機能の一部を提供します。

ミラー (Mirror)

構文

Document.Mirror（）

パラメーター

なし

戻り値

何もない

備考

画像を左から右に反転します。

この方法は、ミラーコマンドに相当します。

乗算 (Multiply)

構文

Document.Multiply（OtherDocument）

パラメーター

Document OtherDocument-スクリプトにアクセス可能な別のドキュメントオブジェクト

または

String OtherDocument-別のドキュメントに関連付けられたDisplayName

戻り値

何もない

備考

ピクセル単位でこの画像にOtherDocumentを乗算します。 カラー画像の場合、このドキュメントの各プレーンは、OtherDocumentの対応するプレーンで乗算されます。 両方の画像は同じタイプ（モノクロまたはカラー）でなければなりません。 画像のサイズが異なる場合、影響を受けるのは、左上隅から始まる交点の領域のみです。 OtherDocumentは、Documentオブジェクトとして、またはMaxIm DLで既に開いているドキュメントの表示名（ウィンドウタイトル）を指定する文字列として指定できます。

このメソッドは、ピクセル数学コマンドの乗算演算と同等です。

ファイルを開く (OpenFile)

構文

Document.OpenFile（FilePath）

パラメーター

String FilePath-開かれる画像ファイルの名前を指定します

戻り値

何もない

備考

Documentに関連付けられたバッファに画像ファイルをロードし、XSize、YSize、Colorなどのすべての関連プロパティを初期化します。 ロードされるファイルは、文字列FilePathで指定されます。 このパラメーターには、完全なパス（ドライブ文字とディレクトリ）の指定に加えて、ファイル名とその拡張子を含める必要があります。 拡張子は、ファイル形式を推測するために使用され、MaxIm DLにファイルの内容を解釈する方法を指示します。 [開く]コマンドでサポートされているすべての種類のファイルにアクセスできます。RAWは、この方法では使用できない画像のサイズとピクセルサイズのデータを必要とします。

このメソッドは、ファイルを開くコマンドと同等です。

ピンポイントソルブ (PinPointSolve)

構文

Document.PinPointSolve（[RA、Dec、[XPixScale、YPixScale]）

パラメーター

double RA-[オプション] PinPointソリューションの初期RAを10進数で指定します

double Dec-[オプション] PinPointソリューションの最初の赤緯を10進度で指定します

double XPixScale-[オプション]画像のX軸に沿ったピクセルあたりのアーク秒

double YPixScale-[オプション]画像のY軸に沿ったピクセルあたりのアーク秒

戻り値

何もない

備考

PinPoint（フルバージョンのみ）を使用して画像を解き、赤経、赤緯、位置角度、画像の正確なスケールを決定します。このメソッドはソリューションを開始し、すぐに制御を呼び出し元のプログラムに返します。次に、呼び出し元は、PinPointStatusプロパティを使用して、PinPointがまだ実行されているか、画像を解決したか、または画像の解決に失敗したかを判断します。ソリューションが完了すると、CenterRA、CenterDec、PositionAngle、およびImageScaleプロパティを使用して、PinPointによって決定された画像パラメーターを読み取ることができます。

このメソッドのすべてのパラメーターはオプションです。このメソッドを使用する通常の方法は、パラメーターを指定しないことです。この場合、MaxIm DLはイメージヘッダーを調べて、使用する開始の赤経、赤緯、イメージスケールを決定します。ヘッダーに赤経と赤緯がない場合、またはヘッダーの値をオーバーライドする場合は、ピンポイント検索の開始点として、赤経と赤緯の両方を指定する必要があります。同様に、ヘッダーのピクセルスケールをオーバーライドするには、XPixScaleパラメーターとYPixScaleパラメーターの両方を指定します。

このメソッドのパラメーターで指定されていないすべてのPinPoint設定は、ピンポイントアストロメトリダイアログから取得されます。これには、参照カタログの選択、明るさのしきい値などが含まれます。このため、スクリプトインターフェイスを使用する前に、ダイアログボックスを使用して、同じカメラと同じ光学構成で撮影された画像と同様の露出時間を解決することをお勧めします。

ソリューションを続行するには、4つのパラメーターすべてをこのメソッドに渡すか、FITSヘッダーで使用できるようにする必要があります。 4つのいずれかが欠落している場合、PinPointStatusへの最初の呼び出しで例外が生成されます。

PinPoint LEのみがインストールされている場合、PinPointSolveは例外をスローします。

ピンポイントストップ　(PinPointStop)

構文

Document.PinPointStop

パラメーター

なし

戻り値

何もない

備考

MaxIm DLが現在PinPointを使用して画像を解決している場合、このメソッドはソリューションをキャンセルします。 指定された画像パラメーターが無効な場合に、PinPointソリューションが永久に実行されるのを防ぐために使用できます。

PinPointとスクリプトインターフェイスを使用して画像を解決する方法の詳細については、PinPointSolveを参照してください。

疑似カラー (PseudoColor)

構文

Document.PseudoColor（Scheme、Cycles、ReverseMap、MapType）

パラメーター

文字列スキーム-使用するカラーマップの名前を指定します

短いサイクル-カラーマップの繰り返し回数を指定します

Boolean ReverseMap-カラーマップの順序を逆にします

ColorMapType MapType-使用するカラーマップのスタイルを選択します

mxLinearCM（0）：色はマップ内の各ラインセグメントに沿って直線的に変化します

mxLogarithmicCM（1）：マップの各ラインセグメントに沿って対数的に色が変化します

戻り値

何もない

備考

パラメータSchemeで識別された以前に定義されたカラーマップに従ってグレーレベルをカラーにマッピングすることにより、モノクロ画像をカラーに変換します。 （カラーマップは編集可能であり、擬似カラーコマンドを使用して名前を付けることができますが、スクリプトインターフェイスでは直接指定できません。）マップは、Cyclesで指定された回数だけ繰り返され、ReverseMapをTrueに設定することで反転できます。 MapTypeによって選択された、色を補間する2つの方法を使用できます。

このメソッドは、疑似カラーコマンドに相当します。

ランクフィルター (RankFilter)

構文

Document.RankFilter（Radius、Weight）

パラメーター

短い半径-ピクセルがランク付けされる領域の半径を指定します

Float Weight-ピクセルのランクがその値を変更することを許可される度合いを指定します（0〜100％）

戻り値

何もない

備考

ランクフィルターを実行し、画像のかすかな細部を優先的に増幅します。 生のランクフィルターは、各ピクセルを隣接するピクセル間のランクに置き換え、入力データの元の範囲にスケーリングします。 これは一般に極端な効果を生み出します。そのため、結果はウェイトに従って加重平均で元の画像と混合されます。 半径パラメータは、近隣のサイズを指定します。これは、ランク付けされているピクセルを中心とする辺（2 * Radius + 1）の正方形です。

このメソッドはランクフィルターコマンドと同等です。

背景色を削除 (RemoveBackgroundColor)

構文

Document.RemoveBackgroundColor（Threshold、FeatherDist）

パラメーター

フロートしきい値-ADUでモノクロに変換される最も明るいピクセルレベル

Float FeatherDist-ADUで、減色が発生するピクセルレベルの範囲

戻り値

何もない

備考

指定されたしきい値を下回るピクセルをモノクロに変換し、しきい値と、ThresholdとFeatherDistの合計の間のピクセルの彩度を比例的に減らします。

アプリケーションは通常、たとえばCalcInformationまたはCalcAreaInfoメソッドを使用して取得した画像の背景の統計に基づいて、しきい値とフェザー距離パラメーターをベースにします。

このメソッドは、[背景色を削除]コマンドと同等です。

不良ピクセルを削除 (RemoveBadPixels)

構文

Document.RemoveBadPixels（MapName、Noise）

パラメーター

String MapName-使用する不良ピクセルマップを指定します

Float Noise-置き換えられる不良ピクセルの公称補間値に追加されるガウスノイズのレベルを指定します

戻り値

何もない

備考

パラメータMapNameで識別される以前に定義された不良ピクセルマップに従って、画像内の既知の不良ピクセル、列、および行を修正します。 （不良ピクセルマップは編集可能であり、[不良ピクセルの削除]コマンドを使用して名前を付けることができますが、スクリプトインターフェイスでは直接できません。）マップで定義された不良ピクセルは、周囲のピクセルから補間された値に置き換えられ、標準偏差をもつガウスノイズで補強されます。 パラメータNoiseによって与えられます。

このメソッドは、[不良ピクセルの削除]コマンドと同等です。

ブルームを削除 (RemoveBloom)

構文

Document.RemoveBloom（SaturationLevel）

パラメーター

Float SaturationLevel-ADUでの彩度を定義するピクセルレベル

戻り値

何もない

備考

CCDブルームを画像から削除します。ブルームは、SaturationLevelを超える画像内のピクセルを検索し、ローカルバックグラウンドレベルを超える隣接するピクセルのセットの形状をマッピングすることによって検出されます。このセットの周りにきっちりと描かれた長方形が著しく非正方形である場合、その星はブルーム除去の候補です。 SaturationLevelの一般的な値は、カメラの最大出力の約75％です。

影響を受けるすべてのピクセルは、（1）星の中心から適切な距離にあるピクセルの明るさの見積もり（星に近い場合）、または（2）ローカル背景レベルの見積もり（ピクセルの場合）に置き換えられます。スターから十分に離れているため、スターから大きなエネルギーを受けません）。どちらの場合も、ブルーム周辺の領域に特徴的なガウスノイズが置換ピクセルに追加されます。

このメソッドは、ブルームを削除コマンドと同等です。

グラデーションを削除 (RemoveGradient)

構文

Document.RemoveGradient（）

パラメーター

なし

戻り値

何もない

備考

通常は月光や光害によって引き起こされる、画像の背景レベルの線形グラデーションを削除します。 これはFlattenBackgroundメソッドに似ていますが、グラデーションが本当に線形である場合に、より良い結果が得られることがよくあります。

この方法は、グラデーションの自動削除コマンドと同じです。

サイズ変更 (Resize)

構文

Document.Resize（NewWidth、NewHeight）

パラメーター

Short NewWidth-画像の望ましい幅をピクセルで指定します

Short NewHeight-画像の希望の高さをピクセルで指定します

戻り値

何もない

備考

画像の幅と高さを変更します。 新しい幅と高さが以前の値と同じ比率でない場合、画像のアスペクト比は変化します。 このメソッドは、XSizeプロパティとYSizeプロパティを変更することと同等ですが、より効率的です。 画像にFITSキーワードXPIXSZおよびYPIXSZが定義されている場合、結果のピクセルサイズを反映するようにそれらの値が調整されます。

特別な特性を持つ他のサイズ変更メソッドについては、DoubleSize、HalfSize、MakePixelsSquareも参照してください。

このメソッドは、サイズ変更コマンドと同等です。

回転 (Rotate)

構文

Document.Rotate（Angle, Bicubic）

パラメーター

フロート角度-回転角度を度数で指定します。正の値は時計回り、負の値は反時計回りです

ブールバイキュービック-バイキュービックリサンプリングを有効にします

戻り値

何もない

備考

パラメータAngleで指定された度数だけ画像を回転させます。 正の値は時計回りの回転を示し、負の値は反時計回りの回転を示します。 角度が90°の倍数でない場合、回転にはリサンプリング（ピクセル補間）が必要です。これは、パラメーターBicubicに従って、バイリニアまたはバイキュービックのいずれかになります。

左に回転 (RotateLeft)

構文

Document.RotateLeft（）

パラメーター

なし

戻り値

何もない

備考

画像を左に90度回転します（反時計回り）。

この方法は、[左に回転]コマンドと同じです。

右に回転 (Rotate Right)

構文

Document.RotateRight（）

パラメーター

なし

戻り値

何もない

備考

画像を右（時計回り）に90°回転します。

この方法は、[右に回転]コマンドと同じです。

回転グラデーション (RotationalGradient)

構文

Document.RotationalGradient（Type、Angle、Bicubic [、XCenter、YCenter]）

パラメーター

RotationalGradientType Type-適用する回転グラデーションのタイプを指定します

mxRGSimple（0）：単純な減算フィルター

mxRGLarsonSekanina（1）：Larson-Sekaninaフィルター

フロート角度-画像を回転させる角度

ブールバイキュービック-バイキュービックリサンプリングを有効にします

VARIANT XCenter-[オプション]回転の中心のX座標

VARIANT YCenter-[オプション]回転の中心のY座標

戻り値

何もない

備考

画像に回転勾配フィルターを適用して、かすかな放射状構造を強調します。 Typeパラメーターは、単純減算法またはLarson-Sekaninaフィルターを指定します。 角度は、差分を計算する前に、画像を時計回りおよび反時計回りに回転させる度数です。 ピクセル補間は、バイキュービックがTrueの場合はバイキュービックであり、それ以外の場合はバイリニアです。 回転中心は、オプションの引数XCenterおよびYCenterで指定できます。 省略した場合、ホットピクセルなどの影響を取り除くためにフィルタリングした後、画像の最も明るい領域の重心として計算されます。

このメソッドは、回転グラデーションコマンドと同等です。

ファイルを保存 (SaveFile)

構文

Document.SaveFile（FilePath、FileFormat、AutoStretch [、SizeFormat、CompressionType]）

パラメーター

String FilePath-書き込まれる画像ファイルの名前を指定します

ImageFormatType FileFormat-書き込むファイルの形式を指定します

mxSBIGType3（0）：ほとんどのSBIGカメラで使用される「タイプ3」フォーマット

mxSBIGST4（1）：SBIG ST4カメラで使用されるデータ形式

mxPCLynxx（2）：PC-Lynxxカメラで使用されるデータ形式

mxFITS（3）：FITS（Flexible Image Transport System）、データ交換およびアーカイブストレージのために天文学コミュニティによって採用されたフォーマット

mxRAW（4）：「Raw」フォーマット、ヘッダーなしで行優先順で格納されたXSize x YSizeピクセルの単純な配列

mxTIFF（5）：TIFF（タグ付き画像ファイル形式）。スキャナーやラスター画像操作（「ペイント」）プログラムで一般的に使用されます。

mxJPEG（6）：JPEG（この規格を策定したJoint Photographic Experts Group委員会にちなんで名付けられました）、ユビキタス損失のある画像圧縮フォーマット

mxPNG（7）：PNG（Portable Network Graphics）、ポータブルで特許なしのロスレス圧縮画像フォーマット

mxBMP（8）：BMP。Windowsがデバイスやアプリケーションに依存しない画像を保存するために使用する標準形式

Boolean AutoStretch-保存操作中に画像の自動ストレッチを実行できるかどうかを指定します

PixelDataFormatType SizeFormat-[オプション]ピクセルの表現方法を指定します

mx8BitPF（0）：各ピクセルは8ビット（1バイト、256レベル）を占有します

mx16BitPF（1）：各ピクセルは16ビット（2バイト、65536レベル）を占有します

mx32BitPF（2）：各ピクセルは32ビット（4バイト、40億以上のレベル）を占めます

mxFloatPF（3）：各ピクセルはIEEE浮動小数点形式で4バイトに格納されます

Short CompressionType-[オプション]画像を圧縮するかどうかを指定します

戻り値

何もない

備考

文字列FilePathで指定されたファイルに画像を保存します。 このパラメーターには、完全なパス（ドライブ文字とディレクトリ）の指定に加えて、ファイル名とその拡張子を含める必要があります。 使用されるファイル形式は、ファイル拡張子ではなく、パラメーターFileFormatによって設定されます。 FITS、RAW、およびTIFF形式の場合、パラメーターSizeFormatで目的のピクセルデータ形式を指定する必要があります。 このパラメーターは無視され、他のファイル形式では省略できます。

画像のピクセルがフォーマットで保存できる範囲を超え、AutoStretchパラメータがTrueの場合、MaxIm DLは、ファイルを書き込む前に、現在の画面ストレッチ設定を使用して画像全体を自動的に拡大縮小します。 ファイル形式の最大ピクセル値を超えない画像は、オートストレッチの対象ではありません。

SBIGタイプ3、FITS、TIFF、およびJPEG形式は、さまざまな方法で画像圧縮を提供します。 以下に記載されている場合を除き、圧縮を有効にするにはCompressionTypeを1に、無効にするには0に設定します。

l FITS圧縮はディスク領域を節約しますが、標準ではなく、MaxIm DL以外のソフトウェアを使用してファイルにアクセスする必要がある場合は使用しないでください。

l TIFFファイルの場合、使用できるのはPackBits圧縮方法のみです。

l JPEGファイルの場合、10〜100のCompressionTypeパラメータの値はJPEG品質として解釈されます。つまり、値が大きいほど圧縮率が低くなります。 歴史的な理由により、0は25（非常に高圧縮/低品質）と同じように扱われ、1は85（非常に低圧縮/高品質）として扱われますが、これらの値は非推奨です。

SaveFileはRAW形式を書き込みますが、OpenFileメソッドはこれらを読み取ることができないことに注意してください。 （生ファイルはMaxIm DLのファイルを開くコマンドで読み取ることができます。）

このメソッドは、[名前を付けて保存]コマンドと同等です。

スケールコンスタント (ScaleConstant)

構文

Document.ScaleConstant（Value）

パラメーター

フロート値-スケーリング係数

戻り値

何もない

備考

この画像の各ピクセルに値を乗算します。 カラー画像の場合、ドキュメントのすべての面が影響を受けます。

このメソッドは、ピクセル数学コマンドのImage A Scale Factorエディットボックスに相当し、Operation Noneで使用されます。

FITSキー設定 (SetFITSKey)

構文

Document.SetFITSKey（Key、Value）

パラメーター

文字列キー-値が変更されるFITSキーワード

VARIANT値-FITSキーワードに書き込む値

戻り値

何もない

備考

文書のFITSヘッダー内の新規または既存のキーワードに値を割り当てます。 FITSキーワードは、最大8文字の大文字と数字で構成され、文字で始まります。 SetFITSKeyは、パラメータKeyで指定された名前の小文字a-zを、対応する大文字の対応するA-Zに変換します。これはキーワードにのみ影響します。値（ストリングであると想定）は変更されません。

FITSキーワードはさまざまなタイプのデータに関連付けられているため、パラメーター値はバリアントです。たとえば、OBJECT（画像内のオブジェクトの名前）は文字列ですが、EXPOSURE（露出時間）はDoubleです。 Keyが現在イメージヘッダーに存在しないキーワードを指定している場合、SetFITSKeyがそれを作成します。

このメソッドは、MaxIm DLのFITSヘッダーコマンドの機能の一部を提供し、設定コマンドの[FITSヘッダー]タブを置き換えるために使用することもできます。 GetFITSKeyも参照してください。

ノイズを設定 (SetNoise)

構文

Document.SetNoise（[ElectronsPerADU [、Background [、BlackLevelOffset [、Uniform]]]]）

パラメーター

VARIANT（float）ElectronsPerADU-画像の取得に使用されるカメラの電子ゲインを指定します

VARIANT（float）背景-画像の平均背景レベルを指定します

VARIANT（float）BlackLevelOffset-画像の黒レベルのオフセットを指定します

VARIANT（float）Uniform-画像の均一なノイズレベルを指定します

戻り値

何もない

備考

このメソッドを呼び出して、デコンボリューションを初期化した後、最初の反復を実行する前に、画像ノイズ統計を指定します。

ElectronsPerADUは、カメラのゲインを指定します。省略するか、Emptyに設定した場合、FITSヘッダーのEGAINエントリで指定された値が存在する場合は、それが使用されます。これに失敗すると、デコンボリューションで最後に使用された値が保持されます。これはGUIを介して手動で設定された可能性があることに注意してください。

背景は、画像の平均背景ノイズを指定します。省略するか、Emptyに設定すると、画像が分析され、ノイズが自動的に決定されます。

BlackLevelOffsetは、デコンボリューションの前に画像に追加されたオフセットの値を指定します。省略するか、Emptyに設定すると、FITSヘッダーにPEDESTALキーワードがある場合、その値の負の値がデフォルトになります。それ以外の場合は、デフォルトでゼロになります。

Uniformは、画像の均一なノイズレベルを指定します。これは、詳細を含まない画像の一部のピクセル値の標準偏差によって適切にモデル化されます。省略するか、Emptyに設定した場合、値は自動的に決定されます。

このメソッドの使用方法の詳細については、Deconvolveを参照してください。

このメソッドは、Deconvolveコマンドの[ノイズモデル]タブに相当します。

PSF設定 (SetPSF)

構文

Document.SetPSF（Type [、Radius]）

Document.SetPSF（Type、X、Y）

パラメーター

PSFType Type-点像分布関数に使用されるモデルを指定します

mxGaussianPSF（0）：ガウスプロファイルでPSFを使用

mxExponentialPSF（1）：指数プロファイルでPSFを使用します

mxPSFFromImage（2）：画像からPSFを抽出

float Radius-1つの標準偏差に対応するPSFの半径パラメーター

短いX-モデルPSFのイメージ内のPSFのX座標

モデルPSFのイメージ内のPSFの短いY-Y座標

戻り値

何もない

備考

このメソッドは、デコンボリューションを初期化した後、最初の反復を実行する前に呼び出します。 Typeパラメーターは、点像分布関数をモデル化する方法を、数学的なガウスまたは指数の回転の図として、または画像から抽出された生データとして指定します。

呼び出しの2つのパラメーター形式を使用する場合、TypeをmxPSFFromImageにすることはできません。 2番目のパラメーターは、PSFの1シグマの半径をピクセル単位で指定する浮動小数点値でなければなりません。一般的な値は2から10の範囲です。

呼び出しの3つのパラメーター形式を使用する場合、2番目と3番目のパラメーターは、ゼロと画像の幅と高さの間の整数でなければなりません。それらは、インパルス、つまり点光源に対するセンサーと光学システムの応答として扱われる小さな領域の中心の座標を指定します。 TypeがmxPSFFromImageの場合、このデータは点像分布関数として直接使用されます。 mxGaussianPSFまたはmxExponentialPSFの場合、このデータに最適な適切な形状の理想化された曲線が使用されます。

単一のパラメーター（Type）のみが渡された場合、SetPSFはモデル領域の中心として画像内の最大のピクセルの座標を使用します。

このメソッドの使用方法の詳細については、Deconvolveを参照してください。

このメソッドは、Deconvolveコマンドの[PSFモデル]タブに相当します。

三色に分割 (SplitTricolor)

構文

Document.SplitTricolor（）

パラメーター

なし

戻り値

何もない

備考

関連ドキュメントがこのドキュメントの赤、緑、青のイメージプレーンに対応する3つの新しい開いたドキュメントを作成します。 新しいドキュメントのDisplayNameプロパティは、このドキュメントのDisplayNameに-R、-G、および-Bを追加することによって形成されます。 SplitTricolor（）はカラー画像でのみ機能します。

このメソッドは、Split Tricolorコマンドと同等です。

ストレッチ (Stretch)

構文

Document.Stretch（Type、Gamma、OutputRange、InputRange [、Min、Max]）

パラメーター

StretchType Type-実行する画像ストレッチのタイプを指定します

mxLinearStretch（0）：線形、たとえば特定のファイル形式など、特定の数値範囲に画像を一致させるのに役立ちます

mxLogarithmicStretch（1）：対数、画像のダイナミックレンジを圧縮

mxGammaStretch（2）：ガンマ、かすかなまたは明るい細部を選択的に強調します

Float Gamma-ガンマストレッチが画像に与える影響を指定します

StretchOutputType OutputRange-ストレッチ画像の数値範囲を指定します

mx8BitOR（0）：1バイト/ピクセル（256レベル）に収まるようにスケーリング

mx12BitOR（1）：12ビット/ピクセル（4096レベル）に収まるようにスケーリング

mx16BitOR（2）：2バイト/ピクセル（65536レベル）に収まるようにスケーリング

mxUnlimitedOR（3）：ストレッチ後にスケーリングは適用されないため、画像ピクセルは負でない値を持つことができます

StretchInputType InputRange-ストレッチ操作の最小および最大入力ピクセル値を確立する方法を指定します

mxMaxPixelIR（0）：画像で最も暗いピクセルと最も明るいピクセル

mxScreenIR（1）：画面ストレッチウィンドウの現在の最小および最大設定

mxManualIR（2）：パラメーターMinおよびMaxから

Float Min-（オプション）引き伸ばされる最小ピクセル値

Float Max-[オプション]引き伸ばされる最大ピクセル値

戻り値

何もない

備考

3種類のスケーリングのいずれかに従って、画像のピクセル値を変更します。線形ストレッチは、「最小」ピクセルをゼロに、「最大」ピクセルを選択した出力範囲で表現可能な最大値に、中間ピクセルを中間値に線形に変換します。対数ストレッチは、画像の暗い端での違いを非常に誇張します。ガンマストレッチは、かすかな（パラメータガンマ<1）または明るい（ガンマ> 1）の詳細を強化するかどうかを制御できる別の非線形ストレッチです。

ストレッチされた画像の望ましい範囲は、OutputRangeを使用して指定されます。ストレッチされるピクセルの範囲は、InputRangeを使用して指定され、「手動」モードが選択されている場合は、パラメーターMinおよびMaxが指定されます。最小値よりも暗いピクセル（この値が[スクリーンストレッチ]ウィンドウからコピーされるか、明示的に与えられるかに関係なく）は、結果の画像でゼロになります。最大値より明るいピクセルは、最大値と同じ値にマッピングされます。

このメソッドは、ストレッチコマンドと同等です。

減算 (Subtract)

構文

Document.Subtract（OtherImage）

パラメーター

Document OtherDocument-スクリプトにアクセス可能な別のドキュメントオブジェクト

または

String OtherDocument-別のドキュメントに関連付けられたDisplayName

戻り値

何もない

備考

この画像からピクセル単位でOtherDocumentを減算します。 結果の値はゼロでクリップされます。 ピクセル値を負にすることはできません。 カラー画像の場合、OtherDocumentの各プレーンは、このドキュメントの対応するプレーンから差し引かれます。 両方の画像は同じタイプ（モノクロまたはカラー）でなければなりません。 画像のサイズが異なる場合、影響を受けるのは、左上隅から始まる交点の領域のみです。

OtherDocumentは、Documentオブジェクトとして、またはMaxIm DLで既に開いているドキュメントの表示名（ウィンドウタイトル）を指定する文字列として指定できます。

このメソッドは、ピクセル数学コマンドのSubtract演算に相当します。

アンシャープMask (UnsharpMask)

構文

Document.UnsharpMask（Type、MaskWeight、GeoMeanMask、Cutoff [、MinPixel、MaxPixel、ShrinkPixels、FadePixels]]）

パラメーター

LowpassFilterType Type-使用するローパスフィルターのタイプ

mxFFTLowPass（0）：高速フーリエ変換ローパスフィルター

mxKernelLowPass（1）：3x3近傍を使用するカーネルローパスフィルター

mxKernelLowPassMore（2）：5x5近傍を使用するカーネルローパスフィルター

Float MaskWeight-減算するローパスフィルターされた画像のパーセンテージを指定します

ブールGeoMeanMask-算術ではなく、幾何平均の使用を指定します

Float Cutoff-FFTフィルターの画像サイズのパーセンテージとしてのフィルターカットオフの半径。カーネルフィルターには影響しません

VARIANT MinPixel-[オプション]フィルタリングするピクセルの最小値

VARIANT MaxPixel-[オプション]フィルタリングするピクセルの最大値

VARIANT ShrinkPixels-[オプション]フィルタリングするピクセルの追加距離基準：MinPixel未満またはMaxPixelより大きいピクセルのこの距離内のピクセルは、フィルターの影響を受けません。

VARIANT FadePixels-[オプション]フィルターの効果がブレンドされる、保護されたピクセルとフィルター処理されたピクセルの間の境界での距離

戻り値

何もない

備考

アンシャープマスクを使用して画像を鮮明にします。これには、ローパスフィルター処理された画像の一部を画像自体から差し引くことが含まれます。タイプは、MaxIm DLのどのローパスフィルターメソッドを画像に適用するかを指定します。 FFTフィルターを使用する場合、カットオフパラメーターはその強度を制御します。 5％はマイルドフィルター、2.5％は中程度、1.5％はハードフィルターに対応します。 （これらの値は説明のためのものです。任意の値を使用できます。）カーネルローパスフィルターを使用する場合、カットオフは無視されます。ローパスフィルター処理された画像は重量パーセントに削減され、元の画像から差し引かれます。

MinPixel、MaxPixel、ShrinkPixels、およびFadePixelsはすべてオプションですが、すべてまたは何も指定しないでください。これらは、アンシャープマスクダイアログのピクセル範囲制限サブダイアログの制御パラメーターに対応しています。 MinPixelおよびMaxPixelは、サブタイプSingle（またはSingleに変換可能）のバリアントである必要があります。 ShrinkPixelsおよびFadePixelsは、サブタイプLong（またはLongに変換可能）のバリアントである必要があります。制限が厳格に設定されているため、フィルタリングに適格なピクセルがない場合、UnsharpMaskは例外をスローします。

この方法は、アンシャープMaskコマンドと同等です。

ウェーブレットフィルター (WaveletFilter)

構文

Document.WaveletFilter（Type、ScaleFactors []、Residual）

パラメーター

WaveletFilterType Type-フィルタリング中に適用されるウェーブレットプロファイルのタイプ

mxMexicanHat（0）：ウェーブレットプロファイルはメキシカンハットです

mxBicubicSpline（1）：ウェーブレットプロファイルはバイキュービックスプライン

VARIANT ScaleFactors-floatの配列

それぞれが間隔[0.0、4.0]にある、最小1から最大8の因子を含むSafeArrayを提供します。

この配列の長さは、フィルタリング中に使用されるウェーブレットの数を決定します。

そしてその要素は、最も高い周波数から最も低い周波数まで、これらのウェーブレットのスケーリングを決定します。

float Residual-通常1.0、寄与を決定する間隔[0.0、4.0]の係数

ウェーブレットの次数が削除された後の元の画像の最終的な画像に。

戻り値

何もない

備考

開いているドキュメントに対してウェーブレットフィルター変換を実行します。

このメソッドは、ウェーブレットフィルターコマンドと同等です。

この関数の背景情報については、コマンドのドキュメントを参照してください。

ドキュメントオブジェク

このセクションには、Documentsオブジェクトの参照が含まれています。

ドキュメントオブジェク

MaxIm.Documentsは、MaxIm DLで開いているすべてのドキュメントのコレクションです。 Application.Documentsプロパティを通じてのみアクセスできます。

コレクションは、標準のMicrosoft COMオブジェクトです。 詳細については、Microsoftのドキュメントを参照してください。 このコレクションは読み取り専用であるため、標準のCountプロパティとItemプロパティのみを実装します。

Visual BasicでDocumentsオブジェクトにアクセスするための一般的なコードセグメントは次のとおりです。

AllDocsをMaxIm.Documentsとして暗くする

TheApp = New MaxIm.Applicationを設定します

AllDocs = TheApp.Documentsを設定

For I = 1 To AllDocs.Count

List1.AddItem AllDocs.Item（I）.DisplayName

Next I

この例では、List1はリストボックスです。


用語集

用語集

この用語集には、CCDイメージングで頻繁に遭遇するさまざまな単語の定義が含まれています。

収差

(Aberration)

収差は、処理された光が焦点に到達しない場合に発生します。通常は、光学系の欠陥が原因です。 その結果、画像のぼやけなどの低画質になります。

絶対値

(Absolute Magnitude)

32.6光年、または地球から10パーセクの距離に配置された場合の星または銀河の明るさ。 絶対等級が低いほど、オブジェクトは明るくなります。 オブジェクトの明るさは、絶対等級1単位ごとに2.5倍になります。

補償光学

(Adaptive Optics)

補償光学は、光学歪みや大気の影響の影響を低減することにより、光学システムのパフォーマンスを向上させるために使用されます。 別名AOとして知られるアダプティブオプティクスは、大気が引き起こした歪みを測定する波面センサーを使用して機能します。 次に、コンピューターは最適なミラー形状を計算して歪みを修正し、それに応じて可変形状ミラーの表面の形状が変更されます。

A / Dコンバーターユニット

(ADU)

A / Dコンバーターユニット。 CCD検出器は、特定のピクセルで検出された電子の数を表す電圧を出力します。 この電圧は増幅およびフィルタリングされ、電圧を数値に変換するA / Dコンバーターに渡されます。 その数はADUで測定されます。 ADUあたりの光電子とも呼ばれるゲインを掛けると、ピクセルによって検出された電子の数が得られます。

アフォーカル

(Afocal)

物体と像が無限遠にある光学系。

アフォーカルマウント

(Afocal Mounting)

この方法では、カメラは無限に焦点を合わせ、接眼レンズの後ろに配置されます。 望遠鏡は通常の方法で焦点が合わせられているため、光は平行光線として接眼レンズを離れます。 この設定では、望遠鏡を通して見たときにカメラが人間の目を模倣します。 カメラは、通常、ある種のブラケット、またはカメラのレンズの前面にねじで固定するアダプターで取り付けられます。 この方法は、振動やたわみを引き起こす可能性があるため、通常は推奨されません。

エアリーディスク

(Airy Disk)

星などの完全な点光源を画像化するときに望遠鏡または他の光学システムによって生成される光のディスク（光学系が良好で、画像の大気による劣化がないと仮定）。 このディスクは、光の波の性質と、対物レンズまたはミラーのサイズが限られているために作成されます。

エイリアシング

(Aliasing)

オーディオのデジタルサンプリングなどのサンプリング、またはCCDが入射光に対して実行するピクセル化サンプリングによって引き起こされる歪み。 サンプリングレートが低すぎると、情報が歪んでしまいます。 たとえば、間隔が2ピクセル未満のラインのデジタル写真を撮った場合、元のラインは表示されません。 代わりに、さらに離れた「ゴースト」線が表示されます。 同じ効果により、1秒間に24回だけ更新される一連の画像（サンプル）である映画では、ワゴンホイールが後方に回転して見える。

高度

(Altitude)

地平線から空のポイントまでの垂直距離。 高度は、地平線から天頂まで0度から90度まで正に測定されます。 標高も参照してください

環状

(Annulus)

A ring; 2つの同心円の間の領域。 MaxIm DLでは、情報ウィンドウに関連付けられた円形カーソルに、環状の形状の外側ゾーンがあります。

絞り

(Aperture)

光が入る開口部、または入る光の量を制御するデバイス。 また、開口部は、画像平面で焦点となる光線束のコーン角度を決定します。

アスペクト比

(Aspect Ratio)

画像のピクセルの幅と高さの比率。 通常、1：1のアスペクト比のピクセルが必要ですが、ビデオCCDチップに基づく多くのカメラには非正方形のアスペクト比があり、正しい画像を生成するために補間する必要があります。

非点収差

(Astigmatism)

非点収差は、光学系の非対称性による光学収差です。 1つの平面に沿った焦点距離は、垂直な平面に沿った焦点距離とは異なります。 その結果、光学系の焦点を適切に合わせることができません。

天文プレートソリューション

(Astrometric Plate Solution)

ガイドスターカタログ（GSC）を使用して望遠鏡マウント、高精度の天体測定、小惑星、彗星、および超新星の狩猟を提供することにより、天文プレートソリューションが見つかります。

天体再同期

(Astrometric Resynchronization)

天体再同期は、オートガイダーがない場合の画像ドリフト（望遠鏡マウントの位置ずれなど）を修正する自動メカニズムです。 それは自動的にPinPoint Astrometryコマンドを実行して、シーケンスの最初の画像の中心の正確な座標を取得します。

天文学

(Astrometry)

星やその他の天体の位置、距離、動きの研究。

ASCOM

(Astronomy Common Object Model)

天文学共通オブジェクトモデル。Microsoft Windows環境のマウント、フォーカサー、イメージングデバイスなど、さまざまな天文学機器への標準インターフェースを提供するオープンイニシアチブ。 ASCOMとも呼ばれます。

大気分散

(Atmospheric Dispersion)

分散とは、プリズムのように、光学媒体が光を構成する色に分離する傾向です。 天文学の文脈では、大気分散は観測されたオブジェクトの位置に波長依存のシフトを引き起こします。 分散の効果の1つは、画像内のカラープレーンの配置にずれが生じることです。

大気屈折

(Atmospheric Refraction)

光波が大気を通過するときに生じる直線からの偏差。 これは、高度の関数としての空気密度の変化によって引き起こされます。

方位角

(Azimuth)

地平線を基準にして、オブジェクトの北点から東に向かって通常測定される角度。

バックラッシュ

(Backlash)

モーターギアを逆方向に駆動すると、ギアが追いつき再び噛み合う間、ためらいの瞬間があります。 これは、ギアの歯の間の物理的なギャップが原因です。

バローレンズ

(Barlow Lens)

接眼レンズの前に配置すると、焦点距離と倍率が増加し、視野が減少する「ネガティブ」レンズ。

Barn Door Tracker

このシンプルなマウントは、観測や天体写真のために、地球の日中の動きをキャンセルするために使用されます。 これは、高価な電動マウントの安価な代替品であり、一般的な写真レンズを使用すると、トラッキングエラーが明らかになる前に5〜20分間使用できます。

Bayerカラーマトリックス

(Bayer Color Matrix)

画像センサーのピクセルをカバーする、赤、緑、青の交互のカラーフィルターの配列。 後処理を使用して、異なるカラーピクセル間を補間し、フルカラーイメージを生成します。

バイアスフレーム

(Bias Frame)

バイアスフレームは、シャッターを閉じたCCDカメラを使用して撮影された長さ0の画像です。 CCDチップとカメラの電子機器のピクセル固有のオフセットを補正するために使用されます。

ビニング

(Binning)

解像度を犠牲にしてCCDカメラの感度を上げる方法。 隣接するピクセルは、より優れた信号対雑音比を持つ「スーパーピクセル」にまとめられます。

ブルーム

(Bloom)

CCDピクセルに当たる光がそのピクセルの電荷容量を超えると、生成された過剰な電子がシリコン内の隣接する構造に広がります。 列方向の読み出し構造により、ほとんどの電荷は垂直方向に広がります。

バターワースフィルター

(Butterworth Filter)

バターワースフィルターは、画像処理と信号処理の両方で広く使用されている特定のフィルター形状です。 もともとはアナログ電子フィルターとして開発されましたが、後にデジタルドメインに変換されました。

反射屈折望遠鏡

(Catadioptric Telescope)

ミラーとレンズの組み合わせを使用した望遠鏡の設計。 反射屈折は、鏡で光を反射することにより、光路が前後に折り曲げられる方法により、他の望遠鏡の設計よりも小さいという利点があります。

CCD

電荷結合素子 (Charge-Coupled Device) - 感光性ピクセルのアレイを含む半導体デバイス。 デバイスは光にさらされ、アレイの1つのコーナーにある読み出しトランジスタに光電子をシフトすることによって読み取られます。

天球

(Celestial Sphere)

地球の周りに無限の半径があり、星が置かれているように見える架空の球形グリッド。 天の赤道は地球の赤道と同じ平面に沿ってあり、天球の極は地球の極と整列しています。

重心

(Centroid)

画像の「重心」の測定値。 たとえば、星の画像の重心測定では、星の正確な中心をピクセルの一部に配置できます。

充電トラップ

(Charge Traps)

充電トラップはCCDアレイの欠陥であり、電荷転送効率を局所的に低下させます。 CCDはピクセルからピクセルへ電荷を転送することで読み出しを行うため、電子の通過に失敗すると、画像が局所的に不鮮明になります。 トラップは、基板の深い欠陥、製造中のプロセス変動、または放射線損傷によって引き起こされる可能性があります。

色収差

(Chromatic Aberration)

すべてのレンズはプリズムのようにある程度動作し、光の異なる色を異なる量で曲げます。 これにより、オブジェクトの周囲にカラーハローが発生する可能性があります。 ガラスの種類が異なる複数の要素レンズを使用することで、色収差を補正できます。

CMOS

補完的な金属酸化物シリコン (Complementary Metal Oxide Silicon) 。 非常に一般的に使用されているタイプの半導体デバイス。 イメージングのコンテキストでは、これはCMOSテクノロジーを利用したセンサーを指します。 CMOSセンサーでは、トランジスタはすべての感光性ピクセルに配置され、ピクセル値を直接読み取ります。 多くの場合、センサーに組み込まれているアナログ/デジタルコンバーターが組み込まれているため、これらのデバイスをカメラに組み込むのがはるかに簡単で安価になります。 ただし、現状の技術では、CMOSセンサーは同等のCCDセンサーよりも感度が低く、読み取りノイズが高く、暗電流が高くなっています。

コリメーション

(Collimation)

光学系のアライメント。 ミスアライメントは、特に反射望遠鏡でよくある問題です。 コリメーションが悪いと、光学的な歪み、特にコマと非点収差が発生します。

コマ

(Coma)

特に高速ニュートン反射板で、光学系の軸外れによく見られる光学収差。 星がV字のように見えます。 彼らはしばしば彗星やカモメのように見えると説明されています。 光学素子が適切に配置されている場合（コリメーションを参照）、フィールドの中心にコマはありません。 ただし、軸の外にあるため、フィールドの隅にコマがある可能性があります。 光学系が正しく調整されていないと、フィールド全体にコマが見えることがあります。

カンマ区切り値

(Comma Separated Value)

数値またはその他の値がカンマで区切られている単純なテキストファイル形式（.csv拡張子）。 多くのソフトウェアアプリケーション（特にスプレッドシート）は、この形式を直接読み取ることができます。

畳み込み

(Convolution)

乗算に関連する数学演算。2つの数学関数または画像で実行できます。 イメージングでは、特定の空間周波数を強調するフィルタは、一種の畳み込みです。 例としては、ハイパス「シャープ」フィルターやローパス「スムージング」フィルターなどがあります。 畳み込みは、高速フーリエ変換（FFT）を使用して画像と目的のフィルター形状の両方を変換し、それらを乗算して、結果に対して逆FFTを実行することによって最も簡単に実行されます。 つまり、周波数領域での乗算は、空間領域でのたたみ込みに相当します。 コンボリューションはデコンボリューションの逆です。

相関

(Correlation)

2つの画像を比較して、異なる位置オフセットでどの程度一致するかを判断するプロセス。 数学的には、相互相関は、オフセットの関数として計算された2つの画像のピクセルの積の合計です。

暗電流

(Dark Current)

すべてのCCDカメラは、特定の量の暗電流を生成し、露光中にピクセルに蓄積します。 暗電流は熱によって生成され、画像のノイズ源になります。 ノイズは、暗電流のランダム性と暗電流の量のピクセルごとのばらつきに起因します。 暗電流のピクセル間のばらつきは、ダークフレームを差し引くことで取り除くことができますが、関連するノイズは取り除くことができません。

ダークフレーム

(Dark Frame)

ダークフレームは、シャッターを閉じた状態でCCDカメラを使用して撮影した露出です。 ダークフレームの持続時間は、撮影する画像の持続時間と一致している必要があり、同じ温度で作成する必要があります。 暗電流のピクセルごとの変動を補正するために使用されます。

デッドピクセル

(Dead Pixel)

デッドピクセルはCCDアレイの欠陥です。 通常、ピクセルはゼロまたは一定のレベルで動かなくなり、周囲のピクセルよりもかなり暗く表示されます。 暗いフレームではなく、暗いフレームの減算後の画像でも、暗いピクセルが発生することがあります。これは、通常、平均よりもはるかに高い暗電流の蓄積率を持つ「ホットピクセル」が原因です。

赤緯 (Dec)

(Declination)

赤道座標系の2つの座標の1つ。 偏角の範囲は+/- 90度で、天の赤道から天の極まで測定されます。

デコンボリューション

(Deconvolution)

デコンボリューションはコンボリューションの逆です。 これは、画像をシャープにする数学的手段であり、畳み込みによって不鮮明になる前の画像の元の外観を復元するために使用されます。 たたみ込みは周波数領域での乗算と同等であるため、デコンボリューションは周波数領域での除算と同等です。 デコンボリューションは、ゼロで除算する可能性、およびノイズ増幅の問題により、実際には実行がより困難です。

デジタル一眼レフ

(Digital Single Lens Reflex)

ビューファインダーに表示される画像がレンズを通して取得される画像と同じであり、最も正確な写真を提供するデジタルカメラ。 これは、イメージセンサーの前にミラーを配置することによって行われます。 画像が撮影されると、ミラーが移動してセンサーが露出します。

D / Aコンバーター

(Digital to Analog Converter)

これは、デジタル信号（数値）をアナログ信号（通常は電圧）に変換するために使用される電子コンポーネントです。

分布

(Distribution)

統計分布を参照してください。

ディザー

(Dither)

天文画像では、ディザーは画像間で望遠鏡が少し動くため、各画像のターゲットにわずかなオフセットが生じます。 スタッキング中に画像が再調整され、画像に対してピクセルの欠陥が動き回ります。 次に、Sigma Clipなどの統計的結合方法を使用して不良ピクセルを排除し、よりきれいな画像を作成します。

日周運動

(Diurnal Motion)

地球の周り、またはより正確には2つの天の棒の周りの星の毎日の動きを指します。

ドリフト

(Drift)

イメージング中、望遠鏡は通常、地球の1日の回転を機械的に追跡します。 機械的な制限、極の位置合わせエラー、大気の屈折により、トラッキングは完全ではありません。 トラッキングでエラーが発生するとドリフトが発生し、画像がわずかに縞状になります。

ドリフトスキャンイメージング

(Drift Scan Imaging)

望遠鏡を静止させ、星がセンサーの下部から上部にドリフトするときにセンサーを1行ずつ読み取るイメージング方法。 むだ時間積分とも呼ばれます。 TDIタブを参照してください。

ダイナミックリンクライブラリ

(Dynamic Link Library)

ダイナミックリンクライブラリまたはDLLは、実行可能コードを含むMicrosoft Windowsファイルですが、単独で実行することはできません。別のプログラムによってロードされたときにのみ実行できます。 MaxIm DLを含む多くのWindowsプログラムは、「EXE」実行可能プログラムとそれにプラグインする一連のDLLコンポーネントで構成されています。

ダイナミックレンジ

(Dynamic Range)

イメージングでは、ダイナミックレンジは最も明るいピクセル値から最も暗いピクセル値までの範囲です。 16ビットCCDカメラの最大ダイナミックレンジは0〜65535です。実際のダイナミックレンジは、ノイズフロアから飽和レベルまでの範囲で、A / Dコンバーターの範囲よりも低くなります。

標高

(Elevation)

地平線から天頂に向かう角度（度単位）。 高度も参照してください。

輝線

(Emission Lines)

輝線は、ガス中の原子が励起されて電子をより高い軌道に移動させるときに生成されます。 電子が崩壊して基底状態に戻ると、特徴的な波長の光を放出します。 したがって、紫外光によって励起された水素ガス雲は、赤であるハイドログレンアルファ光を放出する可能性があります。

エントロピー

(Entropy)

情報理論では、信号またはイメージ内の情報量の測定。 Pがピクセル値の確率の場合、-P log2 Pを計算します。画像のエントロピーは、すべてのピクセルのこの値の合計です。

彼岸の中日

(Equinox)

太陽が赤道を横切る年に2回、夜と昼はほぼ同じ長さです。

指数関数

(Exponential)

一般的な統計分布。

露出

(Exposure)

時間制御された、イメージセンサーに当たる光の量。

接眼レンズ

(Eyepiece)

望遠鏡の接眼レンズは、光を無限遠に再焦点合わせするため、人間の視覚システムと互換性があります。 全体の倍率は、望遠鏡の焦点距離を接眼レンズの焦点距離で割ることによって決定されます。

接眼レンズ投影取り付け

(Eyepiece Projection Mounting)

接眼投影は、接眼レンズを使用して画像をセンサーに投影します。 通常、アダプターが使用され、その一端は望遠鏡に差し込み、もう一端はTリングにねじ込んで、レンズの代わりにカメラに取り付けます。 アダプターの内側には、小さな接眼レンズを挿入できる場所があります。 カメラは、ブラケットを使用して標準のフォーカサーの前に単に取り付けられる場合があります。

高速フーリエ変換

(Fast Fourier Transform)

画像をフーリエ変換すると、画像が新しい表現に変換されます。 この表現は、反転（逆FFTによる）が可能であり、空間周波数でイメージを分解できるため、便利です。 FFTの高速は、フーリエ変換を非常に効率的に計算する特別なアルゴリズムを指します。

FFTを使用すると、空間フィルターを非常に効率的に実装できます。 また、画像の内容を分析するために使用することもできます。 MaxIm DLには、両方のタイプの使用のためのツールが含まれています。

視野

(Field of View)

望遠鏡を通して見える空の領域。

ファイル形式

(File Formats)

ファイル形式は、画像情報を一貫した方法で格納するために使用され、アプリケーション間で共有できます。 ファイルには、寸法や露光時間など、画像に関する追加情報を含む「ヘッダー」が含まれていることがよくあります。 MaxIm DLでサポートされている形式は次のとおりです（DSLR形式が使用できるかどうかは、製品レベルによって異なります。）

l BMP-WindowsおよびOS / 2システムで使用されるビットマップグラフィックファイル

l CCD-PC-Lynxxカメラで使用されるフォーマット

l CR2、CRW-Canon Camera Raw形式

l DCR-コダックCamera Rawフォーマット

l DNG-Adobe Digital Negative Camera Raw形式

l ERF-Epson Camera Raw形式

l FITS-天体画像の標準である柔軟な画像転送システム。 これは推奨される形式です。

l JPEG-高い画像圧縮率に使用される、広く使用されている「不可逆」形式

l MRF-Minolta Camera Raw形式

l NEF-Nikon Camera Rawフォーマット

l ORF-オリンパスCamera Raw形式

l PNG-ポータブルネットワークグラフィックス、可逆圧縮のファイルタイプ

l RAF-FujifilmカメラRAWフォーマット

l Raw Binary-フォーマットされていない画像。 整数または実数値のバイナリ配列

l SRF-Sony Camera Raw形式

l ST ...-SBIGカメラで使用されるフォーマット（現在、SBIGフォーマットよりもFITSが推奨されています）

l TIFF-広く使用されている画像形式であるタグ画像ファイル形式

フィルター

(Filter)

近傍の値に基づいてピクセル値を変更する処理操作。 フィルターは、特定の空間周波数を持つオブジェクトを強調できます。 フィルターは、畳み込み演算として実装されます。

FITS

柔軟な画像転送システム (Flexible Image Transport System) -天文学アプリケーションで使用される標準ファイル形式。 画像とそれを生成するために使用された機器と手順を説明するヘッダー情報の広範なサポートが含まれています。

フラットフィールドフレーム

(Flat-Field Frame)

フラットフィールドフレームは、均一に照らされたソースの画像です。 これらのフレームは、感度のピクセルごとの変動と、光学的障害（ケラレとほこり）の影響の両方を補正するために使用されます。

たわみ

(Flexure)

要素の軸に垂直な外力を受けたときの、構造要素の曲げまたは変形。

たわみはガイド望遠鏡の一般的な問題です。微視的なたわみでもガイド画像に尾引きが発生するためです。

焦点距離

(Focal Length)

レンズの焦点が無限遠にある場合の、レンズの光学中心から眼または画像センサーの焦点面までの距離。

フォーカルリデューサー

(Focal Reducer)

これは、望遠鏡を離れる光円錐を減らして、より多くの画像が画像センサーに到達できるようにするために使用されます。バローレンズもご覧ください。

フォーカサー

(Focuser)

望遠鏡の光線を正確な焦点に合わせるために使用されるデバイス。

フリンジ

(Fringing)

フリンジは、センサーの前面と背面の間の反射における干渉パターンです。 見られるパターンは、センサーの厚さの非常に小さな変動によるものです。

FWHM

(Full-Width Half Maximum)

星やその他の画像のサイズの尺度。 最大値の半分は、輝度が中心値の半分に低下する中心からの距離を意味します。 全幅とは、測定値が半径ではなく直径として与えられることを意味します。 画像内の点光源のFWHMを2で割って半径を取得すると、点像分布関数モデルの半径の推定値として使用できます。

ゲイン

(Gain)

増幅器のゲインは、出力/入力の比率です。 CCDカメラでは、ゲインによってADUあたりの光電子が決まります。 つまり、A / Dコンバーターの出力を1カウント増加させるのに必要な光電子の数です。

ガウス

(Gaussian)

最も一般的なタイプの統計的分布-「ベルカーブ」分布。 多数のランダム分布の合計は常にガウス型になる傾向があるため、この形状は非常に一般的です（いわゆる中心極限定理により）。 このため、大気の影響が星の画像にガウスの形を与える傾向があります。 「正規」分布とも呼ばれます。

幾何平均

(Geometric Mean)

幾何平均は、項の積の平方根です。 これは、対数を取り、平均を計算してから、指数を求めることと同じです。 アンシャープマスクコマンドには、対数ドメインで機能する幾何平均マスクモードがあります。

半フラックス直径

Half-Flux Diameter (HFD)

Larry WeberとSteve Bradyによって発明された、以前のFull-Width Half Maximum測定を改善した測定。 半フラックスの直径は、星の画像の半分のエネルギーを含むピクセル単位の直径です。 つまり、直径の内側と外側のADU値（バックグラウンドを除く）を合計すると、同じ数になります。 この測定はFWHMに非常によく似た回答を提供しますが、それは視覚やノイズの存在下ではるかに堅牢であり、「ドーナツ」のように見えるほど焦点が合っていない画像を処理できます。 Half-Flux Diameterも、ベストフォーカスに非常に近い場合を除いて、フォーカス位置に応じて直線的に変化します。 これにより、信頼性の高いオートフォーカスが可能になります。

ハイパス

(High-Pass)

画像の低周波（ゆっくりと変化する）成分を除去または低減する一方で、高周波（急速に変化する）成分には手を加えないフィルター。 ハイパスフィルターは画像をシャープにします。

ヒストグラム

(Histogram)

ヒストグラムは、横軸に強度、縦軸にピクセル数をプロットしたグラフです。 これは、さまざまな強度範囲内のピクセルの分布を示しています。 最も一般的なピクセル値は、グラフの最高点に対応します。

ホットピクセル

(Hot Pixel)

ホットピクセルには、異常に高いレベルの暗電流があります。 生成された電子数の平方根としてノイズが増加するため、ホットピクセルのノイズレベルも高くなります。 ホットピクセルは、ダークフレームの減算によって修正できますが、ランダムノイズによって、通常より明るくまたは暗く見える場合があります。

IEEEフロート

(IEEE Float)

Institute of Electrical and Electronics Engineers（IEEE）には、電子機器およびコンピューターに関するさまざまな規格があります。 これらの1つは、コンピューターに格納されている浮動小数点数（小数を含む数値）の形式の標準です。 最近のほとんどのコンピューターはIEEE浮動小数点形式を使用しています。

画像バッファ

(Image Buffer)

MaxIm DLの画像は、画像ウィンドウの画面に表示される画像バッファに保存されます。

補間

(Interpolation)

画像にピクセルを追加または減算して、希望の解像度でサイズを拡大または縮小するプロセス。 リサンプリングまたはアップサンプリングおよびダウンサンプリングとも呼ばれます。

ISO

カメラセンサーの光に対する感度を示す数値。 感度が高いほど、露光に必要な光が少なくなります。 もともとこれはフィルム乳剤の感度を指していました。 最近のDSLRでは、ISO設定は実際にはA / Dコンバーターのゲイン調整です。

J2000

J2000は、星図やカタログで一般的に使用される時代です。 2000年1月1日の12時間の瞬間を指します。

JNow

現在のエポックは、リアルタイムで動作する観測機器に一般的に使用されています。

カーネルフィルター

(Kernel Filter)

カーネルフィルターは、画像のすべてのピクセルにカーネルマトリックスを適用することで機能します。 カーネルには、ピクセルとその近傍に適用される乗算係数が含まれています。 すべての値が乗算されると、ピクセルは積の合計で置き換えられます。 異なるカーネルを選択することにより、異なるタイプのフィルタリングを適用できます。

Lab色空間

(Lab Color Space)

Labの色空間には3つの次元があります。Lは輝度、aとbは対色次元です。 正式にはCIE 1976（L *、a *、b *）色空間（またはCIELAB）。Labは人間の視覚に近づけることを目的としています。

光漏れ

(Light Leak)

望遠鏡、またはカメラ内で光が漏れ込み、センサーが露出オーバーになる領域。

対数

(Logarithm)

基本的な数学演算。 10を底とする対数関数は、100から3、10から2、および1から1に変換します。恒星の等級は、底が0.4の対数を使用します。

対数正規

(Lognormal)

ガウス分布または正規分布の対数に基づく統計分布。

長時間露光ケーブル

(Long Exposure Cable)

デジタル一眼レフカメラのシャッターを制御するために特別に構築されたケーブル。

ロスレス圧縮

(Lossless Compression)

ディスク上のファイルサイズを小さくするために、画像はしばしば圧縮されます。 ロスレス圧縮アルゴリズムは、情報を破棄せずにサイズを削減します。 非可逆圧縮アルゴリズムは、ファイルをさらに小さくするために一部のデータを破棄します。 JPEG圧縮は不可逆的ですが、MaxIm DLの独自のFITS圧縮は可逆的です。

ローパス

(Low-Pass)

画像の高周波（急激に変化する）成分を除去または低減する一方で、低周波（ゆっくり変化する）成分はそのままにしておくフィルター。 ローパスフィルターは画像を滑らかにします。

LRGB

LRGBは、Luminance、Red、Green、Blueの略です。 これは、フィルター処理されていない（またはUV-IRフィルター処理された）輝度フレーム-本質的に白黒の画像-をカラーフィルターを通して取得した画像と組み合わせる写真技術です。 LRGB技術の利点は、単純に3つのカラー画像を組み合わせるよりも、全体的な信号対ノイズ比が高くなることです。 また、多くの場合、画質を大幅に損なうことなく、高解像度の輝度画像とわずかに低解像度のRGB画像を組み合わせることができます。

ルーシー・リチャードソン

(Lucy-Richardson)

一連の小さなステップで結果に近づくことによってノイズ増幅を回避する反復デコンボリューションアルゴリズム。

Lucy-Richardsonは処理時間が短く、Maximum Entropyデコンボリューションよりも信頼性の高い収束を実現しますが、それほど強力でも柔軟でもありません。

輝度

(Luminance)

カラーイメージングでは、輝度は画像の構成要素であり、全体の「明るさ」に対応します。

マッハバンド

(Mach Bands)

1つの色または明るさのレベルから次のレベルへのシフトにより、画像に縞模様または輪郭のある外観が生じます。

等級

(Magnitude)

天文学的な等級は対数測定スケールであり、値が大きいほど暗いオブジェクトを示します。 太陽は -26等級で、最も明るい星は約 -1.6等級で、人間の目に見える最も暗い星は約6.5等級です。 サブメータークラスの望遠鏡を使用して画像化できる最も暗いオブジェクトは、およそ24等級です。

手動フォーカス

(Manual Focus)

カメラのフォーカスを手動で調整するための設定。

マスターフレーム

(Master Frame)

適切なバイアス（およびフラットのグループの場合は暗い）グループを使用して事前に調整された、グループ内のすべての画像の組み合わせ。 生成されたキャリブレーションは、グループが必要なときに、グループ内の画像を読み込んで結合する必要がなくなります。

最大エントロピーデコンボリューション

(MaxEnt)

Maximum Entropy Deconvolution の略で、一連の小さなステップで結果に近づくことでノイズの増幅を回避する反復デコンボリューションアルゴリズム。

最大エントロピーデコンボリューションは、ルーシーリチャードソンデコンボリューションよりも少し強力で柔軟になる傾向がありますが、処理時間が長くなり、収束の問題が発生しやすくなります。

最尤推定（さいゆうすいてい）

(Maximum Likelihood Estimate)

確率密度関数を最大化するためにパラメーターのセットを調整する手法の数学用語。 結果のパラメーター値は、真の値の最尤（さいゆう）推定値と呼ばれます。

最尤推定や最尤法とは、統計学において、与えられたデータからそれが従う確率分布の母数を点推定する方法である。 この方法はロナルド・フィッシャーが1912年から1922年にかけて開発した。 観測されたデータからそれを生んだ母集団を説明しようとする際に広く用いられる。

< ウィキペディアより引用 >

中央値

(Median)

値のリストでは、中央値は「中間」の値です。 たとえば、リストが5、10、15、20、105の場合、 中央値は15です。同じリストの平均は31でした。中央値フィルターは、他の値と大幅に異なる値を拒否するため、ホットピクセルや宇宙線のヒットなどの「衝動的」ノイズを拒否します。 ただし、ガウスノイズをフィルター処理する場合、中央値をとると、平均をとるよりもノイズを抑制する方が約25％悪い。

モザイク

(Mosaic)

多くの小さい画像を1つの大きなシームレス画像に組み合わせた画像。

ノイズ

(Noise)

どの測定にも、常にノイズと呼ばれる一定量のランダムな変動が含まれています。 CCDイメージングシステムには、フォトン統計、暗電流の変動、読み出しノイズなど、多くのノイズ源があります。 測定における信号とノイズの比率は、精度の基本的な指標です。 信号対ノイズ比は画像内の暗いオブジェクトの方が低いため、感度の実際的な制限はノイズによって決まります。

ナイキストのサンプリング定理

(Nyquist Sampling Theorem)

サウンド（マイクを使用）またはイメージ（CCDカメラを使用）をサンプリングすると、「エイリアシング」と呼ばれる信号に歪みが生じる可能性があります。エイリアシングには多くの形式があります。たとえば、映画が実際には静止したフレームのシーケンスであるために発生する、西洋映画でのワゴンホイールの明らかな後方への動き。ナイキストは、サンプリングレートが最高周波数成分の2倍の場合、エイリアシングなしで元の情報を再構築できることを示しました。 CCD画像の場合、画像の最高空間周波数の2倍のピクセル密度が必要です。実際には、2.5Xを使用して、ピクセルの対角線上の距離を補正します。 「クリティカルにサンプリングされた」画像を適切に表示するには、適切な画像を表示するために、再構成フィルター（より高いサンプルレートへの補間）が必要です。また、画像調整中の補間は解像度を低下させる可能性があるため、オーバーサンプリングが望ましい場合があります。解像度を上げるためにデコンボリューションを使用する場合も、オーバーサンプリングが必要です。最終的なデコンボリューションされた画像は、ナイキストのサンプリング基準も満たしている必要があります。

目的

(Objective)

光学システムの主要な集光レンズまたはミラー。 これは通常、表示されているオブジェクトに最も近い要素です。 シュミットカメラなどの一部のアストログラフ設計では、主鏡は補正器よりも大きくなっていますが、補正器が開口を定義します。

Ocular

接眼レンズを参照してください。

オフアクシスガイダー

(Off-Axis Guider)

少量の光を別のガイドカメラに向けるデバイス。 軸外ガイダーの利点は、ガイドカメラと画像センサーの両方がメインの望遠鏡を使用することです。これにより、別のガイドスコープでは見られないたわみの影響を減らすことができます。

光トレイン

(Optical Train)

望遠鏡などの光学系を構成する一連のレンズ、ミラー、プリズム。

同焦点化

(Parfocalize)

2つの接眼レンズは、焦点面が取り付けチューブに対して同じ位置にある場合、同焦点と見なされます。 つまり、接眼レンズを交換してもフォーカスは変わりません。 カメラを接眼レンズに同焦点化することも可能であり、それにより、接眼レンズを焦点調節補助具として使用することができます。

パーセク

(Parsec)

距離の単位は約3.26光年、206265 AU、または149,600,000 kmです。

パターンノイズ

(Pattern Noise)

CCDセンサーとは異なり、CMOSセンサーは固定パターンノイズの影響を受けます。 CMOSカメラの各ピクセルには独自の個別の読み出しアンプがあり、それぞれがわずかに異なる特性を持つことができます。 すべてのピクセルが単一のアンプ（または大型の高速センサーの場合は少数のアンプ）によって読み取られるため、CCDカメラはこの影響を受けません。

永久ストレッチ

(Permanent Stretch)

ストレッチ機能は、画像の明るさとコントラストに影響を与えます。 Permanent Stretch関数は、画面上のイメージの外観に影響するだけではありません。 画像バッファの値を変更します。 ストレッチダイアログは永続的なストレッチを実行し、スクリーンストレッチウィンドウはスクリーンストレッチを制御します。

ADUあたりの光電子

(Photoelectrons Per ADU)

ADUはAnalog-to-Digital Unitの略です。 CCDカメラの場合、ADUあたりの光電子の数は、ピクセル値を1カウント増やすために必要な光電子の数を示します。 光電子は、ピクセルによって光子（光パケット）が検出されるたびに生成されます。 ゲインとも呼ばれます。

測光測定

(Photometric Measurements)

測光を参照してください。

測光

(Photometry)

測光は、オブジェクトの明るさの正確な測定です。 これは、特に天文学で一般的に使用される科学的ツールです。 マグニチュードも参照してください。

光子

(Photon)

光は、フォトンと呼ばれる小さなエネルギーパケットで放射されます。 光子はしばしば粒子として視覚化されますが、波動の特性も持っています。 光源からの光子は、ポアソン分布に近いランダムな方法で放出されます。 これは、あらゆる光測定におけるノイズの根本的な原因です。

ピギーバック取り付け

(Piggyback Mounting)

ピギーバックアダプターは広く利用可能で、赤道儀とクロックドライブを備えた望遠鏡の上にカメラを取り付けることができます。 カメラの観点から見ると、これは基本的に三脚取り付けと同じですが、星が追従しない点が異なります。 したがって、長時間露光して、星座、天の川、およびその他の大きなオブジェクトの素敵な広いフィールドショットを取得できます。

ピクセル

(Pixel)

CCDチップの小さな感光領域の1つ。 画像を構築するには、数千または数百万のピクセルが必要です。

ピクセルフォーマット

(Pixel Format)

ピクセルはデジタル値として表されます。 MaxIm DLは、ピクセルを浮動小数点数として内部的に保存します。 ファイルに保存する場合、形式は通常、8ビット整数、16ビット整数、32ビット整数、またはIEEE浮動小数点です。 一部の独自の画像形式では、12ビットまたは14ビットの整数を使用しています。

ピクセル数学

(Pixel Math)

Pixel Mathコマンドを使用すると、単一の画像または2つの画像のいずれかでピクセルごとの数学演算を実行できます。

ピクセルスケール

(Pixel Scale)

ピクセルスケールは、1ピクセルで覆われている空の大きさの測定値です。 画像スケール（アーク秒）= 206 *ピクセルサイズ（ミクロン）/焦点距離（mm）。

点像分布関数 (PSF)

(Point-Spread Function)

PSFとも呼ばれます。 画像に適用されたぼかしを説明する関数。 天文画像の理想的な点像分布関数は、同じ光学系と観察条件で撮影された、ノイズのない星の画像です。 多くの場合、これは理想的なガウス分布または指数分布としてモデル化されます。

ポアソン

(Poisson)

重要なタイプの統計分布。 頻度の低いイベントの到着時間を測定すると、ポアソン分布が生じます。 光源からの光の量を測定する場合、ポアソン分布は光の光子の到達率を表します。

極合わせ

(Polar Alignment)

マウントの回転軸を地球の回転軸に合わせるプロセス。

POTH

複数のアプリケーションをリンクして、同じハードウェアを制御するためのプログラム。 「Plain Old Telescope Handset」とも呼ばれます。

プライムフォーカス

(Prime Focus)

接眼レンズではなく望遠鏡の反射光の焦点にカメラを配置した場合。 カメラは通常、特定のブランドのカメラ用に作られたTアダプターを使用して取り付けられます。

量子化

(Quantization)

量子化は、アナログ信号がデジタル表現に変換されるときに発生します。量子化は、測定に少量のノイズを追加します。たとえば、サンプル値が7.3の場合、それは7として表されます。その差は量子化ノイズと呼ばれます。

典型的なA / Dコンバータは、8〜16ビットの分解能で数値を生成できます。 8ビットコンバーターは0〜255の値を表すことができますが、16ビットコンバーターは0〜65,535の値を表すことができます。

イメージセンサーデータを適切に表現するには、コンバーターは、可能な限り明るい値（彩度）を記録すると同時にノイズバックグラウンドを記録するのに十分なビット数の解像度を備えている必要があります。画像に余分な量子化ノイズが追加されないようにするために、ノイズは通常2〜3ビットの解像度でサンプリングする必要があります。

センサーの画像を適切に記録するために必要なビット数は、ウェルの深さ、またはセンサーが記録できる光電子の最大数によって異なります。ウェルの深さは、ピクセルが物理的に大きいほど大きくなりますが、使用される特定のセンサーテクノロジーの詳細に依存します。

一般的なセンサーの場合、8ビットの解像度では高品質の画像には不十分です。一方、16ビットコンバーターは、大きなピクセルセンサーを除いて、ほとんどの場合過剰です。

レイリー

(Rayleigh)

一般的な統計分布。

読み出しアンプグロー

(Readout Amplifier Glow)

電源が投入されると、すべての半導体デバイスが発光します。 したがって、CCDアレイの隅にある読み出しアンプは、電源投入時に少量の光を生成します。 これにより、アレイの隅に明るいスポットが生じます。 これは、積分中に部分的にアンプの電源を切り、読み出し中にアンプをフルパワーに戻すことにより、最小化されることがよくあります。

再構成フィルター

(Reconstruction Filter)

ナイキストサンプリング定理に従ってデジタル化された画像または信号には、オリジナルを再構成するために必要なすべての情報が含まれています。 ただし、再構成フィルターを通過するまでは、オリジナルの正確な複製ではありません。 ステレオシステムの場合、再構成フィルターは、D / Aコンバーターの出力のローパスフィルターです。 デジタル画像の場合、画像を再構築する唯一の実用的な方法は、画像をより高いサンプリングレートにアップサンプリングし、デジタルでローパスフィルターすることです。 これにより、元の画像に非常によく近似します。

屈折

(Refraction)

異なる屈折率を持つ媒質の間を通過するときの伝播速度の変化に起因する波の方向の変化。

解像度

(Resolution)

イメージングされているオブジェクトの詳細を解決するイメージングシステムの機能。 達成される解像度は、イメージング条件（見る、焦点を合わせるなど）、光学系の解像度、およびセンサーの空間解像度の組み合わせです。

解像力

(Resolving Power)

互いに近接している複数のオブジェクトの細部を区別する望遠鏡の機能。 解像度を参照してください。

逆行運動

(Retrograde Motion)

観測者の視点から見た、惑星の方向の明らかな反転。 夜空を見ると、惑星は通常、西から東に移動するように見えますが、一部の惑星は、軌道が地球に近づくまでの期間、速度が低下し、方向が逆転するように見えます。

赤経

(Right Ascension)

赤道座標系を使用する場合の天球上の点の2つの座標の1つを表す天文学用語。赤経ゼロ度は、春分点の間の太陽の位置です。

RMSワンダー

(RMS Wander)

中心位置からのガイド星の平均偏差で、ピクセル単位で測定されます。

二乗平均平方根 (RMS)

(Root Mean Square)

RMSは、各ピクセルの二乗を計算し、それらの二乗の合計を計算し、平方根を計算することにより、一連のデータポイント（ピクセル）で計算されます。 結果はピクセル数でスケーリングされます。 RMSは、存在するノイズの量を正確に測定します。

ローテーター

(Rotator)

焦点面回転子とも呼ばれる回転子は、光軸を中心にカメラを回転させるために使用できるデバイスです。 これは、ショットの構成、ガイド星の検索などに役立ちます。

スケーリング

(Scaling)

画像スケーリングは、すべてのピクセルに定数を掛けるプロセスです。 これにより、画像の明るさとコントラストの両方が増減します。

画面ストレッチ

(Screen Stretch)

ストレッチ機能は、画像の明るさとコントラストに影響を与えます。 Screen Stretchは、イメージが画面に表示される方法にのみ影響します。 メモリバッファのピクセル値には影響しません。 画面ストレッチは、画面ストレッチウィンドウを使用して制御します。

スクリプト

(Scripting)

スクリプトは、プログラムの一連のステップを実行するために使用できる命令のテキストファイルです。 MaxIm DLでは、スクリプトはWindowsの標準インターフェイスであるCOM / ActiveXインターフェイスを介して提供されます。 JScriptまたはVBScript、あるいはExcelマクロで記述された実行スクリプトを提供することに加えて、このスクリプトインターフェイスは他のプログラムがMaxIm DLを制御するために使用できます。

MaxIm DLには、一連のコマンドを視覚的に設定できるバッチ処理機能も含まれています。 これは、スクリプトインターフェイスとは異なります。 スクリプトインターフェイスの詳細については、スクリプトを参照してください。

SDマスキング

(SD Masking)

標準偏差マスキングは、Sigma Clipメソッドのバリエーションです。 これはレイグララックが発明したアルゴリズムであり、最小量のデータを拒否する一方で、外れ値のピクセルを積極的に削除します。 画像の数が比較的少ない場合は、このアルゴリズムを使用することをお勧めします。 画像の数が多い場合は、処理時間を大幅に短縮できるため、代わりにSigma Clipを使用することをお勧めします。

恒星追跡

(Sidereal Tracking)

恒星追跡は、地球が回転するときに星を追跡するプロセスです。 「Sidereal Rate」は、空を横切る星の見かけの運動速度であり、太陽の運動速度よりもわずかに高速です。

シグマクリップ

(Sigma Clip)

シグマクリッピングは、「外れ値」のデータを拒否する、画像を含むデータを組み合わせるための手法です。 単純な平均は、ノイズが純粋にガウス型である場合、ランダムノイズを除去する最も効果的な方法です。 外れ値がある場合、おそらく宇宙線または他の一時的なイベントによって引き起こされる不良ピクセルがある場合、Sigma Clipアルゴリズムは残りのデータを平均化する前にそれらを削除します。

シグマファクターは、「しきい値」を設定する数値で、これを超えると、ピクセル値が外れ値であると宣言され、拒否されます。 シグマ係数が高いほど、拒否されるデータは少なくなります。 値が小さいほど、拒否されるデータが多くなります。

Sigma Clipは、ディザリングと組み合わせると、画像スタックからホット/コールドピクセルを削除するために使用できます。

SDマスキングも参照してください。

信号対雑音比 (SNR)

(Signal-To-Noise Ratio)

SNRとも呼ばれます。 ノイズを参照してください。

空間周波数

(Spatial Frequency)

ピクセル値がゆっくりと変化する画像の領域は、空間周波数が低いと言われています。 ピクセル値が急速に変化する領域は、空間周波数が高くなります。

標準偏差

(Standard Deviation)

標準偏差は、データセット内のノイズの尺度です。 二乗平均平方根の方法で計算されます。 標準偏差は、統計的分布の広がり、および点広がり関数モデルの半径の尺度でもあります。

統計分布

(Statistical Distribution)

測定値が横軸にプロットされ、確率（特定の値が取得される頻度）が縦軸にプロットされた曲線。 一連の測定が行われ、そのようなグラフにプロットされると、統計的分布が生じます。 多くのタイプの現象は、特定のタイプの統計分布に従います。 最も一般的なのはガウス（通常）とポアソンです。

スティクション

(Stiction)

「スティクション」という用語は「静摩擦」に由来します。静止摩擦は、接触している2つのオブジェクトが静止しているとき、または互いに対して非常にゆっくり動いているときに発生します。動摩擦は、2つのオブジェクトが動いているときに発生します。静的摩擦は常に動的摩擦よりも大きいため、オブジェクトが動き始めると、存在する摩擦の量が非常に急速に変化する可能性があります。この例は、車にブレーキをかけたときに発生します。車が停止する直前に、ブレーキペダルを放す必要があります。そうしないと、車が急停止します（何年も運転していると、ブレーキを離したことに気付かないこともあります）。

歯車システムでは、歯の間でスティクションが発生します。ここで特に興味深いのは、通常は天体望遠鏡で使用されるワームドライブへの影響です。ドライブが静止している場合、ギアは「くっつきます」。ウォームが回転し始めると、ウォームホイールの歯を引っ張ります。この状況では、通常の回転に対して直角に、ホイールが曲がったり、マウントやベアリングが曲がったりする可能性があります。結果として生じる動きは、通常、後方にあります–マウントを北に移動しようとすると、南に移動します！これは、方向を逆にした後の短期間のみ発生します。やがてウォームは十分に回転し、ギアが正しい方向に動かされます。

ストレッチ

(Stretch)

スクリーンストレッチとパーマネントストレッチを参照してください。

サブフレーム

(Subframe)

サブフレームは、単にCCDチップの一部のみを読み取った結果です。 CCDカメラを使用する場合、サブフレームを使用して画像の読み取りに必要な時間を短縮すると便利なことがよくあります。 これは、高速更新が必要なフォーカス時に特に当てはまります。

アンシャープMask

(Unsharp Mask)

アンシャープマスクは、空間フィルタの一種です。 マスクは、画像のローパスフィルタリング（スムージング）によって作成されます。 マスクは拡大縮小され、元の画像から差し引かれ、シャープ効果が生じます。 アンシャープマスクは、ユーザーが効果をかなり制御できるため、一般的に使用される手法です。 ぼやけたマスクは、大規模な明るさの変動を取り除くことができますが、ぼやけたマスクは細部を強く強調します。 フィルターの強度は、倍率を調整することで制御できます。

ケラレ

(Vignetting)

画像の軸外部分での光学系の障害物。 ビネット化された光学システムを使用してイメージングする場合、検出器のコーナーでは光が少なく見えます。 これは、フラットフィールディングを使用して補正できますが、可能であればケラレを回避することをお勧めします。

波長

(Wavelength)

文字通り波の長さ。 光は波で構成されています。 異なる波長は異なる色に対応します。 周波数の逆数にも等しくなります。

ウィーナーフィルター

(Weiner Filter)

開発された最初の有用なタイプのデコンボリューションフィルター。 Weinerフィルターは、単純なデコンボリューションを混乱させるゼロ除算の問題を回避します。 イメージングアプリケーションでは、Weinerフィルターはほとんどの場合、深刻なノイズ増幅を引き起こします。